<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Renew Mama Baby Shower Extravaganza</title><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/80de27215244f60273aeb191fb1392f5.css" data-minify="1" /><meta property="og:title" content="Join in on the FREE Renew Mama *Virtual* Bump Bash happening Saturday at 10 am"><meta property="article_author" content="Melody V"><meta property="article_publisher" content="facebook.com/grkids"><meta name='image' property='og:image' content='https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://grkids.com/bump-bash-2020/"><meta property="og:site_name" content="grkids.com"><meta property="article:published_time" content="2020-03-18T02:00:08-04:00"><meta property="article:modified_time" content="2020-03-18T13:54:54-04:00"><meta property="og:updated_time" content="2020-03-18T13:54:54-04:00"><meta name="twitter:title" content="Join in on the FREE Renew Mama *Virtual* Bump Bash happening Saturday at 10 am"><meta name="twitter:description" content=""><meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg"><meta name="twitter:site" content="@grkids"><meta name="twitter:creator" content="@grkids"><meta name="twitter:card" content="summary_large_image"><style type="text/css">html body .swp_individual_custom_color_outlines .nc_tweetContainer:not(.total_shares):hover a{color:#21bea8!important}html body .swp_individual_custom_color_outlines .nc_tweetContainer:not(.total_shares):hover{background-color:transparent!important;border:1px solid #21bea8!important}</style><style>@font-face{font-family:"sw-icon-font";src:url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="What mom-to-be couldn’t use a little pampering? Take time for yourself and that growing babe with the first annual Renew Mama Baby Shower! "/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://grkids.com/bump-bash-2020/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="What mom-to-be couldn’t use a little pampering? Take time for yourself and that growing babe with the first annual Renew Mama Baby Shower! " /><meta name="twitter:title" content="Renew Mama Baby Shower Extravaganza" /><meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com/","name":"grkids.com","inLanguage":"en-US","description":"Grand Rapids Kids","potentialAction":{"@type":"SearchAction","target":"https://grkids.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://grkids.com/bump-bash-2020/#primaryimage","inLanguage":"en-US","url":"https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg","width":700,"height":400},{"@type":"WebPage","@id":"https://grkids.com/bump-bash-2020/#webpage","url":"https://grkids.com/bump-bash-2020/","name":"Renew Mama Baby Shower Extravaganza","isPartOf":{"@id":"https://grkids.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://grkids.com/bump-bash-2020/#primaryimage"},"datePublished":"2020-03-18T06:00:08+00:00","dateModified":"2020-03-18T17:54:54+00:00","author":{"@id":"https://grkids.com/#/schema/person/c066b91475de2ce8ef3810c5135d1d0e"},"description":"What mom-to-be couldn\u2019t use a little pampering? Take time for yourself and that growing babe with the first annual Renew Mama Baby Shower!\u00a0"},{"@type":["Person"],"@id":"https://grkids.com/#/schema/person/c066b91475de2ce8ef3810c5135d1d0e","name":"Melody V","image":{"@type":"ImageObject","@id":"https://grkids.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e0e528e61880ac36d5bfea93b8a6e3c2?s=96&d=blank&r=g","caption":"Melody V"},"description":"INFJ. Mom of three. Idea chaser. People believer. Inspiration seeker. Together, we make this city amazing. Let's go!","sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" /><link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" /><link rel="shortcut icon" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-1.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-2.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-3.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-4.png"><link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Join in on the FREE Renew Mama *Virtual* Bump Bash happening Saturday at 10 am Comments Feed" href="https://grkids.com/bump-bash-2020/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://grkids.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]--> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/sortable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js' defer></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/menu.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js' defer></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js" defer></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/dom-ready.min-2.5.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/a11y.min-2.5.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/autocomplete.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/resizable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/draggable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/button.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/dialog.min-1.11.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EM = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/grkids.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/events-manager/includes/js/events-manager-5.973.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js' defer></script> <link rel='https://api.w.org/' href='https://grkids.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://grkids.com/?p=154236' /><link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://grkids.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView &noscript=1"/> </noscript>  <script src="//www.anrdoezrs.net/am/8089384/include/allCj/impressions/page/am.js" defer></script> <meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />  <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":154236,"post_name":"bump-bash-2020","post_title":"Join in on the FREE Renew Mama *Virtual* Bump Bash happening Saturday at 10 am","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":515,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":525,"taxonomy":"category","description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","parent":0,"count":75,"filter":"raw","cat_ID":515,"category_count":75,"category_description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","cat_name":"Health","category_nicename":"health","category_parent":0},{"term_id":188258,"name":"I'm Pregnant","slug":"im-pregnant","term_group":0,"term_taxonomy_id":2085,"taxonomy":"category","description":"","parent":1926821,"count":16,"filter":"raw","cat_ID":188258,"category_count":16,"category_description":"","cat_name":"I'm Pregnant","category_nicename":"im-pregnant","category_parent":1926821}]; _mmunch['postTags'] = [{"term_id":318,"name":"pregnancy","slug":"pregnancy","term_group":0,"term_taxonomy_id":326,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Melody V","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>  <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-2{margin:1px 1px 1px 1px}.g-3{min-width:1px;max-width:3024px}.b-3{margin:1px 1px 25px 1px}.g-9{margin:1px;1px 1px 1px}.g-11{min-width:1px;max-width:302px}.b-11{margin:1px 1px 1px 1px}.g-13{margin:1px 1px 1px 1px}.g-20{min-width:0;max-width:680px}.b-20{margin:0 0 0 0}.g-21{min-width:0;max-width:250px}.b-21{margin:0 0 0 0}.g-22{min-width:0;max-width:700px}.b-22{margin:0 0 0 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script type="text/javascript">/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}</script> <style type="text/css" id="css-fb-visibility">@media screen and (max-width:640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none!important}}@media screen and (min-width:641px) and (max-width:1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none!important}}@media screen and (min-width:1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none!important}}</style><style type="text/css" id="wp-custom-css">.css-events-list table.events-table td{padding-bottom:5px}.css-events-list table.events-table tr{border-collapse:collapse;border-spacing:0;border:1px solid #ddd;margin:1em 0;text-align:left}.events-table tr:nth-child(even){background-color:#f5f5f5}.events-table tr:nth-child(odd){background-color:#fff}.css-events-list table.events-table p{margin-bottom:0}.inside.event-form-image{display:none}</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style> <script type="text/javascript">var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-154236 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-background fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-grid avada-blog-archive-layout-grid avada-header-shadow-no avada-menu-icon-position-left avada-has-mainmenu-dropdown-divider fusion-has-main-nav-icon-circle avada-has-pagetitle-bg-full avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" > <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v4 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern"><div class="fusion-secondary-header"><div class="fusion-row"><div class="fusion-alignleft"><nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382" data-item-id="31382"><a href="https://grkids.com/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-33736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33736 fusion-dropdown-menu" data-item-id="33736"><a href="/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="fusion-background-highlight"><span class="menu-text">ABOUT</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-33737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33737 fusion-dropdown-submenu" ><a href="/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="fusion-background-highlight"><span>Meet the Team</span></a></li></ul></li><li id="menu-item-146542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146542" data-item-id="146542"><a href="/grand-rapids-kids-calendar/" class="fusion-background-highlight"><span class="menu-text">CALENDAR</span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206 fusion-dropdown-menu" data-item-id="31206"><a href="https://grkids.com/advertising/" class="fusion-background-highlight"><span class="menu-text">SPONSOR</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381 fusion-dropdown-submenu" ><a href="https://grkids.com/advertising/" class="fusion-background-highlight"><span>Advertising Inquiries</span></a></li><li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086 fusion-dropdown-submenu" ><a href="https://grkids.com/grkids-client-intake-form/" class="fusion-background-highlight"><span>Build Your GRKIDS Client Profile</span></a></li><li id="menu-item-227313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227313 fusion-dropdown-submenu" ><a href="/print-publications-reservations/" class="fusion-background-highlight"><span>Print Reservations</span></a></li><li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329 fusion-dropdown-submenu" ><a href="/ad-design-submission/" class="fusion-background-highlight"><span>We Design Your Ad</span></a></li><li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208 fusion-dropdown-submenu" ><a href="https://grkids.com/680ads/" class="fusion-background-highlight"><span>680×320 Banner Ad Uploads</span></a></li><li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209 fusion-dropdown-submenu" ><a href="https://grkids.com/250banners/" class="fusion-background-highlight"><span>250×125 Banner Ad Uploads</span></a></li><li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870 fusion-dropdown-submenu" ><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="fusion-background-highlight"><span>700 x 125 Banner Ad Uploads</span></a></li><li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210 fusion-dropdown-submenu" ><a href="https://grkids.com/facebook-post-submissions/" class="fusion-background-highlight"><span>Facebook Posts</span></a></li><li id="menu-item-228176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228176 fusion-dropdown-submenu" ><a href="/bite-size-video-ad-submissions/" class="fusion-background-highlight"><span>Bite Size Videos</span></a></li><li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212 fusion-dropdown-submenu" ><a href="https://grkids.com/giveaway-info/" class="fusion-background-highlight"><span>Giveaway Details</span></a></li><li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211 fusion-dropdown-submenu" ><a href="https://grkids.com/newsletter-form-submissions/" class="fusion-background-highlight"><span>Newsletter Ads</span></a></li><li id="menu-item-146124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146124 fusion-dropdown-submenu" ><a href="/?p=146041" class="fusion-background-highlight"><span>Sponsored Articles</span></a></li><li id="menu-item-35247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35247 fusion-dropdown-submenu" ><a href="/title-sponsor-submissions/" class="fusion-background-highlight"><span>Title Sponsorships</span></a></li><li id="menu-item-201035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201035 fusion-dropdown-submenu" ><a href="https://grkids.com/upgraded-calendar-event/" class="fusion-background-highlight"><span>Upgraded Calendar Event Details</span></a></li><li id="menu-item-229593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229593 fusion-dropdown-submenu" ><a href="/photo-of-the-day-submissions/" class="fusion-background-highlight"><span>Social Media Uploads</span></a></li><li id="menu-item-282409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282409 fusion-dropdown-submenu" ><a href="https://grkids.com/dedicated-newsletter/" class="fusion-background-highlight"><span>Dedicated Email Details</span></a></li><li id="menu-item-285101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285101 fusion-dropdown-submenu" ><a href="https://grkids.com/site-sponsor-submission/" class="fusion-background-highlight"><span>680×120 Site Sponsor Uploads</span></a></li><li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297 fusion-dropdown-submenu" ><a href="https://grkids.com/client-facebook-event-details/" class="fusion-background-highlight"><span>Client Facebook Event Details</span></a></li></ul></li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383" data-item-id="31383"><a href="/?page_id=15" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav></div><div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style href="https://www.instagram.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style href="https://www.pinterest.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a></div></div></div></div></div></div><div class="fusion-header-sticky-height"></div><div class="fusion-sticky-header-wrapper"><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="2px" data-margin-bottom="0px" data-margin-left="5px" data-margin-right="0px"> <a class="fusion-logo-link" href="https://grkids.com/" > <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20110'%3E%3C/svg%3E" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png 1x" width="350" height="110" alt="grkids.com Logo" data-retina_logo_url="" class="fusion-standard-logo" data-lazy-src="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png" srcset="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png 1x" width="350" height="110" alt="grkids.com Logo" data-retina_logo_url="" class="fusion-standard-logo" /></noscript> </a><div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"> <!doctype html><a href=""><img src=""></a></div></div></div><div class="fusion-mobile-menu-icons"> <a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a> <a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a></div></div></div><div class="fusion-secondary-main-menu"><div class="fusion-row"><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li id="menu-item-141928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141928 fusion-dropdown-menu" data-item-id="141928"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="fusion-background-highlight"><span class="menu-text">CALENDAR</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358 fusion-dropdown-submenu" ><a href="https://grkids.com/submit-events/" class="fusion-background-highlight"><span>List Your Event</span></a></li><li id="menu-item-141929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141929 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-kids-calendar/" class="fusion-background-highlight"><span>See All Events</span></a><ul class="sub-menu"><li id="menu-item-224729" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-224729" ><a href="https://grkids.com/events/categories/age-range/preschoolers/" class="fusion-background-highlight"><span>Preschoolers</span></a></li></ul></li><li id="menu-item-174719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174719 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/city-grand-rapids-kids/" class="fusion-background-highlight"><span>GR City Events</span></a></li><li id="menu-item-304063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-304063 fusion-dropdown-submenu" ><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/" class="fusion-background-highlight"><span>Lakeshore Calendar</span></a></li><li id="menu-item-304046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304046 fusion-dropdown-submenu" ><a href="https://grkids.com/24-fantastic-things-to-do-with-kids-in-east-grand-rapids-forest-hills-ada-and-cascade/" class="fusion-background-highlight"><span>EGR, Forest Hills, Ada, Cascade</span></a></li><li id="menu-item-174583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174583 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/northeast-cedar-springs-rockford-belmont-kids/" class="fusion-background-highlight"><span>Cedar Springs, Rockford, Belmont</span></a></li><li id="menu-item-174592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174592 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/northwest-walker-sparta-coopersville-comstock-park-with-kids/" class="fusion-background-highlight"><span>Walker, Sparta, Coopersville, Comstock Park</span></a></li><li id="menu-item-174973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174973 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/southeast-kentwood-cutlerville-dutton-caledonia-kids/" class="fusion-background-highlight"><span>Kentwood, Dutton, Cutlerville, Caledonia</span></a></li><li id="menu-item-174585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174585 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/southwest-byron-center-wyoming-door-and-wayland-with-kids/" class="fusion-background-highlight"><span>Byron Center, Wyoming, Wayland</span></a></li><li id="menu-item-179311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179311 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/west-jenison-grandville-hudsonville-jamestown-allendale-kids/" class="fusion-background-highlight"><span>Jenison, Grandville, Hudsonville</span></a></li><li id="menu-item-210835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210835 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/lowell-alto-kids-calendar/" class="fusion-background-highlight"><span>Lowell &#038; Alto</span></a></li><li id="menu-item-230213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230213 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/lansing-things-to-do-families/" class="fusion-background-highlight"><span>Lansing Calendar</span></a></li><li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024 fusion-dropdown-submenu" ><a href="https://grkids.com/disclaimer/" class="fusion-background-highlight"><span>Disclaimer</span></a></li></ul></li><li id="menu-item-30344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344 fusion-dropdown-menu" data-item-id="30344"><a href="https://grkids.com/category/guide/" class="fusion-background-highlight"><span class="menu-text">GUIDES</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-238468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238468 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-photographers/" class="fusion-background-highlight"><span>Photographers</span></a></li><li id="menu-item-228840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228840 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="fusion-background-highlight"><span>Summer Camps</span></a></li><li id="menu-item-147487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147487 fusion-dropdown-submenu" ><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="fusion-background-highlight"><span>Family Care Providers</span></a></li><li id="menu-item-213829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213829 fusion-dropdown-submenu" ><a href="https://grkids.com/grkids-bucketlist/" class="fusion-background-highlight"><span>Bucket List</span></a></li><li id="menu-item-175056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175056 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/" class="fusion-background-highlight"><span>Communities</span></a></li><li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104 fusion-dropdown-submenu" ><a href="https://grkids.com/moving-to-grand-rapids-2/" class="fusion-background-highlight"><span>Moving to GR Area?</span></a></li><li id="menu-item-182207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182207 fusion-dropdown-submenu" ><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="fusion-background-highlight"><span>Schools</span></a></li><li id="menu-item-150336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150336 fusion-dropdown-submenu" ><a href="https://grkids.com/indoor-play-guide-grand-rapids/" class="fusion-background-highlight"><span>Indoor Play</span></a></li><li id="menu-item-150133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150133 fusion-dropdown-submenu" ><a href="https://grkids.com/family-arts-guide/" class="fusion-background-highlight"><span>Dance, Music &#038; Arts</span></a></li><li id="menu-item-30346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30346 fusion-dropdown-submenu" ><a href="https://grkids.com/birthday-party-grand-rapids/" class="fusion-background-highlight"><span>Birthday Parties</span></a></li><li id="menu-item-30349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30349 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-childcare-guide/" class="fusion-background-highlight"><span>Childcare</span></a></li><li id="menu-item-168665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168665 fusion-dropdown-submenu" ><a href="https://grkids.com/sports-grand-rapids-kids/" class="fusion-background-highlight"><span>Sports</span></a></li><li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438 fusion-dropdown-submenu" ><a href="https://grkids.com/field-trips/" class="fusion-background-highlight"><span>Field Trips</span></a></li><li id="menu-item-30350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30350 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-gymnastics-guide/" class="fusion-background-highlight"><span>Gymnastics</span></a></li><li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345 fusion-dropdown-submenu" ><a class="fusion-background-highlight"><span>Dining With Kids</span></a><ul class="sub-menu"><li id="menu-item-143778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143778" ><a href="https://grkids.com/top-10-kid-friendly-restaurants-in-grand-rapids/" class="fusion-background-highlight"><span>Top 10 Kid-Friendly Restaurants</span></a></li><li id="menu-item-143779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143779" ><a href="https://grkids.com/where-kids-eat-free-or-cheap-in-grand-rapids/" class="fusion-background-highlight"><span>Kids Eat Free or Cheap</span></a></li><li id="menu-item-143781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143781" ><a href="https://grkids.com/eat-outside-where-to-find-great-patios-decks-and-beach-eats-for-families-in-west-michigan/" class="fusion-background-highlight"><span>Outside Dining &#038; Beach Eats</span></a></li><li id="menu-item-143780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143780" ><a href="https://grkids.com/10-unique-dining-spots-for-families-in-west-michigan/" class="fusion-background-highlight"><span>Unique Dining Spots</span></a></li></ul></li><li id="menu-item-30348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30348 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-preschools-guide/" class="fusion-background-highlight"><span>Preschools</span></a></li></ul></li><li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454 fusion-dropdown-menu" data-item-id="5454"><a href="https://grkids.com/learn/" class="fusion-background-highlight"><span class="menu-text">LEARN</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206 fusion-dropdown-submenu" ><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="fusion-background-highlight"><span>Schools Guide</span></a></li><li id="menu-item-224730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224730 fusion-dropdown-submenu" ><a href="https://grkids.com/tag/parenting-hacks/" class="fusion-background-highlight"><span>Parenting Hacks</span></a></li><li id="menu-item-26587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26587 fusion-dropdown-submenu" ><a href="https://grkids.com/grkids-guide-homeschool-extracurriculars/" class="fusion-background-highlight"><span>Homeschool Extracurriculars</span></a></li><li id="menu-item-30091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30091 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-preschools-guide/" class="fusion-background-highlight"><span>Preschool Guide</span></a></li><li id="menu-item-34398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34398 fusion-dropdown-submenu" ><a href="https://grkids.com/the-2014-list-of-parenting-groups-in-west-michigan/" class="fusion-background-highlight"><span>Parenting Groups</span></a></li><li id="menu-item-150134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150134 fusion-dropdown-submenu" ><a href="https://grkids.com/family-arts-guide/" class="fusion-background-highlight"><span>Dance, Music &#038; Arts Guide</span></a></li><li id="menu-item-34007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34007 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-gymnastics-guide/" class="fusion-background-highlight"><span>Gymnastics</span></a></li><li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478 fusion-dropdown-submenu" ><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="fusion-background-highlight"><span>Junior Golf Programs</span></a></li><li id="menu-item-142819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142819 fusion-dropdown-submenu" ><a href="https://grkids.com/indoor-swim-west-michigan-2015/" class="fusion-background-highlight"><span>Swim Guide</span></a></li><li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159365 fusion-dropdown-submenu" ><a href="https://grkids.com/sports-grand-rapids-kids/" class="fusion-background-highlight"><span>Sports Guide</span></a></li></ul></li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460 fusion-dropdown-menu" data-item-id="5460"><a href="https://grkids.com/play/" class="fusion-background-highlight"><span class="menu-text">PLAY</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-235500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235500 fusion-dropdown-submenu" ><a href="https://grkids.com/try-a-new-park-the-big-list-of-popular-playgrounds-west-mi/" class="fusion-background-highlight"><span>Parks &#038; Playgrounds</span></a></li><li id="menu-item-150335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150335 fusion-dropdown-submenu" ><a href="https://grkids.com/indoor-play-guide-grand-rapids/" class="fusion-background-highlight"><span>Indoor Play</span></a></li><li id="menu-item-14196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14196 fusion-dropdown-submenu" ><a title="for free, for kids" href="https://grkids.com/afternoon-on-the-town-for-free-for-kids/" class="fusion-background-highlight"><span>Afternoon on the Town</span></a></li><li id="menu-item-143217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143217 fusion-dropdown-submenu" ><a href="https://grkids.com/birthday-party-grand-rapids/" class="fusion-background-highlight"><span>Birthday Parties</span></a></li><li id="menu-item-33434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33434 fusion-dropdown-submenu" ><a href="https://grkids.com/5-great-places-to-take-kids-camping-in-michigan/" class="fusion-background-highlight"><span>Campgrounds</span></a></li><li id="menu-item-37367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37367 fusion-dropdown-submenu" ><a href="https://grkids.com/13-kid-friendly-hikes-around-grand-rapids/" class="fusion-background-highlight"><span>Hikes with Kids</span></a></li><li id="menu-item-142999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142999 fusion-dropdown-submenu" ><a href="https://grkids.com/category/stage-of-life/preschool/" class="fusion-background-highlight"><span>Water Sports and More</span></a><ul class="sub-menu"><li id="menu-item-143000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143000" ><a href="https://grkids.com/indoor-swim-west-michigan-2015/" class="fusion-background-highlight"><span>Swim Guide</span></a></li><li id="menu-item-12820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12820" ><a href="https://grkids.com/get-wet-a-round-up-of-local-splash-pads-and-water-playgrounds/" class="fusion-background-highlight"><span>Water Play</span></a></li></ul></li></ul></li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051 fusion-dropdown-menu" data-item-id="154051"><a href="https://grkids.com/category/travel-2/" class="fusion-background-highlight"><span class="menu-text">TRAVEL</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052 fusion-dropdown-submenu" ><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="fusion-background-highlight"><span>Travel Across the US</span></a></li><li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053 fusion-dropdown-submenu" ><a href="https://grkids.com/category/travel-2/travel-grand-rapids/" class="fusion-background-highlight"><span>Travel Grand Rapids Tips for Families</span></a></li><li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054 fusion-dropdown-submenu" ><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="fusion-background-highlight"><span>Travel Michigan</span></a></li></ul></li><li id="menu-item-288906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288906" data-item-id="288906"><a href="https://grkids.com/category/parent-information/real-life/" class="fusion-background-highlight"><span class="menu-text">FAMILY</span></a></li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697" data-item-id="184697"><a href="https://grkids.com/category/win-2/" class="fusion-background-highlight"><span class="menu-text">WIN</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search fusion-search-form-classic" method="get" action="https://grkids.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label=""/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></div></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav><div class="fusion-clearfix"></div><div class="fusion-mobile-menu-search"><form role="search" class="searchform fusion-search-form fusion-live-search fusion-search-form-classic" method="get" action="https://grkids.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label=""/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></div></div></div></div></div><div class="fusion-clearfix"></div></header><div id="sliders-container"></div><div class="avada-page-titlebar-wrapper"></div><main id="main" class="clearfix full-bg"><div class="fusion-row" style=""><section id="content" style="float: left;"><div class="single-navigation clearfix"> <a href="https://grkids.com/challenge/" rel="prev">Previous</a></div><article id="post-154236" class="post post-154236 type-post status-publish format-standard has-post-thumbnail hentry category-health category-im-pregnant tag-pregnancy"><h1 class="entry-title fusion-post-title">Join in on the FREE Renew Mama *Virtual* Bump Bash happening Saturday at 10 am</h1><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li> <img width="700" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20400'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2017/10/renew-mama-1-200x114.jpg 200w, https://grkids.com/wp-content/uploads/2017/10/renew-mama-1-400x229.jpg 400w, https://grkids.com/wp-content/uploads/2017/10/renew-mama-1-600x343.jpg 600w, https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg 700w" data-lazy-sizes="(max-width: 800px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg" /><noscript><img width="700" height="400" src="https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2017/10/renew-mama-1-200x114.jpg 200w, https://grkids.com/wp-content/uploads/2017/10/renew-mama-1-400x229.jpg 400w, https://grkids.com/wp-content/uploads/2017/10/renew-mama-1-600x343.jpg 600w, https://grkids.com/wp-content/uploads/2017/10/renew-mama-1.jpg 700w" sizes="(max-width: 800px) 100vw, 700px" /></noscript></li></ul></div><div class="post-content"><div class="swp_social_panel swp_horizontal_panel swp_leaf swp_default_light_gray_outlines swp_other_light_gray_outlines swp_individual_custom_color_outlines scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">63</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Join+in+on+the+FREE+Renew+Mama+%2AVirtual%2A+Bump+Bash+happening+Saturday+at+10+am&url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=Join+in+on+the+FREE+Renew+Mama+%2AVirtual%2A+Bump+Bash+happening+Saturday+at+10+am&url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Join+in+on+the+FREE+Renew+Mama+%2AVirtual%2A+Bump+Bash+happening+Saturday+at+10+am&url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Join+in+on+the+FREE+Renew+Mama+%2AVirtual%2A+Bump+Bash+happening+Saturday+at+10+am&url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#605f1315020a0503145d2a0f090e455250090e4552500f0e4552501408054552502632252545525032050e05174552502d010d014552504552213609121415010c45522145525022150d104552502201130845525008011010050e090e07455250330114151204011945525001144552505150455250010d46020f04195d45502445502145502445502132050104402d0f120540280512055a40455250081414101345532145522645522607120b0904134e030f0d45522602150d104d020113084d52505250455226" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">63 <span class="swp_label">Shares</span></span></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-0 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2>Have Bump, Will Play!</h2><p>Hey mama-to-be!</p><p>Are you 10 weeks? 20? 30 or more?</p><p>Whatever box you check on the pregnancy progress chart, we&#8217;ve got a little something for you: a morning just. for. you.</p><p>And given the current climate of &#8220;just stay home,&#8221; we think this is the perfect way to take care of yourself right now.</p><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-1{border-radius:0}</style><a class="fusion-button button-flat button-xlarge button-default button-1 fusion-button-default-span fusion-button-default-type" target="_blank" rel="noopener noreferrer" href="https://clients.mindbodyonline.com/classic/mainclass"><span class="fusion-button-text">Sign Up Here</span></a></div><h2>Hellooo&#8230; Bump Bash 2020!</h2><h3>Saturday, March 21, 2020  from 10 am &#8211; noon</h3><div><p>Join Amanda and Rise Wellness (via Zoom!) for a morning of <strong>prenatal yoga</strong>, pregnancy education, and more!</p><p>Enjoy a 60-minute prenatal yoga class with Amanda that is specifically designed to empower and support you during your pregnancy. Prepare to stretch, move, and meet many other mamas.</p><p>Dr. Rachel and Dr. Annie of Rise Wellness Chiropractic, our in-house Chiros, will educate us on all the benefits of prenatal chiropractic and education on building your birth team. They will also provide you with exercises and tips to help balance your pelvis during pregnancy and better prepare for labor and delivery.</p></div><div><p>Ohh yeah&#8230; one lucky mama will win a <strong>free month of prenatal yoga</strong>!!</p><p>And&#8230; be sure to add your name to the <strong>Bump Club list</strong> when you sign up &#8211; we&#8217;re so excited to meet you!</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Once you <strong><a href="https://clients.mindbodyonline.com/classic/mainclass">sign up</a></strong>, you will be sent a link to join the Zoom class <strong>15 minutes before the event begins</strong>.</p></div><div class="fusion-text"></div><p><a href="https://grkids.com/wp-content/uploads/2017/02/Renew-Mama-Baby-Shower-2-1.jpg"><img class="aligncenter size-full wp-image-212775" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20600'%3E%3C/svg%3E" alt="Renew Mama Baby Shower " width="400" height="600" data-lazy-src="https://grkids.com/wp-content/uploads/2017/02/Renew-Mama-Baby-Shower-2-1.jpg" /><noscript><img class="aligncenter size-full wp-image-212775" src="https://grkids.com/wp-content/uploads/2017/02/Renew-Mama-Baby-Shower-2-1.jpg" alt="Renew Mama Baby Shower " width="400" height="600" /></noscript></a></p><p style="text-align: center;"><a href="https://clients.mindbodyonline.com/classic/mainclass"><strong><span class="fusion-highlight light rounded highlight1" style="background-color:#4fc0cd;">RSVP Here</span></strong></a></p><div style="width: 100%; text-align: left;"><h2>Tidbits about Renew Mama Studio</h2><blockquote><p>NOTE: due to the COVID-19 (Coronavirus) outbreak, Renew Mama&#8217;s doors will be closed until further notice. We are moving to an online format for our classes. This includes the Bump Bash!! This event will now take place via Zoom &#8211; which means you can enjoy all the benefits of this event from the comfort of your home! Make sure to sign up on Mindbody&#8230;you will be sent a link to join the Zoom class <strong>15 minutes before the event begins</strong>. Thanks for being flexible with us during this uncertain time, mama!</p></blockquote><p>Renew Mama offers childcare for most all of their classes. Moms, you can even use the onsite childcare while you get a massage!</p><p>Additionally, Renew Mama has more than just <strong>yoga classes</strong>. Yes, there are the yoga and <strong>barre classes</strong> for prenatal and postnatal moms. But Renew Mama also offers</p><ul><li>gorgeous facilities</li><li>toddler &amp; preschool yoga</li><li>family yoga</li><li>childcare</li><li>monthly passes</li><li>mama circle support group</li><li>childbirth education workshops</li><li>onsite lactation support</li><li>massage</li><li>onsite <span class="_5yl5">chiropractic services</span></li><li>gift certificates</li></ul><h3>CONTACT INFO FOR RENEW MAMA STUDIO</h3><ul><li><a href="http://renewmamastudio.com/" target="_blank" rel="noopener noreferrer">WEBSITE</a> |  616.425.9642  | <a href="/cdn-cgi/l/email-protection#c8a9a5a9a6aca988baada6adbfa5a9a5a9bbbcbdaca1a7e6aba7a5" target="_blank" rel="noopener noreferrer">EMAIL</a> | <a href="https://www.facebook.com/renewyogaco?fref=ts" target="_blank" rel="noopener noreferrer">FACEBOOK</a></li></ul></div><div class="fusion-text"><p>&nbsp;</p></div></div><div class="fusion-clearfix"></div></div></div></div></div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp-content-locator"></div></div><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://grkids.com/author/mvanderweide/" title="Posts by Melody V" rel="author">Melody V</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-03-18T13:54:54-04:00</span><span>March 18th, 2020</span><span class="fusion-inline-sep">|</span>Categories: <a href="https://grkids.com/category/health/" rel="category tag">Health</a>, <a href="https://grkids.com/category/stage-of-life/im-pregnant/" rel="category tag">I'm Pregnant</a><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://grkids.com/tag/pregnancy/" rel="tag">pregnancy</a></span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://grkids.com/bump-bash-2020/#respond">0 Comments</a></span></div></div><div class="fusion-sharing-box fusion-single-sharing-box share-box"><h4>Tell a Friend</h4><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F&amp;t=Join%20in%20on%20the%20FREE%20Renew%20Mama%20%2AVirtual%2A%20Bump%20Bash%20happening%20Saturday%20at%2010%20am" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" href="https://twitter.com/share?text=Join%20in%20on%20the%20FREE%20Renew%20Mama%20%2AVirtual%2A%20Bump%20Bash%20happening%20Saturday%20at%2010%20am&amp;url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F&amp;name=Join%20in%20on%20the%20FREE%20Renew%20Mama%20%2AVirtual%2A%20Bump%20Bash%20happening%20Saturday%20at%2010%20am&amp;description=Have%20Bump%2C%20Will%20Play%21%0D%0AHey%20mama-to-be%21%0D%0A%0D%0AAre%20you%2010%20weeks%3F%2020%3F%2030%20or%20more%3F%0D%0A%0D%0AWhatever%20box%20you%20check%20on%20the%20pregnancy%20progress%20chart%2C%20we%26%2339%3Bve%20got%20a%20little%20something%20for%20you%3A%20a%20morning%20just.%20for.%20you.%0D%0A%0D%0AAnd%20given%20the%20current%20climate%20of%20%26quot%3Bjust%20stay%20home%2C%26quot%3B%20we%20think%20this%20is%20the%20perfect%20way%20to%20take%20care%20of%20yourself%20right%20now.%0D%0A%0D%0ASign%20Up" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgrkids.com%2Fbump-bash-2020%2F&amp;description=Have%20Bump%2C%20Will%20Play%21%0D%0AHey%20mama-to-be%21%0D%0A%0D%0AAre%20you%2010%20weeks%3F%2020%3F%2030%20or%20more%3F%0D%0A%0D%0AWhatever%20box%20you%20check%20on%20the%20pregnancy%20progress%20chart%2C%20we%26%2339%3Bve%20got%20a%20little%20something%20for%20you%3A%20a%20morning%20just.%20for.%20you.%0D%0A%0D%0AAnd%20given%20the%20current%20climate%20of%20%26quot%3Bjust%20stay%20home%2C%26quot%3B%20we%20think%20this%20is%20the%20perfect%20way%20to%20take%20care%20of%20yourself%20right%20now.%0D%0A%0D%0ASign%20Up&amp;media=https%3A%2F%2Fgrkids.com%2Fwp-content%2Fuploads%2F2017%2F10%2Frenew-mama-1.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3c4e1e7e0abbcbee7e0abbcbee1e0abbcbefae6ebabbcbec8dccbcbabbcbedcebe0ebf9abbcbec3efe3efabbcbeabbccfd8e7fcfafbefe2abbccfabbcbeccfbe3feabbcbecceffde6abbcbee6effefeebe0e7e0e9abbcbeddeffafbfceaeff7abbcbeeffaabbcbebfbeabbcbeefe3a8efe3feb5ece1eaf7b3e6fafafefdb4a1a1e9fce5e7eafda0ede1e3a1ecfbe3fea3eceffde6a3bcbebcbea1" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div></div><section class="about-author"><div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;"><h2 class="title-heading-left" style="margin:0;"> About the Author: <a href="https://grkids.com/author/mvanderweide/" title="Posts by Melody V" rel="author">Melody V</a></h2><div class="title-sep-container"><div class="title-sep sep-double sep-solid"></div></div></div><div class="about-author-container"><div class="avatar"> <img alt='Melody V' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2072%2072'%3E%3C/svg%3E" class='avatar avatar-72 photo' height='72' width='72' data-lazy-src="https://grkids.com/wp-content/uploads/2014/06/Melody-V_avatar-72x72.jpg" /><noscript><img alt='Melody V' src='http://grkids.com/wp-content/uploads/2014/06/Melody-V_avatar-72x72.jpg' class='avatar avatar-72 photo' height='72' width='72' /></noscript></div><div class="description"> INFJ. Mom of three. Idea chaser. People believer. Inspiration seeker. Together, we make this city amazing. Let's go!</div></div></section><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bump-bash-2020/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/> <input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-required="true" required="required" aria-label="Email (required)"/> <input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154236' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c17f5cf856" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p></form></div></article></section><aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" ><section id="text-2" class="widget widget_text"><div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div></section><section id="search-2" class="widget widget_search"><form role="search" class="searchform fusion-search-form fusion-live-search fusion-search-form-classic" method="get" action="https://grkids.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search..." required aria-required="true" aria-label=""/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></section><section id="em_calendar-2" class="fusion-widget-align-default widget widget_em_calendar"><div id="em-calendar-127" class="em-calendar-wrapper"><table class="em-calendar"><thead><tr><td><a class="em-calnav em-calnav-prev" href="/bump-bash-2020/?ajaxCalendar=1&#038;mo=2&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td><td class="month_name" colspan="5">Mar 2020</td><td><a class="em-calnav em-calnav-next" href="/bump-bash-2020/?ajaxCalendar=1&#038;mo=4&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td></tr></thead><tbody><tr class="days-names"><td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-01/" title="2020 Grand Rapids VegBash Plant Based Food Festival, Belding Exploration Lab, CANCELED: Matilda, the Musical at GR Civic Theatre">1</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-02/" title="Babytime at the Comstock Park KDL, Buck Night at Hudsonville Lanes, CANCELED: Indoor Play at Holland Playland">2</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-03/" title="Baby Storytime at Cedar Springs Public Library, Baby Storytime at Herrick District Library- North Branch, Babytime at the Wyoming KDL">3</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-04/" title="Babytime at the Plainfield KDL, Belding Exploration Lab, CANCELED: Indoor Play at Holland Playland">4</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-05/" title="Autism Family Network Parent Gathering, Buck Night at Hudsonville Lanes, CANCELED: Matilda, the Musical at GR Civic Theatre">5</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-06/" title="CANCELED: Indoor Play at Holland Playland, CANCELED: Matilda, the Musical at GR Civic Theatre, CLOSED: Fred &#038; Dorothy Fichter Butterflies Are Blooming">6</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-07/" title="Adventurers Guild, Astronomy at the Nature Center, Baby Animals Class at Critter Barn">7</a></td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-08/" title="CANCELED: Matilda, the Musical at GR Civic Theatre, Cannonsburg Kids!, CLOSED: Fred &#038; Dorothy Fichter Butterflies Are Blooming">8</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-09/" title="Allendale Township Library Storytime and Music &#038; Movement, Babytime at KDL East GR, Babytime at KDL East GR">9</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-10/" title="Baby Storytime at Cedar Springs Public Library, Baby Storytime at Herrick District Library- North Branch, Babytime at the Byron Township KDL">10</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-11/" title="Babytime at the Plainfield KDL, CANCELED: Indoor Play at Holland Playland, CANCELED: Matilda, the Musical at GR Civic Theatre">11</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-12/" title="Buck Night at Hudsonville Lanes, CANCELED: Drop-In STEAM Tables! Ages 3+, CANCELED: Matilda, the Musical at GR Civic Theatre">12</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-13/" title="Allendale Township Library Storytime and Music &#038; Movement, CANCELED: Indoor Play at Holland Playland, CANCELED: It&#8217;s a Leprechaun Hunt!">13</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-14/" title="Babysitter Training at GR Kroc Center, CANCELED: Grand Rapids Griffins Home Game- St. Patrick&#8217;s Day Celebration, CANCELED: Holland Kids Joke Time">14</a></td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-15/" title="CANCELED: LaughFest, CANCELED: Matilda, the Musical at GR Civic Theatre, CANCELED: West Michigan Women&#8217;s Expo">15</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-16/" title="Babytime at KDL East GR, Babytime at KDL East GR, Babytime at KDL Rockford">16</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-17/" title="Baby Storytime at Cedar Springs Public Library, Babytime at the Byron Township KDL, Babytime at the Grandville KDL">17</a></td><td class="eventful-today"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-18/" title="Art Lab at Saranac Public Library, Babytime at the Plainfield KDL, CANCELED: Drop-In Silly Sensory! Walkers &#038; Up">18</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-19/" title="Buck Night at Hudsonville Lanes, Byron Center Toddler Rec, CANCELED: Drop-In STEAM Tables! Ages 3+">19</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-20/" title="CANCELED: Allendale Township Library Storytime and Music &#038; Movement, CANCELED: Circle Presents: I HAVE A DREAM: THE LIFE &#038; TIMES OF MARTIN LUTHER KING JR., CANCELED: Circle Presents: I HAVE A DREAM: THE LIFE &#038; TIMES OF MARTIN LUTHER KING JR.">20</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-21/" title="80&#8217;s &#038; Beyond Skate Craze at Byron Fun Spot, Adventurers Guild, Annual 2nd Best/Garage Sale">21</a></td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-22/" title="CANCELED: GR Symphony Presents UP &#8211; The Movie With Orchestra, CANCELED: Matilda, the Musical at GR Civic Theatre, CLOSED: Fred &#038; Dorothy Fichter Butterflies Are Blooming">22</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-23/" title="Babytime at KDL East GR, Babytime at KDL East GR, Babytime at KDL Rockford">23</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-24/" title="Baby Storytime at Cedar Springs Public Library, Babytime at the Byron Township KDL, Babytime at the Grandville KDL">24</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-25/" title="Babytime at KDL Cascade, Babytime at the Plainfield KDL, CANCELED: Drop-In Silly Sensory! Walkers &#038; Up">25</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-26/" title="Adult Potter&#8217;s Wheel Class @ THE MUD ROOM, Baby Animals Class at Critter Barn, Buck Night at Hudsonville Lanes">26</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-27/" title="CANCELED: Allendale Township Library Storytime and Music &#038; Movement, CANCELED: Coppélia: The Magical Doll, CANCELED: Grand Rapids Griffins Home Game- Purple Community Game">27</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-28/" title="80&#8217;s &#038; Beyond Skate Craze at Byron Fun Spot, Babysitter Training at Wolverine Worldwide Family YMCA, Beatrix Potter&#8217;s &#8220;The Tale of Peter Rabbit&#8221;">28</a></td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-29/" title="CLOSED: Fred &#038; Dorothy Fichter Butterflies Are Blooming, Easter Bunny at Woodland Mall, Easter Bunny Photos at Rivertown Crossings">29</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-30/" title="Babytime at KDL East GR, Babytime at KDL East GR, Babytime at KDL Rockford">30</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-03-31/" title="Baby Storytime at Cedar Springs Public Library, Babytime at the Byron Township KDL, Babytime at the Grandville KDL">31</a></td><td class="eventful-post"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-01/" title="Babytime at KDL Cascade, Babytime at the Plainfield KDL, Belding Exploration Lab">1</a></td><td class="eventful-post"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-02/" title="Autism Family Network Parent Gathering, Buck Night at Hudsonville Lanes, Byron Center Toddler Rec">2</a></td><td class="eventful-post"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-03/" title="CANCELED: Allendale Township Library Storytime and Music &#038; Movement, CLOSED: Fred &#038; Dorothy Fichter Butterflies Are Blooming, Cosmic Bowling at Hudsonville Lanes">3</a></td><td class="eventful-post"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-04/" title="CANCELED: Knapp Street Reformed Church Egg Hunt, CANCELED: Lego Club at Allendale Township Library, CANCELED: Mindstorm Saturdays">4</a></td></tr></tbody></table></div></section><section id="text-18" class="widget widget_text"><div class="heading"><h4 class="widget-title">Our Partners</h4></div><div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1299"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Karin\&#039;s Horses 250x125', 1.00, {'nonInteraction': 1});" href="https://karinshorses.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses 250x125', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/01/250x125-Karins-Horse-Connection-2020_250x125-Karins-Horses.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses 250x125', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/01/250x125-Karins-Horse-Connection-2020_250x125-Karins-Horses.jpg" /></noscript></a></div><div class="g-col b-3 a-1308"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRCS MIM 2020', 1.00, {'nonInteraction': 1});" href="https://www.grcs.org/admissions/getting-started/admissions-events/mim"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCS MIM 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/02/20-GRCS-MIM_GRKidsAd_250x125-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCS MIM 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/02/20-GRCS-MIM_GRKidsAd_250x125-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1231"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Appletree 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.appletreekids.cc/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Appletree 2019-20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/08/appletree-2019-20-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Appletree 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/08/appletree-2019-20-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1222"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Great Start to Quality', 1.00, {'nonInteraction': 1});" href="http://www.greatstarttoquality.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Great Start to Quality', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/07/GSTQ-2019-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Great Start to Quality', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/07/GSTQ-2019-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1254"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Legacy Christian 2020', 1.00, {'nonInteraction': 1});" href="http://legacycs.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /></noscript></a></div><div class="g-col b-3 a-1080"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kent ISD School News Network', 1.00, {'nonInteraction': 1});" href="https://bit.ly/2PfxGYs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kent ISD School News Network', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kent ISD School News Network', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1306"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Northpointe', 1.00, {'nonInteraction': 1});" href="http://www.npchristian.org/academics/preschool-and-elementary.cfm"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Northpointe', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/02/banner-ad-250x125-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Northpointe', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/02/banner-ad-250x125-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1316"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRPL March20', 1.00, {'nonInteraction': 1});" href="https://www.grpl.org/event/ready-set-play/2020-02-20/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRPL March20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/03/GRKids-ReadySetPlay-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRPL March20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/03/GRKids-ReadySetPlay-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1268"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goddard 2020', 1.00, {'nonInteraction': 1});" href="https://campaign.goddardschool.com/dma/landingpage.aspx?dm=19"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/11/goddard-250x125-2020-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/11/goddard-250x125-2020-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1238"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Ada Christian 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.adachristian.org/about-acs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /></noscript></a></div></div></div></section></aside></div></main><div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><section id="recent-posts-5" class="fusion-footer-widget-column widget widget_recent_entries"><h4 class="widget-title">Recent Posts</h4><ul><li> <a href="https://grkids.com/bump-bash-2020/" aria-current="page">Join in on the FREE Renew Mama *Virtual* Bump Bash happening Saturday at 10 am</a></li><li> <a href="https://grkids.com/challenge/">21-Day &#8216;Home for the Count&#8217; Kid Challenge to Help Your Family Get Through Break</a></li><li> <a href="https://grkids.com/grand-rapids-coronavirus-resources-covid-19/">How to Get Through the Coronavirus Shutdown in Grand Rapids &#8211; Things for Kids to Do at Home, Lunch Programs and Education Ideas</a></li><li> <a href="https://grkids.com/possible-march-6-8th-coronoavirus-exposure-locations-include-msa-woodland-and-4-other-greater-grand-rapids-locations/">Possible March 6-8th Coronoavirus Exposure Locations include MSA Woodland and 4 Other Greater Grand Rapids Locations</a></li><li> <a href="https://grkids.com/coronavirus-update-kent-county/">Coronavirus Update: Kent County Health Department &#038; Kent ISD Joint Letter (COVID-19)</a></li></ul><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><section id="pyre_tabs-widget-2" class="fusion-footer-widget-column widget fusion-tabs-widget"><div class="fusion-tabs-widget-wrapper fusion-tabs-widget-1 fusion-tabs-classic fusion-tabs-image-default tab-holder"><nav class="fusion-tabs-nav"><ul class="tabset tabs"><li class="active"><a href="#" data-link="fusion-tab-popular">Popular</a></li></ul></nav><div class="fusion-tabs-widget-content tab-box tabs-container"><div class="fusion-tab-popular fusion-tab-content tab tab_content" data-name="fusion-tab-popular"><ul class="fusion-tabs-widget-items news-list"><li><div class="image"> <a href="https://grkids.com/101-free-things-to-do-kids-michigan/" aria-label="Explore the Mitten State With These 101 Free Things to do With Kids in Michigan"><img width="66" height="38" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2038'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg 700w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg" /><noscript><img width="66" height="38" src="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg 700w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/101-free-things-to-do-kids-michigan/">Explore the Mitten State With These 101 Free Things to do With Kids in Michigan</a><div class="fusion-meta"> May 28th, 2019</div></div></li><li><div class="image"> <a href="https://grkids.com/top-10-manners-to-teach-your-children/" aria-label="The 11 Manners to Teach Your Children, Please"><img width="66" height="38" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2038'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg 700w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg" /><noscript><img width="66" height="38" src="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg 700w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/top-10-manners-to-teach-your-children/">The 11 Manners to Teach Your Children, Please</a><div class="fusion-meta"> August 14th, 2019</div></div></li><li><div class="image"> <a href="https://grkids.com/kids-eat-free-grand-rapids/" aria-label="Where Kids Eat Free or Cheap in Grand Rapids"><img width="66" height="66" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2066'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-150x150.jpg 150w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg" /><noscript><img width="66" height="66" src="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/kids-eat-free-grand-rapids/">Where Kids Eat Free or Cheap in Grand Rapids</a><div class="fusion-meta"> October 10th, 2019</div></div></li><li><div class="image"> <a href="https://grkids.com/camping/" aria-label="Campgrounds in Michigan That Will Start a Family Tradition"><img width="66" height="66" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2066'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-150x150.jpg 150w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg" /><noscript><img width="66" height="66" src="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/camping/">Campgrounds in Michigan That Will Start a Family Tradition</a><div class="fusion-meta"> May 21st, 2019</div></div></li></ul></div></div></div><div style="clear:both;"></div></section></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"><section id="text-17" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Explore Nearby Cities</h4><div class="textwidget"><p><strong><a href="https://lansingfamilyfun.com/" target="_blank" rel="noopener noreferrer">Lansing Family Fun</a></strong></p><p><strong><a href="https://kzookids.com/" target="_blank" rel="noopener noreferrer">Kalamazoo Kids (KZOOKIDS)</a></strong></p></div><div style="clear:both;"></div></section><section id="text-16" class="fusion-footer-widget-column widget widget_text"><div class="textwidget"><a href="https://grkids.com/disclaimer/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">Disclaimer</a> | <a href="https://grkids.com/terms-of-use/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">Terms of Use</a> | <a href="https://grkids.com/privacy-policy/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">Privacy Policy</a> | <a href="https://grkids.com/policies/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">General Policies</a></div><div style="clear:both;"></div></section></div><div class="fusion-clearfix"></div></div></div></footer><footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> Copyright 2009-2017 Grand Rapids Kids | All Rights Reserved |</div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style href="https://www.instagram.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style href="https://www.pinterest.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a></div></div></div></div></div></footer></div><div class="fusion-sliding-bar-wrapper"></div></div></div><div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a><div class="avada-footer-scripts">  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://grkids.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');</script>   <script type="text/javascript">var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();</script>   <script type="text/javascript">disableSelection(document.body)</script> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script>  <script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e7d8406919","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-2.3.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.7.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":["pro"],"post_id":"154236","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/social-warfare/assets/js/script.min-3.6.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/dist/new-tab-3.3.3.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr-3.3.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids-1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox-2.2.3.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel-3.0.6.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded-3.1.8.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope-3.0.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery-2.0.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/avada-portfolio-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll-2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/avada-faqs-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart-2.7.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionBgImageVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua-2.1.28.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints-2.0.3.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionAnimationsVars = {"status_css_animations":"desktop"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionEqualHeightVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1","hundred_percent_scroll_sensitivity":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown-1.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionCountersBox = {"counter_box_speed":"1000"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart-2.1.7.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps-2.2.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move-2.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after-1.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal-3.1.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition-3.3.6.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab-3.1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTabVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle-3.0.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTestimonialVars = {"testimonials_speed":"4000"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate-2.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse-3.1.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer-2.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoVars = {"status_vimeo":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes-4.1.5.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip-3.3.5.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover-3.3.5.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing-1.3.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider-2.2.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder-2.0.7.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe-1.6.6.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-2.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1023","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"60","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"2px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-header-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1023","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-menu-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-comments-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-general-footer-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-quantity-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-select-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"60","sidebar_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-sidebars-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var toTopscreenReaderText = {"label":"Go to Top"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/jquery.toTop-1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-to-top-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaSelectVars = {"avada_drop_down":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-drop-down-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaMobileImageVars = {"side_header_break_point":"1023","disable_mobile_image_hovers":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-mobile-image-hover-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"30","show_feat_img":"1","display_post_type":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-live-search-6.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaFusionSliderVars = {"side_header_break_point":"1023","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/avada-fusion-slider-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-includes/js/wp-embed.min.js' defer></script> <script async="async" type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script type="text/javascript">var swp_nonce = "6de7698c88";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script> <script type="text/javascript">jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});</script> <script src="/wp-content/themes/Avada/site_customizer.js" defer></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->