<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta property="og:title" content="Does CBD and Kids Mix? Hear What the Docs at Metro Health Say"><meta property="article_publisher" content="facebook.com/grkids"><meta property='og:image' name='image' content='https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://grkids.com/cbd-and-kids/"><meta property="og:site_name" content="grkids.com"><meta property="article:published_time" content="2020-08-06T10:58:17-04:00"><meta property="article:modified_time" content="2020-08-06T11:00:09-04:00"><meta property="og:updated_time" content="2020-08-06T11:00:09-04:00"><meta name="twitter:title" content="Does CBD and Kids Mix? Hear What the Docs at Metro Health Say"><meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg"><meta name="twitter:site" content="@grkids"><meta name="twitter:creator" content="@grkids"><meta name="twitter:card" content="summary_large_image"><style type="text/css">.swp_default_custom_color_outlines a{color:#21bea8}.swp_default_custom_color_outlines .nc_tweetContainer{background-color:transparent;border:1px solid #21bea8}</style><style>@font-face{font-family:"sw-icon-font";src:url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1);src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1) format("woff"),url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1) format("truetype"),url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");font-weight:400;font-style:normal;font-display:block}</style> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <title>Does CBD and Kids Mix? Hear What the Docs at Metro Health Say - grkids.com</title><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/5a39ee88785b3dd9095ba20244adeffb.css" data-minify="1" /><meta name="description" content="I’ve given my big dog CBD. He was so anxious on walks that he was becoming a danger to himself and to me. None of the trainer’s methods worked and I was"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://grkids.com/cbd-and-kids/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Does CBD and Kids Mix? Hear What the Docs at Metro Health Say - grkids.com"><meta property="og:description" content="I’ve given my big dog CBD. He was so anxious on walks that he was becoming a danger to himself and to me. None of the trainer’s methods worked and I was"><meta property="og:url" content="https://grkids.com/cbd-and-kids/"><meta property="og:site_name" content="grkids.com"><meta property="article:section" content="Health"><meta property="article:published_time" content="2020-08-06T10:58:17-04:00"><meta property="article:modified_time" content="2020-08-06T11:00:09-04:00"><meta property="og:updated_time" content="2020-08-06T11:00:09-04:00"><meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg"><meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg"><meta property="og:image:width" content="800"><meta property="og:image:height" content="500"><meta property="og:image:alt" content="CBD"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Does CBD and Kids Mix? Hear What the Docs at Metro Health Say - grkids.com"><meta name="twitter:description" content="I’ve given my big dog CBD. He was so anxious on walks that he was becoming a danger to himself and to me. None of the trainer’s methods worked and I was"><meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Does CBD and Kids Mix? Hear What the Docs at Metro Health Say - grkids.com","description":"I\u2019ve given my big dog CBD. He was so anxious on walks that he was becoming a danger to himself and to me. None of the trainer\u2019s methods worked and I was","datePublished":"2020-08-06T10:58:17-04:00","dateModified":"2020-08-06T11:00:09-04:00","publisher":{"@type":"Organization","name":"Grand Rapids Kids","logo":{"@type":"ImageObject","url":"https:\/\/grkids.com\/wp-content\/uploads\/2020\/04\/grkids-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/grkids.com\/cbd-and-kids\/"},"author":{"@type":"Person","name":"grkids"},"image":{"@type":"ImageObject","url":"https:\/\/grkids.com\/wp-content\/uploads\/2020\/08\/Metro-health-CBD-and-kids-boy-with-dog.jpg","width":800,"height":500}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/grkids.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/grkids.com\/cbd-and-kids\/","name":"Does CBD and Kids Mix? Hear What the Docs at Metro Health Say"}}]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" /><link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Does CBD and Kids Mix? Hear What the Docs at Metro Health Say Comments Feed" href="https://grkids.com/cbd-and-kids/feed/" /><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='astra-theme-css-inline-css'>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</style><link rel='stylesheet' id='astra-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CReem+Kufi%3A400%2C%7CNews+Cycle%3A400&#038;display=swap&#038;ver=2.4.5' media='all' /><style id='wprmenu-style-inline-css'>@media only screen and (max-width:768px){html body div.wprm-overlay{background:rgba(0,0,0,.83)}html body div#wprmenu_bar{height:42px}#wprmenu_bar{background-color:#a8dfd5}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search{color:#fff}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a{color:#272a44}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a{font-size:20px;font-weight:400}#mg-wprm-wrap li.menu-item a{font-size:15px;text-transform:uppercase;font-weight:700}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a{font-size:15px;text-transform:uppercase;font-weight:700}#mg-wprm-wrap li.current-menu-item>a{color:#272a44;background:#a8dfd5}#mg-wprm-wrap,div.wpr_search form{background-color:#a8dfd5}#mg-wprm-wrap,#mg-widgetmenu-wrap{width:80%;max-width:400px}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul *{color:#272a44}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover{background:#a8dfd5!important;color:#272a44}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon{color:#272a44}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after{background:#fff}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after{background:#fff}.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after{background:#fff};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after{background:#fff}html body .wprmenu_bar .hamburger{float:right!important}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu{top:0;right:0;float:right!important;background-color:#3bc0c4!important}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i){font-family:Arial,Helvetica,sans-serif}#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu{display:block!important}div#wpadminbar{position:fixed}div#mg-wprm-wrap .wpr_social_icons>a{color:#ffffff!important}div#mg-wprm-wrap .wpr_social_icons>a:hover{color:#ffffff!important}#wprmenu_bar .menu-elements.search-icon .toggle-search i{color:#ffffff!important}#wprmenu_bar .wpr-custom-menu{float:right}.wprmenu_bar .wpr-custom-menu i{font-size:40px!important;top:-7px!important;color:#fff}.wprmenu_bar .wpr-widget-menu i{font-size:28px!important;top:0px!important}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open{color:#ffffff!important}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close{color:#ffffff!important}div.wprm-wrapper #mg-widgetmenu-wrap{background-color:#c82d2d!important}div.wprm-wrapper #mg-widgetmenu-wrap *{color:#ffffff!important}#mg-wprm-wrap div.wpr_social_icons i{font-size:16px!important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color:#ffffff!important}#mg-wprm-wrap .wpr_submit i::before{color:#ffffff!important}}</style><style id='astra-addon-css-inline-css'>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</style> <!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.5'></script>
<script>
flexibility(document.documentElement);</script>
<![endif]--> <script src='https://grkids.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' defer></script> <script>var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu-61edfc5377c1c265a47e11d81ff9ace3.js' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer></script> <script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script src='https://grkids.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' defer></script> <script>( 'fetch' in window ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );</script> <script src='https://grkids.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17' defer></script> <script src='https://grkids.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042' defer></script> <script>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://grkids.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script> <script src='https://grkids.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script> <script>var EM = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/grkids.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/events-manager/includes/js/events-manager-f7294c0cb7e119aafe871f686e59b108.js' defer></script> <script>var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts-7b16da2d31e99206cdf6f372d2c03f1a.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-0ac14cc86f1a0425f64dc821e5fb056d.js' defer></script> <link rel='https://api.w.org/' href='https://grkids.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://grkids.com/?p=309821' /><link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://grkids.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.23.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView &noscript=1"/> </noscript>  <script src="//www.anrdoezrs.net/am/8089384/include/allCj/impressions/page/am.js" defer></script> <meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />  <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":309821,"post_name":"cbd-and-kids","post_title":"Does CBD and Kids Mix? Hear What the Docs at Metro Health Say","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":515,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":525,"taxonomy":"category","description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","parent":0,"count":77,"filter":"raw","cat_ID":515,"category_count":77,"category_description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","cat_name":"Health","category_nicename":"health","category_parent":0},{"term_id":5165051,"name":"Metro Health UofM","slug":"metro-health-uofm","term_group":0,"term_taxonomy_id":42055,"taxonomy":"category","description":"","parent":515,"count":16,"filter":"raw","cat_ID":5165051,"category_count":16,"category_description":"","cat_name":"Metro Health UofM","category_nicename":"metro-health-uofm","category_parent":515}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"grkids","ID":4};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>  <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-2{margin:1px 1px 1px 1px}.g-3{min-width:1px;max-width:3024px}.b-3{margin:1px 1px 25px 1px}.g-9{margin:1px;1px 1px 1px}.g-11{min-width:1px;max-width:302px}.b-11{margin:1px 1px 1px 1px}.g-13{margin:1px 1px 1px 1px}.g-20{min-width:0;max-width:680px}.b-20{margin:0 0 0 0}.g-21{min-width:0;max-width:250px}.b-21{margin:0 0 0 0}.g-22{min-width:0;max-width:700px}.b-22{margin:0 0 0 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script type="text/javascript">/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}</script> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="pingback" href="https://grkids.com/xmlrpc.php"><style type="text/css" id="css-fb-visibility">@media screen and (max-width:640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none!important}}@media screen and (min-width:641px) and (max-width:1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none!important}}@media screen and (min-width:1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none!important}}</style><style id="wp-custom-css">.ast-archive-description p{font-size:16px}#primary{margin:2rem 0}</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-309821 single-format-standard wp-custom-logo adthrive-disable-content adthrive-disable-video ast-desktop ast-plain-container ast-right-sidebar astra-2.4.5 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable above-header-nav-padding-support ast-above-header-hide-on-mobile ast-below-header-hide-on-mobile ast-inherit-site-logo-sticky fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left ast-normal-title-enabled astra-addon-2.5.1"><div class="hfeed site" id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-menu-toggle-icon ast-mobile-header-stack ast-above-header-enabled ast-above-header-section-separated ast-below-header-enabled ast-below-header-merged-responsive ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead" ><div class="ast-above-header-wrap ast-above-header-1" ><div class="ast-above-header"><div class="ast-container"><div class="ast-flex ast-above-header-section-wrap"><div class="ast-above-header-section ast-above-header-section-1 ast-flex ast-justify-content-flex-start menu-above-header" ><div class="ast-button-wrap"> <span class="screen-reader-text">Above Header</span> <button class="menu-toggle menu-above-header-toggle ast-above-mobile-menu-buttons-minimal" ><span class="menu-toggle-icon"></span> </button></div><div id="ast-above-header-navigation-section-1" class="ast-above-header-navigation navigation-accessibility"><ul id="menu-top-menu" class="ast-above-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382"><a href="https://grkids.com/" class="menu-link "><span class="menu-text">HOME</span><span class="sub-arrow"></span></a></li><li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">ABOUT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">Meet the Team</span></a></li></ul></li><li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">SPONSOR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">Advertising Inquiries</span></a></li><li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link "><span class="menu-text">Build Your GRKIDS Client Profile</span></a></li><li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link "><span class="menu-text">Print Reservations</span></a></li><li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link "><span class="menu-text">We Design Your Ad</span></a></li><li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link "><span class="menu-text">680×320 Banner Ad Uploads</span></a></li><li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link "><span class="menu-text">250×125 Banner Ad Uploads</span></a></li><li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link "><span class="menu-text">700 x 125 Banner Ad Uploads</span></a></li><li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link "><span class="menu-text">Facebook Posts</span></a></li><li id="menu-item-306724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306724"><a href="https://grkids.com/bite-size-video-ad-submissions/" class="menu-link "><span class="menu-text">Bite Size Videos</span></a></li><li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link "><span class="menu-text">Giveaway Details</span></a></li><li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link "><span class="menu-text">Newsletter Ads</span></a></li><li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link "><span class="menu-text">Sponsored Articles</span></a></li><li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link "><span class="menu-text">Title Sponsorships</span></a></li><li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link "><span class="menu-text">Social Media Uploads</span></a></li><li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link "><span class="menu-text">Upgraded Calendar Event Details</span></a></li><li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link "><span class="menu-text">Featured Calendar Event Details</span></a></li><li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link "><span class="menu-text">Dedicated Email Details</span></a></li><li id="menu-item-285101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285101"><a href="https://grkids.com/site-sponsor-submission/" class="menu-link "><span class="menu-text">680×120 Site Sponsor Uploads</span></a></li><li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link "><span class="menu-text">Client Facebook Event Details</span></a></li></ul></li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link "><span class="menu-text">CONTACT</span><span class="sub-arrow"></span></a></li></ul></div></div><div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end widget-above-header" ><div class="above-header-widget"><div id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div></div></div></div></div></div><div class="main-header-bar-wrap"><div class="main-header-bar"><div class="ast-container"><div class="ast-flex main-header-container"><div class="site-branding"><div class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope" > <span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span></div></div><div class="ast-mobile-menu-buttons"></div><div class="ast-masthead-custom-menu-items widget-custom-menu-item"><div class="ast-header-widget-area"><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.jbzoo.org/"><img width="680" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20120'%3E%3C/svg%3E" class="image wp-image-309388 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/07/JBZ.Ad_.Meerkat.680x120_680x120-compressor-240x42.png 240w, https://grkids.com/wp-content/uploads/2020/07/JBZ.Ad_.Meerkat.680x120_680x120-compressor.png 680w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/07/JBZ.Ad_.Meerkat.680x120_680x120-compressor.png" /><noscript><img width="680" height="120" src="https://grkids.com/wp-content/uploads/2020/07/JBZ.Ad_.Meerkat.680x120_680x120-compressor.png" class="image wp-image-309388 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/07/JBZ.Ad_.Meerkat.680x120_680x120-compressor-240x42.png 240w, https://grkids.com/wp-content/uploads/2020/07/JBZ.Ad_.Meerkat.680x120_680x120-compressor.png 680w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></aside></div></div></div></div></div></div><div class="ast-below-header-wrap ast-below-header-1"><div class="ast-below-header"><div class="ast-container"><div class="ast-flex ast-below-header-section-wrap"><div class="ast-below-header-navigation below-header-section-1 ast-flex ast-justify-content-flex-start"><nav id="ast-below-header-navigation-section-1" class="ast-below-header-actual-nav navigation-accessibility"><ul id="below_header-menu" class="ast-below-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-309369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a class="menu-link "><span class="menu-text">Events by Type</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-309367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Preschool &#038; Toddler Activities Calendar</span></a></li><li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Weekend Roundup</span></a></li><li id="menu-item-309390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/" class="menu-link "><span class="menu-text">Farmer&#8217;s Market Schedules</span></a></li><li id="menu-item-309391" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/" class="menu-link "><span class="menu-text">Food Truck Schedule</span></a></li></ul></li><li id="menu-item-309297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Events by Month</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-309304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/" class="menu-link "><span class="menu-text">January Events</span></a></li><li id="menu-item-309305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">February Events</span></a></li><li id="menu-item-309306" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/" class="menu-link "><span class="menu-text">March Events</span></a></li><li id="menu-item-309307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">April Events</span></a></li><li id="menu-item-309308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/" class="menu-link "><span class="menu-text">May Events</span></a></li><li id="menu-item-309309" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/" class="menu-link "><span class="menu-text">June Events</span></a></li><li id="menu-item-309298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/" class="menu-link "><span class="menu-text">July Events</span></a></li><li id="menu-item-309299" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/" class="menu-link "><span class="menu-text">August Events</span></a></li><li id="menu-item-309300" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-fun-grand-rapids-kids/" class="menu-link "><span class="menu-text">September Events</span></a></li><li id="menu-item-309301" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/31-days-of-october-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">October Events</span></a></li><li id="menu-item-309302" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/30-days-of-november-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">November Events</span></a></li><li id="menu-item-309303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/31-days-of-december-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">December Events</span></a></li></ul></li><li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link "><span class="menu-text">List Your Event</span></a></li><li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link "><span class="menu-text">Disclaimer</span></a></li></ul></li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">THINGS TO DO</span><span class="sub-arrow"></span></a></li><li id="menu-item-30344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344"><a href="https://grkids.com/category/guide/" class="menu-link "><span class="menu-text">GUIDES</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li><li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">Family Care Providers</span></a></li><li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/" class="menu-link "><span class="menu-text">Moving to GR Area?</span></a></li><li id="menu-item-182207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182207"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306650" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306650"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschools</span></a></li></ul></li><li id="menu-item-306661" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306661"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a></li><li id="menu-item-306662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/music-theater-arts-dance-guide/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts</span></a></li><li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li><li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/" class="menu-link "><span class="menu-text">Childcare</span></a></li><li id="menu-item-306665" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306665"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306666"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li></ul></li><li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/" class="menu-link "><span class="menu-text">Field Trips</span></a></li><li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link "><span class="menu-text">Dining With Kids</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306667"><a href="https://grkids.com/kid-friendly-restaurants-in-grand-rapids/" class="menu-link "><span class="menu-text">Top 10 Kid-Friendly Restaurants</span></a></li><li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link "><span class="menu-text">Kids Eat Free or Cheap</span></a></li><li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/" class="menu-link "><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li><li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link "><span class="menu-text">Unique Dining Spots</span></a></li></ul></li><li id="menu-item-306671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306671"><a href="https://grkids.com/grand-rapids-photographers/" class="menu-link "><span class="menu-text">Photographers</span></a></li></ul></li><li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454"><a href="https://grkids.com/learn/" class="menu-link "><span class="menu-text">LEARN</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools Guide</span></a></li><li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschool Guide</span></a></li><li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link "><span class="menu-text">Homeschool Extracurriculars</span></a></li><li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports Guide</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306677" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306677"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Swim Guide</span></a></li><li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="menu-link "><span class="menu-text">Junior Golf Programs</span></a></li><li id="menu-item-306675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306675"><a href="https://grkids.com/music-theater-arts-dance-guide/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts Guide</span></a></li><li id="menu-item-306676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li></ul></li><li id="menu-item-306721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306721"><a href="https://grkids.com/all-the-parenting-hacks-youll-need-to-ace-the-kid-raising-game/" class="menu-link "><span class="menu-text">Parenting Hacks</span></a></li><li id="menu-item-306674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306674"><a href="https://grkids.com/west-michigan-parenting-groups/" class="menu-link "><span class="menu-text">Parenting Groups</span></a></li></ul></li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link "><span class="menu-text">PLAY</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/" class="menu-link "><span class="menu-text">Parks &#038; Playgrounds</span></a></li><li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a></li><li id="menu-item-306680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306680"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/" class="menu-link "><span class="menu-text">Afternoon on the Town</span></a></li><li id="menu-item-306681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306681"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li><li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link "><span class="menu-text">Campgrounds</span></a></li><li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/" class="menu-link "><span class="menu-text">Hikes with Kids</span></a></li><li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link "><span class="menu-text">Water Sports and More</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Swim Guide</span></a></li><li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link "><span class="menu-text">Water Play</span></a></li></ul></li></ul></li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link "><span class="menu-text">TRAVEL</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link "><span class="menu-text">Travel Across the US</span></a></li><li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/" class="menu-link "><span class="menu-text">Travel Grand Rapids Tips for Families</span></a></li><li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link "><span class="menu-text">Travel Michigan</span></a></li></ul></li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/" class="menu-link "><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></nav></div><div class="below-header-user-select below-header-section-2 ast-flex ast-justify-content-flex-end"><div class="user-select"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form role="search" method="get" class="search-form" action="https://grkids.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search" aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></div></div></div></div></div></div></header><div class="main-header-bar ast-header-breadcrumb"><div class="ast-container"><div class="ast-breadcrumbs-wrapper"><div class="ast-breadcrumbs-inner"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" ><div class="ast-breadcrumbs"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta content="3" name="numberOfItems" /><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://grkids.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://grkids.com/category/health/" itemprop="item"><span itemprop="name">Health</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Does CBD and Kids Mix? Hear What the Docs at Metro Health Say</span></span></li></ul></div></nav></div></div></div></div><div id="content" class="site-content"><div class="ast-container"><div id="primary" class="content-area primary"><main id="main" class="site-main"><article class="post-309821 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-metro-health-uofm ast-article-single" id="post-309821" itemtype="https://schema.org/CreativeWork" itemscope="itemscope"><div class="ast-post-format- single-layout-1 ast-no-date-box"><header class="entry-header "><div class="ast-single-post-order"><h1 class="entry-title" itemprop="headline">Does CBD and Kids Mix? Hear What the Docs at Metro Health Say</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"> <a title="View all posts by grkids" href="https://grkids.com/author/grkids/" rel="author" class="url fn n" itemprop="url" > <span class="author-name" itemprop="name" >grkids</span> </a> </span> / <span class="posted-on"><span class="published" itemprop="datePublished"> August 6, 2020</span><span class="updated" itemprop="dateModified"> August 6, 2020</span></span></div></div><div class="post-thumb-img-content post-thumb"><img width="800" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20500'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Metro health CBD and kids boy with dog" itemprop="image" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog-240x150.jpg 240w, https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg"><noscript><img width="800" height="500" src="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg" class="attachment-large size-large wp-post-image" alt="Metro health CBD and kids boy with dog" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog-240x150.jpg 240w, https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/08/Metro-health-CBD-and-kids-boy-with-dog.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></noscript></div></header><div class="entry-content clear" itemprop="text" ><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-0 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2>Is CBD a new Wonder Remedy, or is it Too Good to be True?</h2><p><span style="font-weight: 400;">I’ve given my big dog CBD. He was so anxious on walks that he was becoming a danger to himself and to me. None of the trainer’s methods worked and I was desperate. Unfortunately, I could never figure out a proper dosage, I gave up on it. </span></p><p><span style="font-weight: 400;">But now <strong>I’m giving CBD a second look &#8211; for my kids. </strong></span></p><p><span style="font-weight: 400;">Known to help with conditions like seizure disorders, anxiety, ADHD and chronic pain, I wonder if CBD may be the help my family needs. </span></p><p><span style="font-weight: 400;">I have two anxious kids who can lose sight of reality on bad days, and at times therapy and home efforts are not enough. What else can I do, short of medicating them? </span></p><p><span style="font-weight: 400;">CBD is a natural supplement that’s been around for ever, so <strong>it’s got to be safe, right?</strong> </span></p><p><span style="font-weight: 400;">Not exactly, according to Dr. Haley Zimmer, Metro Health &#8212; University of Michigan Health pediatrician. </span></p><p><span style="font-weight: 400;">Dr. Zimmer says there are still a lot of unknowns about the efficacy of CBD and its long-term effects on children. She also warns that you may not be getting what you paid for. </span></p></div><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover,.fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before,.fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after{color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-1 .pagination a.inactive:hover,.fusion-fullwidth.fusion-builder-row-1 .fusion-filters .fusion-filter.fusion-active a{border-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-1 .pagination .current{border-color:#d8e8e5;background-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-1 .fusion-filters .fusion-filter.fusion-active a,.fusion-fullwidth.fusion-builder-row-1 .fusion-date-and-formats .fusion-format-box,.fusion-fullwidth.fusion-builder-row-1 .fusion-popover,.fusion-fullwidth.fusion-builder-row-1 .tooltip-shortcode{color:#d8e8e5}#main .fusion-fullwidth.fusion-builder-row-1 .post .blog-shortcode-post-title a:hover{color:#d8e8e5}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-left:5px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="overflow:hidden;border-radius:10px 10px 10px 10px;padding: 0px 5px 0px 5px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;border-radius:10px 10px 10px 10px;" data-bg-url=""><div class="fusion-text"><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">FEATURED PARTNER </span></h2></div><div class="fusion-builder-row fusion-builder-row-inner fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-nested-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top: 0px;margin-bottom: 20px;'><div class="fusion-column-wrapper fusion-column-wrapper-1" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2 class="fusion-responsive-typography-calculated" data-fontsize="30" data-lineheight="33px">Metro Health</h2><p style="padding-left: 30px;">Driven by our passion to put you first, Metro Health &#8211; University of Michigan Health is changing the face of health care in West Michigan. Whether you’re seeing your family doctor for a physical or working with a specialist to treat a chronic condition, our integrated health care system is designed to give you easy access to high-quality, personalized care.</p></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_2_3 fusion-builder-nested-column-2 fusion-two-third fusion-column-first 2_3" style='margin-top: 0px;margin-bottom: 20px;width:66.66%;width:calc(66.66% - ( ( 4% ) * 0.6666 ) );margin-right:4%;'><div class="fusion-column-wrapper fusion-column-wrapper-2" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><p><img class="aligncenter wp-image-265047" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20479%20265'%3E%3C/svg%3E" alt="Metro Health logo" width="479" height="265" data-lazy-srcset="https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo-200x111.jpg 200w, https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo-400x221.jpg 400w, https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo-600x332.jpg 600w, https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo.jpg 653w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" data-lazy-src="https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo.jpg"><noscript><img class="aligncenter wp-image-265047" src="https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo.jpg" alt="Metro Health logo" width="479" height="265" srcset="https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo-200x111.jpg 200w, https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo-400x221.jpg 400w, https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo-600x332.jpg 600w, https://grkids.com/wp-content/uploads/2015/02/Metro-Health-logo.jpg 653w" sizes="(max-width: 479px) 100vw, 479px"></noscript></p></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-nested-column-3 fusion-one-third fusion-column-last 1_3" style='margin-top: 0px;margin-bottom: 20px;width:33.33%;width:calc(33.33% - ( ( 4% ) * 0.3333 ) );'><div class="fusion-column-wrapper fusion-column-wrapper-3" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><p><span style="color: #33cccc;"><strong>Multiple Locations Across West Michigan</strong></span></p><p><strong><a href="https://www.facebook.com/MetroHealth/" target="_blank" rel="noopener noreferrer">FACEBOOK </a></strong><br /> (800) 968-0051</p></div><div class="fusion-button-wrapper fusion-alignleft"><style type="text/css">.fusion-button.button-1 .fusion-button-text,.fusion-button.button-1 i{color:#fff}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover .fusion-button-text,.fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text,.fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text,.fusion-button.button-1:active{color:#fff}.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:active .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover,.fusion-button.button-1:focus,.fusion-button.button-1:active{border-color:#fff}.fusion-button.button-1{border-color:#fff;border-radius:0}.fusion-button.button-1{background:#3dbfc3}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background:#272a44}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-1 fusion-button-default-span fusion-button-default-type" target="_blank" rel="noopener noreferrer" href="https://metrohealth.net/"><span class="fusion-button-text">LEARN MORE</span></a></div></div></div></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-2 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover,.fusion-fullwidth.fusion-builder-row-2 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before,.fusion-fullwidth.fusion-builder-row-2 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after{color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-2 .pagination a.inactive:hover,.fusion-fullwidth.fusion-builder-row-2 .fusion-filters .fusion-filter.fusion-active a{border-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-2 .pagination .current{border-color:#d8e8e5;background-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-2 .fusion-filters .fusion-filter.fusion-active a,.fusion-fullwidth.fusion-builder-row-2 .fusion-date-and-formats .fusion-format-box,.fusion-fullwidth.fusion-builder-row-2 .fusion-popover,.fusion-fullwidth.fusion-builder-row-2 .tooltip-shortcode{color:#d8e8e5}#main .fusion-fullwidth.fusion-builder-row-2 .post .blog-shortcode-post-title a:hover{color:#d8e8e5}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-bottom:5px;padding-left:0px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-2 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 20px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">  WHAT IS CBD? </span></h2></div><div class="fusion-text"><p><span style="font-weight: 400;">CBD, or cannabidiol, is the metabolically active compound derived from the cannabis plant.&#8221;</span></p><p><span style="font-weight: 400;">“However, unlike the THC compound, CBD is </span><b>not psychoactive</b><span style="font-weight: 400;"> and </span><b>does not cause a high,</b><span style="font-weight: 400;">” explains Dr. Zimmer.</span></p><p><span style="font-weight: 400;">You may have heard parents joke that CBD could make our kids trip out, but it actually doesn’t. </span></p><p><span style="font-weight: 400;">Studies have shown that CBD helps specific refractory seizure disorders as well as nausea and vomiting associated with chemotherapy. </span></p><p><span style="font-weight: 400;">It’s also said to help with anxiety, ADHD, chronic pain, autism and insomnia. Dr. Zimmer notes that there are no studies to support these specific claims, though. </span></p><p><span style="font-weight: 400;">Honestly, <strong>CBD sounds like a wonder drug</strong> for my family. </span></p><p><span style="font-weight: 400;">If you’ve considered giving your kids CBD, Dr. Zimmer enocurages you to consider the following before you dive in.   </span></p></div><span class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"></span><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-3 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover,.fusion-fullwidth.fusion-builder-row-3 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before,.fusion-fullwidth.fusion-builder-row-3 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after{color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-3 .pagination a.inactive:hover,.fusion-fullwidth.fusion-builder-row-3 .fusion-filters .fusion-filter.fusion-active a{border-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-3 .pagination .current{border-color:#d8e8e5;background-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-3 .fusion-filters .fusion-filter.fusion-active a,.fusion-fullwidth.fusion-builder-row-3 .fusion-date-and-formats .fusion-format-box,.fusion-fullwidth.fusion-builder-row-3 .fusion-popover,.fusion-fullwidth.fusion-builder-row-3 .tooltip-shortcode{color:#d8e8e5}#main .fusion-fullwidth.fusion-builder-row-3 .post .blog-shortcode-post-title a:hover{color:#d8e8e5}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-bottom:5px;padding-left:0px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-3 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 20px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">  CBD Facts  </span></h2></div><div class="fusion-text"><h2>4 Things to Consider Before You Give Your Kid CBD</h2><h3><span class="fusion-highlight light highlight1" style="background-color:#d8e8e5;"> CBD is not FDA Regulated </span></h3><p><strong>There’s No Guarantee You’re Getting a Safely-Made Product.</strong></p><p><span style="font-weight: 400;">CBD’s use should be approached with caution, warns Dr. Zimmer. Like other supplements and herbal remedies, CBD is not FDA regulated. There’s no guarantee that what’s printed on the label is actually in the bottle. </span></p><p><span style="font-weight: 400;">Because there could be a chance that a CBD product contains an unknown concentration, THC or other contaminants like pesticides, you want to <strong>be very careful</strong>.</span></p><h3><span class="fusion-highlight light highlight1" style="background-color:#d8e8e5;"> If you Give Your Child CBD, Please Monitor Them Closely </span></h3><p><span style="font-weight: 400;">First, assess whether CBD is improving the condition you are trying to treat. A symptom log can be a helpful way to track whether the frequency or severity of symptoms is actually improving,” suggests Dr. Zimmer. </span></p><p><span style="font-weight: 400;">Second, be on the lookout for side effects. The safety profile for pure CBD is pretty good, but the studies on Epidiolex (the FDA-approved epilepsy medication) did show side effects including sedation, nausea, diarrhea and liver enzyme changes. </span></p><p><span style="font-weight: 400;">“As with any therapy, we always <strong>weigh the risks and benefits</strong> to decide if the treatment is the appropriate choice. Therefore, keeping your pediatrician involved in the process is important,” she says. </span></p><h3><span class="fusion-highlight light highlight1" style="background-color:#d8e8e5;"> Marijuana Affects IQ, and we Don't Know if CBD Does, Too </span></h3><p><span style="font-weight: 400;">CBD is still so new to the mainstream that we just don’t have enough data to know if CBD has any longterm effects on children. </span></p><p><span style="font-weight: 400;">“We don’t know if it impacts the developing brain,” says Dr. Zimmer. "Studies have shown that marijuana use has a negative impact on mood and IQ attainment in adolescents. We don’t have the data to say if that applies to CBD as well.”</span></p><p><span style="font-weight: 400;">Dr. Zimmer encourages parents to not treat their children like “tiny adults” when it comes to CBD. Just because you may take CBD and feel great, it doesn’t mean your kid will have the same experience. </span></p><h3><span class="fusion-highlight light highlight1" style="background-color:#d8e8e5;"> CBD Isn't Your Only Hope </span></h3><p>Often parents view CBD as their last ditch attempt to help their child. They've tried everything else and are at a loss.</p><p><span style="font-weight: 400;">"As a parent and a pediatrician, I completely empathize with parents who want to alleviate their child’s symptoms and help their child excel," says Dr. Zimmer.</span></p><p>She urges families hoping to avoid medication to explore behavioral interventions. Ask your pediatrician for information.</p><p>It's Dr. Zimmer's top priority to find safe, effective solutions for her patients. And when it comes to CBD's safety, <span style="font-weight: 400;">“We just don’t know, yet. There just isn’t the data to support it."</span></p></div><span class="fusion-imageframe imageframe-none imageframe-2 hover-type-none"></span><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-4 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover,.fusion-fullwidth.fusion-builder-row-4 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before,.fusion-fullwidth.fusion-builder-row-4 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after{color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-4 .pagination a.inactive:hover,.fusion-fullwidth.fusion-builder-row-4 .fusion-filters .fusion-filter.fusion-active a{border-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-4 .pagination .current{border-color:#d8e8e5;background-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-4 .fusion-filters .fusion-filter.fusion-active a,.fusion-fullwidth.fusion-builder-row-4 .fusion-date-and-formats .fusion-format-box,.fusion-fullwidth.fusion-builder-row-4 .fusion-popover,.fusion-fullwidth.fusion-builder-row-4 .tooltip-shortcode{color:#d8e8e5}#main .fusion-fullwidth.fusion-builder-row-4 .post .blog-shortcode-post-title a:hover{color:#d8e8e5}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-5 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-bottom:5px;padding-left:0px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-4 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 20px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">  CBD RESOURCES  </span></h2></div><div class="fusion-text"><p><span style="font-weight: 400;">Want to know more? </span></p><p><span style="font-weight: 400;">Dr. Zimmer recommends these online resources:</span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;"><strong>New York Times</strong> - </span><a href="https://www.nytimes.com/2020/04/30/parenting/cbd-oil-children.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Should You Give Your Kid CBD?</span></a></li><li style="font-weight: 400;"><span style="font-weight: 400;"><strong>Child Mind Institute</strong> -</span><a href="https://childmind.org/article/cbd-what-parents-need-to-know/" target="_blank" rel="noopener"><span style="font-weight: 400;"> What Parents Need to Know About CBD</span></a></li><li style="font-weight: 400;"><span style="font-weight: 400;"><strong>Consumer Reports</strong> -<a href="https://www.consumerreports.org/cbd/can-cbd-help-your-child/" target="_blank" rel="noopener"> Can CBD Help Your Child?</a></span></li></ul><p><i><span style="font-weight: 400;">Metro Health - University of Michigan Health is here for you with leading expertise for every age and every stage of your child’s life, for newborns, teens and everyone between.</span></i></p><p><i><span style="font-weight: 400;">Metro Health’s physician-led excellence means our youngest patients will always receive the best care available. Our pediatricians and pediatric subspecialists are supported in their work by our affiliation with Michigan Medicine, nationally ranked in 10 children’s specialties. To find a location near you or to schedule an appointment, visit:</span></i><a href="https://metrohealth.net/services/pediatrics/" target="_blank" rel="noopener"> <i><span style="font-weight: 400;">https://metrohealth.net/services/pediatrics/</span></i></a></p></div><span class="fusion-imageframe imageframe-none imageframe-3 hover-type-none"></span><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-5 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover,.fusion-fullwidth.fusion-builder-row-5 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before,.fusion-fullwidth.fusion-builder-row-5 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after{color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-5 .pagination a.inactive:hover,.fusion-fullwidth.fusion-builder-row-5 .fusion-filters .fusion-filter.fusion-active a{border-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-5 .pagination .current{border-color:#d8e8e5;background-color:#d8e8e5}.fusion-fullwidth.fusion-builder-row-5 .fusion-filters .fusion-filter.fusion-active a,.fusion-fullwidth.fusion-builder-row-5 .fusion-date-and-formats .fusion-format-box,.fusion-fullwidth.fusion-builder-row-5 .fusion-popover,.fusion-fullwidth.fusion-builder-row-5 .tooltip-shortcode{color:#d8e8e5}#main .fusion-fullwidth.fusion-builder-row-5 .post .blog-shortcode-post-title a:hover{color:#d8e8e5}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-6 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-5 fusion-one-third fusion-column-first 1_3" style='margin-top:0px;margin-bottom:20px;width:30.6666%; margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1300"><a onClick="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;click&#039;, &#039;KDL&#039;, 1.00, {&#039;nonInteraction&#039;: 1});" href="https://www.kdl.org/" target="_blank" rel="noopener"><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;KDL&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="GR Kids Banner ad v2 1 250x125 compressor" data-lazy-src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg"><noscript><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;KDL&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg" alt="GR Kids Banner ad v2 1 250x125 compressor"></noscript></a></div></div></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-6 fusion-one-third 1_3" style='margin-top:0px;margin-bottom:20px;width:30.6666%; margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1300"><a onClick="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;click&#039;, &#039;KDL&#039;, 1.00, {&#039;nonInteraction&#039;: 1});" href="https://www.kdl.org/" target="_blank" rel="noopener"><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;KDL&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="GR Kids Banner ad v2 1 250x125 compressor" data-lazy-src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg"><noscript><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;KDL&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg" alt="GR Kids Banner ad v2 1 250x125 compressor"></noscript></a></div></div></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-7 fusion-one-third fusion-column-last 1_3" style='margin-top:0px;margin-bottom:20px;width:30.6666%'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1080"><a onClick="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;click&#039;, &#039;Kent ISD School News Network&#039;, 1.00, {&#039;nonInteraction&#039;: 1});" href="https://bit.ly/2PfxGYs" target="_blank" rel="noopener"><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;Kent ISD School News Network&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kent ISD SNN compressor" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg"><noscript><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;Kent ISD School News Network&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" alt="Kent ISD SNN compressor"></noscript></a></div></div></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-7 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-8 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="background-color:#a8dfd5;border:10px solid #a8dfd5;overflow:hidden;border-radius:25px 25px 25px 25px;padding: 3% 10% 3% 10%;background-image: linear-gradient(180deg, #a8dfd5 0%,#21bea8 100%);background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;border-radius:25px 25px 25px 25px;" data-bg-url=""><div class="fusion-text"><div class="fusion-text"></div><h2 style="text-align: center;"><span style="color: #000000;">Join Us Four Nights a Week</span></h2><form action="https://www.getdrip.com/forms/565685203/submissions" method="post" data-drip-embedded-form="565685203"><span style="color: #000000;">We'll keep you up-to-date with what's up for families - in a fun way - 4 nights a week. No spam. Just real parents looping you in.</span></p><div><span style="color: #000000;"><em><label for="drip-email">Email Address</label></em></span></div><div><span style="color: #000000;"><input id="drip-email" name="fields&#091;email&#093;" type="email" value="" /></p></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;"></div><div class="fusion-text"><p></span></div></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-8 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-9 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"></form></div><div class="fusion-clearfix"></div></div></div></div></div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="309821" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Does+CBD+and+Kids+Mix%3F+Hear+What+the+Docs+at+Metro+Health+Say&url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=Does+CBD+and+Kids+Mix%3F+Hear+What+the+Docs+at+Metro+Health+Say&url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Does+CBD+and+Kids+Mix%3F+Hear+What+the+Docs+at+Metro+Health+Say&url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Does+CBD+and+Kids+Mix%3F+Hear+What+the+Docs+at+Metro+Health+Say&url=https%3A%2F%2Fgrkids.com%2Fcbd-and-kids%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#457a3630272f20263178012a2036607775060701607775242b216077750e2c2136607775082c3d6076036077750d202437607775122d2431607775312d20607775012a26366077752431607775082031372a6077750d202429312d60777516243c63272a213c786075016075046075016075041720242165082a3720650d2037207f656077752d3131353660760460770360770322372e2c21366b262a2860770326272168242b21682e2c2136607703" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">14 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/grand-rapids-daycare/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div></nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"><div class="about-author-title-wrapper"><h3 class="about-author">About The Author</h3></div><div class="ast-author-details"><div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=100&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div><div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/grkids/" itemprop="url" rel="author"><h4 class="author-title" itemprop="name">grkids</h4> </a><div class="post-author-desc"></div></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cbd-and-kids/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='309821' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e215b1f3e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p></form></div></div></main></div><div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope"><div class="sidebar-main" ><aside id="text-2" class="widget widget_text"><div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945 attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945 attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2><div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1332"><a onClick="ga('send', 'event', 'Adverts', 'click', 'JBZ June-Oct20', 1.00, {'nonInteraction': 1});" href="https://www.jbzoo.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'JBZ June-Oct20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/05/JBZ.Ad_.GR_Kids.DayTrip.250x125-8.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'JBZ June-Oct20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/05/JBZ.Ad_.GR_Kids.DayTrip.250x125-8.png" /></noscript></a></div><div class="g-col b-3 a-1254"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Legacy Christian 2020', 1.00, {'nonInteraction': 1});" href="http://legacycs.org/" rel="nofollow"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /></noscript></a></div><div class="g-col b-3 a-1231"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Appletree 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.appletreekids.cc/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Appletree 2019-20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/07/GRKids_sidebarbanner_august2020_250x125-1.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Appletree 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/07/GRKids_sidebarbanner_august2020_250x125-1.jpg" /></noscript></a></div><div class="g-col b-3 a-1238"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Ada Christian 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.adachristian.org/about-acs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /></noscript></a></div><div class="g-col b-3 a-1080"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kent ISD School News Network', 1.00, {'nonInteraction': 1});" href="https://bit.ly/2PfxGYs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kent ISD School News Network', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kent ISD School News Network', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1300"><a onClick="ga('send', 'event', 'Adverts', 'click', 'KDL', 1.00, {'nonInteraction': 1});" href="https://www.kdl.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'KDL', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'KDL', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1268"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goddard 2020', 1.00, {'nonInteraction': 1});" href="https://campaign.goddardschool.com/dma/landingpage.aspx?dm=19"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/07/goddard2020-250x125-FL-3-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/07/goddard2020-250x125-FL-3-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1327"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Karin\&#039;s Horses', 1.00, {'nonInteraction': 1});" href="https://karinshorses.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/Summer-Banner-Ad-250x125-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/04/Summer-Banner-Ad-250x125-compressor.png" /></noscript></a></div><div class="g-col b-3 a-1319"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Detroit Lions Camp', 1.00, {'nonInteraction': 1});" href="https://www.detroitlions.com/football-education/summer-camps"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Detroit Lions Camp', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/03/Detroit-Lions-camp-250-x-125-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Detroit Lions Camp', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/03/Detroit-Lions-camp-250-x-125-compressor.jpg" /></noscript></a></div></div></div></aside></div></div></div></div><footer class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon" ><div class="ast-small-footer footer-sml-layout-1"><div class="ast-footer-overlay"><div class="ast-container"><div class="ast-small-footer-wrap" ><div class="ast-small-footer-section ast-small-footer-section-1" > Copyright © 2009 - 2020 <span class="ast-footer-site-title">grkids.com</span></div><div class="ast-small-footer-section ast-small-footer-section-2" ><div class="footer-primary-navigation"><ul id="menu-footer" class="nav-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li><li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li><li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/">General Policies</a></li><li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/">Lansing Family Fun</a></li><li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/">Kalamazoo Kids (KZOOKIDS)</a></li></ul></div></div></div></div></div></div></footer></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://grkids.com/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');</script>   <script type="text/javascript">var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();</script> <div class="wprmenu_bar custMenu "><div id="custom_menu_icon" class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div></div><div class="submenu_allignment_left cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li class="wprm_before_menu_content"></li><li class="search-menu"><div class="wpr_search"><form role="search" method="get" class="wpr-search-form" action="https://grkids.com/"> <label for="search-form-5f2d3e6fb22f1"></label> <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"> <button type="submit" class="wpr_submit"> <i class="wpr-icon-search"></i> </button></form></div></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/">CALENDAR</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a>Events by Type</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/">Preschool &#038; Toddler Activities Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Weekend Roundup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/">Farmer&#8217;s Market Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/">Food Truck Schedule</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/">Events by Month</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/">January Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/">February Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/">March Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/">April Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/">May Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/">June Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/">July Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/">August Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-fun-grand-rapids-kids/">September Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/31-days-of-october-fun-for-kids-in-grand-rapids/">October Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/30-days-of-november-fun-for-kids-in-grand-rapids/">November Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/31-days-of-december-fun-for-kids-in-grand-rapids/">December Events</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/">List Your Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">THINGS TO DO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344"><a href="https://grkids.com/category/guide/">GUIDES</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/">Summer Camps</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Family Care Providers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/">Moving to GR Area?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182207"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306650"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschools</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306661"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/music-theater-arts-dance-guide/">Dance, Music &#038; Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/">Childcare</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306665"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306666"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/">Field Trips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a>Dining With Kids</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306667"><a href="https://grkids.com/kid-friendly-restaurants-in-grand-rapids/">Top 10 Kid-Friendly Restaurants</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/">Kids Eat Free or Cheap</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/">Outside Dining &#038; Beach Eats</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/">Unique Dining Spots</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306671"><a href="https://grkids.com/grand-rapids-photographers/">Photographers</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454"><a href="https://grkids.com/learn/">LEARN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschool Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/">Homeschool Extracurriculars</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports Guide</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306677"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Swim Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/">Junior Golf Programs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306675"><a href="https://grkids.com/music-theater-arts-dance-guide/">Dance, Music &#038; Arts Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306721"><a href="https://grkids.com/all-the-parenting-hacks-youll-need-to-ace-the-kid-raising-game/">Parenting Hacks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306674"><a href="https://grkids.com/west-michigan-parenting-groups/">Parenting Groups</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/">PLAY</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/">Parks &#038; Playgrounds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306680"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/">Afternoon on the Town</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306681"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/">Campgrounds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/">Hikes with Kids</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/">Water Sports and More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Swim Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/">Water Play</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/">TRAVEL</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/">Travel Across the US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/">Travel Grand Rapids Tips for Families</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/">Travel Michigan</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/">WIN</a></li><li><div class="wpr_social_icons"> <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a></div></li><li class="wprm_after_menu_content"></li></ul></div></div>  <script type="text/javascript">disableSelection(document.body)</script> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a,#simple-social-icons-2 ul li a:hover,#simple-social-icons-2 ul li a:focus{background-color:transparent!important;border-radius:3px;color:#3bc0c4!important;border:0 #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-2 ul li a:hover,#simple-social-icons-2 ul li a:focus{background-color:transparent!important;border-color:#ffffff!important;color:#000000!important}#simple-social-icons-2 ul li a:focus{outline:1px dotted transparent!important}</style><script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.4.2' defer></script> <script>var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"cbd-and-kids\"}","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"ac9ce05fe5","no_more_post_message":"No more posts to show.","grid_layout":"3","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};</script> <script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.4.5' defer></script> <script>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b9e22a52ba","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-dad19b21bc3aacaaaf2fb11f99dab3d6.js' defer></script> <script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.0' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom-3a6b3e1c3f0f48172a4a2c469b8d4ac5.js' defer></script> <script>var socialWarfare = {"addons":["pro"],"post_id":"309821","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};</script> <script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1' defer></script> <script>var astraAddon = {"sticky_active":"1","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-5ed82563d477a8-94856627-8b4098b25a0023176e8ad303f1f02536.js' defer></script> <script src='https://grkids.com/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.2.69' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab-1cfc9007e0d46cab533af4c8556344fb.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart-93d0d0c4c8224569265f6e6e321ae0fb.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart-666ff4454044ac18a342faec52d94cee.js' defer></script> <script>var fusionBgImageVars = {"content_break_point":"800"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image-08ff44439c0417dbaff01fb4dd4f6af5.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua-ae17f0bacb267b98915bf8b2a2327d53.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints-3fd35fe5003d8c00fc12894914a5f01f.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints-8f0623f2573e81e8f0f8feb7d418a855.js' defer></script> <script>var fusionAnimationsVars = {"status_css_animations":"desktop"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations-f0cbc3c24947bf95708e043aa786e942.js' defer></script> <script>var fusionEqualHeightVars = {"content_break_point":"800"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights-282e39bc6c9ffcbefce1122625c10ac9.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-7b33e2118f5273dec7231c70b9c2dbbb.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade-4db67955cbf33059efcad9c16cf2dd99.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame-dea48649f19a5f2eea867dc8651e4b43.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax-52ee849f774afe80bdcb559102a42740.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids-078705d723eb27b1fdcb69002d0c5c68.js' defer></script> <script>var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general-b24e040920daf006a4ff3ffcd441fc45.js' defer></script> <script>var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg-8f8ff26829323c4930b0d0d9bf7e0841.js' defer></script> <script>var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container-8e1a6e41516495d47affe4f7370b17c9.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes-a63a2648e927cedf8548191f47aa9d72.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown-151edb19b8a3cb2336e7ef7c8d60a5a6.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown-15da18e1859dd002c33664d3044290d7.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo-6277fec90a4e580364715dcd484a093e.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear-deb8b303985478671b10cf32e623c4ea.js' defer></script> <script>var fusionCountersBox = {"counter_box_speed":"1000"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box-bb2aec19c2291f86aad4eedd6cd17a9e.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart-986322b89c3fdf5e6f3fcef8e7b7692f.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle-8975ffe4944b3db0337d2b690d1186d0.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes-3bf1dfb399b44cb457241319d462b147.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/isotope-bccd70d185698cdc4f69af5e3a5f39a0.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery-8e2dfc41d4dd3a8349de2f89c413cd70.js' defer></script> <script>var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox-7ed614a58336d3af5d55af4d4bb1344d.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel-7385607d7c5801698ebabb2d9245078e.js' defer></script> <script>var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox-c6fa8c2b35b25e1b2c028c52bea7a86d.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded-ee7850298c24e96bf3053fa1b140b69f.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery-e44470e91d2d48e64650a004d457bd34.js' defer></script> <script>var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps-925a3250654214c29ef317cdac1f9896.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-google-map-65ca131bcd3c7cdf50b1e1f7354c7b61.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move-6bd5133d72ab2b6618b587cc69bfeb4c.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after-d9981e239d6db432165db01ea71841a2.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal-e88293005626f8d5a8a889715df3ea58.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal-97b7e2cb82f72c45d1749aa27bcb1d27.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress-dc4a6f47b809c6755690ee05d4aeafca.js' defer></script> <script>var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts-c2a01784d2d13e296700c7f1c46ad862.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter-f67afe0f93aa6663bd8f9fdb2eb5c1e4.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition-367d4a46bd42b0f58b9e9840eab59734.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab-61c400499a346e36e02e361a8a2199d6.js' defer></script> <script>var fusionTabVars = {"content_break_point":"800"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs-a6b13488ef6dc4c6a9cf27b09437a173.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle-4ee62cd292ec6eac6f63c47ff8a9f822.js' defer></script> <script>var fusionTestimonialVars = {"testimonials_speed":"4000"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials-005ce9b8d12fbd69d9c364898c225f71.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate-85d35b9999d14fdc2fc4e60b50d58b75.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title-1e7d7f79d410e8794956c18732e571a2.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse-540c91688c0d078f26aafdb1746570bd.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles-fdba2d91f561cd32d69bc744a47a9b32.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/vimeoPlayer-b577f5f9cf28ccdab56ee5f007a58d18.js' defer></script> <script>var fusionVideoVars = {"status_vimeo":"1"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video-ceb80f870e94f4b50501b7f3cb50b5b0.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent-7b5798b2de60907dc250d68ad7a8f3dc.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget-ee59f06c1563bcc2150c1c80dd84c904.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/lazysizes-0b4777f4339c8f8f3ea7b77895d96bdc.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip-cbd97d463852b1625c44245e3599b7d3.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover-1bd33b44d64d31103d4b16aa63fdc637.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel-45d09d2c09ee5a297a2aaa9a9badc7f5.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing-864b6363b6ea1150c3cea9a77e393126.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider-a754be6415c882eecdd7d069aa5440a6.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow-8d7ab79177f77285e7c843be49ae54a0.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll-2c71d0d4ecd9ef4125fc43985eebcca4.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder-f50f42b3bb3345a21338ac6158877159.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe-f859cc907f96d67e565d8d1436ee2be3.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert-aa01cfdbb065019de9818ab33038794b.js' defer></script> <script>var fusionCarouselVars = {"related_posts_speed":"5000","carousel_speed":"2500"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel-1be302fb682dad7781c9c45ca4735bc2.js' defer></script> <script>var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider-90ea385a67c4bfa050173ac3822b14cb.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover-769601817e5a0547ad9730faedde7ce5.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip-4d668067a8b3508ca512c63a1d2d383c.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box-fbdc83f99b505afcf583e5d27f8bdbed.js' defer></script> <script>var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":""};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog-bdb9fc3dd832373fd905729474ae2fff.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button-9988a92fe3e322a623d3f0cb2bc078e3.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global-aab7f24f4beacbe95107d79cecee075a.js' defer></script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-a211636b23edbcaca52e7b2fa254de33.js' defer></script> <script>var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};</script> <script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography-560252e482a71f6a8eee4c859d998f64.js' defer></script> <script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer></script> <script data-minify="1" async="async" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-772bf4fcd3f6550d8dc59898a8417a89.js'></script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script type="text/javascript">var swp_nonce = "b94d8e4db7";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "309821";var swpClickTracking = false; swpPinIt={"enabled":false};</script> <script type="text/javascript">jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->