<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:title" content="Hey Seniors! Got a Cap & Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week &#8211; Here's How to Get Them">
<meta property="article_publisher" content="facebook.com/grkids">
<meta property='og:image' name='image' content='https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://grkids.com/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:published_time" content="2020-05-15T09:51:14-04:00">
<meta property="article:modified_time" content="2020-05-15T09:51:16-04:00">
<meta property="og:updated_time" content="2020-05-15T09:51:16-04:00">
<meta name="twitter:title" content="Hey Seniors! Got a Cap & Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week &#8211; Here's How to Get Them">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts.jpg">
<meta name="twitter:site" content="@grkids">
<meta name="twitter:creator" content="@grkids">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #21bea8} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #21bea8 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Hey Seniors! Got a Cap &amp; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week - Here&#039;s How to Get Them - grkids.com</title>
<meta name="description" content="Krispy Kreme is planning to gift a bunch of donuts to the class of 2020 on Tuesday, May 19."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Hey Seniors! Got a Cap &amp; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week - Here&#039;s How to Get Them - grkids.com">
<meta property="og:description" content="Krispy Kreme is planning to gift a bunch of donuts to the class of 2020 on Tuesday, May 19.">
<meta property="og:url" content="https://grkids.com/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:section" content="General">
<meta property="article:published_time" content="2020-05-15T09:51:14-04:00">
<meta property="article:modified_time" content="2020-05-15T09:51:16-04:00">
<meta property="og:updated_time" content="2020-05-15T09:51:16-04:00">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts.jpg">
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="400">
<meta property="og:image:alt" content="Hey Seniors! Got a Cap &#038; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week &#8211; Here&#8217;s How to Get Them">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Hey Seniors! Got a Cap &amp; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week - Here&#039;s How to Get Them - grkids.com">
<meta name="twitter:description" content="Krispy Kreme is planning to gift a bunch of donuts to the class of 2020 on Tuesday, May 19.">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Hey Seniors! Got a Cap &amp; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week - Here&#039;s How to Get Them - grkids.com","description":"Krispy Kreme is planning to gift a bunch of donuts to the class of 2020 on Tuesday, May 19.","datePublished":"2020-05-15T09:51:14-04:00","dateModified":"2020-05-15T09:51:16-04:00","publisher":{"@type":"Organization","name":"Grand Rapids Kids","logo":{"@type":"ImageObject","url":"https:\/\/grkids.com\/wp-content\/uploads\/2020\/04\/grkids-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/grkids.com\/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week\/"},"author":{"@type":"Person","name":"Melody V"},"image":{"@type":"ImageObject","url":"https:\/\/grkids.com\/wp-content\/uploads\/2020\/05\/krispy-kreme-free-graduate-donuts.jpg","width":800,"height":400}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/grkids.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/grkids.com\/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week\/","name":"Hey Seniors! Got a Cap &#038; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week &#8211; Here&#8217;s How to Get Them"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Hey Seniors! Got a Cap &#038; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week &#8211; Here&#8217;s How to Get Them Comments Feed" href="https://grkids.com/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://grkids.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.4' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://grkids.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://grkids.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://grkids.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.4.3' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CReem+Kufi%3A400%2C%7CNews+Cycle%3A400&#038;display=fallback&#038;ver=2.4.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://grkids.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://grkids.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' media='all' />
<link rel='stylesheet' id='hamburger-style-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wpr-hamburger-min.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='wprmenu-style-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wprmenu.css?ver=3.1.4' media='all' />
<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #3bc0c4; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #ffffff;background: #8bc2c4;}#mg-wprm-wrap,div.wpr_search form {background-color: #3bc0c4;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #75c1c4!important;color: #ffffff;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>
<link rel='stylesheet' id='wpr-icons-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://grkids.com/wp-content/plugins/import-facebook-events/assets/css/font-awesome.min.css?ver=1.6.10' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='https://grkids.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css?ver=1.6.10' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://grkids.com/wp-content/plugins/fusion-core/css/style.min.css?ver=5.4' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://grkids.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-0-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/blog-pro/assets/css/minified/style.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-1-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/blog-pro/assets/css/minified/post-author.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-2-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/blog-pro/assets/css/minified/blog-layout-1.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-3-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/header-sections/assets/css/minified/style.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-4-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/header-sections/assets/css/minified/below-header-style.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-5-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/header-sections/assets/css/minified/below-header-layout-1.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-6-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/header-sections/assets/css/minified/above-header-style.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-7-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/sticky-header/assets/css/minified/style.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-8-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/nav-menu/assets/css/minified/mega-menu.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://grkids.com/wp-content/plugins/astra-addon/addons/advanced-search/assets/css/minified/style.min.css?ver=2.4.1' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://grkids.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' media='all' />
<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.3'></script>
<script>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://grkids.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script src='https://grkids.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script>
var EM = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/grkids.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://grkids.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4'></script>
<script>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=3.1.4'></script>
<script>
var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://grkids.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.4'></script>
<script src='https://grkids.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://grkids.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=308201' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script src="//www.anrdoezrs.net/am/8089384/include/allCj/impressions/page/am.js"></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":308201,"post_name":"hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week","post_title":"Hey Seniors! Got a Cap & Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week - Here's How to Get Them","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":28,"name":"General","slug":"general","term_group":0,"term_taxonomy_id":30,"taxonomy":"category","description":"","parent":0,"count":191,"filter":"raw","cat_ID":28,"category_count":191,"category_description":"","cat_name":"General","category_nicename":"general","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Melody V","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:3024px; }
	.b-3 { margin:1px 1px 25px 1px; }
	.g-9 { margin:1px; 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:302px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}		</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-308201 single-format-standard wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-2.4.3 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable above-header-nav-padding-support ast-above-header-hide-on-mobile ast-below-header-hide-on-mobile ast-inherit-site-logo-sticky fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left ast-normal-title-enabled astra-addon-2.4.1">

<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header 
			class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-menu-toggle-icon ast-mobile-header-stack ast-above-header-enabled ast-above-header-section-separated ast-below-header-enabled ast-below-header-merged-responsive ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope"		>

			
			
<div class="ast-above-header-wrap ast-above-header-1" >
	<div class="ast-above-header">
				<div class="ast-container">
			<div class="ast-flex ast-above-header-section-wrap">
									<div class="ast-above-header-section ast-above-header-section-1 ast-flex ast-justify-content-flex-start menu-above-header" >
										<div class="ast-button-wrap">
					<span class="screen-reader-text">Above Header</span>
					<button class="menu-toggle menu-above-header-toggle ast-above-mobile-menu-buttons-minimal" ><span class="menu-toggle-icon"></span>
										</button>
				</div>
				<div id="ast-above-header-navigation-section-1" class="ast-above-header-navigation navigation-accessibility"><ul id="menu-top-menu" class="ast-above-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382"><a href="https://grkids.com/" class="menu-link "><span class="menu-text">HOME</span><span class="sub-arrow"></span></a></li><li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">ABOUT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">Meet the Team</span></a></li></ul>
</li><li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">SPONSOR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">Advertising Inquiries</span></a></li>	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link "><span class="menu-text">Build Your GRKIDS Client Profile</span></a></li>	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link "><span class="menu-text">Print Reservations</span></a></li>	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link "><span class="menu-text">We Design Your Ad</span></a></li>	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link "><span class="menu-text">680×320 Banner Ad Uploads</span></a></li>	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link "><span class="menu-text">250×125 Banner Ad Uploads</span></a></li>	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link "><span class="menu-text">700 x 125 Banner Ad Uploads</span></a></li>	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link "><span class="menu-text">Facebook Posts</span></a></li>	<li id="menu-item-306724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306724"><a href="https://grkids.com/bite-size-video-ad-submissions/" class="menu-link "><span class="menu-text">Bite Size Videos</span></a></li>	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link "><span class="menu-text">Giveaway Details</span></a></li>	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link "><span class="menu-text">Newsletter Ads</span></a></li>	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link "><span class="menu-text">Sponsored Articles</span></a></li>	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link "><span class="menu-text">Title Sponsorships</span></a></li>	<li id="menu-item-201035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201035"><a href="https://grkids.com/upgraded-calendar-event/" class="menu-link "><span class="menu-text">Upgraded Calendar Event Details</span></a></li>	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link "><span class="menu-text">Social Media Uploads</span></a></li>	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link "><span class="menu-text">Dedicated Email Details</span></a></li>	<li id="menu-item-285101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285101"><a href="https://grkids.com/site-sponsor-submission/" class="menu-link "><span class="menu-text">680×120 Site Sponsor Uploads</span></a></li>	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link "><span class="menu-text">Client Facebook Event Details</span></a></li></ul>
</li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link "><span class="menu-text">CONTACT</span><span class="sub-arrow"></span></a></li></ul></div>					</div>
				
									<div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end widget-above-header" >
						<div class="above-header-widget"><div id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div> <!-- .above-header-widget -->					</div>
							</div>
		</div><!-- .ast-container -->
			</div><!-- .ast-above-header -->
</div><!-- .ast-above-header-wrap -->

<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
			
			
		</div>
						<div class="ast-masthead-custom-menu-items widget-custom-menu-item">
				<div class="ast-header-widget-area"><aside id="media_image-2" class="widget widget_media_image"><a href="https://grkids.com/virtual-tech-night-out/"><img width="680" height="125" src="https://grkids.com/wp-content/uploads/2020/05/rsvp-here-free-virtual-Parents-Night-OUt-Managing-Family-TEch-1.jpg" class="image wp-image-308080  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/05/rsvp-here-free-virtual-Parents-Night-OUt-Managing-Family-TEch-1-240x44.jpg 240w, https://grkids.com/wp-content/uploads/2020/05/rsvp-here-free-virtual-Parents-Night-OUt-Managing-Family-TEch-1.jpg 680w" sizes="(max-width: 680px) 100vw, 680px" /></a></aside></div>			</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
<div class="ast-below-header-wrap ast-below-header-1">
	<div class="ast-below-header">
				<div class="ast-container">
			<div class="ast-flex ast-below-header-section-wrap">

				<div class="ast-below-header-navigation below-header-section-1 ast-flex ast-justify-content-flex-start"><nav id="ast-below-header-navigation-section-1" class="ast-below-header-actual-nav navigation-accessibility"><ul id="below_header-menu" class="ast-below-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-141928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141928"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link "><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-141929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141929"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">See All Events</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-224729" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-224729 ast-mm-has-desc"><a href="https://grkids.com/events/categories/age-range/preschoolers/" class="menu-link "><span class="menu-text">Preschoolers</span></a></li>	</ul>
</li>	<li id="menu-item-174719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174719"><a href="https://grkids.com/city-grand-rapids-kids/" class="menu-link "><span class="menu-text">GR City Events</span></a></li>	<li id="menu-item-304063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-304063"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link "><span class="menu-text">Lakeshore Calendar</span></a></li>	<li id="menu-item-306553" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306553"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link "><span class="menu-text">EGR, Forest Hills, Ada, Cascade</span></a></li>	<li id="menu-item-174583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174583"><a href="https://grkids.com/northeast-cedar-springs-rockford-belmont-kids/" class="menu-link "><span class="menu-text">Cedar Springs, Rockford, Belmont</span></a></li>	<li id="menu-item-174592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174592"><a href="https://grkids.com/northwest-walker-sparta-coopersville-comstock-park-with-kids/" class="menu-link "><span class="menu-text">Walker, Sparta, Coopersville, Comstock Park</span></a></li>	<li id="menu-item-174973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174973"><a href="https://grkids.com/southeast-kentwood-cutlerville-dutton-caledonia-kids/" class="menu-link "><span class="menu-text">Kentwood, Dutton, Cutlerville, Caledonia</span></a></li>	<li id="menu-item-174585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174585"><a href="https://grkids.com/southwest-byron-center-wyoming-door-and-wayland-with-kids/" class="menu-link "><span class="menu-text">Byron Center, Wyoming, Wayland</span></a></li>	<li id="menu-item-179311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179311"><a href="https://grkids.com/west-jenison-grandville-hudsonville-jamestown-allendale-kids/" class="menu-link "><span class="menu-text">Jenison, Grandville, Hudsonville</span></a></li>	<li id="menu-item-210835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210835"><a href="https://grkids.com/lowell-alto-kids-calendar/" class="menu-link "><span class="menu-text">Lowell &#038; Alto</span></a></li>	<li id="menu-item-230213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230213"><a href="https://grkids.com/communities/lansing-things-to-do-families/" class="menu-link "><span class="menu-text">Lansing Calendar</span></a></li>	<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link "><span class="menu-text">Disclaimer</span></a></li></ul>
</li><li id="menu-item-30344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344"><a href="https://grkids.com/category/guide/" class="menu-link "><span class="menu-text">GUIDES</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306368" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306368"><a href="https://grkids.com/hiking-trails-grand-rapids/" class="menu-link "><span class="menu-text">Trails to Hike</span></a></li>	<li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>	<li id="menu-item-306650" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306650"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschools</span></a></li>	<li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">Family Care Providers</span></a></li>	<li id="menu-item-213829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213829"><a href="https://grkids.com/grkids-bucketlist/" class="menu-link "><span class="menu-text">Bucket List</span></a></li>	<li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/" class="menu-link "><span class="menu-text">Moving to GR Area?</span></a></li>	<li id="menu-item-182207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182207"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools</span></a></li>	<li id="menu-item-306661" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306661"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-306662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/music-theater-arts-dance-guide/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts</span></a></li>	<li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/" class="menu-link "><span class="menu-text">Childcare</span></a></li>	<li id="menu-item-306665" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306665"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/" class="menu-link "><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-306666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306666"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li>	<li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link "><span class="menu-text">Dining With Kids</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306667"><a href="https://grkids.com/kid-friendly-restaurants-in-grand-rapids/" class="menu-link "><span class="menu-text">Top 10 Kid-Friendly Restaurants</span></a></li>		<li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link "><span class="menu-text">Kids Eat Free or Cheap</span></a></li>		<li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/" class="menu-link "><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li>		<li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link "><span class="menu-text">Unique Dining Spots</span></a></li>	</ul>
</li>	<li id="menu-item-306671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306671"><a href="https://grkids.com/grand-rapids-photographers/" class="menu-link "><span class="menu-text">Photographers</span></a></li></ul>
</li><li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454"><a href="https://grkids.com/learn/" class="menu-link "><span class="menu-text">LEARN</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools Guide</span></a></li>	<li id="menu-item-306721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306721"><a href="https://grkids.com/all-the-parenting-hacks-youll-need-to-ace-the-kid-raising-game/" class="menu-link "><span class="menu-text">Parenting Hacks</span></a></li>	<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/grkids-guide-homeschool-extracurriculars/" class="menu-link "><span class="menu-text">Homeschool Extracurriculars</span></a></li>	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschool Guide</span></a></li>	<li id="menu-item-306674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306674"><a href="https://grkids.com/west-michigan-parenting-groups/" class="menu-link "><span class="menu-text">Parenting Groups</span></a></li>	<li id="menu-item-306675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306675"><a href="https://grkids.com/music-theater-arts-dance-guide/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts Guide</span></a></li>	<li id="menu-item-306676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li>	<li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="menu-link "><span class="menu-text">Junior Golf Programs</span></a></li>	<li id="menu-item-306677" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306677"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Swim Guide</span></a></li>	<li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports Guide</span></a></li></ul>
</li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link "><span class="menu-text">PLAY</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks/" class="menu-link "><span class="menu-text">Parks &#038; Playgrounds</span></a></li>	<li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-306680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306680"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/" class="menu-link "><span class="menu-text">Afternoon on the Town</span></a></li>	<li id="menu-item-306681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306681"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link "><span class="menu-text">Campgrounds</span></a></li>	<li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/" class="menu-link "><span class="menu-text">Hikes with Kids</span></a></li>	<li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link "><span class="menu-text">Water Sports and More</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Swim Guide</span></a></li>		<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads/" class="menu-link "><span class="menu-text">Water Play</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link "><span class="menu-text">TRAVEL</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link "><span class="menu-text">Travel Across the US</span></a></li>	<li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/" class="menu-link "><span class="menu-text">Travel Grand Rapids Tips for Families</span></a></li>	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link "><span class="menu-text">Travel Michigan</span></a></li></ul>
</li><li id="menu-item-288906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288906"><a href="https://grkids.com/category/parent-information/real-life/" class="menu-link "><span class="menu-text">FAMILY</span><span class="sub-arrow"></span></a></li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/" class="menu-link "><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></nav></div>				<div class="below-header-user-select below-header-section-2 ast-flex ast-justify-content-flex-end"><div class="user-select">		<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
		</div></div>
			</div>
		</div>
			</div><!-- .ast-below-header -->
</div><!-- .ast-below-header-wrap -->

			
		</header><!-- #masthead -->

		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" ><div class="ast-breadcrumbs"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta content="3" name="numberOfItems" /><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://grkids.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://grkids.com/category/general/" itemprop="item"><span itemprop="name">General</span></a><meta itemprop="position" content="2" /></li><li  class="trail-item trail-end"><span><span>Hey Seniors! Got a Cap &#038; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week &#8211; Here&#8217;s How to Get Them</span></span></li></ul></div></nav>		</div>
	</div>
		</div>
					</div>
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">

				
					
					

<article 
	class="post-308201 post type-post status-publish format-standard has-post-thumbnail hentry category-general ast-article-single" id="post-308201" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Hey Seniors! Got a Cap &#038; Gown? Krispy Kreme Wants to Give You Free Graduate Donuts Next Week &#8211; Here&#8217;s How to Get Them</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Melody V" 
				href="https://grkids.com/author/mvanderweide/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Melody V</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> May 15, 2020</span><span class="updated" itemprop="dateModified"> May 15, 2020</span></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="400" src="https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts.jpg" class="attachment-large size-large wp-post-image" alt="krispy kreme free graduate donuts" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts-240x120.jpg 240w, https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts-768x384.jpg 768w, https://grkids.com/wp-content/uploads/2020/05/krispy-kreme-free-graduate-donuts.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-0 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h2>Class of 2020 Members Can Get Free Donuts for Showing Senior Swag</h2>
<p>Krispy Kreme is planning to gift a bunch of donuts to the class of 2020 on Tuesday, May 19.</p>
<p>A new Graduate Dozen of decorated donuts will be available at Krispy Kreme locations the week of 5/18-5/24.</p>
<p>Senior students can hop into their participating location and show off their cap and gown, 2020 class ring, Class 0f 2020 apparel, or other senior swag to get a <strong><a href="https://www.krispykreme.com/promos/2020seniorweek" target="_blank" rel="noopener">free dozen of graduate donuts</a></strong> (while supplies last.)</p>
<p>This offer is available to both high school and college seniors.</p>
<p><strong>Eligible swag includes:</strong></p>
<ul>
<li>Cap and gown with 2020 tassel</li>
<li>Class of 2020 apparel (t-shirt, sweatshirt, etc.)</li>
<li>2020 letterman jacket featuring senior status</li>
<li>2020 class ring</li>
<li>Graduation announcement featuring name with matching ID</li>
<li>Student photo ID featuring senior status</li>
<li>Other Class of 2020 senior swag</li>
</ul>
<p>The 2020 high school or college senior must be physically present to redeem the free 2020 Graduate Dozen on 5/19/20. Some locations may require an ID. Not valid for online ordering.</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The Krispy Kreme location in Grand Rapids is at 2700 East Betline Rd, Grand Rapids, Michigan 49546</p>
</div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h3>COVID-19 Resources &#8211; Table of Contents</h3>
</div><div class="fusion-clearfix"></div></div></div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-2 fusion-one-third fusion-column-first 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% + 4% ) * 0.3333 ) );margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-1 .fusion-button-text, .fusion-button.button-1 i {color:#fff;}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-1:hover .fusion-button-text, .fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text, .fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text, .fusion-button.button-1:active{color:#fff;}.fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-1:hover, .fusion-button.button-1:focus, .fusion-button.button-1:active{border-color:#fff;}.fusion-button.button-1 {border-color:#fff;border-radius:0px;}.fusion-button.button-1{background: #3dbfc3;}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background: #272a44;}.fusion-button.button-1 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-1 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/where-to-find-face-masks-for-sale-in-grand-rapids-plus-face-mask-patterns/"><span class="fusion-button-text">Where to Buy Masks, Locally</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-2 .fusion-button-text, .fusion-button.button-2 i {color:#fff;}.fusion-button.button-2 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-2:hover .fusion-button-text, .fusion-button.button-2:hover i,.fusion-button.button-2:focus .fusion-button-text, .fusion-button.button-2:focus i,.fusion-button.button-2:active .fusion-button-text, .fusion-button.button-2:active{color:#fff;}.fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-2:hover, .fusion-button.button-2:focus, .fusion-button.button-2:active{border-color:#fff;}.fusion-button.button-2 {border-color:#fff;border-radius:0px;}.fusion-button.button-2{background: #3dbfc3;}.fusion-button.button-2:hover,.button-2:focus,.fusion-button.button-2:active{background: #272a44;}.fusion-button.button-2 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-2 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/where-you-can-buy-local-meat-eggs-milk-and-produce/"><span class="fusion-button-text">Where to Buy Local Beef, Produce, Milk</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-3 .fusion-button-text, .fusion-button.button-3 i {color:#fff;}.fusion-button.button-3 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-3:hover .fusion-button-text, .fusion-button.button-3:hover i,.fusion-button.button-3:focus .fusion-button-text, .fusion-button.button-3:focus i,.fusion-button.button-3:active .fusion-button-text, .fusion-button.button-3:active{color:#fff;}.fusion-button.button-3:hover .fusion-button-icon-divider, .fusion-button.button-3:hover .fusion-button-icon-divider, .fusion-button.button-3:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-3:hover, .fusion-button.button-3:focus, .fusion-button.button-3:active{border-color:#fff;}.fusion-button.button-3 {border-color:#fff;border-radius:0px;}.fusion-button.button-3{background: #3dbfc3;}.fusion-button.button-3:hover,.button-3:focus,.fusion-button.button-3:active{background: #272a44;}.fusion-button.button-3 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-3 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/helping-kids-during-stressful-times/"><span class="fusion-button-text">Supporting Your Child</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-4 .fusion-button-text, .fusion-button.button-4 i {color:#fff;}.fusion-button.button-4 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-4:hover .fusion-button-text, .fusion-button.button-4:hover i,.fusion-button.button-4:focus .fusion-button-text, .fusion-button.button-4:focus i,.fusion-button.button-4:active .fusion-button-text, .fusion-button.button-4:active{color:#fff;}.fusion-button.button-4:hover .fusion-button-icon-divider, .fusion-button.button-4:hover .fusion-button-icon-divider, .fusion-button.button-4:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-4:hover, .fusion-button.button-4:focus, .fusion-button.button-4:active{border-color:#fff;}.fusion-button.button-4 {border-color:#fff;border-radius:0px;}.fusion-button.button-4{background: #3dbfc3;}.fusion-button.button-4:hover,.button-4:focus,.fusion-button.button-4:active{background: #272a44;}.fusion-button.button-4 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-4 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/a-grand-rapids-doctor-teaches-how-to-bring-groceries-into-our-homes/"><span class="fusion-button-text">Bringing Groceries Into Your Home</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-5 .fusion-button-text, .fusion-button.button-5 i {color:#fff;}.fusion-button.button-5 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-5:hover .fusion-button-text, .fusion-button.button-5:hover i,.fusion-button.button-5:focus .fusion-button-text, .fusion-button.button-5:focus i,.fusion-button.button-5:active .fusion-button-text, .fusion-button.button-5:active{color:#fff;}.fusion-button.button-5:hover .fusion-button-icon-divider, .fusion-button.button-5:hover .fusion-button-icon-divider, .fusion-button.button-5:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-5:hover, .fusion-button.button-5:focus, .fusion-button.button-5:active{border-color:#fff;}.fusion-button.button-5 {border-color:#fff;border-radius:0px;}.fusion-button.button-5{background: #3dbfc3;}.fusion-button.button-5:hover,.button-5:focus,.fusion-button.button-5:active{background: #272a44;}.fusion-button.button-5 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-5 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/grocery-shopping-hours/"><span class="fusion-button-text">Grocery Shopping Hours</span></a></div><div class="fusion-clearfix"></div></div></div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-3 fusion-one-third 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% + 4% ) * 0.3333 ) );margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-6 .fusion-button-text, .fusion-button.button-6 i {color:#fff;}.fusion-button.button-6 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-6:hover .fusion-button-text, .fusion-button.button-6:hover i,.fusion-button.button-6:focus .fusion-button-text, .fusion-button.button-6:focus i,.fusion-button.button-6:active .fusion-button-text, .fusion-button.button-6:active{color:#fff;}.fusion-button.button-6:hover .fusion-button-icon-divider, .fusion-button.button-6:hover .fusion-button-icon-divider, .fusion-button.button-6:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-6:hover, .fusion-button.button-6:focus, .fusion-button.button-6:active{border-color:#fff;}.fusion-button.button-6 {border-color:#fff;border-radius:0px;}.fusion-button.button-6{background: #3dbfc3;}.fusion-button.button-6:hover,.button-6:focus,.fusion-button.button-6:active{background: #272a44;}.fusion-button.button-6 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-6 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/grand-rapids-coronavirus-resources-covid-19/"><span class="fusion-button-text">GR Coronavirus Resources Page</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-7 .fusion-button-text, .fusion-button.button-7 i {color:#fff;}.fusion-button.button-7 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-7:hover .fusion-button-text, .fusion-button.button-7:hover i,.fusion-button.button-7:focus .fusion-button-text, .fusion-button.button-7:focus i,.fusion-button.button-7:active .fusion-button-text, .fusion-button.button-7:active{color:#fff;}.fusion-button.button-7:hover .fusion-button-icon-divider, .fusion-button.button-7:hover .fusion-button-icon-divider, .fusion-button.button-7:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-7:hover, .fusion-button.button-7:focus, .fusion-button.button-7:active{border-color:#fff;}.fusion-button.button-7 {border-color:#fff;border-radius:0px;}.fusion-button.button-7{background: #3dbfc3;}.fusion-button.button-7:hover,.button-7:focus,.fusion-button.button-7:active{background: #272a44;}.fusion-button.button-7 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-7 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/pregnancy-tips-during-shutdown/"><span class="fusion-button-text">Pregnancy During COVID Q&amp;A</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-8 .fusion-button-text, .fusion-button.button-8 i {color:#fff;}.fusion-button.button-8 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-8:hover .fusion-button-text, .fusion-button.button-8:hover i,.fusion-button.button-8:focus .fusion-button-text, .fusion-button.button-8:focus i,.fusion-button.button-8:active .fusion-button-text, .fusion-button.button-8:active{color:#fff;}.fusion-button.button-8:hover .fusion-button-icon-divider, .fusion-button.button-8:hover .fusion-button-icon-divider, .fusion-button.button-8:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-8:hover, .fusion-button.button-8:focus, .fusion-button.button-8:active{border-color:#fff;}.fusion-button.button-8 {border-color:#fff;border-radius:0px;}.fusion-button.button-8{background: #3dbfc3;}.fusion-button.button-8:hover,.button-8:focus,.fusion-button.button-8:active{background: #272a44;}.fusion-button.button-8 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-8 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/where-will-you-pee/"><span class="fusion-button-text">How Far Should You Drive?</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-9 .fusion-button-text, .fusion-button.button-9 i {color:#fff;}.fusion-button.button-9 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-9:hover .fusion-button-text, .fusion-button.button-9:hover i,.fusion-button.button-9:focus .fusion-button-text, .fusion-button.button-9:focus i,.fusion-button.button-9:active .fusion-button-text, .fusion-button.button-9:active{color:#fff;}.fusion-button.button-9:hover .fusion-button-icon-divider, .fusion-button.button-9:hover .fusion-button-icon-divider, .fusion-button.button-9:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-9:hover, .fusion-button.button-9:focus, .fusion-button.button-9:active{border-color:#fff;}.fusion-button.button-9 {border-color:#fff;border-radius:0px;}.fusion-button.button-9{background: #3dbfc3;}.fusion-button.button-9:hover,.button-9:focus,.fusion-button.button-9:active{background: #272a44;}.fusion-button.button-9 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-9 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/online-school-tips/"><span class="fusion-button-text">Remote Learning Tips</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-10 .fusion-button-text, .fusion-button.button-10 i {color:#fff;}.fusion-button.button-10 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-10:hover .fusion-button-text, .fusion-button.button-10:hover i,.fusion-button.button-10:focus .fusion-button-text, .fusion-button.button-10:focus i,.fusion-button.button-10:active .fusion-button-text, .fusion-button.button-10:active{color:#fff;}.fusion-button.button-10:hover .fusion-button-icon-divider, .fusion-button.button-10:hover .fusion-button-icon-divider, .fusion-button.button-10:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-10:hover, .fusion-button.button-10:focus, .fusion-button.button-10:active{border-color:#fff;}.fusion-button.button-10 {border-color:#fff;border-radius:0px;}.fusion-button.button-10{background: #3dbfc3;}.fusion-button.button-10:hover,.button-10:focus,.fusion-button.button-10:active{background: #272a44;}.fusion-button.button-10 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-10 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/lockdown-diaries-timecapsule-templates-and-journal-prompts-to-help-kids-remember-history-in-the-making/"><span class="fusion-button-text">COVID-19 Time Capsule</span></a></div><div class="fusion-clearfix"></div></div></div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-4 fusion-one-third fusion-column-last 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% + 4% ) * 0.3333 ) );'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-11 .fusion-button-text, .fusion-button.button-11 i {color:#fff;}.fusion-button.button-11 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-11:hover .fusion-button-text, .fusion-button.button-11:hover i,.fusion-button.button-11:focus .fusion-button-text, .fusion-button.button-11:focus i,.fusion-button.button-11:active .fusion-button-text, .fusion-button.button-11:active{color:#fff;}.fusion-button.button-11:hover .fusion-button-icon-divider, .fusion-button.button-11:hover .fusion-button-icon-divider, .fusion-button.button-11:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-11:hover, .fusion-button.button-11:focus, .fusion-button.button-11:active{border-color:#fff;}.fusion-button.button-11 {border-color:#fff;border-radius:0px;}.fusion-button.button-11{background: #3dbfc3;}.fusion-button.button-11:hover,.button-11:focus,.fusion-button.button-11:active{background: #272a44;}.fusion-button.button-11 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-11 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/kid-birthdays-during-shutdowns/"><span class="fusion-button-text">Kid Birthdays During the Shutdown</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-12 .fusion-button-text, .fusion-button.button-12 i {color:#fff;}.fusion-button.button-12 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-12:hover .fusion-button-text, .fusion-button.button-12:hover i,.fusion-button.button-12:focus .fusion-button-text, .fusion-button.button-12:focus i,.fusion-button.button-12:active .fusion-button-text, .fusion-button.button-12:active{color:#fff;}.fusion-button.button-12:hover .fusion-button-icon-divider, .fusion-button.button-12:hover .fusion-button-icon-divider, .fusion-button.button-12:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-12:hover, .fusion-button.button-12:focus, .fusion-button.button-12:active{border-color:#fff;}.fusion-button.button-12 {border-color:#fff;border-radius:0px;}.fusion-button.button-12{background: #3dbfc3;}.fusion-button.button-12:hover,.button-12:focus,.fusion-button.button-12:active{background: #272a44;}.fusion-button.button-12 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-12 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/at-home-kids-activities/"><span class="fusion-button-text">250+ Boredom Busters</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-13 .fusion-button-text, .fusion-button.button-13 i {color:#fff;}.fusion-button.button-13 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-13:hover .fusion-button-text, .fusion-button.button-13:hover i,.fusion-button.button-13:focus .fusion-button-text, .fusion-button.button-13:focus i,.fusion-button.button-13:active .fusion-button-text, .fusion-button.button-13:active{color:#fff;}.fusion-button.button-13:hover .fusion-button-icon-divider, .fusion-button.button-13:hover .fusion-button-icon-divider, .fusion-button.button-13:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-13:hover, .fusion-button.button-13:focus, .fusion-button.button-13:active{border-color:#fff;}.fusion-button.button-13 {border-color:#fff;border-radius:0px;}.fusion-button.button-13{background: #3dbfc3;}.fusion-button.button-13:hover,.button-13:focus,.fusion-button.button-13:active{background: #272a44;}.fusion-button.button-13 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-13 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/23-at-home-date-night-ideas/"><span class="fusion-button-text">At-Home Date Night Ideas</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-14 .fusion-button-text, .fusion-button.button-14 i {color:#fff;}.fusion-button.button-14 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-14:hover .fusion-button-text, .fusion-button.button-14:hover i,.fusion-button.button-14:focus .fusion-button-text, .fusion-button.button-14:focus i,.fusion-button.button-14:active .fusion-button-text, .fusion-button.button-14:active{color:#fff;}.fusion-button.button-14:hover .fusion-button-icon-divider, .fusion-button.button-14:hover .fusion-button-icon-divider, .fusion-button.button-14:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-14:hover, .fusion-button.button-14:focus, .fusion-button.button-14:active{border-color:#fff;}.fusion-button.button-14 {border-color:#fff;border-radius:0px;}.fusion-button.button-14{background: #3dbfc3;}.fusion-button.button-14:hover,.button-14:focus,.fusion-button.button-14:active{background: #272a44;}.fusion-button.button-14 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-14 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/your-pure-michigan-family-travel-guide-armchair-edition/"><span class="fusion-button-text">Michigan Armchair Travel Guide</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-15 .fusion-button-text, .fusion-button.button-15 i {color:#fff;}.fusion-button.button-15 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-15:hover .fusion-button-text, .fusion-button.button-15:hover i,.fusion-button.button-15:focus .fusion-button-text, .fusion-button.button-15:focus i,.fusion-button.button-15:active .fusion-button-text, .fusion-button.button-15:active{color:#fff;}.fusion-button.button-15:hover .fusion-button-icon-divider, .fusion-button.button-15:hover .fusion-button-icon-divider, .fusion-button.button-15:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-15:hover, .fusion-button.button-15:focus, .fusion-button.button-15:active{border-color:#fff;}.fusion-button.button-15 {border-color:#fff;border-radius:0px;}.fusion-button.button-15{background: #3dbfc3;}.fusion-button.button-15:hover,.button-15:focus,.fusion-button.button-15:active{background: #272a44;}.fusion-button.button-15 .fusion-button-text {text-transform:uppercase;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-15 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/neighborhood-fun-during-social-distancing/"><span class="fusion-button-text">Neighborhood Ideas</span></a></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-5 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="background-color:#a8dfd5;border:10px solid #a8dfd5;overflow:hidden;border-radius:25px 25px 25px 25px;padding: 3% 10% 3% 10%;background-image: linear-gradient(180deg, #a8dfd5 0%,#21bea8 100%);background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;border-radius:25px 25px 25px 25px;"   data-bg-url=""><div class="fusion-text"><h2 style="text-align: center;"><span style="color: #000000;">Join Us Four Nights a Week</span></h2>
<form action="https://www.getdrip.com/forms/565685203/submissions" method="post" data-drip-embedded-form="565685203"><span style="color: #000000;">We&#8217;ll keep you up-to-date with what&#8217;s up for families &#8211; in a fun way &#8211; 4 nights a week. No spam. Just real parents looping you in.</span></p>
<div><span style="color: #000000;"><em><label for="drip-email">Email Address</label></em></span><br />
<span style="color: #000000;"><input id="drip-email" name="fields&#091;email&#093;" type="email" value="" /><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;"></div></span></div>
<div style="display: none;" aria-hidden="true"><span style="color: #000000;"><label for="website">Website</label></span><br />
<span style="color: #000000;"><input id="website" tabindex="-1" autocomplete="false" name="website" type="text" value="" /></span></div>
<div style="text-align: center;"><span style="color: #000000;"><input type="submit" value="S U B S C R I B E" data-drip-attribute="sign-up-button" /></span></div>
</form>
</div><div class="fusion-clearfix"></div></div></div></div></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern  swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="308201" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">18</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hey+Seniors%21+Got+a+Cap+%26+Gown%3F+Krispy+Kreme+Wants+to+Give+You+Free+Graduate+Donuts+Next+Week+-+Here%27s+How+to+Get+Them&url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=Hey+Seniors%21+Got+a+Cap+%26+Gown%3F+Krispy+Kreme+Wants+to+Give+You+Free+Graduate+Donuts+Next+Week+-+Here%27s+How+to+Get+Them&url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Hey+Seniors%21+Got+a+Cap+%26+Gown%3F+Krispy+Kreme+Wants+to+Give+You+Free+Graduate+Donuts+Next+Week+-+Here%27s+How+to+Get+Them&url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Hey+Seniors%21+Got+a+Cap+%26+Gown%3F+Krispy+Kreme+Wants+to+Give+You+Free+Graduate+Donuts+Next+Week+-+Here%27s+How+to+Get+Them&url=https%3A%2F%2Fgrkids.com%2Fhey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1c4e9f5a9bebcdfe9e2e5e3feffa9bebda9bebccbe3f8a9bebceda9bebccfedfca9bebca9bebaa9bebccbe3fbe2a9bfcaa9bebcc7fee5fffcf5a9bebcc7fee9e1e9a9bebcdbede2f8ffa9bebcf8e3a9bebccbe5fae9a9bebcd5e3f9a9bebccafee9e9a9bebccbfeede8f9edf8e9a9bebcc8e3e2f9f8ffa9bebcc2e9f4f8a9bebcdbe9e9e7a9bebca1a9bebcc4e9fee9a9bebbffa9bebcc4e3fba9bebcf8e3a9bebccbe9f8a9bebcd8e4e9e1aaeee3e8f5b1a9bcc8a9bccda9bcc8a9bccddee9ede8acc1e3fee9acc4e9fee9b6aca9bebce4f8f8fcffa9bfcda9becaa9becaebfee7e5e8ffa2efe3e1a9becae4e9f5a1ffe9e2e5e3feffa1ebe3f8a1eda1efedfca1ebe3fbe2a1e7fee5fffcf5a1e7fee9e1e9a1fbede2f8ffa1f8e3a1ebe5fae9a1f5e3f9a1eafee9e9a1ebfeede8f9edf8e9a1e8e3e2f9f8ffa1e2e9f4f8a1fbe9e9e7a9beca" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">18 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/how-are-you-feeling-about-summer-camp-right-now-west-mi/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	</nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='Melody V' src='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Melody V</h4> </a> <div class="post-author-desc">INFJ. Mom of three. Idea chaser. People believer. Inspiration seeker. Together, we make this city amazing. Let's go!</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='308201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e959262e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->

					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="em_calendar-2" class="widget widget_em_calendar"><div id="em-calendar-142" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week/?ajaxCalendar=1&#038;mo=4&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">May 2020</td>
			<td><a class="em-calnav em-calnav-next" href="/hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week/?ajaxCalendar=1&#038;mo=6&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-26/" title="Black Rocket&#8217;s Free Play Sessions &#8211; ESports for kids. (Ages 8-14), FREE 60 Minute Art Class with Mark Kistler, Home Safari Facebook Lives hosted by the Cincinnati Zoo">26</a>
									</td>
								<td class="eventful-pre">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-27/" title="“Mondays with Michelle Obama,” Storytimes with Penguin Random House and PBS KIDS, Black Rocket&#8217;s Free Play Sessions &#8211; ESports for kids. (Ages 8-14), FREE 60 Minute Art Class with Mark Kistler">27</a>
									</td>
								<td class="eventful-pre">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-28/" title="Black Rocket&#8217;s Free Play Sessions &#8211; ESports for kids. (Ages 8-14), Cedar Springs Public Library Family Storytime on Facebook, FREE 60 Minute Art Class with Mark Kistler">28</a>
									</td>
								<td class="eventful-pre">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-29/" title="Black Rocket&#8217;s Free Play Sessions &#8211; ESports for kids. (Ages 8-14), Drawing with Carolyn Stich, FREE 60 Minute Art Class with Mark Kistler">29</a>
									</td>
								<td class="eventful-pre">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-04-30/" title="Cedar Springs Public Library Bedtime Storytime on Facebook, Circle Theatre Living Room Concert, Drawing with Carolyn Stich">30</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-01/" title="Drawing with Carolyn Stich, Freedom Day: Live Owl Release, GRPL Power On! Virtual Event for Tweens &#038; Teens">1</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-02/" title="Drawing with Carolyn Stich, Home Safari Facebook Lives hosted by the Cincinnati Zoo">2</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-03/" title="Drawing with Carolyn Stich, Home Safari Facebook Lives hosted by the Cincinnati Zoo">3</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-04/" title="“Mondays with Michelle Obama,” Storytimes with Penguin Random House and PBS KIDS, Drawing with Carolyn Stich, Henry Ford Museum Innovation Learning Virtual Series: STEAM Stories (pre-K-grade 2)">4</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-05/" title="Cedar Springs Public Library Family Storytime on Facebook, Drawing with Carolyn Stich, Home Safari Facebook Lives hosted by the Cincinnati Zoo">5</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-06/" title="Drawing with Carolyn Stich, Facebook Live with the Michigan Science Center, Frederik Meijer Gardens &#8220;Virtual Visits&#8221;">6</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-07/" title="Cedar Springs Public Library Bedtime Storytime on Facebook, Drawing with Carolyn Stich, Facebook Live with the Michigan Science Center">7</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-08/" title="Drawing with Carolyn Stich, Facebook Live with the Michigan Science Center, Frederik Meijer Gardens &#8220;Virtual Visits&#8221;">8</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-09/" title="Barnes &#038; Noble Virtual Storytime, Blue Dog Tavern Mother&#8217;s Day Take &#038; Bake Meals, Drawing with Carolyn Stich">9</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-10/" title="Alpenrose Restaurant &#038; Catering Mother&#8217;s Day Takeout, Boatwerks Mother&#8217;s Day Meals To-Go!, Cork Wine &#038; Grille Mother&#8217;s Day Meals To-Go!">10</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-11/" title="“Mondays with Michelle Obama,” Storytimes with Penguin Random House and PBS KIDS, Bedtime Stories Live with KDL Librarians, Drawing with Carolyn Stich">11</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-12/" title="Bedtime Stories Live with KDL Librarians, Cedar Springs Public Library Family Storytime on Facebook, Drawing with Carolyn Stich">12</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-13/" title="Bedtime Stories Live with KDL Librarians, Drawing with Carolyn Stich, Facebook Live with the Critter Barn">13</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-14/" title="Bedtime Stories Live with KDL Librarians, Cedar Springs Public Library Bedtime Storytime on Facebook, Drawing with Carolyn Stich">14</a>
									</td>
								<td class="eventful-today">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-15/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Drawing with Carolyn Stich">15</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-16/" title="Air Zoo: Launchpad to Learning!, Barnes &#038; Noble Virtual Storytime, Brickworld&#8217;s Spring Virtual Expo">16</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-17/" title="Air Zoo: Launchpad to Learning!, Home Safari Facebook Lives hosted by the Cincinnati Zoo, Play@Home with GRCM">17</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-18/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">18</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-19/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Cedar Springs Public Library Family Storytime on Facebook">19</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-20/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">20</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-21/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">21</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-22/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">22</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-23/" title="Air Zoo: Launchpad to Learning!, Barnes &#038; Noble Virtual Storytime, Fulton Street Farmers Market">23</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-24/" title="Air Zoo: Launchpad to Learning!, Home Safari Facebook Lives hosted by the Cincinnati Zoo, Play@Home with GRCM">24</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-25/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">25</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-26/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">26</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-27/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">27</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-28/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">28</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-29/" title="Air Zoo: Launchpad to Learning!, Bedtime Stories Live with KDL Librarians, Facebook Live with the Critter Barn">29</a>
									</td>
								<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-30/" title="Barnes &#038; Noble Virtual Storytime, BRICKLIVE Animal Paradise, CANCELED: Kids&#8217; Fishing Derby">30</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-05-31/" title="BRICKLIVE Animal Paradise, Home Safari Facebook Lives hosted by the Cincinnati Zoo">31</a>
									</td>
								<td class="eventful-post">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-06-01/" title="BRICKLIVE Animal Paradise, KDL Graphic Novel Book Talks, KDL Sing-Along Storytime with Dave">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-06-02/" title="BRICKLIVE Animal Paradise, Drop-In Craft for Kids at Allendale Township Library, Free Tuesdays at the GRAM">2</a>
									</td>
								<td class="eventful-post">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-06-03/" title="BRICKLIVE Animal Paradise, Family Night Out &#8211; VR &amp; Pizza, Fulton Street Farmers Market">3</a>
									</td>
								<td class="eventful-post">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-06-04/" title="Baby Storytime at Allendale Township Library, BRICKLIVE Animal Paradise, Concerts on the Green">4</a>
									</td>
								<td class="eventful-post">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-06-05/" title="BRICKLIVE Animal Paradise, Food Truck Fridays at Riverside Park, Fulton Street Farmers Market">5</a>
									</td>
								<td class="eventful-post">
										<a href="https://grkids.com/grand-rapids-kids-calendar/2020-06-06/" title="BRICKLIVE Animal Paradise, Family Day at Coopersville Farm Museum, Family Day at Eli and Edythe Broad Art Museum (East Lansing)">6</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1238"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Ada Christian 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.adachristian.org/about-acs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /></a></div><div class="g-col b-3 a-1240"><a onClick="ga('send', 'event', 'Adverts', 'click', 'MVP', 1.00, {'nonInteraction': 1});" href="https://mvpsportsclubs.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'MVP', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/09/MVP-Banner-250x125-compressor.png" /></a></div><div class="g-col b-3 a-1318"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Grace Adventures', 1.00, {'nonInteraction': 1});" href="https://graceadventures.org/summer-camp"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Grace Adventures', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/03/GRKIDS-summer-camp-compressor-1.jpg" /></a></div><div class="g-col b-3 a-1246"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRCM 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.grcm.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCM 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/GRCM_250x125-compressor.jpg" /></a></div><div class="g-col b-3 a-1080"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kent ISD School News Network', 1.00, {'nonInteraction': 1});" href="https://bit.ly/2PfxGYs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kent ISD School News Network', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" /></a></div><div class="g-col b-3 a-1306"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Northpointe', 1.00, {'nonInteraction': 1});" href="http://www.npchristian.org/academics/preschool-and-elementary.cfm"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Northpointe', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/02/banner-ad-250x125-compressor.jpg" /></a></div><div class="g-col b-3 a-1300"><a onClick="ga('send', 'event', 'Adverts', 'click', 'KDL', 1.00, {'nonInteraction': 1});" href="https://www.kdl.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'KDL', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/01/KDL-GR-Kids-Banner-ad-v2_250x125-compressor.jpg" /></a></div><div class="g-col b-3 a-1320"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Camp Geneva', 1.00, {'nonInteraction': 1});" href="https://campgeneva.org/summer-camp/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Camp Geneva', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/03/Camp-Geneva-Banner-ad-compressor.jpg" /></a></div><div class="g-col b-3 a-1254"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Legacy Christian 2020', 1.00, {'nonInteraction': 1});" href="http://legacycs.org/" rel="nofollow"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /></a></div><div class="g-col b-3 a-1326"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRPL May', 1.00, {'nonInteraction': 1});" href="https://www.grpl.org/download/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRPL May', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/04/GRKids-ad-2020-tumblebooks-compressor.jpg" /></a></div><div class="g-col b-3 a-1327"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Karin\&#039;s Horses', 1.00, {'nonInteraction': 1});" href="https://karinshorses.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/04/Summer-Banner-Ad-250x125-compressor.png" /></a></div><div class="g-col b-3 a-1222"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Great Start to Quality', 1.00, {'nonInteraction': 1});" href="http://www.greatstarttoquality.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Great Start to Quality', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/07/GSTQ-2019-compressor.jpg" /></a></div></div>
</div>
		</aside>
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		
		<footer
			class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope"		>

			
			
<div class="ast-small-footer footer-sml-layout-1">
	<div class="ast-footer-overlay">
		<div class="ast-container">
			<div class="ast-small-footer-wrap" >
									<div class="ast-small-footer-section ast-small-footer-section-1" >
						Copyright © 2009 - 2020 <span class="ast-footer-site-title">grkids.com</span>					</div>
				
									<div class="ast-small-footer-section ast-small-footer-section-2" >
						<div class="footer-primary-navigation"><ul id="menu-footer" class="nav-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div>					</div>
				
			</div><!-- .ast-row .ast-small-footer-wrap -->
		</div><!-- .ast-container -->
	</div><!-- .ast-footer-overlay -->
</div><!-- .ast-small-footer-->

			
		</footer><!-- #colophon -->
		
		
	</div><!-- #page -->

	
	<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
		<!-- Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-5ebea618a39d2"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141928"><a href="https://grkids.com/grand-rapids-kids-calendar/">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141929"><a href="https://grkids.com/grand-rapids-kids-calendar/">See All Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-224729"><a href="https://grkids.com/events/categories/age-range/preschoolers/">Preschoolers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174719"><a href="https://grkids.com/city-grand-rapids-kids/">GR City Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-304063"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/">Lakeshore Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306553"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/">EGR, Forest Hills, Ada, Cascade</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174583"><a href="https://grkids.com/northeast-cedar-springs-rockford-belmont-kids/">Cedar Springs, Rockford, Belmont</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174592"><a href="https://grkids.com/northwest-walker-sparta-coopersville-comstock-park-with-kids/">Walker, Sparta, Coopersville, Comstock Park</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174973"><a href="https://grkids.com/southeast-kentwood-cutlerville-dutton-caledonia-kids/">Kentwood, Dutton, Cutlerville, Caledonia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174585"><a href="https://grkids.com/southwest-byron-center-wyoming-door-and-wayland-with-kids/">Byron Center, Wyoming, Wayland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179311"><a href="https://grkids.com/west-jenison-grandville-hudsonville-jamestown-allendale-kids/">Jenison, Grandville, Hudsonville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210835"><a href="https://grkids.com/lowell-alto-kids-calendar/">Lowell &#038; Alto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230213"><a href="https://grkids.com/communities/lansing-things-to-do-families/">Lansing Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344"><a href="https://grkids.com/category/guide/">GUIDES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306368"><a href="https://grkids.com/hiking-trails-grand-rapids/">Trails to Hike</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/">Summer Camps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306650"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Family Care Providers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213829"><a href="https://grkids.com/grkids-bucketlist/">Bucket List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/">Moving to GR Area?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182207"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306661"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/music-theater-arts-dance-guide/">Dance, Music &#038; Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/">Childcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306665"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306666"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a>Dining With Kids</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306667"><a href="https://grkids.com/kid-friendly-restaurants-in-grand-rapids/">Top 10 Kid-Friendly Restaurants</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/">Kids Eat Free or Cheap</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/">Outside Dining &#038; Beach Eats</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/">Unique Dining Spots</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306671"><a href="https://grkids.com/grand-rapids-photographers/">Photographers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454"><a href="https://grkids.com/learn/">LEARN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306721"><a href="https://grkids.com/all-the-parenting-hacks-youll-need-to-ace-the-kid-raising-game/">Parenting Hacks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/grkids-guide-homeschool-extracurriculars/">Homeschool Extracurriculars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschool Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306674"><a href="https://grkids.com/west-michigan-parenting-groups/">Parenting Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306675"><a href="https://grkids.com/music-theater-arts-dance-guide/">Dance, Music &#038; Arts Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/">Junior Golf Programs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306677"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Swim Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/">PLAY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks/">Parks &#038; Playgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306680"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/">Afternoon on the Town</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306681"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/">Campgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/">Hikes with Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/">Water Sports and More</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Swim Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads/">Water Play</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/">TRAVEL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/">Travel Across the US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/">Travel Grand Rapids Tips for Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/">Travel Michigan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288906"><a href="https://grkids.com/category/parent-information/real-life/">FAMILY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/">WIN</a></li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"hey-seniors-got-a-cap-gown-krispy-kreme-wants-to-give-you-free-graduate-donuts-next-week\"}","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"182d3bc84a","no_more_post_message":"No more posts to show.","grid_layout":"3","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.4.3'></script>
<script>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f92d5ba917","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script src='https://grkids.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.7.1'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=3.1.4'></script>
<script>
var socialWarfare = {"addons":["pro"],"post_id":"308201","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script>
var astraAddon = {"sticky_active":"1","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
</script>
<script src='https://grkids.com/wp-content/plugins/astra-addon/addons/header-sections/assets/js/minified/ast-below-header.min.js?ver=2.4.1'></script>
<script src='https://grkids.com/wp-content/plugins/astra-addon/addons/header-sections/assets/js/minified/ast-above-header.min.js?ver=2.4.1'></script>
<script src='https://grkids.com/wp-content/plugins/astra-addon/addons/sticky-header/assets/js/minified/sticky-header.min.js?ver=2.4.1'></script>
<script src='https://grkids.com/wp-content/plugins/astra-addon/addons/nav-menu/assets/js/minified/mega-menu-frontend.min.js?ver=2.4.1'></script>
<script src='https://grkids.com/wp-content/plugins/astra-addon/addons/advanced-search/assets/js/minified/advanced-search.min.js?ver=2.4.1'></script>
<script src='https://grkids.com/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.2.81'></script>
<script src='https://grkids.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script>
var fusionBgImageVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script>
var fusionAnimationsVars = {"status_css_animations":"desktop"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script>
var fusionEqualHeightVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script>
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script>
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script>
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script>
var fusionCountersBox = {"counter_box_speed":"1000"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script>
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script>
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script>
var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script>
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script>
var fusionTabVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script>
var fusionTestimonialVars = {"testimonials_speed":"4000"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script>
var fusionVideoVars = {"status_vimeo":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script>
var fusionCarouselVars = {"related_posts_speed":"5000","carousel_speed":"2500"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script>
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script>
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":""};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion.js?ver=2.2.2'></script>
<script>
var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" src='https://grkids.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type="text/javascript"> var swp_nonce = "8dfb420934";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "308201";var swpClickTracking = false; swpPinIt={"enabled":false};</script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
	</body>
</html>
