<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="What a Prize! The Mud Room in Grand Rapids is Giving Away a Nugget! In case you haven't heard, Nuggets">
<meta property="og:title" content="Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room!">
<meta property="article_publisher" content="facebook.com/grkids">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://grkids.com/win-a-nugget/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:published_time" content="2020-12-19T10:51:53-05:00">
<meta property="article:modified_time" content="2020-12-19T10:53:18-05:00">
<meta property="og:updated_time" content="2020-12-19T10:53:18-05:00">
<meta name="twitter:title" content="Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room!">
<meta name="twitter:description" content="What a Prize! The Mud Room in Grand Rapids is Giving Away a Nugget! In case you haven't heard, Nuggets">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg">
<meta name="twitter:site" content="@grkids">
<meta name="twitter:creator" content="@grkids">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #21bea8} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #21bea8 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room! - grkids.com</title><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/a2a050477c4285558e723d3656517a43.css" media="all" data-minify="1" />
<meta name="description" content="In case you haven&#039;t heard, Nuggets are all the rage these days."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/win-a-nugget/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room! - grkids.com">
<meta property="og:description" content="In case you haven&#039;t heard, Nuggets are all the rage these days.">
<meta property="og:url" content="https://grkids.com/win-a-nugget/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:tag" content="Grand Rapids MI">
<meta property="article:section" content="breaking news">
<meta property="og:updated_time" content="2020-12-19T10:53:18-05:00">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg">
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="600">
<meta property="og:image:alt" content="Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room!">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room! - grkids.com">
<meta name="twitter:description" content="In case you haven&#039;t heard, Nuggets are all the rage these days.">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "LocalBusiness",
                "Organization"
            ],
            "@id": "https://grkids.com/#organization",
            "name": "Grand Rapids Kids",
            "url": "https://grkids.com",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Grand Rapids",
                "addressLocality": "MI"
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://grkids.com/#website",
            "url": "https://grkids.com",
            "name": "Grand Rapids Kids",
            "publisher": {
                "@id": "https://grkids.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://grkids.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://grkids.com/win-a-nugget/#primaryImage",
            "url": "https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg",
            "width": 800,
            "height": 600
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://grkids.com/win-a-nugget/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://grkids.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://grkids.com/win-a-nugget/",
                        "name": "Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room!"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://grkids.com/win-a-nugget/#webpage",
            "url": "https://grkids.com/win-a-nugget/",
            "name": "Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room! - grkids.com",
            "datePublished": "2020-12-19T10:51:53-05:00",
            "dateModified": "2020-12-19T10:53:18-05:00",
            "isPartOf": {
                "@id": "https://grkids.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://grkids.com/win-a-nugget/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://grkids.com/win-a-nugget/#breadcrumb"
            }
        },
        {
            "@type": "BlogPosting",
            "headline": "Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room! - grkids.com",
            "datePublished": "2020-12-19T10:51:53-05:00",
            "dateModified": "2020-12-19T10:53:18-05:00",
            "author": {
                "@type": "Person",
                "name": "Melody VanderWeide"
            },
            "publisher": {
                "@id": "https://grkids.com/#organization"
            },
            "description": "In case you haven&#039;t heard, Nuggets are all the rage these days.",
            "@id": "https://grkids.com/win-a-nugget/#richSnippet",
            "isPartOf": {
                "@id": "https://grkids.com/win-a-nugget/#webpage"
            },
            "image": {
                "@id": "https://grkids.com/win-a-nugget/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://grkids.com/win-a-nugget/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room! Comments Feed" href="https://grkids.com/win-a-nugget/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CReem+Kufi%3A400%2C%7CNews+Cycle%3A400&#038;display=swap&#038;ver=2.6.2' media='all' />




<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>





<style id='astra-addon-css-inline-css'>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</style>

<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.6.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu-2541d5a41a365bddb62b4b286d811a86.js' id='wprmenu.js-js' defer></script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts-ee36fc62fa1058ad353d35ce9f86242d.js' id='sdm-scripts-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-e47e35bca6eec5ddbbc4c6a93bf92ced.js' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/312399" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=312399' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://grkids.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.30.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am-312f8bf122df46d7d7e9bad169295042.js" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":312399,"post_name":"win-a-nugget","post_title":"Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room!","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6360347,"name":"breaking news","slug":"breaking-news","term_group":0,"term_taxonomy_id":52161,"taxonomy":"category","description":"","parent":0,"count":59,"filter":"raw","cat_ID":6360347,"category_count":59,"category_description":"","cat_name":"breaking news","category_nicename":"breaking-news","category_parent":0},{"term_id":132,"name":"WIN","slug":"win-2","term_group":0,"term_taxonomy_id":136,"taxonomy":"category","description":"","parent":0,"count":32,"filter":"raw","cat_ID":132,"category_count":32,"category_description":"","cat_name":"WIN","category_nicename":"win-2","category_parent":0}]; _mmunch['postTags'] = [{"term_id":373,"name":"Grand Rapids MI","slug":"grand-rapids-michigan-usa","term_group":0,"term_taxonomy_id":383,"taxonomy":"post_tag","description":"","parent":0,"count":116,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Melody VanderWeide","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<!-- This site is using AdRotate v5.8.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:10px; max-width:522px; }
	.b-3 { margin:1px 1px 25px 10px; }
	.g-9 { margin:1px; 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:302px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style>#ub_styled_list-418a0f8a-fd1e-4cef-8097-b01a86648f96 .fa-li{ top: 3px; } #ub_styled_list-418a0f8a-fd1e-4cef-8097-b01a86648f96{ justify-content: flex-start; } #ub_styled_list-418a0f8a-fd1e-4cef-8097-b01a86648f96 li::before{ top: 3px; font-size: 1em; height: 0.9em; width: 0.9em; background-image:url('data:image/svg+xml;utf8,<svg xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 512 512\"><path fill=\"%23000000\" d=\"M173.898 439.404l-166.4-166.4c-9.997-9.997-9.997-26.206 0-36.204l36.203-36.204c9.997-9.998 26.207-9.998 36.204 0L192 312.69 432.095 72.596c9.997-9.997 26.207-9.997 36.204 0l36.203 36.204c9.997 9.997 9.997 26.206 0 36.204l-294.4 294.401c-9.998 9.997-26.207 9.997-36.204-.001z\"></path></svg>'); }#ub_styled_list-418a0f8a-fd1e-4cef-8097-b01a86648f96 li{ text-indent: -0.9em; }</style>
    
    <script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #effffc;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
}		</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-312399 single-format-standard wp-custom-logo adthrive-disable-video ast-desktop ast-plain-container ast-right-sidebar astra-2.6.2 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable above-header-nav-padding-support ast-above-header-hide-on-mobile ast-below-header-hide-on-mobile ast-inherit-site-logo-sticky fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left ast-normal-title-enabled astra-addon-2.7.2">

<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header
			class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-menu-toggle-icon ast-mobile-header-stack ast-above-header-enabled ast-above-header-section-separated ast-below-header-enabled ast-below-header-merged-responsive ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>

			
			
<div class="ast-above-header-wrap ast-above-header-1" >
	<div class="ast-above-header">
				<div class="ast-container">
			<div class="ast-flex ast-above-header-section-wrap">
									<div class="ast-above-header-section ast-above-header-section-1 ast-flex ast-justify-content-flex-start menu-above-header" >
										<div class="ast-button-wrap">
					<span class="screen-reader-text">Above Header</span>
					<button class="menu-toggle menu-above-header-toggle ast-above-mobile-menu-buttons-minimal" ><span class="menu-toggle-icon"></span>
										</button>
				</div>
				<div id="ast-above-header-navigation-section-1" class="ast-above-header-navigation navigation-accessibility"><ul id="menu-top-menu" class="ast-above-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382"><a href="https://grkids.com/" class="menu-link "><span class="menu-text">HOME</span><span class="sub-arrow"></span></a></li><li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">ABOUT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">Meet the Team</span></a></li></ul>
</li><li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">SPONSOR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">Advertising Inquiries</span></a></li>	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link "><span class="menu-text">Build Your GRKIDS Client Profile</span></a></li>	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link "><span class="menu-text">Print Reservations</span></a></li>	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link "><span class="menu-text">We Design Your Ad</span></a></li>	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link "><span class="menu-text">680×120 Banner Ad Uploads</span></a></li>	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link "><span class="menu-text">250×125 Banner Ad Uploads</span></a></li>	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link "><span class="menu-text">700 x 125 Banner Ad Uploads</span></a></li>	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link "><span class="menu-text">Facebook Posts</span></a></li>	<li id="menu-item-306724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306724"><a href="https://grkids.com/bite-size-video-ad-submissions/" class="menu-link "><span class="menu-text">Bite Size Videos</span></a></li>	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link "><span class="menu-text">Giveaway Details</span></a></li>	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link "><span class="menu-text">Newsletter Ads</span></a></li>	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link "><span class="menu-text">Sponsored Articles</span></a></li>	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link "><span class="menu-text">Title Sponsorships</span></a></li>	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link "><span class="menu-text">Social Media Uploads</span></a></li>	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link "><span class="menu-text">Upgraded Calendar Event Details</span></a></li>	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link "><span class="menu-text">Featured Calendar Event Details</span></a></li>	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link "><span class="menu-text">Dedicated Email Details</span></a></li>	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link "><span class="menu-text">Client Facebook Event Details</span></a></li></ul>
</li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link "><span class="menu-text">CONTACT</span><span class="sub-arrow"></span></a></li></ul></div>					</div>
				
									<div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end widget-above-header" >
						<div class="above-header-widget above-header-user-select"><div id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div> <!-- .above-header-widget -->					</div>
							</div>
		</div><!-- .ast-container -->
			</div><!-- .ast-above-header -->
</div><!-- .ast-above-header-wrap -->

<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
			
			
		</div>
						<div class="ast-masthead-custom-menu-items widget-custom-menu-item">
				<div class="ast-header-widget-area"><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1375"><a href="https://www.adachristian.org/about-acs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/11/GRK-Banner-680X120-1.jpg" /><noscript><img src="https://grkids.com/wp-content/uploads/2020/11/GRK-Banner-680X120-1.jpg" /></noscript></div></div>
</div>
		</aside></div>			</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
<div class="ast-below-header-wrap ast-below-header-1">
	<div class="ast-below-header">
				<div class="ast-container">
			<div class="ast-flex ast-below-header-section-wrap">

				<div class="ast-below-header-navigation below-header-section-1 ast-flex ast-justify-content-flex-start"><nav id="ast-below-header-navigation-section-1" class="ast-below-header-actual-nav navigation-accessibility"><ul id="below_header-menu" class="ast-below-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-309369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a class="menu-link "><span class="menu-text">Events by Type</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-309367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Preschool &#038; Toddler Activities Calendar</span></a></li>		<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Weekend Roundup</span></a></li>		<li id="menu-item-309390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/" class="menu-link "><span class="menu-text">Farmer&#8217;s Market Schedules</span></a></li>		<li id="menu-item-309391" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/" class="menu-link "><span class="menu-text">Food Truck Schedule</span></a></li>	</ul>
</li>	<li id="menu-item-309297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Events by Month</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-309301" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/" class="menu-link "><span class="menu-text">October Events</span></a></li>		<li id="menu-item-309302" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/november-kids-activities-calendar/" class="menu-link "><span class="menu-text">November Events</span></a></li>		<li id="menu-item-309303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/december-kids-activities-calendar/" class="menu-link "><span class="menu-text">December Events</span></a></li>		<li id="menu-item-309304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/" class="menu-link "><span class="menu-text">January Events</span></a></li>		<li id="menu-item-309305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">February Events</span></a></li>		<li id="menu-item-309306" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/" class="menu-link "><span class="menu-text">March Events</span></a></li>		<li id="menu-item-309307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">April Events</span></a></li>		<li id="menu-item-309308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/" class="menu-link "><span class="menu-text">May Events</span></a></li>		<li id="menu-item-309309" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/" class="menu-link "><span class="menu-text">June Events</span></a></li>		<li id="menu-item-309298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/" class="menu-link "><span class="menu-text">July Events</span></a></li>		<li id="menu-item-309299" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/" class="menu-link "><span class="menu-text">August Events</span></a></li>		<li id="menu-item-309300" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/" class="menu-link "><span class="menu-text">September Events</span></a></li>	</ul>
</li>	<li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link "><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link "><span class="menu-text">Disclaimer</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">THINGS TO DO</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Things to Do Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Things to Do This Weekend</span></a></li>	<li id="menu-item-311109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link "><span class="menu-text">by City</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link "><span class="menu-text">EAST &#8211; Cascade, East Grand Rapids, Ada</span></a></li>		<li id="menu-item-311106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link "><span class="menu-text">WEST &#8211; Jenison, Grandville, Hudsonville</span></a></li>		<li id="menu-item-311107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link "><span class="menu-text">LAKESHORE &#8211; Holland, Muskegon, Zeeland</span></a></li>		<li id="menu-item-311105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link "><span class="menu-text">SOUTHEAST &#8211;  Kentwood, Caledonia</span></a></li>		<li id="menu-item-311110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link "><span class="menu-text">SOUTHWEST &#8211; Byron Center, Wyoming</span></a></li>		<li id="menu-item-311111" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link "><span class="menu-text">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</span></a></li>		<li id="menu-item-311113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link "><span class="menu-text">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</span></a></li>	</ul>
</li>	<li id="menu-item-311454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/" class="menu-link "><span class="menu-text">by Season</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/" class="menu-link "><span class="menu-text">Winter</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" class="menu-link "><span class="menu-text">Winter Break Activities</span></a></li>			<li id="menu-item-311456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link "><span class="menu-text">Winter Events &#038; Activities</span></a></li>			<li id="menu-item-311455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link "><span class="menu-text">Spring</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link "><span class="menu-text">Spring Break Activities</span></a></li>			<li id="menu-item-311464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/" class="menu-link "><span class="menu-text">Spring Events &#038; Classes</span></a></li>			<li id="menu-item-311463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link "><span class="menu-text">Summer</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311467"><a href="https://grkids.com/whats-going-on-with-summer-camps-this-year-grand-rapids-lakeshore-2020/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>			<li id="menu-item-311466" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/" class="menu-link "><span class="menu-text">Summer Events &#038; Activities</span></a></li>			<li id="menu-item-311465" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link "><span class="menu-text">Fall</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311468" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/" class="menu-link "><span class="menu-text">Fall Events &#038; Activities</span></a></li>		</ul>
</li>	</ul>
</li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Toddler &#038; Preschooler Things to Do</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">Mega Idea List</span></a></li></ul>
</li><li id="menu-item-311469" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311469"><a href="https://grkids.com/best-grand-rapids-for-families/" class="menu-link "><span class="menu-text">BEST OF GR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link "><span class="menu-text">Food</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link "><span class="menu-text">Kids Eat Free or Cheap</span></a></li>		<li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/" class="menu-link "><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li>		<li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link "><span class="menu-text">Unique Dining Spots</span></a></li>	</ul>
</li>	<li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">Top Docs</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311120" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/" class="menu-link "><span class="menu-text">Allergists</span></a></li>		<li id="menu-item-311121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/" class="menu-link "><span class="menu-text">Chiropractors</span></a></li>		<li id="menu-item-311122" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/" class="menu-link "><span class="menu-text">Dentists</span></a></li>		<li id="menu-item-311123" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/" class="menu-link "><span class="menu-text">Dermatologists</span></a></li>		<li id="menu-item-311125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/" class="menu-link "><span class="menu-text">Ear, Nose &#038; Throat</span></a></li>		<li id="menu-item-311126" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/" class="menu-link "><span class="menu-text">Eye Doctors</span></a></li>		<li id="menu-item-311127" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/" class="menu-link "><span class="menu-text">Mental Health &#8211; Therapists &#038; Counselors</span></a></li>		<li id="menu-item-311124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/" class="menu-link "><span class="menu-text">Midwives &#038; Doulas</span></a></li>		<li id="menu-item-311128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/" class="menu-link "><span class="menu-text">OBGYNs</span></a></li>		<li id="menu-item-311129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" class="menu-link "><span class="menu-text">OT &#038; Speech Therapy</span></a></li>		<li id="menu-item-311130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/" class="menu-link "><span class="menu-text">Orthodontists</span></a></li>		<li id="menu-item-311131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/" class="menu-link "><span class="menu-text">Pediatricians</span></a></li>		<li id="menu-item-311132" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/" class="menu-link "><span class="menu-text">Primary Care Docs</span></a></li>	</ul>
</li>	<li id="menu-item-311471" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311471"><a href="https://grkids.com/best-grand-rapids-for-families/" class="menu-link "><span class="menu-text">Best Everything GR</span></a></li>	<li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/" class="menu-link "><span class="menu-text">Moving to GR</span></a></li></ul>
</li><li id="menu-item-311470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/" class="menu-link "><span class="menu-text">SCHOOL, SPORTS &#038; CAMPS</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools Guide</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Private, Public, Charter &#038; Religious Schools</span></a></li>		<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link "><span class="menu-text">Local Homeschool</span></a></li>		<li id="menu-item-311115" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link "><span class="menu-text">Schools of Choice</span></a></li>	</ul>
</li>	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschools Guide</span></a></li>	<li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>	<li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports, Music &#038; Dance</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311119" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports Teams &#038; Lessons</span></a></li>		<li id="menu-item-306662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts</span></a></li>		<li id="menu-item-311489" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311489"><a href="https://grkids.com/where-to-ski-in-michigan-plus-ice-skating-and-sledding/" class="menu-link "><span class="menu-text">Winter Sports</span></a></li>		<li id="menu-item-306676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li>		<li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="menu-link "><span class="menu-text">Junior Golf</span></a></li>	</ul>
</li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/" class="menu-link "><span class="menu-text">Childcare</span></a></li>	<li id="menu-item-310507" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/" class="menu-link "><span class="menu-text">Special Needs</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/" class="menu-link "><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-310776" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/" class="menu-link "><span class="menu-text">School Year Enrichment Guide</span></a></li></ul>
</li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link "><span class="menu-text">PLAY</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311484" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/" class="menu-link "><span class="menu-text">Libraries</span></a></li>	</ul>
</li>	<li id="menu-item-311486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/" class="menu-link "><span class="menu-text">Outdoor Attractions</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link "><span class="menu-text">Outdoor Activity Centers</span></a></li>		<li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/" class="menu-link "><span class="menu-text">Parks &#038; Playgrounds</span></a></li>		<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link "><span class="menu-text">Campgrounds</span></a></li>		<li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/" class="menu-link "><span class="menu-text">Hikes with Kids</span></a></li>	</ul>
</li>	<li id="menu-item-311485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" class="menu-link "><span class="menu-text">Museums, Zoos &#038; Gardens</span></a></li>	<li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link "><span class="menu-text">Swim &#038; Beach Fun</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/" class="menu-link "><span class="menu-text">Michigan Water Parks</span></a></li>		<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Indoor Pools</span></a></li>		<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link "><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>		<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link "><span class="menu-text">Michigan Beaches</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link "><span class="menu-text">TRAVEL</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link "><span class="menu-text">Travel Across the US</span></a></li>	<li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/" class="menu-link "><span class="menu-text">Travel Grand Rapids Tips for Families</span></a></li>	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link "><span class="menu-text">Travel Michigan</span></a></li></ul>
</li><li id="menu-item-311473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-ideas-for-gr/" class="menu-link "><span class="menu-text">DATE NIGHT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-311475" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/grand-rapids-date-night/" class="menu-link "><span class="menu-text">GR Date Ideas</span></a></li>	<li id="menu-item-311476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" class="menu-link "><span class="menu-text">Restaurants Map</span></a></li>	<li id="menu-item-311477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/west-michigan-waterside-date-night-ideas/" class="menu-link "><span class="menu-text">Waterside Date Ideas</span></a></li>	<li id="menu-item-311478" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/" class="menu-link "><span class="menu-text">Winter Dates in GR</span></a></li>	<li id="menu-item-311479" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/" class="menu-link "><span class="menu-text">Unique GR Dates</span></a></li></ul>
</li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184697"><a href="https://grkids.com/category/win-2/" class="menu-link "><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></nav></div>				<div class="below-header-user-select below-header-section-2 ast-flex ast-justify-content-flex-end"><div class="user-select">		<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
		</div></div>
			</div>
		</div>
			</div><!-- .ast-below-header -->
</div><!-- .ast-below-header-wrap -->

			
		</header><!-- #masthead -->

		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">

				
					
					

<article 
	class="post-312399 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-win-2 tag-grand-rapids-michigan-usa ast-article-single" id="post-312399" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Fort Frenzy!! Win A Nugget, Courtesy of The Mud Room!</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Melody VanderWeide" 
				href="https://grkids.com/author/mvanderweide/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Melody VanderWeide</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> December 19, 2020</span><span class="updated" itemprop="dateModified"> December 19, 2020</span></span> / <span class="tags-links"><a href="https://grkids.com/tag/grand-rapids-michigan-usa/" rel="tag">Grand Rapids MI</a></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Fort Frenzy Win A Nugget Courtesy of The Mud Room 1" itemprop="image" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg" class="attachment-large size-large wp-post-image" alt="Fort Frenzy Win A Nugget Courtesy of The Mud Room 1" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Fort-Frenzy-Win-A-Nugget-Courtesy-of-The-Mud-Room-1.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h2 class="has-black-color has-white-background-color has-text-color has-background">What a Prize! The Mud Room in Grand Rapids is Giving Away a Nugget!</h2>



<p>In case you haven&#8217;t heard, <a href="https://grkids.com/how-to-get-nugget/" class="rank-math-link"><strong>Nuggets</strong></a> are all the rage these days.</p>



<p> These <strong>modular foam furniture pieces</strong> are perfect for creative indoor kid play &#8211; especially in Michigan during the winter!</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://scontent.fdet1-2.fna.fbcdn.net/v/t1.0-0/p526x296/107449783_2669492216627333_1073149740353454411_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=9267fe&amp;_nc_ohc=d4TvUsh1nwEAX__RolA&amp;_nc_ht=scontent.fdet1-2.fna&amp;tp=6&amp;oh=5d4fa41c885b3e405b871a8cc6e41fe9&amp;oe=600428D1" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="107449783 2669492216627333 1073149740353454411 n.jpg? nc cat=109&amp;ccb=2&amp; nc sid=9267fe&amp; nc ohc=d4TvUsh1nwEAX  RolA&amp; nc ht=scontent.fdet1 2" data-lazy-src="https://scontent.fdet1-2.fna.fbcdn.net/v/t1.0-0/p526x296/107449783_2669492216627333_1073149740353454411_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=9267fe&amp;_nc_ohc=d4TvUsh1nwEAX__RolA&amp;_nc_ht=scontent.fdet1-2.fna&amp;tp=6&amp;oh=5d4fa41c885b3e405b871a8cc6e41fe9&amp;oe=600428D1"><noscript><img src="https://scontent.fdet1-2.fna.fbcdn.net/v/t1.0-0/p526x296/107449783_2669492216627333_1073149740353454411_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=9267fe&amp;_nc_ohc=d4TvUsh1nwEAX__RolA&amp;_nc_ht=scontent.fdet1-2.fna&amp;tp=6&amp;oh=5d4fa41c885b3e405b871a8cc6e41fe9&amp;oe=600428D1" alt="107449783 2669492216627333 1073149740353454411 n.jpg? nc cat=109&amp;ccb=2&amp; nc sid=9267fe&amp; nc ohc=d4TvUsh1nwEAX  RolA&amp; nc ht=scontent.fdet1 2"></noscript></a></figure></div>



<p>They&#8217;re so perfect, in fact, that they&#8217;ve been backordered for quite some time and are very difficult to purchase.</p>



<p>And when you can purchase a Nugget, they are $229 plus tax.</p>



<p>So that&#8217;s why we&#8217;re thrilled that a very creative kid-friendly local space, <strong><a href="https://www.themudroom.us/" class="rank-math-link" target="_blank" rel="noopener">The Mud Room</a></strong>, is partnering with us on a Nugget giveaway!</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://grkids.com/how-to-get-nugget/"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="nugget play couch" class="wp-image-311814" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/11/nugget-couch-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/nugget-couch.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/11/nugget-couch.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/11/nugget-couch.jpg" alt="nugget play couch" class="wp-image-311814" srcset="https://grkids.com/wp-content/uploads/2020/11/nugget-couch-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/nugget-couch.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure></div>



<h2 class="has-white-color has-text-color has-background" style="background-color:#e03f86">A Little About the Mud Room</h2>



<p><strong><a href="https://www.themudroom.us/" target="_blank" rel="noopener">The Mud Room</a></strong> in Grand Rapids, MI is a DIY art studio that offers pottery painting, wood signs, potter&#8217;s wheel classes, and glass fusing events for kids, adults, and families.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><a href="https://www.facebook.com/MudRoom/photos/a.10152753077681737/10158680530216737/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20809%20809'%3E%3C/svg%3E" alt="127787646 10158680530221737 7685248351922050188 o.jpg? nc cat=110&amp;ccb=2&amp; nc sid=8bfeb9&amp; nc ohc=kaop9GsfrvoAX zdjaQ&amp; nc ht=scontent.fdet1 1" width="809" height="809" data-lazy-src="https://scontent.fdet1-1.fna.fbcdn.net/v/t1.0-9/127787646_10158680530221737_7685248351922050188_o.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8bfeb9&amp;_nc_ohc=kaop9GsfrvoAX_zdjaQ&amp;_nc_ht=scontent.fdet1-1.fna&amp;oh=1a250f972af4d743d9e44f052572fa79&amp;oe=60010F59"><noscript><img src="https://scontent.fdet1-1.fna.fbcdn.net/v/t1.0-9/127787646_10158680530221737_7685248351922050188_o.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8bfeb9&amp;_nc_ohc=kaop9GsfrvoAX_zdjaQ&amp;_nc_ht=scontent.fdet1-1.fna&amp;oh=1a250f972af4d743d9e44f052572fa79&amp;oe=60010F59" alt="127787646 10158680530221737 7685248351922050188 o.jpg? nc cat=110&amp;ccb=2&amp; nc sid=8bfeb9&amp; nc ohc=kaop9GsfrvoAX zdjaQ&amp; nc ht=scontent.fdet1 1" width="809" height="809"></noscript></a><figcaption><em>Private Potter’s Wheel lessons available. Ages 7-adult; no experience necessary.</em></figcaption></figure></div>



<p>Walk in to relax and create, learn at a class, plan a fun party with friends or shop online and <strong>paint at home</strong>.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20693'%3E%3C/svg%3E" alt="127793631 10158678601906737 4082452827677466806 o.jpg? nc cat=106&amp;ccb=2&amp; nc sid=730e14&amp; nc ohc=e0AOF5ObUSQAX 0TehN&amp; nc ht=scontent.fdet1 1" width="800" height="693" data-lazy-src="https://scontent.fdet1-1.fna.fbcdn.net/v/t1.0-9/127793631_10158678601906737_4082452827677466806_o.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=730e14&amp;_nc_ohc=e0AOF5ObUSQAX_0TehN&amp;_nc_ht=scontent.fdet1-1.fna&amp;oh=30f4b1ea04b153e141589263a2c26c2a&amp;oe=60024C35"><noscript><img src="https://scontent.fdet1-1.fna.fbcdn.net/v/t1.0-9/127793631_10158678601906737_4082452827677466806_o.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=730e14&amp;_nc_ohc=e0AOF5ObUSQAX_0TehN&amp;_nc_ht=scontent.fdet1-1.fna&amp;oh=30f4b1ea04b153e141589263a2c26c2a&amp;oe=60024C35" alt="127793631 10158678601906737 4082452827677466806 o.jpg? nc cat=106&amp;ccb=2&amp; nc sid=730e14&amp; nc ohc=e0AOF5ObUSQAX 0TehN&amp; nc ht=scontent.fdet1 1" width="800" height="693"></noscript></figure></div>



<p>They have a great selection of fun paintable art for you to choose from.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><a href="https://www.facebook.com/MudRoom/photos/a.10155949235811737/10158687367811737/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20720'%3E%3C/svg%3E" alt="128469979 10158687367816737 5358113036487909516 o.jpg? nc cat=101&amp;ccb=2&amp; nc sid=a26aad&amp; nc ohc=rrK 5hrZ4zkAX9KNgRS&amp; nc ht=scontent.fdet1 1" width="720" height="720" data-lazy-src="https://scontent.fdet1-1.fna.fbcdn.net/v/t1.0-9/128469979_10158687367816737_5358113036487909516_o.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=a26aad&amp;_nc_ohc=rrK_5hrZ4zkAX9KNgRS&amp;_nc_ht=scontent.fdet1-1.fna&amp;oh=9b2f9b51d6a6d15b55b56cf1882dfcf6&amp;oe=60033ADE"><noscript><img src="https://scontent.fdet1-1.fna.fbcdn.net/v/t1.0-9/128469979_10158687367816737_5358113036487909516_o.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=a26aad&amp;_nc_ohc=rrK_5hrZ4zkAX9KNgRS&amp;_nc_ht=scontent.fdet1-1.fna&amp;oh=9b2f9b51d6a6d15b55b56cf1882dfcf6&amp;oe=60033ADE" alt="128469979 10158687367816737 5358113036487909516 o.jpg? nc cat=101&amp;ccb=2&amp; nc sid=a26aad&amp; nc ohc=rrK 5hrZ4zkAX9KNgRS&amp; nc ht=scontent.fdet1 1" width="720" height="720"></noscript></a></figure></div>



<h3 class="has-background" style="background-color:#e8f9f2">Currently, The Mud Room is offering:</h3>


<div class="ub_styled_list " id="ub_styled_list-418a0f8a-fd1e-4cef-8097-b01a86648f96"><ul class="fa-ul"><li><strong><a href="https://www.themudroom.us/shop-the-shelves" class="rank-math-link" target="_blank" rel="noopener">Shop the Shelves</a></strong> &#8211; This is where you get &#8220;Take &amp; Paint Kits&#8221; by shopping for supplies in the store and then taking them home to paint. You will return the pieces to the studio for firing.</li><li><strong><a href="https://themudroom.myshopify.com/collections/art-box-subscription" class="rank-math-link" target="_blank" rel="noopener">Art Box Subscriptions</a></strong> (It&#8217;s great to have a creative activity on hand for when you&#8217;re stuck at home.)</li><li><strong><a href="https://themudroom.myshopify.com/collections/pottery" class="rank-math-link" target="_blank" rel="noopener">Curbside Pickup</a></strong> (Order your activity online, pick up curbside during open studio hours.)</li><li><strong><a href="https://app.acuityscheduling.com/schedule.php?appointmentType=category:Potter%27s%20Wheel%20Appt&amp;owner=14875695&amp;ml_subscriber=1574021062704763245&amp;ml_subscriber_hash=w4a3&amp;utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=3_ways_to_create_in_the_studio&amp;utm_term=2020-12-18" class="rank-math-link" target="_blank" rel="noopener">Private Potter&#8217;s Wheel Appointment</a></strong> (Classes are available for ages 7-adult. No experience needed)</li><li><strong><a href="https://www.themudroom.us/create-in-the-studio" class="rank-math-link" target="_blank" rel="noopener">In-Studio Paintin</a></strong><strong><a href="https://www.themudroom.us/create-in-the-studio" class="rank-math-link" target="_blank" rel="noopener">g</a></strong><a href="https://www.themudroom.us/create-in-the-studio" class="rank-math-link" target="_blank" rel="noopener"> </a>(Limited capacity means <a href="https://app.acuityscheduling.com/schedule.php?owner=14875695&amp;appointmentType=17841812&amp;ml_subscriber=1561290613494649624&amp;ml_subscriber_hash=g1f3&amp;utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=open_for_thanksgiving_week_studio_deals&amp;utm_term=2020-12-08&amp;ml_subscriber=1574021062704763245&amp;ml_subscriber_hash=w4a3" class="rank-math-link" target="_blank" rel="noopener">reservations</a> are highly suggested)</li><li><a href="https://themudroom.myshopify.com/collections/party-at-home" class="rank-math-link" target="_blank" rel="noopener"><strong>Party at Home Kit</strong></a> (Order individual pottery pieces for your guests, and add on Party Bags or even a custom birthday plate. Choose from any pieces in the online shop )</li></ul></div>


<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="5" data-lazy-src="https://images.squarespace-cdn.com/content/v1/58ed3aa8e3df28318733d77c/1590866218185-IFBZ32RX4Q19I69JKRD7/ke17ZwdGBToddI8pDm48kFxe9SL9DLSyrSnD0IetuQRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZUJFbgE-7XRK3dMEBRBhUpzyYEbNPwn1ndknlgHkcZWR87GZoQ-m1nCD971-hiKUsWlFFNs1g_AzwVQMetO_Yso/5.png?format=1500w"><noscript><img src="https://images.squarespace-cdn.com/content/v1/58ed3aa8e3df28318733d77c/1590866218185-IFBZ32RX4Q19I69JKRD7/ke17ZwdGBToddI8pDm48kFxe9SL9DLSyrSnD0IetuQRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZUJFbgE-7XRK3dMEBRBhUpzyYEbNPwn1ndknlgHkcZWR87GZoQ-m1nCD971-hiKUsWlFFNs1g_AzwVQMetO_Yso/5.png?format=1500w" alt="5"></noscript></figure></div>



<h2 class="has-white-color has-text-color has-background" style="background-color:#e03f86">Enter to Win this Navy Blue Nugget!</h2>



<p>We only have one Nugget to give away and it is a navy blue color, or as the <a href="https://nuggetcomfort.com/products/the-nugget?variant=21064671789174" class="rank-math-link" target="_blank" rel="noopener"><strong>Nugget Company</strong></a> calls it, Submarine.</p>



<p>This is what a Submarine Nugget looks like:</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://www.facebook.com/nuggetcomfort/posts/2385179731725251" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="68781731 2385179571725267 5625046894372716544 o.jpg? nc cat=108&amp;ccb=2&amp; nc sid=730e14&amp; nc ohc=EBLetYGY694AX8F6K6D&amp; nc ht=scontent.fdet1 2" data-lazy-src="https://scontent.fdet1-2.fna.fbcdn.net/v/t1.0-0/p180x540/68781731_2385179571725267_5625046894372716544_o.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=730e14&amp;_nc_ohc=EBLetYGY694AX8F6K6D&amp;_nc_ht=scontent.fdet1-2.fna&amp;tp=6&amp;oh=4a9e9a8998ed780fa32cb5855d0462bc&amp;oe=6000BBEE"><noscript><img src="https://scontent.fdet1-2.fna.fbcdn.net/v/t1.0-0/p180x540/68781731_2385179571725267_5625046894372716544_o.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=730e14&amp;_nc_ohc=EBLetYGY694AX8F6K6D&amp;_nc_ht=scontent.fdet1-2.fna&amp;tp=6&amp;oh=4a9e9a8998ed780fa32cb5855d0462bc&amp;oe=6000BBEE" alt="68781731 2385179571725267 5625046894372716544 o.jpg? nc cat=108&amp;ccb=2&amp; nc sid=730e14&amp; nc ohc=EBLetYGY694AX8F6K6D&amp; nc ht=scontent.fdet1 2"></noscript></a></figure></div>



<p>Also, this Nugget is located in Grand Rapids, MI and must be picked up by the winner in Grand Rapids.</p>



<p>Finally, since <a href="https://www.themudroom.us/" class="rank-math-link" target="_blank" rel="noopener"><strong>The Mud Room</strong></a> is presenting this giveaway, contest entrants must have a <strong>mailing address within 60 miles</strong> of the Mud Room (1971 E Beltline Avenue NE, Grand Rapids, MI 49525.)</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Nugget" class="wp-image-312417" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/12/Nugget-box-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Nugget-box.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/12/Nugget-box.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/Nugget-box.jpg" alt="Nugget" class="wp-image-312417" srcset="https://grkids.com/wp-content/uploads/2020/12/Nugget-box-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Nugget-box.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></noscript><figcaption><em>The Nugget is compressed into this big box</em></figcaption></figure></div>



<h3 class="has-background" style="background-color:#e8f9f2">Show Us Your Creative Forts to Win!</h3>



<p>If you meet the entry criteria and you&#8217;d like a chance to win the Nugget, your family needs to <strong>build a fort</strong> and <strong>upload a photo</strong> to be entered.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Any fort will do, we&#8217;re not judging them, but we do encourage your family to have a little fun this winter break with your forts!</p>



<!--[if lte IE 10]> <div style="width: 100%; background: red; border: 1px black; padding-top: 10px; padding-bottom: 10px; color: #fff; text-align: center; font-weight: bold; font-size: 18px"> Sorry, you are using an unsupported browser. This page will not display correctly. <br /> <a href="https://www.unsupportedbrowser.site/" style="color: #fff;" target="_blank" rel="noopener noreferrer"> Please click here to upgrade to a newer browser. </a> </div> <![endif]--> <script src="https://embed-757911.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="1167bdd2-e537-4004-b6d4-325032c1e908" data-routing="hash" defer>/**/</script>



<p><em><strong>FINE PRINT:</strong></em></p>



<p><em>Contest entrants must have a <strong>mailing address within 60 miles</strong> of the Mud Room (1971 E Beltline Avenue NE, Grand Rapids, MI 49525.)</em> <em>The prize is located in Grand Rapids, MI and must be picked up by the winner in Grand Rapids. The winner must show photo identification at the time of pickup.</em></p>



<p><em>This giveaway will close on<strong>&nbsp;January 5, 2021,</strong>&nbsp;at 7 pm and the winners will be notified via email. The winner will have 24 hours to respond by email accepting the prize. No purchase necessary to enter the contest. This promotion is in no way sponsored, endorsed or administered by, or associated with, Facebook. You are providing your information to&nbsp;<a rel="noreferrer noopener" href="https://grkids.com/" target="_blank" class="rank-math-link">grkids.com</a>&nbsp;and not to Facebook. The information you provide will only be used to enter the contest and notify winners. Entrants will release Facebook from all liability. Entrants must be at least 18 years of age and reside in Michigan. Only one entry per household or IP address. Grand Rapids Kids’ liability is limited to the value of the prize.</em></p>



<h2 class="has-white-color has-text-color has-background" style="background-color:#e03f86">More Great Reads</h2>


<section class="ub-block-post-grid align "><div class="ub-post-grid-items is-list"><article id="post-312386" class="ub-post-grid-item post-312386 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-date-ideas-for-gr category-on-stage ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/broadway-grand-rapids-2021-2022-season-hamilton/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" class="attachment-600x0 size-600x0" alt="Hamilton returns to Grand Rapids, MI" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/12/Hamilton-returns-to-Grand-Rapids-MI-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Hamilton-returns-to-Grand-Rapids-MI.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/12/Hamilton-returns-to-Grand-Rapids-MI-768x576.jpg" /><noscript><img width="600" height="450" src="https://grkids.com/wp-content/uploads/2020/12/Hamilton-returns-to-Grand-Rapids-MI-768x576.jpg" class="attachment-600x0 size-600x0" alt="Hamilton returns to Grand Rapids, MI" srcset="https://grkids.com/wp-content/uploads/2020/12/Hamilton-returns-to-Grand-Rapids-MI-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Hamilton-returns-to-Grand-Rapids-MI.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h3 class="ub-block-post-grid-title"><a href="https://grkids.com/broadway-grand-rapids-2021-2022-season-hamilton/" rel="bookmark">Broadway GR&#8217;s New Season Lineup Includes HAMILTON! Slated to Return to Grand Rapids in early 2022</a></h3><div class="ub-block-post-grid-author" itemprop="author"><a class="ub-text-link" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"><span itemprop="name">Melody VanderWeide</span></a></div><time datetime="2020-12-18T09:11:06-05:00" class="ub-block-post-grid-date" itemprop="datePublished">December 18, 2020</time></header><div class="ub-block-post-grid-excerpt"><p>Could a Return to Date Night Be on the Horizon??! What was once commonplace feels surreal today: the announcement of an upcoming Broadway season for Grand Rapids, MI. But, it is real, and that means we do have hope that sometime between now and September 2021, life may slowly start returning to normal. It also&hellip;</p>
</div></div></article>
<article id="post-312358" class="ub-post-grid-item post-312358 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-christmastime tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/elf-doors-in-hudsonville-michigan/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" class="attachment-600x0 size-600x0" alt="Elf doors hudsonville 2020 (1)" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/12/Elf-doors-hudsonville-2020-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Elf-doors-hudsonville-2020-1.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/12/Elf-doors-hudsonville-2020-1-768x576.jpg" /><noscript><img width="600" height="450" src="https://grkids.com/wp-content/uploads/2020/12/Elf-doors-hudsonville-2020-1-768x576.jpg" class="attachment-600x0 size-600x0" alt="Elf doors hudsonville 2020 (1)" srcset="https://grkids.com/wp-content/uploads/2020/12/Elf-doors-hudsonville-2020-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Elf-doors-hudsonville-2020-1.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h3 class="ub-block-post-grid-title"><a href="https://grkids.com/elf-doors-in-hudsonville-michigan/" rel="bookmark">Over 30 Tiny Elf Doors are Hiding in Hudsonville. How Many Can You Find?</a></h3><div class="ub-block-post-grid-author" itemprop="author"><a class="ub-text-link" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"><span itemprop="name">Melody VanderWeide</span></a></div><time datetime="2020-12-15T14:00:09-05:00" class="ub-block-post-grid-date" itemprop="datePublished">December 15, 2020</time></header><div class="ub-block-post-grid-excerpt"><p>Downtown Hudsonville Has Gone to the Elves Downtown Rockford isn&#8217;t the only place hosting an elf hunt this year. Indeed, there are new residents in Downtown Hudsonville right now, giving West Michigan families another free holiday thing to do this year. Instead of searching for actual elves, though, in Hudsonville, MI you&#8217;ll be looking for&hellip;</p>
</div></div></article>
<article id="post-312349" class="ub-post-grid-item post-312349 post type-post status-publish format-standard has-post-thumbnail hentry category-around-kalamazoo ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/air-zoo-virtual-winter-break-day-camps/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="600" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20375'%3E%3C/svg%3E" class="attachment-600x0 size-600x0" alt="Air Zoo Winter Break 1" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/12/Air-Zoo-Winter-Break-1-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Air-Zoo-Winter-Break-1.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/12/Air-Zoo-Winter-Break-1-768x480.jpg"><noscript><img width="600" height="375" src="https://grkids.com/wp-content/uploads/2020/12/Air-Zoo-Winter-Break-1-768x480.jpg" class="attachment-600x0 size-600x0" alt="Air Zoo Winter Break 1" srcset="https://grkids.com/wp-content/uploads/2020/12/Air-Zoo-Winter-Break-1-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Air-Zoo-Winter-Break-1.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h3 class="ub-block-post-grid-title"><a href="https://grkids.com/air-zoo-virtual-winter-break-day-camps/" rel="bookmark">Air Zoo Virtual Winter Break Day Camps</a></h3><div class="ub-block-post-grid-author" itemprop="author"><a class="ub-text-link" href="https://grkids.com/author/tiffany/" itemprop="url" rel="author"><span itemprop="name">Tiffany Kamphuis</span></a></div><time datetime="2020-12-14T14:19:27-05:00" class="ub-block-post-grid-date" itemprop="datePublished">December 14, 2020</time></header><div class="ub-block-post-grid-excerpt"><p>Choose from a variety of virtual science-based day camp programs that engage and inspire children to learn about the exciting world of science, technology, engineering, art, and math (STEAM).</p>
<p>Utilizing fun, exciting, and highly interactive programming, the Air Zoo guides young minds through creative and inquiry-based experiences that instill a lifelong passion for learning.</p>
</div></div></article>
<article id="post-151204" class="ub-post-grid-item post-151204 post type-post status-publish format-standard has-post-thumbnail hentry category-christmastime category-winter category-winter-holidays tag-best-of-grand-rapids tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="600" height="525" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20525'%3E%3C/svg%3E" class="attachment-600x0 size-600x0" alt="GRPM Wild Connections Lego Bricks Hummingbird and boy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2019/12/GRPM-Wild-Connections-Lego-Bricks-Hummingbird-and-boy-768x672.jpg 768w, https://grkids.com/wp-content/uploads/2019/12/GRPM-Wild-Connections-Lego-Bricks-Hummingbird-and-boy.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2019/12/GRPM-Wild-Connections-Lego-Bricks-Hummingbird-and-boy-768x672.jpg"><noscript><img width="600" height="525" src="https://grkids.com/wp-content/uploads/2019/12/GRPM-Wild-Connections-Lego-Bricks-Hummingbird-and-boy-768x672.jpg" class="attachment-600x0 size-600x0" alt="GRPM Wild Connections Lego Bricks Hummingbird and boy" srcset="https://grkids.com/wp-content/uploads/2019/12/GRPM-Wild-Connections-Lego-Bricks-Hummingbird-and-boy-768x672.jpg 768w, https://grkids.com/wp-content/uploads/2019/12/GRPM-Wild-Connections-Lego-Bricks-Hummingbird-and-boy.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h3 class="ub-block-post-grid-title"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" rel="bookmark">2020-21 Winter Break Activity Guide for Metro Grand Rapids</a></h3><div class="ub-block-post-grid-author" itemprop="author"><a class="ub-text-link" href="https://grkids.com/author/grkids/" itemprop="url" rel="author"><span itemprop="name">GRKIDS Team</span></a></div><time datetime="2020-12-14T08:00:00-05:00" class="ub-block-post-grid-date" itemprop="datePublished">December 14, 2020</time></header><div class="ub-block-post-grid-excerpt"><p>Winter Break is anything but a break from the fun! Plan your adventures with this list of ideas, from museums to outdoor fun and beyond.  </p>
</div></div></article>
<article id="post-311885" class="ub-post-grid-item post-311885 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-christmastime tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/christmas-dinner-to-go-grand-rapids-mi/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" class="attachment-600x0 size-600x0" alt="Christmas Dinner To Go Grand Rapids" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/11/Christmas-Dinner-To-Go-Grand-Rapids-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/Christmas-Dinner-To-Go-Grand-Rapids.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/11/Christmas-Dinner-To-Go-Grand-Rapids-768x576.jpg" /><noscript><img width="600" height="450" src="https://grkids.com/wp-content/uploads/2020/11/Christmas-Dinner-To-Go-Grand-Rapids-768x576.jpg" class="attachment-600x0 size-600x0" alt="Christmas Dinner To Go Grand Rapids" srcset="https://grkids.com/wp-content/uploads/2020/11/Christmas-Dinner-To-Go-Grand-Rapids-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/Christmas-Dinner-To-Go-Grand-Rapids.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h3 class="ub-block-post-grid-title"><a href="https://grkids.com/christmas-dinner-to-go-grand-rapids-mi/" rel="bookmark">Christmas Dinner To Go: Local Restaurants that Will Cook for You This Christmas</a></h3><div class="ub-block-post-grid-author" itemprop="author"><a class="ub-text-link" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"><span itemprop="name">Melody VanderWeide</span></a></div><time datetime="2020-12-14T07:25:57-05:00" class="ub-block-post-grid-date" itemprop="datePublished">December 14, 2020</time></header><div class="ub-block-post-grid-excerpt"><p>Want Someone Else to Do the Cooking for Christmas? Check out this list of Grand Rapids, MI area restaurants offering Christmas Dinner To Go meals for 2020. Have a restaurant or catering option to add? Scroll down to the next section and upload your Christmas Dinner To Go meal information! Have a Location to Add?&hellip;</p>
</div></div></article>
<article id="post-312322" class="ub-post-grid-item post-312322 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-real-life tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/pen-pals-needed-grand-rapids/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" class="attachment-600x0 size-600x0" alt="make a friend header" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/12/make-a-friend-header-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/make-a-friend-header.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/12/make-a-friend-header-768x576.jpg"><noscript><img width="600" height="450" src="https://grkids.com/wp-content/uploads/2020/12/make-a-friend-header-768x576.jpg" class="attachment-600x0 size-600x0" alt="make a friend header" srcset="https://grkids.com/wp-content/uploads/2020/12/make-a-friend-header-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/make-a-friend-header.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h3 class="ub-block-post-grid-title"><a href="https://grkids.com/pen-pals-needed-grand-rapids/" rel="bookmark">Pen Pals Needed: New, Local Program Encourages You to Send Kid Art and Letters to Nursing Home &#038; Assisted Living Residents this Winter. This is Something the Whole Family Can Do.</a></h3><div class="ub-block-post-grid-author" itemprop="author"><a class="ub-text-link" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"><span itemprop="name">Melody VanderWeide</span></a></div><time datetime="2020-12-12T06:09:14-05:00" class="ub-block-post-grid-date" itemprop="datePublished">December 12, 2020</time></header><div class="ub-block-post-grid-excerpt"><p>West MI Nurse Starts Pen Pal Program to Connect Elderly with Local Families Need proof that the holiday spirit is alive and well in West Michigan? For starters, we&#8217;re seeing more Christmas lights out this year than any recent year. But even beyond that, we&#8217;re seeing people caring for people in new ways through this&hellip;</p>
</div></div></article>
</div></section></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern  swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="312399" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Fort+Frenzy%21%21+Win+A+Nugget%2C+Courtesy+of+The+Mud+Room%21&url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=Fort+Frenzy%21%21+Win+A+Nugget%2C+Courtesy+of+The+Mud+Room%21&url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Fort+Frenzy%21%21+Win+A+Nugget%2C+Courtesy+of+The+Mud+Room%21&url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Fort+Frenzy%21%21+Win+A+Nugget%2C+Courtesy+of+The+Mud+Room%21&url=https%3A%2F%2Fgrkids.com%2Fwin-a-nugget%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe69db4a9affee9eb9da9beb5a1a2fee9eafee9eafee9eb8cb2b5fee9eb9afee9eb95aebcbcbeaffee998fee9eb98b4aea9afbea8a2fee9ebb4bdfee9eb8fb3befee9eb96aebffee9eb89b4b4b6fee9eafdb9b4bfa2e68cb3baaffee9ebbafee9eb8ba9b2a1befee9eafee9eb8fb3befee9eb96aebffee9eb89b4b4b6fee9ebb2b5fee9eb9ca9bab5bffee9eb89baabb2bfa8fee9ebb2a8fee9eb9cb2adb2b5bcfee9eb9aacbaa2fee9ebbafee9eb95aebcbcbeaffee9eafee9eb92b5fee9ebb8baa8befee9eba2b4aefee9ebb3baadbeb5fee9ecaffee9ebb3bebaa9bffee998fee9eb95aebcbcbeafa8feeb9ffeeb9afeeb9ffeeb9a89bebabffb96b4a9befb93bea9bee1fbfee9ebb3afafaba8fee89afee99dfee99dbca9b0b2bfa8f5b8b4b6fee99dacb2b5f6baf6b5aebcbcbeaffee99d" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/broadway-grand-rapids-2021-2022-season-hamilton/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	</nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg" /><noscript><img alt='' src='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg' srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Melody VanderWeide</h4> </a> <div class="post-author-desc">Uncovering Grand Rapids, West Michigan, and the Midwest. Travel, Events &amp; Local Info Lead Publisher.</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/win-a-nugget/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='312399' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24cbdccf59" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->

					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1378"><a href="https://www.craigscruisers.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2017/12/Untitled-design-6.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2017/12/Untitled-design-6.png" /></noscript></a></div><div class="g-col b-3 a-1364"><a href="http://legacycs.org/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/10/GR-Kids-250x125-Ad-Nov-2020-1.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2020/10/GR-Kids-250x125-Ad-Nov-2020-1.png" /></noscript>  </div></div>
</div>
		</aside>
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		
		<footer
			class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon"		>

			
			
<div class="ast-small-footer footer-sml-layout-1">
	<div class="ast-footer-overlay">
		<div class="ast-container">
			<div class="ast-small-footer-wrap" >
									<div class="ast-small-footer-section ast-small-footer-section-1" >
						Copyright © 2009 - 2020 <span class="ast-footer-site-title">grkids.com</span>					</div>
				
									<div class="ast-small-footer-section ast-small-footer-section-2" >
						<div class="footer-primary-navigation"><ul id="menu-footer" class="nav-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div>					</div>
				
			</div><!-- .ast-row .ast-small-footer-wrap -->
		</div><!-- .ast-container -->
	</div><!-- .ast-footer-overlay -->
</div><!-- .ast-small-footer-->

			
		</footer><!-- #colophon -->
		
		
	</div><!-- #page -->

	
	<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
		<!-- Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://grkids.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-5fdee98597fdb"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a>Events by Type</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/">Preschool &#038; Toddler Activities Calendar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Weekend Roundup</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/">Farmer&#8217;s Market Schedules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/">Food Truck Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/">Events by Month</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/">October Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/november-kids-activities-calendar/">November Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/december-kids-activities-calendar/">December Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/">January Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/">February Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/">March Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/">April Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/">May Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/">June Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/">July Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/">August Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/">September Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/">Things to Do Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Things to Do This Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/">by City</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/">EAST &#8211; Cascade, East Grand Rapids, Ada</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/">WEST &#8211; Jenison, Grandville, Hudsonville</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/">LAKESHORE &#8211; Holland, Muskegon, Zeeland</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/">SOUTHEAST &#8211;  Kentwood, Caledonia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/">SOUTHWEST &#8211; Byron Center, Wyoming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/">by Season</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/">Winter</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/">Winter Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/">Winter Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/">Spring</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/">Spring Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/">Spring Events &#038; Classes</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/">Summer</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311467"><a href="https://grkids.com/whats-going-on-with-summer-camps-this-year-grand-rapids-lakeshore-2020/">Summer Camps</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/">Summer Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/">Fall</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/">Fall Events &#038; Activities</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/">Toddler &#038; Preschooler Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">Mega Idea List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311469"><a href="https://grkids.com/best-grand-rapids-for-families/">BEST OF GR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a>Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/">Kids Eat Free or Cheap</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/">Outside Dining &#038; Beach Eats</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/">Unique Dining Spots</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Top Docs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/">Allergists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/">Chiropractors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/">Dentists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/">Dermatologists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/">Ear, Nose &#038; Throat</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/">Eye Doctors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/">Mental Health &#8211; Therapists &#038; Counselors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/">Midwives &#038; Doulas</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/">OBGYNs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/">OT &#038; Speech Therapy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/">Orthodontists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/">Pediatricians</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/">Primary Care Docs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311471"><a href="https://grkids.com/best-grand-rapids-for-families/">Best Everything GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/">Moving to GR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/">SCHOOL, SPORTS &#038; CAMPS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools Guide</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Private, Public, Charter &#038; Religious Schools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/">Local Homeschool</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/">Schools of Choice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschools Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/">Summer Camps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports, Music &#038; Dance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports Teams &#038; Lessons</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/">Dance, Music &#038; Arts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311489"><a href="https://grkids.com/where-to-ski-in-michigan-plus-ice-skating-and-sledding/">Winter Sports</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/">Junior Golf</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/">Childcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/">Special Needs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/">School Year Enrichment Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/">PLAY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/">Libraries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/">Outdoor Attractions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/">Outdoor Activity Centers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/">Parks &#038; Playgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/">Campgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/">Hikes with Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/">Museums, Zoos &#038; Gardens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/">Swim &#038; Beach Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/">Michigan Water Parks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Indoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/">Splash Pads &#038; Outdoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/">Michigan Beaches</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/">TRAVEL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/">Travel Across the US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/">Travel Grand Rapids Tips for Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/">Travel Michigan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-ideas-for-gr/">DATE NIGHT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/grand-rapids-date-night/">GR Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/">Restaurants Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/west-michigan-waterside-date-night-ideas/">Waterside Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/">Winter Dates in GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/">Unique GR Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184697"><a href="https://grkids.com/category/win-2/">WIN</a></li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"win-a-nugget\"}","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","astinfiniteposttype":"post","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"eb72f69094","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"1","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.6.2' id='astra-theme-js-js' defer></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"5a79987055","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-a822c1ff15525725f9b5dca1c44df92e.js' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.3.1' id='pt-cv-public-pro-script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom-47f4f971c62119eb22fadf972d64f1f0.js' id='modernizr-js' defer></script>
<script id='social_warfare_script-js-extra'>
var socialWarfare = {"addons":["pro"],"post_id":"312399","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation-556d740d148f53dbbb7ef13241de4ab9.js' id='coblocks-animation-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox-114102f30b9fe14c922148ec63c7b0d4.js' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-5fdab350148a50-74816977-0d1b61dba2667c1f2f571016a4cf2164.js' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab-e5dbdcfb6a0c4f24a5be453ca718e900.js' id='page-links-to-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart-9d363ee348134179a90a300555b24289.js' id='fusion-chartjs-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart-3b12759e9ea01068cdc207b615cec3d5.js' id='fusion-chart-js' defer></script>
<script id='fusion-column-bg-image-js-extra'>
var fusionBgImageVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image-f6a6ac442525b65eea2b86e19155a80c.js' id='fusion-column-bg-image-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua-64057638d36904bde0cb47a888e04976.js' id='cssua-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints-88f8a753e46d47f5c564d5dfa654fe5e.js' id='jquery-waypoints-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints-ff802a569f02038154a7a951ca65274f.js' id='fusion-waypoints-js' defer></script>
<script id='fusion-animations-js-extra'>
var fusionAnimationsVars = {"status_css_animations":"desktop"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations-f77684d5335461312b53d3d5dacce139.js' id='fusion-animations-js' defer></script>
<script id='fusion-equal-heights-js-extra'>
var fusionEqualHeightVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights-9eb027a1c77ed03ddde74baaa44f054a.js' id='fusion-equal-heights-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-8d3a621f1e6b2eab9b5e2cd774090e54.js' id='fusion-column-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade-55fcfda74b5609fe22b82f34f2c3a399.js' id='jquery-fade-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame-3d4db93792007a5c5ec57fe0a1278772.js' id='jquery-request-animation-frame-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax-fe114b08442155292f3501e7f18cdaaa.js' id='fusion-parallax-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids-ee899245c869e62b58b5954f130d1687.js' id='jquery-fitvids-js' defer></script>
<script id='fusion-video-general-js-extra'>
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general-8397b9bb59d9c81cedd750659780f0e6.js' id='fusion-video-general-js' defer></script>
<script id='fusion-video-bg-js-extra'>
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg-cf76e47d41a65243758c5186082d6ded.js' id='fusion-video-bg-js' defer></script>
<script id='fusion-container-js-extra'>
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container-d3c121fe498060c79ceb4a985e888e77.js' id='fusion-container-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes-a95ad9bc5f29c443305a50c688a06276.js' id='fusion-content-boxes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown-ea1fdf3a10df6ec40b0ad836ca45deca.js' id='jquery-count-down-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown-d920c190f765229f0c94e76e818bcea6.js' id='fusion-count-down-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo-85c9f22b9938d012368769e70aa944d6.js' id='jquery-count-to-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear-04352d79ef4eff3ee9dc26cb51303aa6.js' id='jquery-appear-js' defer></script>
<script id='fusion-counters-box-js-extra'>
var fusionCountersBox = {"counter_box_speed":"1000"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box-861fff2f774215cf9c3598930ad8b2fb.js' id='fusion-counters-box-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart-490003fe54b9a7445108111983a7c1b0.js' id='jquery-easy-pie-chart-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle-1e28293e3d3142fd6618ce50dca38d97.js' id='fusion-counters-circle-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes-52d060efb2ffa968d860595312a11736.js' id='fusion-flip-boxes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/isotope-79363461d5ae6b2d9e22196af6a30aa6.js' id='isotope-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery-6f7974d0c221b1a39405a2ba433edbc1.js' id='packery-js' defer></script>
<script id='jquery-lightbox-js-extra'>
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox-8107f55c923ea389617dab5969496daa.js' id='jquery-lightbox-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel-ba622c1a34f2406680b6ddbd2cf66050.js' id='jquery-mousewheel-js' defer></script>
<script id='fusion-lightbox-js-extra'>
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox-867dcdd03e72ee2c6dfd75cf164f3125.js' id='fusion-lightbox-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded-ca0af2df8c94077fc3fe5645fe98200f.js' id='images-loaded-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery-e702d4f6662a4ed604d5ebc7637f11aa.js' id='fusion-gallery-js' defer></script>
<script id='jquery-fusion-maps-js-extra'>
var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps-6ad2a6716616a6c7562309da573672f8.js' id='jquery-fusion-maps-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-google-map-9e3597c06549abaa74d5a26675906367.js' id='fusion-google-map-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move-95fd87ccbe3b156419ba4452a48ea678.js' id='jquery-event-move-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after-499d30f57315d37527431384e1fdd4db.js' id='fusion-image-before-after-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal-f5423ce05a425a3c658db74b46c610a6.js' id='bootstrap-modal-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal-1d4ccae62378f2fa88d32a4445913913.js' id='fusion-modal-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress-91c25a3d27696dc4da6e174b2a07bc60.js' id='fusion-progress-js' defer></script>
<script id='fusion-recent-posts-js-extra'>
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts-5ac62226554864b143627ab35400991a.js' id='fusion-recent-posts-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter-669a9e722430d2127ff84139a1748454.js' id='fusion-syntax-highlighter-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition-6ad27f243e016b7901e0872087c3e237.js' id='bootstrap-transition-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab-caaeef4ca9e68da7dafa92722172d306.js' id='bootstrap-tab-js' defer></script>
<script id='fusion-tabs-js-extra'>
var fusionTabVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs-58eb07ab0a7ed7d39be9945776ab53cf.js' id='fusion-tabs-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle-7b52d809a13b4ba42fb79459c648ee11.js' id='jquery-cycle-js' defer></script>
<script id='fusion-testimonials-js-extra'>
var fusionTestimonialVars = {"testimonials_speed":"4000"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials-f0b01ccea7ca49ca49c9a5af5ddef345.js' id='fusion-testimonials-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate-842e74a700c9c2178c8198a04df0aa08.js' id='jquery-title-textillate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title-046cb332fc71b05152004a411c93812b.js' id='fusion-title-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse-d19f43ef106f1a0ec35690390214d2ed.js' id='bootstrap-collapse-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles-5b30e7a36090fef17d14659ab40b4224.js' id='fusion-toggles-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/vimeoPlayer-7f7b6f60e518690aefe6584122f7e5d1.js' id='vimeo-player-js' defer></script>
<script id='fusion-video-js-extra'>
var fusionVideoVars = {"status_vimeo":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video-5a395d67d66b5f08ef752077fed52635.js' id='fusion-video-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent-dcecee7561c13d08a8f68ca7d0d976b7.js' id='jquery-hover-intent-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget-52877a0043fd6e8fb995b6c0fde91b41.js' id='avada-vertical-menu-widget-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/lazysizes-498651b9814cd4d7c8ef28e163a15841.js' id='lazysizes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip-dd4a0e2c2f967dcf36cdd90d66055430.js' id='bootstrap-tooltip-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover-1ad034027dfb2aff039c9c0391769ca8.js' id='bootstrap-popover-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel-35d4d37107449989ccaf4af5a695f344.js' id='jquery-caroufredsel-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing-3e97c8b92542064887af956c6cbda8fb.js' id='jquery-easing-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider-2ae247ae1d85d5492827b3d15005e864.js' id='jquery-flexslider-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow-75399ac6a9b6880209e3d0ec5df212cb.js' id='jquery-hover-flow-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll-a4c4c199647a40ae02ebba6fa53e0626.js' id='jquery-infinite-scroll-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder-f34bb4ac7124b3cca8b50d29cb412198.js' id='jquery-placeholder-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe-05a1afc412439f8934d038b721dbd67a.js' id='jquery-touch-swipe-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert-62f5cfe7b62535dca79890e42212c6b5.js' id='fusion-alert-js' defer></script>
<script id='fusion-carousel-js-extra'>
var fusionCarouselVars = {"related_posts_speed":"5000","carousel_speed":"2500"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel-8338594a5456fda93c3b77bf2ccd3820.js' id='fusion-carousel-js' defer></script>
<script id='fusion-flexslider-js-extra'>
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider-287079f14fd11bb600e53fb7d1eaf46d.js' id='fusion-flexslider-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover-17300dae337c1a707e26060e9c93f3ed.js' id='fusion-popover-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip-dda2bc441c65c15585ae8243a77a5080.js' id='fusion-tooltip-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box-9b98e8ba8a238ac192be9f9b77791ba3.js' id='fusion-sharing-box-js' defer></script>
<script id='fusion-blog-js-extra'>
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":""};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog-bc9ad127a35d718bcb85e568dc41cb98.js' id='fusion-blog-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button-14b31899878da8a9c92509496acb6216.js' id='fusion-button-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global-5b16423ed8cb4c65529e310221169b33.js' id='fusion-general-global-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-49f54150c891a0b74a0e5117762d4ebc.js' id='fusion-js' defer></script>
<script id='fusion-responsive-typography-js-extra'>
var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography-67a50b6a71e208d5eab264c867a44eeb.js' id='fusion-responsive-typography-js' defer></script>
<script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script data-minify="1" async="async" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-f689bd173a6e506ca4d59fcc83b76c6a.js' id='akismet-form-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type="text/javascript"> var swp_nonce = "399c97d57b";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "312399";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://grkids.com/wp-admin/admin-ajax.php"; swp_post_id=312399; swp_post_url= "https://grkids.com/win-a-nugget/"; swp_post_recovery_url = "https://grkids.com/win-a-nugget/"; socialWarfare.fetchFacebookShares(); } }); </script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->