<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:title" content="Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care">
<meta property="article_publisher" content="facebook.com/grkids">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:published_time" content="2020-10-16T08:00:57-04:00">
<meta property="article:modified_time" content="2020-10-16T13:10:33-04:00">
<meta property="og:updated_time" content="2020-10-16T13:10:33-04:00">
<meta name="twitter:title" content="Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg">
<meta name="twitter:site" content="@grkids">
<meta name="twitter:creator" content="@grkids">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #21bea8} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #21bea8 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care - grkids.com</title>
<meta name="description" content="Help Me Grow - Ottawa is dedicated to seeing your family thrive. Come to them for local support for pregnancy, babyhood and even child care and preschool."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care - grkids.com">
<meta property="og:description" content="Help Me Grow - Ottawa is dedicated to seeing your family thrive. Come to them for local support for pregnancy, babyhood and even child care and preschool.">
<meta property="og:url" content="https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:section" content="Parent Info">
<meta property="article:published_time" content="2020-10-16T08:00:57-04:00">
<meta property="article:modified_time" content="2020-10-16T13:10:33-04:00">
<meta property="og:updated_time" content="2020-10-16T13:10:33-04:00">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg">
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="700">
<meta property="og:image:alt" content="Help Me Grow">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care - grkids.com">
<meta name="twitter:description" content="Help Me Grow - Ottawa is dedicated to seeing your family thrive. Come to them for local support for pregnancy, babyhood and even child care and preschool.">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "LocalBusiness",
                "Organization"
            ],
            "@id": "https://grkids.com/#organization",
            "name": "Grand Rapids Kids",
            "url": "https://grkids.com",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Grand Rapids",
                "addressLocality": "MI"
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://grkids.com/#website",
            "url": "https://grkids.com",
            "name": "Grand Rapids Kids",
            "publisher": {
                "@id": "https://grkids.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://grkids.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#primaryImage",
            "url": "https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg",
            "width": 800,
            "height": 700
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://grkids.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/",
                        "name": "Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#webpage",
            "url": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/",
            "name": "Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care - grkids.com",
            "datePublished": "2020-10-16T08:00:57-04:00",
            "dateModified": "2020-10-16T13:10:33-04:00",
            "isPartOf": {
                "@id": "https://grkids.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#breadcrumb"
            }
        },
        {
            "@type": "BlogPosting",
            "headline": "Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care -",
            "datePublished": "2020-10-16T08:00:57-04:00",
            "dateModified": "2020-10-16T13:10:33-04:00",
            "author": {
                "@type": "Person",
                "name": "April Hunt"
            },
            "publisher": {
                "@id": "https://grkids.com/#organization"
            },
            "description": "Help Me Grow - Ottawa is dedicated to seeing your family thrive. Come to them for local support for pregnancy, babyhood and even child care and preschool.",
            "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#richSnippet",
            "isPartOf": {
                "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#webpage"
            },
            "image": {
                "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care Comments Feed" href="https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://grkids.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://grkids.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://grkids.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3.1' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://grkids.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.5.5' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CReem+Kufi%3A400%2C%7CNews+Cycle%3A400&#038;display=fallback&#038;ver=2.5.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://grkids.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='hamburger-style-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wpr-hamburger-min.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='wprmenu-style-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wprmenu.css?ver=3.1.4' media='all' />
<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>
<link rel='stylesheet' id='wpr-icons-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://grkids.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://grkids.com/wp-content/plugins/import-facebook-events/assets/css/font-awesome.min.css?ver=1.6.12' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='https://grkids.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css?ver=1.6.12' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://grkids.com/wp-content/plugins/fusion-core/css/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://grkids.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://grkids.com/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.6' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://grkids.com/wp-content/uploads/astra-addon/astra-addon-5f85b0c0aaca41-19320120.css?ver=2.6.4' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://grkids.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' media='all' />
<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.5.5' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js'></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=3.1.4' id='wprmenu.js-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script src='https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://grkids.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script src='https://grkids.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://grkids.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/grkids.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://grkids.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981' id='events-manager-js'></script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://grkids.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.5.1' id='sdm-scripts-js'></script>
<script src='https://grkids.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/188472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=188472' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script src="//www.anrdoezrs.net/am/8089384/include/allCj/impressions/page/am.js"></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":188472,"post_name":"help-me-grow-ottawa-county-free-parenting-support","post_title":"Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care","post_type":"post","post_author":"13","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":188172,"name":"Parent Info","slug":"parent-information","term_group":0,"term_taxonomy_id":2030,"taxonomy":"category","description":"Parenting resources, guides and articles for parents in the greater Grand Rapids area.","parent":0,"count":99,"filter":"raw","cat_ID":188172,"category_count":99,"category_description":"Parenting resources, guides and articles for parents in the greater Grand Rapids area.","cat_name":"Parent Info","category_nicename":"parent-information","category_parent":0},{"term_id":1926854,"name":"Babies &amp; Infants","slug":"babies-infants","term_group":0,"term_taxonomy_id":2293,"taxonomy":"category","description":"","parent":1926821,"count":10,"filter":"raw","cat_ID":1926854,"category_count":10,"category_description":"","cat_name":"Babies &amp; Infants","category_nicename":"babies-infants","category_parent":1926821},{"term_id":188258,"name":"I'm Pregnant","slug":"im-pregnant","term_group":0,"term_taxonomy_id":2085,"taxonomy":"category","description":"","parent":1926821,"count":16,"filter":"raw","cat_ID":188258,"category_count":16,"category_description":"","cat_name":"I'm Pregnant","category_nicename":"im-pregnant","category_parent":1926821},{"term_id":1642323,"name":"Lakeshore Towns (Holland, Grand Haven, Muskegon, Zeeland)","slug":"lakeshore-towns","term_group":0,"term_taxonomy_id":2273,"taxonomy":"category","description":"","parent":1319439,"count":23,"filter":"raw","cat_ID":1642323,"category_count":23,"category_description":"","cat_name":"Lakeshore Towns (Holland, Grand Haven, Muskegon, Zeeland)","category_nicename":"lakeshore-towns","category_parent":1319439},{"term_id":41,"name":"Parenting Resources","slug":"parenting-resources","term_group":0,"term_taxonomy_id":43,"taxonomy":"category","description":"Articles with parenting advice and tips. Addressing behavior issues, school challenges, childhood grief, counseling and more.","parent":188172,"count":54,"filter":"raw","cat_ID":41,"category_count":54,"category_description":"Articles with parenting advice and tips. Addressing behavior issues, school challenges, childhood grief, counseling and more.","cat_name":"Parenting Resources","category_nicename":"parenting-resources","category_parent":188172},{"term_id":1750972,"name":"Toddler (12-36 months)","slug":"toddler-12-36-months","term_group":0,"term_taxonomy_id":2275,"taxonomy":"category","description":"","parent":1926821,"count":10,"filter":"raw","cat_ID":1750972,"category_count":10,"category_description":"","cat_name":"Toddler (12-36 months)","category_nicename":"toddler-12-36-months","category_parent":1926821}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"April Hunt","ID":13};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:3024px; }
	.b-3 { margin:1px 1px 25px 1px; }
	.g-9 { margin:1px; 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:302px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #effffc;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
}		</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-188472 single-format-standard wp-custom-logo adthrive-disable-video ast-desktop ast-plain-container ast-right-sidebar astra-2.5.5 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable above-header-nav-padding-support ast-above-header-hide-on-mobile ast-below-header-hide-on-mobile ast-inherit-site-logo-sticky fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left ast-normal-title-enabled astra-addon-2.6.4">

<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header
			class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-menu-toggle-icon ast-mobile-header-stack ast-above-header-enabled ast-above-header-section-separated ast-below-header-enabled ast-below-header-merged-responsive ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>

			
			
<div class="ast-above-header-wrap ast-above-header-1" >
	<div class="ast-above-header">
				<div class="ast-container">
			<div class="ast-flex ast-above-header-section-wrap">
									<div class="ast-above-header-section ast-above-header-section-1 ast-flex ast-justify-content-flex-start menu-above-header" >
										<div class="ast-button-wrap">
					<span class="screen-reader-text">Above Header</span>
					<button class="menu-toggle menu-above-header-toggle ast-above-mobile-menu-buttons-minimal" ><span class="menu-toggle-icon"></span>
										</button>
				</div>
				<div id="ast-above-header-navigation-section-1" class="ast-above-header-navigation navigation-accessibility"><ul id="menu-top-menu" class="ast-above-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382"><a href="https://grkids.com/" class="menu-link "><span class="menu-text">HOME</span><span class="sub-arrow"></span></a></li><li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">ABOUT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">Meet the Team</span></a></li></ul>
</li><li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">SPONSOR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">Advertising Inquiries</span></a></li>	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link "><span class="menu-text">Build Your GRKIDS Client Profile</span></a></li>	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link "><span class="menu-text">Print Reservations</span></a></li>	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link "><span class="menu-text">We Design Your Ad</span></a></li>	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link "><span class="menu-text">680×120 Banner Ad Uploads</span></a></li>	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link "><span class="menu-text">250×125 Banner Ad Uploads</span></a></li>	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link "><span class="menu-text">700 x 125 Banner Ad Uploads</span></a></li>	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link "><span class="menu-text">Facebook Posts</span></a></li>	<li id="menu-item-306724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306724"><a href="https://grkids.com/bite-size-video-ad-submissions/" class="menu-link "><span class="menu-text">Bite Size Videos</span></a></li>	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link "><span class="menu-text">Giveaway Details</span></a></li>	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link "><span class="menu-text">Newsletter Ads</span></a></li>	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link "><span class="menu-text">Sponsored Articles</span></a></li>	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link "><span class="menu-text">Title Sponsorships</span></a></li>	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link "><span class="menu-text">Social Media Uploads</span></a></li>	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link "><span class="menu-text">Upgraded Calendar Event Details</span></a></li>	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link "><span class="menu-text">Featured Calendar Event Details</span></a></li>	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link "><span class="menu-text">Dedicated Email Details</span></a></li>	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link "><span class="menu-text">Client Facebook Event Details</span></a></li></ul>
</li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link "><span class="menu-text">CONTACT</span><span class="sub-arrow"></span></a></li></ul></div>					</div>
				
									<div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end widget-above-header" >
						<div class="above-header-widget above-header-user-select"><div id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div> <!-- .above-header-widget -->					</div>
							</div>
		</div><!-- .ast-container -->
			</div><!-- .ast-above-header -->
</div><!-- .ast-above-header-wrap -->

<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
			
			
		</div>
						<div class="ast-masthead-custom-menu-items widget-custom-menu-item">
				<div class="ast-header-widget-area"><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1356"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goddard billboard Oct-Nov 2020', 1.00, {'nonInteraction': 1});" href="https://campaign.goddardschool.com/dma/landingpage.aspx?dm=19"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard billboard Oct-Nov 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/09/goddard-680x120-1-1.jpg" /></a></div></div>
</div>
		</aside></div>			</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
<div class="ast-below-header-wrap ast-below-header-1">
	<div class="ast-below-header">
				<div class="ast-container">
			<div class="ast-flex ast-below-header-section-wrap">

				<div class="ast-below-header-navigation below-header-section-1 ast-flex ast-justify-content-flex-start"><nav id="ast-below-header-navigation-section-1" class="ast-below-header-actual-nav navigation-accessibility"><ul id="below_header-menu" class="ast-below-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-309369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a class="menu-link "><span class="menu-text">Events by Type</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-309367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Preschool &#038; Toddler Activities Calendar</span></a></li>		<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Weekend Roundup</span></a></li>		<li id="menu-item-309390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/" class="menu-link "><span class="menu-text">Farmer&#8217;s Market Schedules</span></a></li>		<li id="menu-item-309391" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/" class="menu-link "><span class="menu-text">Food Truck Schedule</span></a></li>	</ul>
</li>	<li id="menu-item-309297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Events by Month</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-309301" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/" class="menu-link "><span class="menu-text">October Events</span></a></li>		<li id="menu-item-309302" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/30-days-of-november-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">November Events</span></a></li>		<li id="menu-item-309303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/31-days-of-december-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">December Events</span></a></li>		<li id="menu-item-309304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/" class="menu-link "><span class="menu-text">January Events</span></a></li>		<li id="menu-item-309305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">February Events</span></a></li>		<li id="menu-item-309306" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/" class="menu-link "><span class="menu-text">March Events</span></a></li>		<li id="menu-item-309307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">April Events</span></a></li>		<li id="menu-item-309308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/" class="menu-link "><span class="menu-text">May Events</span></a></li>		<li id="menu-item-309309" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/" class="menu-link "><span class="menu-text">June Events</span></a></li>		<li id="menu-item-309298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/" class="menu-link "><span class="menu-text">July Events</span></a></li>		<li id="menu-item-309299" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/" class="menu-link "><span class="menu-text">August Events</span></a></li>		<li id="menu-item-309300" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/" class="menu-link "><span class="menu-text">September Events</span></a></li>	</ul>
</li>	<li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link "><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link "><span class="menu-text">Disclaimer</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">THINGS TO DO</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Things to Do Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Things to Do This Weekend</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">Mega Idea List</span></a></li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Toddler &#038; Preschooler Things to Do</span></a></li>	<li id="menu-item-311109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link "><span class="menu-text">by City</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link "><span class="menu-text">EAST &#8211; Cascade, East Grand Rapids, Ada</span></a></li>		<li id="menu-item-311106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link "><span class="menu-text">WEST &#8211; Jenison, Grandville, Hudsonville</span></a></li>		<li id="menu-item-311107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link "><span class="menu-text">LAKESHORE &#8211; Holland, Muskegon, Zeeland</span></a></li>		<li id="menu-item-311105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link "><span class="menu-text">SOUTHEAST &#8211;  Kentwood, Caledonia</span></a></li>		<li id="menu-item-311110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link "><span class="menu-text">SOUTHWEST &#8211; Byron Center, Wyoming</span></a></li>		<li id="menu-item-311111" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link "><span class="menu-text">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</span></a></li>		<li id="menu-item-311113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link "><span class="menu-text">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-30344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344"><a href="https://grkids.com/category/guide/" class="menu-link "><span class="menu-text">GUIDES</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>	<li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">Top Docs</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311120" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/" class="menu-link "><span class="menu-text">Allergists</span></a></li>		<li id="menu-item-311121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/" class="menu-link "><span class="menu-text">Chiropractors</span></a></li>		<li id="menu-item-311122" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/" class="menu-link "><span class="menu-text">Dentists</span></a></li>		<li id="menu-item-311123" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/" class="menu-link "><span class="menu-text">Dermatologists</span></a></li>		<li id="menu-item-311125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/" class="menu-link "><span class="menu-text">Ear, Nose &#038; Throat</span></a></li>		<li id="menu-item-311126" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/" class="menu-link "><span class="menu-text">Eye Doctors</span></a></li>		<li id="menu-item-311127" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/" class="menu-link "><span class="menu-text">Mental Health &#8211; Therapists &#038; Counselors</span></a></li>		<li id="menu-item-311124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/" class="menu-link "><span class="menu-text">Midwives &#038; Doulas</span></a></li>		<li id="menu-item-311128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/" class="menu-link "><span class="menu-text">OBGYNs</span></a></li>		<li id="menu-item-311129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" class="menu-link "><span class="menu-text">OT &#038; Speech Therapy</span></a></li>		<li id="menu-item-311130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/" class="menu-link "><span class="menu-text">Orthodontists</span></a></li>		<li id="menu-item-311131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/" class="menu-link "><span class="menu-text">Pediatricians</span></a></li>		<li id="menu-item-311132" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/" class="menu-link "><span class="menu-text">Primary Care Docs</span></a></li>	</ul>
</li>	<li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/" class="menu-link "><span class="menu-text">Moving to GR Area?</span></a></li>	<li id="menu-item-182207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182207"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools &#038; Preschools</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306650" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306650"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschools</span></a></li>		<li id="menu-item-311114" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311114"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Private, Public &#038; Charter Schools</span></a></li>		<li id="menu-item-311115" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link "><span class="menu-text">Schools of Choice</span></a></li>		<li id="menu-item-311117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311117"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link "><span class="menu-text">Homeschool</span></a></li>		<li id="menu-item-310776" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/" class="menu-link "><span class="menu-text">School Year Enrichment Guide</span></a></li>	</ul>
</li>	<li id="menu-item-306665" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306665"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports &#038; Extracurriculars</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts</span></a></li>		<li id="menu-item-311119" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">All Sports</span></a></li>		<li id="menu-item-306666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306666"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li>	</ul>
</li>	<li id="menu-item-306661" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306661"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/" class="menu-link "><span class="menu-text">Childcare</span></a></li>	<li id="menu-item-310507" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/" class="menu-link "><span class="menu-text">Special Needs</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/" class="menu-link "><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link "><span class="menu-text">Food</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link "><span class="menu-text">Kids Eat Free or Cheap</span></a></li>		<li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/" class="menu-link "><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li>		<li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link "><span class="menu-text">Unique Dining Spots</span></a></li>	</ul>
</li>	<li id="menu-item-306671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306671"><a href="https://grkids.com/grand-rapids-photographers/" class="menu-link "><span class="menu-text">Photographers</span></a></li></ul>
</li><li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454"><a href="https://grkids.com/learn/" class="menu-link "><span class="menu-text">LEARN</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools Guide</span></a></li>	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschool Guide</span></a></li>	<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link "><span class="menu-text">Homeschool Extracurriculars</span></a></li>	<li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports Guide</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306677" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306677"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Swim Guide</span></a></li>		<li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="menu-link "><span class="menu-text">Junior Golf Programs</span></a></li>		<li id="menu-item-306675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306675"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts Guide</span></a></li>		<li id="menu-item-306676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li>	</ul>
</li>	<li id="menu-item-306721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306721"><a href="https://grkids.com/all-the-parenting-hacks-youll-need-to-ace-the-kid-raising-game/" class="menu-link "><span class="menu-text">Parenting Hacks</span></a></li>	<li id="menu-item-306674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306674"><a href="https://grkids.com/west-michigan-parenting-groups/" class="menu-link "><span class="menu-text">Parenting Groups</span></a></li></ul>
</li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link "><span class="menu-text">PLAY</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/" class="menu-link "><span class="menu-text">Parks &#038; Playgrounds</span></a></li>	<li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-306680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306680"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/" class="menu-link "><span class="menu-text">Afternoon on the Town</span></a></li>	<li id="menu-item-306681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306681"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link "><span class="menu-text">Campgrounds</span></a></li>	<li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/" class="menu-link "><span class="menu-text">Hikes with Kids</span></a></li>	<li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link "><span class="menu-text">Water Sports and More</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Swim Guide</span></a></li>		<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link "><span class="menu-text">Water Play</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link "><span class="menu-text">TRAVEL</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link "><span class="menu-text">Travel Across the US</span></a></li>	<li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/" class="menu-link "><span class="menu-text">Travel Grand Rapids Tips for Families</span></a></li>	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link "><span class="menu-text">Travel Michigan</span></a></li></ul>
</li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/" class="menu-link "><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></nav></div>				<div class="below-header-user-select below-header-section-2 ast-flex ast-justify-content-flex-end"><div class="user-select">		<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
		</div></div>
			</div>
		</div>
			</div><!-- .ast-below-header -->
</div><!-- .ast-below-header-wrap -->

			
		</header><!-- #masthead -->

		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" ><div class="ast-breadcrumbs"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta content="4" name="numberOfItems" /><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://grkids.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://grkids.com/category/parent-information/" itemprop="item"><span itemprop="name">Parent Info</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://grkids.com/category/parent-information/parenting-resources/" itemprop="item"><span itemprop="name">Parenting Resources</span></a><meta itemprop="position" content="3" /></li><li  class="trail-item trail-end"><span><span>Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care</span></span></li></ul></div></nav>		</div>
	</div>
		</div>
					</div>
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">

				
					
					

<article 
	class="post-188472 post type-post status-publish format-standard has-post-thumbnail hentry category-parent-information category-babies-infants category-im-pregnant category-lakeshore-towns category-parenting-resources category-toddler-12-36-months ast-article-single" id="post-188472" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by April Hunt" 
				href="https://grkids.com/author/april-h/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>April Hunt</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> October 16, 2020</span><span class="updated" itemprop="dateModified"> October 16, 2020</span></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="700" src="https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg" class="attachment-large size-large wp-post-image" alt="Mom and Happy Toddler for Help Me Grow Ottawa" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa-768x672.jpg 768w, https://grkids.com/wp-content/uploads/2020/01/Mom-and-Happy-Toddler-for-Help-Me-Grow-Ottawa.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 hundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-0 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h2>Help Me Grow is Dedicated to Seeing Ottawa County Families Thrive</h2>
<p>The Internet is supposed to be this incredible source of information, but mostly it&#8217;s just a highway of misinformation.  I&#8217;ve given up asking it questions like, <strong>&#8220;Is a 103 degree fever in a kid bad?&#8221;</strong> because I&#8217;ll be either told that he&#8217;s fine and could even go to school, or that he&#8217;s on his death bed and that I need to start making funeral arrangements.</p>
<p>You and I do not have time for the impractical parenting information from the Internet!</p>
<p>Thankfully West Michigan is flush with <strong>family resources</strong>, including the vast options at <a href="https://goo.gl/7WXXuC" target="_blank" rel="noopener">Help Me Grow Ottawa</a>.</p>
<p>These are <strong>real, local people</strong> who we can rely on to give you <strong>accurate, up-to-date information</strong> on raising our kids!</p>
<p><img class="aligncenter wp-image-300917" src="https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-Mom-and-Girl-Feature-Image.jpg" alt="Help Me Grow Ottawa helps moms and babies like this." width="602" height="430" srcset="https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-Mom-and-Girl-Feature-Image-200x143.jpg 200w, https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-Mom-and-Girl-Feature-Image-300x214.jpg 300w, https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-Mom-and-Girl-Feature-Image-400x286.jpg 400w, https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-Mom-and-Girl-Feature-Image-600x429.jpg 600w, https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-Mom-and-Girl-Feature-Image.jpg 700w" sizes="(max-width: 602px) 100vw, 602px" /></p>
<p>Help Me Grow knows that parents and caregivers want to make the <strong>best choices for their children. </strong>Whether you&#8217;re a mom, dad, grandparent or other caregiver, you can take advantage of Help Me Grow&#8217;s programs.</p>
<p>From pregnancy to preschool, HMG-Ottawa can help you get answers about your child’s growth and <strong>connect you to  programs</strong> to give your child a great start. And many of them are even free or low-cost.</p>
<h4></h4>
</div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-bottom:5px;padding-left:0px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 20px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">  PREGNANCY SUPPORT  </span></h2>
</div><div class="fusion-text"><h2>Pregnant Moms, Help Me Grow Knows Highly Trained Staff That can Come to You for FREE</h2>
<p>Have pregnancy questions? Help Me Grow has answers! Their <strong>friendly staff</strong> can connect you with high quality area services that have experienced home visiting staff. These <em>free</em> programs and services can help prepare you for your child’s arrival without leaving <strong>the comfort of your own home</strong>.</p>
<p>I can&#8217;t tell you how hard it was to get to appointments when I had extreme nausea through my entire pregnancy, and had little kids to wrestle into carseats on top of that.</p>
<p>Having someone <strong>come to your home with pregnancy support</strong> is just&#8230; a gift.</p>
<p><img class="aligncenter size-full wp-image-300914" src="https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-pregnant-mom-and-daughter.jpg" alt="Help me Grow Ottawa pregnant mom and daughter" width="600" height="398" srcset="https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-pregnant-mom-and-daughter-200x133.jpg 200w, https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-pregnant-mom-and-daughter-400x265.jpg 400w, https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-pregnant-mom-and-daughter.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></p>
<p>And these home visits can continue until your child is five.</p>
<p>They will answer your questions, give you some tips for caring for your new little one and can connect you to a wide range of <strong>local programs for expecting mothers</strong> including free playgroups, library events and other parenting supports.</p>
<p>Using Help Me Grow Ottawa&#8217;s programs can really <strong>take the loneliness out</strong> of the parenting journey.</p>
<h4></h4>
</div><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-2 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover, .fusion-fullwidth.fusion-builder-row-2 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before, .fusion-fullwidth.fusion-builder-row-2 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after {color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-2 .pagination a.inactive:hover, .fusion-fullwidth.fusion-builder-row-2 .fusion-filters .fusion-filter.fusion-active a {border-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-2 .pagination .current {border-color: #d8e8e5; background-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-2 .fusion-filters .fusion-filter.fusion-active a, .fusion-fullwidth.fusion-builder-row-2 .fusion-date-and-formats .fusion-format-box, .fusion-fullwidth.fusion-builder-row-2 .fusion-popover, .fusion-fullwidth.fusion-builder-row-2 .tooltip-shortcode {color: #d8e8e5;}#main .fusion-fullwidth.fusion-builder-row-2 .post .blog-shortcode-post-title a:hover {color: #d8e8e5;}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-bottom:5px;padding-left:0px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-2 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 20px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">  BABY&#8217;S DEVELOPMENT  </span></h2>
</div><div class="fusion-text"><h2>Help Me Grow Will Help You Track Your Baby&#8217;s Development</h2>
<p>Once your baby arrives, you&#8217;ll want to make sure they&#8217;re <strong>on the right track developmentally</strong> and HMG-Ottawa can help with that, too.</p>
<p>You don&#8217;t have to Google your question and be flooded with a bunch of horror stories, and you don&#8217;t have to wait for an appointment with your pediatrician. <strong>You can know, now.</strong></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><img class="aligncenter size-full wp-image-300916" src="https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-baby-friends.jpg" alt="Help me Grow Ottawa baby friends" width="600" height="419" srcset="https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-baby-friends-200x140.jpg 200w, https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-baby-friends-400x279.jpg 400w, https://grkids.com/wp-content/uploads/2018/04/Help-me-Grow-Ottawa-baby-friends.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></p>
<p>The <strong>online Ages and Stages Questionnaire</strong> (ASQ) is easy and fun to take. Simply answer questions about your child and HMG will take care of the rest.</p>
<p>In a day or two, they will send feedback to help <strong>celebrate </strong>your baby&#8217;s<strong> developmental milestones</strong>, give some fun ideas to continue to support their development and even provide resources and contacts to help address any specific concerns.</p>
<h4></h4>
</div><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-3 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover, .fusion-fullwidth.fusion-builder-row-3 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before, .fusion-fullwidth.fusion-builder-row-3 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after {color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-3 .pagination a.inactive:hover, .fusion-fullwidth.fusion-builder-row-3 .fusion-filters .fusion-filter.fusion-active a {border-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-3 .pagination .current {border-color: #d8e8e5; background-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-3 .fusion-filters .fusion-filter.fusion-active a, .fusion-fullwidth.fusion-builder-row-3 .fusion-date-and-formats .fusion-format-box, .fusion-fullwidth.fusion-builder-row-3 .fusion-popover, .fusion-fullwidth.fusion-builder-row-3 .tooltip-shortcode {color: #d8e8e5;}#main .fusion-fullwidth.fusion-builder-row-3 .post .blog-shortcode-post-title a:hover {color: #d8e8e5;}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-bottom:5px;padding-left:0px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-3 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 20px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">  CHILD CARE &amp; PRESCHOOL  </span></h2>
</div><div class="fusion-text"><h2>Find Quality Child Care and Preschool Options Near You</h2>
<p>When it’s time to go back to work or to school, Help Me Grow-Ottawa can connect you with <strong>high-quality, licensed childcare providers</strong> and <strong>free and low-cost preschool</strong>.</p>
<p><img class="aligncenter size-full wp-image-300915" src="https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-uniform-kids-reading-with-teacher.jpg" alt="Help Me Grow Ottawa uniform kids reading with teacher" width="600" height="426" srcset="https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-uniform-kids-reading-with-teacher-200x142.jpg 200w, https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-uniform-kids-reading-with-teacher-300x214.jpg 300w, https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-uniform-kids-reading-with-teacher-400x284.jpg 400w, https://grkids.com/wp-content/uploads/2018/04/Help-Me-Grow-Ottawa-uniform-kids-reading-with-teacher.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></p>
<p>Ottawa has a wide variety of childcare and preschool options that can meet the needs of all families including tuition, low-cost, and free; full day, half-day and wrap-around care. (A family of four making $34, 375 might qualify for free or reduced cost preschool!)</p>
<p>Help me Grow &#8211; Ottawa has recently added two more staff and offers extended hours so they can support all families in the area. For more information check out their <a href="https://goo.gl/7WXXuC" target="_blank" rel="noopener noreferrer">website</a> or find them on <a href="https://www.facebook.com/hmgottawa" target="_blank" rel="noopener noreferrer">Facebook</a>.</p>
<h4>Help Me Grow Ottawa can&#8217;t wait to meet you and your family!</h4>
</div><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-4 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover, .fusion-fullwidth.fusion-builder-row-4 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before, .fusion-fullwidth.fusion-builder-row-4 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after {color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-4 .pagination a.inactive:hover, .fusion-fullwidth.fusion-builder-row-4 .fusion-filters .fusion-filter.fusion-active a {border-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-4 .pagination .current {border-color: #d8e8e5; background-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-4 .fusion-filters .fusion-filter.fusion-active a, .fusion-fullwidth.fusion-builder-row-4 .fusion-date-and-formats .fusion-format-box, .fusion-fullwidth.fusion-builder-row-4 .fusion-popover, .fusion-fullwidth.fusion-builder-row-4 .tooltip-shortcode {color: #d8e8e5;}#main .fusion-fullwidth.fusion-builder-row-4 .post .blog-shortcode-post-title a:hover {color: #d8e8e5;}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-5 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-right:5px;padding-bottom:5px;padding-left:0px;border-top-width:5px;border-bottom-width:5px;border-color:#e03f86;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-4 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 20px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h2 style="text-align: left;"><span class="fusion-highlight custom-textcolor highlight1" style="background-color:#e03f86;color:#ffffff;">  PARTNER INFO  </span></h2>
</div><div class="fusion-text"><p style="text-align: center;"><a href="https://goo.gl/7WXXuC" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-278521" src="https://grkids.com/wp-content/uploads/2018/05/Help-Me-Grow-Ottawa-ad.jpg" alt="Help Me Grow Ottawa ad" width="680" height="389" srcset="https://grkids.com/wp-content/uploads/2018/05/Help-Me-Grow-Ottawa-ad-200x114.jpg 200w, https://grkids.com/wp-content/uploads/2018/05/Help-Me-Grow-Ottawa-ad-400x229.jpg 400w, https://grkids.com/wp-content/uploads/2018/05/Help-Me-Grow-Ottawa-ad-600x343.jpg 600w, https://grkids.com/wp-content/uploads/2018/05/Help-Me-Grow-Ottawa-ad.jpg 680w" sizes="(max-width: 680px) 100vw, 680px"></a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/hmgottawa" target="_blank" rel="noopener noreferrer">FACEBOOK</a> | <a href="http://helpmegrow@oaisd.org" target="_blank" rel="noopener noreferrer">EMAIL</a> | 1-844-233-2244</p>
</div><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css">.fusion-button.button-1 .fusion-button-text, .fusion-button.button-1 i {color:#fff;}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-1:hover .fusion-button-text, .fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text, .fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text, .fusion-button.button-1:active{color:#fff;}.fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:active .fusion-button-icon-divider{border-color:#fff;}.fusion-button.button-1:hover, .fusion-button.button-1:focus, .fusion-button.button-1:active{border-color:#fff;}.fusion-button.button-1 {border-color:#fff;border-radius:0px;}.fusion-button.button-1{background: #3dbfc3;}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background: #272a44;}</style><a class="fusion-button button-flat fusion-button-default-size button-custom button-1 fusion-button-default-span fusion-button-default-type" target="_self" href="https://goo.gl/7WXXuC" rel="noopener"><span class="fusion-button-text">LEARN MORE</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-5 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover, .fusion-fullwidth.fusion-builder-row-5 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before, .fusion-fullwidth.fusion-builder-row-5 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after {color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-5 .pagination a.inactive:hover, .fusion-fullwidth.fusion-builder-row-5 .fusion-filters .fusion-filter.fusion-active a {border-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-5 .pagination .current {border-color: #d8e8e5; background-color: #d8e8e5;}.fusion-fullwidth.fusion-builder-row-5 .fusion-filters .fusion-filter.fusion-active a, .fusion-fullwidth.fusion-builder-row-5 .fusion-date-and-formats .fusion-format-box, .fusion-fullwidth.fusion-builder-row-5 .fusion-popover, .fusion-fullwidth.fusion-builder-row-5 .tooltip-shortcode {color: #d8e8e5;}#main .fusion-fullwidth.fusion-builder-row-5 .post .blog-shortcode-post-title a:hover {color: #d8e8e5;}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-6 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-5 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><div class="g g-12"><div class="g-single a-1360"><a onClick="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;click&#039;, &#039;GRCS FED 680x120&#039;, 1.00, {&#039;nonInteraction&#039;: 1});" href="https://www.grcs.org/admissions/getting-started/admissions-events/fed20" target="_blank" rel="noopener"><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;GRCS FED 680x120&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="https://grkids.com/wp-content/uploads/2020/10/GRCS-2020-680x120_GRCHS-FED-1.png" alt="GRCS 2020 680x120 GRCHS FED 1"></a></div></div>
</div><div class="fusion-clearfix"></div></div></div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-6 fusion-one-third fusion-column-first 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% + 4% ) * 0.3333 ) );margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1300"><a onClick="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;click&#039;, &#039;KDL&#039;, 1.00, {&#039;nonInteraction&#039;: 1});" href="https://www.kdl.org/" target="_blank" rel="noopener"><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;KDL&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg" alt="GR Kids Banner ad v2 1 250x125 compressor"></a></div></div>
</div><div class="fusion-clearfix"></div></div></div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-7 fusion-one-third 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% + 4% ) * 0.3333 ) );margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1357"><a onClick="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;click&#039;, &#039;Amped Virtual Reality 250x125&#039;, 1.00, {&#039;nonInteraction&#039;: 1});" href="https://ampedrealityvr.com/" target="_blank" rel="noopener"><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;Amped Virtual Reality 250x125&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="https://grkids.com/wp-content/uploads/2020/10/amped-virtual-reality-250x125-1.png" alt="amped virtual reality 250x125 1"></a></div></div>
</div><div class="fusion-clearfix"></div></div></div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-8 fusion-one-third fusion-column-last 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% + 4% ) * 0.3333 ) );'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1357"><a onClick="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;click&#039;, &#039;Amped Virtual Reality 250x125&#039;, 1.00, {&#039;nonInteraction&#039;: 1});" href="https://ampedrealityvr.com/" target="_blank" rel="noopener"><img onload="ga(&#039;send&#039;, &#039;event&#039;, &#039;Adverts&#039;, &#039;impression&#039;, &#039;Amped Virtual Reality 250x125&#039;, 2.00, {&#039;nonInteraction&#039;: 1});" src="https://grkids.com/wp-content/uploads/2020/10/amped-virtual-reality-250x125-1.png" alt="amped virtual reality 250x125 1"></a></div></div>
</div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-7 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-9 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="background-color:rgba(168,223,213,0.53);border:10px solid #d0dddc;overflow:hidden;border-radius:25px 25px 25px 25px;padding: 3% 10% 3% 10%;background-image: linear-gradient(180deg, #a8dfd5 0%,#a8dfd5 100%);background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;border-radius:25px 25px 25px 25px;"   data-bg-url=""><div class="fusion-text"><p style="text-align: center;"><div class="fusion-text"></div></p>
<h2 style="text-align: left;"><span style="color: #000000;">Get Our Newsletter</span></h2>
<form action="https://www.getdrip.com/forms/565685203/submissions" method="post" data-drip-embedded-form="565685203">
<p style="text-align: left;"><em><strong><span style="color: #000000;">Easy to Read &amp; Entertaining</span></strong></em></p>
<p style="text-align: left;"><span style="color: #000000;">Say goodbye to endless social media scrolling. We&#8217;ll keep you up-to-date with what&#8217;s up for families &#8211; in a fun way &#8211; 4 nights a week. No spam. Just real parents keeping you in touch.</span></p>
<div><span style="color: #000000;"><em><label for="drip-email">Email Address</label></em></span></div>
<div>
<p><span style="color: #000000;"><input id="drip-email" name="fields&#091;email&#093;" type="email" value="" /></span></p>
</div>
</form>
</div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;"></div><div class="fusion-text"></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-8 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-10 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"></div><div class="fusion-clearfix"></div></div></div></div></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern  swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="188472" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">220</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Ottawa+County+Parents+Have+a+Free+Local+Resource+to+Help+With+Pregnancy%2C+Your+Baby+and+Even+Child+Care&url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=Ottawa+County+Parents+Have+a+Free+Local+Resource+to+Help+With+Pregnancy%2C+Your+Baby+and+Even+Child+Care&url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Ottawa+County+Parents+Have+a+Free+Local+Resource+to+Help+With+Pregnancy%2C+Your+Baby+and+Even+Child+Care&url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Ottawa+County+Parents+Have+a+Free+Local+Resource+to+Help+With+Pregnancy%2C+Your+Baby+and+Even+Child+Care&url=https%3A%2F%2Fgrkids.com%2Fhelp-me-grow-ottawa-county-free-parenting-support%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea98a3a3b6a0b6f2e5e794b8a2b9a3aef2e5e787b6a5b2b9a3a4f2e5e79fb6a1b2f2e5e7b6f2e5e791a5b2b2f2e5e79bb8b4b6bbf2e5e785b2a4b8a2a5b4b2f2e5e7a3b8f2e5e79fb2bba7f2e5e780bea3bff2e5e787a5b2b0b9b6b9b4aef2e594f2e5e78eb8a2a5f2e5e795b6b5aef2e5e7b6b9b3f2e5e792a1b2b9f2e5e794bfbebbb3f2e5e794b6a5b2f1b5b8b3aeeaf2e793f2e796f2e793f2e79685b2b6b3f79ab8a5b2f79fb2a5b2edf7f2e5e7bfa3a3a7a4f2e496f2e591f2e591b0a5bcbeb3a4f9b4b8baf2e591bfb2bba7fabab2fab0a5b8a0fab8a3a3b6a0b6fab4b8a2b9a3aefab1a5b2b2faa7b6a5b2b9a3beb9b0faa4a2a7a7b8a5a3f2e591" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">226 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/illumizoo-john-ball-zoo-lightshow-2020/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://grkids.com/millennium-parks-new-ninja-warrior-playground-is-now-open-and-its-free-to-use/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div>
	</nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/april-h/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">April Hunt</h4> </a> <div class="post-author-desc">Senior Editor. April is a stay-at-home-working-mom hybrid who balances her time between managing a household and using her editor brain to find all the typos in her friends’ emails. In her occasional free time she enjoys reading, quilting, antiquing, and photography. She lives in Grand Rapids with her husband and three children.</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
			<div class="comments-count-wrapper">
			<h3 class="comments-title">
				1 thought on &ldquo;Ottawa County Parents Have a Free Local Resource to Help With Pregnancy, Your Baby and Even Child Care&rdquo;			</h3>
		</div>

		
		<ol class="ast-comment-list">
							<li class="comment even thread-even depth-1" id="li-comment-147422">

					<article id="comment-147422" class="ast-comment">
						<div class='ast-comment-avatar-wrap'><img alt='' src='https://secure.gravatar.com/avatar/586b0491508ad36f4d35ea2af667e7e1?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/586b0491508ad36f4d35ea2af667e7e1?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></div><!-- Remove 1px Space
						--><div class="ast-comment-data-wrap">
							<div class="ast-comment-meta-wrap">
								<header class="ast-comment-meta ast-row ast-comment-author vcard capitalize"><div class="ast-comment-cite-wrap ast-col-lg-12"><cite><b class="fn">Amirah Vosburgh</b> </cite></div><div class="ast-comment-time ast-col-lg-12"><span  class="timendate"><a href="https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/#comment-147422"><time datetime="2018-04-29T18:22:10-04:00">April 29, 2018 at 6:22 pm</time></a></span></div>
								</header> <!-- .ast-comment-meta -->
							</div>
							<section class="ast-comment-content comment">
								<p>Kent County is working on a Help Me Grow Resource as well to connect families to the plethora of support services available.</p>
								<div class="ast-comment-edit-reply-wrap">
																		<span class="ast-reply-link"><a rel='nofollow' class='comment-reply-link' href='#comment-147422' data-commentid="147422" data-postid="188472" data-belowelement="comment-147422" data-respondelement="respond" data-replyto="Reply to Amirah Vosburgh" aria-label='Reply to Amirah Vosburgh'>Reply</a></span>								</div>
															</section> <!-- .ast-comment-content -->
						</div>
					</article><!-- #comment-## -->
				<!-- </li> -->
				</li><!-- #comment-## -->
		</ol><!-- .ast-comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/help-me-grow-ottawa-county-free-parenting-support/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='188472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0146742ceb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->

					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1332"><a onClick="ga('send', 'event', 'Adverts', 'click', 'JBZ June-Oct20', 1.00, {'nonInteraction': 1});" href="https://www.jbzoo.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'JBZ June-Oct20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/05/JBZ.Ad_.GR_Kids.DayTrip.250x125-8.png" /></a></div><div class="g-col b-3 a-1256"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goldfish 2020', 1.00, {'nonInteraction': 1});" href="https://www.goldfishswimschool.com/grand-rapids/#~e5X8112"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goldfish 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/08/goldfish_250x125.jpg" /></a></div><div class="g-col b-3 a-1254"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Legacy Christian 2020', 1.00, {'nonInteraction': 1});" href="http://legacycs.org/" rel="nofollow"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /></a></div><div class="g-col b-3 a-1238"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Ada Christian 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.adachristian.org/about-acs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /></a></div><div class="g-col b-3 a-1344"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GSTQ 2020-21', 1.00, {'nonInteraction': 1});" href="https://www.greatstarttoquality.org/families"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GSTQ 2020-21', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/08/great-start-250x125-2020-1.jpeg" /></a></div><div class="g-col b-3 a-1268"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goddard 2020', 1.00, {'nonInteraction': 1});" href="https://campaign.goddardschool.com/dma/landingpage.aspx?dm=19"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/07/goddard2020-250x125-FL-3-compressor.jpg" /></a></div><div class="g-col b-3 a-1327"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Karin\&#039;s Horses', 1.00, {'nonInteraction': 1});" href="https://karinshorses.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/04/Summer-Banner-Ad-250x125-compressor.png" /></a></div><div class="g-col b-3 a-1358"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRCS Future Eagle Days 250x125', 1.00, {'nonInteraction': 1});" href="https://www.grcs.org/admissions/getting-started/admissions-events/fed20"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCS Future Eagle Days 250x125', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/10/GRCS-2020-250x125_GRCHS-FED-1.png" /></a></div><div class="g-col b-3 a-1345"><a onClick="ga('send', 'event', 'Adverts', 'click', 'AppleTree 250x125 2020-21', 1.00, {'nonInteraction': 1});" href="https://www.appletreekids.cc/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'AppleTree 250x125 2020-21', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/08/appletree-250x125-2020-1-1.jpg" /></a></div><div class="g-col b-3 a-1300"><a onClick="ga('send', 'event', 'Adverts', 'click', 'KDL', 1.00, {'nonInteraction': 1});" href="https://www.kdl.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'KDL', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/05/GR-Kids-Banner-ad-v2_1_250x125-compressor.jpg" /></a></div><div class="g-col b-3 a-1357"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Amped Virtual Reality 250x125', 1.00, {'nonInteraction': 1});" href="https://ampedrealityvr.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Amped Virtual Reality 250x125', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/10/amped-virtual-reality-250x125-1.png" /></a></div></div>
</div>
		</aside>
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		
		<footer
			class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon"		>

			
			
<div class="ast-small-footer footer-sml-layout-1">
	<div class="ast-footer-overlay">
		<div class="ast-container">
			<div class="ast-small-footer-wrap" >
									<div class="ast-small-footer-section ast-small-footer-section-1" >
						Copyright © 2009 - 2020 <span class="ast-footer-site-title">grkids.com</span>					</div>
				
									<div class="ast-small-footer-section ast-small-footer-section-2" >
						<div class="footer-primary-navigation"><ul id="menu-footer" class="nav-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div>					</div>
				
			</div><!-- .ast-row .ast-small-footer-wrap -->
		</div><!-- .ast-container -->
	</div><!-- .ast-footer-overlay -->
</div><!-- .ast-small-footer-->

			
		</footer><!-- #colophon -->
		
		
	</div><!-- #page -->

	
	<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
		<!-- Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-5f8a56a94e0ae"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a>Events by Type</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/">Preschool &#038; Toddler Activities Calendar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Weekend Roundup</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/">Farmer&#8217;s Market Schedules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/">Food Truck Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/">Events by Month</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/">October Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/30-days-of-november-fun-for-kids-in-grand-rapids/">November Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/31-days-of-december-fun-for-kids-in-grand-rapids/">December Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/">January Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/">February Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/">March Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/">April Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/">May Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/">June Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/">July Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/">August Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/">September Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/">Things to Do Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Things to Do This Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">Mega Idea List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/">Toddler &#038; Preschooler Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/">by City</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/">EAST &#8211; Cascade, East Grand Rapids, Ada</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/">WEST &#8211; Jenison, Grandville, Hudsonville</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/">LAKESHORE &#8211; Holland, Muskegon, Zeeland</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/">SOUTHEAST &#8211;  Kentwood, Caledonia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/">SOUTHWEST &#8211; Byron Center, Wyoming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344"><a href="https://grkids.com/category/guide/">GUIDES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/">Summer Camps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Top Docs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/">Allergists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/">Chiropractors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/">Dentists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/">Dermatologists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/">Ear, Nose &#038; Throat</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/">Eye Doctors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/">Mental Health &#8211; Therapists &#038; Counselors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/">Midwives &#038; Doulas</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/">OBGYNs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/">OT &#038; Speech Therapy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/">Orthodontists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/">Pediatricians</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/">Primary Care Docs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/">Moving to GR Area?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182207"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools &#038; Preschools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306650"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311114"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Private, Public &#038; Charter Schools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/">Schools of Choice</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311117"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/">Homeschool</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/">School Year Enrichment Guide</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306665"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports &#038; Extracurriculars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/">Dance, Music &#038; Arts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/">All Sports</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306666"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306661"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/">Childcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/">Special Needs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/">Field Trips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a>Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/">Kids Eat Free or Cheap</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/">Outside Dining &#038; Beach Eats</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/">Unique Dining Spots</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306671"><a href="https://grkids.com/grand-rapids-photographers/">Photographers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454"><a href="https://grkids.com/learn/">LEARN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschool Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/">Homeschool Extracurriculars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports Guide</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306677"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Swim Guide</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/">Junior Golf Programs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306675"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/">Dance, Music &#038; Arts Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306721"><a href="https://grkids.com/all-the-parenting-hacks-youll-need-to-ace-the-kid-raising-game/">Parenting Hacks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306674"><a href="https://grkids.com/west-michigan-parenting-groups/">Parenting Groups</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/">PLAY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/">Parks &#038; Playgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306680"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/">Afternoon on the Town</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306681"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/">Campgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/">Hikes with Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/">Water Sports and More</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Swim Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/">Water Play</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/">TRAVEL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/">Travel Across the US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/">Travel Grand Rapids Tips for Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/">Travel Michigan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/">WIN</a></li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"help-me-grow-ottawa-county-free-parenting-support\"}","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"4eebe77ff4","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"1","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.5.5' id='astra-theme-js-js'></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c02dda70db","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script src='https://grkids.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3.1' id='pt-cv-content-views-script-js'></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.2' id='pt-cv-public-pro-script-js'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=3.1.4' id='modernizr-js'></script>
<script id='social_warfare_script-js-extra'>
var socialWarfare = {"addons":["pro"],"post_id":"188472","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
</script>
<script src='https://grkids.com/wp-content/uploads/astra-addon/astra-addon-5f85b0c0ad4d54-84884683.js?ver=2.6.4' id='astra-addon-js-js'></script>
<script src='https://grkids.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script id='fusion-column-bg-image-js-extra'>
var fusionBgImageVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script id='fusion-animations-js-extra'>
var fusionAnimationsVars = {"status_css_animations":"desktop"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script id='fusion-equal-heights-js-extra'>
var fusionEqualHeightVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script id='fusion-video-general-js-extra'>
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script id='fusion-video-bg-js-extra'>
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script id='fusion-container-js-extra'>
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script id='fusion-counters-box-js-extra'>
var fusionCountersBox = {"counter_box_speed":"1000"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script id='jquery-lightbox-js-extra'>
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script id='fusion-lightbox-js-extra'>
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script id='jquery-fusion-maps-js-extra'>
var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script id='fusion-recent-posts-js-extra'>
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script id='fusion-tabs-js-extra'>
var fusionTabVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script id='fusion-testimonials-js-extra'>
var fusionTestimonialVars = {"testimonials_speed":"4000"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script id='fusion-video-js-extra'>
var fusionVideoVars = {"status_vimeo":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script id='fusion-carousel-js-extra'>
var fusionCarouselVars = {"related_posts_speed":"5000","carousel_speed":"2500"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script id='fusion-flexslider-js-extra'>
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script id='fusion-blog-js-extra'>
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":""};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion.js?ver=2.2.2' id='fusion-js'></script>
<script id='fusion-responsive-typography-js-extra'>
var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" src='https://grkids.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type="text/javascript"> var swp_nonce = "658f0e7638";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "188472";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://grkids.com/wp-admin/admin-ajax.php"; swp_post_id=188472; swp_post_url= "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/"; swp_post_recovery_url = "https://grkids.com/help-me-grow-ottawa-county-free-parenting-support/"; socialWarfare.fetchFacebookShares(); } }); </script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	</body>
</html>
