<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.adthrive-stuck {
  margin-top:85px;
}

</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.3.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Is it a Developmental Delay? What to Look for &amp; Where to Find Support - grkids.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CBaloo%20Da%202%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CBaloo%20Da%202%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CBaloo%20Da%202%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/55bf37a5fd361df404ccaafc05245dfd.css" media="all" data-minify="1" />
<meta name="description" content="Developmental disabilities are lifelong. These children also benefit from therapy, which will give them tools to be their best self."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/developmental-delay-support/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is it a Developmental Delay? What to Look for &amp; Where to Find Support - grkids.com" />
<meta property="og:description" content="Developmental disabilities are lifelong. These children also benefit from therapy, which will give them tools to be their best self." />
<meta property="og:url" content="https://grkids.com/developmental-delay-support/" />
<meta property="og:site_name" content="grkids.com" />
<meta property="article:section" content="Health" />
<meta property="og:updated_time" content="2022-10-13T20:09:51-04:00" />
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg" />
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="developmental delay" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-13T17:11:54-04:00" />
<meta property="article:modified_time" content="2022-10-13T20:09:51-04:00" />
<meta property="og:video" content="https://www.youtube.com/embed/kEByZnnFIGM" />
<meta property="video:duration" content="61" />
<meta property="ya:ovs:upload_date" content="2021-09-01" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Is it a Developmental Delay? What to Look for &amp; Where to Find Support - grkids.com" />
<meta name="twitter:description" content="Developmental disabilities are lifelong. These children also benefit from therapy, which will give them tools to be their best self." />
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="April Hunt" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://grkids.com/#place","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"}},{"@type":["LocalBusiness","Organization"],"@id":"https://grkids.com/#organization","name":"Grand Rapids Kids","url":"https://grkids.com","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"},"logo":{"@type":"ImageObject","@id":"https://grkids.com/#logo","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","contentUrl":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","caption":"Grand Rapids Kids","inLanguage":"en-US","width":"350","height":"124"},"location":{"@id":"https://grkids.com/#place"},"image":{"@id":"https://grkids.com/#logo"}},{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com","name":"Grand Rapids Kids","publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg","url":"https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg","width":"800","height":"600","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://grkids.com/developmental-delay-support/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://grkids.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://grkids.com/developmental-delay-support/","name":"Is it a Developmental Delay? What to Look for &#038; Where to Find Support"}}]},{"@type":"WebPage","@id":"https://grkids.com/developmental-delay-support/#webpage","url":"https://grkids.com/developmental-delay-support/","name":"Is it a Developmental Delay? What to Look for &amp; Where to Find Support - grkids.com","datePublished":"2022-10-13T17:11:54-04:00","dateModified":"2022-10-13T20:09:51-04:00","isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://grkids.com/developmental-delay-support/#breadcrumb"}},{"@type":"Person","@id":"https://grkids.com/author/april-h/","name":"April Hunt","url":"https://grkids.com/author/april-h/","image":{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2022/06/April-headshot-looking-left-downtown-96x96.jpg","url":"https://grkids.com/wp-content/uploads/2022/06/April-headshot-looking-left-downtown-96x96.jpg","caption":"April Hunt","inLanguage":"en-US"},"worksFor":{"@id":"https://grkids.com/#organization"}},{"headline":"Is it a Developmental Delay? What to Look for &amp; Where to Find Support - grkids.com","description":"Developmental disabilities are lifelong. These children also benefit from therapy, which will give them tools to be their best self.","datePublished":"2022-10-13T17:11:54-04:00","dateModified":"2022-10-13T20:09:51-04:00","image":{"@id":"https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg"},"author":{"@id":"https://grkids.com/author/april-h/","name":"April Hunt"},"@type":"BlogPosting","name":"Is it a Developmental Delay? What to Look for &amp; Where to Find Support - grkids.com","@id":"https://grkids.com/developmental-delay-support/#schema-24270757","isPartOf":{"@id":"https://grkids.com/developmental-delay-support/#webpage"},"publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://grkids.com/developmental-delay-support/#webpage"}},{"@type":"VideoObject","name":"Therapeutic Riding/Vaulting ~ Karin&#039;s Horse Connection at Legacy Stables","description":"Karin&#039;s Horse Connection at Legacy Stables is open to people of all ages and (dis)abilities \u2013 everyone is welcome!  Our passion is to see people fall in love...","uploadDate":"2021-09-01","thumbnailUrl":"https://grkids.com/wp-content/uploads/2022/09/maxresdefault-3.jpg","embedUrl":"https://www.youtube.com/embed/kEByZnnFIGM","duration":"PT1M1S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://grkids.com/developmental-delay-support/#schema-24270758","isPartOf":{"@id":"https://grkids.com/developmental-delay-support/#webpage"},"publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Is it a Developmental Delay? What to Look for &#038; Where to Find Support Comments Feed" href="https://grkids.com/developmental-delay-support/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='astra-theme-css-inline-css'>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</style>



<style id='global-styles-inline-css'>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</style>

<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>



<style id='astra-addon-css-inline-css'>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</style>




<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=1665764074' id='modernizr-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=1665764074' id='wprmenu.js-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/325903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=325903' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fdevelopmental-delay-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fdevelopmental-delay-support%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am.js?ver=1665764075" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 9: GA4 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-R3MNGTDLHM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-R3MNGTDLHM');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 10: Stay22 -->
<script>
  (function (s, t, a, y, twenty, two) {
    s.Stay22 = s.Stay22 || {};

    // Just fill out your configs here
    s.Stay22.params = {
      aid: "grandrapidskids", // your partner ID for tracking, keep quotes
    };

    // Leave this part as-is;
    twenty = t.createElement(a);
    two = t.getElementsByTagName(a)[0];
    twenty.async = 1;
    twenty.src = y;
    two.parentNode.insertBefore(twenty, two);
  })(window, document, "script", "https://scripts.stay22.com/letmeallez.js");
</script>

<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":325903,"post_name":"developmental-delay-support","post_title":"Is it a Developmental Delay? What to Look for & Where to Find Support","post_type":"post","post_author":"13","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":515,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":525,"taxonomy":"category","description":"","parent":0,"count":53,"filter":"raw","cat_ID":515,"category_count":53,"category_description":"","cat_name":"Health","category_nicename":"health","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"April Hunt","ID":13};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<!-- This site is using AdRotate v5.8.24 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:20px; max-width:1160px; }
	.b-3 { margin:15px 20px 15px 20px; }
	.g-9 { min-width:0px; max-width:700px; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style></style>

    <script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="pingback" href="https://grkids.com/xmlrpc.php">
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-270x270.png" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-52b3474'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #eef8f6;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
.gv-table-view tr td:before {
display: none;
    width: 0%;
}
	
}

.fc-list-table td {
    border-width: 1px 0 0;
    padding: 8px 8px;
}

.fc-list-event-dot, .fc-list-event-graphic{
    display: none !important;
}


		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-325903 single-format-standard wp-custom-logo stk--is-astra-theme group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.9.2 ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.9.2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-disabled ast-builder-menu-toggle-icon ast-mobile-header-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
						<div class="ast-builder-menu-3 ast-builder-menu ast-builder-menu-3-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-3">
					<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="menu_3-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-3" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border inline-on-mobile"><li id="menu-item-317462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-317462"><a href="https://grkids.com/" class="menu-link">Home</a></li>
<li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/about-us/" class="menu-link">ABOUT</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/about-us/" class="menu-link">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link">CALENDAR</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link">SPONSOR</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link">Advertising Inquiries</a></li>
	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link">Build Your GRKIDS Client Profile</a></li>
	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/?page_id=222960" class="menu-link">Print Reservations</a></li>
	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link">We Design Your Ad</a></li>
	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link">680×120 Banner Ad Uploads</a></li>
	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link">250×200 Banner Ad Uploads</a></li>
	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link">700 x 125 Banner Ad Uploads</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link">Facebook Post Content – Upload Here</a></li>
	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link">Giveaway Details</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link">Newsletter Ads</a></li>
	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link">Sponsored Articles</a></li>
	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link">Title Sponsorships</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link">Social Media Uploads</a></li>
	<li id="menu-item-317512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317512"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link">Client Facebook Event Details</a></li>
	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link">Featured Calendar Event Details</a></li>
	<li id="menu-item-318783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318783"><a href="https://grkids.com/350-calendar-banners/" class="menu-link">350×250 Calendar Banner Ad</a></li>
	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link">Event Article Details</a></li>
	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link">Dedicated Email Details</a></li>
</ul>
</li>
<li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link">CONTACT</a></li>
</ul></div></nav></div></div>				</div>
										</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
												<aside
					class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-3"					>
					<div class="header-widget-area-inner site-info-inner"><section id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section></div>				</aside>
											</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
			<div class="ast-search-menu-icon ast-inline-search">
	<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
			</label>
			<button type="submit" class="search-submit" value="Search" aria-label= "Search"><i class="astra-search-icon"> <span class="ast-icon icon-search"></span> </i></button>
		</form></div>
		</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1574"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Consumers Energy 680x120 Oct22', 'value': 1.00,  'non_interaction': true});" href="https://www.homeenergyanalysis.com/?utm_campaign=e_res_ewr_hea-e&utm_source=hea-e_2022-hea-iq-electric-gr-kids-banner-ads-680x120-june&utm_medium=display&utm_content=2022_res_ewr_hea-e_2022-hea-iq-electric-gr-kids-banner-ads-680x120-june_ola-display_3_na_na_reserve-now"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Consumers Energy 680x120 Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Consumers-680x120-2-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Consumers Energy 680x120 Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/09/Consumers-680x120-2-1.png" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CALENDAR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-313076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Event Calendar</span></a></li>	<li id="menu-item-317511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend Roundup</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">THINGS TO DO</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Mega Idea List</span></a></li>	<li id="menu-item-318839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Date Night</span></a></li>	<li id="menu-item-318848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Eat &#038; Drink</span></a></li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Toddler Stuff</span></a></li></ul>
</li><li id="menu-item-325546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325546"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">FALL</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-325550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325550"><a href="https://grkids.com/fall-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Things to Do</span></a></li>	<li id="menu-item-325551" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325551"><a href="https://grkids.com/free-fall-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Fall Activities</span></a></li>	<li id="menu-item-325549" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325549"><a href="https://grkids.com/fall-festivals-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fall Festivals</span></a></li>	<li id="menu-item-325552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325552"><a href="https://grkids.com/family-farms-west-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Farm Fun</span></a></li>	<li id="menu-item-325553" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325553"><a href="https://grkids.com/halloween-activities-things-to-do/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Halloween</span></a></li></ul>
</li><li id="menu-item-318829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">FUN PLACES</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Play</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Zipline, Putt Putt, Etc</span></a></li>	</ul>
</li>	<li id="menu-item-318827" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-318826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GR Attractions</span></a></li>	<li id="menu-item-318825" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-318833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parks &#038; Playgrounds</span></a></li>	<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>	<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Pools</span></a></li>	<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan Beaches</span></a></li></ul>
</li><li id="menu-item-318835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-318835 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">LIFE</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Docs</span></a></li>	<li id="menu-item-318847" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Best of GR</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Daycare</span></a></li>	<li id="menu-item-318845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Neighborhoods</span></a></li>	<li id="menu-item-318838" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parenting Groups</span></a></li>	<li id="menu-item-318840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840 ast-mm-has-desc"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Pregnancy</span></a></li>	<li id="menu-item-318841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Advice</span></a></li>	<li id="menu-item-326413" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-326413"><a href="https://grkids.com/developmental-delay-support/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disability Resources</span></a></li></ul>
</li><li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CAMP</span><span class="sub-arrow"></span></a></li><li id="menu-item-319415" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CLASSES</span><span class="sub-arrow"></span></a></li><li id="menu-item-319417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SCHOOL</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschools</span></a></li>	<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Area Schools</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Homeschool</span></a></li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GETAWAYS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan</span></a></li>	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">USA</span></a></li>	<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Water Parks</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Campgrounds</span></a></li></ul>
</li><li id="menu-item-325738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325738"><a href="https://grkids.com/category/win-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
												</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-above-header-wrap " >
		<div class="ast-above-header-bar ast-above-header site-above-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-above-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
			<div class="ast-search-menu-icon ast-inline-search">
	<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
			</label>
			<button type="submit" class="search-submit" value="Search" aria-label= "Search"><i class="astra-search-icon"> <span class="ast-icon icon-search"></span> </i></button>
		</form></div>
		</div>
									</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
															</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1567"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 1.00,  'non_interaction': true});" href="https://www.jbzoo.org/IllumiZoo"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/IllumiZoo-Digital-Banner-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/09/IllumiZoo-Digital-Banner-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
											</div>
						</div>
	</div>
	</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-325903 post type-post status-publish format-standard has-post-thumbnail hentry category-health ast-article-single" id="post-325903" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Is it a Developmental Delay? What to Look for &#038; Where to Find Support</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by April Hunt"
				href="https://grkids.com/author/april-h/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>April Hunt</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> October 13, 2022</span><span class="updated" itemprop="dateModified"> October 13, 2022</span></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Developmental Delays kid learning to walk" itemprop="image" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg 800w, https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg" class="attachment-large size-large wp-post-image" alt="Developmental Delays kid learning to walk" itemprop="image" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg 800w, https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="inherit-container-width wp-container-1 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-597c3ef ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-597c3ef-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-597c3ef-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-597c3ef.ugb-container{background-color:var(--ast-global-color-2)}.ugb-597c3ef{padding:0 !important}.ugb-597c3ef.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-597c3ef-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-597c3ef-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-597c3ef-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-ff77b79 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-ff77b79 .ugb-card__title,.ugb-ff77b79 .ugb-card__subtitle,.ugb-ff77b79 .ugb-card__description,.ugb-ff77b79 .ugb-button-container{text-align:left}.ugb-ff77b79 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-ff77b79 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-ff77b79 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-ff77b79.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-ff77b79.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Could it be a Developmental Delay? </h2><p class="ugb-card__description">Your gut tells you something is off. You&#8217;re not sure what it is, exactly, but your child has missed a few key milestones.<br><br>Maybe they&#8217;re behind on walking, talking, or something else, and you wonder &#8211; is this developmental delay or possibly a disability emerging?<br><br>The unknown, the questioning, the wondering, and the work to uncover what is going on can be very overwhelming.<br><br>When my son was diagnosed with autism at age seven, I didn’t know where to start. <br><br>When the shock of the diagnosis wore off, the first thing I did was track down local resources and community support groups for parents of children with disabilities.<br><br>That&#8217;s where this guide comes in &#8211; hopefully, it will help you find the resources and support you need as you navigate this time.</p></div></div></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-2 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-d878cac ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-d878cac-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-d878cac-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-d878cac.ugb-container{background-color:var(--ast-global-color-2)}.ugb-d878cac{padding:0 !important}.ugb-d878cac.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-d878cac-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-d878cac-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-d878cac-content-wrapper">
<div class="alignfull wp-block-ugb-icon-list ugb-icon-list toc ugb-4b5e8a5 ugb-icon-list--v2 ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-4b5e8a5 li{font-size:19px !important;--icon-size:11px !important;margin-bottom:0px !important}.ugb-4b5e8a5 li::before{width:11px !important;height:11px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyBhcmlhLWhpZGRlbj0idHJ1ZSIgZm9jdXNhYmxlPSJmYWxzZSIgZGF0YS1wcmVmaXg9ImZhcyIgZGF0YS1pY29uPSJ3aW5kb3ctbWluaW1pemUiIGNsYXNzPSJzdmctaW5saW5lLS1mYSBmYS13aW5kb3ctbWluaW1pemUgZmEtdy0xNiIgcm9sZT0iaW1nIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA1MTIgNTEyIiBzdHlsZT0iZmlsbDogIzEzMTMxMyAhaW1wb3J0YW50OyBjb2xvcjogIzEzMTMxMyAhaW1wb3J0YW50Ij48cGF0aCBmaWxsPSIjMTMxMzEzIiBkPSJNMCA0NDhDMCA0MzAuMyAxNC4zMyA0MTYgMzIgNDE2SDQ4MEM0OTcuNyA0MTYgNTEyIDQzMC4zIDUxMiA0NDhDNTEyIDQ2NS43IDQ5Ny43IDQ4MCA0ODAgNDgwSDMyQzE0LjMzIDQ4MCAwIDQ2NS43IDAgNDQ4eiIgc3Ryb2tlPSIjMTMxMzEzIiBzdHlsZT0iZmlsbDogcmdiKDE5LCAxOSwgMTkpOyBzdHJva2U6IHJnYigxOSwgMTksIDE5KTsiLz48L3N2Zz4=')}.ugb-4b5e8a5 li ul{margin-bottom:0px !important}.ugb-4b5e8a5.ugb-icon-list ul{columns:1}.ugb-4b5e8a5.ugb-icon-list{background-color:var(--ast-global-color-8)}.ugb-4b5e8a5.ugb-icon-list:before{background-color:var(--ast-global-color-8)}.ugb-4b5e8a5 .ugb-block-title{font-size:20px !important;font-weight:bold !important;color:#eb5757;margin-bottom:10px !important}@media screen and (min-width:768px){.ugb-4b5e8a5.ugb-icon-list{padding-top:10px !important;padding-right:40px !important;padding-bottom:10px !important;padding-left:40px !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><h3 class="ugb-block-title">Article Contents</h3><div class="ugb-block-content"><ul><li><a href="#faq">FAQs</a></li><li><a href="#featured">Featured Providers</a></li><li><a href="#speech-delay">Language &amp; Speech Delays</a></li><li><a href="#motor-delay">Motor Delays</a></li><li><a href="#cognitive-delays">Cognitive Delays</a></li><li><a href="#autism">Autism</a></li><li><a href="#adhd">ADHD</a></li><li><a href="#mental-health">Mood Disorders, Anxiety &amp; Depression</a></li><li><a href="#dyslexia">Dyslexia</a></li></ul></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-3 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-8e90f9f ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background" id="faq"><style>.ugb-8e90f9f-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-8e90f9f-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-8e90f9f.ugb-container{background-color:var(--ast-global-color-2)}.ugb-8e90f9f{padding:0 !important}.ugb-8e90f9f.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-8e90f9f-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-8e90f9f-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-8e90f9f-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-4bc6db9 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-4bc6db9 .ugb-card__title,.ugb-4bc6db9 .ugb-card__subtitle,.ugb-4bc6db9 .ugb-card__description,.ugb-4bc6db9 .ugb-button-container{text-align:left}.ugb-4bc6db9 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-4bc6db9 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-4bc6db9 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-4bc6db9.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-4bc6db9.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">FAQs</h2></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-7301bd9 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-7301bd9 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:bold !important;color:#eb5757 !important}.ugb-7301bd9 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-7301bd9.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-7301bd9.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">What is a Developmental Delay?<strong style="font-weight: bold"></strong></h3><p class="ugb-card__description">A developmental delay occurs when a child does not reach the same <a href="https://www.cdc.gov/ncbddd/actearly/milestones/index.html" target="_blank" rel="noreferrer noopener">developmental milestones</a> as their peers.<br>Delays can be when a child&#8217;s development slows, stops, or even reverses.<br><br>These milestones are based on what a majority of children reach by a certain age and include cognitive, speech, motor (gross and fine), social and emotional skills.<br><br>Examples are a child babbling by 6 months old, being able to jump on two feet by age 2, and counting to ten by age 5.<br></p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-94d6f7b ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-94d6f7b .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:bold !important;color:#eb5757 !important}.ugb-94d6f7b .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-94d6f7b.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-94d6f7b.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">How are Developmental Delays Diagnosed?<strong style="font-weight: bold"></strong></h3><p class="ugb-card__description">Doctors and nurses screen children for developmental delays and will refer you to a specialist if a delay is suspected.<br><br>Screening helps them determine if a child is learning basic skills comparable to their peers. Sometimes children are just slightly slower to learn a skill and will accomplish the goal on their own.<br><br>At other times, children benefit from seeing a physical, mental or occupational therapist, or other specialist.<br><br>Expect doctors to ask you questions about your family&#8217;s medical history, do a physical exam on your child, and interact/play with them to assess their skills.<br><br>If a delay is suspected, you and your child will be referred to a specialist for assessment.<br><br>Assessment specialists include neuropsychologists or developmental behavior doctors.</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-80cee77 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-80cee77 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:bold !important;color:#eb5757 !important}.ugb-80cee77 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-80cee77.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-80cee77.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">Can Developmental Delays be Corrected?<strong style="font-weight: bold"></strong></h3><p class="ugb-card__description">Sometimes a child outgrows a developmental delay. Other times, extra help is needed.<br><br>The key is <a href="https://www.cdc.gov/ncbddd/actearly/whyActEarly.html" target="_blank" rel="noreferrer noopener">early detection</a>, which is shown to significantly reduce the impact these delays have.<br><br>And even if a child could overcome their delay on their own, many parents enjoy using therapists to help their child along. Common therapy and support options for developmental delays include:<br><br><strong>•</strong> Physical Therapy<br><strong>•</strong> Occupational Therapy<br><strong>•</strong> Speech and Language Therapy <br><strong>•</strong> Behavioral Therapy<br><strong>•</strong> Special Education</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-4e89fd9 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-4e89fd9 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:bold !important;color:#eb5757 !important}.ugb-4e89fd9 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-4e89fd9.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-4e89fd9.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">Are Developmental Delays and Developmental Disabilities the Same Thing?<strong style="font-weight: bold"></strong></h3><p class="ugb-card__description">No, they are not the same. A developmental delay is temporary, and a child usually outgrows or overcomes it through therapy.<br><br>Developmental disabilities are lifelong. These children also benefit from therapy, which will give them tools to be their best self.</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-3c1638e ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-3c1638e .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:bold !important;color:#eb5757 !important}.ugb-3c1638e .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-3c1638e.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-3c1638e.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">What is a Developmental Disability?<strong style="font-weight: bold"></strong></h3><p class="ugb-card__description">Developmental disabilities impact a child&#8217;s day-to-day functioning in areas of physical, cognitive, speech or behavior skills.<br><br>These disabilities are present in infancy or childhood and are with a person for life. <br><br>Conditions that start in the teen years or adulthood are not considered developmental disabilities.</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-a03bf0f ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-a03bf0f .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:bold !important;color:#eb5757 !important}.ugb-a03bf0f .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-a03bf0f.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-a03bf0f.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">Is Autism a Developmental Disability?<strong style="font-weight: bold"></strong></h3><p class="ugb-card__description">Yes, autism falls under the umbrella of developmental disability.</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-07b8573 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-07b8573 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:bold !important;color:#eb5757 !important}.ugb-07b8573 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-07b8573.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-07b8573.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">What do I do if I Think My Child has a Developmental Disability?<strong style="font-weight: bold"></strong></h3><p class="ugb-card__description">Talk with your child&#8217;s doctor if you think there could be a problem.<br><br>You may be referred to a developmental-behavioral pediatrician or other pediatric specialists for further evaluation.<br><br>School aged children with developmental delays or disabilities could also qualify for a <a href="https://www.michiganallianceforfamilies.org/section-504/" target="_blank" rel="noreferrer noopener">504 plan</a> or <a href="https://kidshealth.org/en/parents/iep.html" target="_blank" rel="noreferrer noopener">IEP</a> to help them with their education.  </p></div></div></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-4 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-93c6662 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background" id="featured"><style>.ugb-93c6662-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-93c6662-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-93c6662.ugb-container{background-color:var(--ast-global-color-2)}.ugb-93c6662{padding:0 !important}.ugb-93c6662.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-93c6662-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-93c6662-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-93c6662-content-wrapper">
<div class="alignfull wp-block-ugb-card ugb-card ugb-20541ce ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block ugb-main-block--inner-center ugb--has-block-background" id="featured"><style>.ugb-20541ce .ugb-card__title,.ugb-20541ce .ugb-card__subtitle,.ugb-20541ce .ugb-card__description,.ugb-20541ce .ugb-button-container{text-align:left}.ugb-20541ce .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-20541ce .ugb-inner-block{text-align:left}.ugb-20541ce.ugb-card{background-color:var(--ast-global-color-2)}.ugb-20541ce.ugb-card:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-20541ce .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-20541ce.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-20541ce.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Featured Partners </h2><p class="ugb-card__description">These local therapists and resource centers are dedicated to helping children with developmental delays or disabilities. </p></div></div></div></div></div>
</div></div></div></div></div></div>


<div class="gv-list-container gv-list-multiple-container gv-container gv-container-325942">
	        <div id="gv_list_43438678" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Therapeutic Riding in Caledonia</section></h3><div id="gv-field-43-custom" class="gv-field-43-custom"><div class="ast-oembed-container" style="height: 100%;"><iframe loading="lazy" title="Therapeutic Riding/Vaulting ~ Karin&#039;s Horse Connection at Legacy Stables" width="1200" height="675" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/kEByZnnFIGM?feature=oembed"></iframe><noscript><iframe title="Therapeutic Riding/Vaulting ~ Karin&#039;s Horse Connection at Legacy Stables" width="1200" height="675" src="https://www.youtube.com/embed/kEByZnnFIGM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://karinshorses.com/karins-horse-connection/therapeutic-programs/" target="_blank" rel="noopener"><b>Karin&#039;s Horse Connection at Legacy Stables</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	8001 Patterson Ave SE, Caledonia, MI 49316</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Everyone - all ages, physical, mental, and social (dis)abilities -  are welcome at Karin’s Horse Connection!  <br />
<br />
Our experienced and certified staff works with 25 well trained, happy horses/ponies to meet a variety of needs.  No matter if you want to nurture your mental health, build muscle and balance, healthy confidence, or to raise your quality of life, we can pick YOU up where YOU are individually. <br />
  <br />
In addition to traditional saddles, we use unique equipment which offers more security through big handles and a wider range of motion for the rider.  You can also safely experience the different movements of the horse (slower/faster).  <br />
<br />
Horses are beneficial for your health and FUN!<br />
<br />
Our goal is to connect you to the healing power of horses and bring a smile to your face. <br />
 <br />
“There is something about the outside of a horse that is good for the inside of man.” -Winston Churchill
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:12.0pt; line-height:1.3; margin-bottom:7px; font-weight: normal;">
	<i>“Karin’s Horses have been a life-enhancing experience for my nephew over the last 13 years.  Through riding/vaulting he has improved strength, confidence, balance, self-worth, and quality of life.” -Pat</i>
</section><br></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="0f606969666c6a4f636a686e6c7667607d7c6a7c216c6062">[email&#160;protected]</span><br>
	(616) 570-1106</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/KarinsHorseConnection>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://karinshorses.com/karins-horse-connection/therapeutic-programs/>Website»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal;">
	<a href=https://www.instagram.com/karins_horse_connection/>Instagram»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for ADHD, Anxiety, Autism, Cerebral Palsy, Down Syndrome, Dyslexia, Epilepsy, Hearing Impairment, PTSD, Speech Impairment</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_8bbf89af" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Counseling, Dance / Movement Therapy, Occupational Therapy, Sensory Therapy, Speech Therapy in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.facebook.com/therapycenter/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Comprehensive Therapy Center therapies and disabilities guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Comprehensive-Therapy-Center-therapies-and-disabilities-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/Comprehensive-Therapy-Center-therapies-and-disabilities-guide-2022.jpg" alt="Comprehensive Therapy Center therapies and disabilities guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.facebook.com/therapycenter/" target="_blank" rel="noopener"><b>Comprehensive Therapy Center</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2505 Ardmore St SE, Grand Rapids, MI 49506-4915</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Established in 1982, Comprehensive Therapy Center’s mission is to meet the therapeutic and educational needs of adults and children with disabilities who are at-risk or disadvantaged, through skill building, academic enhancement, and social-emotional support. <br />
<br />
We help adults keep or increase their independence. We help children to walk, talk, learn and play.
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:12.0pt; line-height:1.3; margin-bottom:7px; font-weight: normal;">
	<i>&quot;You’re only going to gain from this, you’re going to learn a lot about your kid and what they are capable of.&quot;- 2021 CTC Parent</i>
</section><br></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="7d13190f141a1a0e3d0915180f1c0d041e181309180f53120f1a">[email&#160;protected]</span><br>
	(616) 559-1054</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/therapycenter>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/therapycenter/>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for All</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_24d1f2cf" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Speech Therapy in Kentwood</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.duncanlakespeechtherapy.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Duncan Lake Speech Therapy 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/10/Duncan-Lake-Speech-Therapy-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/10/Duncan-Lake-Speech-Therapy-2022.jpg" alt="Duncan Lake Speech Therapy 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.duncanlakespeechtherapy.com" target="_blank" rel="noopener"><b>Duncan Lake Speech Therapy, LLC</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2180 44th. St. SE Suite 103, Kentwood, MI 49508</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Duncan Lake Speech Therapy, LLC is a small, private speech-language pathology clinic based in Grand Rapids. <br />
<br />
Our goal is to provide client-centered, collaborative services, and to live into the values of representation, diversity, inclusion, and cultural responsiveness. <br />
<br />
Our services include treatment for articulation/phonological disorders, apraxia of speech, expressive/receptive language disorders, stuttering, early language delays, orofacial myofuncational disorders, AAC, and speech disorders related ASD, Down Syndrome, ADHD, and Cerebral Palsy. <br />
<br />
We also offer gender-affirming voice modification for folks of all ages.<br />
<br />
Contact us today for more information about how we can serve you and your family.
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:12.0pt; line-height:1.3; margin-bottom:7px; font-weight: normal;">
	<i>We have loved our experience with Duncan Lake Speech Therapy! Tamiko and her team have always been super flexible, especially during the uncertainty of a global pandemic.</i>
</section><br></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="ed8588818182ad8998838e8c83818c86889e9d88888e859985889f8c9d94c38e8280">[email&#160;protected]</span><br>
	(616) 528-0870</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/duncanlakespeech>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.duncanlakespeechtherapy.com>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for ADHD, Autism, Cerebral Palsy, Cognitive Impairment, Down Syndrome, Dyspraxia, Language Development, Speech Impairment</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_8f4d23ce" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Applied Behavior Analysis, Parental Support in Rockford</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://FamilyNestABA.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Family Nest ABA therapy guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/10/Family-Nest-ABA-therapy-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/10/Family-Nest-ABA-therapy-guide-2022.jpg" alt="Family Nest ABA therapy guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://FamilyNestABA.com" target="_blank" rel="noopener"><b>Family Nest ABA Therapy</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	7089 Black Forest Dr NE, Rockford, MI 49341</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Creating Individualized Support So Families Can Soar<br />
<br />
When parents learn that their child has autism or other developmental or behavioral challenges, they look to their community for support and resources.<br />
<br />
Family Nest ABA Therapy was created with these parents in mind and out of a passion for using the science of ABA to change behavior for the better. Our mission is to make families lives easier, help children experience success, and to  create lasting change.<br />
<br />
Family Nest ABA Therapy also offers parent training for families to create change when their child may not have a diagnosis.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="05446b6b645d454364686c697c4b6076714447442b666a68">[email&#160;protected]</span><br>
	(616) 808-7899</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://FamilyNestABA.com>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for All</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_e5ff4e54" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Occupational Therapy, Parental Support, Physical Therapy in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://conductivelearningcenter.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="conductive learning center therapies guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/conductive-learning-center-therapies-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/conductive-learning-center-therapies-guide-2022.jpg" alt="conductive learning center therapies guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://conductivelearningcenter.org/" target="_blank" rel="noopener"><b>Conductive Learning Center</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2401 Camelot Court Ste. J, Grand Rapids, MI 49546</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 The Conductive Learning Center of North America (CLC) provides opportunities for individuals with motor challenges related to cerebral palsy, spina bifida, complications of prematurity, or other brain injury to achieve optimal physical, cognitive, and social independence through the education-based rehabilitation method of conductive education. <br />
<br />
Students work on physical-motor, social-emotional, and communication skills, as well as activities of daily living in a group-oriented, family-centric setting that emphasizes motivation, self-esteem, and is delivered by conductor teachers. <br />
<br />
CLC operates in partnership with Aquinas College, both located in Grand Rapids, Michigan, and has served over 900 children in its almost 25-year history.
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:12.0pt; line-height:1.3; margin-bottom:7px; font-weight: normal;">
	<i>&quot;CLC has empowered me to live the most independent, optimistic, productive, and happiest life I can.&quot;<br />
<br />
- Sarah, former CLC student</i>
</section><br></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="274e49414867444849435244534e51424b424655494e494044424953425509485540">[email&#160;protected]</span><br>
	(616) 575-0575</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/conductivelearningcenter/>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://conductivelearningcenter.org/>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for Cerebral Palsy, Motor Disorders, Traumatic Brain Injury</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_dca3f91e" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Counseling, Parental Support in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://arborcircle.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Arbor Circle therapy and disabilities guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Arbor-Circle-therapy-and-disabilities-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/Arbor-Circle-therapy-and-disabilities-guide-2022.jpg" alt="Arbor Circle therapy and disabilities guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://arborcircle.org/" target="_blank" rel="noopener"><b>Arbor Circle</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	1115 Ball Ave. NE, Grand Rapids, MI 49505</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 At Arbor Circle, we are proud to be one of West Michigan’s most comprehensive providers of mental health counseling, substance use treatment, and family services. <br />
<br />
Our Early Childhood services partner with parents to build their skills, help them bond with their children, and assist children in meeting developmental milestones. <br />
<br />
Services include in-home infant mental health counseling and case management; community-based groups focused on parent education and family support; and specialized support for childcare providers, teachers, and parents when a child is facing difficulty in a childcare or preschool setting.
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:12.0pt; line-height:1.3; margin-bottom:7px; font-weight: normal;">
	<i>“I’m a new mom, and it scared me not understanding development and needs at different stages. It helps to have someone let you know where they are at.”</i>
</section><br></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="7d14131b123d1c0f1f120f1e140f1e111853120f1a">[email&#160;protected]</span><br>
	(616) 456-6571</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/arborcircleorg>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://arborcircle.org/>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for Anxiety, Depression &amp; Mood Disorders, Other Mood Disorders, Prenatal Drug and/or Alcohol Exposure, PTSD</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_0c5831f0" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">School, Tutoring in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.lakemichiganacademy.org" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lake Michigan Academy therapies and disabilities guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Lake-Michigan-Academy-therapies-and-disabilities-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/Lake-Michigan-Academy-therapies-and-disabilities-guide-2022.jpg" alt="Lake Michigan Academy therapies and disabilities guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.lakemichiganacademy.org" target="_blank" rel="noopener"><b>Lake Michigan Academy</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2428 Burton St. SE, Grand Rapids, MI 49546</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Lake Michigan Academy is a private day school that transforms the lives of children with learning differences. We empower students and focus on their strengths, not their weaknesses. An emphasis is placed on meeting the needs of the whole child including social-emotional development, self-advocacy, and critical problem-solving.<br />
<br />
Students leave Lake Michigan Academy with renewed self-esteem and tools for success. Our students develop social skills and self-awareness techniques as they become valuable individuals in our society.
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:12.0pt; line-height:1.3; margin-bottom:7px; font-weight: normal;">
	<i>Lake Michigan Academy gave our son so much more than a great education. LMA made him a happier child, and we will always be grateful.</i>
</section><br></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="127b7c747d527f6b7e7f733c7d6075">[email&#160;protected]</span><br>
	(616) 464-3330</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/LakeMichiganAcademy/>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.lakemichiganacademy.org>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for ADHD, Dyslexia, Other Learning Disorders, Processing Disorders</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_46ad82f4" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Speech Therapy in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="http://www.buildingblocksgr.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Building Blocks therapy and disabilities guide 2021" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/Building-Blocks-therapy-and-disabilities-guide-2021.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2021/09/Building-Blocks-therapy-and-disabilities-guide-2021.jpg" alt="Building Blocks therapy and disabilities guide 2021"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="http://www.buildingblocksgr.com/" target="_blank" rel="noopener"><b>Building Blocks Therapy Services, LLC</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2922 Fuller Ave NE , Suite 107, Grand Rapids, MI 49505</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Building Blocks Therapy Services mission is to provide professional speech and language services from infancy to adulthood for a variety of disorders.<br />
<br />
We are dedicated to offering the highest quality, research based, speech and language treatment plans that are individualized to each client. <br />
<br />
Every therapist at Building Blocks is passionate about providing knowledge and skills that will enhance the daily lives of the clients and their families.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><br>
	(616) 570-0925</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/buildingblockstherapyservicesgr>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=http://www.buildingblocksgr.com/>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for Autism, Language Development, Speech Impairment</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_1f326754" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Applied Behavior Analysis, Counseling, Diagnostic Testing, Occupational Therapy, Speech Therapy in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.brainspotential.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BRAINS therapies and disabilities guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/BRAINS-therapies-and-disabilities-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/BRAINS-therapies-and-disabilities-guide-2022.jpg" alt="BRAINS therapies and disabilities guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.brainspotential.com/" target="_blank" rel="noopener"><b>BRAINS</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	3292 North Evergreen Drive NE, Grand Rapids, MI 49525</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2900 East Beltline Avenue NE, Suite F, Grand Rapids, MI 49525</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 At BRAINS, we strive to change lives by identifying each individual&#039;s unique strengths and potential for growth and incorporating these traits into attainable goals. <br />
 <br />
BRAINS is an assessment and treatment center offering a variety of services to help children and families navigate the journey to better mental and physical health. <br />
<br />
Our team of professionals offer expertise in psychological and neuropsychological assessments, counseling, speech therapy, occupational therapy, and applied behavior analysis. <br />
<br />
Our multidisciplinary approach ensures a comprehensive and customized treatment plan.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="d2a1a6b3b4b492b0a0b3bbbca1a2bda6b7bca6bbb3befcb1bdbf">[email&#160;protected]</span><br>
	(616) 365-8920</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/brainspotential/>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.brainspotential.com/>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for ADHD, Anxiety, Autism, Cerebral Palsy, Depression &amp; Mood Disorders, Dyslexia, Epilepsy, Language Development, Motor Disorders, Other Learning Disorders, Other Mood Disorders, Prenatal Drug and/or Alcohol Exposure, Processing Disorders, PTSD, Speech Impairment, Traumatic Brain Injury</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_60d57090" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Counseling in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://bit.ly/3cUNscN" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wedgwood Christian Services therapies guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Wedgwood-Christian-Services-therapies-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/Wedgwood-Christian-Services-therapies-guide-2022.jpg" alt="Wedgwood Christian Services therapies guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://bit.ly/3cUNscN" target="_blank" rel="noopener"><b>Wedgwood Christian Services</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	3300 36th Street SE, Grand Rapids, MI 49512</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 When life gets difficult, Wedgwood can help.<br />
<br />
We offer a unique continuum of grace-filled counseling services for children, teens, adults, and families. <br />
Whether you are dealing with life changes, mood or anxiety issues, or other difficulties with behaviors or relationships, our experienced clinicians can offer the understanding, support, and practical guidance you need. <br />
<br />
Wedgwood&#039;s therapists have the skills, experience, and compassion to help you creating meaningful and lasting change.
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:12.0pt; line-height:1.3; margin-bottom:7px; font-weight: normal;">
	<i>&quot;I have seen my daughter grow tremendously in her time with Wedgwood, they have helped her gain an understanding of herself, her skills, and her ability to communicate her emotions.&quot;</i>
</section><br></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="e3808c968d90868f8a8d84a394868784948c8c87cd8c9184">[email&#160;protected]</span><br>
	(616) 942-7294</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.facebook.com/wedgwoodchristianservices>Facebook»</a></section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://bit.ly/3cUNscN>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for ADHD, Anxiety, Depression &amp; Mood Disorders, Other Mood Disorders, PTSD</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_c42a28ee" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Financial in Lansing</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://savewithable.com/mi/home.html" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiABLE narrow banner" data-lazy-src="https://grkids.com/wp-content/uploads/2022/04/MiABLE-narrow-banner.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/04/MiABLE-narrow-banner.jpg" alt="MiABLE narrow banner"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://savewithable.com/mi/home.html" target="_blank" rel="noopener"><b>MiABLE</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	P.O. Box 30462, Lansing, MI 48909-7962</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 MiABLE is a savings and investment program offered by the state of Michigan that empowers people with disabilities and their families to save money without losing access to benefits such as SSI, SSDI and Medicaid. <br />
<br />
Sign up for a MiABLE account at https://savewithable.com/mi/home.html.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="0f42464e4d434a4f62666c6766686e6121686079">[email&#160;protected]</span><br>
	</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://savewithable.com/mi/home.html>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for All</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_a18bfa5f" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Speech Therapy in Grandville</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.mittenspeechtherapy.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MItten Speech therapy 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/MItten-Speech-therapy-2022.png"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/MItten-Speech-therapy-2022.png" alt="MItten Speech therapy 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.mittenspeechtherapy.com/" target="_blank" rel="noopener"><b>Mitten Speech Therapy</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	3181 Prairie St SW, Suite 110, Grandville, MI 49418</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 We specialize in the treatment of pediatric speech sound disorder, language disorder, and literacy skills for children ages 2-18 throughout Michigan. <br />
<br />
Our therapists are ASHA-certified Speech-Language Pathologists (SLPs) who have the knowledge and expertise to help your child reach milestones and increase their confidence.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="9bfffeedf4f5dbf6f2efeffef5e8ebfefef8f3eff3fee9faebe2b5f8f4f6">[email&#160;protected]</span><br>
	(616) 730-2184</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.mittenspeechtherapy.com/>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for Autism, Language Development, Speech Impairment</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_192b9df0" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Applied Behavior Analysis, Speech Therapy in Walker</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://bawmi.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Behavior Analysts of West Michigan banner logo" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Behavior-Analysts-of-West-Michigan-banner-logo.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/Behavior-Analysts-of-West-Michigan-banner-logo.jpg" alt="Behavior Analysts of West Michigan banner logo"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://bawmi.com" target="_blank" rel="noopener"><b>Behavior Analysts of West Michigan</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2787 Wilson Ave NW, Walker, MI 49534</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 We provide ABA therapy for clients with the medical diagnosis of autism.  <br />
<br />
Our therapy is scheduled to simulate a school day for our clients to allow them to obtain the skills necessary to be successful in a school setting.  <br />
<br />
We also provide speech therapy for the same clientele.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="0d7e656c7f62634d6f6c7a6064236e6260">[email&#160;protected]</span><br>
	(616) 915-2066</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://bawmi.com>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for Autism</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_f24d6c59" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Physical Therapy, Speech Therapy in Grandville</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.atcforme.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Apogee Therapy Center therapies and disabilities guide 2022 2" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Apogee-Therapy-Center-therapies-and-disabilities-guide-2022-2.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/Apogee-Therapy-Center-therapies-and-disabilities-guide-2022-2.jpg" alt="Apogee Therapy Center therapies and disabilities guide 2022 2"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.atcforme.com" target="_blank" rel="noopener"><b>Apogee Therapy Center</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	3010 Wilson Ave. SW, Grandville, MI 49418</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Apogee Therapy offers speech therapy services from infancy through adulthood.<br />
<br />
Our pediatric services include treatment for delayed speech development, receptive/expressive language disorders, articulation and phonological disorders, stuttering, augmentative/alternative communication, social language, and picky eating.  <br />
<br />
We work with children diagnosed with Autism, Cerebral Palsy, cognitive impairments, and traumatic brain injuries.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="b5d2c7d4dbd1c3dcd9d9d0dad3d3dcd6d0f5d4c1d6d3dac7d8d09bd6dad8">[email&#160;protected]</span><br>
	(616) 249-8141</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.atcforme.com>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for Autism, Cerebral Palsy, Cognitive Impairment, Down Syndrome, Language Development, Other Learning Disorders, Speech Impairment, Traumatic Brain Injury</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_b56fb1e3" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Occupational Therapy, Speech Therapy in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.familytreetherapies.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Family Tree Therapies therapies and disabilities guide 2021" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/Family-Tree-Therapies-therapies-and-disabilities-guide-2021.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2021/09/Family-Tree-Therapies-therapies-and-disabilities-guide-2021.jpg" alt="Family Tree Therapies therapies and disabilities guide 2021"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.familytreetherapies.com" target="_blank" rel="noopener"><b>Family Tree Therapies</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2251 East Paris Ave, Grand Rapids, MI 49546</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 Family Tree Therapies is a private clinic that specializes in occupational and speech therapy. <br />
<br />
Our unique approach combines the best of all current research-based therapy techniques and individualize a program for your child. <br />
<br />
We work together as a team to understand your child’s sensory system and communication skills.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="3a555c5c53595f7a5c5b575356434e485f5f4e525f485b4a535f4914595557">[email&#160;protected]</span><br>
	(616) 447-7799</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.familytreetherapies.com>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for ADHD, Anxiety, Autism, Down Syndrome, Dyslexia, Language Development, Motor Disorders, Other Learning Disorders, Processing Disorders, Speech Impairment</section></div>				</div>
			</div>

			
		</div>

	        <div id="gv_list_8ba3b6ae" class="gv-list-view">

		
			<div class="gv-list-view-title">
				<h3 class="gv-field-43-custom"><section style="text-align: center; font-family:open sans; font-size:11pt; background-color: #2F3A5B; color:#FFFFFF; letter-spacing:1.1px; line-spacing:1.2px; font-weight:550; padding:15px; margin-top:15px; margin-bottom:-20px">Occupational Therapy, Parental Support, Sensory Therapy in Grand Rapids</section></h3><div id="gv-field-43-41" class="gv-field-43-41"><p><a href="https://www.cayatherapies.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CAYA Therapies banner therapies and disabilities guide 2022" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/CAYA-Therapies-banner-therapies-and-disabilities-guide-2022.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2022/09/CAYA-Therapies-banner-therapies-and-disabilities-guide-2022.jpg" alt="CAYA Therapies banner therapies and disabilities guide 2022"></noscript></a></p>
</div><div class="gv-list-view-subtitle"><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-size:18.0pt; line-height:1.15; margin-bottom:10px;"><center>
	<a href="https://www.cayatherapies.com" target="_blank" rel="noopener"><b>CAYA Therapies</b></a></center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:10.0pt; font-family:open sans; line-height:1.3; text-transform:uppercase; letter-spacing:1.3px; font-weight:normal;"><center>
	2922 Fuller Ave NE, Suite 105, Grand Rapids, MI 49505</center>
</section></h4><h4 id="gv-field-43-custom" class="gv-field-43-custom"><br><section style="font-family:open sans; font-weight: normal; font-size:13.0pt; line-height:1.3; margin-bottom:10px">
 CAYA Therapies provides occupational therapy services to children, youth, and young adults in West Michigan.<br />
<br />
We use fun, meaningful activities to promote development and function.  We prioritize the social-emotional experience, ensuring patients feel safe and secure as they explore and grow. <br />
<br />
Services are always trauma-responsive, relationship-based, sensory-informed, and client-centered.
</section></h4></div>			</div>
		
			<div class="gv-grid gv-list-view-footer">
				<div class="gv-grid-col-1-2 gv-left">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:15px;"><span class="__cf_email__" data-cfemail="2e454f5a474b6e4d4f574f5a464b5c4f5e474b5d004d4143">[email&#160;protected]</span><br>
	(616) 327-6191</section></div><div id="gv-field-43-custom" class="gv-field-43-custom"><section style="font-size:11.0pt; font-weight:normal; margin-bottom:10px;">
	<a href=https://www.cayatherapies.com>Website»</a></section></div>				</div>

				<div class="gv-grid-col-1-2 gv-right">
					<div id="gv-field-43-custom" class="gv-field-43-custom"><section STYLE="font-size:10.0pt; font-weight:normal; margin-top:10px; margin-bottom:15px;">
Provides support for ADHD, Anxiety, Autism, Cerebral Palsy, Cognitive Impairment, Depression &amp; Mood Disorders, Down Syndrome, Dyspraxia, Motor Disorders, Other Learning Disorders, Other Mood Disorders, Prenatal Drug and/or Alcohol Exposure, Processing Disorders, PTSD</section></div>				</div>
			</div>

			
		</div>

		</div>
<input type="hidden" class="gravityview-view-id" value="325942">
</div></div>



<div class="wp-block-ugb-spacer ugb-spacer ugb-36daf24 ugb-spacer--v2 ugb-main-block"><style>@media screen and (min-width:768px){.ugb-36daf24.ugb-spacer{height:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-spacer--inner"></div></div></div></div>



<div class="alignfull wp-block-ugb-container ugb-container ugb-614a095 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background" id="mental-health"><style>.ugb-614a095-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-614a095-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-614a095.ugb-container{background-color:var(--ast-global-color-2)}.ugb-614a095{padding:0 !important}.ugb-614a095.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-614a095-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-614a095-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-614a095-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-d7f3406 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-d7f3406 .ugb-card__title,.ugb-d7f3406 .ugb-card__subtitle,.ugb-d7f3406 .ugb-card__description,.ugb-d7f3406 .ugb-button-container{text-align:left}.ugb-d7f3406 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-d7f3406 .ugb-button .ugb-button--inner{font-family:"Encode Sans",Sans-serif !important;font-weight:bold !important;letter-spacing:3.5px !important;color:#ef5757 !important}.ugb-d7f3406 .ugb-button:hover{opacity:0.7}.ugb-d7f3406 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-d7f3406 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-d7f3406.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-d7f3406.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Mood Disorders, Anxiety &amp; Depression</h2><p class="ugb-card__description"><br>Mental health encompasses a wide range of conditions. The most common are anxiety and depression, but they are also many other mood disorders out there, such as bipolar disorder or seasonal affective disorder.  <br><br>Mental health issues can affect any child at any age. <br><br>They can be hard to pinpoint &#8211; after all, growing up is all about learning to handle your emotions and all children experience emotional extremes. You might be wondering, could these sudden outbursts be normal, or a sign of something else going on? <br><br>If you&#8217;re wondering &#8220;<a href="https://grkids.com/when-to-seek-counseling-for-kids/">does my kid need counseling</a>,?&#8221; take notes of what you&#8217;re seeing and ask your pediatrician. And once you&#8217;re doing down this road, learn <a href="https://grkids.com/child-therapist-child-counseling-grand-rapids/">how using a child therapist works</a> so you&#8217;re ready if you get that referral. <br></p><div class="ugb-button-container"><a class="ugb-button ugb-button--size-small ugb-button--design-plain" href="https://grkids.com/child-therapist-child-counseling-grand-rapids/" rel="" title=""><span class="ugb-button--inner">Mental Health Support →</span></a></div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="FCP mental health professional with patient girl" class="wp-image-318383" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl.jpg 800w, https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl.jpg" alt="FCP mental health professional with patient girl" class="wp-image-318383" srcset="https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl.jpg 800w, https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/FCP-mental-health-professional-with-patient-girl-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure>
</div></div></div></div></div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-5 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-5ef3532 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-5ef3532-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-5ef3532-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-5ef3532.ugb-container{background-color:var(--ast-global-color-2)}.ugb-5ef3532{padding:0 !important}.ugb-5ef3532.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-5ef3532-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-5ef3532-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-5ef3532-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-fcf0906 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="adhd"><style>.ugb-fcf0906 .ugb-card__title,.ugb-fcf0906 .ugb-card__subtitle,.ugb-fcf0906 .ugb-card__description,.ugb-fcf0906 .ugb-button-container{text-align:left}.ugb-fcf0906 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-fcf0906 .ugb-button .ugb-button--inner{font-family:"Encode Sans",Sans-serif !important;font-weight:bold !important;letter-spacing:3.5px !important;color:#ef5757 !important}.ugb-fcf0906 .ugb-button:hover{opacity:0.7}.ugb-fcf0906 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-fcf0906 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-fcf0906.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-fcf0906.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">ADHD</h2><p class="ugb-card__description"><a href="https://www.nimh.nih.gov/health/topics/attention-deficit-hyperactivity-disorder-adhd" target="_blank" rel="noreferrer noopener">ADHD</a> (attention-deficit/hyperactivity disorder) is one of the most common neurodevelopmental disorders of childhood. <br><br>And contrary to popular belief, you don&#8217;t outgrow ADHD. It lasts into adulthood. <br><br>Kids with ADHD often have trouble focusing, are easily distracted and struggle with organization. Many of these children are also impulsive. <br><br>Even though it’s common, living with ADHD is a struggle. It’s hard for kids (and adults!) to sit still and focus and they often feel misunderstood because they don&#8217;t operate in the world like society expects.<br><br>If you suspect your child has ADHD, these local pros offer <a href="https://grkids.com/adhd-testing-treatment/">ADHD testing</a> and can connect you with therapists if your child has ADHD. <br><br>Often, ADHD is inherited, which means that you might also have it.  Don&#8217;t overlook the signs that you might have <a href="https://grkids.com/adhd-journey/" data-type="post" data-id="315149">ADHD as an adult</a>. Because there is help for you, too! </p><div class="ugb-button-container"><a class="ugb-button ugb-button--size-small ugb-button--design-plain" href="https://grkids.com/adhd-testing-treatment/" rel="" title=""><span class="ugb-button--inner">ADHD Support →</span></a></div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="700" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20700'%3E%3C/svg%3E" alt="ADHD in children Metro Health happy kid with fidget spinner" class="wp-image-311655" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/11/ADHD-in-children-Metro-Health-happy-kid-with-fidget-spinner.jpg 800w, https://grkids.com/wp-content/uploads/2020/11/ADHD-in-children-Metro-Health-happy-kid-with-fidget-spinner-768x672.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/11/ADHD-in-children-Metro-Health-happy-kid-with-fidget-spinner.jpg"><noscript><img width="800" height="700" src="https://grkids.com/wp-content/uploads/2020/11/ADHD-in-children-Metro-Health-happy-kid-with-fidget-spinner.jpg" alt="ADHD in children Metro Health happy kid with fidget spinner" class="wp-image-311655" srcset="https://grkids.com/wp-content/uploads/2020/11/ADHD-in-children-Metro-Health-happy-kid-with-fidget-spinner.jpg 800w, https://grkids.com/wp-content/uploads/2020/11/ADHD-in-children-Metro-Health-happy-kid-with-fidget-spinner-768x672.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="alignfull wp-block-ugb-container ugb-container ugb-65eb878 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-65eb878-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-65eb878-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-65eb878.ugb-container{background-color:var(--ast-global-color-2)}.ugb-65eb878{padding:0 !important}.ugb-65eb878.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-65eb878-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-65eb878-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-65eb878-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-6e7297a ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="speech-delay"><style>.ugb-6e7297a .ugb-card__title,.ugb-6e7297a .ugb-card__subtitle,.ugb-6e7297a .ugb-card__description,.ugb-6e7297a .ugb-button-container{text-align:left}.ugb-6e7297a .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-6e7297a .ugb-button .ugb-button--inner{font-family:"Encode Sans",Sans-serif !important;font-weight:bold !important;letter-spacing:3.5px !important;color:#ef5757 !important}.ugb-6e7297a .ugb-button:hover{opacity:0.7}.ugb-6e7297a .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-6e7297a .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-6e7297a.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-6e7297a.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Language and Speech Delays</h2><p class="ugb-card__description"><a href="https://familydoctor.org/condition/speech-and-language-delay/" target="_blank" rel="noopener">Language and speech delays</a> cover both struggles with communicating and/or understanding language. <br><br>Does your child have no issue speaking, but do they don&#8217;t seem to understand instructions you give them?  Perhaps they know what you&#8217;re saying, but struggle to form words to respond. <br><br>These delays can have physical causes like hearing issues, a cleft palate or a tongue tie. Other times the delays stem from neurological delays or disabilities.<br><br>Kids with these delays are easily frustrated and can seem very irritable. But it&#8217;s only because they want to communicate and can&#8217;t! <br><br>Connecting your kid with a <a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" data-type="post" data-id="229453">speech therapist</a> is imperative to helping a child with a speech or language delay, and these specialists work wonders. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class="ugb-button-container"><a class="ugb-button ugb-button--size-small ugb-button--design-plain" href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" rel="" title=""><span class="ugb-button--inner">Grand Rapids Occupational and Speech Therapists →</span></a></div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Speech therapist with patient top doctor" class="wp-image-323122" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor.jpg 800w, https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor.jpg" alt="Speech therapist with patient top doctor" class="wp-image-323122" srcset="https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor.jpg 800w, https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/06/Speech-therapist-with-patient-top-doctor-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure>
</div></div></div></div></div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-6 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-8b05f24 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background" id="cognitive-delays"><style>.ugb-8b05f24-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-8b05f24-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-8b05f24.ugb-container{background-color:var(--ast-global-color-2)}.ugb-8b05f24{padding:0 !important}.ugb-8b05f24.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-8b05f24-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-8b05f24-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-8b05f24-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-943d38a ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="cognitive"><style>.ugb-943d38a .ugb-card__title,.ugb-943d38a .ugb-card__subtitle,.ugb-943d38a .ugb-card__description,.ugb-943d38a .ugb-button-container{text-align:left}.ugb-943d38a .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-943d38a .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-943d38a .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-943d38a.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-943d38a.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Cognitive Delays</h2><p class="ugb-card__description">Cognitive delays describe children who are behind their peers in learning and solving problems. <br><br>Does your child take longer to grasp concepts that other kids their age have mastered? Do they not seem to have an awareness appropriate for their age or lack curiosity? <br><br>These delays (which can sometimes become lifelong, and therefore disabilities) could be genetic or caused by illness or injury. <br><br>Getting help for kids with cognitive delays greatly enhances their chances at success &#8211; both at school, and in life. <br><br>Many professionals can help kids with these delays. You might be referred to a <a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" data-type="post" data-id="229453">speech therapist</a>, behavior therapist, physical therapist or <a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" data-type="post" data-id="229453">occupational therapist</a>. </p></div></div></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-7 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-8d4ee2e ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-8d4ee2e-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-8d4ee2e-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-8d4ee2e.ugb-container{background-color:var(--ast-global-color-2)}.ugb-8d4ee2e{padding:0 !important}.ugb-8d4ee2e.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-8d4ee2e-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-8d4ee2e-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-8d4ee2e-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-8385b15 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="autism"><style>.ugb-8385b15 .ugb-card__title,.ugb-8385b15 .ugb-card__subtitle,.ugb-8385b15 .ugb-card__description,.ugb-8385b15 .ugb-button-container{text-align:left}.ugb-8385b15 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-8385b15 .ugb-button .ugb-button--inner{font-family:"Encode Sans",Sans-serif !important;font-weight:bold !important;letter-spacing:3.5px !important;color:#ef5757 !important}.ugb-8385b15 .ugb-button:hover{opacity:0.7}.ugb-8385b15 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-8385b15 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-8385b15.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-8385b15.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Autism Spectrum Disorder</h2><p class="ugb-card__description"><a href="https://www.nimh.nih.gov/health/topics/autism-spectrum-disorders-asd" target="_blank" rel="noreferrer noopener">Autism spectrum disorder</a> (ASD) is&nbsp;a neurological developmental disability.<br><br>People with ASD often struggle with social cues and interaction and become obsessive with repetitive behaviors or interests. They usually learn and move differently than other children.<br><br>It used to be that kids with neurological disorders were often criticized by society – both at home and at school. Parents would be frustrated with their children and their children had no clue why they were misunderstood.<br><br>Nowadays we understand that kids with neurological disorders just navigate the world differently than us. Parents now have resources available to both help&nbsp;<em>them</em>&nbsp;understand their neurologically different kid, and for the child to understand how their brain works.<br><br>This comprehensive list of <a href="https://grkids.com/autism-services/">autism services</a> helps kids and families in West Michigan thrive.</p><div class="ugb-button-container"><a class="ugb-button ugb-button--size-small ugb-button--design-plain" href="https://grkids.com/autism-services/" rel="" title=""><span class="ugb-button--inner">More Help with Autism →</span></a></div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="autism services in west mi" class="wp-image-315171" data-lazy-srcset="https://grkids.com/wp-content/uploads/2014/09/autism-services-in-west-mi.png 800w, https://grkids.com/wp-content/uploads/2014/09/autism-services-in-west-mi-768x576.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2014/09/autism-services-in-west-mi.png" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2014/09/autism-services-in-west-mi.png" alt="autism services in west mi" class="wp-image-315171" srcset="https://grkids.com/wp-content/uploads/2014/09/autism-services-in-west-mi.png 800w, https://grkids.com/wp-content/uploads/2014/09/autism-services-in-west-mi-768x576.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-8 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-f4358ed ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-f4358ed-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-f4358ed-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-f4358ed.ugb-container{background-color:var(--ast-global-color-2)}.ugb-f4358ed{padding:0 !important}.ugb-f4358ed.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-f4358ed-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-f4358ed-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-f4358ed-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-ac72ae6 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="dyslexia"><style>.ugb-ac72ae6 .ugb-card__title,.ugb-ac72ae6 .ugb-card__subtitle,.ugb-ac72ae6 .ugb-card__description,.ugb-ac72ae6 .ugb-button-container{text-align:left}.ugb-ac72ae6 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-ac72ae6 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-ac72ae6 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-ac72ae6.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-ac72ae6.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Dyslexia</h2><p class="ugb-card__description"><a href="https://dyslexiaida.org/frequently-asked-q uestions-2/" target="_blank" rel="noreferrer noopener">Dyslexia</a> is a disability that prevents children (and adults) from understanding written words and processing sounds. They can even struggle with spoken words. <br><br>Because it drastically affects academic performance, dyslexia is considered a learning disability.<br><br>Being unable to process written instruction makes it increasingly difficult to keep up in class, even if they have the cognition to learn. <br><br>If your child struggles to read, ask if their school can test them for dyslexia. Schools often have reading specialists available or other resources to help these kids. <br><br>Depending on the severity of the diagnosis, speech or language therapists could also be helpful. <br></p></div></div></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-9 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-05ba53e ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background" id="motor-delay"><style>.ugb-05ba53e-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-05ba53e-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-05ba53e.ugb-container{background-color:var(--ast-global-color-2)}.ugb-05ba53e{padding:0 !important}.ugb-05ba53e.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-05ba53e-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-05ba53e-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-05ba53e-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-f38caf5 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="dyslexia"><style>.ugb-f38caf5 .ugb-card__title,.ugb-f38caf5 .ugb-card__subtitle,.ugb-f38caf5 .ugb-card__description,.ugb-f38caf5 .ugb-button-container{text-align:left}.ugb-f38caf5 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-f38caf5 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-f38caf5 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-f38caf5.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-f38caf5.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Motor Delays</h2><p class="ugb-card__description">Motor delays happen when children are behind their peers in either <a href="https://thewarrencenter.org/help-information/gross-motor/what-are-gross-motor-developmental-delays/" target="_blank" rel="noreferrer noopener">gross motor</a> or <a href="https://thewarrencenter.org/help-information/fine-motor/what-are-fine-motor-developmental-delays/" target="_blank" rel="noreferrer noopener">fine motor</a> skills. <br><br>They might struggle to jump on two feet, hold and use a crayon, or brush their teeth. <br><br>Pediatricians regularly screen patients for these delays, and early intervention can really help. <br><br>Children with motor delays benefit from <a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" data-type="post" data-id="229453">occupational therapists</a> and/or sensory-processing therapy. <br></p></div></div></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-10 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-3c0da92 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-3c0da92-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-3c0da92-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-3c0da92.ugb-container{background-color:var(--ast-global-color-2)}.ugb-3c0da92{padding:0 !important}.ugb-3c0da92.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-3c0da92-content-wrapper.ugb-container__content-wrapper{width:87% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-3c0da92-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-3c0da92-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-8efd992 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="dyslexia"><style>.ugb-8efd992 .ugb-card__title,.ugb-8efd992 .ugb-card__subtitle,.ugb-8efd992 .ugb-card__description,.ugb-8efd992 .ugb-button-container{text-align:left}.ugb-8efd992 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-8efd992 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-8efd992 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-8efd992.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-8efd992.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Screening Programs for Kids</h2><p class="ugb-card__description"><a href="https://dyslexiaida.org/frequently-asked-q uestions-2/" target="_blank" rel="noreferrer noopener">Dyslexia</a> is a disability that prevents children (and adults) from understanding written words and processing sounds. They can even struggle with spoken words. <br><br><br></p></div></div></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div class="inherit-container-width wp-container-11 wp-block-group"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-230d06d ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-230d06d-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-230d06d-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-230d06d.ugb-container{background-color:var(--ast-global-color-2)}.ugb-230d06d{padding:0 !important}.ugb-230d06d.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-230d06d-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-230d06d-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-b4c0f6d ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-b4c0f6d .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important;font-weight:bold !important}@media screen and (min-width:768px){.ugb-b4c0f6d .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-b4c0f6d.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-b4c0f6d.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Up Next</h2></div></div></div></div></div>



<div class="wp-block-ugb-blog-posts ugb-blog-posts ugb-3dd7e88 ugb-blog-posts--v2 ugb-blog-posts--design-image-card ugb-blog-posts--columns-1 ugb-main-block"><style>.ugb-3dd7e88 .ugb-blog-posts__meta{color:var(--ast-global-color-3) !important}.ugb-3dd7e88 .ugb-blog-posts__readmore a{color:var(--ast-global-color-7) !important}.ugb-3dd7e88 .ugb-blog-posts__readmore a:hover{color:var(--ast-global-color-1) !important}.ugb-3dd7e88 .ugb-blog-posts__readmore{font-family:"Baloo Da 2",Sans-serif !important;text-transform:uppercase !important}.ugb-3dd7e88 .ugb-blog-posts__item{border-radius:5px !important}</style><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2022/10/Developmental-Delays-kid-learning-to-walk.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>April Hunt</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-10-13T17:11:54-04:00" class="ugb-blog-posts__date">October 13, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/developmental-delay-support/">Is it a Developmental Delay? What to Look for &#038; Where to Find Support</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>Could it be a Developmental Delay? Your gut tells you something is off. You&#8217;re not sure what it is, exactly, but your child has missed a few key milestones.Maybe they&#8217;re&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/developmental-delay-support/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2021/03/Higher-Health-Chiro-adjusting-child.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>GRKIDS Team</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-13T08:00:00-04:00" class="ugb-blog-posts__date">September 13, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/higher-health-chiropractic-2/">I Never Thought I&#8217;d Call a Chiropractor. But Now I&#8217;m Hooked on the Experience at Higher Health Chiropractic</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>How I Went from Zero Chiropractic Experience to Full On Patient Higher Health made a Chiropractic Believer out of Me About a month ago I was clueless about chiropractors. I&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/higher-health-chiropractic-2/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2022/09/Potty-training-tips-kid-playing-with-dinos.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>GRKIDS Team</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-13T04:10:00-04:00" class="ugb-blog-posts__date">September 13, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/potty-training-tips/">7 Interesting Potty Training Tips from a Doctor Who&#8217;s Been There</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>I Almost Stopped Having More Kids After I Tried to Potty Train my First Potty training my first child brought me to my knees. I had survived breast feeding struggles,&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/potty-training-tips/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2019/05/grandtastic-eye-doctors-breakout-girl-in-exam.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>GRKIDS Team</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-08-18T09:10:00-04:00" class="ugb-blog-posts__date">August 18, 2022</time><span class="ugb-blog-posts__sep">·</span><span>1 comment</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/grand-rapids-eye-doctors/">12 Top Voted Grand Rapids Eye Doctors Who are Great With Kids and Adults</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>Where to Find Grand Rapids Ophthalmologists and Optometrists Your child&#8217;s vision impacts everything. I got glasses when I was three, so I watch my children like a hawk, looking for&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/grand-rapids-eye-doctors/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2019/03/womens-health-issues-surprised-woman.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>GRKIDS Team</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-08-15T09:00:00-04:00" class="ugb-blog-posts__date">August 15, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/womens-health-issues-moms-dont-usually-talk/">The Secret Women’s Health Issues That Moms Don&#8217;t Talk About</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>When I began to have pain during intercourse, I thought it was just something I&#8217;d have to bear.<br />
But doctors say there IS help for these awkward female body issues&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/womens-health-issues-moms-dont-usually-talk/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2021/06/Goldfish-swim-school-kids-in-pool-with-instructor.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>Melody VanderWeide</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-06-08T08:00:00-04:00" class="ugb-blog-posts__date">June 8, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/water-safety-for-kids-quiz-from-goldfish-swim-school/">How Water Safe is Your Child?  Have Your Kid Take This Water Safety Quiz to Find out Now</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>Drowning Rates in Lake Michigan are Up and Pools can be Just as Dangerous. Teach Water Safety Today. 2020 saw the highest drowning rates in Lake Michigan in the past&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/water-safety-for-kids-quiz-from-goldfish-swim-school/">Continue reading</a></p></div></article></div></div></div>
</div></div></div></div></div></div>
</div></div>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/fast-lane-grocery-pickup/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='Avatar photo' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://grkids.com/wp-content/uploads/2022/06/April-headshot-looking-left-downtown-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://grkids.com/wp-content/uploads/2022/06/April-headshot-looking-left-downtown-100x100.jpg" /><noscript><img alt='Avatar photo' src='https://grkids.com/wp-content/uploads/2022/06/April-headshot-looking-left-downtown-100x100.jpg' srcset='https://grkids.com/wp-content/uploads/2022/06/April-headshot-looking-left-downtown-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/april-h/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">April Hunt</h4> </a> <div class="post-author-desc">Senior Editor. Curious. Daydreamer. Vintage home improver. Modern sewist. Podcast enthusiast. 

I love telling stories of the people and places of Grand Rapids and beyond!</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/developmental-delay-support/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='325903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="475a067a8e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="175"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/newsletter/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1477"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 1.00,  'non_interaction': true});" href="https://gildenwoods.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /></noscript></div><div class="g-col b-3 a-1450"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x200 Nov21-Oct22', 'value': 1.00,  'non_interaction': true});" href="http://legacycs.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x200 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GR-Kids-250x200-banner-ad-Revised-Dec-2021-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x200 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GR-Kids-250x200-banner-ad-Revised-Dec-2021-1.png" /></noscript></div><div class="g-col b-3 a-1570"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRPM: Celebration of Souls 250x200 Sept-Nov22', 'value': 1.00,  'non_interaction': true});" href="https://www.grpm.org/celebrationofsouls/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRPM: Celebration of Souls 250x200 Sept-Nov22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/D.O.D._250x200-0.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRPM: Celebration of Souls 250x200 Sept-Nov22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/09/D.O.D._250x200-0.jpg" /></noscript></div><div class="g-col b-3 a-1461"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 250x200 Dec21-Nov22', 'value': 1.00,  'non_interaction': true});" href="https://www.craigscruisers.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 250x200 Dec21-Nov22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GRkids-Banner-250-x-200-px-1-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 250x200 Dec21-Nov22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GRkids-Banner-250-x-200-px-1-1.jpg" /></noscript></a></div></div>
<div class="g g-9"><div class="g-col b-9 a-1576"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRAM: Jim Henson Exhibit 700x125', 'value': 1.00,  'non_interaction': true});" href="https://www.artmuseumgr.org/exhibitions/the-jim-henson-exhibition-imagination-unlimited"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRAM: Jim Henson Exhibit 700x125', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/10/Henson_GR_Kids_Ads-0145-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRAM: Jim Henson Exhibit 700x125', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/10/Henson_GR_Kids_Ads-0145-1.jpg" /></noscript></div></div>
</div>
		</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-horizontal-menu astra-footer-mobile-horizontal-menu"><li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/" class="menu-link">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/" class="menu-link">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/" class="menu-link">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/" class="menu-link">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div></nav></div>			</div>
							</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-52b3474'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29731048-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29731048-1');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu bodyslide right">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-63498b9b29d87"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend Roundup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">Mega Idea List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link">Date Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link">Eat &#038; Drink</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link">Toddler Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325546"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link">FALL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325550"><a href="https://grkids.com/fall-activities/" class="menu-link">Top Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325551"><a href="https://grkids.com/free-fall-fun/" class="menu-link">Free Fall Activities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325549"><a href="https://grkids.com/fall-festivals-in-michigan/" class="menu-link">Fall Festivals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325552"><a href="https://grkids.com/family-farms-west-michigan/" class="menu-link">Farm Fun</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325553"><a href="https://grkids.com/halloween-activities-things-to-do/" class="menu-link">Halloween</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829"><a href="https://grkids.com/category/outside-fun/" class="menu-link">FUN PLACES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830"><a href="https://grkids.com/category/outside-fun/" class="menu-link">Outdoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link">Zipline, Putt Putt, Etc</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link">GR Attractions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link">Parks &#038; Playgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link">Splash Pads &#038; Outdoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link">Indoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link">Michigan Beaches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-318835"><a href="https://grkids.com/category/parent-information/" class="menu-link">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link">Top Docs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">Best of GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link">Daycare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link">Parenting Groups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link">Pregnancy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link">Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-326413"><a href="https://grkids.com/developmental-delay-support/" aria-current="page" class="menu-link">Disability Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">CAMP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link">CLASSES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link">SCHOOL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link">Preschools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Area Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link">Homeschool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link">GETAWAYS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link">USA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link">Water Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link">Campgrounds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325738"><a href="https://grkids.com/category/win-2/" class="menu-link">WIN</a></li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><style>.wp-container-1 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-1 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-1 .alignfull { max-width: none; }.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-1 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-1 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-2 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-2 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-2 .alignfull { max-width: none; }.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-2 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-2 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-3 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-3 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-3 .alignfull { max-width: none; }.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-3 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-3 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-4 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-4 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-5 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-5 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-5 .alignfull { max-width: none; }.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-5 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-5 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-6 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-6 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-6 .alignfull { max-width: none; }.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-6 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-6 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-7 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-7 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-7 .alignfull { max-width: none; }.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-7 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-7 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-8 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-8 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-8 .alignfull { max-width: none; }.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-8 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-8 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-9 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-9 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-9 .alignfull { max-width: none; }.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-9 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-9 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-10 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-10 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-10 .alignfull { max-width: none; }.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-10 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-10 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-11 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-11 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-11 .alignfull { max-width: none; }.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-11 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-11 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>

<style id='ugb-style-css-v2-inline-css'>
:root {--stk-block-width-default-detected: 1200px;}
:root {
			--content-width: 1200px;
		}
</style>


<script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"3","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.2' id='astra-theme-js-js' defer></script>
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=1665764075' id='ugb-block-frontend-js-v2-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=1665764075' id='ugb-block-frontend-js-premium-v2-js' defer></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9c23e99334","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1665764075' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1665764075' id='coblocks-animation-js' defer></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1665764075' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"","header_above_stick":"","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":222,"tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-63195f52487de6-06358739.js?ver=1665764075' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1665764075' id='page-links-to-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/gravityview/assets/lib/jquery.cookie/jquery.cookie.min.js?ver=2.14.4' id='gravityview-jquery-cookie-js' defer></script>
<script id='gravityview-fe-view-js-extra'>
var gvGlobals = {"cookiepath":"","clear":"Clear","reset":"Reset"};
</script>
<script src='https://grkids.com/wp-content/plugins/gravityview/assets/js/fe-views.min.js?ver=2.14.4' id='gravityview-fe-view-js' defer></script>
<script data-minify="1" defer src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665764075' id='akismet-frontend-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->