<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Midwives Do So Much More Than People Realize When I was pregnant, I watched with admiration as several friends chose">
<meta property="og:title" content="Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One">
<meta property="article_publisher" content="facebook.com/grkids">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://grkids.com/spectrum-health-midwife/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:published_time" content="2021-08-27T08:43:38-04:00">
<meta property="article:modified_time" content="2021-08-27T13:29:17-04:00">
<meta property="og:updated_time" content="2021-08-27T13:29:17-04:00">
<meta name="twitter:title" content="Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One">
<meta name="twitter:description" content="Midwives Do So Much More Than People Realize When I was pregnant, I watched with admiration as several friends chose">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg">
<meta name="twitter:site" content="@grkids">
<meta name="twitter:creator" content="@grkids">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #21bea8} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #21bea8 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.adthrive-stuck {
margin-top: 65px;
}

.adthrive-sidebar {
width: 300px;
}

.adthrive-sidebar-9 {
  z-index: 9 !important;
}

.adthrive-player-container.adthrive-collapse-player {
margin-bottom: 1.05em; /* match site p margin */
}

/* adjust mobile to match footer */
.adthrive-player-position.adthrive-collapse-mobile {
margin-bottom: 55px;
}

.adthrive-sticky.adthrive-footer {
margin-bottom: 55px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.0';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One - grkids.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CReem%20Kufi%3A400%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CReem%20Kufi%3A400%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CReem%20Kufi%3A400%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/479db17855b1b0af3d6e81b097b69eed.css" media="all" data-minify="1" />
<meta name="description" content="When I was pregnant, I watched with admiration as several friends chose home births with midwives.&nbsp;"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/spectrum-health-midwife/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One - grkids.com" />
<meta property="og:description" content="When I was pregnant, I watched with admiration as several friends chose home births with midwives.&nbsp;" />
<meta property="og:url" content="https://grkids.com/spectrum-health-midwife/" />
<meta property="og:site_name" content="grkids.com" />
<meta property="article:tag" content="West Michigan" />
<meta property="article:section" content="Health" />
<meta property="og:updated_time" content="2021-08-27T13:29:17-04:00" />
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg" />
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One - grkids.com" />
<meta name="twitter:description" content="When I was pregnant, I watched with admiration as several friends chose home births with midwives.&nbsp;" />
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://grkids.com/#place","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"}},{"@type":["LocalBusiness","Organization"],"@id":"https://grkids.com/#organization","name":"Grand Rapids Kids","url":"https://grkids.com","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"},"logo":{"@type":"ImageObject","@id":"https://grkids.com/#logo","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","caption":"Grand Rapids Kids","inLanguage":"en-US","width":"350","height":"124"},"location":{"@id":"https://grkids.com/#place"},"image":{"@id":"https://grkids.com/#logo"}},{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com","name":"Grand Rapids Kids","publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg","url":"https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg","width":"800","height":"600","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://grkids.com/spectrum-health-midwife/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://grkids.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://grkids.com/spectrum-health-midwife/","name":"Spectrum Health\u2019s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I\u2019m Jealous I Never Used One"}}]},{"@type":"Person","@id":"https://grkids.com/author/april-h/","name":"April Hunt","url":"https://grkids.com/author/april-h/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=96&amp;d=blank&amp;r=g","caption":"April Hunt","inLanguage":"en-US"},"worksFor":{"@id":"https://grkids.com/#organization"}},{"@type":"WebPage","@id":"https://grkids.com/spectrum-health-midwife/#webpage","url":"https://grkids.com/spectrum-health-midwife/","name":"Spectrum Health\u2019s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I\u2019m Jealous I Never Used One - grkids.com","datePublished":"2021-08-27T08:43:38-04:00","dateModified":"2021-08-27T13:29:17-04:00","author":{"@id":"https://grkids.com/author/april-h/"},"isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://grkids.com/spectrum-health-midwife/#breadcrumb"}},{"@type":"BlogPosting","headline":"Spectrum Health\u2019s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I\u2019m","datePublished":"2021-08-27T08:43:38-04:00","dateModified":"2021-08-27T13:29:17-04:00","author":{"@id":"https://grkids.com/author/april-h/"},"publisher":{"@id":"https://grkids.com/#organization"},"description":"When I was pregnant, I watched with admiration as several friends chose home births with midwives.&nbsp;","name":"Spectrum Health\u2019s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I\u2019m","@id":"https://grkids.com/spectrum-health-midwife/#richSnippet","isPartOf":{"@id":"https://grkids.com/spectrum-health-midwife/#webpage"},"image":{"@id":"https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://grkids.com/spectrum-health-midwife/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One Comments Feed" href="https://grkids.com/spectrum-health-midwife/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='astra-theme-css-inline-css'>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</style>



<style id='ugb-style-css-inline-css'>
:root {
			--content-width: 1200px;
		}
</style>




<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>





<style id='astra-addon-css-inline-css'>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</style>

<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.6.8' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=1629831561' id='ugb-block-frontend-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=1629831561' id='ugb-block-frontend-js-premium-js' defer></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=1629831561' id='wprmenu.js-js' defer></script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=1629831561' id='sdm-scripts-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1629831561' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/315536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=315536' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29731048-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29731048-1');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am.js?ver=1629831561" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":315536,"post_name":"spectrum-health-midwife","post_title":"Spectrum Health\u2019s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I\u2019m Jealous I Never Used One","post_type":"post","post_author":"13","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":515,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":525,"taxonomy":"category","description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","parent":0,"count":93,"filter":"raw","cat_ID":515,"category_count":93,"category_description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","cat_name":"Health","category_nicename":"health","category_parent":0}]; _mmunch['postTags'] = [{"term_id":195,"name":"West Michigan","slug":"west-michigan","term_group":0,"term_taxonomy_id":202,"taxonomy":"post_tag","description":"","parent":0,"count":69,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"April Hunt","ID":13};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<style></style>
    
    
<!-- This site is using AdRotate v5.8.15 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:20px; max-width:1160px; }
	.b-3 { margin:15px 20px 15px 20px; }
	.g-9 { margin:1px; 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:302px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><script id=cls-disable-ads-bd670a7>var disableAdsCLS=function(t){"use strict";function e(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))}var i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.inImage=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #effffc;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
}

.fc-list-table td {
    border-width: 1px 0 0;
    padding: 8px 8px;
}

		</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-315536 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.6.8 ast-sticky-header-shrink ast-inherit-site-logo-sticky fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left ast-normal-title-enabled astra-addon-3.5.8">
<div 
class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header
		class="site-header header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-builder-menu-toggle-icon ast-mobile-header-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
											<div class="ast-builder-menu-3 ast-builder-menu ast-builder-menu-3-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-3">
					<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-3" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border inline-on-mobile"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382"><a href="https://grkids.com/" class="menu-link">HOME</a></li>
<li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link">ABOUT</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link">CALENDAR</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link">SPONSOR</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link">Advertising Inquiries</a></li>
	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link">Build Your GRKIDS Client Profile</a></li>
	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link">Print Reservations</a></li>
	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link">We Design Your Ad</a></li>
	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link">680×120 Banner Ad Uploads</a></li>
	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link">250×125 Banner Ad Uploads</a></li>
	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link">700 x 125 Banner Ad Uploads</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link">Facebook Posts</a></li>
	<li id="menu-item-306724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306724"><a href="https://grkids.com/bite-size-video-ad-submissions/" class="menu-link">Bite Size Videos</a></li>
	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link">Giveaway Details</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link">Newsletter Ads</a></li>
	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link">Sponsored Articles</a></li>
	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link">Title Sponsorships</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link">Social Media Uploads</a></li>
	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link">Highlighted Calendar Event Details</a></li>
	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link">Featured Calendar Event Details</a></li>
	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link">Dedicated Email Details</a></li>
	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link">Client Facebook Event Details</a></li>
</ul>
</li>
<li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link">CONTACT</a></li>
</ul></div></nav></div></div>				</div>
										</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
												<aside
					class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-3"					>
					<div class="header-widget-area-inner site-info-inner"><section id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section></div>				</aside>
											</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1429"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Children\&#039;s Workshop 680x120 August 2021', 'value': 1.00,  'non_interaction': true});" href="http://www.childrensworkshopgr.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Children\&#039;s Workshop 680x120 August 2021', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/07/Childrens-workshop-680x120-1.jpeg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Children\&#039;s Workshop 680x120 August 2021', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/07/Childrens-workshop-680x120-1.jpeg" /></noscript>  </div></div>
</div>
		</section></div>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CALENDAR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-313076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Full Calendar</span></a></li>	<li id="menu-item-309369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Events by Type</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-309367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschool &#038; Toddler Calendar</span></a></li>		<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend Roundup</span></a></li>		<li id="menu-item-309390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Farmer&#8217;s Market Schedules</span></a></li>		<li id="menu-item-309391" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/grand-rapids-food-trucks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Food Truck Schedule</span></a></li>	</ul>
</li>	<li id="menu-item-314889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314889"><a href="https://grkids.com/grand-rapids-events-calendar/#2-monthly-events-amp-activities-for-families" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">By Month</span></a></li>	<li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disclaimer</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">THINGS TO DO</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Things to Do Today</span></a></li>	<li id="menu-item-311109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">by AREA</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-313196" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313196"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">City of Grand Rapids</span></a></li>		<li id="menu-item-311108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">EAST &#8211; Cascade, East Grand Rapids, Ada</span></a></li>		<li id="menu-item-311106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">WEST &#8211; Jenison, Grandville, Hudsonville</span></a></li>		<li id="menu-item-311107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/things-to-do-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">LAKESHORE &#8211; Holland, Muskegon, Zeeland</span></a></li>		<li id="menu-item-311105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SOUTHEAST &#8211;  Kentwood, Caledonia</span></a></li>		<li id="menu-item-311110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SOUTHWEST &#8211; Byron Center, Wyoming</span></a></li>		<li id="menu-item-311111" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</span></a></li>		<li id="menu-item-311113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</span></a></li>	</ul>
</li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Things to Do This Weekend</span></a></li>	<li id="menu-item-311454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">by Season</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-311457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter Break Activities</span></a></li>			<li id="menu-item-311456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter Events &#038; Activities</span></a></li>			<li id="menu-item-311455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Spring</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-311462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Spring Break Activities</span></a></li>			<li id="menu-item-311464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Spring Events &#038; Classes</span></a></li>			<li id="menu-item-311463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-314332" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-314332"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer Camps</span></a></li>			<li id="menu-item-311466" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer Events &#038; Activities</span></a></li>			<li id="menu-item-311465" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fall</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-311468" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fall Events &#038; Activities</span></a></li>		</ul>
</li>	</ul>
</li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Toddler &#038; Preschooler Things to Do</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Mega Idea List</span></a></li></ul>
</li><li id="menu-item-315264" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-315264"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">BEST OF GR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Food</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Kids Eat Free or Cheap</span></a></li>		<li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outdoor-dining-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li>		<li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Unique Dining Spots</span></a></li>	</ul>
</li>	<li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Docs</span></a></li>	<li id="menu-item-315265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-315265"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Best Everything GR</span></a></li></ul>
</li><li id="menu-item-311470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SCHOOL, SPORTS &#038; CAMPS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Find Area Schools</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Private, Public, Charter &#038; Religious Schools</span></a></li>		<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Local Homeschool</span></a></li>		<li id="menu-item-311115" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Schools of Choice</span></a></li>	</ul>
</li>	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschools List</span></a></li>	<li id="menu-item-315532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315532 ast-mm-has-desc"><a href="https://grkids.com/category/sports-for-kids/sports-guides/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Sports, Music &#038; Arts</span></a></li>	<li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer Camps</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Childcare</span></a></li>	<li id="menu-item-310507" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Special Needs</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Field Trips</span></a></li></ul>
</li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">PLAY</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Play</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311484" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Libraries</span></a></li>	</ul>
</li>	<li id="menu-item-311486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Attractions</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Activity Centers</span></a></li>		<li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parks &#038; Playgrounds</span></a></li>		<li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/walking-trails-and-hiking-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Hikes with Kids</span></a></li>	</ul>
</li>	<li id="menu-item-311485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Museums, Zoos &#038; Gardens</span></a></li>	<li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Swim &#038; Beach Fun</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Pools</span></a></li>		<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>		<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan Beaches</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GETAWAYS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan</span></a></li>	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">USA</span></a></li>	<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Water Parks</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Campgrounds</span></a></li></ul>
</li><li id="menu-item-311473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">DATE NIGHT</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-311475" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/fun-date-night-ideas/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GR Date Ideas</span></a></li>	<li id="menu-item-311476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Restaurants Map</span></a></li>	<li id="menu-item-311477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/summer-date-night-ideas/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Waterside Date Ideas</span></a></li>	<li id="menu-item-311478" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter Dates in GR</span></a></li>	<li id="menu-item-311479" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Unique GR Dates</span></a></li></ul>
</li></ul></div></nav></div></div>		</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" id="ast-search-form" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"></span>				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
	</form>
		</div>
				</div>
								</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1428"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AppleTree 680x120 August 2021', 'value': 1.00,  'non_interaction': true});" href="https://gildenwoods.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 680x120 August 2021', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/07/GR-Kids-680x120-Banner-Ad_August2021-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 680x120 August 2021', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/07/GR-Kids-680x120-Banner-Ad_August2021-1.png" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
			</div>
</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-315536 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-west-michigan ast-article-single" id="post-315536" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Spectrum Health’s Certified Nurse Midwifery Program Just Broke all my Midwife Misconceptions, and Now I’m Jealous I Never Used One</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by April Hunt"
				href="https://grkids.com/author/april-h/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>April Hunt</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> August 27, 2021</span><span class="updated" itemprop="dateModified"> August 27, 2021</span></span> / <span class="tags-links"><a href="https://grkids.com/tag/west-michigan/" rel="tag">West Michigan</a></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Spectrum birthing midwife smiling at mom and baby" itemprop="image" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg" class="attachment-large size-large wp-post-image" alt="Spectrum birthing midwife smiling at mom and baby" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-at-mom-and-baby.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="wp-block-group has-small-padding"><div class="wp-block-group__inner-container">
<h2 class="has-white-color has-text-color has-background" style="background-color:#2f3a5b">Midwives Do So Much More Than People Realize</h2>



<p>When I was pregnant, I watched with admiration as several friends chose home births with midwives.&nbsp;</p>



<p>I loved the idea of a natural birth and a relationship with a midwife but didn’t want to leave my safety net of a hospital setting. It was important to me to have medical technology and expertise available to me and my baby if needed. </p>



<p>I also thought that midwives were more like super supportive birth facilitators, and I wanted someone who could also administer pain meds and give medical advice.</p>



<p>It turns out that <strong>I was all wrong about midwives</strong>.&nbsp;</p>



<div class="wp-block-group has-background has-medium-padding" style="background-color:#f8f8f8"><div class="wp-block-group__inner-container">
<h3>Certified Nurse Midwives</h3>



<ul><li>Are highly certified and trained</li><li>Can administer pain meds and give medical advice</li><li>Can deliver in hospitals</li><li>Are covered by most insurance plans</li><li>Are compassionate practitioners who are experts in physiological birth with a low intervention approach during labor</li></ul>
</div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Spectrum birthing midwife holding newborn to mom" class="wp-image-315560" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-holding-newborn-to-mom-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-holding-newborn-to-mom.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-holding-newborn-to-mom.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-holding-newborn-to-mom.jpg" alt="Spectrum birthing midwife holding newborn to mom" class="wp-image-315560" srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-holding-newborn-to-mom-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-holding-newborn-to-mom.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure></div>



<p>Spectrum Health has used CNMs for years, but it has now <a href="https://www.spectrumhealth.org/patient-care/womens-health/midwifery" target="_blank" rel="noopener">expanded the program</a> to include several locations where women can go for prenatal and postnatal care.&nbsp;</p>



<p>“I love the relationship base that midwifery provides,” says <a href="https://findadoctor.spectrumhealth.org/physician/profile/3664" target="_blank" rel="noopener">Sarah Kent</a>, Certified Nurse Midwife at the 68th Street and Ada location.&nbsp;</p>



<p>“And not just the woman and the baby, but the entire family. I love being there when they’re delivering, and being able to follow up postpartum,” she adds.&nbsp;</p>



<p>Women looking for that more personalized, natural experience are loving this expanded program.&nbsp;</p>
</div></div>



<h2 class="has-white-color has-text-color has-background" style="background-color:#2f3a5b">Four Myths About Midwives</h2>



<p>I’m pretty sure I’m not the only person who’s had these misconceptions about midwives.</p>



<p>I think we often get midwives confused with doulas, who offer emotional support and help women advocate for themselves during labor.</p>



<p>Midwives are like the bridge between doulas and OBGYNs. They can kind of do it all, between offering personalized, low-intervention care and practicing the current evidence-based guidelines for a safe delivery.&nbsp;</p>



<p>The CNMs at Spectrum Health love connecting with their patients and getting to experience their prenatal, birth and postpartum moments.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<div class="wp-block-ugb-number-box ugb-number-box ugb-df89e41 ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--number-style-none ugb-main-block"><style>.ugb-df89e41 .ugb-number-box__number{font-family:"Open Sans",Sans-serif !important;font-size:19px !important}.ugb-df89e41 .ugb-number-box__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important}.ugb-df89e41 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-df89e41 .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number"><em>Myth #1</em></span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Midwives Aren’t Accredited</h3><p class="ugb-number-box__description">Did you know how much training a certified nurse midwife has? It’s a lot more than I used to think! <br><br>They have masters degrees in advanced practice nursing, are state licenced, and passed a national certification examination administered by the American Midwifery Certification Board.    (Board certified tends to be associated with physicians, but CNMs are, too). <br><br>Spectrum Health has recognized the training and expertise of CNM’s for years, and has grown into the only hospital-based midwifery program in the region. <br><br>There are currently five locations where you can receive certified midwife care through Spectrum. <br><br><strong>Ada Integrated Care Campus</strong>: 7128 East Fulton, Ada MI | 616-825-3500<br><strong>Spectrum Health South Pavilion</strong>: 80 68th St SE, Ste 301, Byron Center, MI | 616-391-3302<br><strong>Spectrum Health OB/GYN Clinic</strong>: 330 Barclay Ave SE, Ste 304, Grand Rapids, MI | 616-391-2160<br><strong>Spectrum Health Pennock Multispecialty Clinic</strong>: 1009 W. Green Street, Ste 301, Hastings, MI | 269-945-8080<br><strong>Spectrum Health Gerber Memorial OB/GYN Clinic</strong>: 212 S. Sullivan St, Fremont, MI | 231-924-1212</p></div></div></div></div></div>



<div class="wp-block-ugb-number-box ugb-number-box ugb-42060e6 ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--number-style-none ugb-main-block"><style>.ugb-42060e6 .ugb-number-box__number{font-family:"Open Sans",Sans-serif !important;font-size:19px !important}.ugb-42060e6 .ugb-number-box__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important}.ugb-42060e6 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-42060e6 .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number"><em>Myth #2</em></span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Midwives Only Deliver Babies at Home</h3><p class="ugb-number-box__description">If you use a Spectrum certified nurse midwife, she will be right there with you in the hospital, bringing all her wonderful midwife skills and care. <br><br>Not only do you get compassionate care from highly trained midwives, but you’re also getting access to expert resources if needed, including the only Level IV NICU in West Michigan with maternal fetal medicine and neonatal specialists to make sure your baby has the specialized care he or she needs.. <br><br>You’re getting the best of both worlds. <br><br>What most women are seeking with a midwife isn’t necessarily a home birth, but a more individualized experience. <br><br>“We are offering full scope midwifery care, which includes comprehensive prenatal care, support during labor and postpartum follow up. “says Kent.<br><br>Plus, you see the same provider regularly, as each location employs a small pool of midwives to maintain that personalized experience. <br><br>“There’s continuity in who you see,” says Kent. “We have six in our office and we all work together. “<br><br>So when you go into labor, it’ll be a familiar face helping you deliver! <br><br>AND, a familiar face again for postpartum care, because you see the same midwives for follow-up appointments.</p></div></div></div></div></div>



<div class="wp-block-ugb-number-box ugb-number-box ugb-5c149c6 ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--number-style-none ugb-main-block"><style>.ugb-5c149c6 .ugb-number-box__number{font-family:"Open Sans",Sans-serif !important;font-size:19px !important}.ugb-5c149c6 .ugb-number-box__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important}.ugb-5c149c6 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-5c149c6 .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number"><em>Myth #3</em></span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">You can’t Use Both a Midwife and a Doctor</h3><p class="ugb-number-box__description">Midwives and Obstetricians both have their own training, and while most births attended by midwives don’t involve extra resources, you can certainly access other specialists in addition to the midwife, if the need arises. <br><br>Kent and her peers value the collaborative relationship they share with the obstetricians at Spectrum Health. <br><br>“We provide care to women with low risk pregnancies but if an emergency were to arise, we have collaborating obstetricians and a NICU team available.  <br><br>“We have really good support.”<br><br>So why do women opt for a midwife in a hospital if there are physicians available? <br><br>Midwives give incredible personalized care. They are there just for you. <br><br>“Our responsibility is strictly to our laboring moms which allows us to provide hands-on labor support,” says Kent.</p></div></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Spectrum birthing midwife smiling" class="wp-image-315559" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling.jpg" alt="Spectrum birthing midwife smiling" class="wp-image-315559" srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure></div>



<div class="wp-block-ugb-number-box ugb-number-box ugb-82d2462 ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--number-style-none ugb-main-block"><style>.ugb-82d2462 .ugb-number-box__number{font-family:"Open Sans",Sans-serif !important;font-size:19px !important}.ugb-82d2462 .ugb-number-box__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important}.ugb-82d2462 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-82d2462 .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number"><em>Myth #4</em></span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Insurance Doesn’t Cover a Midwife</h3><p class="ugb-number-box__description">Surprise! – Most insurances cover the cost of a midwife. <br><br>Always check with your insurance first to make sure. </p></div></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Spectrum birthing midwife smiling and hugging" class="wp-image-315557" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-and-hugging-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-and-hugging.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-and-hugging.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-and-hugging.jpg" alt="Spectrum birthing midwife smiling and hugging" class="wp-image-315557" srcset="https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-and-hugging-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Spectrum-birthing-midwife-smiling-and-hugging.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure></div>



<h2 class="has-white-color has-text-color has-background" style="background-color:#2f3a5b">Spectrum Midwives Love Making Relationships With Moms &amp; Families</h2>



<p>Individualized care is a midwife’s passion. They love building relationships.&nbsp;</p>



<p>One of the ways they do it is through longer appointment times with patients, and having a team-based office so everyone gets to know everyone. </p>



<p>“It’s all about providing individualized, evidence-based care while respecting the birth wishes of the families we care for,” says Kent. </p>



<p>It’s really special to have a midwife and watch their eyes light up when you bring in your baby for a postnatal visit, or when you return a few years later to have another baby.&nbsp;</p>



<p>They’ll remember you. And they will be thrilled to experience it all with you again.&nbsp;</p>



<div class="wp-block-ugb-spacer ugb-spacer ugb-6e7effd ugb-spacer--v2 ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-spacer--inner"></div></div></div></div>



<div class="alignfull wp-block-ugb-feature ugb-feature ugb-b4b6dc2 ugb-feature--v2 ugb-feature--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-b4b6dc2 .ugb-button{background-color:#3ecccb}.ugb-b4b6dc2 .ugb-button .ugb-button--inner,.ugb-b4b6dc2 .ugb-button svg:not(.ugb-custom-icon){color:#ffffff !important}.ugb-b4b6dc2.ugb-feature{background-color:#f8f8f8}.ugb-b4b6dc2.ugb-feature:before{background-color:#f8f8f8}@media screen and (min-width:768px){.ugb-b4b6dc2 .ugb-img{width:625px;height:auto !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-feature__item"><div class="ugb-feature__content"><h2 class="ugb-feature__title">Spectrum Health Midwifery Care</h2><p class="ugb-feature__description">Five locations across West Michigan. </p><div class="ugb-button-container"><a class="ugb-button ugb-button--size-normal" href="https://www.spectrumhealth.org/patient-care/womens-health/midwifery" rel="noopener" title="" target="_blank"><span class="ugb-button--inner">Learn More</span></a></div></div><div class="ugb-feature__image-side"><img class="ugb-feature__image ugb-img wp-image-315537 ugb-image--shape-stretch" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20521'%3E%3C/svg%3E" alt="spectrum health midwifery care logo" height="521" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/spectrum-health-midwifery-care-logo.jpg"><noscript><img class="ugb-feature__image ugb-img wp-image-315537 ugb-image--shape-stretch" src="https://grkids.com/wp-content/uploads/2021/08/spectrum-health-midwifery-care-logo.jpg" alt="spectrum health midwifery care logo" height="521"></noscript></div></div></div></div></div>
</div></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="wp-block-group__inner-container">
<h2 class="has-white-color has-text-color has-background" id="2-more-summer-camp-giveaways" style="background-color:#2f3a5b">More to Explore</h2>


<section class="ub-block-post-grid align "><div class="ub-post-grid-items is-list"><article id="post-290567" class="ub-post-grid-item post-290567 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/mitten-kids-dentistry/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="Mitten Kids Dentistry Dr Korte and girl patient" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Mitten-Kids-Dentistry-Dr-Korte-and-girl-patient-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Mitten-Kids-Dentistry-Dr-Korte-and-girl-patient.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Mitten-Kids-Dentistry-Dr-Korte-and-girl-patient-768x576.jpg"><noscript><img width="300" height="225" src="https://grkids.com/wp-content/uploads/2021/08/Mitten-Kids-Dentistry-Dr-Korte-and-girl-patient-768x576.jpg" class="attachment-300x0 size-300x0" alt="Mitten Kids Dentistry Dr Korte and girl patient" srcset="https://grkids.com/wp-content/uploads/2021/08/Mitten-Kids-Dentistry-Dr-Korte-and-girl-patient-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/Mitten-Kids-Dentistry-Dr-Korte-and-girl-patient.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/mitten-kids-dentistry/" rel="bookmark">This New Mitten Kids Dentist Specializes in Helping Kids with Disabilities</a></h4><time datetime="2021-08-25T08:00:00-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 25, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-244362" class="ub-post-grid-item post-244362 post type-post status-publish format-standard has-post-thumbnail hentry category-dog-friendly category-free category-parks category-west-jenison-grandville-hudsonville-jamestown-allendale tag-west-michigan ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/grand-ravines-park-dog-park/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="Grand Ravines Park" data-lazy-srcset="https://grkids.com/wp-content/uploads/2019/07/Grand-Ravines-Park-768x576.png 768w, https://grkids.com/wp-content/uploads/2019/07/Grand-Ravines-Park.png 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2019/07/Grand-Ravines-Park-768x576.png" /><noscript><img width="300" height="225" src="https://grkids.com/wp-content/uploads/2019/07/Grand-Ravines-Park-768x576.png" class="attachment-300x0 size-300x0" alt="Grand Ravines Park" srcset="https://grkids.com/wp-content/uploads/2019/07/Grand-Ravines-Park-768x576.png 768w, https://grkids.com/wp-content/uploads/2019/07/Grand-Ravines-Park.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/grand-ravines-park-dog-park/" rel="bookmark">Grand Ravines Park is a One-of-a-Kind Hiking Experience with a Suspension Bridge, Grand River Views, Dog Park &#038; Miles of Trails</a></h4><time datetime="2021-08-25T08:00:00-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 25, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-17458" class="ub-post-grid-item post-17458 post type-post status-publish format-standard has-post-thumbnail hentry category-fall-seasonal tag-grand-rapids-michigan-usa tag-latest ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/grand-rapids-fall-pictures/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="fall pictures fallasburg park creek Hunt" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/08/fall-pictures-fallasburg-park-creek-Hunt-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/08/fall-pictures-fallasburg-park-creek-Hunt.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/08/fall-pictures-fallasburg-park-creek-Hunt-768x576.jpg"><noscript><img width="300" height="225" src="https://grkids.com/wp-content/uploads/2020/08/fall-pictures-fallasburg-park-creek-Hunt-768x576.jpg" class="attachment-300x0 size-300x0" alt="fall pictures fallasburg park creek Hunt" srcset="https://grkids.com/wp-content/uploads/2020/08/fall-pictures-fallasburg-park-creek-Hunt-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/08/fall-pictures-fallasburg-park-creek-Hunt.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/grand-rapids-fall-pictures/" rel="bookmark">15 Stunning Spots for Your Fall Pictures in Grand Rapids</a></h4><time datetime="2021-08-25T02:00:00-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 25, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-147661" class="ub-post-grid-item post-147661 post type-post status-publish format-standard has-post-thumbnail hentry category-fall-seasonal category-seasonal category-things-to-do tag-grand-rapids-michigan-usa tag-latest ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/grand-rapids-fall-fun-guide/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="fall fun at Heidis Farmstand Dentler slide" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/08/fall-fun-at-Heidis-Farmstand-Dentler-slide-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/08/fall-fun-at-Heidis-Farmstand-Dentler-slide.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/08/fall-fun-at-Heidis-Farmstand-Dentler-slide-768x576.jpg"><noscript><img width="300" height="225" src="https://grkids.com/wp-content/uploads/2020/08/fall-fun-at-Heidis-Farmstand-Dentler-slide-768x576.jpg" class="attachment-300x0 size-300x0" alt="fall fun at Heidis Farmstand Dentler slide" srcset="https://grkids.com/wp-content/uploads/2020/08/fall-fun-at-Heidis-Farmstand-Dentler-slide-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/08/fall-fun-at-Heidis-Farmstand-Dentler-slide.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/grand-rapids-fall-fun-guide/" rel="bookmark">2021: 40+ Knockout Fall Activities in GR &#8211; Get Ready for Orchards, Festivals &#038; Halloween</a></h4><time datetime="2021-08-24T09:00:00-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 24, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-158698" class="ub-post-grid-item post-158698 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-family-care-practitioners tag-family tag-latest ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/vote-for-favorite-grand-rapids-family-care-practitioners/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20188'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="fcp family care practitioners vote boy with male doctor" data-lazy-srcset="https://grkids.com/wp-content/uploads/2019/09/fcp-family-care-practitioners-vote-boy-with-male-doctor-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2019/09/fcp-family-care-practitioners-vote-boy-with-male-doctor.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2019/09/fcp-family-care-practitioners-vote-boy-with-male-doctor-768x480.jpg"><noscript><img width="300" height="188" src="https://grkids.com/wp-content/uploads/2019/09/fcp-family-care-practitioners-vote-boy-with-male-doctor-768x480.jpg" class="attachment-300x0 size-300x0" alt="fcp family care practitioners vote boy with male doctor" srcset="https://grkids.com/wp-content/uploads/2019/09/fcp-family-care-practitioners-vote-boy-with-male-doctor-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2019/09/fcp-family-care-practitioners-vote-boy-with-male-doctor.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/vote-for-favorite-grand-rapids-family-care-practitioners/" rel="bookmark">Vote for the Best Docs in Grand Rapids &#038; WIN an Overnight Stay at DoubleTree by Hilton</a></h4><time datetime="2021-08-23T09:00:00-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 23, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-315524" class="ub-post-grid-item post-315524 post type-post status-publish format-standard has-post-thumbnail hentry category-grandtastic-award tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/mortgage-lenders/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="mortgage grandtastic" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/mortgage-grandtastic-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/mortgage-grandtastic.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/mortgage-grandtastic-768x576.jpg"><noscript><img width="300" height="225" src="https://grkids.com/wp-content/uploads/2021/08/mortgage-grandtastic-768x576.jpg" class="attachment-300x0 size-300x0" alt="mortgage grandtastic" srcset="https://grkids.com/wp-content/uploads/2021/08/mortgage-grandtastic-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/mortgage-grandtastic.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/mortgage-lenders/" rel="bookmark">Grand Rapids Mortgage Lenders With the Best Rates and Personalized Experience</a></h4><time datetime="2021-08-20T14:58:50-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 20, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-315523" class="ub-post-grid-item post-315523 post type-post status-publish format-standard has-post-thumbnail hentry category-grandtastic-award tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/grand-rapids-realtors/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="grandtastic realtors" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/grandtastic-realtors-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/grandtastic-realtors.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/grandtastic-realtors-768x576.jpg"><noscript><img width="300" height="225" src="https://grkids.com/wp-content/uploads/2021/08/grandtastic-realtors-768x576.jpg" class="attachment-300x0 size-300x0" alt="grandtastic realtors" srcset="https://grkids.com/wp-content/uploads/2021/08/grandtastic-realtors-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/08/grandtastic-realtors.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/grand-rapids-realtors/" rel="bookmark">The 10 Most Sought-After Realtors in Grand Rapids</a></h4><time datetime="2021-08-20T14:38:27-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 20, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-314529" class="ub-post-grid-item post-314529 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-for-kids category-sports-guides tag-west-michigan ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/soccer-for-kids/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-300x0 size-300x0" alt="west michigan soccer clubs teams leagues" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/05/west-michigan-soccer-clubs-teams-leagues-768x576.png 768w, https://grkids.com/wp-content/uploads/2021/05/west-michigan-soccer-clubs-teams-leagues.png 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/05/west-michigan-soccer-clubs-teams-leagues-768x576.png" /><noscript><img width="300" height="225" src="https://grkids.com/wp-content/uploads/2021/05/west-michigan-soccer-clubs-teams-leagues-768x576.png" class="attachment-300x0 size-300x0" alt="west michigan soccer clubs teams leagues" srcset="https://grkids.com/wp-content/uploads/2021/05/west-michigan-soccer-clubs-teams-leagues-768x576.png 768w, https://grkids.com/wp-content/uploads/2021/05/west-michigan-soccer-clubs-teams-leagues.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/soccer-for-kids/" rel="bookmark">Soccer for Kids in Grand Rapids: Where to Find Clubs, Teams &#038; Camps</a></h4><time datetime="2021-08-19T13:05:00-04:00" class="ub-block-post-grid-date" itemprop="datePublished">August 19, 2021</time></header><div class="ub-block-post-grid-excerpt"></div></div></article>
</div></section></div></div></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern  swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="315536" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Spectrum+Health%E2%80%99s+Certified+Nurse+Midwifery+Program+Just+Broke+all+my+Midwife+Misconceptions%2C+and+Now+I%E2%80%99m+Jealous+I+Never+Used+One&url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=Spectrum+Health%E2%80%99s+Certified+Nurse+Midwifery+Program+Just+Broke+all+my+Midwife+Misconceptions%2C+and+Now+I%E2%80%99m+Jealous+I+Never+Used+One&url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Spectrum+Health%E2%80%99s+Certified+Nurse+Midwifery+Program+Just+Broke+all+my+Midwife+Misconceptions%2C+and+Now+I%E2%80%99m+Jealous+I+Never+Used+One&url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Spectrum+Health%E2%80%99s+Certified+Nurse+Midwifery+Program+Just+Broke+all+my+Midwife+Misconceptions%2C+and+Now+I%E2%80%99m+Jealous+I+Never+Used+One&url=https%3A%2F%2Fgrkids.com%2Fspectrum-health-midwife%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfb19287819690978fc7d0d2aa87838e968ac7a7d0c7dad2c7dbdb91c7d0d2a18790968b848b8786c7d0d2ac97909187c7d0d2af8b86958b8487909bc7d0d2b2908d8590838fc7d0d2a8979196c7d0d2a0908d8987c7d0d2838e8ec7d0d28f9bc7d0d2af8b86958b8487c7d0d2af8b91818d8c818792968b8d8c91c7d0a1c7d0d2838c86c7d0d2ac8d95c7d0d2abc7a7d0c7dad2c7dbdb8fc7d0d2a887838e8d9791c7d0d2abc7d0d2ac87948790c7d0d2b7918786c7d0d2ad8c87c4808d869bdfaf8b86958b948791c7d0d2a68dc7d0d2b18dc7d0d2af97818ac7d0d2af8d9087c7d0d2b68a838cc7d0d2b2878d928e87c7d0d2b087838e8b9887c7d0d2b58a878cc7d0d2abc7d0d2958391c7d0d2929087858c838c96c7d0a1c7d0d2abc7d0d2958396818a8786c7d0d2958b968ac7d0d283868f8b9083968b8d8cc7d0d28391c7d0d29187948790838ec7d0d284908b878c8691c7d0d2818a8d9187c7d2a6c7d2a3c7d2a6c7d2a3b0878386c2af8d9087c2aa879087d8c2c7d0d28a96969291c7d1a3c7d0a4c7d0a48590898b8691cc818d8fc7d0a4919287819690978fcf8a87838e968acf8f8b86958b8487c7d0a4" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/mitten-kids-dentistry/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=100&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/796bb925f16c77759cb0e8787067a98c?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/april-h/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">April Hunt</h4> </a> <div class="post-author-desc">Senior Editor. Curious. Daydreamer. Vintage home improver. Modern sewist. True Crime podcast enthusiast. 

I love telling stories of the people and places of Grand Rapids and beyond!</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spectrum-health-midwife/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='315536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ab21405e2" /></p><input type="hidden" id="ak_js" name="ak_js" value="193"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
				<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1419"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Karin\&#039;s Horses July-August 2021 250x125', 'value': 1.00,  'non_interaction': true});" href="https://karinshorses.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Karin\&#039;s Horses July-August 2021 250x125', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/03/Summer-Banner-Ad-250x125-1-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Karin\&#039;s Horses July-August 2021 250x125', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/03/Summer-Banner-Ad-250x125-1-1.png" /></noscript></div><div class="g-col b-3 a-1345"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x125 2020-21', 'value': 1.00,  'non_interaction': true});" href="https://www.appletreekids.cc/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x125 2020-21', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/06/GRKidsKzooKids_SidebarBanner_BackToSchool2021_250x125-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x125 2020-21', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/06/GRKidsKzooKids_SidebarBanner_BackToSchool2021_250x125-1.png" /></noscript>  </div><div class="g-col b-3 a-1430"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRPL 250x125 Aug21-Mar22', 'value': 1.00,  'non_interaction': true});" href="https://www.grpl.org/about/using-the-library/getting-a-card/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRPL 250x125 Aug21-Mar22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/GRPL-LibraryCard-250x125-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRPL 250x125 Aug21-Mar22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/08/GRPL-LibraryCard-250x125-1.jpg" /></noscript></div><div class="g-col b-3 a-1378"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 2021 250x125', 'value': 1.00,  'non_interaction': true});" href="https://www.craigscruisers.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 2021 250x125', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2017/12/Untitled-design-6.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 2021 250x125', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2017/12/Untitled-design-6.png" /></noscript></a></div></div>
</div>
		</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility footer-navigation" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-horizontal-menu astra-footer-mobile-horizontal-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/" class="menu-link">Disclaimer</a></li>
<li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/" class="menu-link">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/" class="menu-link">Disclaimer</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/" class="menu-link">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/" class="menu-link">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/" class="menu-link">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div></nav></div>			</div>
							</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"postTypes":{"post":"Posts","page":"Pages","mailmunch_page":"Landing Pages by MailMunch","sdm_downloads":"Downloads","gravityview":"Views","avada_portfolio":"Portfolio","avada_faq":"FAQs"},"autoAddFK":[]};

/* ]]> */
</script>
<script id=cls-insertion-bd670a7>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-612b2f744289c"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Full Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a class="menu-link">Events by Type</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link">Preschool &#038; Toddler Calendar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend Roundup</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/" class="menu-link">Farmer&#8217;s Market Schedules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/grand-rapids-food-trucks/" class="menu-link">Food Truck Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314889"><a href="https://grkids.com/grand-rapids-events-calendar/#2-monthly-events-amp-activities-for-families" class="menu-link">By Month</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Things to Do Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link">by AREA</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313196"><a href="https://grkids.com/things-to-do-with-kids-in-downtown-grand-rapids/" class="menu-link">City of Grand Rapids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link">EAST &#8211; Cascade, East Grand Rapids, Ada</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link">WEST &#8211; Jenison, Grandville, Hudsonville</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/things-to-do-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link">LAKESHORE &#8211; Holland, Muskegon, Zeeland</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link">SOUTHEAST &#8211;  Kentwood, Caledonia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link">SOUTHWEST &#8211; Byron Center, Wyoming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Things to Do This Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/" class="menu-link">by Season</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/" class="menu-link">Winter</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" class="menu-link">Winter Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link">Winter Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link">Spring</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link">Spring Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/" class="menu-link">Spring Events &#038; Classes</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/" class="menu-link">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link">Summer</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-314332"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">Summer Camps</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/" class="menu-link">Summer Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link">Fall</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/" class="menu-link">Fall Events &#038; Activities</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link">Toddler &#038; Preschooler Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">Mega Idea List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-315264"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">BEST OF GR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link">Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link">Kids Eat Free or Cheap</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outdoor-dining-grand-rapids/" class="menu-link">Outside Dining &#038; Beach Eats</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link">Unique Dining Spots</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link">Top Docs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-315265"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">Best Everything GR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/" class="menu-link">SCHOOL, SPORTS &#038; CAMPS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Find Area Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Private, Public, Charter &#038; Religious Schools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link">Local Homeschool</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link">Schools of Choice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link">Preschools List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315532"><a href="https://grkids.com/category/sports-for-kids/sports-guides/" class="menu-link">Sports, Music &#038; Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">Summer Camps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link">Childcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/" class="menu-link">Special Needs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link">Field Trips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link">PLAY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link">Indoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/" class="menu-link">Libraries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/" class="menu-link">Outdoor Attractions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link">Outdoor Activity Centers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link">Parks &#038; Playgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/walking-trails-and-hiking-grand-rapids/" class="menu-link">Hikes with Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" class="menu-link">Museums, Zoos &#038; Gardens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link">Swim &#038; Beach Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link">Indoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link">Splash Pads &#038; Outdoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link">Michigan Beaches</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link">GETAWAYS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link">USA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/" class="menu-link">Water Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link">Campgrounds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-night/" class="menu-link">DATE NIGHT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/fun-date-night-ideas/" class="menu-link">GR Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" class="menu-link">Restaurants Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/summer-date-night-ideas/" class="menu-link">Waterside Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/" class="menu-link">Winter Dates in GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/" class="menu-link">Unique GR Dates</a></li>
</ul>
</li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style>
<script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"1","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.6.8' id='astra-theme-js-js' defer></script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend-pro.min.js?ver=3.6.8' id='astra-theme-js-pro-js' defer></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1a0d31330b","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1629831561' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.6.1' id='pt-cv-public-pro-script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=1629831561' id='modernizr-js' defer></script>
<script id='social_warfare_script-js-extra'>
var socialWarfare = {"addons":["pro"],"post_id":"315536","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1629831561' id='coblocks-animation-js' defer></script>
<script src='https://grkids.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://grkids.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-masonry.js?ver=1629831587' id='coblocks-masonry-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=1629831587' id='coblocks-flickity-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-accordion-carousel.js?ver=1629831587' id='coblocks-accordion-carousel-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/vendors/slick.js?ver=1629831587' id='coblocks-slick-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-slick-initializer-front.js?ver=1629831587' id='coblocks-slick-initializer-front-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-events.js?ver=1629831587' id='coblocks-events-js' defer></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1629831561' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"","header_above_stick":"","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-61146a2dd189f6-78277130.js?ver=1629831561' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1629831561' id='page-links-to-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=1629831562' id='fusion-chartjs-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1629831562' id='fusion-chart-js' defer></script>
<script id='fusion-column-bg-image-js-extra'>
var fusionBgImageVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1629831562' id='fusion-column-bg-image-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua.js?ver=1629831562' id='cssua-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints.js?ver=1629831562' id='jquery-waypoints-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints.js?ver=1629831562' id='fusion-waypoints-js' defer></script>
<script id='fusion-animations-js-extra'>
var fusionAnimationsVars = {"status_css_animations":"desktop"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1629831562' id='fusion-animations-js' defer></script>
<script id='fusion-equal-heights-js-extra'>
var fusionEqualHeightVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights.js?ver=1629831562' id='fusion-equal-heights-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1629831562' id='fusion-column-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade.js?ver=1629831562' id='jquery-fade-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1629831562' id='jquery-request-animation-frame-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax.js?ver=1629831562' id='fusion-parallax-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids.js?ver=1629831562' id='jquery-fitvids-js' defer></script>
<script id='fusion-video-general-js-extra'>
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general.js?ver=1629831562' id='fusion-video-general-js' defer></script>
<script id='fusion-video-bg-js-extra'>
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg.js?ver=1629831562' id='fusion-video-bg-js' defer></script>
<script id='fusion-container-js-extra'>
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1629831562' id='fusion-container-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1629831562' id='fusion-content-boxes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1629831562' id='jquery-count-down-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1629831562' id='fusion-count-down-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1629831562' id='jquery-count-to-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear.js?ver=1629831562' id='jquery-appear-js' defer></script>
<script id='fusion-counters-box-js-extra'>
var fusionCountersBox = {"counter_box_speed":"1000"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1629831562' id='fusion-counters-box-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart.js?ver=1629831562' id='jquery-easy-pie-chart-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1629831562' id='fusion-counters-circle-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1629831562' id='fusion-flip-boxes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/isotope.js?ver=1629831562' id='isotope-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery.js?ver=1629831562' id='packery-js' defer></script>
<script id='jquery-lightbox-js-extra'>
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox.js?ver=1629831562' id='jquery-lightbox-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel.js?ver=1629831562' id='jquery-mousewheel-js' defer></script>
<script id='fusion-lightbox-js-extra'>
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox.js?ver=1629831562' id='fusion-lightbox-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded.js?ver=1629831562' id='images-loaded-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1629831562' id='fusion-gallery-js' defer></script>
<script id='jquery-fusion-maps-js-extra'>
var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps.js?ver=1629831562' id='jquery-fusion-maps-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-google-map.js?ver=1629831562' id='fusion-google-map-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=1629831562' id='jquery-event-move-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1629831562' id='fusion-image-before-after-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal.js?ver=1629831562' id='bootstrap-modal-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1629831562' id='fusion-modal-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1629831562' id='fusion-progress-js' defer></script>
<script id='fusion-recent-posts-js-extra'>
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1629831562' id='fusion-recent-posts-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1629831562' id='fusion-syntax-highlighter-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition.js?ver=1629831562' id='bootstrap-transition-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab.js?ver=1629831562' id='bootstrap-tab-js' defer></script>
<script id='fusion-tabs-js-extra'>
var fusionTabVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1629831562' id='fusion-tabs-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle.js?ver=1629831562' id='jquery-cycle-js' defer></script>
<script id='fusion-testimonials-js-extra'>
var fusionTestimonialVars = {"testimonials_speed":"4000"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1629831562' id='fusion-testimonials-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=1629831562' id='jquery-title-textillate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1629831562' id='fusion-title-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse.js?ver=1629831562' id='bootstrap-collapse-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1629831562' id='fusion-toggles-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/vimeoPlayer.js?ver=1629831562' id='vimeo-player-js' defer></script>
<script id='fusion-video-js-extra'>
var fusionVideoVars = {"status_vimeo":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1629831562' id='fusion-video-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent.js?ver=1629831562' id='jquery-hover-intent-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1629831562' id='avada-vertical-menu-widget-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/lazysizes.js?ver=1629831562' id='lazysizes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip.js?ver=1629831562' id='bootstrap-tooltip-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover.js?ver=1629831562' id='bootstrap-popover-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel.js?ver=1629831562' id='jquery-caroufredsel-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing.js?ver=1629831562' id='jquery-easing-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider.js?ver=1629831562' id='jquery-flexslider-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow.js?ver=1629831562' id='jquery-hover-flow-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll.js?ver=1629831562' id='jquery-infinite-scroll-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder.js?ver=1629831562' id='jquery-placeholder-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1629831562' id='jquery-touch-swipe-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert.js?ver=1629831562' id='fusion-alert-js' defer></script>
<script id='fusion-carousel-js-extra'>
var fusionCarouselVars = {"related_posts_speed":"5000","carousel_speed":"2500"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel.js?ver=1629831562' id='fusion-carousel-js' defer></script>
<script id='fusion-flexslider-js-extra'>
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider.js?ver=1629831562' id='fusion-flexslider-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover.js?ver=1629831562' id='fusion-popover-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip.js?ver=1629831562' id='fusion-tooltip-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box.js?ver=1629831562' id='fusion-sharing-box-js' defer></script>
<script id='fusion-blog-js-extra'>
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":""};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog.js?ver=1629831562' id='fusion-blog-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button.js?ver=1629831562' id='fusion-button-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global.js?ver=1629831562' id='fusion-general-global-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion.js?ver=1629831562' id='fusion-js' defer></script>
<script id='fusion-responsive-typography-js-extra'>
var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1629831562' id='fusion-responsive-typography-js' defer></script>
<script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js' defer></script>
<script data-minify="1" defer src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1629831562' id='akismet-form-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type="text/javascript"> var swp_nonce = "fc37776500";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "315536";var swpClickTracking = false; swpPinIt={"enabled":false};</script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->