<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.adthrive-stuck {
margin-top: 65px;
}

.adthrive-sidebar {
width: 300px;
}

.adthrive-sidebar-9 {
  z-index: 9 !important;
}

.adthrive-player-container.adthrive-collapse-player {
margin-bottom: 1.05em; /* match site p margin */
}

body.adthrive-disable-video #cls-video-container-5SXX9irt{
display:none;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-center,
.adthrive-collapse-mobile-background{
z-index: 9999!important;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Christmas Lite Show - 25 Years of Lighting up Faces - grkids.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/90fe0f9d5af999165e9efe875e5ff63d.css" media="all" data-minify="1" />
<meta name="description" content="4500 West River Dr NE, Comstock Park, MI 49321(616) 745-9955"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas Lite Show - 25 Years of Lighting up Faces - grkids.com" />
<meta property="og:description" content="4500 West River Dr NE, Comstock Park, MI 49321(616) 745-9955" />
<meta property="og:url" content="https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/" />
<meta property="og:site_name" content="grkids.com" />
<meta property="article:section" content="General" />
<meta property="og:updated_time" content="2022-11-18T20:26:54-05:00" />
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg" />
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Christmas Lite Show &#8211; 25 Years of Lighting up Faces" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-18T20:26:50-05:00" />
<meta property="article:modified_time" content="2022-11-18T20:26:54-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Christmas Lite Show - 25 Years of Lighting up Faces - grkids.com" />
<meta name="twitter:description" content="4500 West River Dr NE, Comstock Park, MI 49321(616) 745-9955" />
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tiffany Kamphuis" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://grkids.com/#place","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"}},{"@type":["LocalBusiness","Organization"],"@id":"https://grkids.com/#organization","name":"Grand Rapids Kids","url":"https://grkids.com","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"},"logo":{"@type":"ImageObject","@id":"https://grkids.com/#logo","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","contentUrl":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","caption":"Grand Rapids Kids","inLanguage":"en-US","width":"350","height":"124"},"location":{"@id":"https://grkids.com/#place"},"image":{"@id":"https://grkids.com/#logo"}},{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com","name":"Grand Rapids Kids","publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg","url":"https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg","width":"1920","height":"1080","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://grkids.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/","name":"Christmas Lite Show &#8211; 25 Years of Lighting up Faces"}}]},{"@type":"WebPage","@id":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/#webpage","url":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/","name":"Christmas Lite Show - 25 Years of Lighting up Faces - grkids.com","datePublished":"2022-11-18T20:26:50-05:00","dateModified":"2022-11-18T20:26:54-05:00","isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/#breadcrumb"}},{"@type":"Person","@id":"https://grkids.com/author/tiffany/","name":"Tiffany Kamphuis","url":"https://grkids.com/author/tiffany/","image":{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2018/10/Tiffany-Kamphuis-headshot-96x96.jpg","url":"https://grkids.com/wp-content/uploads/2018/10/Tiffany-Kamphuis-headshot-96x96.jpg","caption":"Tiffany Kamphuis","inLanguage":"en-US"},"worksFor":{"@id":"https://grkids.com/#organization"}},{"@type":"BlogPosting","headline":"Christmas Lite Show - 25 Years of Lighting up Faces - grkids.com","datePublished":"2022-11-18T20:26:50-05:00","dateModified":"2022-11-18T20:26:54-05:00","author":{"@id":"https://grkids.com/author/tiffany/"},"publisher":{"@id":"https://grkids.com/#organization"},"description":"4500 West River Dr NE, Comstock Park, MI 49321(616) 745-9955","name":"Christmas Lite Show - 25 Years of Lighting up Faces - grkids.com","@id":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/#richSnippet","isPartOf":{"@id":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/#webpage"},"image":{"@id":"https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Christmas Lite Show &#8211; 25 Years of Lighting up Faces Comments Feed" href="https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='astra-theme-css-inline-css'>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</style>



<style id='global-styles-inline-css'>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</style>

<link rel='stylesheet' id='wprmenu-fonts-css-css' href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>


<style id='santapress-inline-css'>
.santapress-post.modal, .sp-modal-iframe.modal { max-width: 1000px }
.santapress-post.modal:before { display:none; }
.santapress-post.modal:after { display:none; }
</style>


<style id='astra-addon-css-inline-css'>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</style>

<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.4' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=1668327482' id='modernizr-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=1668327482' id='wprmenu.js-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/327421" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://grkids.com/?p=327421' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fchristmas-lite-show-25-years-of-lighting-up-faces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fchristmas-lite-show-25-years-of-lighting-up-faces%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am.js?ver=1668327483" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 9: GA4 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-R3MNGTDLHM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-R3MNGTDLHM');
</script>
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":327421,"post_name":"christmas-lite-show-25-years-of-lighting-up-faces","post_title":"Christmas Lite Show - 25 Years of Lighting up Faces","post_type":"post","post_author":"106","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":28,"name":"General","slug":"general","term_group":0,"term_taxonomy_id":30,"taxonomy":"category","description":"","parent":0,"count":120,"filter":"raw","cat_ID":28,"category_count":120,"category_description":"","cat_name":"General","category_nicename":"general","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Tiffany Kamphuis","ID":106};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<!-- This site is using AdRotate Professional v5.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:20px; max-width:1160px; }
	.b-3 { margin:15px 20px 15px 20px; }
	.g-9 { min-width:0px; max-width:700px; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style></style>

    <script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="pingback" href="https://grkids.com/xmlrpc.php">
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-270x270.png" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-420b8bb'>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</script>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #eef8f6;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
.gv-table-view tr td:before {
display: none;
    width: 0%;
}
	
}

.fc-list-table td {
    border-width: 1px 0 0;
    padding: 8px 8px;
}

.fc-list-event-dot, .fc-list-event-graphic{
    display: none !important;
}


		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-327421 single-format-standard wp-custom-logo stk--is-astra-theme group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.9.4 ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.9.3">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-disabled ast-builder-menu-toggle-icon ast-mobile-header-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" decoding="async" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" decoding="async" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
						<div class="ast-builder-menu-3 ast-builder-menu ast-builder-menu-3-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-3">
					<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="menu_3-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-3" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border inline-on-mobile"><li id="menu-item-317462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-317462"><a href="https://grkids.com/" class="menu-link">Home</a></li>
<li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/about-us/" class="menu-link">ABOUT</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/about-us/" class="menu-link">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link">CALENDAR</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link">SPONSOR</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link">Advertising Inquiries</a></li>
	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link">Build Your GRKIDS Client Profile</a></li>
	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/?page_id=222960" class="menu-link">Print Reservations</a></li>
	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link">We Design Your Ad</a></li>
	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link">680×120 Banner Ad Uploads</a></li>
	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link">250×200 Banner Ad Uploads</a></li>
	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link">700 x 125 Banner Ad Uploads</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link">Facebook Post Content – Upload Here</a></li>
	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link">Giveaway Details</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link">Newsletter Ads</a></li>
	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link">Sponsored Articles</a></li>
	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link">Title Sponsorships</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link">Social Media Uploads</a></li>
	<li id="menu-item-317512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317512"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link">Client Facebook Event Details</a></li>
	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link">Featured Calendar Event Details</a></li>
	<li id="menu-item-318783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318783"><a href="https://grkids.com/350-calendar-banners/" class="menu-link">350×250 Calendar Banner Ad</a></li>
	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link">Event Article Details</a></li>
	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link">Dedicated Email Details</a></li>
</ul>
</li>
<li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link">CONTACT</a></li>
</ul></div></nav></div></div>				</div>
										</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
												<aside
					class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-3"					>
					<div class="header-widget-area-inner site-info-inner"><section id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section></div>				</aside>
											</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
			<div class="ast-search-menu-icon ast-inline-search">
	<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
			</label>
			<button type="submit" class="search-submit" value="Search" aria-label= "Search"><i class="astra-search-icon"> <span class="ast-icon icon-search"></span> </i></button>
		</form></div>
		</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1573"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'University of Michigan Health-West 680x120 Oct22', 'value': 1.00,  'non_interaction': true});" href="https://uofmhealthwest.org/services/pediatrics/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'University of Michigan Health-West 680x120 Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/UMHW-Peds2022GRKIDS-628x120559-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'University of Michigan Health-West 680x120 Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/09/UMHW-Peds2022GRKIDS-628x120559-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CALENDAR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-313076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Event Calendar</span></a></li>	<li id="menu-item-317511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend Roundup</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">THINGS TO DO</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Mega Idea List</span></a></li>	<li id="menu-item-318839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Date Night</span></a></li>	<li id="menu-item-318848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Eat &#038; Drink</span></a></li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Toddler Stuff</span></a></li></ul>
</li><li id="menu-item-325546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325546"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">FALL</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-325550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325550"><a href="https://grkids.com/fall-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Things to Do</span></a></li>	<li id="menu-item-325551" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325551"><a href="https://grkids.com/free-fall-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Fall Activities</span></a></li>	<li id="menu-item-325549" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325549"><a href="https://grkids.com/fall-festivals-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fall Festivals</span></a></li>	<li id="menu-item-325552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325552"><a href="https://grkids.com/family-farms-west-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Farm Fun</span></a></li>	<li id="menu-item-325553" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325553"><a href="https://grkids.com/halloween-activities-things-to-do/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Halloween</span></a></li></ul>
</li><li id="menu-item-318829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">FUN PLACES</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Play</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Zipline, Putt Putt, Etc</span></a></li>	</ul>
</li>	<li id="menu-item-318827" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-318826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GR Attractions</span></a></li>	<li id="menu-item-318825" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-318833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parks &#038; Playgrounds</span></a></li>	<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>	<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Pools</span></a></li>	<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan Beaches</span></a></li></ul>
</li><li id="menu-item-318835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">LIFE</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Docs</span></a></li>	<li id="menu-item-318847" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Best of GR</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Daycare</span></a></li>	<li id="menu-item-318845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Neighborhoods</span></a></li>	<li id="menu-item-318838" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parenting Groups</span></a></li>	<li id="menu-item-318840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840 ast-mm-has-desc"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Pregnancy</span></a></li>	<li id="menu-item-318841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Advice</span></a></li>	<li id="menu-item-326413" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-326413"><a href="https://grkids.com/developmental-delay-support/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disability Resources</span></a></li></ul>
</li><li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CAMP</span><span class="sub-arrow"></span></a></li><li id="menu-item-319415" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/kids-classes-and-sports-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CLASSES</span><span class="sub-arrow"></span></a></li><li id="menu-item-319417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SCHOOL</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschools</span></a></li>	<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Area Schools</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Homeschool</span></a></li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GETAWAYS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan</span></a></li>	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">USA</span></a></li>	<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Water Parks</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Campgrounds</span></a></li></ul>
</li><li id="menu-item-325738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325738"><a href="https://grkids.com/category/win-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
												</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-above-header-wrap " >
		<div class="ast-above-header-bar ast-above-header site-above-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-above-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
			<div class="ast-search-menu-icon ast-inline-search">
	<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
			</label>
			<button type="submit" class="search-submit" value="Search" aria-label= "Search"><i class="astra-search-icon"> <span class="ast-icon icon-search"></span> </i></button>
		</form></div>
		</div>
									</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" decoding="async" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" decoding="async" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
															</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1591"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Swan Orthodontics 680x120 Nov22', 'value': 1.00,  'non_interaction': true});" href="https://swanortho.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Swan Orthodontics 680x120 Nov22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/11/680x120_Swan_Ortho_Oct22-01_680x120-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Swan Orthodontics 680x120 Nov22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/11/680x120_Swan_Ortho_Oct22-01_680x120-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
											</div>
						</div>
	</div>
	</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-327421 post type-post status-publish format-standard has-post-thumbnail hentry category-general ast-article-single" id="post-327421" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Christmas Lite Show &#8211; 25 Years of Lighting up Faces</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Tiffany Kamphuis"
				href="https://grkids.com/author/tiffany/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Tiffany Kamphuis</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> November 18, 2022</span><span class="updated" itemprop="dateModified"> November 18, 2022</span></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="CLS PlatinumEvent 01" decoding="async" itemprop="image" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg 1920w, https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01-768x432.jpg 768w, https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01-1536x864.jpg 1536w, https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01-560x315.jpg 560w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg"><noscript><img width="1920" height="1080" src="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg" class="attachment-large size-large wp-post-image" alt="CLS PlatinumEvent 01" decoding="async" itemprop="image" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg 1920w, https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01-768x432.jpg 768w, https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01-1536x864.jpg 1536w, https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01-560x315.jpg 560w" sizes="(max-width: 1920px) 100vw, 1920px"></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="alignfull wp-block-ugb-container ugb-container ugb-438b906 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-438b906-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-438b906-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-438b906.ugb-container{background-color:var(--ast-global-color-2)}.ugb-438b906{padding:0 !important}.ugb-438b906.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-438b906-content-wrapper.ugb-container__content-wrapper{width:98% !important}}@media screen and (max-width:768px){.ugb-438b906-content-wrapper.ugb-container__content-wrapper{width:98% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-438b906-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-438b906-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-68f9345 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-68f9345 .ugb-card__title,.ugb-68f9345 .ugb-card__subtitle,.ugb-68f9345 .ugb-card__description,.ugb-68f9345 .ugb-button-container{text-align:left}.ugb-68f9345 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:28px !important;font-weight:bold !important}.ugb-68f9345 .ugb-card__description{font-size:18px !important}.ugb-68f9345 .ugb-button .ugb-button--inner{font-family:"Encode Sans",Sans-serif !important;font-weight:bold !important;letter-spacing:3.5px !important;color:#ef5757 !important}.ugb-68f9345 .ugb-button.ugb-button--has-icon.ugb-button--has-icon svg:not(.ugb-custom-icon){color:#ef5757}.ugb-68f9345 .ugb-button:hover{opacity:0.7}.ugb-68f9345 .ugb-inner-block{text-align:left}@media screen and (min-width:768px){.ugb-68f9345 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-68f9345.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-68f9345.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Christmas Lite Show at LMCU Ballpark</h2><p class="ugb-card__subtitle">4500 West River Dr NE, Comstock Park, MI 49321<br>(616) 745-9955</p><p class="ugb-card__description">The largest, animated drive-through light show in West Michigan returns for &#8220;Another Year of Magic!&#8221;<br><br>From the comfort of your car, experience nearly <strong>two miles of Christmas magic</strong> including animated displays, lighted tunnels, and over 1 million lights.<br><br>Open daily from Wednesday, November 23 through Saturday, December 31, 2022. <br><br>Tickets are available online or at the ticket window for as low as $30 for a family vehicle.<br><br>You can also see the lights aboard the Memory Lane Train! <em>(reserve tickets online)</em></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class="ugb-button-container"><a class="ugb-button ugb-button--size-small ugb-button--design-plain ugb-button--has-icon ugb-button--icon-position-right" href="https://christmasliteshow.com/tickets/" target="_blank" rel="noopener noreferrer" title=""><div class="ugb-icon-inner-svg"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-right" class="svg-inline--fa fa-arrow-right fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M438.6 278.6l-160 160C272.4 444.9 264.2 448 256 448s-16.38-3.125-22.62-9.375c-12.5-12.5-12.5-32.75 0-45.25L338.8 288H32C14.33 288 .0016 273.7 .0016 256S14.33 224 32 224h306.8l-105.4-105.4c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0l160 160C451.1 245.9 451.1 266.1 438.6 278.6z"></path></svg></div><span class="ugb-button--inner">GET TICKETS</span></a></div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full"><img decoding="async" width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Christmas Lite Show Christmas Lights" class="wp-image-327423" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights.jpg 800w, https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights.jpg" /><noscript><img decoding="async" width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights.jpg" alt="Christmas Lite Show Christmas Lights" class="wp-image-327423" srcset="https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights.jpg 800w, https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/11/Christmas-Lite-Show-Christmas-Lights-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption class="wp-element-caption"><em>See over 1 million lights at The Christmas Lite Show</em></figcaption></figure>
</div></div></div></div></div></div>



<div class="wp-block-ugb-spacer ugb-spacer ugb-3b8d255 ugb-spacer--v2 ugb-main-block"><style>@media screen and (min-width:768px){.ugb-3b8d255.ugb-spacer{height:30px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-spacer--inner"></div></div></div></div>



<div class="wp-block-ugb-spacer ugb-spacer ugb-809e9ee ugb-spacer--v2 ugb-main-block"><style>@media screen and (min-width:768px){.ugb-809e9ee.ugb-spacer{height:30px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-spacer--inner"></div></div></div></div>



<div class="alignfull wp-block-ugb-container ugb-container ugb-1d205eb ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-1d205eb-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-1d205eb-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-1d205eb.ugb-container{background-color:var(--ast-global-color-2)}.ugb-1d205eb{padding:0 !important}.ugb-1d205eb.ugb-container:before{background-color:var(--ast-global-color-2)}@media screen and (min-width:768px){.ugb-1d205eb-content-wrapper.ugb-container__content-wrapper{width:98% !important}}@media screen and (max-width:768px){.ugb-1d205eb-content-wrapper.ugb-container__content-wrapper{width:98% !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-1d205eb-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-1d205eb-content-wrapper">
<div data-tockify-component="calendar" data-tockify-calendar="grkids/detail/4478/1669242600000" data-tockify-shownavbar="false" data-tockify-canonicalhost="https://events.grkids.com"></div>
<script data-minify="1" data-cfasync="false" data-tockify-script="embed" src="https://grkids.com/wp-content/cache/min/1/browser/embed.js?ver=1668327483" defer></script>
</div></div></div></div></div></div>



<div class="wp-block-ugb-spacer ugb-spacer ugb-a16c654 ugb-spacer--v2 ugb-main-block"><style>@media screen and (min-width:768px){.ugb-a16c654.ugb-spacer{height:30px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-spacer--inner"></div></div></div></div>



<div class="wp-block-ugb-container ugb-container ugb-cb75075 ugb-container--v2 ugb-container--design-basic ugb-main-block"><style>.ugb-cb75075-wrapper.ugb-container__wrapper{border-radius:0px !important;padding-top:0 !important;padding-bottom:0 !important;background-color:var(--ast-global-color-2) !important}.ugb-cb75075-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-cb75075-wrapper.ugb-container__wrapper:before{background-color:var(--ast-global-color-2) !important}.ugb-cb75075-content-wrapper > h1,.ugb-cb75075-content-wrapper > h2,.ugb-cb75075-content-wrapper > h3,.ugb-cb75075-content-wrapper > h4,.ugb-cb75075-content-wrapper > h5,.ugb-cb75075-content-wrapper > h6{color:#222222}.ugb-cb75075-content-wrapper > p,.ugb-cb75075-content-wrapper > ol li,.ugb-cb75075-content-wrapper > ul li{color:#222222}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-cb75075-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-cb75075-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-9ee490d ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-9ee490d .ugb-card__title{font-size:28px !important;font-weight:bold !important}@media screen and (min-width:768px){.ugb-9ee490d.ugb-card{margin-right:10px !important;margin-left:10px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Up Next</h2></div></div></div></div></div>



<div class="wp-block-ugb-blog-posts ugb-blog-posts ugb-91f4596 ugb-blog-posts--v2 ugb-blog-posts--design-portfolio ugb-blog-posts--columns-1 ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item ugb--shadow-3"><div data-bg="https://grkids.com/wp-content/uploads/2022/11/CLS-PlatinumEvent-01.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/general/" rel="category tag">General</a></div><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/christmas-lite-show-25-years-of-lighting-up-faces/">Christmas Lite Show &#8211; 25 Years of Lighting up Faces</a></h3><aside class="entry-meta ugb-blog-posts__meta"><span>Tiffany Kamphuis</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-11-18T20:26:50-05:00" class="ugb-blog-posts__date">November 18, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div data-bg="https://grkids.com/wp-content/uploads/2020/12/kid-sledding-in-winter-wearing-goggles.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/breaking-news/" rel="category tag">Latest</a>, <a href="https://grkids.com/category/seasonal/winter/" rel="category tag">Winter</a></div><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/sledding-hills-toboganning-michigan/">Best Grand Rapids Sledding Hills, Plus Where to Luge &#038; Go Tobogganing in Michigan</a></h3><aside class="entry-meta ugb-blog-posts__meta"><span>Melody VanderWeide</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-11-17T17:30:08-05:00" class="ugb-blog-posts__date">November 17, 2022</time><span class="ugb-blog-posts__sep">·</span><span>2 comments</span></aside></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div data-bg="https://grkids.com/wp-content/uploads/2022/02/GRCM-Childrens-Museum-Mo-Willems-Pigeon-smiling-girl.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/museums/" rel="category tag">Museums</a>, <a href="https://grkids.com/category/win-2/" rel="category tag">WIN</a></div><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/grand-rapids-childrens-museum-michigan/">WIN a Birthday Party Rental of the Entire GR Children&#8217;s Museum!</a></h3><aside class="entry-meta ugb-blog-posts__meta"><span>April Hunt</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-11-16T06:24:00-05:00" class="ugb-blog-posts__date">November 16, 2022</time><span class="ugb-blog-posts__sep">·</span><span>3 comments</span></aside></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div data-bg="https://grkids.com/wp-content/uploads/2022/11/hollydazzle-christmas-light-show-in-Holly.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/holiday-resources/christmastime/" rel="category tag">Christmastime</a>, <a href="https://grkids.com/category/breaking-news/" rel="category tag">Latest</a></div><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/walk-through-christmas-lights-in-michigan/">10 Merry &#038; Bright Walk Through Christmas Lights Experiences in Michigan for 2022</a></h3><aside class="entry-meta ugb-blog-posts__meta"><span>Melody VanderWeide</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-11-14T21:03:18-05:00" class="ugb-blog-posts__date">November 14, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div data-bg="https://grkids.com/wp-content/uploads/2022/11/rosa-parks-circle-ice-skating.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/seasonal/winter/" rel="category tag">Winter</a></div><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/rosa-parks-circle-ice-skating-gr/">Rosa Parks Circle Ice Skating 2022-23: Reservations &#038; Walk-Up Skating Available</a></h3><aside class="entry-meta ugb-blog-posts__meta"><span>Melody VanderWeide</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-11-14T15:07:15-05:00" class="ugb-blog-posts__date">November 14, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div data-bg="https://grkids.com/wp-content/uploads/2021/12/christmas-light-displays-and-best-christmas-lights-michigan-2.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/holiday-resources/christmastime/" rel="category tag">Christmastime</a>, <a href="https://grkids.com/category/free/" rel="category tag">Free</a>, <a href="https://grkids.com/category/breaking-news/" rel="category tag">Latest</a>, <a href="https://grkids.com/category/seasonal/winter/" rel="category tag">Winter</a>, <a href="https://grkids.com/category/seasonal/winter/winter-holidays/" rel="category tag">Winter Holidays</a></div><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/best-christmas-lights-michigan-grand-rapids/">The Best Christmas Light Displays for 2022 &#8211; West Michigan</a></h3><aside class="entry-meta ugb-blog-posts__meta"><span>Elizabeth Rudd</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-11-14T08:00:00-05:00" class="ugb-blog-posts__date">November 14, 2022</time><span class="ugb-blog-posts__sep">·</span><span>81 comments</span></aside></div></article></div></div></div>
</div></div></div></div></div></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/sledding-hills-toboganning-michigan/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='Avatar photo' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://grkids.com/wp-content/uploads/2018/10/Tiffany-Kamphuis-headshot.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' decoding='async' data-lazy-src="https://grkids.com/wp-content/uploads/2018/10/Tiffany-Kamphuis-headshot.jpg"/><noscript><img alt='Avatar photo' src='https://grkids.com/wp-content/uploads/2018/10/Tiffany-Kamphuis-headshot.jpg' srcset='https://grkids.com/wp-content/uploads/2018/10/Tiffany-Kamphuis-headshot.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' decoding='async'/></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/tiffany/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Tiffany Kamphuis</h4> </a> <div class="post-author-desc">Calendar &amp; Giveaway Manager. Tiffany is a wife and mom to three active, hungry, growing boys. She thrives on organization, cooking and baking healthy food, as well as time spent with family. She lives in the Lakeshore area and enjoys all that West Michigan has to offer, but loves to travel, explore different areas, and photograph all of their adventures.</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/christmas-lite-show-25-years-of-lighting-up-faces/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='327421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb55b640f8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="65"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/newsletter/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" decoding="async" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" decoding="async" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1562"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Great Start Collab: Help Me Grow 250x200 Sept22-Aug23', 'value': 1.00,  'non_interaction': true});" href="https://helpmegrowottawa.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Great Start Collab: Help Me Grow 250x200 Sept22-Aug23', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/08/HMG_GRkidsWebAd-2022-1-2-1.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Great Start Collab: Help Me Grow 250x200 Sept22-Aug23', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/08/HMG_GRkidsWebAd-2022-1-2-1.gif" /></noscript></div><div class="g-col b-3 a-1589"><a href="https://www.successstartsearly.org/help-me-grow/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/11/Help-Me-Grow_box-ad-250x200-1.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2022/11/Help-Me-Grow_box-ad-250x200-1.png" /></noscript></div><div class="g-col b-3 a-1581"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRCS 250x200 Nov22-Oct23', 'value': 1.00,  'non_interaction': true});" href="https://www.grcs.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 250x200 Nov22-Oct23', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/10/23_GR-Kids-Ad_250x200-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 250x200 Nov22-Oct23', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/10/23_GR-Kids-Ad_250x200-1.jpg" /></noscript></div><div class="g-col b-3 a-1592"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x200 Nov22-Nov23', 'value': 1.00,  'non_interaction': true});" href="https://alleslaw.com/estate-planning/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x200 Nov22-Nov23', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/11/GR_Kids_Banner_Ad_1_250x200-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x200 Nov22-Nov23', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/11/GR_Kids_Banner_Ad_1_250x200-1.jpg" /></noscript></div></div>
<div class="g g-9"><div class="g-col b-9 a-1579"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRCS 700x125 Nov22-Oct23', 'value': 1.00,  'non_interaction': true});" href="https://www.grcs.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 700x125 Nov22-Oct23', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/10/23_GR-Kids-Ad_700x125-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 700x125 Nov22-Oct23', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/10/23_GR-Kids-Ad_700x125-1.jpg" /></noscript></div></div>
</div>
		</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-horizontal-menu astra-footer-mobile-horizontal-menu"><li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/" class="menu-link">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/" class="menu-link">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/" class="menu-link">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/" class="menu-link">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div></nav></div>			</div>
							</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-420b8bb'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29731048-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29731048-1');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu bodyslide right">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-637860407d343"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend Roundup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">Mega Idea List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link">Date Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link">Eat &#038; Drink</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link">Toddler Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325546"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link">FALL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325550"><a href="https://grkids.com/fall-activities/" class="menu-link">Top Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325551"><a href="https://grkids.com/free-fall-fun/" class="menu-link">Free Fall Activities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325549"><a href="https://grkids.com/fall-festivals-in-michigan/" class="menu-link">Fall Festivals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325552"><a href="https://grkids.com/family-farms-west-michigan/" class="menu-link">Farm Fun</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325553"><a href="https://grkids.com/halloween-activities-things-to-do/" class="menu-link">Halloween</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829"><a href="https://grkids.com/category/outside-fun/" class="menu-link">FUN PLACES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830"><a href="https://grkids.com/category/outside-fun/" class="menu-link">Outdoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link">Zipline, Putt Putt, Etc</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link">GR Attractions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link">Parks &#038; Playgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link">Splash Pads &#038; Outdoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link">Indoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link">Michigan Beaches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835"><a href="https://grkids.com/category/parent-information/" class="menu-link">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link">Top Docs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">Best of GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link">Daycare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link">Parenting Groups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link">Pregnancy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link">Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-326413"><a href="https://grkids.com/developmental-delay-support/" class="menu-link">Disability Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">CAMP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/kids-classes-and-sports-for-kids/" class="menu-link">CLASSES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link">SCHOOL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link">Preschools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Area Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link">Homeschool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link">GETAWAYS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link">USA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link">Water Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link">Campgrounds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325738"><a href="https://grkids.com/category/win-2/" class="menu-link">WIN</a></li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style>
<style id='ugb-style-css-v2-inline-css'>
:root {--stk-block-width-default-detected: 1200px;}
:root {
			--content-width: 1200px;
		}
</style>


<script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"3","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.4' id='astra-theme-js-js' defer></script>
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=1668327483' id='ugb-block-frontend-js-v2-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=1668327483' id='ugb-block-frontend-js-premium-v2-js' defer></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"68604819d0","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1668327483' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js' defer></script>
<script id='santapress-js-extra'>
var data = {"plugin_public_dir_url":"https:\/\/grkids.com\/wp-content\/plugins\/santapress\/public\/","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://grkids.com/wp-content/plugins/santapress/public/js/santapress-public-all.min.js?ver=1.6.2' id='santapress-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1668327483' id='coblocks-animation-js' defer></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1668327487' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"","header_above_stick":"","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":222,"tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-63757ae61fc1b4-48010576.js?ver=1668643563' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1668327483' id='page-links-to-js' defer></script>
<script data-minify="1" defer src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1668327487' id='akismet-frontend-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->