<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.adthrive-stuck {
  margin-top:85px;
}

</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>6 Unique Date Ideas in GR - Rock Climbing, Beer + Board Games, or Cooking Classes - grkids.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400&#038;display=swap" /></noscript><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/079cece2ccab7fb9093ee71f8dd908d4.css" media="all" data-minify="1" />
<meta name="description" content="Unique date ideas for the imaginative couples out there who want to shake up the dinner + movie routine."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/unique-date-ideas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Unique Date Ideas in GR - Rock Climbing, Beer + Board Games, or Cooking Classes - grkids.com" />
<meta property="og:description" content="Unique date ideas for the imaginative couples out there who want to shake up the dinner + movie routine." />
<meta property="og:url" content="https://grkids.com/unique-date-ideas/" />
<meta property="og:site_name" content="grkids.com" />
<meta property="article:tag" content="Grand Rapids MI" />
<meta property="article:tag" content="West Michigan" />
<meta property="article:section" content="Date Night" />
<meta property="og:updated_time" content="2022-04-15T13:26:20-04:00" />
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg" />
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="unique date ideas" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-04-15T11:00:00-04:00" />
<meta property="article:modified_time" content="2022-04-15T13:26:20-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="6 Unique Date Ideas in GR - Rock Climbing, Beer + Board Games, or Cooking Classes - grkids.com" />
<meta name="twitter:description" content="Unique date ideas for the imaginative couples out there who want to shake up the dinner + movie routine." />
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="GRKIDS Team" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://grkids.com/#place","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"}},{"@type":["LocalBusiness","Organization"],"@id":"https://grkids.com/#organization","name":"Grand Rapids Kids","url":"https://grkids.com","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"},"logo":{"@type":"ImageObject","@id":"https://grkids.com/#logo","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","caption":"Grand Rapids Kids","inLanguage":"en-US","width":"350","height":"124"},"location":{"@id":"https://grkids.com/#place"},"image":{"@id":"https://grkids.com/#logo"}},{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com","name":"Grand Rapids Kids","publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg","url":"https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg","width":"700","height":"500","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://grkids.com/unique-date-ideas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://grkids.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://grkids.com/unique-date-ideas/","name":"6 Unique Date Ideas in GR &#8211; Rock Climbing, Beer + Board Games, or Cooking Classes"}}]},{"@type":"Person","@id":"https://grkids.com/author/grkids/","name":"GRKIDS Team","url":"https://grkids.com/author/grkids/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=96&amp;d=blank&amp;r=g","caption":"GRKIDS Team","inLanguage":"en-US"},"worksFor":{"@id":"https://grkids.com/#organization"}},{"@type":"WebPage","@id":"https://grkids.com/unique-date-ideas/#webpage","url":"https://grkids.com/unique-date-ideas/","name":"6 Unique Date Ideas in GR - Rock Climbing, Beer + Board Games, or Cooking Classes - grkids.com","datePublished":"2022-04-15T11:00:00-04:00","dateModified":"2022-04-15T13:26:20-04:00","author":{"@id":"https://grkids.com/author/grkids/"},"isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://grkids.com/unique-date-ideas/#breadcrumb"}},{"@type":"BlogPosting","headline":"6 Unique Date Ideas in GR - Rock Climbing, Beer + Board Games, or Cooking Classes - grkids.com","keywords":"unique date ideas","datePublished":"2022-04-15T11:00:00-04:00","dateModified":"2022-04-15T13:26:20-04:00","author":{"@id":"https://grkids.com/author/grkids/"},"publisher":{"@id":"https://grkids.com/#organization"},"description":"Unique date ideas for the imaginative couples out there who want to shake up the dinner + movie routine.","name":"6 Unique Date Ideas in GR - Rock Climbing, Beer + Board Games, or Cooking Classes - grkids.com","@id":"https://grkids.com/unique-date-ideas/#richSnippet","isPartOf":{"@id":"https://grkids.com/unique-date-ideas/#webpage"},"image":{"@id":"https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://grkids.com/unique-date-ideas/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; 6 Unique Date Ideas in GR &#8211; Rock Climbing, Beer + Board Games, or Cooking Classes Comments Feed" href="https://grkids.com/unique-date-ideas/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='astra-theme-css-inline-css'>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</style>



<style id='ugb-style-css-inline-css'>
:root {
			--content-width: 1200px;
		}
</style>



<style id='global-styles-inline-css'>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</style>

<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>



<style id='astra-addon-css-inline-css'>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</style>

<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.7.9' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=1649946348' id='ugb-block-frontend-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=1649946348' id='ugb-block-frontend-js-premium-js' defer></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=1649946348' id='modernizr-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=1649946348' id='wprmenu.js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1649946348' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/246230" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=246230' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Funique-date-ideas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Funique-date-ideas%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am.js?ver=1649946348" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":246230,"post_name":"unique-date-ideas","post_title":"6 Unique Date Ideas in GR - Rock Climbing, Beer + Board Games, or Cooking Classes","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3848109,"name":"Date Night","slug":"date-night","term_group":0,"term_taxonomy_id":30781,"taxonomy":"category","description":"","parent":0,"count":11,"filter":"raw","cat_ID":3848109,"category_count":11,"category_description":"","cat_name":"Date Night","category_nicename":"date-night","category_parent":0},{"term_id":2031642,"name":"THINGS TO DO","slug":"things-to-do","term_group":0,"term_taxonomy_id":2302,"taxonomy":"category","description":"\r\n\r\n&nbsp;","parent":0,"count":113,"filter":"raw","cat_ID":2031642,"category_count":113,"category_description":"\r\n\r\n&nbsp;","cat_name":"THINGS TO DO","category_nicename":"things-to-do","category_parent":0}]; _mmunch['postTags'] = [{"term_id":373,"name":"Grand Rapids MI","slug":"grand-rapids-michigan-usa","term_group":0,"term_taxonomy_id":383,"taxonomy":"post_tag","description":"","parent":0,"count":165,"filter":"raw"},{"term_id":195,"name":"West Michigan","slug":"west-michigan","term_group":0,"term_taxonomy_id":202,"taxonomy":"post_tag","description":"","parent":0,"count":162,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"GRKIDS Team","ID":4};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<style></style>
    
    
<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:20px; max-width:1160px; }
	.b-3 { margin:15px 20px 15px 20px; }
	.g-9 { min-width:0px; max-width:700px; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-270x270.png" />
<script id='cls-disable-ads-7cf8d2d'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #eef8f6;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
.gv-table-view tr td:before {
display: none;
    width: 0%;
}
	
}

.fc-list-table td {
    border-width: 1px 0 0;
    padding: 8px 8px;
}

.fc-list-event-dot, .fc-list-event-graphic{
    display: none !important;
}


		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-246230 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.7.9 ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.6.6">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-builder-menu-toggle-icon ast-mobile-header-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
											<div class="ast-builder-menu-3 ast-builder-menu ast-builder-menu-3-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-3">
					<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="menu_3-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-3" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border inline-on-mobile"><li id="menu-item-317462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-317462"><a href="https://grkids.com/" class="menu-link">Home</a></li>
<li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/about-us/" class="menu-link">ABOUT</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/about-us/" class="menu-link">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link">CALENDAR</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link">SPONSOR</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link">Advertising Inquiries</a></li>
	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link">Build Your GRKIDS Client Profile</a></li>
	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link">Print Reservations</a></li>
	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link">We Design Your Ad</a></li>
	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link">680×120 Banner Ad Uploads</a></li>
	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link">250×200 Banner Ad Uploads</a></li>
	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link">700 x 125 Banner Ad Uploads</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link">Facebook Posts</a></li>
	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link">Giveaway Details</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link">Newsletter Ads</a></li>
	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link">Sponsored Articles</a></li>
	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link">Title Sponsorships</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link">Social Media Uploads</a></li>
	<li id="menu-item-317512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317512"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link">Client Facebook Event Details</a></li>
	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link">Featured Calendar Event Details</a></li>
	<li id="menu-item-318783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318783"><a href="https://grkids.com/350-calendar-banners/" class="menu-link">350×250 Calendar Banner Ad</a></li>
	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link">Event Article Details</a></li>
	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link">Dedicated Email Details</a></li>
</ul>
</li>
<li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link">CONTACT</a></li>
</ul></div></nav></div></div>				</div>
										</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
												<aside
					class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-3"					>
					<div class="header-widget-area-inner site-info-inner"><section id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section></div>				</aside>
											</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1529"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 680x120 Apr-May 2022', 'value': 1.00,  'non_interaction': true});" href="https://www.craigscruisers.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 680x120 Apr-May 2022', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/01/Craigs-Cruisers-680x120-Feb22-1-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 680x120 Apr-May 2022', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/01/Craigs-Cruisers-680x120-Feb22-1-1.jpg" /></noscript>  </div></div>
</div>
		</section></div>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CALENDAR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-313076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Event Calendar</span></a></li>	<li id="menu-item-317511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend Roundup</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">THINGS TO DO</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Mega Idea List</span></a></li>	<li id="menu-item-318839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Date Night</span></a></li>	<li id="menu-item-318848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Eat &#038; Drink</span></a></li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Toddler Stuff</span></a></li>	<li id="menu-item-318825" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-311456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">WINTER</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-318945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318945"><a href="https://grkids.com/outdoor-winter-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Sled, Ski, Snowtube</span></a></li>		<li id="menu-item-318943" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318943"><a href="https://grkids.com/michigan-winter-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Unique Activities</span></a></li>		<li id="menu-item-318944" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318944"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free</span></a></li>		<li id="menu-item-318946" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318946"><a href="https://grkids.com/outdoor-ice-skating-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Ice Skating</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-320355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320355"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SPRING</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-320357" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-320357"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Spring Break</span></a></li>	<li id="menu-item-320358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-320358"><a href="https://grkids.com/easter-egg-hunts/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Easter Egg Hunts</span></a></li>	<li id="menu-item-320356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-320356"><a href="https://grkids.com/free-spring-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Spring Activities</span></a></li></ul>
</li><li id="menu-item-318829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">FUN PLACES</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Play</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Zipline, Putt Putt, Etc</span></a></li>	</ul>
</li>	<li id="menu-item-318827" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-318826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GR Attractions</span></a></li>	<li id="menu-item-318833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parks &#038; Playgrounds</span></a></li>	<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>	<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Pools</span></a></li>	<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan Beaches</span></a></li></ul>
</li><li id="menu-item-318835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">LIFE</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Docs</span></a></li>	<li id="menu-item-318847" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Best of GR</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Daycare</span></a></li>	<li id="menu-item-318845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Neighborhoods</span></a></li>	<li id="menu-item-318838" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parenting Groups</span></a></li>	<li id="menu-item-318840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840 ast-mm-has-desc"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Pregnancy</span></a></li>	<li id="menu-item-318841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Advice</span></a></li>	<li id="menu-item-318854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318854"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disability Resources</span></a></li></ul>
</li><li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CAMP</span><span class="sub-arrow"></span></a></li><li id="menu-item-319415" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CLASSES</span><span class="sub-arrow"></span></a></li><li id="menu-item-319417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SCHOOL</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschools</span></a></li>	<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Area Schools</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Homeschool</span></a></li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GETAWAYS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan</span></a></li>	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">USA</span></a></li>	<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Water Parks</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Campgrounds</span></a></li></ul>
</li></ul></div></nav></div></div>		</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" >
			<div class="ast-search-icon">
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
	</form>
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"></span>				</a>
			</div>
		</div>
				</div>
								</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
												</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1482"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Traverse City Tourism 680x120 Feb-Apr 2022', 'value': 1.00,  'non_interaction': true});" href="https://www.traversecity.com/things-to-do/spring-break/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Traverse City Tourism 680x120 Feb-Apr 2022', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/01/MicrosoftTeams-image-3-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Traverse City Tourism 680x120 Feb-Apr 2022', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/01/MicrosoftTeams-image-3-1.png" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
	</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-246230 post type-post status-publish format-standard has-post-thumbnail hentry category-date-night category-things-to-do tag-grand-rapids-michigan-usa tag-west-michigan ast-article-single" id="post-246230" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">6 Unique Date Ideas in GR &#8211; Rock Climbing, Beer + Board Games, or Cooking Classes</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by GRKIDS Team"
				href="https://grkids.com/author/grkids/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>GRKIDS Team</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> April 15, 2022</span><span class="updated" itemprop="dateModified"> April 15, 2022</span></span> / <span class="tags-links"><a href="https://grkids.com/tag/grand-rapids-michigan-usa/" rel="tag">Grand Rapids MI</a>, <a href="https://grkids.com/tag/west-michigan/" rel="tag">West Michigan</a></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="700" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20500'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Unique Date Nights Feature Image Brush Studio couple painting" itemprop="image" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg 700w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-300x214.jpg 300w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-200x143.jpg 200w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-400x286.jpg 400w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-600x429.jpg 600w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg"><noscript><img width="700" height="500" src="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg" class="attachment-large size-large wp-post-image" alt="Unique Date Nights Feature Image Brush Studio couple painting" itemprop="image" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg 700w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-300x214.jpg 300w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-200x143.jpg 200w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-400x286.jpg 400w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-600x429.jpg 600w" sizes="(max-width: 700px) 100vw, 700px"></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<p><em>Feature image courtesy of Brush Studio.&nbsp;</em></p>



<h2 class="has-ast-global-color-5-color has-text-color has-background" style="background-color:#2f3a5b">These Unique Date Ideas Will Liven Up Your Night Out</h2>



<p>You can do dinner and a movie, or you can break the mold with one something a little different.&nbsp;</p>



<p><span style="font-weight: 400;">What do you do when you and your special someone have a magical kid-free window of time? If you’re anything like my husband and me it’s the standard “Dinner &amp; a Movie.” </span></p>



<p><span style="font-weight: 400;">We go to a favorite <a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" target="_blank" data-type="post" data-id="30240" rel="noreferrer noopener">Grand Rapids date night restaurant</a> and catch a movie that stars actual living people (instead of Pixar animation).</span></p>



<p><span style="font-weight: 400;">They are easy dates, but sometimes we want to shake things up.</span></p>



<p><span style="font-weight: 400;">We’ve brainstormed some possibilities that you might not have tried before that range from the cozy to the extreme. </span>These are just a sampling of the <a href="https://grkids.com/fun-date-night-ideas/" target="_blank" data-type="post" data-id="30230" rel="noreferrer noopener">104 Grand Raids date</a> ideas we&#8217;ve found. </p>



<p><span style="font-weight: 400;">Take a look and get ready to build a memorable date that isn’t the same old-same old.</span></p>



<div class="alignfull wp-block-ugb-icon-list ugb-icon-list ugb-4d65a9d ugb-icon-list--v2 ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-4d65a9d li{margin-bottom:0px !important}.ugb-4d65a9d li::before{background-image:url('data:image/svg+xml;base64,PHN2ZyBkYXRhLXByZWZpeD0iZmFzIiBkYXRhLWljb249InN0YXIiIGNsYXNzPSJzdmctaW5saW5lLS1mYSBmYS1zdGFyIGZhLXctMTgiIHJvbGU9ImltZyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2aWV3Qm94PSIwIDAgNTc2IDUxMiIgc3R5bGU9ImZpbGw6ICMxZjZkN2YgIWltcG9ydGFudDsgY29sb3I6ICMxZjZkN2YgIWltcG9ydGFudCI+PHBhdGggZmlsbD0iIzFmNmQ3ZiIgZD0iTTI1OS4zIDE3LjhMMTk0IDE1MC4yIDQ3LjkgMTcxLjVjLTI2LjIgMy44LTM2LjcgMzYuMS0xNy43IDU0LjZsMTA1LjcgMTAzLTI1IDE0NS41Yy00LjUgMjYuMyAyMy4yIDQ2IDQ2LjQgMzMuN0wyODggNDM5LjZsMTMwLjcgNjguN2MyMy4yIDEyLjIgNTAuOS03LjQgNDYuNC0zMy43bC0yNS0xNDUuNSAxMDUuNy0xMDNjMTktMTguNSA4LjUtNTAuOC0xNy43LTU0LjZMMzgyIDE1MC4yIDMxNi43IDE3LjhjLTExLjctMjMuNi00NS42LTIzLjktNTcuNCAweiIgc3Ryb2tlPSIjMWY2ZDdmIiBzdHlsZT0iZmlsbDogcmdiKDMxLCAxMDksIDEyNyk7IHN0cm9rZTogcmdiKDMxLCAxMDksIDEyNyk7Ii8+PC9zdmc+')}.ugb-4d65a9d li ul{margin-bottom:0px !important}.ugb-4d65a9d.ugb-icon-list ul{columns:2}.ugb-4d65a9d.ugb-icon-list{background-color:var(--ast-global-color-8)}.ugb-4d65a9d.ugb-icon-list:before{background-color:var(--ast-global-color-8)}.ugb-4d65a9d .ugb-block-description{margin-bottom:0px !important}</style><div class="ugb-inner-block ugb-inner-block--center"><p class="ugb-block-description"><em>Article Contents</em></p><div class="ugb-block-content"><ul><li>Thrill Seeker Dates</li><li>Mystery Dates</li><li>Creative Dates</li><li>Beer &amp; Board Games</li><li>Active Dates</li><li>Relaxed Dates</li></ul></div></div></div>
</div></div>



<div class="wp-block-ugb-spacer ugb-spacer ugb-6263ef2 ugb-spacer--v2 ugb-main-block"><style>@media screen and (min-width:768px){.ugb-6263ef2.ugb-spacer{height:21px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-spacer--inner"></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="GR Symphony Movie Night Princess Bride Hunt" class="wp-image-321225" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt.jpg 800w, https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt.jpg" alt="GR Symphony Movie Night Princess Bride Hunt" class="wp-image-321225" srcset="https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt.jpg 800w, https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/04/GR-Symphony-Movie-Night-Princess-Bride-Hunt-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript><figcaption><em>Pick movie night if you must &#8211; as long as it&#8217;s with  GR Symphony. </em></figcaption></figure></div>



<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-ugb-number-box ugb-number-box ugb-f569f89 ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--design-background ugb-main-block"><style>.ugb-f569f89 .ugb-number-box__number{font-size:178px !important}@media screen and (min-width:768px){.ugb-f569f89 .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}@media screen and (min-width:768px) and (max-width:1025px){.ugb-f569f89 .ugb-number-box__number{font-size:50px !important}}@media screen and (max-width:768px){.ugb-f569f89 .ugb-number-box__number{font-size:150px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number">01</span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Thrill Seeker Dates</h3></div></div></div></div></div>



<p><span style="font-weight: 400;">Nothing gets the blood flowing like a jolt of adrenaline. While </span><b>jumping out of a plane</b><span style="font-weight: 400;"> is an option for the fantastically daring, you may not be ready for that big of a thrill. </span></p>



<p><span style="font-weight: 400;">You can still take to the skies with </span><b>aerial obstacle courses</b> at TreeRunner or <b>zipline </b><span style="font-weight: 400;">through the canopies at Cannonsburg. Paddle off with a </span><b>tandem kayak</b><span style="font-weight: 400;"> rental from Rogue River Rentals. </span></p>



<p><b>Climb to great heights</b><span style="font-weight: 400;"> when you’re rigged up at either Higher Ground or Inside Moves, or see how far you can go without a rope when you try </span><b>bouldering </b><span style="font-weight: 400;">at Terra Firma. </span></p>



<p><span style="font-weight: 400;">Find out just how graceful you can be when you drop in for an </span><b>aerial silks or hoops class</b><span style="font-weight: 400;"> with the Grand Rapids Circus. In winter months you can </span><b>streak down the luge track</b><span style="font-weight: 400;"> or go for an ice-skating stroll on the </span><span style="background-color: rgba(255, 255, 255, 0); color: var(--body_typography-color); font-family: var(--body_typography-font-family); font-size: var(--body_typography-font-size); font-style: var(--body_typography-font-style,normal); font-weight: var(--body_typography-font-weight); letter-spacing: var(--body_typography-letter-spacing);">¼ mile skating trail </span><span style="background-color: rgba(255, 255, 255, 0); color: var(--body_typography-color); font-family: var(--body_typography-font-family); font-size: var(--body_typography-font-size); font-style: var(--body_typography-font-style,normal); letter-spacing: var(--body_typography-letter-spacing);">at the Muskegon Winter Sports Complex.</span></p>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-c109dde ugb-icon-list--v2 ugb-main-block"><style>.ugb-c109dde li{--icon-size:13px !important;margin-bottom:0px !important}.ugb-c109dde li::before{width:13px !important;height:13px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxOTAgMTkwIj48cG9seWdvbiBwb2ludHM9IjE3My44LDI4LjQgNjAuNCwxNDEuOCAxNS43LDk3LjIgNS4xLDEwNy44IDYwLjQsMTYzIDE4NC40LDM5IDE3My44LDI4LjQiLz48L3N2Zz4=')}.ugb-c109dde li ul{margin-bottom:0px !important}.ugb-c109dde.ugb-icon-list ul{columns:2}</style><div class="ugb-inner-block"><div class="ugb-block-content"><ul><li><strong><a href="https://www.aaacanoerental.com/" target="_blank" rel="noopener">AAA Canoe Rental</a></strong> | 18 S Squires St, Rockford MI 49341</li><li><a href="https://cannonsburg.com/zipline/" target="_blank" rel="noopener"><strong>Cannonsburg Zipline Adventures</strong></a> | 6800 Cannonsburg Rd, Belmont, MI 49317</li><li><a href="https://grcircus.com/" target="_blank" rel="noopener"><strong>Grand Rapids Circus</strong></a> | 1391 Gezon Pkwy SW, Grand Rapids, MI 49509</li><li><a href="http://higround.com/" target="_blank" rel="noopener"><strong>Higher Ground</strong> <strong>Rock Climbing Centre</strong></a> | 851 Bond Ave NW, Grand Rapids, MI 49503</li><li><a href="http://insidemoves.com/" target="_blank" rel="noopener"><strong>Inside Moves</strong></a> | 639 76th Street SW #1, Byron Center, MI 49315</li><li><a href="https://www.msports.org/" target="_blank" rel="noopener"><strong>Muskegon Winter Sports Complex</strong></a> | 426 Scenic Drive, N. Muskegon, MI 49445</li><li><a href="https://www.skydivegrandhaven.com/" target="_blank" rel="noopener"><strong>Skydive Grand Haven</strong></a> | 16446 Comstock Street, Grand Haven, Michigan 49417</li><li><a href="https://www.climbterrafirma.com/" target="_blank" rel="noopener"><strong>Terra Firma Bouldering Co.</strong></a> | 1555 Marshall Ave SE Grand Rapids, MI 49507</li><li><a href="https://www.treerunnergrandrapids.com/" target="_blank" rel="noopener"><strong>TreeRunner Adventure Park</strong></a> | 2121 Celebration Dr NE, Grand Rapids, MI 49525</li></ul></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Unique date ideas in Grand Rapids include zip lining at Cannonsburg." class="wp-image-313869" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/04/Cannonsburg-Zipline-Tour.jpg 800w, https://grkids.com/wp-content/uploads/2021/04/Cannonsburg-Zipline-Tour-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/04/Cannonsburg-Zipline-Tour.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/04/Cannonsburg-Zipline-Tour.jpg" alt="Unique date ideas in Grand Rapids include zip lining at Cannonsburg." class="wp-image-313869" srcset="https://grkids.com/wp-content/uploads/2021/04/Cannonsburg-Zipline-Tour.jpg 800w, https://grkids.com/wp-content/uploads/2021/04/Cannonsburg-Zipline-Tour-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>
</div></div>



<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-ugb-container ugb-container ugb-2934be7 ugb-container--v2 ugb-container--design-basic ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-2934be7-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-2934be7-content-wrapper">
<div class="wp-block-ugb-number-box ugb-number-box ugb-aca486a ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--design-background ugb-main-block"><style>.ugb-aca486a .ugb-number-box__number{font-size:178px !important}@media screen and (min-width:768px){.ugb-aca486a .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}@media screen and (min-width:768px) and (max-width:1025px){.ugb-aca486a .ugb-number-box__number{font-size:50px !important}}@media screen and (max-width:768px){.ugb-aca486a .ugb-number-box__number{font-size:150px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number">02</span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Detective Dates</h3></div></div></div></div></div>



<p><span style="font-weight: 400;">Less extreme, but still sure to get you worked up, are the brain teasers, puzzles, and search for clues that go into </span><b>escaping from a locked room in less than an hour</b><span style="font-weight: 400;">. </span></p>



<p><span style="font-weight: 400;">With different themes and styles there is certainly a storyline to fit your fancy, whether you are preventing a missile launch, stopping a viral outbreak, or </span><b>solving a crime</b><span style="font-weight: 400;">, there are a whole host of options to choose from in the metro-Grand Rapids area. </span></p>



<p><span style="font-weight: 400;">If you want something to fill even more time, why not make a whole evening of it when you visit a </span><b>murder mystery dinner</b><span style="font-weight: 400;">. (To learn more about these mystery dinners, <strong>check out the <a href="https://grkids.com/our-first-mystery-date-included-biggby-a-distillery-and-a-murder-mystery-dinner/">Mystery Date</a></strong> that we sent Jaymen and Christina on!)</span></p>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-737517f ugb-icon-list--v2 ugb-main-block"><style>.ugb-737517f li{--icon-size:13px !important;margin-bottom:0px !important}.ugb-737517f li::before{width:13px !important;height:13px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxOTAgMTkwIj48cG9seWdvbiBwb2ludHM9IjE3My44LDI4LjQgNjAuNCwxNDEuOCAxNS43LDk3LjIgNS4xLDEwNy44IDYwLjQsMTYzIDE4NC40LDM5IDE3My44LDI4LjQiLz48L3N2Zz4=')}.ugb-737517f li ul{margin-bottom:0px !important}.ugb-737517f.ugb-icon-list ul{columns:2}</style><div class="ugb-inner-block"><div class="ugb-block-content"><ul><li><a href="https://www.thedinnerdetective.com/grand-rapids/" target="_blank" rel="noopener"><strong>The Dinner Detective</strong></a>&nbsp;at The Courtyard Marriott |&nbsp;11 Monroe Ave NW, Grand Rapids, MI 49503</li><li><a href="https://grandrapidsescaperoom.com/" target="_blank" rel="noopener"><strong>Grand Rapids Escape Room</strong></a>&nbsp;| 2675 E Paris Ave SE Ste. A, Grand Rapids, MI 49546</li><li><a href="https://thegreatescaperoom.com/grand-rapids" target="_blank" rel="noopener"><strong>The Great Escape Room</strong></a>&nbsp;|&nbsp;233 Fulton St E #211, Grand Rapids, MI 49503</li><li><a href="https://www.skydivegrandhaven.com/" target="_blank" rel="noopener"><strong></strong></a><strong><a href="https://locked460.com/" target="_blank" rel="noopener"><strong>Locked 460</strong></a>&nbsp;</strong>| 2035 28th St SE Ste I, Grand Rapids, MI 49508</li><li><a href="https://www.climbterrafirma.com/" target="_blank" rel="noopener"><strong></strong></a><strong><a href="https://www.grimprov.com/public-shows/michigan/grand-rapids-pietros.php" target="_blank" rel="noopener"><strong>The Murder Mystery Company</strong></a>&nbsp;at Pietro’s</strong> |&nbsp;2780 Birchcrest Dr SE, Grand Rapids, MI 49506</li><li><a href="https://www.the-ruse.com/" target="_blank" rel="noopener"><strong>The Ruse</strong></a>&nbsp;| 25 Division Ave S Suite 125, Grand Rapids, MI 49503</li></ul></div></div></div>
</div></div></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" alt="the ruse escape room" class="wp-image-317665" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room-768x512.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room-560x373.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room.jpg" /><noscript><img width="800" height="533" src="https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room.jpg" alt="the ruse escape room" class="wp-image-317665" srcset="https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room-768x512.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/the-ruse-escape-room-560x373.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>
</div></div>



<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-ugb-container ugb-container ugb-c50db34 ugb-container--v2 ugb-container--design-basic ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-c50db34-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-c50db34-content-wrapper">
<div class="wp-block-ugb-number-box ugb-number-box ugb-e06208e ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--design-background ugb-main-block"><style>.ugb-e06208e .ugb-number-box__number{font-size:178px !important}@media screen and (min-width:768px){.ugb-e06208e .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}@media screen and (min-width:768px) and (max-width:1025px){.ugb-e06208e .ugb-number-box__number{font-size:50px !important}}@media screen and (max-width:768px){.ugb-e06208e .ugb-number-box__number{font-size:150px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number">03</span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Creative Dates</h3></div></div></div></div></div>



<p><span style="font-weight: 400;">For a calmer scene, nothing quite draws two people together than to work together or side by side to create something wonderful. </span></p>



<p><span style="font-weight: 400;"> <a href="https://grkids.com/cooking-classes/" target="_blank" data-type="post" data-id="186271" rel="noreferrer noopener">Cooking classes</a> are a big hit for many dates. </span><b><span style="font-weight: 400;">Indulge your sweet t</span></b>ooth with your sweetheart with <b>the perfect paper thin crepe</b><span style="font-weight: 400;"> at Brown Butter Creperie.</span></p>



<p>Or build a charcuterie board together with <a href="https://nibbleandnoshgr.com/classes/" target="_blank" rel="noopener">Nibble+Nosh</a>. </p>



<p><span style="font-weight: 400;">You can also shape your own </span><b>pottery pieces</b><span style="font-weight: 400;"> with drop in sessions at Pottery Lane GR, </span><b>painting a canvas</b><span style="font-weight: 400;"> under the tutelage of an instructor at Painting with a Twist or at Brush Studio</span><b>.</b><b> Paint pottery, fuse glass, or craft wood pallet signs</b><span style="font-weight: 400;"> at The Mud Room, you can unleash your creativity and imaginations together.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-c435265 ugb-icon-list--v2 ugb-main-block"><style>.ugb-c435265 li{--icon-size:13px !important;margin-bottom:0px !important}.ugb-c435265 li::before{width:13px !important;height:13px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxOTAgMTkwIj48cG9seWdvbiBwb2ludHM9IjE3My44LDI4LjQgNjAuNCwxNDEuOCAxNS43LDk3LjIgNS4xLDEwNy44IDYwLjQsMTYzIDE4NC40LDM5IDE3My44LDI4LjQiLz48L3N2Zz4=')}.ugb-c435265 li ul{margin-bottom:0px !important}.ugb-c435265.ugb-icon-list ul{columns:2}</style><div class="ugb-inner-block"><div class="ugb-block-content"><ul><li><a href="http://www.brownbuttercrepes.com/events" target="_blank" rel="noopener"></a><strong><a href="http://www.brownbuttercrepes.com/events" target="_blank" rel="noopener"><strong>Brown Butter Creperie</strong></a> </strong>| 1436 Wealthy Street, Grand Rapids, MI 49506</li><li><strong><a href="https://www.brushgr.com/" target="_blank" rel="noopener"><strong>Brush Studio</strong></a> </strong>| 50 Louis NW, Grand Rapids, MI 49506</li><li><strong><a href="https://www.paintingwithatwist.com/studio/grand-rapids/" target="_blank" rel="noopener"><strong>Painting with a Twist</strong></a> </strong>| 6266 28th St SE, Grand Rapids, MI 49546</li><li><strong><strong><a href="https://potterylanegr.com/" target="_blank" rel="noopener"><strong>Pottery Lane</strong></a> </strong></strong>| 401 Hall St SW #128b, Grand Rapids, MI 49503</li><li><strong><strong><a href="https://www.themudroom.us/" target="_blank" rel="noopener"><strong>The Mud Room</strong></a> </strong></strong>| 1971 E Beltline Ave NE, Grand Rapids, MI 49525</li><li><strong><strong><a href="https://nibbleandnoshgr.com/" target="_blank" rel="noreferrer noopener">Nibble + Nosh GR</a> |</strong><a href="http://downtownmarketgr.com/classes-events/class-information" target="_blank" rel="noreferrer noopener"><strong> </strong></a></strong>Grand Rapids</li></ul></div></div></div>
</div></div></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="600" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20600'%3E%3C/svg%3E" alt="Brush Studio couple holding paintings" class="wp-image-303742" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings.jpg 600w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-200x200.jpg 200w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-400x400.jpg 400w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings.jpg"><noscript><img width="600" height="600" src="https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings.jpg" alt="Brush Studio couple holding paintings" class="wp-image-303742" srcset="https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings.jpg 600w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-200x200.jpg 200w, https://grkids.com/wp-content/uploads/2018/08/Brush-Studio-couple-holding-paintings-400x400.jpg 400w" sizes="(max-width: 600px) 100vw, 600px"></noscript></figure></div>
</div></div>



<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-ugb-container ugb-container ugb-4446ce5 ugb-container--v2 ugb-container--design-basic ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-4446ce5-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-4446ce5-content-wrapper">
<div class="wp-block-ugb-number-box ugb-number-box ugb-0cfef0b ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--design-background ugb-main-block"><style>.ugb-0cfef0b .ugb-number-box__number{font-size:178px !important}@media screen and (min-width:768px){.ugb-0cfef0b .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}@media screen and (min-width:768px) and (max-width:1025px){.ugb-0cfef0b .ugb-number-box__number{font-size:50px !important}}@media screen and (max-width:768px){.ugb-0cfef0b .ugb-number-box__number{font-size:150px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number">04</span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Beer and Board Games Dates</h3></div></div></div></div></div>



<p><span style="font-weight: 400;">I think it’s safe to say that Geek-Chic is strong these days, but that’s a good thing, because embracing one’s geekiness (as well as your significant other’s geekiness) is something to be celebrated. </span></p>



<p><strong>Game nigh</strong><b>t</b><span style="font-weight: 400;"> is making a come back, but beyond staples like Sorry, Monopoly, and Uno, board and card games are adding new titles constantly. So why not pick out a new game, settle into a cozy place with a favorite drink in hand and get your game on? </span></p>



<p><a href="https://www.houseruleslounge.com/" target="_blank" rel="noopener">House Rules Lounge</a> near Downtown Market is the best place to board game + beer. They have over 400 games to play. Reserve a table, hit up their full bar for a cocktail, beer or wine before you choose the game you&#8217;d like to play. </p>



<p><span style="font-weight: 400;">A few other fun &#8220;drink &amp; play&#8221; spots in GR include </span><a href="https://www.facebook.com/CafeBobaGR/" target="_blank" rel="noopener"><b>Cafe Boba</b></a><span style="font-weight: 400;"> with its comfy couches and coffee tables for your game playing. If you would like to sip on something more adult, check out </span><a href="https://easternkille.com/" target="_blank" rel="noopener noreferrer"><b>Eastern Kille Distillery</b></a><span style="font-weight: 400;"> or the </span><a href="http://elkbrewing.com" target="_blank" rel="noopener"><b>ELK Brewery Taproom</b></a><span style="font-weight: 400;">.</span></p>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-238a64b ugb-icon-list--v2 ugb-main-block"><style>.ugb-238a64b li{--icon-size:13px !important;margin-bottom:0px !important}.ugb-238a64b li::before{width:13px !important;height:13px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxOTAgMTkwIiBzdHlsZT0iZmlsbDogIzJmM2E1YiAhaW1wb3J0YW50OyBjb2xvcjogIzJmM2E1YiAhaW1wb3J0YW50Ij48cG9seWdvbiBwb2ludHM9IjE3My44LDI4LjQgNjAuNCwxNDEuOCAxNS43LDk3LjIgNS4xLDEwNy44IDYwLjQsMTYzIDE4NC40LDM5IDE3My44LDI4LjQiIGZpbGw9IiMyZjNhNWIiIHN0cm9rZT0iIzJmM2E1YiIgc3R5bGU9ImZpbGw6IHJnYig0NywgNTgsIDkxKTsgc3Ryb2tlOiByZ2IoNDcsIDU4LCA5MSk7Ii8+PC9zdmc+')}.ugb-238a64b li ul{margin-bottom:0px !important}.ugb-238a64b.ugb-icon-list ul{columns:2}.ugb-238a64b .ugb-block-title{margin-bottom:0px !important}.ugb-238a64b .ugb-block-description{margin-bottom:10px !important}</style><div class="ugb-inner-block"><h4 class="ugb-block-title ugb-block-title--with-subtitle"><strong>Game Recommendations</strong></h4><p class="ugb-block-description">We think these games are great as they can be played with just two people and don’t involve complex set-up or bulky boxes to lug around:</p><div class="ugb-block-content"><ul><li><strong><strong><a href="https://boardgamegeek.com/boardgame/153999/and-then-we-held-hands" target="_blank" rel="noopener"><strong>&#8230;and then, we held hands</strong></a>&nbsp;</strong></strong>| Cooperative Balancing Non-Verbal Card Game | 30-45 minutes</li><li><a href="https://boardgamegeek.com/boardgame/65244/forbidden-island" target="_blank" rel="noopener"><strong>Forbidden Island</strong></a>&nbsp;| Cooperative Shifting Tile Board Game | 30-40 minutes</li><li><a href="https://boardgamegeek.com/boardgame/2655/hive" target="_blank" rel="noopener"><strong>Hive</strong></a>&nbsp;| Competitive Strategic Tile Laying Game | 20 minutes</li><li><a href="https://boardgamegeek.com/boardgame/176396/quadropolis" target="_blank" rel="noopener"><strong>Quadropolis</strong></a>&nbsp;| Competitive City Building Game | 30-60 minutes</li><li><a href="https://boardgamegeek.com/boardgame/148228/splendor" target="_blank" rel="noopener"><strong>Splendor</strong></a>&nbsp;| Competitive Buying and Trading Game | 30 minutes</li><li><a href="https://boardgamegeek.com/boardgame/133473/sushi-go" target="_blank" rel="noopener"><strong>Sushi Go</strong></a>&nbsp;| Competitive Draft-and- Pass Card Game | 15-20 minutes</li></ul></div></div></div>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-4fc013e ugb-icon-list--v2 ugb-main-block"><style>.ugb-4fc013e li{--icon-size:11px !important;margin-bottom:0px !important}.ugb-4fc013e li::before{width:11px !important;height:11px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyBkYXRhLXByZWZpeD0iZmFzIiBkYXRhLWljb249InN0YXIiIGNsYXNzPSJzdmctaW5saW5lLS1mYSBmYS1zdGFyIGZhLXctMTgiIHJvbGU9ImltZyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2aWV3Qm94PSIwIDAgNTc2IDUxMiIgc3R5bGU9ImZpbGw6ICMyZjNhNWIgIWltcG9ydGFudDsgY29sb3I6ICMyZjNhNWIgIWltcG9ydGFudCI+PHBhdGggZmlsbD0iIzJmM2E1YiIgZD0iTTI1OS4zIDE3LjhMMTk0IDE1MC4yIDQ3LjkgMTcxLjVjLTI2LjIgMy44LTM2LjcgMzYuMS0xNy43IDU0LjZsMTA1LjcgMTAzLTI1IDE0NS41Yy00LjUgMjYuMyAyMy4yIDQ2IDQ2LjQgMzMuN0wyODggNDM5LjZsMTMwLjcgNjguN2MyMy4yIDEyLjIgNTAuOS03LjQgNDYuNC0zMy43bC0yNS0xNDUuNSAxMDUuNy0xMDNjMTktMTguNSA4LjUtNTAuOC0xNy43LTU0LjZMMzgyIDE1MC4yIDMxNi43IDE3LjhjLTExLjctMjMuNi00NS42LTIzLjktNTcuNCAweiIgc3Ryb2tlPSIjMmYzYTViIiBzdHlsZT0iZmlsbDogcmdiKDQ3LCA1OCwgOTEpOyBzdHJva2U6IHJnYig0NywgNTgsIDkxKTsiLz48L3N2Zz4=')}.ugb-4fc013e li ul{margin-bottom:0px !important}.ugb-4fc013e.ugb-icon-list ul{columns:2}.ugb-4fc013e .ugb-block-description{margin-bottom:0px !important}</style><div class="ugb-inner-block"><p class="ugb-block-description"><strong>Location Recommendations</strong></p><div class="ugb-block-content"><ul><li><a href="https://www.houseruleslounge.com/" target="_blank" rel="noopener"><strong>House Rules Lounge</strong></a> | 404 Ionia Ave SW, Grand Rapids, MI 49503</li><li><strong><strong><strong><a href="https://galactictoys.com/" target="_blank" rel="noopener"><strong>Galactic Toys &amp; Games</strong></a> </strong></strong></strong>| 3120 28th St SE, Kentwood, MI 49512</li><li><strong><a href="https://www.tgwgrandville.com/" target="_blank" rel="noopener"><strong>Gaming Warehouse</strong></a> </strong>| 4365 Canal Ave SW, Grandville, MI 49418 | 6680 Kalamazoo Ave SE B, Grand Rapids, MI 49508 | 12659 Riley St Suite 30, Holland, MI 49424</li><li><strong><a href="http://ootbgames.com/" target="_blank" rel="noopener"><strong>Out of the Box</strong></a> </strong>| 5212 Division Ave S, Kentwood, MI 49548 | 114 E Main Ave, Zeeland, MI 49464</li><li><strong><a href="https://www.schulerbooks.com/" target="_blank" rel="noopener"><strong>Schuler Books &amp; Music</strong></a> </strong>| 2660 28th St SE, Grand Rapids, MI 49512</li><li><a href="http://www.vaultofmidnight.com/" target="_blank" rel="noopener"><strong>Vault of Midnight</strong></a> | 95 Monroe Center St NW, Grand Rapids, MI 49503 (Their helpful staff is great at giving recommendations.)</li></ul></div></div></div>
</div></div></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="House Rules Lounge game night Hunt" class="wp-image-321211" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt.jpg 800w, https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt.jpg" alt="House Rules Lounge game night Hunt" class="wp-image-321211" srcset="https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt.jpg 800w, https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/03/House-Rules-Lounge-game-night-Hunt-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript><figcaption><em>House Rules Lounge in Grand Rapids</em></figcaption></figure></div>
</div></div>



<div class="wp-container-6 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-ugb-container ugb-container ugb-3030300 ugb-container--v2 ugb-container--design-basic ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-3030300-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-3030300-content-wrapper">
<div class="wp-block-ugb-number-box ugb-number-box ugb-b9015d4 ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--design-background ugb-main-block"><style>.ugb-b9015d4 .ugb-number-box__number{font-size:178px !important}@media screen and (min-width:768px){.ugb-b9015d4 .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}@media screen and (min-width:768px) and (max-width:1025px){.ugb-b9015d4 .ugb-number-box__number{font-size:50px !important}}@media screen and (max-width:768px){.ugb-b9015d4 .ugb-number-box__number{font-size:150px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number">05</span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">On the Move Dates</h3></div></div></div></div></div>



<p><span style="font-weight: 400;">Nourish your whole selves when you explore new ways to move together. </span></p>



<p><span style="font-weight: 400;">Get your feet moving as you </span>waltz, samba, or tango into<b> dance lessons</b><span style="font-weight: 400;"> at one of the three area Arthur Miller Dance Studios. </span></p>



<p><span style="font-weight: 400;">Shake up your workout by getting day passes to the </span><b>Amway Grand Fitness Center</b><span style="font-weight: 400;"> that also feature tennis courts, racquetball, and an indoor pool to swim in or lounge by. </span><b>Book a private yoga session</b><span style="font-weight: 400;"> just for the two of you and learn poses and flows designed to be done together.&nbsp;</span></p>



<p><span style="font-weight: 400;">Check out a cruiser from a KDL branch and then </span><b>peddle to the nearest trail </b>for biking adventures<span style="font-weight: 400;">. </span></p>



<p><span style="font-weight: 400;">Try one of the fastest growing sports in America, Pickleball.&nbsp; Ok stop laughing, I know it&#8217;s a funny name, but is honestly so much fun to play.&nbsp; Find a court <a href="https://grpickleball.com/places-to-play/" target="_blank" rel="noopener">here</a>, schedule a pickleball lesson, or join <strong>The Grand Rapids Pickleball Club </strong>and play weekly on a league</span><span style="font-weight: 400;">!</span></p>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-03a51bc ugb-icon-list--v2 ugb-main-block"><style>.ugb-03a51bc li{--icon-size:13px !important;margin-bottom:0px !important}.ugb-03a51bc li::before{width:13px !important;height:13px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxOTAgMTkwIj48cG9seWdvbiBwb2ludHM9IjE3My44LDI4LjQgNjAuNCwxNDEuOCAxNS43LDk3LjIgNS4xLDEwNy44IDYwLjQsMTYzIDE4NC40LDM5IDE3My44LDI4LjQiLz48L3N2Zz4=')}.ugb-03a51bc li ul{margin-bottom:0px !important}.ugb-03a51bc.ugb-icon-list ul{columns:2}</style><div class="ugb-inner-block"><div class="ugb-block-content"><ul><li><strong><strong><strong><a href="https://arthurmurraygr.com/" target="_blank" rel="noopener"><strong>Arthur Murray Dance Studios</strong></a></strong></strong></strong>: <br>Grandville | 3819 Rivertown Pkwy Suite 400, Grandville, MI 49418 / Kentwood | 3089 29th St SE, Kentwood, MI 49512 / Plainfield | 4485 Plainfield Ave NE, Grand Rapids, MI 49525</li><li><strong><a href="https://amwaygrand.com/amenities/fitness-center" target="_blank" rel="noopener"><strong>Fitness Center at the Amway Grand Plaza</strong></a>&nbsp;</strong>|<strong> </strong>187 Monroe Ave NW, Grand Rapids, MI 49503</li><li><strong><strong><a href="https://grpickleball.com/" target="_blank" rel="noopener">Grand Rapids Pickleball Club</a>&nbsp;</strong></strong></li><li><strong><a href="https://www.kdl.org/kdl-cruisers" target="_blank" rel="noopener">KDL Cruisers</a>&nbsp;</strong>(May 1 &#8211; Oct 31) (Various locations)</li><li><a href="http://www.meganraderyoga.com/" target="_blank" rel="noopener"><strong>Yoga Instructor &#8211; Megan Rader</strong></a>&nbsp;| Kula Yoga GR @ 715 Wealthy St SE, Grand Rapids, MI 49503</li></ul></div></div></div>
</div></div></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="600" height="429" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20429'%3E%3C/svg%3E" alt="kdl cruisers egr" class="wp-image-181328" data-lazy-srcset="https://grkids.com/wp-content/uploads/2017/01/kdl-cruisers-egr.jpg 600w, https://grkids.com/wp-content/uploads/2017/01/kdl-cruisers-egr-300x214.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2017/01/kdl-cruisers-egr.jpg"><noscript><img width="600" height="429" src="https://grkids.com/wp-content/uploads/2017/01/kdl-cruisers-egr.jpg" alt="kdl cruisers egr" class="wp-image-181328" srcset="https://grkids.com/wp-content/uploads/2017/01/kdl-cruisers-egr.jpg 600w, https://grkids.com/wp-content/uploads/2017/01/kdl-cruisers-egr-300x214.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript></figure></div>
</div></div>



<div class="wp-container-7 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-ugb-container ugb-container ugb-35cf853 ugb-container--v2 ugb-container--design-basic ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-35cf853-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-35cf853-content-wrapper">
<div class="wp-block-ugb-number-box ugb-number-box ugb-54cac06 ugb-number-box--v3 ugb-number-box--columns-1 ugb-number-box--design-background ugb-main-block"><style>.ugb-54cac06 .ugb-number-box__number{font-size:178px !important}@media screen and (min-width:768px){.ugb-54cac06 .ugb-number-box__number{margin-left:0 !important;margin-right:auto !important;text-align:left !important}}@media screen and (min-width:768px) and (max-width:1025px){.ugb-54cac06 .ugb-number-box__number{font-size:50px !important}}@media screen and (max-width:768px){.ugb-54cac06 .ugb-number-box__number{font-size:150px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-number-box__item ugb-number-box__item1"><span class="ugb-number-box__number">06</span><div class="ugb-number-box__content"><h3 class="ugb-number-box__title">Chill Dates</h3></div></div></div></div></div>



<p><span style="font-weight: 400;">In the words of Taylor Swift, &#8220;You need to calm down&#8221;, and these ideas might help let loose of everyday life stress.</span></p>



<p>While it seems like we are dissing the dinner + movie vibe, we actually love the movie idea &#8211; especially if it&#8217;s a movie night with the <a href="https://www.grsymphony.org/" target="_blank" rel="noopener">GR Symphony</a> playing the soundtrack as you watch.  </p>



<p><span style="font-weight: 400;"><strong>Finding a nearby spa</strong> is always a great choice to unwind, and men, don&#8217;t shy away! So many spas have products just for men these days. Beard facials and gentlemen pedicures are on almost everyone&#8217;s menus these days.</span></p>



<p><b>Book a private yoga session</b><span style="font-weight: 400;"> just for the two of you and learn poses and flows designed to be done together. </span></p>



<p>Feeling a little chilly and want to warm up?&nbsp; You can snuggle up together at a hot tub garden, or try <strong>flotation therapy</strong>. Floating in warm Epsom salt solution will help essentially a reboot your mind. Dissolve away stress stored in muscles, and put your body in an ultra deep state of rest and relaxation.</p>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-a9c8e1b ugb-icon-list--v2 ugb-main-block"><style>.ugb-a9c8e1b li{--icon-size:13px !important;margin-bottom:0px !important}.ugb-a9c8e1b li::before{width:13px !important;height:13px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxOTAgMTkwIj48cG9seWdvbiBwb2ludHM9IjE3My44LDI4LjQgNjAuNCwxNDEuOCAxNS43LDk3LjIgNS4xLDEwNy44IDYwLjQsMTYzIDE4NC40LDM5IDE3My44LDI4LjQiLz48L3N2Zz4=')}.ugb-a9c8e1b li ul{margin-bottom:0px !important}.ugb-a9c8e1b.ugb-icon-list ul{columns:2}</style><div class="ugb-inner-block"><div class="ugb-block-content"><ul><li><strong><strong><strong><strong><a href="https://www.design1.com/" target="_blank" rel="noopener"><strong>Design 1 Salon Spa</strong></a></strong></strong></strong></strong>: <br>Cascade | 5747 28th St SE, Grand Rapids, MI 49546<br>Gaines | 6750 Kalamazoo Ave SE, Grand Rapids, MI 49508<br>Grandville | 4693 Wilson Avenue Southwest F, Grandville, MI 49418<br>Plainfield | 4485 Plainfield Ave NE #201, Grand Rapids, MI 49525</li><li><a href="http://oasishottubs.com/index.php?option=com_content&amp;view=article&amp;id=49&amp;Itemid=68" target="_blank" rel="noopener"><strong>Oasis Hot Tub Gardens</strong></a> | 5041 Alpine Ave NW, Comstock Park, MI 49321</li><li><strong><a href="https://phlotgr.com/" target="_blank" rel="noopener">Phlot</a> | </strong>1555 Wealthy St SE Grand Rapids, MI 49506</li><li><a href="https://www.grsymphony.org/" target="_blank" rel="noopener"><strong>GR Symphony</strong></a> | 303 Monroe Ave NW, Grand Rapids, MI 49503</li></ul></div></div></div>
</div></div></div></div></div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Design 1 Salon Spa interior" class="wp-image-321176" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior.jpg 800w, https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior.jpg" alt="Design 1 Salon Spa interior" class="wp-image-321176" srcset="https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior.jpg 800w, https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/04/Design-1-Salon-Spa-interior-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript><figcaption><em>Design 1 Salon Spa</em></figcaption></figure></div>
</div></div>



<p><i><span style="font-weight: 400;">Let us know if you try out of these unique dates and how it went!</span></i></p>



<p></p>



<h2 class="has-ast-global-color-5-color has-ast-global-color-0-background-color has-text-color has-background">More to Explore</h2>



<div class="wp-block-ugb-blog-posts ugb-blog-posts ugb-903717f ugb-blog-posts--v2 ugb-blog-posts--design-list ugb-blog-posts--columns-1 ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/unique-date-ideas/"><img width="700" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20500'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Unique Date Nights Feature Image Brush Studio couple painting" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg 700w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-300x214.jpg 300w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-200x143.jpg 200w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-400x286.jpg 400w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-600x429.jpg 600w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg"><noscript><img width="700" height="500" src="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg" class="attachment-large size-large wp-post-image" alt="Unique Date Nights Feature Image Brush Studio couple painting" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting.jpg 700w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-300x214.jpg 300w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-200x143.jpg 200w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-400x286.jpg 400w, https://grkids.com/wp-content/uploads/2018/08/Unique-Date-Nights-Feature-Image-Brush-Studio-couple-painting-600x429.jpg 600w" sizes="(max-width: 700px) 100vw, 700px"></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/unique-date-ideas/">6 Unique Date Ideas in GR &#8211; Rock Climbing, Beer + Board Games, or Cooking Classes</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-15T11:00:00-04:00" class="ugb-blog-posts__date">April 15, 2022</time></aside></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/aman-park-wildflowers-hiking-trails/"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="aman park wildflowers" width="800" height="600" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/05/aman-park-wildflowers.png 800w, https://grkids.com/wp-content/uploads/2020/05/aman-park-wildflowers-768x576.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/05/aman-park-wildflowers.png" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/05/aman-park-wildflowers.png" class="attachment-large size-large wp-post-image" alt="aman park wildflowers" width="800" height="600" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2020/05/aman-park-wildflowers.png 800w, https://grkids.com/wp-content/uploads/2020/05/aman-park-wildflowers-768x576.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/aman-park-wildflowers-hiking-trails/">Aman Park Trillium &#038; Bluebells Make for a Breathtaking Springtime Hike</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-15T03:56:00-04:00" class="ugb-blog-posts__date">April 15, 2022</time></aside></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/maple-hill-golf-junior-golf-lessons/"><img width="800" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20500'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Maple Hill Junior Golf Lessons Dentler" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler.jpg 800w, https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler-240x150.jpg 240w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler.jpg"><noscript><img width="800" height="500" src="https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler.jpg" class="attachment-large size-large wp-post-image" alt="Maple Hill Junior Golf Lessons Dentler" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler.jpg 800w, https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/07/Maple-Hill-Junior-Golf-Lessons-Dentler-240x150.jpg 240w" sizes="(max-width: 800px) 100vw, 800px"></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/maple-hill-golf-junior-golf-lessons/">Maple Hill Golf has Been Perfecting Junior Golf Programs for Decades, and Kids Love It</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-14T08:00:00-04:00" class="ugb-blog-posts__date">April 14, 2022</time></aside></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/mothers-day-specials-around-grand-rapids/"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="woman at spa getting massage" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage.jpg 800w, https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage.jpg" class="attachment-large size-large wp-post-image" alt="woman at spa getting massage" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage.jpg 800w, https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/04/woman-at-spa-getting-massage-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/mothers-day-specials-around-grand-rapids/">Mother&#8217;s Day Giveaway: $100 to Design 1, Plus West MI Mother&#8217;s Day Specials</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-14T07:00:00-04:00" class="ugb-blog-posts__date">April 14, 2022</time></aside></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/golf-lessons-for-kids/"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="junior golf lessons for kids" width="800" height="600" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/05/junior-golf-lessons.png 800w, https://grkids.com/wp-content/uploads/2021/05/junior-golf-lessons-768x576.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/05/junior-golf-lessons.png" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/05/junior-golf-lessons.png" class="attachment-large size-large wp-post-image" alt="junior golf lessons for kids" width="800" height="600" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2021/05/junior-golf-lessons.png 800w, https://grkids.com/wp-content/uploads/2021/05/junior-golf-lessons-768x576.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/golf-lessons-for-kids/">Best Golf Lessons for Kids &#038; Junior Golf Leagues in West Michigan</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-13T07:42:00-04:00" class="ugb-blog-posts__date">April 13, 2022</time></aside></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/easter-egg-hunts/"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="easter egg hunt near grand rapids" width="800" height="600" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids.jpg 800w, https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids.jpg" class="attachment-large size-large wp-post-image" alt="easter egg hunt near grand rapids" width="800" height="600" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids.jpg 800w, https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/03/easter-egg-hunt-near-grand-rapids-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/easter-egg-hunts/">30+ Great Easter Egg Hunts in West Michigan {2022}</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-12T09:00:00-04:00" class="ugb-blog-posts__date">April 12, 2022</time></aside></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/mom-groups-parenting-groups/"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="mom groups community groups women laughing" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing.jpg 800w, https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing.jpg" class="attachment-large size-large wp-post-image" alt="mom groups community groups women laughing" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing.jpg 800w, https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2018/10/mom-groups-community-groups-women-laughing-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/mom-groups-parenting-groups/">20 Community, Parenting &#038; Mom Groups Around Grand Rapids</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-12T08:00:00-04:00" class="ugb-blog-posts__date">April 12, 2022</time></aside></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://grkids.com/torch-lake-michigan-guide/"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="torch lake michigan" width="800" height="600" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2.jpg 800w, https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2.jpg" class="attachment-large size-large wp-post-image" alt="torch lake michigan" width="800" height="600" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2.jpg 800w, https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/04/torch-lake-michigan-2-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/torch-lake-michigan-guide/">Torch Lake Michigan: Best Places to Stay, Boat Rentals, the Sand Bar &#038; Local Things to Do</a></h3><aside class="entry-meta ugb-blog-posts__meta"><time datetime="2022-04-12T07:09:00-04:00" class="ugb-blog-posts__date">April 12, 2022</time></aside></div></article></div></div></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/aman-park-wildflowers-hiking-trails/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=100&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/grkids/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">GRKIDS Team</h4> </a> <div class="post-author-desc"></div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unique-date-ideas/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='246230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d7df3363c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="137"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/newsletter/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1477"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 1.00,  'non_interaction': true});" href="https://gildenwoods.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /></noscript></div><div class="g-col b-3 a-1450"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x200 Nov21-Oct22', 'value': 1.00,  'non_interaction': true});" href="http://legacycs.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x200 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GR-Kids-250x200-banner-ad-Revised-Dec-2021-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x200 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GR-Kids-250x200-banner-ad-Revised-Dec-2021-1.png" /></noscript></div><div class="g-col b-3 a-1440"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x200 Jan-Aug 2022', 'value': 1.00,  'non_interaction': true});" href="https://alleslaw.com/lifemap-home/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x200 Jan-Aug 2022', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/Alles-Law-250x200-1-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x200 Jan-Aug 2022', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/Alles-Law-250x200-1-1.png" /></noscript></div><div class="g-col b-3 a-1488"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Pine Ridge Bible Camp 250x200 Mar-May22', 'value': 1.00,  'non_interaction': true});" href="https://www.pineridgecamp.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Pine Ridge Bible Camp 250x200 Mar-May22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/Copy-of-www.pineridgecamp.com-250-×-200-px-1-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Pine Ridge Bible Camp 250x200 Mar-May22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/Copy-of-www.pineridgecamp.com-250-×-200-px-1-1.png" /></noscript>  </div></div>
<div class="g g-9"><div class="g-col b-9 a-1463"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 700x125 Dec21-Nov22', 'value': 1.00,  'non_interaction': true});" href="https://www.craigscruisers.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 700x125 Dec21-Nov22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/12/craigs-cruisers-2020-mobile.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 700x125 Dec21-Nov22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2019/12/craigs-cruisers-2020-mobile.png" /></noscript></a></div></div>
</div>
		</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-horizontal-menu astra-footer-mobile-horizontal-menu"><li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/" class="menu-link">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/" class="menu-link">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/" class="menu-link">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/" class="menu-link">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div></nav></div>			</div>
							</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<script id='cls-insertion-7cf8d2d'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29731048-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29731048-1');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-625ab582dc738"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend Roundup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">Mega Idea List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link">Date Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link">Eat &#038; Drink</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link">Toddler Stuff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link">WINTER</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318945"><a href="https://grkids.com/outdoor-winter-activities/" class="menu-link">Sled, Ski, Snowtube</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318943"><a href="https://grkids.com/michigan-winter-activities/" class="menu-link">Unique Activities</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318944"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link">Free</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318946"><a href="https://grkids.com/outdoor-ice-skating-in-michigan/" class="menu-link">Ice Skating</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320355"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link">SPRING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-320357"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link">Spring Break</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-320358"><a href="https://grkids.com/easter-egg-hunts/" class="menu-link">Easter Egg Hunts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-320356"><a href="https://grkids.com/free-spring-activities/" class="menu-link">Free Spring Activities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829"><a href="https://grkids.com/category/outside-fun/" class="menu-link">FUN PLACES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830"><a href="https://grkids.com/category/outside-fun/" class="menu-link">Outdoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link">Zipline, Putt Putt, Etc</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link">GR Attractions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link">Parks &#038; Playgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link">Splash Pads &#038; Outdoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link">Indoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link">Michigan Beaches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835"><a href="https://grkids.com/category/parent-information/" class="menu-link">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link">Top Docs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">Best of GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link">Daycare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link">Parenting Groups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link">Pregnancy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link">Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318854"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link">Disability Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">CAMP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link">CLASSES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link">SCHOOL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link">Preschools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Area Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link">Homeschool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link">GETAWAYS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link">USA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link">Water Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link">Campgrounds</a></li>
</ul>
</li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-3 > * {max-width: var(--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-3 > .alignwide { max-width: 1200px;}.wp-container-3 .alignfull { max-width: none; }.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-4 > * {max-width: var(--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-4 > .alignwide { max-width: 1200px;}.wp-container-4 .alignfull { max-width: none; }.wp-container-4 .alignleft { float: left; margin-right: 2em; }.wp-container-4 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-5 > * {max-width: var(--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-5 > .alignwide { max-width: 1200px;}.wp-container-5 .alignfull { max-width: none; }.wp-container-5 .alignleft { float: left; margin-right: 2em; }.wp-container-5 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-6 > * {max-width: var(--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-6 > .alignwide { max-width: 1200px;}.wp-container-6 .alignfull { max-width: none; }.wp-container-6 .alignleft { float: left; margin-right: 2em; }.wp-container-6 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-7 > * {max-width: var(--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-7 > .alignwide { max-width: 1200px;}.wp-container-7 .alignfull { max-width: none; }.wp-container-7 .alignleft { float: left; margin-right: 2em; }.wp-container-7 .alignright { float: right; margin-left: 2em; }</style>
<script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"3","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.7.9' id='astra-theme-js-js' defer></script>
<script src='https://grkids.com/wp-includes/js/clipboard.min.js?ver=5.9.3' id='clipboard-js' defer></script>
<script id='clipboard-js-after'>
			var successTimeout, clipboard = new ClipboardJS( '.gv_calendar_copy_text' );
			clipboard.on( 'success', function ( e ) {
				var triggerElement = e.trigger,
					successElement = triggerElement.nextElementSibling;
				
				e.clearSelection();
				triggerElement.focus();
				clearTimeout( successTimeout );
				successElement.classList.remove( 'hidden' );
				successTimeout = setTimeout( function () {
					successElement.classList.add( 'hidden' );
					if ( clipboard.clipboardAction.fakeElem && clipboard.clipboardAction.removeFake ) {
						clipboard.clipboardAction.removeFake();
					}
				}, 3000 );
			} );
</script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f60df0c7c9","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1649946348' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1649946348' id='coblocks-animation-js' defer></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1649946349' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"","header_above_stick":"","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-62218e3ec93b03-94905183.js?ver=1649946348' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1649946348' id='page-links-to-js' defer></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->