<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1" /><title>The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids - grkids.com</title><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/d77d4f60fe045c5933b69791e16e3960.css" data-minify="1" /><meta property="og:title" content="The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids"><meta property="article_publisher" content="facebook.com/grkids"><meta name='image' property='og:image' content='https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://grkids.com/gluten-free-restaurants/"><meta property="og:site_name" content="grkids.com"><meta property="article:published_time" content="2020-01-18T08:00:25-05:00"><meta property="article:modified_time" content="2020-01-18T11:37:35-05:00"><meta property="og:updated_time" content="2020-01-18T11:37:35-05:00"><meta name="twitter:title" content="The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids"><meta name="twitter:description" content=""><meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg"><meta name="twitter:site" content="@grkids"><meta name="twitter:creator" content="@grkids"><meta name="twitter:card" content="summary_large_image"><style type="text/css">html body .swp_individual_custom_color_outlines .nc_tweetContainer:not(.total_shares):hover a{color:#21bea8!important}html body .swp_individual_custom_color_outlines .nc_tweetContainer:not(.total_shares):hover{background-color:transparent!important;border:1px solid #21bea8!important}</style><style>@font-face{font-family:"sw-icon-font";src:url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><meta name="description" content="We recently polled our facebook readers on where to find dependable allergy, dairy and/or gluten free restaurants around Grand Rapids."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://grkids.com/gluten-free-restaurants/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="We recently polled our facebook readers on where to find dependable allergy, dairy and/or gluten free restaurants around Grand Rapids." /><meta name="twitter:title" content="The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids - grkids.com" /><meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com/","name":"grkids.com","description":"Grand Rapids Kids","potentialAction":{"@type":"SearchAction","target":"https://grkids.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://grkids.com/gluten-free-restaurants/#primaryimage","url":"https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg","width":700,"height":400},{"@type":"WebPage","@id":"https://grkids.com/gluten-free-restaurants/#webpage","url":"https://grkids.com/gluten-free-restaurants/","inLanguage":"en-US","name":"The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids - grkids.com","isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/gluten-free-restaurants/#primaryimage"},"datePublished":"2020-01-18T13:00:25+00:00","dateModified":"2020-01-18T16:37:35+00:00","author":{"@id":"https://grkids.com/#/schema/person/13c7af5ac2b6440f905484c8a24d3903"},"description":"We recently polled our facebook readers on where to find dependable allergy, dairy and/or gluten free restaurants around Grand Rapids."},{"@type":["Person"],"@id":"https://grkids.com/#/schema/person/13c7af5ac2b6440f905484c8a24d3903","name":"grkids","image":{"@type":"ImageObject","@id":"https://grkids.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=96&d=blank&r=g","caption":"grkids"},"sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" /><link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" /><link rel="shortcut icon" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-1.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-2.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-3.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grkids.com/wp-content/uploads/2019/07/GRKIDS-Favicon-4.png"><link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids Comments Feed" href="https://grkids.com/gluten-free-restaurants/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://grkids.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]--> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/sortable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js' defer></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/menu.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js' defer></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js" defer></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/dom-ready.min-2.5.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/dist/a11y.min-2.5.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/autocomplete.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/resizable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/draggable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/button.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/dialog.min-1.11.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EM = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/grkids.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/events-manager/includes/js/events-manager-5.97.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js' defer></script> <link rel='https://api.w.org/' href='https://grkids.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://grkids.com/?p=17176' /><link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://grkids.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView &noscript=1"/> </noscript>  <script src="//www.anrdoezrs.net/am/8089384/include/allCj/impressions/page/am.js" defer></script> <meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />  <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17176,"post_name":"gluten-free-restaurants","post_title":"The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2971655,"name":"Dining and Eating Out","slug":"dining-and-eating-out","term_group":0,"term_taxonomy_id":20496,"taxonomy":"category","description":"","parent":0,"count":14,"filter":"raw","cat_ID":2971655,"category_count":14,"category_description":"","cat_name":"Dining and Eating Out","category_nicename":"dining-and-eating-out","category_parent":0},{"term_id":2126617,"name":"Dining and Food","slug":"dining-and-food","term_group":0,"term_taxonomy_id":2322,"taxonomy":"category","description":"","parent":0,"count":23,"filter":"raw","cat_ID":2126617,"category_count":23,"category_description":"","cat_name":"Dining and Food","category_nicename":"dining-and-food","category_parent":0},{"term_id":515,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":525,"taxonomy":"category","description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","parent":0,"count":71,"filter":"raw","cat_ID":515,"category_count":71,"category_description":"Roundup of family healthcare providers in greater Grand Rapids. Doctors, pediatricians, dentists, chiropractors, doulas and more.","cat_name":"Health","category_nicename":"health","category_parent":0},{"term_id":3516508,"name":"Kid Friendly Restaurants","slug":"kid-friendly-restaurants","term_group":0,"term_taxonomy_id":27632,"taxonomy":"category","description":"","parent":2971655,"count":7,"filter":"raw","cat_ID":3516508,"category_count":7,"category_description":"","cat_name":"Kid Friendly Restaurants","category_nicename":"kid-friendly-restaurants","category_parent":2971655}]; _mmunch['postTags'] = [{"term_id":531,"name":"dining","slug":"dining","term_group":0,"term_taxonomy_id":541,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":184,"name":"Family","slug":"family","term_group":0,"term_taxonomy_id":191,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"},{"term_id":373,"name":"Grand Rapids","slug":"grand-rapids","term_group":0,"term_taxonomy_id":383,"taxonomy":"post_tag","description":"","parent":0,"count":44,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"grkids","ID":4};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>  <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-2{margin:1px 1px 1px 1px}.g-3{min-width:1px;max-width:3024px}.b-3{margin:1px 1px 25px 1px}.g-9{margin:1px;1px 1px 1px}.g-11{min-width:1px;max-width:302px}.b-11{margin:1px 1px 1px 1px}.g-13{margin:1px 1px 1px 1px}.g-20{min-width:0;max-width:680px}.b-20{margin:0 0 0 0}.g-21{min-width:0;max-width:250px}.b-21{margin:0 0 0 0}.g-22{min-width:0;max-width:700px}.b-22{margin:0 0 0 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script type="text/javascript">/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}</script> <style type="text/css" id="css-fb-visibility">@media screen and (max-width:640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none!important}}@media screen and (min-width:641px) and (max-width:1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none!important}}@media screen and (min-width:1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none!important}}</style><style type="text/css" id="wp-custom-css">.css-events-list table.events-table td{padding-bottom:5px}.css-events-list table.events-table tr{border-collapse:collapse;border-spacing:0;border:1px solid #ddd;margin:1em 0;text-align:left}.events-table tr:nth-child(even){background-color:#f5f5f5}.events-table tr:nth-child(odd){background-color:#fff}.css-events-list table.events-table p{margin-bottom:0}.inside.event-form-image{display:none}</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style> <script type="text/javascript">var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-17176 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-yes avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-background fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-grid avada-blog-archive-layout-grid avada-header-shadow-no avada-menu-icon-position-left avada-has-mainmenu-dropdown-divider fusion-has-main-nav-icon-circle avada-has-pagetitle-bg-full avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v4 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern"><div class="fusion-secondary-header"><div class="fusion-row"><div class="fusion-alignleft"><nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382" data-item-id="31382"><a href="https://grkids.com/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-33736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33736 fusion-dropdown-menu" data-item-id="33736"><a href="/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="fusion-background-highlight"><span class="menu-text">ABOUT</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-33737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33737 fusion-dropdown-submenu" ><a href="/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="fusion-background-highlight"><span>Meet the Team</span></a></li></ul></li><li id="menu-item-146542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146542" data-item-id="146542"><a href="/grand-rapids-kids-calendar/" class="fusion-background-highlight"><span class="menu-text">CALENDAR</span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206 fusion-dropdown-menu" data-item-id="31206"><a href="https://grkids.com/advertising/" class="fusion-background-highlight"><span class="menu-text">SPONSOR</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381 fusion-dropdown-submenu" ><a href="https://grkids.com/advertising/" class="fusion-background-highlight"><span>Advertising Inquiries</span></a></li><li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086 fusion-dropdown-submenu" ><a href="https://grkids.com/grkids-client-intake-form/" class="fusion-background-highlight"><span>Build Your GRKIDS Client Profile</span></a></li><li id="menu-item-227313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227313 fusion-dropdown-submenu" ><a href="/print-publications-reservations/" class="fusion-background-highlight"><span>Print Reservations</span></a></li><li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329 fusion-dropdown-submenu" ><a href="/ad-design-submission/" class="fusion-background-highlight"><span>We Design Your Ad</span></a></li><li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208 fusion-dropdown-submenu" ><a href="https://grkids.com/680ads/" class="fusion-background-highlight"><span>680×320 Banner Ad Uploads</span></a></li><li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209 fusion-dropdown-submenu" ><a href="https://grkids.com/250banners/" class="fusion-background-highlight"><span>250×125 Banner Ad Uploads</span></a></li><li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870 fusion-dropdown-submenu" ><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="fusion-background-highlight"><span>700 x 125 Banner Ad Uploads</span></a></li><li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210 fusion-dropdown-submenu" ><a href="https://grkids.com/facebook-post-submissions/" class="fusion-background-highlight"><span>Facebook Post Submissions</span></a></li><li id="menu-item-228176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228176 fusion-dropdown-submenu" ><a href="/bite-size-video-ad-submissions/" class="fusion-background-highlight"><span>Bite Size Video Submissions</span></a></li><li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212 fusion-dropdown-submenu" ><a href="https://grkids.com/giveaway-info/" class="fusion-background-highlight"><span>Giveaway Submissions</span></a></li><li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211 fusion-dropdown-submenu" ><a href="https://grkids.com/newsletter-form-submissions/" class="fusion-background-highlight"><span>Newsletter Form Submissions</span></a></li><li id="menu-item-146124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146124 fusion-dropdown-submenu" ><a href="/?p=146041" class="fusion-background-highlight"><span>Sponsored Article Submissions</span></a></li><li id="menu-item-35247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35247 fusion-dropdown-submenu" ><a href="/title-sponsor-submissions/" class="fusion-background-highlight"><span>Title Sponsor Submissions</span></a></li><li id="menu-item-201035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201035 fusion-dropdown-submenu" ><a href="https://grkids.com/upgraded-calendar-event/" class="fusion-background-highlight"><span>Upgraded Calendar Event Submissions</span></a></li><li id="menu-item-229593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229593 fusion-dropdown-submenu" ><a href="/photo-of-the-day-submissions/" class="fusion-background-highlight"><span>Social Media Uploads</span></a></li><li id="menu-item-282409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282409 fusion-dropdown-submenu" ><a href="https://grkids.com/dedicated-newsletter/" class="fusion-background-highlight"><span>Dedicated Email Submissions</span></a></li><li id="menu-item-285101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285101 fusion-dropdown-submenu" ><a href="https://grkids.com/site-sponsor-submission/" class="fusion-background-highlight"><span>Site Sponsor: 680×120 Ad Submission</span></a></li></ul></li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383" data-item-id="31383"><a href="/?page_id=15" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav></div><div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style href="https://www.instagram.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style href="https://www.pinterest.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a></div></div></div></div></div></div><div class="fusion-header-sticky-height"></div><div class="fusion-sticky-header-wrapper"><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="2px" data-margin-bottom="0px" data-margin-left="5px" data-margin-right="0px"> <a class="fusion-logo-link" href="https://grkids.com/" > <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20110'%3E%3C/svg%3E" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png 1x" width="350" height="110" alt="grkids.com Logo" data-retina_logo_url="" class="fusion-standard-logo" data-lazy-src="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png" srcset="https://grkids.com/wp-content/uploads/2018/06/350-x-110-GRKIDS-LOGO.png 1x" width="350" height="110" alt="grkids.com Logo" data-retina_logo_url="" class="fusion-standard-logo" /></noscript> </a><div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"> <!doctype html><a href="https://www.lansing.org/things-to-do/sensoryfriendly/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/01/Greater-Lansing-Jan20-site-sponsor.jpg"><noscript><img src="https://grkids.com/wp-content/uploads/2020/01/Greater-Lansing-Jan20-site-sponsor.jpg"></noscript></a></div></div></div><div class="fusion-mobile-menu-icons"> <a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a> <a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a></div></div></div><div class="fusion-secondary-main-menu"><div class="fusion-row"><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li id="menu-item-141928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141928 fusion-dropdown-menu" data-item-id="141928"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="fusion-background-highlight"><span class="menu-text">CALENDAR</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358 fusion-dropdown-submenu" ><a href="https://grkids.com/submit-events/" class="fusion-background-highlight"><span>List Your Event</span></a></li><li id="menu-item-141929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141929 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-kids-calendar/" class="fusion-background-highlight"><span>See All Events</span></a><ul class="sub-menu"><li id="menu-item-224729" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-224729" ><a href="https://grkids.com/events/categories/age-range/preschoolers/" class="fusion-background-highlight"><span>Preschoolers</span></a></li></ul></li><li id="menu-item-174719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174719 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/city-grand-rapids-kids/" class="fusion-background-highlight"><span>GR City Events</span></a></li><li id="menu-item-174586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174586 fusion-dropdown-submenu" ><a href="https://grkids.com/lakeshore/" class="fusion-background-highlight"><span>Lakeshore Calendar</span></a></li><li id="menu-item-174584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174584 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/east-east-gr-forest-hills-ada-cascade-kids/" class="fusion-background-highlight"><span>EGR, Forest Hills, Ada, Cascade</span></a></li><li id="menu-item-174583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174583 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/northeast-cedar-springs-rockford-belmont-kids/" class="fusion-background-highlight"><span>Cedar Springs, Rockford, Belmont</span></a></li><li id="menu-item-174592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174592 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/northwest-walker-sparta-coopersville-comstock-park-with-kids/" class="fusion-background-highlight"><span>Walker, Sparta, Coopersville, Comstock Park</span></a></li><li id="menu-item-174973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174973 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/southeast-kentwood-cutlerville-dutton-caledonia-kids/" class="fusion-background-highlight"><span>Kentwood, Dutton, Cutlerville, Caledonia</span></a></li><li id="menu-item-174585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174585 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/southwest-byron-center-wyoming-door-and-wayland-with-kids/" class="fusion-background-highlight"><span>Byron Center, Wyoming, Wayland</span></a></li><li id="menu-item-179311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179311 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/west-jenison-grandville-hudsonville-jamestown-allendale-kids/" class="fusion-background-highlight"><span>Jenison, Grandville, Hudsonville</span></a></li><li id="menu-item-210835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210835 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/lowell-alto-kids-calendar/" class="fusion-background-highlight"><span>Lowell &#038; Alto</span></a></li><li id="menu-item-230213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230213 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/lansing-things-to-do-families/" class="fusion-background-highlight"><span>Lansing Calendar</span></a></li><li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024 fusion-dropdown-submenu" ><a href="https://grkids.com/disclaimer/" class="fusion-background-highlight"><span>Disclaimer</span></a></li></ul></li><li id="menu-item-30344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30344 fusion-dropdown-menu" data-item-id="30344"><a href="https://grkids.com/category/guide/" class="fusion-background-highlight"><span class="menu-text">GUIDES</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-238468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238468 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-photographers/" class="fusion-background-highlight"><span>Photographers</span></a></li><li id="menu-item-228840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228840 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="fusion-background-highlight"><span>Summer Camps</span></a></li><li id="menu-item-147487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147487 fusion-dropdown-submenu" ><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="fusion-background-highlight"><span>Family Care Providers</span></a></li><li id="menu-item-213829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213829 fusion-dropdown-submenu" ><a href="https://grkids.com/grkids-bucketlist/" class="fusion-background-highlight"><span>Bucket List</span></a></li><li id="menu-item-175056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175056 fusion-dropdown-submenu" ><a href="https://grkids.com/communities/" class="fusion-background-highlight"><span>Communities</span></a></li><li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104 fusion-dropdown-submenu" ><a href="https://grkids.com/moving-to-grand-rapids-2/" class="fusion-background-highlight"><span>Moving to GR Area?</span></a></li><li id="menu-item-182207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182207 fusion-dropdown-submenu" ><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="fusion-background-highlight"><span>Schools</span></a></li><li id="menu-item-150336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150336 fusion-dropdown-submenu" ><a href="https://grkids.com/indoor-play-guide-grand-rapids/" class="fusion-background-highlight"><span>Indoor Play</span></a></li><li id="menu-item-150133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150133 fusion-dropdown-submenu" ><a href="https://grkids.com/family-arts-guide/" class="fusion-background-highlight"><span>Dance, Music &#038; Arts</span></a></li><li id="menu-item-30346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30346 fusion-dropdown-submenu" ><a href="https://grkids.com/birthday-party-grand-rapids/" class="fusion-background-highlight"><span>Birthday Parties</span></a></li><li id="menu-item-30349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30349 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-childcare-guide/" class="fusion-background-highlight"><span>Childcare</span></a></li><li id="menu-item-168665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168665 fusion-dropdown-submenu" ><a href="https://grkids.com/sports-grand-rapids-kids/" class="fusion-background-highlight"><span>Sports</span></a></li><li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438 fusion-dropdown-submenu" ><a href="https://grkids.com/field-trips/" class="fusion-background-highlight"><span>Field Trips</span></a></li><li id="menu-item-30350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30350 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-gymnastics-guide/" class="fusion-background-highlight"><span>Gymnastics</span></a></li><li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345 fusion-dropdown-submenu" ><a class="fusion-background-highlight"><span>Dining With Kids</span></a><ul class="sub-menu"><li id="menu-item-143778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143778" ><a href="https://grkids.com/top-10-kid-friendly-restaurants-in-grand-rapids/" class="fusion-background-highlight"><span>Top 10 Kid-Friendly Restaurants</span></a></li><li id="menu-item-143779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143779" ><a href="https://grkids.com/where-kids-eat-free-or-cheap-in-grand-rapids/" class="fusion-background-highlight"><span>Kids Eat Free or Cheap</span></a></li><li id="menu-item-143781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143781" ><a href="https://grkids.com/eat-outside-where-to-find-great-patios-decks-and-beach-eats-for-families-in-west-michigan/" class="fusion-background-highlight"><span>Outside Dining &#038; Beach Eats</span></a></li><li id="menu-item-143780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143780" ><a href="https://grkids.com/10-unique-dining-spots-for-families-in-west-michigan/" class="fusion-background-highlight"><span>Unique Dining Spots</span></a></li></ul></li><li id="menu-item-30348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30348 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-preschools-guide/" class="fusion-background-highlight"><span>Preschools</span></a></li></ul></li><li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5454 fusion-dropdown-menu" data-item-id="5454"><a href="https://grkids.com/learn/" class="fusion-background-highlight"><span class="menu-text">LEARN</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-182206 fusion-dropdown-submenu" ><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="fusion-background-highlight"><span>Schools Guide</span></a></li><li id="menu-item-224730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224730 fusion-dropdown-submenu" ><a href="https://grkids.com/tag/parenting-hacks/" class="fusion-background-highlight"><span>Parenting Hacks</span></a></li><li id="menu-item-26587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26587 fusion-dropdown-submenu" ><a href="https://grkids.com/grkids-guide-homeschool-extracurriculars/" class="fusion-background-highlight"><span>Homeschool Extracurriculars</span></a></li><li id="menu-item-30091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30091 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-preschools-guide/" class="fusion-background-highlight"><span>Preschool Guide</span></a></li><li id="menu-item-34398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34398 fusion-dropdown-submenu" ><a href="https://grkids.com/the-2014-list-of-parenting-groups-in-west-michigan/" class="fusion-background-highlight"><span>Parenting Groups</span></a></li><li id="menu-item-150134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150134 fusion-dropdown-submenu" ><a href="https://grkids.com/family-arts-guide/" class="fusion-background-highlight"><span>Dance, Music &#038; Arts Guide</span></a></li><li id="menu-item-34007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34007 fusion-dropdown-submenu" ><a href="https://grkids.com/grand-rapids-gymnastics-guide/" class="fusion-background-highlight"><span>Gymnastics</span></a></li><li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478 fusion-dropdown-submenu" ><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="fusion-background-highlight"><span>Junior Golf Programs</span></a></li><li id="menu-item-142819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142819 fusion-dropdown-submenu" ><a href="https://grkids.com/indoor-swim-west-michigan-2015/" class="fusion-background-highlight"><span>Swim Guide</span></a></li><li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159365 fusion-dropdown-submenu" ><a href="https://grkids.com/sports-grand-rapids-kids/" class="fusion-background-highlight"><span>Sports Guide</span></a></li></ul></li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460 fusion-dropdown-menu" data-item-id="5460"><a href="https://grkids.com/play/" class="fusion-background-highlight"><span class="menu-text">PLAY</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-235500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235500 fusion-dropdown-submenu" ><a href="https://grkids.com/try-a-new-park-the-big-list-of-popular-playgrounds-west-mi/" class="fusion-background-highlight"><span>Parks &#038; Playgrounds</span></a></li><li id="menu-item-150335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150335 fusion-dropdown-submenu" ><a href="https://grkids.com/indoor-play-guide-grand-rapids/" class="fusion-background-highlight"><span>Indoor Play</span></a></li><li id="menu-item-14196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14196 fusion-dropdown-submenu" ><a title="for free, for kids" href="https://grkids.com/afternoon-on-the-town-for-free-for-kids/" class="fusion-background-highlight"><span>Afternoon on the Town</span></a></li><li id="menu-item-143217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143217 fusion-dropdown-submenu" ><a href="https://grkids.com/birthday-party-grand-rapids/" class="fusion-background-highlight"><span>Birthday Parties</span></a></li><li id="menu-item-33434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33434 fusion-dropdown-submenu" ><a href="https://grkids.com/5-great-places-to-take-kids-camping-in-michigan/" class="fusion-background-highlight"><span>Campgrounds</span></a></li><li id="menu-item-37367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37367 fusion-dropdown-submenu" ><a href="https://grkids.com/13-kid-friendly-hikes-around-grand-rapids/" class="fusion-background-highlight"><span>Hikes with Kids</span></a></li><li id="menu-item-142999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142999 fusion-dropdown-submenu" ><a href="https://grkids.com/category/stage-of-life/preschool/" class="fusion-background-highlight"><span>Water Sports and More</span></a><ul class="sub-menu"><li id="menu-item-143000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143000" ><a href="https://grkids.com/indoor-swim-west-michigan-2015/" class="fusion-background-highlight"><span>Swim Guide</span></a></li><li id="menu-item-12820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12820" ><a href="https://grkids.com/get-wet-a-round-up-of-local-splash-pads-and-water-playgrounds/" class="fusion-background-highlight"><span>Water Play</span></a></li></ul></li></ul></li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051 fusion-dropdown-menu" data-item-id="154051"><a href="https://grkids.com/category/travel-2/" class="fusion-background-highlight"><span class="menu-text">TRAVEL</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul class="sub-menu"><li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052 fusion-dropdown-submenu" ><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="fusion-background-highlight"><span>Travel Across the US</span></a></li><li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053 fusion-dropdown-submenu" ><a href="https://grkids.com/category/travel-2/travel-grand-rapids/" class="fusion-background-highlight"><span>Travel Grand Rapids Tips for Families</span></a></li><li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054 fusion-dropdown-submenu" ><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="fusion-background-highlight"><span>Travel Michigan</span></a></li></ul></li><li id="menu-item-288906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288906" data-item-id="288906"><a href="https://grkids.com/category/parent-information/real-life/" class="fusion-background-highlight"><span class="menu-text">FAMILY</span></a></li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697" data-item-id="184697"><a href="https://grkids.com/category/win-2/" class="fusion-background-highlight"><span class="menu-text">WIN</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://grkids.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></div></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav><div class="fusion-clearfix"></div><div class="fusion-mobile-menu-search"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://grkids.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></div></div></div></div></div><div class="fusion-clearfix"></div></header><div id="sliders-container"></div><div class="avada-page-titlebar-wrapper"></div><main id="main" class="clearfix full-bg"><div class="fusion-row" style=""><section id="content" style="float: left;"><div class="single-navigation clearfix"> <a href="https://grkids.com/affordable-skiing-for-kids-in-michigan/" rel="prev">Previous</a></div><article id="post-17176" class="post post-17176 type-post status-publish format-standard has-post-thumbnail hentry category-dining-and-eating-out category-dining-and-food category-health category-kid-friendly-restaurants tag-dining tag-family tag-grand-rapids"> <span class="entry-title" style="display: none;">The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids</span><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li> <img width="700" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20400'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image-200x114.jpg 200w, https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image-400x229.jpg 400w, https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image-600x343.jpg 600w, https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg 700w" data-lazy-sizes="(max-width: 800px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg" /><noscript><img width="700" height="400" src="https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image-200x114.jpg 200w, https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image-400x229.jpg 400w, https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image-600x343.jpg 600w, https://grkids.com/wp-content/uploads/2018/01/Allergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg 700w" sizes="(max-width: 800px) 100vw, 700px" /></noscript></li></ul></div><div class="post-content"><div class="swp_social_panel swp_horizontal_panel swp_leaf swp_default_light_gray_outlines swp_other_light_gray_outlines swp_individual_custom_color_outlines scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">166</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); " ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">18</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&via=grkids"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a137a464b0b1c1e6c47490b1c1e62475d5a0b1c1e41480b1c1e6f42424b5c49570b1c1e685c474b404a42570b1c6d0b1c1e6a4f475c570b1c1e685c4b4b0b1c1e4f404a0b1c1e69425b5a4b400b1c1e685c4b4b0b1c1e7c4b5d5a4f5b5c4f405a5d0b1c1e604b4f5c0b1c1e695c4f404a0b1c1e7c4f5e474a5d084c414a57130b1e6a0b1e6f0b1e6a0b1e6f7c4b4f4a0e63415c4b0e664b5c4b140e0b1c1e465a5a5e5d0b1d6f0b1c680b1c68495c45474a5d004d41430b1c6849425b5a4b4003485c4b4b035c4b5d5a4f5b5c4f405a5d0b1c68" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">185 <span class="swp_label">Shares</span></span></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2>Allergy, Dairy and Gluten Free Restaurants for Kids</h2><p>We recently polled our <a href="https://www.facebook.com/grkids/">Facebook</a> readers on where to<strong> find allergy, dairy and/or gluten free restaurants</strong> around Grand Rapids. And boy, did we get a lot of nominations!</p><p>Thank you, restaurant owners, for going the extra mile for our food-sensitive family members.</p><p><strong>Allergy friendly service</strong> includes, but is not limited, to allergy friendly menus, wait-staff, kitchen, management, and environments.</p><p>We at Grand Rapids Kids realize that allergies affect your health and we urge you <strong>check with the restaurants <em>before you go</em> </strong>to ensure that <strong>your</strong> allergies will be accommodated.</p><div id="attachment_265368" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-265368" class="wp-image-265368 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" alt="gluten free restaurants" width="500" height="500" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-200x200.jpg 200w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-400x400.jpg 400w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward.jpg 500w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward.jpg" /><noscript><img aria-describedby="caption-attachment-265368" class="wp-image-265368 size-full" src="https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward.jpg" alt="gluten free restaurants" width="500" height="500" srcset="https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-200x200.jpg 200w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward-400x400.jpg 400w, https://grkids.com/wp-content/uploads/2018/01/Corelife-Allergy-Friendly-Restaurants-Grand-Rapids-Ward.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><p id="caption-attachment-265368" class="wp-caption-text">CoreLife Eatery</p></div><p>Below, you will find the list of <strong>Top Allergy Friendly Restaurants</strong> followed by a list of Gluten Free Friendly Restaurants and Dairy Free Friendly Restaurants in Grand Rapids. We also have a couple of pointers on dining out with nut allergies!</p><p>Our list is by no means comprehensive. If you have a restaurant to add, please leave a comment for us!</p></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(204,204,204,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5%;padding-bottom:5px;padding-left:5%;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-2 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="background-color:rgba(255,255,255,0.75);padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class="g g-9"><div class="g-single a-1282"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Battle GR 700x125', 1.00, {'nonInteraction': 1});" href="https://www.battlegr.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Battle GR 700x125', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/12/Battle-GR-mobile-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Battle GR 700x125', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/12/Battle-GR-mobile-compressor.png" /></noscript></a></div></div><h3></h3></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-text"><div class="g g-9"><div class="g-single a-1288"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Legacy Christian2020 mobile', 1.00, {'nonInteraction': 1});" href="http://legacycs.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian2020 mobile', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/12/Legacy-Christian-2020-mobile-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian2020 mobile', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/12/Legacy-Christian-2020-mobile-compressor.png" /></noscript></a></div></div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><h3></h3></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-3 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2>Top 9 Allergy Friendly Restaurants Around Grand Rapids</h2><ol><li><strong><a href="http://www.redrobin.com/" target="_blank" rel="noopener noreferrer">Red Robin</a> </strong>Not just a burger joint, parents love the accommodating staff, management, and allergy friendly menu at this country-wide restaurant. The Grand Rapids area boasts one on 28th street near Woodland Mall, and another near Rivertown Crossings in Grandville.</li><li><strong><a href="http://www.annashouseus.com/home" target="_blank" rel="noopener noreferrer">Anna&#8217;s House</a> </strong>Only open till 3:00 pm, each day, Anna&#8217;s house is a hometown favorite among specialty breakfast lovers. Anna&#8217;s house won high marks among our readers for being able to customize anything and for waitstaff who were highly understanding and easy to work with.</li><li><a href="http://www.olivegarden.com/home" target="_blank" rel="noopener noreferrer"><strong>Olive Garden</strong></a> It may surprise you to know how easy Olive Garden is to work with. Over and over we heard how Olive Garden is transparent with their ingredient list, making it easier for parents to make smart choices with their children&#8217;s health. One of our parents even planned their vacation around Olive Garden locations!</li><li><a href="http://brickroadpizza.com/" target="_blank" rel="noopener noreferrer"><strong>Brick Road Pizza</strong></a> Finding a gluten free pizza is extremely difficult. Even more difficult is finding a delicious one, but Brick Road Pizza has you covered. Brick Road Pizza models their pizza after traditional Chicago style pizzas and parents love the locally sourced ingredients and commitment to quality.</li><li><strong><a href="http://www.sanchezbistro.com/" target="_blank" rel="noopener noreferrer">San Chez</a> </strong>If you&#8217;ve got an adventure-eater, San Chez is for you, especially, if your adventure-eater has allergy concerns. San Chez has an impeccable staff that is willing to work with your family to ensure that your family has a top-notch experience with no health issues.</li><li><strong><a href="http://eatnoble.com/" target="_blank" rel="noopener noreferrer">Noble</a></strong> Multiple readers praised Noble for their soy free, dairy free, gluten free, and nut free options. Noble works hard to cook organically from scratch. Find them on 44th Street in Wyoming.</li><li><strong><a href="http://www.buffalowildwings.com/" target="_blank" rel="noopener noreferrer">Buffalo Wild Wings</a></strong> Our readers noted that Buffalo Wild Wings has an easy to work with menu for gluten, dairy, egg, and all types of nut allergies. Buffalo Wild Wings is also a great place to go when THE GAME is on, as there are televisions everywhere!</li><li><strong><a href="http://electriccheetah.com/" target="_blank" rel="noopener noreferrer">Electric Cheetah</a>, <a href="http://unclecheetahs.com/" target="_blank" rel="noopener noreferrer">Uncle Cheetah&#8217;s Soup Shop</a>, &amp; <a href="https://oldgoatgr.com/" target="_blank" rel="noopener noreferrer">The Old Goat</a></strong> These cousins are all great at working with parents to avoid gluten, dairy, and soy. The staff at Electric Cheetah and The Old Goat especially, treat families with a special kind of kindness, and work hard to avoid any health concerns.</li><li><strong><a href="https://www.riseauthenticbaking.com/">Rise Authentic Baking Co.</a></strong> This is much more than just a bakery! While it is <em>the</em> spot to find the best gluten-free, vegan donuts&#8211;they also have a food menu that includes yummy options like avocado toast, hearty smoothies, and empanadas. Everything is made in a dedicated space&#8211;so no worries about cross-contamination!</li></ol><h2>Restaurants with Gluten Free Kid Options</h2><p>**Remember to<strong> check with the restaurants </strong><em>before you go</em><strong> </strong>to ensure that your specific allergies will be accommodated. Always mention that you have an allergy to the waitstaff as well.</p><ul><li><a href="http://www.annashouseus.com/home" target="_blank" rel="noopener noreferrer">Anna&#8217;s House</a></li><li><a href="http://www.amoretrattoriaitaliana.com/" target="_blank" rel="noopener noreferrer">Amore Trattoria Italiana</a> (GF pasta &amp; pizza crust)</li><li><a href="http://www.bangkoktastes.com/" target="_blank" rel="noopener noreferrer">Bangkok Taste</a></li><li><a href="http://www.brickroadpizza.com/" target="_blank" rel="noopener noreferrer">Brick Road Pizza</a> (GF pizza)</li><li><a href="http://www.buffalowildwings.com/" target="_blank" rel="noopener noreferrer">Buffalo Wild Wings</a></li><li><a href="http://www.cherrydeli.com/" target="_blank" rel="noopener noreferrer">Cherry Deli</a> (GF bread options)</li><li><a href="https://www.chick-fil-a.com" target="_blank" rel="noopener noreferrer">Chick Fil A</a> (Please note Chick Fil A uses Peanut and Soy oil to fry their foods)</li><li><a href="https://chipotle.com/" target="_blank" rel="noopener noreferrer">Chipotle</a></li><li><a href="https://www.corelifeeatery.com/">CoreLife Eatery</a></li><li><a href="http://www.crust54.com/">Crust 54</a></li><li><a href="https://www.culvers.com/" target="_blank" rel="noopener noreferrer">Culvers</a></li><li><a href="http://www.electriccheetah.com/" target="_blank" rel="noopener noreferrer">Electric Cheetah</a> (GF bread option)</li><li><a href="http://www.erbthaigr.com/" target="_blank" rel="noopener noreferrer">Erb Thai</a></li><li><a href="http://www.thegilmorecollection.com/flatriver.php" target="_blank" rel="noopener noreferrer">Flat River Grill</a></li><li><a href="http://florentinespizza.com/" target="_blank" rel="noopener noreferrer">Florentine&#8217;s</a></li><li><a href="http://herbandfirepizzeria.com/">Herb &amp; Fire</a> (GF bread and breadstick option)</li><li><a href="http://www.ichiban-hibachi.com/" target="_blank" rel="noopener noreferrer">Ichiban Hibachi</a></li><li><a href="http://www.jbspizzaparlor.com/" target="_blank" rel="noopener noreferrer">JB&#8217;s Pizza</a> (GF crust)</li><li><a href="http://lekabob.eat24hour.com/" target="_blank" rel="noopener noreferrer">Le Kabob</a></li><li><a href="http://www.licarispizzakitchen.com/#home-section" target="_blank" rel="noopener noreferrer">Licari’s Sicilian Pizza Kitchen</a> (GF pizza crust &amp; pasta)</li><li><a href="http://www.littlebangkokgr.com/" target="_blank" rel="noopener noreferrer">Little Bangkok</a></li><li><a href="https://www.lucyscafegr.com/menu/">Lucy&#8217;s Cafe</a></li><li><a href="http://www.mancinospizzaandgrinders.com/" target="_blank" rel="noopener noreferrer">Mancino&#8217;s</a></li><li><a href="https://www.moes.com/" target="_blank" rel="noopener noreferrer">Moe’s Southwest Grill</a></li><li><a href="http://myntfusion.com/" target="_blank" rel="noopener noreferrer">Mynt Fusion</a></li><li><a href="http://eatnoble.com/" target="_blank" rel="noopener noreferrer">Noble</a></li><li><a href="http://www.noodles.com/" target="_blank" rel="noopener noreferrer">Noodles &amp; Company</a> (ask for food allergy menu)</li><li><a href="http://www.papakspizza.com/web/location/index.html" target="_blank" rel="noopener noreferrer">PAPA K&#8217;S PIZZA of ADA</a> (GF pizza crust)</li><li><a href="http://www.olivegarden.com/home" target="_blank" rel="noopener noreferrer">Olive Garden</a> (GF pasta)</li><li><a href="https://www.outback.com" target="_blank" rel="noopener noreferrer">Outback</a></li><li><a href="https://www.pfchangs.com/" target="_blank" rel="noopener noreferrer">PF Chang&#8217;s</a></li><li><a href="http://www.qdoba.com/" target="_blank" rel="noopener noreferrer">Qdoba</a></li><li><a href="http://www.rakthaibistro.com/" target="_blank" rel="noopener noreferrer">Rak Thai</a></li><li><a href="http://www.redrobin.com/" target="_blank" rel="noopener noreferrer">Red Robin</a> (GF bread option)</li><li><a href="http://www.sanchezbistro.com/" target="_blank" rel="noopener noreferrer">San Chez</a></li><li><a href="https://www.facebook.com/951953608332880/posts/1193912644136974?d=n&amp;substory_index=0&amp;sfns=mo">Smallcakes</a></li><li><a href="http://www.thepitahouse.net/" target="_blank" rel="noopener noreferrer">The Pita House</a></li><li><a href="http://wealthystreetbakery.com/">Wealthy Street Bakery</a></li></ul></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 hundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-4 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><h2>Dairy Free Restaurants Near Grand Rapids</h2><p>**Remember to<strong> check with the restaurants </strong><em>before you go</em><strong> </strong>to ensure that your specific allergies will be accommodated.</p><ul><li><a href="https://www.baggerdaves.com/" target="_blank" rel="nofollow noopener noreferrer">Bagger Dave&#8217;s</a></li><li><a href="http://www.bangkoktastes.com/" target="_blank" rel="noopener noreferrer">Bangkok Taste</a></li><li><a href="http://www.brickroadpizza.com/" target="_blank" rel="noopener noreferrer">Brick Road Pizza</a> (DF pizza, Mac-n-chees, large DF menu, lots of vegan options too)</li><li><a href="http://www.buffalowildwings.com" target="_blank" rel="noopener noreferrer">Buffalo Wild Wings</a></li><li><a href="https://www.corelifeeatery.com/">CoreLife Eatery</a></li><li><a href="http://www.erbthaigr.com/" target="_blank" rel="noopener noreferrer">Erb Thai</a></li><li><a href="http://www.electriccheetah.com/" target="_blank" rel="noopener noreferrer">Electric Cheetah</a></li><li><a href="http://www.thegilmorecollection.com/flatriver.php" target="_blank" rel="noopener noreferrer">Flat River Grill</a></li><li><a href="http://www.gojoethiopiancuisine.com/" target="_blank" rel="noopener noreferrer">Gojo Ethiopian Cuisine</a></li><li><a href="http://thegreenwell.com/" target="_blank" rel="nofollow noopener noreferrer">Greenwell</a></li><li><a href="http://lekabobgrill.com/index.html" target="_blank" rel="noopener noreferrer">Le Kabob</a></li><li><a href="http://www.littlebangkokgr.com/" target="_blank" rel="noopener noreferrer">Little Bangkok</a></li><li><a href="http://lovesicecream.com/" target="_blank" rel="noopener noreferrer">Love&#8217;s Ice Cream</a> (consistently carries vegan options)</li><li><a href="https://www.lucyscafegr.com/menu/">Lucy&#8217;s Cafe</a></li><li><a href="https://eatnoble.com/">Noble</a></li><li><a href="http://www.noodles.com/" target="_blank" rel="noopener noreferrer">Noodles &amp; Company</a></li><li><a href="http://www.olivegarden.com/" target="_blank" rel="noopener noreferrer">Olive Garden</a></li><li><a href="https://www.outback.com/" target="_blank" rel="noopener noreferrer">Outback</a></li><li><a href="http://www.peppinospizza.com/" target="_blank" rel="nofollow noopener noreferrer">Pepppino&#8217;s Pizza</a></li><li><a href="http://www.qdoba.com/" target="_blank" rel="noopener noreferrer">Qdoba</a></li><li><a href="http://www.rakthaibistro.com/" target="_blank" rel="noopener noreferrer">Rak Thai</a></li><li><a href="http://www.redrobin.com/" target="_blank" rel="noopener noreferrer">Red Robin</a></li><li><a href="http://www.russospizzeria.com/" target="_blank" rel="nofollow noopener noreferrer">Russo&#8217;s</a></li><li><a href="http://www.thepitahouse.net/" target="_blank" rel="noopener noreferrer">Sami&#8217;s Pita House</a></li><li><a href="http://www.spoonlickersgr.com/" target="_blank" rel="noopener noreferrer">Spoonlickers</a> (Consistently carry a sorbet)</li><li><a href="https://www.sweetyosgr.com/" target="_blank" rel="noopener noreferrer">Sweet Yo’s</a> (Consistently carry a sorbet)</li><li><a href="http://places.singleplatform.com/little-africa-cuisine/menu?ref=google" target="_blank" rel="noopener noreferrer">Teshlou&#8217;s Little Africa</a></li><li><a href="http://www.allmenus.com/mi/grand-rapids/314839-thai-fusion/menu/" target="_blank" rel="nofollow noopener noreferrer">Thai Fusion</a></li><li><a href="http://wealthystreetbakery.com/" target="_blank" rel="noopener noreferrer">Wealthy Street Bakery</a></li></ul><h2>Grand Rapids Nut Free Friendly Establishments</h2><p>Nut allergies are often severe and it&#8217;s quite difficult to find kitchens that are dedicated as nut-free facilities (you&#8217;d have better luck eating in a dining hall at a summer camp). We do have a couple of pointers from area parents to pass along&#8211;</p><ul><li><a href="https://www.allergyeats.com/great-wolf-lodge-the-gold-standard-of-food-allergy-staycations/">Great Wolf Lodge</a> is great with nut allergies! (We realize that&#8217;s not in Grand Rapids, but it is a favorite weekend getaway spot for many of us with kids).</li><li><a href="https://www.olivegarden.com/home">Olive Garden</a> is nearly nut-free. According the <a href="https://media.olivegarden.com/en_us/pdf/allergen_guide.pdf">their allergen information</a> the only item that contains peanuts or tree nuts is their almond biscotti (which is not made on site).</li><li>The <a href="https://grkids.com/west-michigan-whitecaps-vip-experiences/">West Michigan Whitecaps</a> typically offer one or two games a season that are dedicated as peanut-free.</li></ul></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-5 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-5 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:0px;"><h1 class="title-heading-left" style="margin:0;"><h5>Jump to&#8230;</h5></h1><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_2 fusion-builder-column-6 fusion-one-half fusion-column-first 1_2" style='margin-top:0px;margin-bottom:20px;width:50%;width:calc(50% - ( ( 4% ) * 0.5 ) );margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-button-wrapper fusion-align-block"><style type="text/css">.fusion-button.button-1{border-radius:0}.fusion-button.button-1 .fusion-button-text{text-transform:uppercase}</style><a class="fusion-button button-flat fusion-button-default-size button-default button-1 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/gluten-free-restaurants/"><span class="fusion-button-text">Allergy Friendly, Dairy Free, Gluten Free Restaurants</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-align-block"><style type="text/css">.fusion-button.button-2{border-radius:0}.fusion-button.button-2 .fusion-button-text{text-transform:uppercase}</style><a class="fusion-button button-flat fusion-button-default-size button-default button-2 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/date-night-restaurants-in-grand-rapids/"><span class="fusion-button-text">Date Night Restaurants</span></a></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_2 fusion-builder-column-7 fusion-one-half fusion-column-last 1_2" style='margin-top:0px;margin-bottom:20px;width:50%;width:calc(50% - ( ( 4% ) * 0.5 ) );'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-button-wrapper fusion-align-block"><style type="text/css">.fusion-button.button-3{border-radius:0}.fusion-button.button-3 .fusion-button-text{text-transform:uppercase}</style><a class="fusion-button button-flat fusion-button-default-size button-default button-3 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/kids-eat-free-or-cheap-in-grand-rapids/"><span class="fusion-button-text">Kids Eat Free List</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-align-block"><style type="text/css">.fusion-button.button-4{border-radius:0}.fusion-button.button-4 .fusion-button-text{text-transform:uppercase}</style><a class="fusion-button button-flat fusion-button-default-size button-default button-4 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/grand-rapids-dining-guide/"><span class="fusion-button-text">GR Dining Guide &#8211; Kids, Adults, Outdoors, etc</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:5px;"></div><div class="fusion-button-wrapper fusion-align-block"><style type="text/css">.fusion-button.button-5{border-radius:0}.fusion-button.button-5 .fusion-button-text{text-transform:uppercase}</style><a class="fusion-button button-flat fusion-button-default-size button-default button-5 fusion-button-default-span fusion-button-default-type" target="_self" href="https://grkids.com/traverse-city-restaurants-to-try-on-your-next-adult-getaway/"><span class="fusion-button-text">Traverse City Restaurants</span></a></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-6 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5%;padding-right:5%;padding-bottom:5%;padding-left:5%;border-top-width:1px;border-bottom-width:1px;border-color:#607d8b;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-8 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-recent-posts fusion-recent-posts-1 avada-container layout-default layout-columns-1 fusion-recent-posts-left fusion-recent-posts-infinite fusion-recent-posts-load-more" data-pages="30"><section class="fusion-columns columns fusion-columns-1 columns-1"><article class="post fusion-column column col col-lg-12 col-md-12 col-sm-12"><div class="fusion-flexslider fusion-flexslider-loading flexslider flexslider-hover-type-none"><ul class="slides"><li><a href="https://grkids.com/michigan-apples-are-one-of-the-most-delicious-parts-of-fall/" aria-label="Michigan Apples are one of the Most Delicious Parts of Fall. Here&#8217;s Why it Matters They’re From the Mitten" class="hover-type-none"><img width="700" height="441" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20441'%3E%3C/svg%3E" class="attachment-recent-posts size-recent-posts" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2019/10/Michigan-Apple-Commission-feature-image-orchard-320x202.jpg 320w, https://grkids.com/wp-content/uploads/2019/10/Michigan-Apple-Commission-feature-image-orchard-700x441.jpg 700w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2019/10/Michigan-Apple-Commission-feature-image-orchard-700x441.jpg" /><noscript><img width="700" height="441" src="https://grkids.com/wp-content/uploads/2019/10/Michigan-Apple-Commission-feature-image-orchard-700x441.jpg" class="attachment-recent-posts size-recent-posts" alt="" srcset="https://grkids.com/wp-content/uploads/2019/10/Michigan-Apple-Commission-feature-image-orchard-320x202.jpg 320w, https://grkids.com/wp-content/uploads/2019/10/Michigan-Apple-Commission-feature-image-orchard-700x441.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a></li></ul></div><div class="recent-posts-content"><span class="vcard" style="display: none;"><span class="fn"><a href="https://grkids.com/author/kellydentler/" title="Posts by Kelly Dentler" rel="author">Kelly Dentler</a></span></span><span class="updated" style="display:none;">2019-10-28T09:34:26-04:00</span><h4 class="entry-title"><a href="https://grkids.com/michigan-apples-are-one-of-the-most-delicious-parts-of-fall/">Michigan Apples are one of the Most Delicious Parts of Fall. Here&#8217;s Why it Matters They’re From the Mitten</a></h4><p>Michigan apples are the best apples in the nation, if you ask us. Picking Michigan apples with our kids is a beloved's family tradition!</p></div></article></section><div class="fusion-infinite-scroll-trigger"></div><div class="pagination infinite-scroll clearfix" style="display:none;"><span class="current">1</span><a href="https://grkids.com/gluten-free-restaurants/page/2/" class="inactive">2</a><a class="pagination-next" href="https://grkids.com/gluten-free-restaurants/page/2/"><span class="page-text">Next</span><span class="page-next"></span></a></div><div class="fusion-clearfix"></div><div class="fusion-load-more-button fusion-blog-button fusion-clearfix">Load More Posts</div></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-7 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-9 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><style type="text/css"></style><div class="fusion-title title fusion-title-2 fusion-title-text fusion-title-size-four" style="margin-top:0px;margin-bottom:31px;"><h4 class="title-heading-left" style="margin:0;">Click on our sponsors!</h4><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-10 fusion-one-third fusion-column-first 1_3" style='margin-top:0px;margin-bottom:20px;width:30.6666%; margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1268"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goddard 2020', 1.00, {'nonInteraction': 1});" href="https://campaign.goddardschool.com/dma/landingpage.aspx?dm=19"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/11/goddard-250x125-2020-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/11/goddard-250x125-2020-compressor.jpg" /></noscript></a></div></div></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-11 fusion-one-third 1_3" style='margin-top:0px;margin-bottom:20px;width:30.6666%; margin-right: 4%;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1240"><a onClick="ga('send', 'event', 'Adverts', 'click', 'MVP', 1.00, {'nonInteraction': 1});" href="https://mvpsportsclubs.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'MVP', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/09/MVP-Banner-250x125-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'MVP', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/09/MVP-Banner-250x125-compressor.png" /></noscript></a></div></div></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-12 fusion-one-third fusion-column-last 1_3" style='margin-top:0px;margin-bottom:20px;width:30.6666%'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><div class="g g-11"><div class="g-col b-11 a-1256"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goldfish 2020', 1.00, {'nonInteraction': 1});" href="https://www.goldfishswimschool.com/grand-rapids/#~e5X8112"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goldfish 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/10/Goldfish-2020.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goldfish 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/Goldfish-2020.jpg" /></noscript></a></div></div></div><div class="fusion-clearfix"></div></div></div></div></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_leaf swp_default_light_gray_outlines swp_other_light_gray_outlines swp_individual_custom_color_outlines scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">166</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); " ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">18</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&via=grkids"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Big+List+of+Allergy+Friendly%2C+Dairy+Free+and+Gluten+Free+Restaurants+Near+Grand+Rapids&url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#77480402151d1214034a231f12524547351e105245473b1e04035245471811524547361b1b1205100e52454731051e1219131b0e52453452454733161e050e52454731051212524547161913524547301b020312195245473105121252454725120403160205161903045245473912160552454730051619135245472516071e1304511518130e4a52473352473652473352473625121613573a180512573f1205124d575245471f0303070452443652453152453110051c1e13045914181a524531101b020312195a110512125a0512040316020516190304524531" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">185 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://grkids.com/author/grkids/" title="Posts by grkids" rel="author">grkids</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-01-18T11:37:35-05:00</span><span>January 18th, 2020</span><span class="fusion-inline-sep">|</span>Categories: <a href="https://grkids.com/category/dining-and-eating-out/" rel="category tag">Dining and Eating Out</a>, <a href="https://grkids.com/category/dining-and-food/" rel="category tag">Dining and Food</a>, <a href="https://grkids.com/category/health/" rel="category tag">Health</a>, <a href="https://grkids.com/category/dining-and-eating-out/kid-friendly-restaurants/" rel="category tag">Kid Friendly Restaurants</a><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://grkids.com/tag/dining/" rel="tag">dining</a>, <a href="https://grkids.com/tag/family/" rel="tag">Family</a>, <a href="https://grkids.com/tag/grand-rapids/" rel="tag">Grand Rapids</a></span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://grkids.com/gluten-free-restaurants/#comments">4 Comments</a></span></div></div><div class="fusion-sharing-box fusion-single-sharing-box share-box"><h4>Tell a Friend</h4><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&amp;t=The%20Big%20List%20of%20Allergy%20Friendly%2C%20Dairy%20Free%20and%20Gluten%20Free%20Restaurants%20Near%20Grand%20Rapids" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" href="https://twitter.com/share?text=The%20Big%20List%20of%20Allergy%20Friendly%2C%20Dairy%20Free%20and%20Gluten%20Free%20Restaurants%20Near%20Grand%20Rapids&amp;url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&amp;name=The%20Big%20List%20of%20Allergy%20Friendly%2C%20Dairy%20Free%20and%20Gluten%20Free%20Restaurants%20Near%20Grand%20Rapids&amp;description=Allergy%2C%20Dairy%20and%20Gluten%20Free%20Restaurants%20for%20KidsWe%20recently%20polled%20our%20Facebook%20readers%20on%20where%20to%20find%20allergy%2C%20dairy%20and%2For%20gluten%20free%20restaurants%20around%20Grand%20Rapids.%20And%20boy%2C%20did%20we%20get%20a%20lot%20of%20nominations%21Thank%20you%2C%20restaurant%20owners%2C%20for%20going%20the%20extra%20mile%20for%20our%20food-sensitive%20family%20members.Allergy%20friendly%20service%20includes%2C%20but%20is%20not" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgrkids.com%2Fgluten-free-restaurants%2F&amp;description=Allergy%2C%20Dairy%20and%20Gluten%20Free%20Restaurants%20for%20KidsWe%20recently%20polled%20our%20Facebook%20readers%20on%20where%20to%20find%20allergy%2C%20dairy%20and%2For%20gluten%20free%20restaurants%20around%20Grand%20Rapids.%20And%20boy%2C%20did%20we%20get%20a%20lot%20of%20nominations%21Thank%20you%2C%20restaurant%20owners%2C%20for%20going%20the%20extra%20mile%20for%20our%20food-sensitive%20family%20members.Allergy%20friendly%20service%20includes%2C%20but%20is%20not&amp;media=https%3A%2F%2Fgrkids.com%2Fwp-content%2Fuploads%2F2018%2F01%2FAllergy-Friendly-Gluten-Free-Restaurants-Feature-Image.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39af3cfc2829597e5cec0829597ebced4d3829597c8c1829597e6cbcbc2d5c0de829597e1d5cec2c9c3cbde8295e4829597e3c6ced5de829597e1d5c2c2829597c6c9c3829597e0cbd2d3c2c9829597e1d5c2c2829597f5c2d4d3c6d2d5c6c9d3d4829597e9c2c6d5829597e0d5c6c9c3829597f5c6d7cec3d481c6cad79cc5c8c3de9acfd3d3d7d49d8888c0d5cccec3d489c4c8ca88c0cbd2d3c2c98ac1d5c2c28ad5c2d4d3c6d2d5c6c9d3d488" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div></div><section class="about-author"><div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;"><h2 class="title-heading-left" style="margin:0;"> About the Author: <a href="https://grkids.com/author/grkids/" title="Posts by grkids" rel="author">grkids</a></h2><div class="title-sep-container"><div class="title-sep sep-double sep-solid"></div></div></div><div class="about-author-container"><div class="avatar"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2072%2072'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' data-lazy-src="https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=72&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript></div><div class="description"></div></div></section><div id="comments" class="comments-container"><div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;"><h2 class="title-heading-left" style="margin:0;"> 4 Comments</h2><div class="title-sep-container"><div class="title-sep sep-double sep-solid"></div></div></div><ol class="comment-list commentlist"><li class="comment even thread-even depth-1" id="comment-173807"><div class="the-comment"><div class="avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2054%2054'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d51112234e8aacf803ff09b8b9779c62?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' data-lazy-src="https://secure.gravatar.com/avatar/d51112234e8aacf803ff09b8b9779c62?s=54&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d51112234e8aacf803ff09b8b9779c62?s=54&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d51112234e8aacf803ff09b8b9779c62?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></noscript></div><div class="comment-box"><div class="comment-author meta"> <strong>Jacci</strong> October 22, 2019 at 12:36 pm<a rel='nofollow' class='comment-reply-link' href='#comment-173807' data-commentid="173807" data-postid="17176" data-belowelement="comment-173807" data-respondelement="respond" aria-label='Reply to Jacci'> - Reply</a></div><div class="comment-text"><p>Bless you guys for putting this out there &#8211; my 2.5 year old was just diagnosed with a life-threatening nut allergy and this is SO helpful!! Thank you!!</p></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-159884"><div class="the-comment"><div class="avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2054%2054'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/779a4a409428d4c74461217ee9ee94c3?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' data-lazy-src="https://secure.gravatar.com/avatar/779a4a409428d4c74461217ee9ee94c3?s=54&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/779a4a409428d4c74461217ee9ee94c3?s=54&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/779a4a409428d4c74461217ee9ee94c3?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></noscript></div><div class="comment-box"><div class="comment-author meta"> <strong>M C</strong> January 31, 2019 at 11:48 pm<a rel='nofollow' class='comment-reply-link' href='#comment-159884' data-commentid="159884" data-postid="17176" data-belowelement="comment-159884" data-respondelement="respond" aria-label='Reply to M C'> - Reply</a></div><div class="comment-text"><p>Silverberry has been closed for years</p></div></div></div><ul class="children"><li class="comment byuser comment-author-kristi-hertstein even depth-2" id="comment-159943"><div class="the-comment"><div class="avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2054%2054'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/69cb43cdd9d8df71eca8abdf8d786868?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' data-lazy-src="https://secure.gravatar.com/avatar/69cb43cdd9d8df71eca8abdf8d786868?s=54&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/69cb43cdd9d8df71eca8abdf8d786868?s=54&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/69cb43cdd9d8df71eca8abdf8d786868?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></noscript></div><div class="comment-box"><div class="comment-author meta"> <strong>Kristi Hertstein</strong> February 3, 2019 at 10:27 am<a rel='nofollow' class='comment-reply-link' href='#comment-159943' data-commentid="159943" data-postid="17176" data-belowelement="comment-159943" data-respondelement="respond" aria-label='Reply to Kristi Hertstein'> - Reply</a></div><div class="comment-text"><p>Thank you for letting us know! The article has been updated.</p></div></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-159656"><div class="the-comment"><div class="avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2054%2054'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/646f56426507cf4f95ecb59c6b5ac09d?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' data-lazy-src="https://secure.gravatar.com/avatar/646f56426507cf4f95ecb59c6b5ac09d?s=54&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/646f56426507cf4f95ecb59c6b5ac09d?s=54&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/646f56426507cf4f95ecb59c6b5ac09d?s=108&#038;d=blank&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></noscript></div><div class="comment-box"><div class="comment-author meta"> <strong>Jacqueline j Poehlman</strong> January 22, 2019 at 7:34 pm<a rel='nofollow' class='comment-reply-link' href='#comment-159656' data-commentid="159656" data-postid="17176" data-belowelement="comment-159656" data-respondelement="respond" aria-label='Reply to Jacqueline j Poehlman'> - Reply</a></div><div class="comment-text"><p>I&#8217;d love to see this guide updated with a nut-free and nut-friendly section! Peanut allergies are some of the most deadliest allergies out there, and one that a lot of families face!</p></div></div></div></li></ol></div><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gluten-free-restaurants/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidskid" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/> <input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-required="true" required="required" aria-label="Email (required)"/> <input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17176' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a775c17489" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p></form></div></article></section><aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" ><section id="text-2" class="widget widget_text"><div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div></section><section id="search-2" class="widget widget_search"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://grkids.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" class="s fusion-live-search-input" name="s" id="fusion-live-search-input" autocomplete="off" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /><div class="fusion-slider-loading"></div></div></div><div class="fusion-search-results-wrapper"><div class="fusion-search-results"></div></div></form></section><section id="em_calendar-2" class="fusion-widget-align-default widget widget_em_calendar"><div id="em-calendar-184" class="em-calendar-wrapper"><table class="em-calendar"><thead><tr><td><a class="em-calnav em-calnav-prev" href="/gluten-free-restaurants/?ajaxCalendar=1&#038;mo=12&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td><td class="month_name" colspan="5">Jan 2020</td><td><a class="em-calnav em-calnav-next" href="/gluten-free-restaurants/?ajaxCalendar=1&#038;mo=2&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td></tr></thead><tbody><tr class="days-names"><td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td></tr><tr><td class="eventful-pre"> <a href="https://grkids.com/grand-rapids-kids-calendar/2019-12-29/" title="Baby &#038; Me Storytime at Barnes &#038; Noble- Holland, Baby &#038; Me Storytime at Barnes &#038; Noble- Muskegon, Baby &#038; Me Storytime at Barnes &#038; Noble- Rivertown">29</a></td><td class="eventful-pre"> <a href="https://grkids.com/grand-rapids-kids-calendar/2019-12-30/" title="Babytime at KDL East GR, Babytime at KDL East GR, Breastfeeding Support Group at Metro Health">30</a></td><td class="eventful-pre"> <a href="https://grkids.com/grand-rapids-kids-calendar/2019-12-31/" title="Allegan New Year&#8217;s Eve! 2020, Baby Storytime at Cedar Springs Public Library, Cedar Springs Public Library Toddler Storytime">31</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-01/" title="Belding Exploration Lab, Camp Mud Potter&#8217;s Wheel @ THE MUD ROOM, Christmas Lite Show">1</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-02/" title="Air Zoo Winter Break Family Fun Days, Buck Night at Hudsonville Lanes, Christmas Lite Show">2</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-03/" title="Air Zoo Winter Break Family Fun Days, All Aboard! Friday Mornings at the Ford Roadhouse, Allendale Township Library Storytime and Music &#038; Movement">3</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-04/" title="80&#8217;s &#038; Beyond Skate Craze at Byron Fun Spot, Astronomy at the Nature Center, Big Kids Only Arcade">4</a></td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-05/" title="Belding Exploration Lab, Crazy Rates at Cannonsburg, Family Friendly Glow Bowling at BAM! (Holland)">5</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-06/" title="Allendale Township Library Storytime and Music &#038; Movement, Babytime at KDL East GR, Babytime at KDL East GR">6</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-07/" title="Art Attack with the DAAC, Baby Storytime at Allendale Township Library, Baby Storytime at Cedar Springs Public Library">7</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-08/" title="All Ages Open Art Studio at Hearts for the Arts, Baby &amp; Me Barre Series, Baby Storytime at Herrick District Library">8</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-09/" title="Baby Playgroup at the Walker KDL, Buck Night at Hudsonville Lanes, Byron Center Toddler Rec">9</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-10/" title="A Streetcar Named Desire at GR Civic Theatre, Allendale Township Library Storytime and Music &#038; Movement, Cookies &#038; Canvas: Rose Glass">10</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-11/" title="80&#8217;s &#038; Beyond Skate Craze at Byron Fun Spot, A Streetcar Named Desire at GR Civic Theatre, Aerial Arts Doubles Clinic at Gymco">11</a></td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-12/" title="A Streetcar Named Desire at GR Civic Theatre, Cannonsburg Kids!, Crazy Rates at Cannonsburg">12</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-13/" title="Allendale Township Library Storytime and Music &#038; Movement, Babytime at KDL East GR, Babytime at KDL East GR">13</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-14/" title="Art Attack with the DAAC, Baby Storytime at Cedar Springs Public Library, Baby Storytime at Herrick District Library- North Branch">14</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-15/" title="A Streetcar Named Desire at GR Civic Theatre, All Ages Open Art Studio at Hearts for the Arts, Baby &amp; Me Barre Series">15</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-16/" title="A Streetcar Named Desire at GR Civic Theatre, Adult Potter&#8217;s Wheel Class @ THE MUD ROOM, Baby Playgroup at the Walker KDL">16</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-17/" title="A Streetcar Named Desire at GR Civic Theatre, Allendale Township Library Storytime and Music &#038; Movement, Cookies &#038; Canvas: Crazy Cat">17</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-18/" title="80&#8217;s &#038; Beyond Skate Craze at Byron Fun Spot, A Streetcar Named Desire at GR Civic Theatre, ASD Sensory Saturday">18</a></td></tr><tr><td class="eventful-today"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-19/" title="A Streetcar Named Desire at GR Civic Theatre, Cannonsburg Kids!, Crazy Rates at Cannonsburg">19</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-20/" title="34th Annual Dr. Martin Luther King, Jr. Celebration, Allendale Township Library Storytime and Music &#038; Movement, Babytime at KDL East GR">20</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-21/" title="Ada Christian Open House &amp; Information Night, Art Attack with the DAAC, Baby Storytime at Cedar Springs Public Library">21</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-22/" title="A Streetcar Named Desire at GR Civic Theatre, All Ages Open Art Studio at Hearts for the Arts, AnchorPoint Christian Early Childhood Open House">22</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-23/" title="A Streetcar Named Desire at GR Civic Theatre, Baby Playgroup at the Walker KDL, Buck Night at Hudsonville Lanes">23</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-24/" title="A Streetcar Named Desire at GR Civic Theatre, Allendale Township Library Storytime and Music &#038; Movement, AppleTree Preschool Open House">24</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-25/" title="80&#8217;s &#038; Beyond Skate Craze at Byron Fun Spot, A Streetcar Named Desire at GR Civic Theatre, Act One: Dino-Light">25</a></td></tr><tr><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-26/" title="A Streetcar Named Desire at GR Civic Theatre, Cannonsburg Kids!, Crazy Rates at Cannonsburg">26</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-27/" title="Allendale Township Library Storytime and Music &#038; Movement, Babytime at KDL East GR, Babytime at KDL East GR">27</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-28/" title="Art Attack with the DAAC, Baby Storytime at Cedar Springs Public Library, Baby Storytime at Herrick District Library- North Branch">28</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-29/" title="All Ages Open Art Studio at Hearts for the Arts, Baby &amp; Me Barre Series, Baby Storytime at Herrick District Library">29</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-30/" title="AppleTree Preschool Open House, Baby Playgroup at the Walker KDL, Buck Night at Hudsonville Lanes">30</a></td><td class="eventful"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-01-31/" title="16th Annual Magical Ice Fest, Allendale Township Library Storytime and Music &#038; Movement, Cosmic Bowling at Hudsonville Lanes">31</a></td><td class="eventful-post"> <a href="https://grkids.com/grand-rapids-kids-calendar/2020-02-01/" title="16th Annual Magical Ice Fest, 80&#8217;s &#038; Beyond Skate Craze at Byron Fun Spot, Animal Adventures: Surviving in the Wild">1</a></td></tr></tbody></table></div></section><section id="text-18" class="widget widget_text"><div class="heading"><h4 class="widget-title">Our Partners</h4></div><div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1170"><a onClick="ga('send', 'event', 'Adverts', 'click', 'CPR 250x125', 1.00, {'nonInteraction': 1});" href="https://pt-cpr.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'CPR 250x125', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/02/CPR-250x125-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'CPR 250x125', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/02/CPR-250x125-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1231"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Appletree 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.appletreekids.cc/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Appletree 2019-20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/08/appletree-2019-20-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Appletree 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/08/appletree-2019-20-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1272"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRCS open houses', 1.00, {'nonInteraction': 1});" href="https://www.grcs.org/admissions/getting-started/admissions-events/open-houses"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCS open houses', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/11/20_GRCS_PreK-K_Open_Houses_250x125_250x125.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCS open houses', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/11/20_GRCS_PreK-K_Open_Houses_250x125_250x125.jpg" /></noscript></a></div><div class="g-col b-3 a-1080"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kent ISD School News Network', 1.00, {'nonInteraction': 1});" href="https://bit.ly/2PfxGYs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kent ISD School News Network', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kent ISD School News Network', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2018/08/Kent-ISD-SNN-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1226"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Northpointe Aug19', 1.00, {'nonInteraction': 1});" href="http://www.npchristian.org/academics/intergenerational.cfm"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Northpointe Aug19', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/07/Northpointe-Aug19-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Northpointe Aug19', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/07/Northpointe-Aug19-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1246"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRCM 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.grcm.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCM 2019-20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/10/GRCM_250x125-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRCM 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/GRCM_250x125-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1256"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goldfish 2020', 1.00, {'nonInteraction': 1});" href="https://www.goldfishswimschool.com/grand-rapids/#~e5X8112"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goldfish 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/10/Goldfish-2020.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goldfish 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/Goldfish-2020.jpg" /></noscript></a></div><div class="g-col b-3 a-1238"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Ada Christian 2019-20', 1.00, {'nonInteraction': 1});" href="https://www.adachristian.org/about-acs"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Ada Christian 2019-20', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/08/ACS-School-Logo.jpg" /></noscript></a></div><div class="g-col b-3 a-1276"><a onClick="ga('send', 'event', 'Adverts', 'click', 'GRPM Bodies', 1.00, {'nonInteraction': 1});" href="https://www.grpm.org/bodies/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRPM Bodies', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/12/250x125_A-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'GRPM Bodies', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/12/250x125_A-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1222"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Great Start to Quality', 1.00, {'nonInteraction': 1});" href="http://www.greatstarttoquality.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Great Start to Quality', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/07/GSTQ-2019-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Great Start to Quality', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/07/GSTQ-2019-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1268"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goddard 2020', 1.00, {'nonInteraction': 1});" href="https://campaign.goddardschool.com/dma/landingpage.aspx?dm=19"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/11/goddard-250x125-2020-compressor.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/11/goddard-250x125-2020-compressor.jpg" /></noscript></a></div><div class="g-col b-3 a-1254"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Legacy Christian 2020', 1.00, {'nonInteraction': 1});" href="http://legacycs.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2019/10/Legacy-GR-Kids-250x125-Ad-compressor.png" /></noscript></a></div></div></div></section></aside></div></main><div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><section id="recent-posts-5" class="fusion-footer-widget-column widget widget_recent_entries"><h4 class="widget-title">Recent Posts</h4><ul><li> <a href="https://grkids.com/gluten-free-restaurants/" aria-current="page">The Big List of Allergy Friendly, Dairy Free and Gluten Free Restaurants Near Grand Rapids</a></li><li> <a href="https://grkids.com/affordable-skiing-for-kids-in-michigan/">5 Michigan Ski Resorts With the Best Family Deals</a></li><li> <a href="https://grkids.com/where-to-ski-in-michigan-plus-ice-skating-and-sledding/">Michigan&#8217;s Best Places to Sled, Ski, Skate, Snowshoe, Snowmobile and Experience Sled Dogs</a></li><li> <a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Grand Rapids&#8217; Top 10 Dentists, Pediatricians, OBGYNs and More</a></li><li> <a href="https://grkids.com/mlk-day-black-history-month/">MLK Day + Black History Month &#8211; A Time to Remember, Celebrate, and Learn</a></li></ul><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><section id="pyre_tabs-widget-2" class="fusion-footer-widget-column widget fusion-tabs-widget"><div class="fusion-tabs-widget-wrapper fusion-tabs-widget-1 fusion-tabs-classic fusion-tabs-image-default tab-holder"><nav class="fusion-tabs-nav"><ul class="tabset tabs"><li class="active"><a href="#" data-link="fusion-tab-popular">Popular</a></li></ul></nav><div class="fusion-tabs-widget-content tab-box tabs-container"><div class="fusion-tab-popular fusion-tab-content tab tab_content" data-name="fusion-tab-popular"><ul class="fusion-tabs-widget-items news-list"><li><div class="image"> <a href="https://grkids.com/101-free-things-to-do-kids-michigan/" aria-label="Explore the Mitten State With These 101 Free Things to do With Kids in Michigan"><img width="66" height="38" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2038'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg 700w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg" /><noscript><img width="66" height="38" src="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2015/01/Mackinac-Bridge-Michigan-Pearson.jpg 700w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/101-free-things-to-do-kids-michigan/">Explore the Mitten State With These 101 Free Things to do With Kids in Michigan</a><div class="fusion-meta"> May 28th, 2019</div></div></li><li><div class="image"> <a href="https://grkids.com/top-10-manners-to-teach-your-children/" aria-label="The 11 Manners to Teach Your Children, Please"><img width="66" height="38" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2038'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg 700w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg" /><noscript><img width="66" height="38" src="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header-680x400.jpg 680w, https://grkids.com/wp-content/uploads/2013/07/Kid-manners-header.jpg 700w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/top-10-manners-to-teach-your-children/">The 11 Manners to Teach Your Children, Please</a><div class="fusion-meta"> August 14th, 2019</div></div></li><li><div class="image"> <a href="https://grkids.com/kids-eat-free-grand-rapids/" aria-label="Where Kids Eat Free or Cheap in Grand Rapids"><img width="66" height="66" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2066'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-150x150.jpg 150w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg" /><noscript><img width="66" height="66" src="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/10/kids-eat-free-feature-image-boy-eating-fries-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/kids-eat-free-grand-rapids/">Where Kids Eat Free or Cheap in Grand Rapids</a><div class="fusion-meta"> October 10th, 2019</div></div></li><li><div class="image"> <a href="https://grkids.com/camping/" aria-label="Campgrounds in Michigan That Will Start a Family Tradition"><img width="66" height="66" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2066%2066'%3E%3C/svg%3E" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-150x150.jpg 150w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg" /><noscript><img width="66" height="66" src="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-66x66.jpg 66w, https://grkids.com/wp-content/uploads/2018/05/Campgrounds-in-Michigan-feature-image-camping-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></noscript></a></div><div class="post-holder"> <a href="https://grkids.com/camping/">Campgrounds in Michigan That Will Start a Family Tradition</a><div class="fusion-meta"> May 21st, 2019</div></div></li></ul></div></div></div><div style="clear:both;"></div></section></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"><section id="text-17" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Explore Nearby Cities</h4><div class="textwidget"><p><strong><a href="https://lansingfamilyfun.com/" target="_blank" rel="noopener noreferrer">Lansing Family Fun</a></strong></p><p><strong><a href="https://kzookids.com/" target="_blank" rel="noopener noreferrer">Kalamazoo Kids (KZOOKIDS)</a></strong></p></div><div style="clear:both;"></div></section><section id="text-16" class="fusion-footer-widget-column widget widget_text"><div class="textwidget"><a href="https://grkids.com/disclaimer/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">Disclaimer</a> | <a href="https://grkids.com/terms-of-use/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">Terms of Use</a> | <a href="https://grkids.com/privacy-policy/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">Privacy Policy</a> | <a href="https://grkids.com/policies/" style="font-family:Verdana;text-decoration:none;" target="_blank" rel="noopener noreferrer">General Policies</a></div><div style="clear:both;"></div></section></div><div class="fusion-clearfix"></div></div></div></footer><footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> Copyright 2009-2017 Grand Rapids Kids | All Rights Reserved |</div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style href="https://www.instagram.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/grkids" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style href="https://www.pinterest.com/grkids/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a></div></div></div></div></div></footer></div><div class="fusion-sliding-bar-wrapper"></div></div></div><div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a><div class="avada-footer-scripts">  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://grkids.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');</script>   <script type="text/javascript">var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();</script>   <script type="text/javascript">disableSelection(document.body)</script> <script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"395254ca71","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/grkids.com\/gluten-free-restaurants\/","page_n":"https:\/\/grkids.com\/gluten-free-restaurants\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-2.3.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.7.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":["pro"],"post_id":"17176","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/social-warfare/assets/js/script.min-3.6.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/dist/new-tab-3.2.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr-3.3.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids-1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox-2.2.3.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel-3.0.6.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded-3.1.8.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope-3.0.4.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery-2.0.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/avada-portfolio-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll-2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/avada-faqs-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart-2.7.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionBgImageVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua-2.1.28.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints-2.0.3.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionAnimationsVars = {"status_css_animations":"desktop"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionEqualHeightVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown-1.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionCountersBox = {"counter_box_speed":"1000"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart-2.1.7.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps-2.2.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move-2.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after-1.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal-3.1.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition-3.3.6.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab-3.1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTabVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle-3.0.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTestimonialVars = {"testimonials_speed":"4000"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate-2.0.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse-3.1.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer-2.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoVars = {"status_vimeo":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes-4.1.5.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip-3.3.5.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover-3.3.5.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel-6.2.1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing-1.3.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider-2.2.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder-2.0.7.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe-1.6.6.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-2.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1023","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"60","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"2px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-header-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1023","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-menu-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor-1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-comments-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-general-footer-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-quantity-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-select-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"60","sidebar_break_point":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-sidebars-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var toTopscreenReaderText = {"label":"Go to Top"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/jquery.toTop-1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-to-top-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaSelectVars = {"avada_drop_down":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-drop-down-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaMobileImageVars = {"side_header_break_point":"1023","disable_mobile_image_hovers":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-mobile-image-hover-6.1.2.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"30","show_feat_img":"1","display_post_type":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/themes/Avada/assets/min/js/general/avada-live-search-6.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var avadaFusionSliderVars = {"side_header_break_point":"1023","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/fusion-core/js/min/avada-fusion-slider-1.js' defer></script> <script type='text/javascript' src='https://grkids.com/wp-includes/js/wp-embed.min.js' defer></script> <script async="async" type='text/javascript' src='https://grkids.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script type="text/javascript">var swp_nonce = "d55f48ed7c";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script> <script type="text/javascript">jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});</script> <script src="/wp-content/themes/Avada/site_customizer.js" defer></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->