<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="We're Home and it's Christmastime. It's the Perfect Time for a Puppy, Right? My social media feeds have been blowing">
<meta property="og:title" content="A Puppy for Christmas? Here's a Supply Checklist, Plus a Few Things to Consider">
<meta property="article_publisher" content="facebook.com/grkids">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://grkids.com/puppy-adoption-grand-rapids/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:published_time" content="2020-11-23T07:33:26-05:00">
<meta property="article:modified_time" content="2020-11-23T09:55:56-05:00">
<meta property="og:updated_time" content="2020-11-23T09:55:56-05:00">
<meta name="twitter:title" content="A Puppy for Christmas? Here's a Supply Checklist, Plus a Few Things to Consider">
<meta name="twitter:description" content="We're Home and it's Christmastime. It's the Perfect Time for a Puppy, Right? My social media feeds have been blowing">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg">
<meta name="twitter:site" content="@grkids">
<meta name="twitter:creator" content="@grkids">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #21bea8} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #21bea8 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>A Puppy for Christmas? Here&#039;s a Supply Checklist, Plus a Few Things to Consider - grkids.com</title><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/fea1610d3a2d834b3612960459f3c02f.css" media="all" data-minify="1" />
<meta name="description" content="My social media feeds have been blowing up with friends&#039; new pandemic puppies for the last few months."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/puppy-adoption-grand-rapids/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="A Puppy for Christmas? Here&#039;s a Supply Checklist, Plus a Few Things to Consider - grkids.com">
<meta property="og:description" content="My social media feeds have been blowing up with friends&#039; new pandemic puppies for the last few months.">
<meta property="og:url" content="https://grkids.com/puppy-adoption-grand-rapids/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:tag" content="Grand Rapids MI">
<meta property="article:section" content="breaking news">
<meta property="og:updated_time" content="2020-11-23T09:55:56-05:00">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg">
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="600">
<meta property="og:image:alt" content="puppy for christmas Michigan 2020">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="A Puppy for Christmas? Here&#039;s a Supply Checklist, Plus a Few Things to Consider - grkids.com">
<meta name="twitter:description" content="My social media feeds have been blowing up with friends&#039; new pandemic puppies for the last few months.">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "LocalBusiness",
                "Organization"
            ],
            "@id": "https://grkids.com/#organization",
            "name": "Grand Rapids Kids",
            "url": "https://grkids.com",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Grand Rapids",
                "addressLocality": "MI"
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://grkids.com/#website",
            "url": "https://grkids.com",
            "name": "Grand Rapids Kids",
            "publisher": {
                "@id": "https://grkids.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://grkids.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://grkids.com/puppy-adoption-grand-rapids/#primaryImage",
            "url": "https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg",
            "width": 800,
            "height": 600
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://grkids.com/puppy-adoption-grand-rapids/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://grkids.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://grkids.com/puppy-adoption-grand-rapids/",
                        "name": "A Puppy for Christmas? Here&#8217;s a Supply Checklist, Plus a Few Things to Consider"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://grkids.com/puppy-adoption-grand-rapids/#webpage",
            "url": "https://grkids.com/puppy-adoption-grand-rapids/",
            "name": "A Puppy for Christmas? Here&#039;s a Supply Checklist, Plus a Few Things to Consider - grkids.com",
            "datePublished": "2020-11-23T07:33:26-05:00",
            "dateModified": "2020-11-23T09:55:56-05:00",
            "isPartOf": {
                "@id": "https://grkids.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://grkids.com/puppy-adoption-grand-rapids/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://grkids.com/puppy-adoption-grand-rapids/#breadcrumb"
            }
        },
        {
            "@type": "BlogPosting",
            "headline": "A Puppy for Christmas? Here&#039;s a Supply Checklist, Plus a Few Things to Consider - grkids.com",
            "datePublished": "2020-11-23T07:33:26-05:00",
            "dateModified": "2020-11-23T09:55:56-05:00",
            "author": {
                "@type": "Person",
                "name": "Melody VanderWeide"
            },
            "publisher": {
                "@id": "https://grkids.com/#organization"
            },
            "description": "My social media feeds have been blowing up with friends&#039; new pandemic puppies for the last few months.",
            "@id": "https://grkids.com/puppy-adoption-grand-rapids/#richSnippet",
            "isPartOf": {
                "@id": "https://grkids.com/puppy-adoption-grand-rapids/#webpage"
            },
            "image": {
                "@id": "https://grkids.com/puppy-adoption-grand-rapids/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://grkids.com/puppy-adoption-grand-rapids/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; A Puppy for Christmas? Here&#8217;s a Supply Checklist, Plus a Few Things to Consider Comments Feed" href="https://grkids.com/puppy-adoption-grand-rapids/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CReem+Kufi%3A400%2C%7CNews+Cycle%3A400&#038;display=swap&#038;ver=2.6.0' media='all' />


<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>





<style id='astra-addon-css-inline-css'>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</style>

<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.6.0' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu-1c66887a892961f214a54f2876cd0ca7.js' id='wprmenu.js-js' defer></script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts-658a224bda968eb6b47d333f6da252ef.js' id='sdm-scripts-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-13bb69812fefbf328e688fdffbeb2acc.js' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/306480" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=306480' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://grkids.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.28.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am-928349a582f6f10840d1f1b2ef59bc50.js" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":306480,"post_name":"puppy-adoption-grand-rapids","post_title":"A Puppy for Christmas? Here's a Supply Checklist, Plus a Few Things to Consider","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6360347,"name":"breaking news","slug":"breaking-news","term_group":0,"term_taxonomy_id":52161,"taxonomy":"category","description":"","parent":0,"count":46,"filter":"raw","cat_ID":6360347,"category_count":46,"category_description":"","cat_name":"breaking news","category_nicename":"breaking-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":373,"name":"Grand Rapids MI","slug":"grand-rapids-michigan-usa","term_group":0,"term_taxonomy_id":383,"taxonomy":"post_tag","description":"","parent":0,"count":101,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Melody VanderWeide","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<style></style>
    
    
<!-- This site is using AdRotate v5.8.7 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:10px; max-width:522px; }
	.b-3 { margin:1px 1px 25px 10px; }
	.g-9 { margin:1px; 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:302px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #effffc;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
}		</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-306480 single-format-standard wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-2.6.0 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable above-header-nav-padding-support ast-above-header-hide-on-mobile ast-below-header-hide-on-mobile ast-inherit-site-logo-sticky fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left ast-normal-title-enabled astra-addon-2.7.1">

<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header
			class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-menu-toggle-icon ast-mobile-header-stack ast-above-header-enabled ast-above-header-section-separated ast-below-header-enabled ast-below-header-merged-responsive ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>

			
			
<div class="ast-above-header-wrap ast-above-header-1" >
	<div class="ast-above-header">
				<div class="ast-container">
			<div class="ast-flex ast-above-header-section-wrap">
									<div class="ast-above-header-section ast-above-header-section-1 ast-flex ast-justify-content-flex-start menu-above-header" >
										<div class="ast-button-wrap">
					<span class="screen-reader-text">Above Header</span>
					<button class="menu-toggle menu-above-header-toggle ast-above-mobile-menu-buttons-minimal" ><span class="menu-toggle-icon"></span>
										</button>
				</div>
				<div id="ast-above-header-navigation-section-1" class="ast-above-header-navigation navigation-accessibility"><ul id="menu-top-menu" class="ast-above-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382"><a href="https://grkids.com/" class="menu-link "><span class="menu-text">HOME</span><span class="sub-arrow"></span></a></li><li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">ABOUT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">Meet the Team</span></a></li></ul>
</li><li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">SPONSOR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">Advertising Inquiries</span></a></li>	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link "><span class="menu-text">Build Your GRKIDS Client Profile</span></a></li>	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link "><span class="menu-text">Print Reservations</span></a></li>	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link "><span class="menu-text">We Design Your Ad</span></a></li>	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link "><span class="menu-text">680×120 Banner Ad Uploads</span></a></li>	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link "><span class="menu-text">250×125 Banner Ad Uploads</span></a></li>	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link "><span class="menu-text">700 x 125 Banner Ad Uploads</span></a></li>	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link "><span class="menu-text">Facebook Posts</span></a></li>	<li id="menu-item-306724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306724"><a href="https://grkids.com/bite-size-video-ad-submissions/" class="menu-link "><span class="menu-text">Bite Size Videos</span></a></li>	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link "><span class="menu-text">Giveaway Details</span></a></li>	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link "><span class="menu-text">Newsletter Ads</span></a></li>	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link "><span class="menu-text">Sponsored Articles</span></a></li>	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link "><span class="menu-text">Title Sponsorships</span></a></li>	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link "><span class="menu-text">Social Media Uploads</span></a></li>	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link "><span class="menu-text">Upgraded Calendar Event Details</span></a></li>	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link "><span class="menu-text">Featured Calendar Event Details</span></a></li>	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link "><span class="menu-text">Dedicated Email Details</span></a></li>	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link "><span class="menu-text">Client Facebook Event Details</span></a></li></ul>
</li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link "><span class="menu-text">CONTACT</span><span class="sub-arrow"></span></a></li></ul></div>					</div>
				
									<div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end widget-above-header" >
						<div class="above-header-widget above-header-user-select"><div id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div> <!-- .above-header-widget -->					</div>
							</div>
		</div><!-- .ast-container -->
			</div><!-- .ast-above-header -->
</div><!-- .ast-above-header-wrap -->

<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
			
			
		</div>
						<div class="ast-masthead-custom-menu-items widget-custom-menu-item">
				<div class="ast-header-widget-area"><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1356"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goddard billboard Oct-Nov 2020', 1.00, {'nonInteraction': 1});" href="https://campaign.goddardschool.com/dma/landingpage.aspx?dm=19"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard billboard Oct-Nov 2020', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/09/goddard-680x120-1-1.jpg" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goddard billboard Oct-Nov 2020', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/09/goddard-680x120-1-1.jpg" /></noscript>  </div></div>
</div>
		</aside></div>			</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
<div class="ast-below-header-wrap ast-below-header-1">
	<div class="ast-below-header">
				<div class="ast-container">
			<div class="ast-flex ast-below-header-section-wrap">

				<div class="ast-below-header-navigation below-header-section-1 ast-flex ast-justify-content-flex-start"><nav id="ast-below-header-navigation-section-1" class="ast-below-header-actual-nav navigation-accessibility"><ul id="below_header-menu" class="ast-below-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-309369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a class="menu-link "><span class="menu-text">Events by Type</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-309367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Preschool &#038; Toddler Activities Calendar</span></a></li>		<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Weekend Roundup</span></a></li>		<li id="menu-item-309390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/" class="menu-link "><span class="menu-text">Farmer&#8217;s Market Schedules</span></a></li>		<li id="menu-item-309391" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/" class="menu-link "><span class="menu-text">Food Truck Schedule</span></a></li>	</ul>
</li>	<li id="menu-item-309297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Events by Month</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-309301" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/" class="menu-link "><span class="menu-text">October Events</span></a></li>		<li id="menu-item-309302" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/november-kids-activities-calendar/" class="menu-link "><span class="menu-text">November Events</span></a></li>		<li id="menu-item-309303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/31-days-of-december-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">December Events</span></a></li>		<li id="menu-item-309304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/" class="menu-link "><span class="menu-text">January Events</span></a></li>		<li id="menu-item-309305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">February Events</span></a></li>		<li id="menu-item-309306" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/" class="menu-link "><span class="menu-text">March Events</span></a></li>		<li id="menu-item-309307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">April Events</span></a></li>		<li id="menu-item-309308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/" class="menu-link "><span class="menu-text">May Events</span></a></li>		<li id="menu-item-309309" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/" class="menu-link "><span class="menu-text">June Events</span></a></li>		<li id="menu-item-309298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/" class="menu-link "><span class="menu-text">July Events</span></a></li>		<li id="menu-item-309299" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/" class="menu-link "><span class="menu-text">August Events</span></a></li>		<li id="menu-item-309300" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/" class="menu-link "><span class="menu-text">September Events</span></a></li>	</ul>
</li>	<li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link "><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link "><span class="menu-text">Disclaimer</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">THINGS TO DO</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Things to Do Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Things to Do This Weekend</span></a></li>	<li id="menu-item-311109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link "><span class="menu-text">by City</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link "><span class="menu-text">EAST &#8211; Cascade, East Grand Rapids, Ada</span></a></li>		<li id="menu-item-311106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link "><span class="menu-text">WEST &#8211; Jenison, Grandville, Hudsonville</span></a></li>		<li id="menu-item-311107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link "><span class="menu-text">LAKESHORE &#8211; Holland, Muskegon, Zeeland</span></a></li>		<li id="menu-item-311105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link "><span class="menu-text">SOUTHEAST &#8211;  Kentwood, Caledonia</span></a></li>		<li id="menu-item-311110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link "><span class="menu-text">SOUTHWEST &#8211; Byron Center, Wyoming</span></a></li>		<li id="menu-item-311111" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link "><span class="menu-text">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</span></a></li>		<li id="menu-item-311113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link "><span class="menu-text">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</span></a></li>	</ul>
</li>	<li id="menu-item-311454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/" class="menu-link "><span class="menu-text">by Season</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/" class="menu-link "><span class="menu-text">Winter</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" class="menu-link "><span class="menu-text">Winter Break Activities</span></a></li>			<li id="menu-item-311456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link "><span class="menu-text">Winter Events &#038; Activities</span></a></li>			<li id="menu-item-311455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link "><span class="menu-text">Spring</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link "><span class="menu-text">Spring Break Activities</span></a></li>			<li id="menu-item-311464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/" class="menu-link "><span class="menu-text">Spring Events &#038; Classes</span></a></li>			<li id="menu-item-311463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link "><span class="menu-text">Summer</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311467"><a href="https://grkids.com/whats-going-on-with-summer-camps-this-year-grand-rapids-lakeshore-2020/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>			<li id="menu-item-311466" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/" class="menu-link "><span class="menu-text">Summer Events &#038; Activities</span></a></li>			<li id="menu-item-311465" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link "><span class="menu-text">Fall</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311468" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/" class="menu-link "><span class="menu-text">Fall Events &#038; Activities</span></a></li>		</ul>
</li>	</ul>
</li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Toddler &#038; Preschooler Things to Do</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">Mega Idea List</span></a></li></ul>
</li><li id="menu-item-311469" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311469"><a href="https://grkids.com/best-grand-rapids-for-families/" class="menu-link "><span class="menu-text">BEST OF GR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link "><span class="menu-text">Food</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link "><span class="menu-text">Kids Eat Free or Cheap</span></a></li>		<li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/" class="menu-link "><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li>		<li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link "><span class="menu-text">Unique Dining Spots</span></a></li>	</ul>
</li>	<li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">Top Docs</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311120" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/" class="menu-link "><span class="menu-text">Allergists</span></a></li>		<li id="menu-item-311121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/" class="menu-link "><span class="menu-text">Chiropractors</span></a></li>		<li id="menu-item-311122" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/" class="menu-link "><span class="menu-text">Dentists</span></a></li>		<li id="menu-item-311123" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/" class="menu-link "><span class="menu-text">Dermatologists</span></a></li>		<li id="menu-item-311125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/" class="menu-link "><span class="menu-text">Ear, Nose &#038; Throat</span></a></li>		<li id="menu-item-311126" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/" class="menu-link "><span class="menu-text">Eye Doctors</span></a></li>		<li id="menu-item-311127" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/" class="menu-link "><span class="menu-text">Mental Health &#8211; Therapists &#038; Counselors</span></a></li>		<li id="menu-item-311124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/" class="menu-link "><span class="menu-text">Midwives &#038; Doulas</span></a></li>		<li id="menu-item-311128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/" class="menu-link "><span class="menu-text">OBGYNs</span></a></li>		<li id="menu-item-311129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" class="menu-link "><span class="menu-text">OT &#038; Speech Therapy</span></a></li>		<li id="menu-item-311130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/" class="menu-link "><span class="menu-text">Orthodontists</span></a></li>		<li id="menu-item-311131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/" class="menu-link "><span class="menu-text">Pediatricians</span></a></li>		<li id="menu-item-311132" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/" class="menu-link "><span class="menu-text">Primary Care Docs</span></a></li>	</ul>
</li>	<li id="menu-item-311471" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311471"><a href="https://grkids.com/best-grand-rapids-for-families/" class="menu-link "><span class="menu-text">Best Everything GR</span></a></li>	<li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/" class="menu-link "><span class="menu-text">Moving to GR</span></a></li></ul>
</li><li id="menu-item-311470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/" class="menu-link "><span class="menu-text">SCHOOL, SPORTS &#038; CAMPS</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Schools Guide</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Private, Public, Charter &#038; Religious Schools</span></a></li>		<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link "><span class="menu-text">Local Homeschool</span></a></li>		<li id="menu-item-311115" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link "><span class="menu-text">Schools of Choice</span></a></li>	</ul>
</li>	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschools Guide</span></a></li>	<li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>	<li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports, Music &#038; Dance</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311119" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports Teams &#038; Lessons</span></a></li>		<li id="menu-item-306662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts</span></a></li>		<li id="menu-item-311489" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311489"><a href="https://grkids.com/where-to-ski-in-michigan-plus-ice-skating-and-sledding/" class="menu-link "><span class="menu-text">Winter Sports</span></a></li>		<li id="menu-item-306676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li>		<li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="menu-link "><span class="menu-text">Junior Golf</span></a></li>	</ul>
</li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/" class="menu-link "><span class="menu-text">Childcare</span></a></li>	<li id="menu-item-310507" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/" class="menu-link "><span class="menu-text">Special Needs</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/" class="menu-link "><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-310776" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/" class="menu-link "><span class="menu-text">School Year Enrichment Guide</span></a></li></ul>
</li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link "><span class="menu-text">PLAY</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311484" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/" class="menu-link "><span class="menu-text">Libraries</span></a></li>	</ul>
</li>	<li id="menu-item-311486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/" class="menu-link "><span class="menu-text">Outdoor Attractions</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link "><span class="menu-text">Outdoor Activity Centers</span></a></li>		<li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/" class="menu-link "><span class="menu-text">Parks &#038; Playgrounds</span></a></li>		<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link "><span class="menu-text">Campgrounds</span></a></li>		<li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/" class="menu-link "><span class="menu-text">Hikes with Kids</span></a></li>	</ul>
</li>	<li id="menu-item-311485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" class="menu-link "><span class="menu-text">Museums, Zoos &#038; Gardens</span></a></li>	<li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link "><span class="menu-text">Swim &#038; Beach Fun</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/" class="menu-link "><span class="menu-text">Michigan Water Parks</span></a></li>		<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Indoor Pools</span></a></li>		<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link "><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>		<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link "><span class="menu-text">Michigan Beaches</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link "><span class="menu-text">TRAVEL</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link "><span class="menu-text">Travel Across the US</span></a></li>	<li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/" class="menu-link "><span class="menu-text">Travel Grand Rapids Tips for Families</span></a></li>	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link "><span class="menu-text">Travel Michigan</span></a></li></ul>
</li><li id="menu-item-311473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-ideas-for-gr/" class="menu-link "><span class="menu-text">DATE NIGHT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-311475" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/grand-rapids-date-night/" class="menu-link "><span class="menu-text">GR Date Ideas</span></a></li>	<li id="menu-item-311476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" class="menu-link "><span class="menu-text">Restaurants Map</span></a></li>	<li id="menu-item-311477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/west-michigan-waterside-date-night-ideas/" class="menu-link "><span class="menu-text">Waterside Date Ideas</span></a></li>	<li id="menu-item-311478" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/" class="menu-link "><span class="menu-text">Winter Dates in GR</span></a></li>	<li id="menu-item-311479" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/" class="menu-link "><span class="menu-text">Unique GR Dates</span></a></li></ul>
</li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/" class="menu-link "><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></nav></div>				<div class="below-header-user-select below-header-section-2 ast-flex ast-justify-content-flex-end"><div class="user-select">		<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
		</div></div>
			</div>
		</div>
			</div><!-- .ast-below-header -->
</div><!-- .ast-below-header-wrap -->

			
		</header><!-- #masthead -->

		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">

				
					
					

<article 
	class="post-306480 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-grand-rapids-michigan-usa ast-article-single" id="post-306480" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">A Puppy for Christmas? Here&#8217;s a Supply Checklist, Plus a Few Things to Consider</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Melody VanderWeide" 
				href="https://grkids.com/author/mvanderweide/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Melody VanderWeide</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> November 23, 2020</span><span class="updated" itemprop="dateModified"> November 23, 2020</span></span> / <span class="tags-links"><a href="https://grkids.com/tag/grand-rapids-michigan-usa/" rel="tag">Grand Rapids MI</a></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="puppy for christmas Michigan 2020" itemprop="image" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg" class="attachment-large size-large wp-post-image" alt="puppy for christmas Michigan 2020" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/04/puppy-for-christmas-Michigan-2020.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h2>We&#8217;re Home and it&#8217;s Christmastime. It&#8217;s the Perfect Time for a Puppy, Right?</h2>
<p>My social media feeds have been blowing up with friends&#8217; new pandemic puppies for the last few months.</p>
<p>And we&#8217;ve been thinking about getting a puppy ever since March. We went back and forth for months, but when an allergy-friendly small puppy was available for Christmas delivery, it was the nudge we needed. We&#8217;re getting a puppy for Christmas.</p>
<p>(If you&#8217;re considering a new pet now, it&#8217;s time to do some <strong>soul searching</strong>. Please do not get a pet now just as momentary entertainment. Pet ownership could be overwhelming when regular life resumes.  The last thing anyone wants is to have family members return to work and school, leaving a scenario where the pet is ignored or given up.)</p>
<h2>Our Kids Have Been Asking For a Dog For a Long Time</h2>
<p><span style="font-weight: 400;">We&#8217;ve been thinking about getting a new dog ever since our beloved Sadie passed away a few years ago. At first, I wasn&#8217;t ready to get a new dog because it was too soon. And then, &#8220;too soon&#8221; morphed into &#8220;our lives are too busy for a dog.&#8221; Years went by.</span></p>
<p><span style="font-weight: 400;">The kids are older now and they truly want another dog, though. They regularly beg for a dog and &#8220;puppy&#8221; shows up on every birthday list (to be fair, &#8220;pony&#8221; was on the list for a few years and I never gave in to that one.) </span></p>
<p><span style="font-weight: 400;">I had to be real with myself about what getting a puppy right now would mean before we could be comfortable committing to the responsibility that comes with getting a puppy.</span></p>
<h3>The PROS for Getting a Puppy Right Now</h3>
<p>With everyone home for weeks on end (we&#8217;re doing virtual school and working from home this year) it seems like the perfect time for an <strong>adorable distraction </strong>and we will have time for training.</p>
<p><span style="font-weight: 400;"><strong>We have time for training:</strong> Now that our big kids are home for school and my husband and I are working from home, we could easily focus on puppy training right now. </span></p>
<p><span style="font-weight: 400;"><strong>I work from home regularly:</strong> Working from home is my norm, so once school resumes I&#8217;ll be here for doggo and I know what it means to own a pet for the long haul.</span></p>
<p><b>Pet therapy: </b>Not only would a puppy be a lovable, furry distraction &#8211; it would help my kids cope with the world in a way I can&#8217;t. We live with sensory issues in our household and I&#8217;m pretty sure a dog would find a special place in our hearts.</p>
<p><img class="aligncenter size-full wp-image-306493" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20700'%3E%3C/svg%3E" alt="Scripps golden retriever puppy dog" width="700" height="700" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/04/Scripps-golden-retriever-puppy-dog-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/04/Scripps-golden-retriever-puppy-dog.jpg 700w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/Scripps-golden-retriever-puppy-dog.jpg"><noscript><img class="aligncenter size-full wp-image-306493" src="https://grkids.com/wp-content/uploads/2020/04/Scripps-golden-retriever-puppy-dog.jpg" alt="Scripps golden retriever puppy dog" width="700" height="700" srcset="https://grkids.com/wp-content/uploads/2020/04/Scripps-golden-retriever-puppy-dog-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/04/Scripps-golden-retriever-puppy-dog.jpg 700w" sizes="(max-width: 700px) 100vw, 700px"></noscript></p>
<h3>Reasons to Delay Getting a Puppy</h3>
<p><span style="font-weight: 400;">But just because it <em>sounds</em> like a good idea, and even though I have all of the right reasons, it still doesn’t mean that it&#8217;s time to run out and get a puppy for everyone. We held off for YEARS because we know how big of a deal it is to get a puppy. </span></p>
<p>My dog-loving friend April (she&#8217;s the editor of this website) came up with this test for me (and others) to make sure we&#8217;re really ready for a dog. She&#8217;s concerned that people will get dogs now and not be in it for the long run. Ready for the Quiz?</p>
<p>Here goes:</p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">If you can say yes to the following, you may be a family ready for a fluffball of love this Christmas.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">1 &#8211; You have animal experience. You already have (or had) pets and know the responsibility. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">2 &#8211; The only thing holding you back from getting a puppy was a few weeks at home to train and acclimate a puppy. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">3 &#8211; You have plans for your puppy for the times when you&#8217;ll go on vacation. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">4 &#8211; You can afford the vet, food, treats, and toy bills. (</span><span style="font-weight: 400;">Because there <em>will</em> be toys!) </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">5 &#8211; You are not overwhelmed by your current responsibilities or life situation.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">You may love dogs but also realize that this would not be a wise time for my family to get a new pet. We&#8217;re all trying to balance work and kids at home, thinking about my family members who may be at risk, figuring out my daughter’s birthday during quarantine, and more. If you have enough on your plate for now, it&#8217;s okay to put that puppy on hold. </span></p>
<p>If you passed the quiz, read on.</p>
<p>I am pretty sure our family can handle the responsibility. It&#8217;s not going to be easy, and I need to relearn how to potty train a puppy, but we&#8217;re up for the challenge.</p>
<p><img class="aligncenter size-full wp-image-306488" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20700'%3E%3C/svg%3E" alt="bing puppy and kids happy" width="700" height="700" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/04/bing-puppy-and-kids-happy-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/04/bing-puppy-and-kids-happy.jpg 700w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/bing-puppy-and-kids-happy.jpg"><noscript><img class="aligncenter size-full wp-image-306488" src="https://grkids.com/wp-content/uploads/2020/04/bing-puppy-and-kids-happy.jpg" alt="bing puppy and kids happy" width="700" height="700" srcset="https://grkids.com/wp-content/uploads/2020/04/bing-puppy-and-kids-happy-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/04/bing-puppy-and-kids-happy.jpg 700w" sizes="(max-width: 700px) 100vw, 700px"></noscript></p>
<p>&nbsp;</p>
<h2>What About Fostering?</h2>
<p>One option that didn&#8217;t immediately occur to me was fostering a puppy or dog.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Instead of signing up for a lifetime of pet ownership, you can foster to get a dose of puppy love.</p>
<p>Fostering requires an application process. Local places with foster programs include</p>
<ul>
<li><strong><a href="http://www.hswestmi.org/foster.html" target="_blank" rel="noopener">Humane Society of West Michigan</a></strong></li>
<li><strong><a href="https://rescueofhope.com/foster/" target="_blank" rel="noopener">Hearts of Hope Dog Rescue</a></strong></li>
<li><strong><a href="https://michelesrescue.com/" target="_blank" rel="noopener">Michele&#8217;s Rescue</a></strong></li>
</ul>
<h2>Where can I Find a Puppy Right Now?</h2>
<p>There are three main ways you can get a puppy or dog in West Michigan.</p>
<p><span style="font-weight: 400;">Adopting a pet is usually a long process, whether you go through a <strong>breeder, shelter or foster organization</strong>. (A responsible dog breeder or rescuer will have an application process, and often even home visits.)</span></p>
<p>Here are the three common ways people adopt puppies in West Michigan:</p>
<h3>1) A Purebred from a Reputable Breeder</h3>
<p>Our last dog was a Golden Retriever and she was the sweetest dog ever. <span style="font-weight: 400;">Good dogs come from good homes &#8211; if we go for an AKC dog, we&#8217;ll check to see we&#8217;re working with a <strong>responsible breeder.</strong></span></p>
<p><span style="font-weight: 400;">April tells me that most reputable breeders will offer to take the dog back if it doesn&#8217;t work out (no money back, but they care about their animals and want them in forever homes). Breeders should be knowledgeable about the character traits of their dogs and ask that you will be able to accommodate the specific needs of that breed. </span></p>
<p><span style="font-weight: 400;">Some will participate in programs like the <strong><a href="https://www.akc.org/breeder-programs/akc-bred-with-heart-program/" target="_blank" rel="noopener">AKC&#8217;s Bred With H.E.A.R.T. Program</a></strong>. If the breeder doesn&#8217;t even ask where you live or what kind of accommodations you have for a dog, that&#8217;s a red flag.</span></p>
<p><a href="https://marketplace.akc.org/puppies?location=49506&amp;radius=50" target="_blank" rel="noopener"><b>Breeders</b></a><b> don’t sell dogs at a moment’s notice. </b></p>
<p><span style="font-weight: 400;">Responsible, reputable breeders often don’t have puppies available until months or weeks out. Litters are often spoken for before the mother has even given birth. And then you have to wait at least 10 weeks before the pup can come home. </span></p>
<p><span style="font-weight: 400;">But sometimes, you may just find that golden puppy who hasn’t been claimed yet! Also, a breeder may occasionally have <b>an older dog</b> that’s looking for a home.</span></p>
<h3>2) Rescue a Dog From an Animal Shelter</h3>
<p><span style="font-weight: 400;">The </span><a href="http://www.hswestmi.org" target="_blank" rel="noopener"><span style="font-weight: 400;"><strong>Humane Society of West Michigan</strong></span></a><span style="font-weight: 400;"> has started doing limited capacity walk-in adoptions. </span></p>
<p>Any person in the building is required to wear a mask, use hand sanitizer, and practice social distancing. Here&#8217;s where you can find their <strong><a href="https://www.hswestmi.org/adoptabledogs.html" target="_blank" rel="noopener">adoptable dogs</a></strong>.</p>
<p><strong><a href="https://www.accesskent.com/Health/AnimalControl/" target="_blank" rel="noopener">Kent County Animal Shelter</a></strong><span style="font-weight: 400;"> is offering <strong><a href="https://www.petfinder.com/search/pets-for-adoption/?shelter_id%5B0%5D=MI296&amp;sort%5B0%5D=recently_added" target="_blank" rel="noopener">dog adoption</a></strong> and they also</span><b> accept foster families</b><span style="font-weight: 400;"> for their current shelter pets. </span><b>Sometimes foster families opt to adopt </b><span style="font-weight: 400;">the dog they are fostering. Other times they can find a match for that dog through friends and family (while practicing safe social distancing). You can look for KCAS pets through Petfinder. </span></p>
<h3>3) Adopt a Dog from a Foster Organization</h3>
<p><span style="font-weight: 400;">Foster volunteers are passionate about the dogs they care for and are strict about who adopts their puppies and dogs. Foster volunteers want to be sure that you are the right family for this dog; they ardently </span><b>seek permanent homes</b><span style="font-weight: 400;"> for their fosters. </span></p>
<p><span style="font-weight: 400;">Because of this, many have an extensive <strong>vetting process</strong> that includes home visits. </span></p>
<p><span style="font-weight: 400;">Foster organizations also require that these pets are<strong> spayed or neutered</strong> before being rehomed. </span></p>
<p><span style="font-weight: 400;">Here are some of our favorite foster dog organizations. They all have different situations during the pandemic, so check their Facebook pages for up-to-date info before reaching out to them. </span></p>
<ul>
<li><a href="https://www.facebook.com/heartsofhopedogrescue/" target="_blank" rel="noopener"><span style="font-weight: 400;">Hearts of Hope Dog Rescue</span></a></li>
<li><a href="https://www.facebook.com/HomewardBoundAWG/?hc_location=ufi" target="_blank" rel="noopener"><span style="font-weight: 400;">Homeward Bound</span></a></li>
<li><a href="https://www.facebook.com/luvnpupz/" target="_blank" rel="noopener"><span style="font-weight: 400;">Luvnpupz</span></a></li>
<li><a href="https://www.facebook.com/MichelesRescue/" target="_blank" rel="noopener"><span style="font-weight: 400;">Michele’s Rescue</span></a></li>
<li><a href="https://www.facebook.com/moshpitrescue/?__tn__=K-R&amp;eid=ARBC5EJgqYw_Ja7rIzvyn8txn3uuPEFxWsri6n1xK4oo6SLWWySD-FBgeUrEqCCOHK2H1_0Jj_4jr7Gc&amp;fref=mentions&amp;__xts__[0]=68.ARBLqodB8uNacdt4pPM5Gp6ovZSVjg0UCuCTuSGuiBcPcMMpYYeZlFzSGj_yA5jaCwGylJVIW5BYJFXp-EvsJPKqYQbqLQDrg40lA83jya8p-yJlcCbzLilq7gc3xQ2Zvp8-PzH1-Tgs8fvwnGBmSspNUaJxxHw_kemqexG6UOwD_3HYA0ZZTi91WyGtYQzxR-E4E7IKKCNdwKKZzoUeIZlJtCOWw00J0Q23mMgwNer9z28O9A3SbtBUKiC73HG9FdTTgmcygFQzwz_AMU1ca5QmFI0QT2wPiQ7ndNjUVnoHVxYUAwlFBh9Dgrap8rIsyKszyMZBmhUkIi2dl5-ap8yZYdM9TPMJMHLODnwhw1svZ3MFJDwaALSG" target="_blank" rel="noopener"><span style="font-weight: 400;">Mosh Pit Rescue</span></a></li>
<li><a href="https://www.facebook.com/pettalesrescue/" target="_blank" rel="noopener"><span style="font-weight: 400;">Pet Tales Rescue</span></a></li>
<li><a href="https://www.facebook.com/Vickys-Pet-Connection-106793022338/" target="_blank" rel="noopener"><span style="font-weight: 400;">Vicky’s Pet Connection</span></a></li>
</ul>
<h3>Puppy Supply Checklist</h3>
<p>Here&#8217;s what we (mostly) put in our <strong><a href="https://amzn.to/2ISqN1W" target="_blank" rel="noopener">Amazon cart</a></strong> yesterday as we&#8217;re preparing for our puppy. (Thanks to the Liz, editor of kzookids.com, for telling me exactly what she bought for her new pup!)</p>
<ol>
<li dir="auto">Crate</li>
<li dir="auto">Toys (mix of stuffy and chew toys)</li>
<li dir="auto">Dog shampoo</li>
<li dir="auto">Puppy treats</li>
<li dir="auto">Chew toys (puppies chew a LOT, and they&#8217;re not being naughty &#8211; they&#8217;re teething!)</li>
<li dir="auto">Brush</li>
<li dir="auto">Floor cleaner for accidents (we bought nature’s miracle brand)</li>
<li dir="auto">Leash/collar- I think we want a harness too, but I was overwhelmed with sizing and figured we can wait until he’s a little bigger</li>
<li dir="auto">Dog ID tag (just ran out to pick this up)</li>
<li dir="auto">Dog bed</li>
<li dir="auto">Bag carrier to take the puppy to the vet in while small (if you won&#8217;t have helpers riding in the car to the vet who can hold puppy)</li>
<li dir="auto">
<div dir="auto">Baby gates</div>
</li>
<li dir="auto">
<div dir="auto">Bitter apple spray</div>
</li>
<li dir="auto">
<div dir="auto">Kibble container</div>
</li>
<li dir="auto">
<div dir="auto">Towel/stuffy to get the scent from momma dog and bring it home with you</div>
</li>
</ol>
<p>A Few Other Things You&#8217;ll Need for Your Puppy</p>
<ul>
<li>A Vet for Your Puppy: Vets are very busy right now &#8211; if you&#8217;re getting a puppy, call to set up your first appointment as soon as you know the puppy will be joining your family.</li>
<li>Puppy Kindergarten: Socializing and training your puppy is important. There are often waitlists for these classes. Call now to make an appointment.</li>
</ul>
<p><img class="aligncenter size-full wp-image-306498" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20700'%3E%3C/svg%3E" alt="Parson Russell Terrier puppy dog Hunt" width="700" height="700" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/04/Parson-Russell-Terrier-puppy-dog-Hunt-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/04/Parson-Russell-Terrier-puppy-dog-Hunt.jpg 700w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/Parson-Russell-Terrier-puppy-dog-Hunt.jpg"><noscript><img class="aligncenter size-full wp-image-306498" src="https://grkids.com/wp-content/uploads/2020/04/Parson-Russell-Terrier-puppy-dog-Hunt.jpg" alt="Parson Russell Terrier puppy dog Hunt" width="700" height="700" srcset="https://grkids.com/wp-content/uploads/2020/04/Parson-Russell-Terrier-puppy-dog-Hunt-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/04/Parson-Russell-Terrier-puppy-dog-Hunt.jpg 700w" sizes="(max-width: 700px) 100vw, 700px"></noscript><!-- /wp:paragraph --></p>
<h2>Will You Be Getting a Puppy for Christmas?</h2>
<p>If you decide to go for it, leave us a comment telling us where you found your puppy and when it&#8217;s coming home.</p>
<p>If you decided to hold off, we want to hear about that, too.</p>
<p>Good luck with your puppy adventure!</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern  swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="306480" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">314</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=A+Puppy+for+Christmas%3F+Here%27s+a+Supply+Checklist%2C+Plus+a+Few+Things+to+Consider&url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=A+Puppy+for+Christmas%3F+Here%27s+a+Supply+Checklist%2C+Plus+a+Few+Things+to+Consider&url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=A+Puppy+for+Christmas%3F+Here%27s+a+Supply+Checklist%2C+Plus+a+Few+Things+to+Consider&url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=A+Puppy+for+Christmas%3F+Here%27s+a+Supply+Checklist%2C+Plus+a+Few+Things+to+Consider&url=https%3A%2F%2Fgrkids.com%2Fpuppy-adoption-grand-rapids%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#37084442555d5254430a76120507674247474e120507515845120507745f455e44435a56441204711205077f5245521205004412050756120507644247475b4e120507745f52545c5b5e4443120574120507675b424412050756120507715240120507635f5e5950441205074358120507745859445e535245115558534e0a605212050045521205077f585a521205075659531205075e4312050044120507745f455e44435a5644435e5a52191205077e4312050044120507435f5212050767524551525443120507635e5a5212050751584512050756120507674247474e120574120507655e505f431204711205077a4e1205074458545e565b1205075a52535e5612050751525253441205075f56415212050755525259120507555b58405e595012077312077612077312077665525653177a584552177f5245520d171205075f4343474412047612057112057150455c5e53441954585a120571474247474e1a56535847435e58591a50455659531a4556475e5344120571" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">315 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/angel-tree-toys-for-tots-kent-county-michigan/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	</nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg" /><noscript><img alt='' src='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg' srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Melody VanderWeide</h4> </a> <div class="post-author-desc">Uncovering Grand Rapids, West Michigan, and the Midwest. Travel, Events &amp; Local Info Lead Publisher.</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/puppy-adoption-grand-rapids/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='306480' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb1424a66e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->

					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1364"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Legacy Christian 250x125 2020-21', 1.00, {'nonInteraction': 1});" href="http://legacycs.org/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 250x125 2020-21', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/10/GR-Kids-250x125-Ad-Nov-2020-1.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Legacy Christian 250x125 2020-21', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/10/GR-Kids-250x125-Ad-Nov-2020-1.png" /></noscript>  </div><div class="g-col b-3 a-1327"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Karin\&#039;s Horses', 1.00, {'nonInteraction': 1});" href="https://karinshorses.com/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses', 2.00, {'nonInteraction': 1});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/Summer-Banner-Ad-250x125-compressor.png" /><noscript><img onload="ga('send', 'event', 'Adverts', 'impression', 'Karin\&#039;s Horses', 2.00, {'nonInteraction': 1});" src="https://grkids.com/wp-content/uploads/2020/04/Summer-Banner-Ad-250x125-compressor.png" /></noscript></a></div></div>
</div>
		</aside>
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		
		<footer
			class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon"		>

			
			
<div class="ast-small-footer footer-sml-layout-1">
	<div class="ast-footer-overlay">
		<div class="ast-container">
			<div class="ast-small-footer-wrap" >
									<div class="ast-small-footer-section ast-small-footer-section-1" >
						Copyright © 2009 - 2020 <span class="ast-footer-site-title">grkids.com</span>					</div>
				
									<div class="ast-small-footer-section ast-small-footer-section-2" >
						<div class="footer-primary-navigation"><ul id="menu-footer" class="nav-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div>					</div>
				
			</div><!-- .ast-row .ast-small-footer-wrap -->
		</div><!-- .ast-container -->
	</div><!-- .ast-footer-overlay -->
</div><!-- .ast-small-footer-->

			
		</footer><!-- #colophon -->
		
		
	</div><!-- #page -->

	
	<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
		<!-- Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://grkids.com/wp-content/cache/busting/google-tracking/ga-1e3ad19b0836d257e66df0e4106af582.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-5fbbe379e8ae2"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a>Events by Type</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/">Preschool &#038; Toddler Activities Calendar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Weekend Roundup</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/">Farmer&#8217;s Market Schedules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/">Food Truck Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/">Events by Month</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/">October Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/november-kids-activities-calendar/">November Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/31-days-of-december-fun-for-kids-in-grand-rapids/">December Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309304"><a href="https://grkids.com/31-days-january-fun-kids-grand-rapids/">January Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/">February Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/">March Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/">April Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/">May Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/">June Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/">July Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/">August Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/">September Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/">Things to Do Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Things to Do This Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/">by City</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/">EAST &#8211; Cascade, East Grand Rapids, Ada</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/">WEST &#8211; Jenison, Grandville, Hudsonville</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/">LAKESHORE &#8211; Holland, Muskegon, Zeeland</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/">SOUTHEAST &#8211;  Kentwood, Caledonia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/">SOUTHWEST &#8211; Byron Center, Wyoming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/">by Season</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/">Winter</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/">Winter Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/">Winter Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/">Spring</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/">Spring Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/">Spring Events &#038; Classes</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/">Summer</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311467"><a href="https://grkids.com/whats-going-on-with-summer-camps-this-year-grand-rapids-lakeshore-2020/">Summer Camps</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/">Summer Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/">Fall</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/">Fall Events &#038; Activities</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/">Toddler &#038; Preschooler Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">Mega Idea List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311469"><a href="https://grkids.com/best-grand-rapids-for-families/">BEST OF GR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a>Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/">Kids Eat Free or Cheap</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/">Outside Dining &#038; Beach Eats</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/">Unique Dining Spots</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Top Docs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/">Allergists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/">Chiropractors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/">Dentists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/">Dermatologists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/">Ear, Nose &#038; Throat</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/">Eye Doctors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/">Mental Health &#8211; Therapists &#038; Counselors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/">Midwives &#038; Doulas</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/">OBGYNs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/">OT &#038; Speech Therapy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/">Orthodontists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/">Pediatricians</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/">Primary Care Docs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311471"><a href="https://grkids.com/best-grand-rapids-for-families/">Best Everything GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/">Moving to GR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/">SCHOOL, SPORTS &#038; CAMPS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Schools Guide</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Private, Public, Charter &#038; Religious Schools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/">Local Homeschool</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/">Schools of Choice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschools Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/">Summer Camps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports, Music &#038; Dance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports Teams &#038; Lessons</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/">Dance, Music &#038; Arts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311489"><a href="https://grkids.com/where-to-ski-in-michigan-plus-ice-skating-and-sledding/">Winter Sports</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/">Junior Golf</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/">Childcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/">Special Needs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/">School Year Enrichment Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/">PLAY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/">Libraries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/">Outdoor Attractions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/">Outdoor Activity Centers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/">Parks &#038; Playgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/">Campgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/">Hikes with Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/">Museums, Zoos &#038; Gardens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/">Swim &#038; Beach Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/">Michigan Water Parks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Indoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/">Splash Pads &#038; Outdoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/">Michigan Beaches</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/">TRAVEL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/">Travel Across the US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/">Travel Grand Rapids Tips for Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/">Travel Michigan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-ideas-for-gr/">DATE NIGHT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/grand-rapids-date-night/">GR Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/">Restaurants Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/west-michigan-waterside-date-night-ideas/">Waterside Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/">Winter Dates in GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/">Unique GR Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/">WIN</a></li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"puppy-adoption-grand-rapids\"}","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","astinfiniteposttype":"post","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"6687f39bce","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"1","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.6.0' id='astra-theme-js-js' defer></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"43698b9d2f","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-de99868403d1fb063d410792d3600ca8.js' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.3.1' id='pt-cv-public-pro-script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom-8ff792cfc7b56b807e7153e74f3aea23.js' id='modernizr-js' defer></script>
<script id='social_warfare_script-js-extra'>
var socialWarfare = {"addons":["pro"],"post_id":"306480","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation-9413629ab528e458b253eb45321cfdb2.js' id='coblocks-animation-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-5fac93db3bc2c7-15438062-541d9264f6311a17b26b7c707c6db554.js' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab-c099ffe89660588f0cc19585a3f4edfa.js' id='page-links-to-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart-3e77216a62931755686e03bc086ca364.js' id='fusion-chartjs-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart-9fe9de6fe5ed6c2c954287e30e0a2a53.js' id='fusion-chart-js' defer></script>
<script id='fusion-column-bg-image-js-extra'>
var fusionBgImageVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image-cea45c45f92846ad1330dbaef6aea53a.js' id='fusion-column-bg-image-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua-a1fb9704b1343088f501a7475d715992.js' id='cssua-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints-fb7148febf6d74b392ddccd2955eee02.js' id='jquery-waypoints-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints-5905e82755ba332283281f00591fb5e3.js' id='fusion-waypoints-js' defer></script>
<script id='fusion-animations-js-extra'>
var fusionAnimationsVars = {"status_css_animations":"desktop"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations-9970425c6856b8143ff4a1b33186d56b.js' id='fusion-animations-js' defer></script>
<script id='fusion-equal-heights-js-extra'>
var fusionEqualHeightVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights-148b497d9bb753ef4fb3ea22051382b1.js' id='fusion-equal-heights-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-69c4c823ef85a4d9d62125f209bc914f.js' id='fusion-column-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade-999d4fd11bd6660be9ccc47f4fcc5c5c.js' id='jquery-fade-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame-c132b7c4ae233b30bee804e60bfbfb68.js' id='jquery-request-animation-frame-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax-358eee744d426addaceb080368b48e9f.js' id='fusion-parallax-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids-fad89ad91d125e389e014c0f7b39a5f3.js' id='jquery-fitvids-js' defer></script>
<script id='fusion-video-general-js-extra'>
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general-3022061437734a3954d3c1ddb926fec8.js' id='fusion-video-general-js' defer></script>
<script id='fusion-video-bg-js-extra'>
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg-61945ed7855105a3010a63d1ed750e54.js' id='fusion-video-bg-js' defer></script>
<script id='fusion-container-js-extra'>
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container-c883733196f5a5c8ea22947d59de4b14.js' id='fusion-container-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes-e47549885f9e12a9cf20fd20cc05da08.js' id='fusion-content-boxes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown-032fa794c5196fd4197263025eb090a7.js' id='jquery-count-down-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown-8d06624b45bdf1bbf2c75355e4b2962e.js' id='fusion-count-down-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo-239fce553875a8ab6908bc1774e69452.js' id='jquery-count-to-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear-dda801cb87e121dd3f8e58dbb0e7d846.js' id='jquery-appear-js' defer></script>
<script id='fusion-counters-box-js-extra'>
var fusionCountersBox = {"counter_box_speed":"1000"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box-3af44bfecd9c01cb2ee5182afcdc882f.js' id='fusion-counters-box-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart-3944a41aed1bf746698602008b6feebe.js' id='jquery-easy-pie-chart-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle-99e652cfdab05e5a03b119e400fac122.js' id='fusion-counters-circle-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes-cfe0213dba28f4b89c963472c977d27b.js' id='fusion-flip-boxes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/isotope-f6ffd41f5ea5e5bcd68d1b80b17c27eb.js' id='isotope-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery-7e9a4016d060fd0715a9562282d247ba.js' id='packery-js' defer></script>
<script id='jquery-lightbox-js-extra'>
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox-c117c2b1a111f8c648926b5f9fd3a883.js' id='jquery-lightbox-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel-1ca99433f6c3eb686638fdd43b9691f7.js' id='jquery-mousewheel-js' defer></script>
<script id='fusion-lightbox-js-extra'>
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox-6b42a4843968ae9b5bc5fd3a1ec6e18d.js' id='fusion-lightbox-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded-187050f75ae845268e0a7df47aac0723.js' id='images-loaded-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery-3bc060f4b19aa30f6fa3eac550d2cfc6.js' id='fusion-gallery-js' defer></script>
<script id='jquery-fusion-maps-js-extra'>
var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps-013b52c43536368c825a935078ea24a3.js' id='jquery-fusion-maps-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-google-map-1afa579993691c9d92170234754391c3.js' id='fusion-google-map-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move-57cd40977e301c1d4e5c7376f477bb7a.js' id='jquery-event-move-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after-a0741bdcc7ad845833ad427d58a6e9d7.js' id='fusion-image-before-after-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal-3d946eadfa85e01a5442e9dc5f2d302c.js' id='bootstrap-modal-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal-73f914e7a719a1f6446809625963fc89.js' id='fusion-modal-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress-84bf3c3e30a9d951ba8dd53854aa9ff8.js' id='fusion-progress-js' defer></script>
<script id='fusion-recent-posts-js-extra'>
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts-dd1a7cc4543b56cdfe6750e255751757.js' id='fusion-recent-posts-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter-9c9b4e27099c5a2ac40e32c4092bc58f.js' id='fusion-syntax-highlighter-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition-75b7bdec30a4ca4fc124a8e26b0d03de.js' id='bootstrap-transition-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab-a1febaecc45a45176f409326f5273c8d.js' id='bootstrap-tab-js' defer></script>
<script id='fusion-tabs-js-extra'>
var fusionTabVars = {"content_break_point":"800"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs-6ea82f6213113bec7afafce11c90e2cd.js' id='fusion-tabs-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle-ae74625686ae99b73693fb5b37aaaa2d.js' id='jquery-cycle-js' defer></script>
<script id='fusion-testimonials-js-extra'>
var fusionTestimonialVars = {"testimonials_speed":"4000"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials-b488098d743e06f21f02b1c7e0f0c216.js' id='fusion-testimonials-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate-106a1be25cf56013f979b142ec1004e6.js' id='jquery-title-textillate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title-92705f73ace55c5e8239ec8197c4fb1a.js' id='fusion-title-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse-128e90fb8c1810b1bd1a373b9718c04a.js' id='bootstrap-collapse-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles-330dbe3022660c652efbb788b7ae7420.js' id='fusion-toggles-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/vimeoPlayer-14d45eb101012080711b942f80b88fb6.js' id='vimeo-player-js' defer></script>
<script id='fusion-video-js-extra'>
var fusionVideoVars = {"status_vimeo":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video-d827411ead82aaba336ce0752efcde0a.js' id='fusion-video-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent-0471185208ca3f6eabc98864df0c82cb.js' id='jquery-hover-intent-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget-14168f6b6d581adf8f9327e08a1b7f98.js' id='avada-vertical-menu-widget-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/lazysizes-4e5f5aaef46a5aea2f3d52e4bf1ce30d.js' id='lazysizes-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip-36650f02fcd243aeb5730d334efe66ff.js' id='bootstrap-tooltip-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover-d44dc1c4210f77e851fa359931af7a7b.js' id='bootstrap-popover-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel-9b42889ff9e1035fdecbdb1407ae80e9.js' id='jquery-caroufredsel-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing-c6293ce3d345b7af5b474f773836a702.js' id='jquery-easing-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider-e3c1349d7b5b63614258a793126c74ad.js' id='jquery-flexslider-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow-cf101422e3d685949b249f5b86a60045.js' id='jquery-hover-flow-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll-59e5b627c0560aba61d576b50a971f78.js' id='jquery-infinite-scroll-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder-f53148dd795c4630d399722f5c06c2fb.js' id='jquery-placeholder-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe-a112da67749f8aeb3b0c30dac0c643e8.js' id='jquery-touch-swipe-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert-603c5c9009f80244f4ec6638570b4672.js' id='fusion-alert-js' defer></script>
<script id='fusion-carousel-js-extra'>
var fusionCarouselVars = {"related_posts_speed":"5000","carousel_speed":"2500"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel-2737395785f76851f439b070de25e254.js' id='fusion-carousel-js' defer></script>
<script id='fusion-flexslider-js-extra'>
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider-eafca45ddf958774a4009a5b3ca17bc8.js' id='fusion-flexslider-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover-493b1f895c8305282532515df72b8340.js' id='fusion-popover-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip-2f3e41f425cacd6ea9f73a3644521202.js' id='fusion-tooltip-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box-659e14437c03ce0887f6ffc57cb6ad53.js' id='fusion-sharing-box-js' defer></script>
<script id='fusion-blog-js-extra'>
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":""};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog-7b8a0db61446f5423d68a83d831704f0.js' id='fusion-blog-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button-a9fd09e10189a7e55d8936999472104c.js' id='fusion-button-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global-92e0def06cbd7957e7a8d24fd9f7c47f.js' id='fusion-general-global-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-8df37c09ab289789d2f6d6d57de970b3.js' id='fusion-js' defer></script>
<script id='fusion-responsive-typography-js-extra'>
var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography-fb455a4505c0878e2b21ab3ff2707ca6.js' id='fusion-responsive-typography-js' defer></script>
<script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script data-minify="1" async="async" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-26cc4f5ce50276af615b646dabc28a57.js' id='akismet-form-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type="text/javascript"> var swp_nonce = "a569df8323";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "306480";var swpClickTracking = false; swpPinIt={"enabled":false};</script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->