<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="The Breton Village Train Display - A Holiday Tradition for Many For most of the 2010s, I took my kids">
<meta property="og:title" content="GR Holiday Train: The 'Breton Village Train' is Now 'The Gerald R. Ford Presidential Express' &#8211; Here's How to Visit">
<meta property="article_publisher" content="facebook.com/grkids">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://grkids.com/breton-village-train/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:published_time" content="2021-11-20T09:00:00-05:00">
<meta property="article:modified_time" content="2021-11-20T10:04:34-05:00">
<meta property="og:updated_time" content="2021-11-20T10:04:34-05:00">
<meta name="twitter:site" content="@grkids">
<meta name="twitter:creator" content="@grkids">
<meta name="twitter:card" content="summary">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #21bea8} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #21bea8 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.adthrive-stuck {
margin-top: 65px;
}

.adthrive-sidebar {
width: 300px;
}

.adthrive-sidebar-9 {
  z-index: 9 !important;
}

.adthrive-player-container.adthrive-collapse-player {
margin-bottom: 1.05em; /* match site p margin */
}

/* adjust mobile to match footer */
.adthrive-player-position.adthrive-collapse-mobile {
margin-bottom: 55px;
}

.adthrive-sticky.adthrive-footer {
margin-bottom: 55px;
}

body.adthrive-disable-video #cls-video-container-5SXX9irt{
display:none;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>GR Holiday Train: The &quot;Breton Village Train&quot; is Now &quot;The Gerald R. Ford Presidential Express&quot; - Here&#039;s How to Visit - grkids.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400&#038;display=swap" /></noscript><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/da35cfcb72703cfa392eca5ca8e550e5.css" media="all" data-minify="1" />
<meta name="description" content="Thankfully, though, that&#039;s not where the story of the &quot;Breton Village Train&quot; ends."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/breton-village-train/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GR Holiday Train: The &quot;Breton Village Train&quot; is Now &quot;The Gerald R. Ford Presidential Express&quot; - Here&#039;s How to Visit - grkids.com" />
<meta property="og:description" content="Thankfully, though, that&#039;s not where the story of the &quot;Breton Village Train&quot; ends." />
<meta property="og:url" content="https://grkids.com/breton-village-train/" />
<meta property="og:site_name" content="grkids.com" />
<meta property="article:tag" content="Grand Rapids MI" />
<meta property="article:section" content="Latest" />
<meta property="og:updated_time" content="2021-11-20T10:04:34-05:00" />
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg" />
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Old Breton Village Train Holiday-Train-at-Gerald-R-Ford-Museum" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2021-11-20EST09:00:00-05:00" />
<meta property="article:modified_time" content="2021-11-20EST10:04:34-05:00" />
<meta property="og:video" content="https://player.vimeo.com/video/493920888" />
<meta property="video:duration" content="1623" />
<meta property="ya:ovs:upload_date" content="2020-12-22 18:02:34" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="GR Holiday Train: The &quot;Breton Village Train&quot; is Now &quot;The Gerald R. Ford Presidential Express&quot; - Here&#039;s How to Visit - grkids.com" />
<meta name="twitter:description" content="Thankfully, though, that&#039;s not where the story of the &quot;Breton Village Train&quot; ends." />
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">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</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; GR Holiday Train: The &#8220;Breton Village Train&#8221; is Now &#8220;The Gerald R. Ford Presidential Express&#8221; &#8211; Here&#8217;s How to Visit Comments Feed" href="https://grkids.com/breton-village-train/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='astra-theme-css-inline-css'>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</style>



<style id='ugb-style-css-inline-css'>
:root {
			--content-width: 1200px;
		}
</style>


<style id='global-styles-inline-css'>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</style>

<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>




<style id='astra-addon-css-inline-css'>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</style>

<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.7.5' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=1636732486' id='ugb-block-frontend-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=1636732486' id='ugb-block-frontend-js-premium-js' defer></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=1636732486' id='modernizr-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=1636732486' id='wprmenu.js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1636732486' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/215523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=215523' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29731048-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29731048-1');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am.js?ver=1636732486" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":215523,"post_name":"breton-village-train","post_title":"GR Holiday Train: The \"Breton Village Train\" is Now \"The Gerald R. Ford Presidential Express\" - Here's How to Visit","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6360347,"name":"Latest","slug":"breaking-news","term_group":0,"term_taxonomy_id":52161,"taxonomy":"category","description":"","parent":0,"count":158,"filter":"raw","cat_ID":6360347,"category_count":158,"category_description":"","cat_name":"Latest","category_nicename":"breaking-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":373,"name":"Grand Rapids MI","slug":"grand-rapids-michigan-usa","term_group":0,"term_taxonomy_id":383,"taxonomy":"post_tag","description":"","parent":0,"count":164,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Melody VanderWeide","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<!-- This site is using AdRotate v5.8.17 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:20px; max-width:1160px; }
	.b-3 { margin:15px 20px 15px 20px; }
	.g-9 { min-width:0px; max-width:700px; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-11 { min-width:1px; max-width:302px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style></style>
    
    <script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-270x270.png" />
<script id=cls-disable-ads-0f19dbd>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #effffc;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
.gv-table-view tr td:before {
display: none;
    width: 0%;
}
	
}

.fc-list-table td {
    border-width: 1px 0 0;
    padding: 8px 8px;
}

.fc-list-event-dot, .fc-list-event-graphic{
    display: none !important;
}


		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-215523 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.7.5 ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.6.3">

<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-builder-menu-toggle-icon ast-mobile-header-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
											<div class="ast-builder-menu-3 ast-builder-menu ast-builder-menu-3-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-3">
					<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="menu_3-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-3" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border inline-on-mobile"><li id="menu-item-317462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-317462"><a href="https://grkids.com/" class="menu-link">Home</a></li>
<li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/about-us/" class="menu-link">ABOUT</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/about-us/" class="menu-link">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link">CALENDAR</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link">SPONSOR</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link">Advertising Inquiries</a></li>
	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link">Build Your GRKIDS Client Profile</a></li>
	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link">Print Reservations</a></li>
	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link">We Design Your Ad</a></li>
	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link">680×120 Banner Ad Uploads</a></li>
	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link">250×125 Banner Ad Uploads</a></li>
	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link">700 x 125 Banner Ad Uploads</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link">Facebook Posts</a></li>
	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link">Giveaway Details</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link">Newsletter Ads</a></li>
	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link">Sponsored Articles</a></li>
	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link">Title Sponsorships</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link">Social Media Uploads</a></li>
	<li id="menu-item-317512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317512"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link">Client Facebook Event Details</a></li>
	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link">Featured Calendar Event Details</a></li>
	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link">Event Article Details</a></li>
	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link">Dedicated Email Details</a></li>
</ul>
</li>
<li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link">CONTACT</a></li>
</ul></div></nav></div></div>				</div>
										</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
												<aside
					class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-3"					>
					<div class="header-widget-area-inner site-info-inner"><section id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section></div>				</aside>
											</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1452"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'SpartanNash 680x120 November 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.shopthefastlane.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SpartanNash 680x120 November 2021', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/10/WK39-Fast-Lane-GR-Kids-Banner-Ad-680x120-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SpartanNash 680x120 November 2021', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/10/WK39-Fast-Lane-GR-Kids-Banner-Ad-680x120-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CALENDAR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-313076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Event Calendar</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disclaimer</span></a></li>	</ul>
</li>	<li id="menu-item-317511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend Roundup</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">THINGS TO DO</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Mega Idea List</span></a></li>	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Things to Do Today</span></a></li>	<li id="menu-item-311109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">by AREA</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-313196" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313196"><a href="https://grkids.com/things-to-do-with-kids-city-of-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">City of Grand Rapids</span></a></li>		<li id="menu-item-311108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">EAST &#8211; Cascade, East Grand Rapids, Ada</span></a></li>		<li id="menu-item-311106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">WEST &#8211; Jenison, Grandville, Hudsonville</span></a></li>		<li id="menu-item-311107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/things-to-do-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">LAKESHORE &#8211; Holland, Muskegon, Zeeland</span></a></li>		<li id="menu-item-311105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SOUTHEAST &#8211;  Kentwood, Caledonia</span></a></li>		<li id="menu-item-311110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SOUTHWEST &#8211; Byron Center, Wyoming</span></a></li>		<li id="menu-item-311111" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</span></a></li>		<li id="menu-item-311113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</span></a></li>	</ul>
</li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Things to Do This Weekend</span></a></li>	<li id="menu-item-311454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">by Season</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-311457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter Break Activities</span></a></li>			<li id="menu-item-311456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter Events &#038; Activities</span></a></li>			<li id="menu-item-311455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Spring</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-311462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Spring Break Activities</span></a></li>			<li id="menu-item-311464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Spring Events &#038; Classes</span></a></li>			<li id="menu-item-311463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-314332" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-314332"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer Camps</span></a></li>			<li id="menu-item-311466" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer Events &#038; Activities</span></a></li>			<li id="menu-item-311465" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fall</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
		<ul class="sub-menu">
			<li id="menu-item-311468" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/fall-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fall Events &#038; Activities</span></a></li>		</ul>
</li>	</ul>
</li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Toddler &#038; Preschooler Things to Do</span></a></li></ul>
</li><li id="menu-item-315264" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-315264"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">BEST OF GR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Food</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-best-kids-restaurants/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Kids Eat Free or Cheap</span></a></li>		<li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outdoor-dining-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li>		<li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Unique Dining Spots</span></a></li>	</ul>
</li>	<li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Docs</span></a></li>	<li id="menu-item-315265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-315265"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Best Everything GR</span></a></li></ul>
</li><li id="menu-item-311470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SCHOOL, SPORTS &#038; CAMPS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Find Area Schools</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Private, Public, Charter &#038; Religious Schools</span></a></li>		<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Local Homeschool</span></a></li>		<li id="menu-item-311115" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Schools of Choice</span></a></li>	</ul>
</li>	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschools List</span></a></li>	<li id="menu-item-315532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315532 ast-mm-has-desc"><a href="https://grkids.com/category/sports-for-kids/sports-guides/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Sports, Music &#038; Arts</span></a></li>	<li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Summer Camps</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Childcare</span></a></li>	<li id="menu-item-310507" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disability &#038; Therapy Services</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Field Trips</span></a></li></ul>
</li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">PLAY</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-places/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Play</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311484" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Libraries</span></a></li>	</ul>
</li>	<li id="menu-item-311486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Attractions</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Activity Centers</span></a></li>		<li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parks &#038; Playgrounds</span></a></li>		<li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/walking-trails-and-hiking-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Hikes with Kids</span></a></li>	</ul>
</li>	<li id="menu-item-311485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Museums, Zoos &#038; Gardens</span></a></li>	<li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Swim &#038; Beach Fun</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Pools</span></a></li>		<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>		<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan Beaches</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-311473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">DATE NIGHT</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-311475" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/fun-date-night-ideas/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GR Date Ideas</span></a></li>	<li id="menu-item-311476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Restaurants Map</span></a></li>	<li id="menu-item-311477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/summer-date-night-ideas/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Waterside Date Ideas</span></a></li>	<li id="menu-item-311478" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Winter Dates in GR</span></a></li>	<li id="menu-item-311479" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Unique GR Dates</span></a></li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GETAWAYS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan</span></a></li>	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">USA</span></a></li>	<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Water Parks</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Campgrounds</span></a></li></ul>
</li></ul></div></nav></div></div>		</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" id="ast-search-form" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"></span>				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
	</form>
		</div>
				</div>
								</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
												</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1452"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'SpartanNash 680x120 November 2021', 'value': 1.00,  'non_interaction': true});" href="https://www.shopthefastlane.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SpartanNash 680x120 November 2021', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/10/WK39-Fast-Lane-GR-Kids-Banner-Ad-680x120-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SpartanNash 680x120 November 2021', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/10/WK39-Fast-Lane-GR-Kids-Banner-Ad-680x120-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
	</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-215523 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-grand-rapids-michigan-usa ast-article-single" id="post-215523" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">GR Holiday Train: The &#8220;Breton Village Train&#8221; is Now &#8220;The Gerald R. Ford Presidential Express&#8221; &#8211; Here&#8217;s How to Visit</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Melody VanderWeide"
				href="https://grkids.com/author/mvanderweide/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Melody VanderWeide</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> November 20, 2021</span><span class="updated" itemprop="dateModified"> November 20, 2021</span></span> / <span class="tags-links"><a href="https://grkids.com/tag/grand-rapids-michigan-usa/" rel="tag">Grand Rapids MI</a></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Old Breton Village Train Holiday-Train-at-Gerald-R-Ford-Museum" itemprop="image" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg" class="attachment-large size-large wp-post-image" alt="Old Breton Village Train Holiday-Train-at-Gerald-R-Ford-Museum" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-6-color has-ast-global-color-0-background-color has-text-color has-background">The Breton Village Train Display &#8211; A Holiday Tradition for Many</h2>



<p>For most of the 2010s, I took my kids to see the trains run at Breton Village Mall. </p>



<p>The holiday display was fantastic and offered free fun for the whole family. We&#8217;d go every year and play I Spy &#8211; and sometimes visit Santa, too.</p>



<p>In fact, for nearly thirty years, this whimsical miniature train display entertained families at Breton Village Mall and was a treasured West Michigan holiday tradition.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="680" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20400'%3E%3C/svg%3E" alt="Breton Village Christmas Train Show is now at Gerald R Ford MuseumTrain show" class="wp-image-215527" data-lazy-src="https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-show-is-closed-1-680x400.jpg"/><noscript><img width="680" height="400" src="https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-show-is-closed-1-680x400.jpg" alt="Breton Village Christmas Train Show is now at Gerald R Ford MuseumTrain show" class="wp-image-215527"/></noscript><figcaption><em>The trains when they were at Breton Village </em></figcaption></figure></div>
</div></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p>Created and maintained by Herb DeVries and his family, the train set was carefully maintained with hours upon hours of their time and talent, just because it brought joy to others.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter"><a href="https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-Display-1.jpg"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" alt="Breton Village Christmas Train Display 1" class="wp-image-215528" data-lazy-srcset="https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-Display-1.jpg 500w, https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-Display-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-Display-1.jpg"><noscript><img width="500" height="500" src="https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-Display-1.jpg" alt="Breton Village Christmas Train Display 1" class="wp-image-215528" srcset="https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-Display-1.jpg 500w, https://grkids.com/wp-content/uploads/2017/11/Breton-Village-Christmas-Train-Display-1-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px"></noscript></a><figcaption>the trains when they were at Breton Village</figcaption></figure></div>
</div></div>



<p>Several years ago, in 2017, Breton Village removed the indoor section of the mall, leaving the Breton Village holiday train without a display space. Also, Herb and his wife Shirley&nbsp;were not able to keep up with the tremendous amount of work required to keep the train running. </p>



<p>We thought that was the end of this iconic holiday staple when the train was put into storage.</p>



<p>Thankfully, though, that&#8217;s not where the story of the &#8220;Breton Village Train&#8221; ends.</p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-6-color has-ast-global-color-0-background-color has-text-color has-background">The Community Rallies</h2>



<p>As of November 2017, it looked like the train would stay in storage. There was no &#8220;Breton Village Train&#8221; to visit in 2017.</p>



<blockquote class="wp-block-quote"><p><em>Email sent to April Hunt, GRKIDS Editor</em></p><p>Unfortunately when the Breton Village Mall lost the indoor location for the train the children of the owner decided to place it in storage and were considering selling the pieces.&nbsp; No new location was located so the tradition has come to an end.&nbsp; </p><p>Although we are somewhat relieved to not have the responsibility of setup and maintaining the layout this year, we have been lamenting for the past month already that we miss the excitement of the work.&nbsp; Tell your readers that we are thankful for all the memories, smiles and kind words that they gave to us over the years.</p><cite>Greg Mulder &#8211; Nov 6, 2017. </cite></blockquote>
</div></div>



<p>We like to think that our website&#8217;s conversation around the Breton Village Train helped Clare Shubert, an educator on staff at the <a href="https://www.facebook.com/geraldrford/" target="_blank" rel="noreferrer noopener">Gerald R. Ford Presidential Foundation</a>, track down the train and eventually bring it to its new home at the Gerald R. Ford Museum.</p>



<p>Thanks to stellar teamwork between the Gerald R Ford Museum, their Foundation, the DeVries family, and some amazing community volunteers,&nbsp;the train was located, restored, and returned to public display in 2018, this time at the museum.</p>



<p>That in itself is quite the story. If you have some time, take a walk down memory lane with this <a href="https://geraldrfordfoundation.org/holiday-train-from-mall-to-museum/" target="_blank" rel="noreferrer noopener">video</a>.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<figure class="wp-block-embed is-type-video is-provider-vimeo wp-block-embed-vimeo wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="ast-oembed-container"><iframe loading="lazy" title="Holiday Train: From Mall to Museum (December 22, 2020)" src="about:blank" width="1200" height="675" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://player.vimeo.com/video/493920888?h=03aaa9c971&#038;dnt=1&#038;app_id=122963"></iframe><noscript><iframe title="Holiday Train: From Mall to Museum (December 22, 2020)" src="https://player.vimeo.com/video/493920888?h=03aaa9c971&amp;dnt=1&amp;app_id=122963" width="1200" height="675" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></noscript></div>
</div><figcaption><em>Video: How the Breton Village Train Found a New Home at The Gerald R Ford Museum</em></figcaption></figure>



<p>Now, it looks like the &#8220;Breton Village Train&#8221; will be around to help kids create new holiday memories for years to come.</p>



<p>I love that this local organization saw how special this train is to area families, and found space for it at their museum.</p>



<p>Over the last few years, the display has come to include many nods to Gerald R Ford&#8217;s life in Grand Rapids, including South High School, Bill&#8217;s Place diner, the Quonset hut used in his congressional campaign, and even a miniature version of the iconic statue that greets visitors outside of the Museum.</p>



<p>This will be the fourth year for &#8220;Breton Village Train&#8221; in its home at the Gerald R. Ford Presidential Museum.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Holiday Train at Gerald R Ford Museum" class="wp-image-317722" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg"><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg" alt="Holiday Train at Gerald R Ford Museum" class="wp-image-317722" srcset="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-6-color has-ast-global-color-0-background-color has-text-color has-background">The Train is Renamed</h2>



<p>Opening a new chapter for the &#8220;Breton Village Train,&#8221; the Gerald R Ford Presidential Museum held a naming contest for the train in early November 2021.</p>
</div></div>



<p>The Museum wanted a new name to reflect the new home of this amazing display.</p>



<p>The new name, selected with public input, is &#8220;The Gerald R. Ford Presidential Express.&#8221;  </p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Holiday Train at Gerald R Ford Museum (1)" class="wp-image-317723" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1.jpg" alt="Holiday Train at Gerald R Ford Museum (1)" class="wp-image-317723" srcset="https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/Holiday-Train-at-Gerald-R-Ford-Museum-1-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-6-color has-ast-global-color-0-background-color has-text-color has-background">The &#8220;The Gerald R. Ford Presidential Express&#8221; Display Schedule &#8211; 2021</h2>



<p>The beloved Breton Village train, now &#8220;The Gerald R. Ford Presidential Express,&#8221; is back&nbsp;and will be on display at the museum this season.</p>



<p>You can visit the train starting Monday, November 22, 2021, through January 2, 2022, during museum open hours.</p>



<p>Everyone that wishes to visit the train will need a ticket.</p>



<ul><li>Kids ages 17 and under are free.</li><li>Tickets for adults are&nbsp;$8.</li></ul>



<p>All tickets must be booked<a href="https://buy.acmeticketing.com/events/277/list" target="_blank" rel="noreferrer noopener"> in advance online</a>.</p>



<div class="wp-block-coblocks-alert" aria-label="Alert section"><p class="wp-block-coblocks-alert__title"><strong>The Gerald R. Ford Presidential Express</strong></p><p class="wp-block-coblocks-alert__text">Gerald R. Ford Presidential Museum<br>303 Pearl Street NW, Grand Rapids, MI 49504<br><br>November 22, 2021 &#8211; January 2, 2022<br>Monday &#8211; Saturday, 10 am &#8211; 5 pm<br>Sunday, noon &#8211; 5 pm<br>Closed Thanksgiving<br><br>Tickets required.</p></div>
</div></div>



<figure class="wp-block-image size-full is-style-default"><img width="1594" height="703" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201594%20703'%3E%3C/svg%3E" alt="The Gerald R. Ford Presidential" class="wp-image-317721" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express.jpg 1594w, https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express-768x339.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express-1536x677.jpg 1536w, https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express-560x247.jpg 560w" data-lazy-sizes="(max-width: 1594px) 100vw, 1594px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express.jpg"><noscript><img width="1594" height="703" src="https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express.jpg" alt="The Gerald R. Ford Presidential" class="wp-image-317721" srcset="https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express.jpg 1594w, https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express-768x339.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express-1536x677.jpg 1536w, https://grkids.com/wp-content/uploads/2021/11/The-Gerald-R.-Ford-Presidential-Express-560x247.jpg 560w" sizes="(max-width: 1594px) 100vw, 1594px"></noscript></figure>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-6-color has-ast-global-color-0-background-color has-text-color has-background">More West MI Holiday</h2>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/michigan-cut-your-own-christmas-tree-farms/"><img width="800" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20200'%3E%3C/svg%3E" alt="christmas tree farm banner" class="wp-image-317386" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner-768x192.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner-560x140.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner.jpg" /><noscript><img width="800" height="200" src="https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner.jpg" alt="christmas tree farm banner" class="wp-image-317386" srcset="https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner-768x192.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/christmas-tree-farm-banner-560x140.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure></div>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/best-christmas-lights-michigan-grand-rapids/"><img width="800" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20200'%3E%3C/svg%3E" alt="Where to see Christmas Lights in West Michigan" class="wp-image-316978" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner.png 800w, https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner-768x192.png 768w, https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner-560x140.png 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner.png" /><noscript><img width="800" height="200" src="https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner.png" alt="Where to see Christmas Lights in West Michigan" class="wp-image-316978" srcset="https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner.png 800w, https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner-768x192.png 768w, https://grkids.com/wp-content/uploads/2021/10/Christmas-Lights-banner-560x140.png 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure></div>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/gift-ideas/"><img width="800" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20200'%3E%3C/svg%3E" alt="gift ideas banner" class="wp-image-317728" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/gift-ideas-banner.gif"><noscript><img width="800" height="200" src="https://grkids.com/wp-content/uploads/2021/11/gift-ideas-banner.gif" alt="gift ideas banner" class="wp-image-317728"></noscript></a></figure></div>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/christmas-events/"><img width="800" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20200'%3E%3C/svg%3E" alt="christmas event banner" class="wp-image-317729" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner-768x192.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner-560x140.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner.jpg"><noscript><img width="800" height="200" src="https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner.jpg" alt="christmas event banner" class="wp-image-317729" srcset="https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner.jpg 800w, https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner-768x192.jpg 768w, https://grkids.com/wp-content/uploads/2021/11/christmas-event-banner-560x140.jpg 560w" sizes="(max-width: 800px) 100vw, 800px"></noscript></a></figure></div>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/where-to-see-santa/"><img width="800" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20200'%3E%3C/svg%3E" alt="Santa Events around West Michigan" class="wp-image-316979" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/10/santa-events-banner.png 800w, https://grkids.com/wp-content/uploads/2021/10/santa-events-banner-768x192.png 768w, https://grkids.com/wp-content/uploads/2021/10/santa-events-banner-560x140.png 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/10/santa-events-banner.png" /><noscript><img width="800" height="200" src="https://grkids.com/wp-content/uploads/2021/10/santa-events-banner.png" alt="Santa Events around West Michigan" class="wp-image-316979" srcset="https://grkids.com/wp-content/uploads/2021/10/santa-events-banner.png 800w, https://grkids.com/wp-content/uploads/2021/10/santa-events-banner-768x192.png 768w, https://grkids.com/wp-content/uploads/2021/10/santa-events-banner-560x140.png 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure></div>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/christmas-events/#plays"><img width="800" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20200'%3E%3C/svg%3E" alt="nutcrackers-in West Michigan" class="wp-image-316981" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner.png 800w, https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner-768x192.png 768w, https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner-560x140.png 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner.png" /><noscript><img width="800" height="200" src="https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner.png" alt="nutcrackers-in West Michigan" class="wp-image-316981" srcset="https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner.png 800w, https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner-768x192.png 768w, https://grkids.com/wp-content/uploads/2021/10/nutcrackers-banner-560x140.png 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure></div>
</div></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern  swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="215523" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2K</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=GR+Holiday+Train%3A+The+%22Breton+Village+Train%22+is+Now+%22The+Gerald+R.+Ford+Presidential+Express%22+-+Here%27s+How+to+Visit&url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=GR+Holiday+Train%3A+The+%22Breton+Village+Train%22+is+Now+%22The+Gerald+R.+Ford+Presidential+Express%22+-+Here%27s+How+to+Visit&url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=GR+Holiday+Train%3A+The+%22Breton+Village+Train%22+is+Now+%22The+Gerald+R.+Ford+Presidential+Express%22+-+Here%27s+How+to+Visit&url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=GR+Holiday+Train%3A+The+%22Breton+Village+Train%22+is+Now+%22The+Gerald+R.+Ford+Presidential+Express%22+-+Here%27s+How+to+Visit&url=https%3A%2F%2Fgrkids.com%2Fbreton-village-train%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#3a05494f58505f594e077d681f080a725556535e5b431f080a6e485b53541f097b1f080a6e525f1f080a1f080878485f4e55541f080a6c5356565b5d5f1f080a6e485b53541f08081f080a53491f080a74554d1f080a1f08086e525f1f080a7d5f485b565e1f080a68141f080a7c55485e1f080a6a485f49535e5f544e535b561f080a7f424a485f49491f08081f080a171f080a725f485f1f080d491f080a72554d1f080a4e551f080a6c5349534e1c58555e43076e525f1f080a78485f4e55541f080a6c5356565b5d5f1f080a6e485b53541f080a7e53494a565b431f080a171f080a7b1f080a725556535e5b431f080a6e485b5e534e5355541f080a5c55481f080a775b54431f080a7c55481f080a5755494e1f080a555c1f080a4e525f1f080a080a0b0a491f08791f080a731f080a4e5555511f080a57431f080a51535e491f0a7e1f0a7b1f0a7e1f0a7b685f5b5e1a7755485f1a725f485f001a1f080a524e4e4a491f097b1f087c1f087c5d4851535e49145955571f087c58485f4e5554174c5356565b5d5f174e485b53541f087c" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">2K <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/michigan-cut-your-own-christmas-tree-farms/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg" /><noscript><img alt='' src='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg' srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Melody VanderWeide</h4> </a> <div class="post-author-desc">Uncovering Grand Rapids, West Michigan, and the Midwest. Travel, Events &amp; Local Info Lead Publisher.</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/breton-village-train/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='215523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ebc001b00" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="40"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/newsletter/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1378"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 2021 250x125', 'value': 1.00,  'non_interaction': true});" href="https://www.craigscruisers.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 2021 250x125', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2017/12/Untitled-design-6.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 2021 250x125', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2017/12/Untitled-design-6.png" /></noscript></a></div><div class="g-col b-3 a-1439"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x125 Sept-Dec 2021', 'value': 1.00,  'non_interaction': true});" href="https://alleslaw.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x125 Sept-Dec 2021', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/GR-Kids-Banner-Ad-Family.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Alles Law 250x125 Sept-Dec 2021', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/08/GR-Kids-Banner-Ad-Family.jpg" /></noscript>  </div><div class="g-col b-3 a-1430"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRPL 250x125 Aug21-Mar22', 'value': 1.00,  'non_interaction': true});" href="https://www.grpl.org/about/using-the-library/getting-a-card/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRPL 250x125 Aug21-Mar22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/GRPL-LibraryCard-250x125-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRPL 250x125 Aug21-Mar22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/08/GRPL-LibraryCard-250x125-1.jpg" /></noscript></div><div class="g-col b-3 a-1450"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x125 Nov21-Oct22', 'value': 1.00,  'non_interaction': true});" href="http://legacycs.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x125 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2021/10/GR-Kids-250x125-banner-ad-October-2021-250-x-125-px-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Legacy Christian 250x125 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2021/10/GR-Kids-250x125-banner-ad-October-2021-250-x-125-px-1.png" /></noscript></div></div>
</div>
		</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-horizontal-menu astra-footer-mobile-horizontal-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/" class="menu-link">Disclaimer</a></li>
<li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/" class="menu-link">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/" class="menu-link">Disclaimer</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/" class="menu-link">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/" class="menu-link">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/" class="menu-link">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div></nav></div>			</div>
							</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<script id=cls-insertion-0f19dbd>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-61990f8880227"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Event Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link">Disclaimer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend Roundup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">Mega Idea List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Things to Do Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link">by AREA</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313196"><a href="https://grkids.com/things-to-do-with-kids-city-of-grand-rapids/" class="menu-link">City of Grand Rapids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link">EAST &#8211; Cascade, East Grand Rapids, Ada</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link">WEST &#8211; Jenison, Grandville, Hudsonville</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/things-to-do-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link">LAKESHORE &#8211; Holland, Muskegon, Zeeland</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link">SOUTHEAST &#8211;  Kentwood, Caledonia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link">SOUTHWEST &#8211; Byron Center, Wyoming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Things to Do This Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/" class="menu-link">by Season</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/" class="menu-link">Winter</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" class="menu-link">Winter Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link">Winter Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link">Spring</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link">Spring Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/" class="menu-link">Spring Events &#038; Classes</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/" class="menu-link">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link">Summer</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-314332"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">Summer Camps</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/" class="menu-link">Summer Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link">Fall</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/fall-activities/" class="menu-link">Fall Events &#038; Activities</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link">Toddler &#038; Preschooler Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-315264"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">BEST OF GR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link">Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-best-kids-restaurants/" class="menu-link">Kids Eat Free or Cheap</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outdoor-dining-grand-rapids/" class="menu-link">Outside Dining &#038; Beach Eats</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link">Unique Dining Spots</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306651"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link">Top Docs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-315265"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">Best Everything GR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/" class="menu-link">SCHOOL, SPORTS &#038; CAMPS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Find Area Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Private, Public, Charter &#038; Religious Schools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link">Local Homeschool</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link">Schools of Choice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link">Preschools List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315532"><a href="https://grkids.com/category/sports-for-kids/sports-guides/" class="menu-link">Sports, Music &#038; Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">Summer Camps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link">Childcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link">Disability &#038; Therapy Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link">Field Trips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link">PLAY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-places/" class="menu-link">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link">Indoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/" class="menu-link">Libraries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/" class="menu-link">Outdoor Attractions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link">Outdoor Activity Centers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link">Parks &#038; Playgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/walking-trails-and-hiking-grand-rapids/" class="menu-link">Hikes with Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" class="menu-link">Museums, Zoos &#038; Gardens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link">Swim &#038; Beach Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link">Indoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link">Splash Pads &#038; Outdoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link">Michigan Beaches</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-night/" class="menu-link">DATE NIGHT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/fun-date-night-ideas/" class="menu-link">GR Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" class="menu-link">Restaurants Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/summer-date-night-ideas/" class="menu-link">Waterside Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/" class="menu-link">Winter Dates in GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/" class="menu-link">Unique GR Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link">GETAWAYS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link">USA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link">Water Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link">Campgrounds</a></li>
</ul>
</li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"1","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.7.5' id='astra-theme-js-js' defer></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d1e70525a3","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1636732486' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js' defer></script>
<script id='social_warfare_script-js-extra'>
var socialWarfare = {"addons":["pro"],"post_id":"215523","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1636732486' id='coblocks-animation-js' defer></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1636732486' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"","header_above_stick":"","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-61990646b7aca2-60067100.js?ver=1637418569' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1636732486' id='page-links-to-js' defer></script>
<script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type="text/javascript"> var swp_nonce = "d5cee59cac";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "215523";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->