<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><script src='https://grkids.com/wp-includes/js/clipboard.min.js?ver=2.0.10' id='clipboard-js' defer></script>
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.adthrive-stuck {
margin-top: 65px;
}

.adthrive-sidebar {
width: 300px;
}

.adthrive-sidebar-9 {
  z-index: 9 !important;
}

.adthrive-player-container.adthrive-collapse-player {
margin-bottom: 1.05em; /* match site p margin */
}

body.adthrive-disable-video #cls-video-container-5SXX9irt{
display:none;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-center,
.adthrive-collapse-mobile-background{
z-index: 9999!important;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.2.3';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>See why Robinette&#039;s Apple Haus Makes a Perfect Fall Day Trip Destination</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C800%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/141fd31ea1dd01c5a401e3b70922c83f.css" media="all" data-minify="1" />
<meta name="description" content="Why Robinette&#039;s? They&#039;ve been here a long time, they bake delicious donuts, and they&#039;re constantly innovating."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/robinettes-grand-rapids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="See why Robinette&#039;s Apple Haus Makes a Perfect Fall Day Trip Destination" />
<meta property="og:description" content="Why Robinette&#039;s? They&#039;ve been here a long time, they bake delicious donuts, and they&#039;re constantly innovating." />
<meta property="og:url" content="https://grkids.com/robinettes-grand-rapids/" />
<meta property="og:site_name" content="grkids.com" />
<meta property="article:section" content="Fall" />
<meta property="og:updated_time" content="2022-09-04T17:26:43-04:00" />
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg" />
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Robinette&#039;s Apple Haus Grand Rapids" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-03T17:47:00-04:00" />
<meta property="article:modified_time" content="2022-09-04T17:26:43-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="See why Robinette&#039;s Apple Haus Makes a Perfect Fall Day Trip Destination" />
<meta name="twitter:description" content="Why Robinette&#039;s? They&#039;ve been here a long time, they bake delicious donuts, and they&#039;re constantly innovating." />
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Melody VanderWeide" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://grkids.com/#place","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"}},{"@type":["LocalBusiness","Organization"],"@id":"https://grkids.com/#organization","name":"Grand Rapids Kids","url":"https://grkids.com","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"},"logo":{"@type":"ImageObject","@id":"https://grkids.com/#logo","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","contentUrl":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","caption":"Grand Rapids Kids","inLanguage":"en-US","width":"350","height":"124"},"location":{"@id":"https://grkids.com/#place"},"image":{"@id":"https://grkids.com/#logo"}},{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com","name":"Grand Rapids Kids","publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg","url":"https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg","width":"800","height":"600","caption":"Robinette's Apple Haus Grand Rapids","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://grkids.com/robinettes-grand-rapids/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://grkids.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://grkids.com/robinettes-grand-rapids/","name":"See why Robinette&#8217;s Apple Haus Makes a Perfect Fall Day Trip Destination"}}]},{"@type":"WebPage","@id":"https://grkids.com/robinettes-grand-rapids/#webpage","url":"https://grkids.com/robinettes-grand-rapids/","name":"See why Robinette&#039;s Apple Haus Makes a Perfect Fall Day Trip Destination","datePublished":"2022-09-03T17:47:00-04:00","dateModified":"2022-09-04T17:26:43-04:00","isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://grkids.com/robinettes-grand-rapids/#breadcrumb"}},{"@type":"Person","@id":"https://grkids.com/author/mvanderweide/","name":"Melody VanderWeide","url":"https://grkids.com/author/mvanderweide/","image":{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg","url":"https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg","caption":"Melody VanderWeide","inLanguage":"en-US"},"sameAs":["https://www.grkids.com"],"worksFor":{"@id":"https://grkids.com/#organization"}},{"@type":"BlogPosting","headline":"See why Robinette&#039;s Apple Haus Makes a Perfect Fall Day Trip Destination","keywords":"robinette's","datePublished":"2022-09-03T17:47:00-04:00","dateModified":"2022-09-04T17:26:43-04:00","author":{"@id":"https://grkids.com/author/mvanderweide/"},"publisher":{"@id":"https://grkids.com/#organization"},"description":"Why Robinette&#039;s? They&#039;ve been here a long time, they bake delicious donuts, and they&#039;re constantly innovating.","name":"See why Robinette&#039;s Apple Haus Makes a Perfect Fall Day Trip Destination","@id":"https://grkids.com/robinettes-grand-rapids/#richSnippet","isPartOf":{"@id":"https://grkids.com/robinettes-grand-rapids/#webpage"},"image":{"@id":"https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://grkids.com/robinettes-grand-rapids/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; See why Robinette&#8217;s Apple Haus Makes a Perfect Fall Day Trip Destination Comments Feed" href="https://grkids.com/robinettes-grand-rapids/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='astra-theme-css-inline-css'>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</style>




<style id='global-styles-inline-css'>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</style>

<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>



<style id='astra-addon-css-inline-css'>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</style>




<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.1' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=1662298036' id='modernizr-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=1662298036' id='wprmenu.js-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/315689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=315689' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Frobinettes-grand-rapids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Frobinettes-grand-rapids%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am.js?ver=1662298036" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 9: GA4 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-R3MNGTDLHM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-R3MNGTDLHM');
</script>
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":315689,"post_name":"robinettes-grand-rapids","post_title":"See why Robinette's Apple Haus Makes a Perfect Fall Day Trip Destination","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":407,"name":"Fall","slug":"fall-seasonal","term_group":0,"term_taxonomy_id":417,"taxonomy":"category","description":"","parent":406,"count":34,"filter":"raw","cat_ID":407,"category_count":34,"category_description":"","cat_name":"Fall","category_nicename":"fall-seasonal","category_parent":406},{"term_id":6360347,"name":"Latest","slug":"breaking-news","term_group":0,"term_taxonomy_id":52161,"taxonomy":"category","description":"","parent":0,"count":197,"filter":"raw","cat_ID":6360347,"category_count":197,"category_description":"","cat_name":"Latest","category_nicename":"breaking-news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Melody VanderWeide","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<style></style>
    
    
<!-- This site is using AdRotate v5.8.23 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:20px; max-width:1160px; }
	.b-3 { margin:15px 20px 15px 20px; }
	.g-9 { min-width:0px; max-width:700px; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="pingback" href="https://grkids.com/xmlrpc.php">
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-270x270.png" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-00cc437'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #eef8f6;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
.gv-table-view tr td:before {
display: none;
    width: 0%;
}
	
}

.fc-list-table td {
    border-width: 1px 0 0;
    padding: 8px 8px;
}

.fc-list-event-dot, .fc-list-event-graphic{
    display: none !important;
}


		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-315689 single-format-standard wp-custom-logo stk--is-astra-theme group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.9.1 ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.9.1">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-disabled ast-builder-menu-toggle-icon ast-mobile-header-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
						<div class="ast-builder-menu-3 ast-builder-menu ast-builder-menu-3-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-3">
					<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="menu_3-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-3" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border inline-on-mobile"><li id="menu-item-317462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-317462"><a href="https://grkids.com/" class="menu-link">Home</a></li>
<li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/about-us/" class="menu-link">ABOUT</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/about-us/" class="menu-link">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link">CALENDAR</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link">SPONSOR</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link">Advertising Inquiries</a></li>
	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link">Build Your GRKIDS Client Profile</a></li>
	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/?page_id=222960" class="menu-link">Print Reservations</a></li>
	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link">We Design Your Ad</a></li>
	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link">680×120 Banner Ad Uploads</a></li>
	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link">250×200 Banner Ad Uploads</a></li>
	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link">700 x 125 Banner Ad Uploads</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link">Facebook Post Content – Upload Here</a></li>
	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link">Giveaway Details</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link">Newsletter Ads</a></li>
	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link">Sponsored Articles</a></li>
	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link">Title Sponsorships</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link">Social Media Uploads</a></li>
	<li id="menu-item-317512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317512"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link">Client Facebook Event Details</a></li>
	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link">Featured Calendar Event Details</a></li>
	<li id="menu-item-318783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318783"><a href="https://grkids.com/350-calendar-banners/" class="menu-link">350×250 Calendar Banner Ad</a></li>
	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link">Event Article Details</a></li>
	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link">Dedicated Email Details</a></li>
</ul>
</li>
<li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link">CONTACT</a></li>
</ul></div></nav></div></div>				</div>
										</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
												<aside
					class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-3"					>
					<div class="header-widget-area-inner site-info-inner"><section id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section></div>				</aside>
											</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
			<div class="ast-search-menu-icon ast-inline-search">
	<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
			</label>
			<button type="submit" class="search-submit" value="Search" aria-label= "Search"><i class="astra-search-icon"> <span class="ast-icon icon-search"></span> </i></button>
		</form></div>
		</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1567"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 1.00,  'non_interaction': true});" href="https://www.jbzoo.org/IllumiZoo"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/IllumiZoo-Digital-Banner-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/09/IllumiZoo-Digital-Banner-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CALENDAR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-313076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Event Calendar</span></a></li>	<li id="menu-item-317511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend Roundup</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">THINGS TO DO</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Mega Idea List</span></a></li>	<li id="menu-item-318839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Date Night</span></a></li>	<li id="menu-item-318848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Eat &#038; Drink</span></a></li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Toddler Stuff</span></a></li>	<li id="menu-item-318825" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Birthday Parties</span></a></li></ul>
</li><li id="menu-item-323145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-323145"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SUMMER</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-323031" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323031"><a href="https://grkids.com/things-to-do-summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Things to Do</span></a></li>	<li id="menu-item-323032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323032"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Summer Activities</span></a></li>	<li id="menu-item-323033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323033"><a href="https://grkids.com/when-are-grand-rapids-fireworks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fireworks Shows</span></a></li></ul>
</li><li id="menu-item-318829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">FUN PLACES</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Play</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Zipline, Putt Putt, Etc</span></a></li>	</ul>
</li>	<li id="menu-item-318827" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-318826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GR Attractions</span></a></li>	<li id="menu-item-318833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parks &#038; Playgrounds</span></a></li>	<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>	<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Pools</span></a></li>	<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan Beaches</span></a></li></ul>
</li><li id="menu-item-318835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">LIFE</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Docs</span></a></li>	<li id="menu-item-318847" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Best of GR</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Daycare</span></a></li>	<li id="menu-item-318845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Neighborhoods</span></a></li>	<li id="menu-item-318838" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parenting Groups</span></a></li>	<li id="menu-item-318840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840 ast-mm-has-desc"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Pregnancy</span></a></li>	<li id="menu-item-318841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Advice</span></a></li>	<li id="menu-item-318854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318854"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disability Resources</span></a></li></ul>
</li><li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CAMP</span><span class="sub-arrow"></span></a></li><li id="menu-item-319415" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CLASSES</span><span class="sub-arrow"></span></a></li><li id="menu-item-319417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SCHOOL</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschools</span></a></li>	<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Area Schools</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Homeschool</span></a></li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GETAWAYS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan</span></a></li>	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">USA</span></a></li>	<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Water Parks</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Campgrounds</span></a></li></ul>
</li></ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
												</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-above-header-wrap " >
		<div class="ast-above-header-bar ast-above-header site-above-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-above-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
			<div class="ast-search-menu-icon ast-inline-search">
	<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
			</label>
			<button type="submit" class="search-submit" value="Search" aria-label= "Search"><i class="astra-search-icon"> <span class="ast-icon icon-search"></span> </i></button>
		</form></div>
		</div>
									</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
															</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1567"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 1.00,  'non_interaction': true});" href="https://www.jbzoo.org/IllumiZoo"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/IllumiZoo-Digital-Banner-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'JBZ Illumizoo Sept-Oct22 680x120', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/09/IllumiZoo-Digital-Banner-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
											</div>
						</div>
	</div>
	</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-315689 post type-post status-publish format-standard has-post-thumbnail hentry category-fall-seasonal category-breaking-news ast-article-single" id="post-315689" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">See why Robinette&#8217;s Apple Haus Makes a Perfect Fall Day Trip Destination</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Melody VanderWeide"
				href="https://grkids.com/author/mvanderweide/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Melody VanderWeide</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> September 3, 2022</span><span class="updated" itemprop="dateModified"> September 4, 2022</span></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Robinette&#039;s Apple Haus Grand Rapids" itemprop="image" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg 800w, https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg" class="attachment-large size-large wp-post-image" alt="Robinette&#039;s Apple Haus Grand Rapids" itemprop="image" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg 800w, https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="inherit-container-width wp-container-1 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-230d06d ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-230d06d-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-230d06d-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-230d06d.ugb-container{background-color:var(--ast-global-color-2)}.ugb-230d06d{padding:0 !important}.ugb-230d06d.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-230d06d-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-230d06d-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-b4c0f6d ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-b4c0f6d .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important;font-weight:bold !important}.ugb-b4c0f6d .ugb-card__subtitle{font-size:15px !important}.ugb-b4c0f6d .ugb-card__description{font-size:18px !important}@media screen and (min-width:768px){.ugb-b4c0f6d .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-b4c0f6d.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-b4c0f6d.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Robinette&#8217;s Apple Haus &amp; Winery</h2><p class="ugb-card__subtitle">3142 4-Mile Rd NE, Grand Rapids, MI 49525<br>(616) 361-5567</p><p class="ugb-card__description">Ask locals where they love to go for <a href="https://grkids.com/fall-activities/" data-type="post" data-id="147661">fall activities</a> and you’ll hear a chorus of votes for <a href="https://robinettes.com/" target="_blank" rel="noreferrer noopener">Robinette’s Apple Haus &amp; Winery</a>.<br><br>Why Robinette&#8217;s? They&#8217;ve been here a long time, they bake delicious donuts, and they&#8217;re constantly innovating.<br><br>Plus they&#8217;re easy to get to. The Robinette&#8217;s farm is located just off of the East Beltline in Plainfield Township, which isn’t far from the city of Grand Rapids.<br><br>Read on to learn all about what you can expect on a visit to Robinette’s Apple Haus in the fall.</p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Robinette's Apple Haus Grand Rapids" class="wp-image-325495" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids.jpg 800w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids.jpg" alt="Robinette's Apple Haus Grand Rapids" class="wp-image-325495" srcset="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids.jpg 800w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Apple-Haus-Grand-Rapids-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<div class="alignfull wp-block-ugb-icon-list ugb-icon-list ugb-99a9203 ugb-icon-list--v2 ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-99a9203 li{--icon-size:20px !important;margin-bottom:0px !important}.ugb-99a9203 li::before{width:20px !important;height:20px !important;background-image:url('data:image/svg+xml;base64,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')}.ugb-99a9203 li ul{margin-bottom:0px !important}.ugb-99a9203.ugb-icon-list ul{columns:1}.ugb-99a9203.ugb-icon-list{background-color:var(--ast-global-color-8)}.ugb-99a9203.ugb-icon-list:before{background-color:var(--ast-global-color-8)}.ugb-99a9203 .ugb-block-description{margin-bottom:12px !important}@media screen and (min-width:768px){.ugb-99a9203.ugb-icon-list{padding-top:15px !important;padding-right:30px !important;padding-bottom:15px !important;padding-left:30px !important}}@media screen and (max-width:768px){.ugb-99a9203.ugb-icon-list{padding-top:10px !important;padding-right:20px !important;padding-bottom:10px !important;padding-left:20px !important}}</style><div class="ugb-inner-block ugb-inner-block--center"><p class="ugb-block-description"><em>Article Contents</em></p><div class="ugb-block-content"><ul><li><a href="#faqs">FAQs</a></li><li><a href="#things">Things to do at Robinette&#8217;s</a></li><li><a href="#finder">Activity Finder</a></li></ul></div></div></div>
</div></div>



<div class="inherit-container-width wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<div class="inherit-container-width wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-e08ea74 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-e08ea74-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-e08ea74-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-e08ea74.ugb-container{background-color:var(--ast-global-color-2)}.ugb-e08ea74{padding:0 !important}.ugb-e08ea74.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-e08ea74-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-e08ea74-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-72e9a59 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="faqs"><style>.ugb-72e9a59 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important;font-weight:bold !important}.ugb-72e9a59 .ugb-card__description{font-size:18px !important}@media screen and (min-width:768px){.ugb-72e9a59 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-72e9a59.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-72e9a59.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">FAQs</h2></div></div></div></div></div>



<div class="inherit-container-width wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-ugb-card ugb-card ugb-7d74ef6 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-7d74ef6 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-7d74ef6 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-7d74ef6.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-7d74ef6.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">How long has Robinette&#8217;s been around?<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Robinette&#8217;s has been around for a long time! It was started in 1911 and has been owned by the same family for four generations.</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-de7a81f ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-de7a81f .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-de7a81f .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-de7a81f.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-de7a81f.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">What does Robinette&#8217;s offer?<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">In addition to growing apples, peaches, cherries, nectarines, and apricots, among other things, Robinette&#8217;s also has several outbuildings that house a variety of amenities.<br><br>The Apple Haus is where you&#8217;ll find a restaurant, bakery, donut makers, and cider mill.<br><br>The big red barn has a winery tasting room, gift shop, nut maker, and popcorn maker.<br><br>Additional attractions include hayrides, a corn maze, play area, farm market, and farm animals.</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-ce4dc3a ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-ce4dc3a .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-ce4dc3a .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-ce4dc3a.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-ce4dc3a.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">When is the best time to visit Robinette&#8217;s?<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Fall weekends are notoriously busy at Robinette&#8217;s. Visit on a weekday to beat the crowds or plan ample time into your schedule if visiting on the weekend.</p></div></div></div></div></div>
</div></div>
</div></div></div></div></div></div>
</div></div>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="1100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201100'%3E%3C/svg%3E" alt="Robinette's Donuts" class="wp-image-325497" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts.jpg 800w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts-768x1056.jpg 768w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts-560x770.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts.jpg" /><noscript><img width="800" height="1100" src="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts.jpg" alt="Robinette's Donuts" class="wp-image-325497" srcset="https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts.jpg 800w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts-768x1056.jpg 768w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-Donuts-560x770.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-5 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-61d123a ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-61d123a-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-61d123a-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-61d123a.ugb-container{background-color:var(--ast-global-color-2)}.ugb-61d123a{padding:0 !important}.ugb-61d123a.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-61d123a-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-61d123a-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-eef6785 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="things"><style>.ugb-eef6785 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important;font-weight:bold !important}.ugb-eef6785 .ugb-card__description{font-size:18px !important}@media screen and (min-width:768px){.ugb-eef6785 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-eef6785.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-eef6785.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Fun Things to Do at Robinette&#8217;s </h2><p class="ugb-card__description">Open year-round, this Grand Rapids mainstay is famous for its fall offerings, including hayrides, apple picking, donuts, and many family-friendly activities.</p></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-273876f ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-273876f .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-273876f .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-273876f.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-273876f.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">1 &#8211; Taste their Famous Donuts &amp; Cider<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Robinette’s started making donuts back in 1972. Today, the <a href="https://robinettes.com/apple-haus" target="_blank" rel="noreferrer noopener">Apple Haus bakery</a> has expanded to offer breads, pies, and pastries in addition to donuts.<br><br>Robinette&#8217;s famous pumpkin spice donut is available from Labor Day through Thanksgiving.<br><br>Fun fact: Their donut machine can make 200 dozen donuts per hour!<br><br>They also have gluten-free options, using Kind Crumbs ingredients.<br><br>As far as cider is concerned, apple cider is made fresh at their mill starting the Tuesday after Labor Day through April or early May.</p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20500'%3E%3C/svg%3E" alt="Robinette's Cider" class="wp-image-310126" data-lazy-srcset="https://grkids.com/wp-content/uploads/2019/09/Use-only-for-Robinettes-cider.jpg 800w, https://grkids.com/wp-content/uploads/2019/09/Use-only-for-Robinettes-cider-768x480.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2019/09/Use-only-for-Robinettes-cider.jpg" /><noscript><img width="800" height="500" src="https://grkids.com/wp-content/uploads/2019/09/Use-only-for-Robinettes-cider.jpg" alt="Robinette's Cider" class="wp-image-310126" srcset="https://grkids.com/wp-content/uploads/2019/09/Use-only-for-Robinettes-cider.jpg 800w, https://grkids.com/wp-content/uploads/2019/09/Use-only-for-Robinettes-cider-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption><em>Robinette&#8217;s Homemade Cider</em></figcaption></figure>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinettes donuts" class="wp-image-315676" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/robinettes-donuts.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/robinettes-donuts-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/robinettes-donuts.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/robinettes-donuts.jpg" alt="robinettes donuts" class="wp-image-315676" srcset="https://grkids.com/wp-content/uploads/2021/08/robinettes-donuts.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/robinettes-donuts-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption><em>Freshly made donuts</em></figcaption></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-6 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-c286b36 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-c286b36-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-c286b36-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-c286b36.ugb-container{background-color:var(--ast-global-color-2)}.ugb-c286b36{padding:0 !important}.ugb-c286b36.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-c286b36-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-c286b36-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-1206581 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-1206581 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-1206581 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-1206581.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-1206581.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">2 &#8211; Horse-drawn Hayrides<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Offered at select times, usually on the weekends, hayrides are a fall favorite at Robinette&#8217;s.<br><br>For 2022, hayrides are offered on Thursdays, Fridays &amp; Saturdays.<br><br>Prices:<br>$12 for ages 3+<br>Kids 2 &amp; under are free! <br><br>Timing:<br>Rides start at 1 pm on Thursdays and Fridays.<br>Hayrides start at 11 am on Saturdays. <br>The last ride is at 5:30 pm. <br>Walk-ups are welcome on Saturdays.<br></p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Robinettes hayride" class="wp-image-315599" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Robinettes-hayride.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/Robinettes-hayride-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Robinettes-hayride.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/Robinettes-hayride.jpg" alt="Robinettes hayride" class="wp-image-315599" srcset="https://grkids.com/wp-content/uploads/2021/08/Robinettes-hayride.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/Robinettes-hayride-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-7 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-36396c3 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-36396c3-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-36396c3-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-36396c3.ugb-container{background-color:var(--ast-global-color-2)}.ugb-36396c3{padding:0 !important}.ugb-36396c3.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-36396c3-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-36396c3-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-01eaef7 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-01eaef7 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-01eaef7 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-01eaef7.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-01eaef7.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">3 &#8211; Beat the Corn Maze<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">The family-friendly 6.5-acre corn maze is available after Labor Day and is open through the end of October.<br><br>The 2022 maze design is a large apple – Robinette Apple Haus&#8217; largest crop, namesake, and business staple.<br><br>Corn Maze Hours:<br>Mon-Sat 10 am &#8211; 5pm (last entry) <br>Sunday noon- 5pm (last entry) <br><br>Maze Prices:<br>$9 per person<br>Ages 0-2 are free<br><br>No pets are allowed in the Corn Maze.</p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinette's corn maze" class="wp-image-315911" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-corn-maze.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-corn-maze-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/robinettes-corn-maze.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/09/robinettes-corn-maze.jpg" alt="robinette's corn maze" class="wp-image-315911" srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-corn-maze.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-corn-maze-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="1031" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201031'%3E%3C/svg%3E" alt="Robinettes-2022-corn-maze-apple" class="wp-image-325417" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple.jpg 800w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple-768x990.jpg 768w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple-560x722.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple.jpg" /><noscript><img width="800" height="1031" src="https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple.jpg" alt="Robinettes-2022-corn-maze-apple" class="wp-image-325417" srcset="https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple.jpg 800w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple-768x990.jpg 768w, https://grkids.com/wp-content/uploads/2022/09/Robinettes-2022-corn-maze-apple-560x722.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption><em>The Big Apple Maze for 2022</em></figcaption></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-8 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-c0e9bf8 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-c0e9bf8-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-c0e9bf8-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-c0e9bf8.ugb-container{background-color:var(--ast-global-color-2)}.ugb-c0e9bf8{padding:0 !important}.ugb-c0e9bf8.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-c0e9bf8-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-c0e9bf8-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-dce5c82 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-dce5c82 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-dce5c82 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-dce5c82.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-dce5c82.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">4 &#8211; Pick Apples in the Orchard<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">A classic <a href="https://grkids.com/apple-picking-apple-orchards/" data-type="post" data-id="315386">apple picking</a> destination, Robinette&#8217;s 18 varieties of apples are available for U-pick. Look for Gala, Macintosh, Honeycrisp, Ida, Red and Pink Lady.<br><br>U-Pick is available at select times. Check the Robinette&#8217;s Apple Hause website or call them for an up-to-date list of varieties and picking times.<br><br>The orchards are off-limits during apple season unless u-pick is in session.</p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" alt="Robinettes-apple picking" class="wp-image-285124" data-lazy-srcset="https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids.jpg 600w, https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids-200x167.jpg 200w, https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids-400x333.jpg 400w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids.jpg" /><noscript><img width="600" height="500" src="https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids.jpg" alt="Robinettes-apple picking" class="wp-image-285124" srcset="https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids.jpg 600w, https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids-200x167.jpg 200w, https://grkids.com/wp-content/uploads/2018/09/Robinettes-apples-fall-Ward-kids-400x333.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption><em>Robinette&#8217;s Apple Picking</em></figcaption></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-9 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-982ba79 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-982ba79-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-982ba79-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-982ba79.ugb-container{background-color:var(--ast-global-color-2)}.ugb-982ba79{padding:0 !important}.ugb-982ba79.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-982ba79-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-982ba79-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-49c0d33 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-49c0d33 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-49c0d33 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-49c0d33.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-49c0d33.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">5 &#8211; Visit the Winery<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Sample house-made and Michigan-made wines and hard ciders at the tasting room bar.<br><br>The wine and cider lists vary by season and availability,  but I hope you get to try their delicious mulled wine this fall.<br><br>Wine tasting is $9 per person. <br>Ages 21+ allowed in the tasting room.&nbsp;</p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinette's wine tasting room" class="wp-image-315914" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-wine-tasting-room.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-wine-tasting-room-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/robinettes-wine-tasting-room.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/09/robinettes-wine-tasting-room.jpg" alt="robinette's wine tasting room" class="wp-image-315914" srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-wine-tasting-room.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-wine-tasting-room-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption><em>Wine Tasting at Robinettes</em></figcaption></figure>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="alignfull wp-block-ugb-container ugb-container ugb-506685d ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-506685d-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-506685d-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-506685d.ugb-container{background-color:var(--ast-global-color-2)}.ugb-506685d{padding:0 !important}.ugb-506685d.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-506685d-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-506685d-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-d09a2fe ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-d09a2fe .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-d09a2fe .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-d09a2fe.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-d09a2fe.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">6 &#8211; Have Lunch<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Robinette&#8217;s Apple Haus serves up tasty lunches all year long. Their soups, sandwiches, and pie hit the spot, or get a lunch box to go. <br><br>Lunch is served from 11 am to 3 pm on days when they are open.&nbsp;<br><br>Menu offerings are seasonal and change regularly; call the Apple Haus for the latest info: <a href="tel:6163615567" target="_blank" rel="noreferrer noopener">(616) 361-5567</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div></div></div></div></div></div>
</div></div></div></div></div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>



<div class="wp-container-10 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-e2de540 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-e2de540-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-e2de540-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-e2de540.ugb-container{background-color:var(--ast-global-color-2)}.ugb-e2de540{padding:0 !important}.ugb-e2de540.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-e2de540-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-e2de540-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-41d42e8 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-41d42e8 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-41d42e8 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-41d42e8.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-41d42e8.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">7 &#8211; Play, Play, Play<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Robinette&#8217;s has a small, free-to-use, play area with a slide near the bakery and picnic tables.<br><br>You can also play on the huge 30&#8242; x 60&#8242; jumping pillow (fee). Weather permitting, the pillow is open every day the store is open, spring through fall. <br><br>Jumping Pillow Fee:<br>$6 per person for unlimited jumping for the day.<br>225-pound weight limit.</p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinette's play area" class="wp-image-315913" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area.jpg" alt="robinette's play area" class="wp-image-315913" srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinettes jumping pillow" class="wp-image-315675" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/robinettes-jumping-pillow-1.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/robinettes-jumping-pillow-1-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/robinettes-jumping-pillow-1.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/robinettes-jumping-pillow-1.jpg" alt="robinettes jumping pillow" class="wp-image-315675" srcset="https://grkids.com/wp-content/uploads/2021/08/robinettes-jumping-pillow-1.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/robinettes-jumping-pillow-1-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinette's play area slide" class="wp-image-315910" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-slide.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-slide-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-slide.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-slide.jpg" alt="robinette's play area slide" class="wp-image-315910" srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-slide.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-play-area-slide-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-11 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-c300398 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-c300398-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-c300398-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-c300398.ugb-container{background-color:var(--ast-global-color-2)}.ugb-c300398{padding:0 !important}.ugb-c300398.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-c300398-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-c300398-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-89ac09c ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-89ac09c .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-89ac09c .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-89ac09c.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-89ac09c.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">8 &#8211; Stop at the Petting Zoo<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">It&#8217;s free to visit the petting zoo at Robinette&#8217;s.<br><br>Animals at the petting zoo include sheep, goats, ponies, and ducks. <br><br>2022 Petting Zoo Hours:<br>Sunday in Sept &amp; Oct, 1-5 pm<br><br>Pony rides are also available for $7 each.<br></p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinettes petting zoo" class="wp-image-315677" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/robinettes-petting-farm.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/robinettes-petting-farm-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/robinettes-petting-farm.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/08/robinettes-petting-farm.jpg" alt="robinettes petting zoo" class="wp-image-315677" srcset="https://grkids.com/wp-content/uploads/2021/08/robinettes-petting-farm.jpg 800w, https://grkids.com/wp-content/uploads/2021/08/robinettes-petting-farm-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-12 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-ce403ab ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-ce403ab-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-ce403ab-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-ce403ab.ugb-container{background-color:var(--ast-global-color-2)}.ugb-ce403ab{padding:0 !important}.ugb-ce403ab.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-ce403ab-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-ce403ab-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-d7c3ae1 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-d7c3ae1 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:700 !important;color:#eb5757 !important}.ugb-d7c3ae1 .ugb-card__description{font-size:18px !important;margin-bottom:0px !important}@media screen and (min-width:768px){.ugb-d7c3ae1.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-d7c3ae1.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title">9 &#8211; Stock up at the Farm Market<strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__description">Yes, Robinette&#8217;s Apple Haus is home to a bakery and lunch counter. It&#8217;s also a great place to find pre-picked apples, produce, and lots of tasty treats, like gourmet caramel apples.<br><br>Depending on the season, you can purchase sweet and tart cherries, peaches, apricots, apples, nectarines and pumpkins.</p></div></div></div></div></div>
</div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinette's farm market" class="wp-image-315912" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-farm-market.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-farm-market-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/robinettes-farm-market.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/09/robinettes-farm-market.jpg" alt="robinette's farm market" class="wp-image-315912" srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-farm-market.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-farm-market-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption><em>Market at Robinette&#8217;s Apple Haus</em></figcaption></figure>



<figure class="wp-block-image aligncenter size-full is-style-default"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="robinette's market" class="wp-image-315908" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-market.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-market-768x576.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/robinettes-market.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/09/robinettes-market.jpg" alt="robinette's market" class="wp-image-315908" srcset="https://grkids.com/wp-content/uploads/2021/09/robinettes-market.jpg 800w, https://grkids.com/wp-content/uploads/2021/09/robinettes-market-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>
</div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="alignfull wp-block-ugb-container ugb-container ugb-b10df68 ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-b10df68-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-b10df68-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-b10df68.ugb-container{background-color:var(--ast-global-color-2)}.ugb-b10df68{padding:0 !important}.ugb-b10df68.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-b10df68-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-b10df68-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-e9d9200 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="finder"><style>.ugb-e9d9200 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important;font-weight:bold !important}@media screen and (min-width:768px){.ugb-e9d9200 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-e9d9200.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-e9d9200.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">What&#8217;s your favorite thing to do at Robinette&#8217;s?</h2></div></div></div></div></div>
</div></div></div></div></div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="alignfull wp-block-ugb-container ugb-container ugb-5903f4f ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-5903f4f-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-5903f4f-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-5903f4f.ugb-container{background-color:var(--ast-global-color-2)}.ugb-5903f4f{padding:0 !important}.ugb-5903f4f.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-5903f4f-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-5903f4f-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-0dd2d4e ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block" id="finder"><style>.ugb-0dd2d4e .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important;font-weight:bold !important}@media screen and (min-width:768px){.ugb-0dd2d4e .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-0dd2d4e.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-0dd2d4e.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Fall Activity Finder</h2></div></div></div></div></div>



<div class="wp-block-ugb-card ugb-card ugb-8e75f93 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-8e75f93 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:20px !important;font-weight:600 !important;color:#eb5757 !important}@media screen and (min-width:768px){.ugb-8e75f93.ugb-card{margin-left:40px !important}}@media screen and (max-width:768px){.ugb-8e75f93.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><p class="ugb-card__title">Note: After the search loads, scroll back to this part of the article to see the results.<strong><strong style="font-weight: bold;"></strong></strong></p></div></div></div></div></div>


		<div class="gv-grid gv-widgets-header gv-widgets-no-results">
								<div class="gv-grid-col-1-1 gv-left">
						
<form class="gv-widget-search gv-search-horizontal" method="get" action="https://grkids.com/robinettes-grand-rapids/" data-viewid="316417">

	<div class="gv-search-box gv-search-field-multiselect">
			<label for="search-box-filter_52">Show Farms that Offer:</label>
		<p>
		<select name="filter_52[]" id="search-box-filter_52" multiple>
			<option value=""  selected='selected'>&mdash;</option>
							<option value="Corn Maze" >Corn Maze</option>
							<option value="Hayrides" >Hayrides</option>
							<option value="Haunted Attraction" >Haunted Attraction</option>
							<option value="Pumpkin Patch" >Pumpkin Patch</option>
							<option value="Apple Picking" >Apple Picking</option>
							<option value="Homemade Donuts" >Homemade Donuts</option>
							<option value="Apple Cider Mill" >Apple Cider Mill</option>
							<option value="Bakery" >Bakery</option>
							<option value="Harvest Festival" >Harvest Festival</option>
							<option value="Photo Ops" >Photo Ops</option>
							<option value="Farm Animals" >Farm Animals</option>
							<option value="Farmers Market" >Farmers Market</option>
							<option value="Sunflowers" >Sunflowers</option>
							<option value="Play Area" >Play Area</option>
							<option value="Serves Alcohol" >Serves Alcohol</option>
							<option value=""  selected='selected'></option>
							<option value=""  selected='selected'></option>
					</select>
	</p>
</div><div class="gv-search-box gv-search-box-submit">
	<a class="button gv-search-clear" href="/robinettes-grand-rapids/">Clear</a>	<input type="hidden" name="mode" value="any" />
	<input type="submit" class="button gv-search-button" id="gv_search_button_316417" value="Search" />
</div>
</form>
					</div>
												<div class="gv-grid-col-1-2 gv-left">
											</div>
									<div class="gv-grid-col-1-2 gv-right">
											</div>
									</div>

		<div class="gv-list-container gv-list-multiple-container gv-container gv-container-316417 hidden gv-container-no-results">
		<div class="gv-list-view gv-no-results">
		<div class="gv-list-view-title">
			<h3><p>No entries match your request.</p>
</h3>
		</div>
	</div>
		</div>
<input type="hidden" class="gravityview-view-id" value="316417">
</div></div></div></div></div></div>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="inherit-container-width wp-container-26 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-25 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-white-color has-text-color has-background" style="background-color:#2f3a5b">Fall Fun Finder</h2>



<div class="wp-container-16 wp-block-columns">
<div class="wp-container-13 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/u-pick-apple-orchards-apple-picking/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="apple orchards button 1" class="wp-image-315695" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/apple-orchards-button-1.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/apple-orchards-button-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/apple-orchards-button-1.jpg"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/apple-orchards-button-1.jpg" alt="apple orchards button 1" class="wp-image-315695" srcset="https://grkids.com/wp-content/uploads/2021/08/apple-orchards-button-1.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/apple-orchards-button-1-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure></div>
</div>



<div class="wp-container-14 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/pumpkin-patch-2/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="pumpkin patch button" class="wp-image-315693" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/pumpkin-patch-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/pumpkin-patch-button-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/pumpkin-patch-button.jpg"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/pumpkin-patch-button.jpg" alt="pumpkin patch button" class="wp-image-315693" srcset="https://grkids.com/wp-content/uploads/2021/08/pumpkin-patch-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/pumpkin-patch-button-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure></div>
</div>



<div class="wp-container-15 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/corn-mazes-west-michigan/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="corn mazes button" class="wp-image-315692" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/corn-mazes-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/corn-mazes-button-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/corn-mazes-button.jpg"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/corn-mazes-button.jpg" alt="corn mazes button" class="wp-image-315692" srcset="https://grkids.com/wp-content/uploads/2021/08/corn-mazes-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/corn-mazes-button-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure></div>
</div>
</div>



<div class="wp-container-20 wp-block-columns">
<div class="wp-container-17 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/hayrides-west-michigan/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="hayrides button" class="wp-image-315691" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/hayrides-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/hayrides-button-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/hayrides-button.jpg" /><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/hayrides-button.jpg" alt="hayrides button" class="wp-image-315691" srcset="https://grkids.com/wp-content/uploads/2021/08/hayrides-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/hayrides-button-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px" /></noscript></a></figure></div>
</div>



<div class="wp-container-18 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/fall-farms-fun/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="farm directory" class="wp-image-315688" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/farm-directory.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/farm-directory-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/farm-directory.jpg" /><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/farm-directory.jpg" alt="farm directory" class="wp-image-315688" srcset="https://grkids.com/wp-content/uploads/2021/08/farm-directory.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/farm-directory-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px" /></noscript></a></figure></div>
</div>



<div class="wp-container-19 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/grand-rapids-donuts-and-cider/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="donuts and cider button" class="wp-image-315696" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/donuts-and-cider-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/donuts-and-cider-button-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/donuts-and-cider-button.jpg"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/donuts-and-cider-button.jpg" alt="donuts and cider button" class="wp-image-315696" srcset="https://grkids.com/wp-content/uploads/2021/08/donuts-and-cider-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/donuts-and-cider-button-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure></div>
</div>
</div>



<div class="wp-container-24 wp-block-columns">
<div class="wp-container-21 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/cabin-rentals-in-michigan/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="Fall Getaways List button 1" class="wp-image-315704" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Fall-Getaways-List-button-1.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/Fall-Getaways-List-button-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Fall-Getaways-List-button-1.jpg"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/Fall-Getaways-List-button-1.jpg" alt="Fall Getaways List button 1" class="wp-image-315704" srcset="https://grkids.com/wp-content/uploads/2021/08/Fall-Getaways-List-button-1.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/Fall-Getaways-List-button-1-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure></div>



<figure class="wp-block-image size-full"><a href="https://grkids.com/halloween-events-guide/"><img width="1080" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201080%201080'%3E%3C/svg%3E" alt="Halloween Events button" class="wp-image-316193" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1.jpg 1080w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1-768x768.jpg 768w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1-560x560.jpg 560w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1.jpg" /><noscript><img width="1080" height="1080" src="https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1.jpg" alt="Halloween Events button" class="wp-image-316193" srcset="https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1.jpg 1080w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1-768x768.jpg 768w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Events-button-1-560x560.jpg 560w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript></a></figure>
</div>



<div class="wp-container-22 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/grand-rapids-fall-fun-guide/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="Fall Bucket List button" class="wp-image-315705" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/Fall-Bucket-List-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/Fall-Bucket-List-button-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/Fall-Bucket-List-button.jpg"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/Fall-Bucket-List-button.jpg" alt="Fall Bucket List button" class="wp-image-315705" srcset="https://grkids.com/wp-content/uploads/2021/08/Fall-Bucket-List-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/Fall-Bucket-List-button-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure></div>



<figure class="wp-block-image size-full"><a href="https://grkids.com/haunted-attractions-halloween/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="Haunted Attractions button" class="wp-image-316239" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/Haunted-Attractions-button.png 540w, https://grkids.com/wp-content/uploads/2021/09/Haunted-Attractions-button-150x150.png 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/Haunted-Attractions-button.png"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/09/Haunted-Attractions-button.png" alt="Haunted Attractions button" class="wp-image-316239" srcset="https://grkids.com/wp-content/uploads/2021/09/Haunted-Attractions-button.png 540w, https://grkids.com/wp-content/uploads/2021/09/Haunted-Attractions-button-150x150.png 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure>
</div>



<div class="wp-container-23 wp-block-column">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://grkids.com/grand-rapids-fall-pictures/"><img width="540" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20540'%3E%3C/svg%3E" alt="fall photo spots button" class="wp-image-315706" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/08/fall-photo-spots-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/fall-photo-spots-button-150x150.jpg 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/08/fall-photo-spots-button.jpg"><noscript><img width="540" height="540" src="https://grkids.com/wp-content/uploads/2021/08/fall-photo-spots-button.jpg" alt="fall photo spots button" class="wp-image-315706" srcset="https://grkids.com/wp-content/uploads/2021/08/fall-photo-spots-button.jpg 540w, https://grkids.com/wp-content/uploads/2021/08/fall-photo-spots-button-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px"></noscript></a></figure></div>



<figure class="wp-block-image size-full"><a href="https://grkids.com/best-decorated-halloween-houses/"><img width="1080" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201080%201080'%3E%3C/svg%3E" alt="Halloween Displays button 1" class="wp-image-316194" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1.jpg 1080w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1-768x768.jpg 768w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1-560x560.jpg 560w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1.jpg"><noscript><img width="1080" height="1080" src="https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1.jpg" alt="Halloween Displays button 1" class="wp-image-316194" srcset="https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1.jpg 1080w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1-768x768.jpg 768w, https://grkids.com/wp-content/uploads/2021/09/Halloween-Displays-button-1-560x560.jpg 560w" sizes="(max-width: 1080px) 100vw, 1080px"></noscript></a></figure>
</div>
</div>
</div></div>
</div></div>



<p></p>



<div class="inherit-container-width wp-container-27 wp-block-group"><div class="wp-block-group__inner-container">
<div class="alignfull wp-block-ugb-container ugb-container ugb-ac9ed8b ugb-container--v2 ugb-container--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background"><style>.ugb-ac9ed8b-wrapper > .ugb-container__side{padding-top:35px !important;padding-bottom:35px !important}.ugb-ac9ed8b-wrapper.ugb-container__wrapper{padding-top:0 !important;padding-bottom:0 !important}.ugb-ac9ed8b.ugb-container{background-color:var(--ast-global-color-2)}.ugb-ac9ed8b{padding:0 !important}.ugb-ac9ed8b.ugb-container:before{background-color:var(--ast-global-color-2)}</style><div class="ugb-inner-block ugb-inner-block--center"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-ac9ed8b-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-ac9ed8b-content-wrapper">
<div class="wp-block-ugb-card ugb-card ugb-6d8f0e1 ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-6d8f0e1 .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:32px !important;font-weight:bold !important}@media screen and (min-width:768px){.ugb-6d8f0e1 .ugb-card__content{padding-top:30px !important;padding-bottom:30px !important;padding-right:30px !important;padding-left:30px !important}.ugb-6d8f0e1.ugb-card{margin-right:10px !important;margin-left:10px !important}}@media screen and (max-width:768px){.ugb-6d8f0e1.ugb-card{margin-right:20px !important;margin-left:20px !important}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h2 class="ugb-card__title">Just Published</h2></div></div></div></div></div>



<div class="wp-block-ugb-blog-posts ugb-blog-posts ugb-9e3c029 ugb-blog-posts--v2 ugb-blog-posts--design-image-card ugb-blog-posts--columns-1 ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2021/07/Robinettes-Apple-Haus-Grand-Rapids-1.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>Melody VanderWeide</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-03T17:47:00-04:00" class="ugb-blog-posts__date">September 3, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/robinettes-grand-rapids/">See why Robinette&#8217;s Apple Haus Makes a Perfect Fall Day Trip Destination</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>Robinette&#8217;s Apple Haus &amp; Winery3142 4-Mile Rd NE, Grand Rapids, MI 49525(616) 361-5567Ask locals where&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/robinettes-grand-rapids/">Continue reading</a></p><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/seasonal/fall-seasonal/" rel="category tag">Fall</a>, <a href="https://grkids.com/category/breaking-news/" rel="category tag">Latest</a></div></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2022/09/Fall-Festivals-in-Michigan-Pond-Hill-Farm-1.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>Melody VanderWeide</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-02T17:46:32-04:00" class="ugb-blog-posts__date">September 2, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/fall-festivals-in-michigan/">33 of the Best Fall Festivals in Michigan for 2022</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>Celebrate Autumn in Michigan with Fall FestivalsIn addition to sweater weather, football games, and apple&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/fall-festivals-in-michigan/">Continue reading</a></p><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/seasonal/fall-seasonal/" rel="category tag">Fall</a>, <a href="https://grkids.com/category/breaking-news/" rel="category tag">Latest</a></div></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2021/09/Grandville-Calvin-Christian-students-in-hallway.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>Kelly Dentler</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-02T06:22:00-04:00" class="ugb-blog-posts__date">September 2, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/grandville-calvin-christian/">Grandville Calvin Christian is Packed With Opportunities, Including Spanish Immersion &#038; A New Robotics Team</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>Grandville Calvin Christian Prepares Students Ages 3-18 for Service in their Community, Family, and Classroom&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/grandville-calvin-christian/">Continue reading</a></p><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/education/" rel="category tag">Education</a></div></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2022/05/Dad-cleaning-house-with-daughter-vacuum.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>GRKIDS Team</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-02T06:00:00-04:00" class="ugb-blog-posts__date">September 2, 2022</time><span class="ugb-blog-posts__sep">·</span><span>8 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/realistic-cleaning-schedule-download/">This Realistic All-in-One Cleaning Schedule Will Help You Take Back Your House</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>I Never Thought I&#8217;d Need a Cleaning Schedule But&#8230; cleaning with kids around is like&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/realistic-cleaning-schedule-download/">Continue reading</a></p><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/parent-information/real-life/" rel="category tag">Living Life</a>, <a href="https://grkids.com/category/breaking-news/" rel="category tag">Latest</a></div></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2022/09/Piegon-Creek-Park-mountain-biking-Malski.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>Caitlin Malski</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-01T08:00:00-04:00" class="ugb-blog-posts__date">September 1, 2022</time><span class="ugb-blog-posts__sep">·</span><span>0 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/pigeon-creek-park-west-olive-michigan/">Pigeon Creek Park is a Hiking, Skiing &#038; Biking Hot Spot</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>Whatever the weather, Pigeon Creek Park is the place to be. You can bike, hike,&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/pigeon-creek-park-west-olive-michigan/">Continue reading</a></p><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/parks/" rel="category tag">Parks</a></div></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><div class="ugb-blog-posts__header"><div data-bg="https://grkids.com/wp-content/uploads/2021/09/Deep-Roots-farm-fall-corn-maze-girl-VanderW.jpg" class="ugb-blog-posts__featured-image-background rocket-lazyload" style=""></div><aside class="entry-meta ugb-blog-posts__meta"><span>Elizabeth Rudd</span><span class="ugb-blog-posts__sep">·</span><time datetime="2022-09-01T08:00:00-04:00" class="ugb-blog-posts__date">September 1, 2022</time><span class="ugb-blog-posts__sep">·</span><span>8 comments</span></aside><h3 class="ugb-blog-posts__title"><a href="https://grkids.com/corn-mazes-west-michigan/">Find Your Favorite Corn Maze: 21 Local Labyrinths to Explore in 2022</a></h3></div><div class="ugb-blog-posts__content"><div class="ugb-blog-posts__excerpt"><p>The big list of Grand Rapids Corn Mazes and hayrides is calling you to come&#8230;</div><p class="ugb-blog-posts__readmore"><a href="https://grkids.com/corn-mazes-west-michigan/">Continue reading</a></p><div class="ugb-blog-posts__category"><a href="https://grkids.com/category/seasonal/fall-seasonal/" rel="category tag">Fall</a>, <a href="https://grkids.com/category/breaking-news/" rel="category tag">Latest</a>, <a href="https://grkids.com/category/things-to-do/" rel="category tag">THINGS TO DO</a></div></div></article></div></div></div>
</div></div></div></div></div></div>
</div></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/fall-festivals-in-michigan/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg" /><noscript><img alt='' src='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg' srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Melody VanderWeide</h4> </a> <div class="post-author-desc">Uncovering Grand Rapids, West Michigan, and the Midwest. Travel, Events &amp; Local Info Lead Publisher.</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/robinettes-grand-rapids/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='315689' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="906cb9a86e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="131"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/newsletter/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1477"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 1.00,  'non_interaction': true});" href="https://gildenwoods.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /></noscript></div><div class="g-col b-3 a-1516"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRCS 250x200 6/16-10/31/22', 'value': 1.00,  'non_interaction': true});" href="https://www.grcs.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 250x200 6/16-10/31/22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/03/22-GR-Kids-Find-Out-More-Ad_250x200-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 250x200 6/16-10/31/22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/03/22-GR-Kids-Find-Out-More-Ad_250x200-1.png" /></noscript>  
</div><div class="g-col b-3 a-1540"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'John Ball Zoo 250x200 May-Sept22', 'value': 1.00,  'non_interaction': true});" href="https://www.jbzoo.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'John Ball Zoo 250x200 May-Sept22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/05/Koalas_General_Ad-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'John Ball Zoo 250x200 May-Sept22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/05/Koalas_General_Ad-1.jpg" /></noscript></div><div class="g-col b-3 a-1562"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Great Start Collab: Help Me Grow 250x200 Sept22-Aug23', 'value': 1.00,  'non_interaction': true});" href="https://helpmegrowottawa.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Great Start Collab: Help Me Grow 250x200 Sept22-Aug23', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/08/HMG_GRkidsWebAd-2022-1-2-1.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Great Start Collab: Help Me Grow 250x200 Sept22-Aug23', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/08/HMG_GRkidsWebAd-2022-1-2-1.gif" /></noscript></div></div>
<div class="g g-9"><div class="g-col b-9 a-1512"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRCS 700x125 6/16-10/31/22', 'value': 1.00,  'non_interaction': true});" href="https://www.grcs.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 700x125 6/16-10/31/22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/03/22-GR-Kids-Find-Out-More-Ad_700x125-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCS 700x125 6/16-10/31/22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/03/22-GR-Kids-Find-Out-More-Ad_700x125-1.png" /></noscript>  

</div></div>
</div>
		</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-horizontal-menu astra-footer-mobile-horizontal-menu"><li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/" class="menu-link">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/" class="menu-link">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/" class="menu-link">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/" class="menu-link">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div></nav></div>			</div>
							</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-00cc437'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29731048-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29731048-1');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu bodyslide right">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-63151932a6035"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend Roundup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">Mega Idea List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link">Date Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link">Eat &#038; Drink</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link">Toddler Stuff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link">Birthday Parties</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-323145"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link">SUMMER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323031"><a href="https://grkids.com/things-to-do-summer/" class="menu-link">Top Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323032"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link">Free Summer Activities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323033"><a href="https://grkids.com/when-are-grand-rapids-fireworks/" class="menu-link">Fireworks Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829"><a href="https://grkids.com/category/outside-fun/" class="menu-link">FUN PLACES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830"><a href="https://grkids.com/category/outside-fun/" class="menu-link">Outdoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link">Zipline, Putt Putt, Etc</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link">GR Attractions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link">Parks &#038; Playgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link">Splash Pads &#038; Outdoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link">Indoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link">Michigan Beaches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835"><a href="https://grkids.com/category/parent-information/" class="menu-link">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link">Top Docs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">Best of GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link">Daycare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link">Parenting Groups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link">Pregnancy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link">Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318854"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link">Disability Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">CAMP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link">CLASSES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link">SCHOOL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link">Preschools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Area Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link">Homeschool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link">GETAWAYS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link">USA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link">Water Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link">Campgrounds</a></li>
</ul>
</li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><style>.wp-container-1 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-1 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-1 .alignfull { max-width: none; }.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-1 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-1 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-2 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-2 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-2 .alignfull { max-width: none; }.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-2 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-2 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-3 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-3 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-3 .alignfull { max-width: none; }.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-3 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-3 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-4 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-4 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-4 .alignfull { max-width: none; }.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-4 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-4 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-5 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-5 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-6 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-6 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-7 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-7 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-8 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-8 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-9 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-9 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-10 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-10 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-11 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-11 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-12 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-12 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-13 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-13 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-13 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-13 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-13 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-14 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-14 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-14 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-14 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-14 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-15 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-15 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-15 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-15 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-15 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-16 {display: flex;gap: var( --wp--style--block-gap, 2em );flex-wrap: nowrap;align-items: center;}.wp-container-16 > * { margin: 0; }</style>
<style>.wp-container-17 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-17 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-17 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-17 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-17 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-18 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-18 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-18 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-18 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-18 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-19 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-19 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-19 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-19 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-19 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-20 {display: flex;gap: var( --wp--style--block-gap, 2em );flex-wrap: nowrap;align-items: center;}.wp-container-20 > * { margin: 0; }</style>
<style>.wp-container-21 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-21 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-21 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-21 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-21 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-22 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-22 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-22 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-22 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-22 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-23 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-23 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-23 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-23 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-23 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-24 {display: flex;gap: var( --wp--style--block-gap, 2em );flex-wrap: nowrap;align-items: center;}.wp-container-24 > * { margin: 0; }</style>
<style>.wp-container-25 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-25 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-25 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-25 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-25 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-26 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-26 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-26 .alignfull { max-width: none; }.wp-container-26 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-26 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-26 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-26 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-26 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-27 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-27 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-27 .alignfull { max-width: none; }.wp-container-27 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-27 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-27 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-27 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-27 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>

<style id='ugb-style-css-v2-inline-css'>
:root {--stk-block-width-default-detected: 1200px;}
:root {
			--content-width: 1200px;
		}
</style>


<script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"3","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.1' id='astra-theme-js-js' defer></script>
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=1662298036' id='ugb-block-frontend-js-v2-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=1662298036' id='ugb-block-frontend-js-premium-v2-js' defer></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ee63386aaa","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1662298036' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1662298036' id='coblocks-animation-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/vendors/tiny-swiper.js?ver=1662298040' id='coblocks-tiny-swiper-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-tinyswiper-initializer.js?ver=1662298040' id='coblocks-tinyswiper-initializer-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-post-carousel.js?ver=1662298040' id='coblocks-post-carousel-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-events.js?ver=1662298040' id='coblocks-events-js' defer></script>
<script src='https://grkids.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script src='https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://grkids.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-counter.js?ver=1662298040' id='coblocks-counter-script-js' defer></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1662298036' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"","header_above_stick":"","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":222,"tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-630ead7a79a842-03078148.js?ver=1662298036' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1662298036' id='page-links-to-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/gravityview/assets/lib/jquery.cookie/jquery.cookie.min.js?ver=2.14.4' id='gravityview-jquery-cookie-js' defer></script>
<script id='gravityview-fe-view-js-extra'>
var gvGlobals = {"cookiepath":"","clear":"Clear","reset":"Reset"};
</script>
<script src='https://grkids.com/wp-content/plugins/gravityview/assets/js/fe-views.min.js?ver=2.14.4' id='gravityview-fe-view-js' defer></script>
<script data-minify="1" defer src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1662298037' id='akismet-frontend-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->