<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.adthrive-stuck {
margin-top: 65px;
}

.adthrive-sidebar {
width: 300px;
}

.adthrive-sidebar-9 {
  z-index: 9 !important;
}

.adthrive-player-container.adthrive-collapse-player {
margin-bottom: 1.05em; /* match site p margin */
}

body.adthrive-disable-video #cls-video-container-5SXX9irt{
display:none;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-center,
.adthrive-collapse-mobile-background{
z-index: 9999!important;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Lamar Park: Play Disc Golf &amp; Visit the Big Splash Pad at Wyoming&#039;s Coolest Park - grkids.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CSignika%3A400%2C%7CNews%20Cycle%3A400%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://grkids.com/wp-content/cache/min/1/cd43f4c6f7440a859d987a837b985c07.css" media="all" data-minify="1" />
<meta name="description" content="Lamar Park is a large urban oasis with a little bit of everything: playground, disc golf, grandstand, picnic spots, playing fields, ponds, splash pad, and more."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/lamar-park-wyoming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lamar Park: Play Disc Golf &amp; Visit the Big Splash Pad at Wyoming&#039;s Coolest Park - grkids.com" />
<meta property="og:description" content="Lamar Park is a large urban oasis with a little bit of everything: playground, disc golf, grandstand, picnic spots, playing fields, ponds, splash pad, and more." />
<meta property="og:url" content="https://grkids.com/lamar-park-wyoming/" />
<meta property="og:site_name" content="grkids.com" />
<meta property="article:section" content="General" />
<meta property="og:updated_time" content="2022-07-27T10:30:03-04:00" />
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg" />
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Lamar Park Splash Pad Wyoming Michigan" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-07-27T10:29:15-04:00" />
<meta property="article:modified_time" content="2022-07-27T10:30:03-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lamar Park: Play Disc Golf &amp; Visit the Big Splash Pad at Wyoming&#039;s Coolest Park - grkids.com" />
<meta name="twitter:description" content="Lamar Park is a large urban oasis with a little bit of everything: playground, disc golf, grandstand, picnic spots, playing fields, ponds, splash pad, and more." />
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="GRKIDS Team" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://grkids.com/#place","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"}},{"@type":["LocalBusiness","Organization"],"@id":"https://grkids.com/#organization","name":"Grand Rapids Kids","url":"https://grkids.com","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"},"logo":{"@type":"ImageObject","@id":"https://grkids.com/#logo","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png","caption":"Grand Rapids Kids","inLanguage":"en-US","width":"350","height":"124"},"location":{"@id":"https://grkids.com/#place"},"image":{"@id":"https://grkids.com/#logo"}},{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com","name":"Grand Rapids Kids","publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg","url":"https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg","width":"800","height":"600","caption":"Lamar Park Splash Pad Wyoming Michigan","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://grkids.com/lamar-park-wyoming/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://grkids.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://grkids.com/lamar-park-wyoming/","name":"Lamar Park: Play Disc Golf &#038; Visit the Big Splash Pad at Wyoming&#8217;s Coolest Park"}}]},{"@type":"WebPage","@id":"https://grkids.com/lamar-park-wyoming/#webpage","url":"https://grkids.com/lamar-park-wyoming/","name":"Lamar Park: Play Disc Golf &amp; Visit the Big Splash Pad at Wyoming&#039;s Coolest Park - grkids.com","datePublished":"2022-07-27T10:29:15-04:00","dateModified":"2022-07-27T10:30:03-04:00","isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://grkids.com/lamar-park-wyoming/#breadcrumb"}},{"@type":"Person","@id":"https://grkids.com/author/grkids/","name":"GRKIDS Team","url":"https://grkids.com/author/grkids/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=96&amp;d=blank&amp;r=g","caption":"GRKIDS Team","inLanguage":"en-US"},"worksFor":{"@id":"https://grkids.com/#organization"}},{"@type":"BlogPosting","headline":"Lamar Park: Play Disc Golf &amp; Visit the Big Splash Pad at Wyoming&#039;s Coolest Park - grkids.com","keywords":"lamar park","datePublished":"2022-07-27T10:29:15-04:00","dateModified":"2022-07-27T10:30:03-04:00","author":{"@id":"https://grkids.com/author/grkids/"},"publisher":{"@id":"https://grkids.com/#organization"},"description":"Lamar Park is a large urban oasis with a little bit of everything: playground, disc golf, grandstand, picnic spots, playing fields, ponds, splash pad, and more.","name":"Lamar Park: Play Disc Golf &amp; Visit the Big Splash Pad at Wyoming&#039;s Coolest Park - grkids.com","@id":"https://grkids.com/lamar-park-wyoming/#richSnippet","isPartOf":{"@id":"https://grkids.com/lamar-park-wyoming/#webpage"},"image":{"@id":"https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://grkids.com/lamar-park-wyoming/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Lamar Park: Play Disc Golf &#038; Visit the Big Splash Pad at Wyoming&#8217;s Coolest Park Comments Feed" href="https://grkids.com/lamar-park-wyoming/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='ugb-style-css-inline-css'>
:root {--stk-block-width-default-detected: 1200px;}
</style>




<style id='astra-theme-css-inline-css'>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</style>





<style id='global-styles-inline-css'>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</style>

<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />

<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>



<style id='astra-addon-css-inline-css'>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</style>

<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.1' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=1658405808' id='modernizr-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js' defer></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=1658405808' id='wprmenu.js-js' defer></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/324361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=324361' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Flamar-park-wyoming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Flamar-park-wyoming%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script data-minify="1" src="https://grkids.com/wp-content/cache/min/1/am/8089384/include/allCj/impressions/page/am.js?ver=1658405809" defer></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 9: GA4 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-R3MNGTDLHM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-R3MNGTDLHM');
</script>
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":324361,"post_name":"lamar-park-wyoming","post_title":"Lamar Park: Play Disc Golf & Visit the Big Splash Pad at Wyoming's Coolest Park","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":28,"name":"General","slug":"general","term_group":0,"term_taxonomy_id":30,"taxonomy":"category","description":"","parent":0,"count":155,"filter":"raw","cat_ID":28,"category_count":155,"category_description":"","cat_name":"General","category_nicename":"general","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"GRKIDS Team","ID":4};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<style></style>
    
    
<!-- This site is using AdRotate v5.8.22 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:20px; max-width:1160px; }
	.b-3 { margin:15px 20px 15px 20px; }
	.g-9 { min-width:0px; max-width:700px; margin: 0 auto; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<link rel="pingback" href="https://grkids.com/xmlrpc.php">

<style class="stk-block-styles">.stk-5078820{background-color:#000000 !important;background-image:url(https://grkids.com/wp-content/uploads/2021/04/Use-only-for-Briggs-Park-Pool-aerial-shot.jpg) !important}.stk-5078820:before,.stk-fd45bae:before,.stk-5d9e237:before,.stk-8be291c:before,.stk-b103a7a:before{background-color:#000000 !important;opacity:0.5 !important}.stk-5078820,.stk-fd45bae,.stk-5d9e237,.stk-8be291c,.stk-b103a7a{min-height:500px !important;display:flex !important}.stk-5078820,.stk-fd45bae,.stk-5d9e237,.stk-8be291c,.stk-b103a7a{align-items:center !important}.stk-fbc50b8 .stk-block-heading__text,.stk-d477a7c .stk-block-heading__text,.stk-4732d48 .stk-block-heading__text,.stk-5548b20 .stk-block-heading__text,.stk-21bc80d .stk-block-heading__text{color:#FFFFFF !important;font-weight:700 !important;text-transform:uppercase !important;font-family:"Poppins",Sans-serif !important}.stk-a5650bc .stk-block-text__text,.stk-faa8701 .stk-block-text__text,.stk-7dee6eb .stk-block-text__text,.stk-04dde02 .stk-block-text__text,.stk-2ee97c9 .stk-block-text__text{color:#FFFFFF !important}.stk-49f7395 .stk-button,.stk-615b9dc .stk-button,.stk-8cbb31b .stk-button,.stk-873a39a .stk-button,.stk-3a1c383 .stk-button{background:#eb5757 !important}.stk-49f7395 .stk-button .stk--inner-svg svg:last-child,.stk-49f7395 .stk-button .stk--inner-svg svg:last-child :is(g,path,rect,polygon,ellipse),.stk-615b9dc .stk-button .stk--inner-svg svg:last-child,.stk-615b9dc .stk-button .stk--inner-svg svg:last-child :is(g,path,rect,polygon,ellipse),.stk-8cbb31b .stk-button .stk--inner-svg svg:last-child,.stk-8cbb31b .stk-button .stk--inner-svg svg:last-child :is(g,path,rect,polygon,ellipse),.stk-873a39a .stk-button .stk--inner-svg svg:last-child,.stk-873a39a .stk-button .stk--inner-svg svg:last-child :is(g,path,rect,polygon,ellipse),.stk-3a1c383 .stk-button .stk--inner-svg svg:last-child,.stk-3a1c383 .stk-button .stk--inner-svg svg:last-child :is(g,path,rect,polygon,ellipse){fill:#eb5757 !important}.stk-49f7395 .stk-button__inner-text,.stk-615b9dc .stk-button__inner-text,.stk-8cbb31b .stk-button__inner-text,.stk-873a39a .stk-button__inner-text,.stk-3a1c383 .stk-button__inner-text{font-family:"Poppins",Sans-serif !important}.stk-fd45bae{background-color:#000000 !important;background-image:url(https://grkids.com/wp-content/uploads/2010/07/Image-2017-06-15-18-21-31-e1526162986399.jpeg) !important}.stk-5d9e237{background-color:#000000 !important;background-image:url(https://grkids.com/wp-content/uploads/2021/06/millennium-park-beach-1.jpg) !important}.stk-8be291c{background-color:#000000 !important;background-image:url(https://grkids.com/wp-content/uploads/2022/04/lazy-river-waterpark-michigans-adventure.jpg) !important}.stk-b103a7a{background-color:#000000 !important;background-image:url(https://grkids.com/wp-content/uploads/2020/07/ottawa-hills-grand-rapids-playground.jpg) !important}</style><link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://grkids.com/wp-content/uploads/2021/11/cropped-grkids-favicon-6-270x270.png" />
<script id='cls-disable-ads-ef14260'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #eef8f6;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
.gv-table-view tr td:before {
display: none;
    width: 0%;
}
	
}

.fc-list-table td {
    border-width: 1px 0 0;
    padding: 8px 8px;
}

.fc-list-event-dot, .fc-list-event-graphic{
    display: none !important;
}


		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-324361 single-format-standard wp-custom-logo stk--is-astra-theme group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.9.1 ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.9.0">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-builder-menu-toggle-icon ast-mobile-header-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
											<div class="ast-builder-menu-3 ast-builder-menu ast-builder-menu-3-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-3">
					<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="menu_3-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-3" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border inline-on-mobile"><li id="menu-item-317462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-317462"><a href="https://grkids.com/" class="menu-link">Home</a></li>
<li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/about-us/" class="menu-link">ABOUT</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/about-us/" class="menu-link">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link">CALENDAR</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link">SPONSOR</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link">Advertising Inquiries</a></li>
	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link">Build Your GRKIDS Client Profile</a></li>
	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link">Print Reservations</a></li>
	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link">We Design Your Ad</a></li>
	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link">680×120 Banner Ad Uploads</a></li>
	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link">250×200 Banner Ad Uploads</a></li>
	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link">700 x 125 Banner Ad Uploads</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link">Facebook Posts</a></li>
	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link">Giveaway Details</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link">Newsletter Ads</a></li>
	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link">Sponsored Articles</a></li>
	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link">Title Sponsorships</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link">Social Media Uploads</a></li>
	<li id="menu-item-317512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317512"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link">Client Facebook Event Details</a></li>
	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link">Featured Calendar Event Details</a></li>
	<li id="menu-item-318783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318783"><a href="https://grkids.com/350-calendar-banners/" class="menu-link">350×250 Calendar Banner Ad</a></li>
	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link">Event Article Details</a></li>
	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link">Dedicated Email Details</a></li>
</ul>
</li>
<li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link">CONTACT</a></li>
</ul></div></nav></div></div>				</div>
										</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
												<aside
					class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-3"					>
					<div class="header-widget-area-inner site-info-inner"><section id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section></div>				</aside>
											</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1544"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'GRCM 680x120 June-July22', 'value': 1.00,  'non_interaction': true});" href="https://www.grcm.org/exhibitseries"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCM 680x120 June-July22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/06/GRCM_travelingExhibits_bannerad_680x120-2.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'GRCM 680x120 June-July22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/06/GRCM_travelingExhibits_bannerad_680x120-2.png" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CALENDAR</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-313076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Event Calendar</span></a></li>	<li id="menu-item-317511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend Roundup</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">THINGS TO DO</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Weekend</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Mega Idea List</span></a></li>	<li id="menu-item-318839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Date Night</span></a></li>	<li id="menu-item-318848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Eat &#038; Drink</span></a></li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Toddler Stuff</span></a></li>	<li id="menu-item-318825" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Birthday Parties</span></a></li></ul>
</li><li id="menu-item-323145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-323145"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SUMMER</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-323031" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323031"><a href="https://grkids.com/things-to-do-summer/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Things to Do</span></a></li>	<li id="menu-item-323032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323032"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Free Summer Activities</span></a></li>	<li id="menu-item-323033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323033"><a href="https://grkids.com/when-are-grand-rapids-fireworks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Fireworks Shows</span></a></li></ul>
</li><li id="menu-item-318829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">FUN PLACES</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830 ast-mm-has-desc"><a href="https://grkids.com/category/outside-fun/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Outdoor Play</span><span class="ast-icon icon-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Zipline, Putt Putt, Etc</span></a></li>	</ul>
</li>	<li id="menu-item-318827" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Play</span></a></li>	<li id="menu-item-318826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GR Attractions</span></a></li>	<li id="menu-item-318833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parks &#038; Playgrounds</span></a></li>	<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>	<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Indoor Pools</span></a></li>	<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan Beaches</span></a></li></ul>
</li><li id="menu-item-318835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">LIFE</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-318850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Top Docs</span></a></li>	<li id="menu-item-318847" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Best of GR</span></a></li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Daycare</span></a></li>	<li id="menu-item-318845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Neighborhoods</span></a></li>	<li id="menu-item-318838" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Parenting Groups</span></a></li>	<li id="menu-item-318840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840 ast-mm-has-desc"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Pregnancy</span></a></li>	<li id="menu-item-318841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841 ast-mm-has-desc"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Advice</span></a></li>	<li id="menu-item-318854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318854"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Disability Resources</span></a></li></ul>
</li><li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CAMP</span><span class="sub-arrow"></span></a></li><li id="menu-item-319415" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">CLASSES</span><span class="sub-arrow"></span></a></li><li id="menu-item-319417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">SCHOOL</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Preschools</span></a></li>	<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Area Schools</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Homeschool</span></a></li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">GETAWAYS</span><span class="ast-icon icon-arrow"></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Michigan</span></a></li>	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">USA</span></a></li>	<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Water Parks</span></a></li>	<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link"><span class="ast-icon icon-arrow"></span><span class="menu-text">Campgrounds</span></a></li></ul>
</li></ul></div></nav></div></div>		</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" >
		<form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
	</form>
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"></span>				</a>
			</div>
		</div>
				</div>
								</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
												</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20124'%3E%3C/svg%3E" class="custom-logo" alt="grkids.com" data-lazy-src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" /><noscript><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
										<aside
		class="header-widget-area widget-area site-header-focus-item" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<div class="header-widget-area-inner site-info-inner"><section id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1545"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Geskus Photography 680x120 June-Aug 2022', 'value': 1.00,  'non_interaction': true});" href="https://www.geskusphoto.com/employment"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Geskus Photography 680x120 June-Aug 2022', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/06/GRKIDS-680x120-Banner-Ad-small-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Geskus Photography 680x120 June-Aug 2022', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/06/GRKIDS-680x120-Banner-Ad-small-1.jpg" /></noscript></div></div>
</div>
		</section></div>		</aside>
										</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
	</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-324361 post type-post status-publish format-standard has-post-thumbnail hentry category-general ast-article-single" id="post-324361" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Lamar Park: Play Disc Golf &#038; Visit the Big Splash Pad at Wyoming&#8217;s Coolest Park</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by GRKIDS Team"
				href="https://grkids.com/author/grkids/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>GRKIDS Team</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> July 27, 2022</span><span class="updated" itemprop="dateModified"> July 27, 2022</span></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Lamar Park Splash Pad Wyoming Michigan" itemprop="image" loading="lazy" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg" class="attachment-large size-large wp-post-image" alt="Lamar Park Splash Pad Wyoming Michigan" itemprop="image" loading="lazy" srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Splash-Pad-Wyoming-Michigan-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="inherit-container-width wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-white-color has-ast-global-color-0-background-color has-text-color has-background">Lamar Park in Wyoming, MI</h2>



<p>Lamar Park is a large urban oasis with a little bit of everything: playground, disc golf, grandstand, picnic spots, playing fields, ponds, splash pad, and more.</p>



<p>Find it tucked away in a Wyoming, MI neighborhood at Byron Center &amp; Porter St.</p>



<p>On occasion, the venue is used for concerts in the park and community events.</p>



<div class="wp-block-ugb-card ugb-card ugb-f851d9f ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-f851d9f .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:22px !important;color:#eb5757 !important}.ugb-f851d9f .ugb-button .ugb-button--inner{font-weight:bold !important;letter-spacing:3px !important;color:#eb5757 !important}.ugb-f851d9f .ugb-button:hover .ugb-button--inner{color:var(--ast-global-color-7) !important}.ugb-f851d9f .ugb-button:hover{opacity:1}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><h3 class="ugb-card__title"><strong><strong><strong><strong>Lamar Park</strong></strong></strong><strong style="font-weight: bold;"></strong></strong></h3><p class="ugb-card__subtitle">2561 PORTER STREET SW, WYOMING MI 49519<br>Park Managed by City of Wyoming</p><div class="ugb-button-container"><a class="ugb-button ugb-button--size-tiny ugb-button--design-plain" href="https://www.wyomingmi.gov/About-Wyoming/City-Departments/Parks-and-Recreation/Parks" target="_blank" rel="noopener noreferrer" title=""><span class="ugb-button--inner">PARK WEBSITE<br><br></span></a></div></div></div></div></div></div>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Lamar Park playground" class="wp-image-324341" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1.jpg" alt="Lamar Park playground" class="wp-image-324341" srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-1-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption><em>Lamar Park Playground &#8211; Wyoming, MI</em></figcaption></figure>



<div class="inherit-container-width wp-container-4 wp-block-group has-custom-padding has-background" style="background-color:#8fd2ec"><div class="wp-block-group__inner-container">
<div class="inherit-container-width wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<div class="inherit-container-width wp-container-2 wp-block-group has-no-padding"><div class="wp-block-group__inner-container">
<p class="has-text-align-center"><sub>The Parks, Playgrounds &amp; Trails Directory is proudly presented by<a href="https://www.jbzoo.org/" class="rank-math-link" target="_blank" rel="noopener"> <strong>John Ball Zoo</strong></a>. We are grateful for their support!</sub></p>



<div class="inherit-container-width wp-container-1 wp-block-group has-custom-padding"><div class="wp-block-group__inner-container">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><img width="680" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20120'%3E%3C/svg%3E" alt="JBZoo parks series banner John Ball" class="wp-image-320676" data-lazy-srcset="https://grkids.com/wp-content/uploads/2021/03/JBZoo-parks-series-banner-John-Ball.jpg 680w, https://grkids.com/wp-content/uploads/2021/03/JBZoo-parks-series-banner-John-Ball-560x99.jpg 560w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://grkids.com/wp-content/uploads/2021/03/JBZoo-parks-series-banner-John-Ball.jpg"><noscript><img width="680" height="120" src="https://grkids.com/wp-content/uploads/2021/03/JBZoo-parks-series-banner-John-Ball.jpg" alt="JBZoo parks series banner John Ball" class="wp-image-320676" srcset="https://grkids.com/wp-content/uploads/2021/03/JBZoo-parks-series-banner-John-Ball.jpg 680w, https://grkids.com/wp-content/uploads/2021/03/JBZoo-parks-series-banner-John-Ball-560x99.jpg 560w" sizes="(max-width: 680px) 100vw, 680px"></noscript><figcaption><em><sub>There are many exciting adventures at John Ball Zoo this year.  Come see the Koalas and join us for all the favorite, fun events like Superhero Day, Princess Day, Kids Day and more.  For more details, visit <a href="https://www.jbzoo.org/" target="_blank" rel="noreferrer noopener"><strong>JBZoo.org</strong></a>.  </sub></em></figcaption></figure></div>
</div></div>
</div></div>
</div></div>
</div></div>
</div></div>



<div class="inherit-container-width wp-container-6 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-5-color has-ast-global-color-0-background-color has-text-color has-background">Lamar Park Overview</h2>



<p>If your family has a variety of interests, Lamar Park is your one-stop-park for everyone&#8217;s entertainment.</p>



<p>Sports fields &amp; courts, a climbing wall, a big splash pad, playground, walking path, and amazing picnic areas to enjoy a meal al fresco make Lamar Park the perfect way to spend a family day together.</p>



<div class="wp-block-ugb-icon-list ugb-icon-list ugb-c3a0a04 ugb-icon-list--v2 ugb-main-block"><style>.ugb-c3a0a04 li{font-size:17px !important;--icon-size:12px !important;margin-bottom:0px !important}.ugb-c3a0a04 li::before{width:12px !important;height:12px !important;background-image:url('data:image/svg+xml;base64,PHN2ZyBkYXRhLXByZWZpeD0iZmFzIiBkYXRhLWljb249InN0YXIiIGNsYXNzPSJzdmctaW5saW5lLS1mYSBmYS1zdGFyIGZhLXctMTgiIHJvbGU9ImltZyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2aWV3Qm94PSIwIDAgNTc2IDUxMiIgc3R5bGU9ImZpbGw6ICM0QjRGNTggIWltcG9ydGFudDsgY29sb3I6ICM0QjRGNTggIWltcG9ydGFudCI+PHBhdGggZmlsbD0iIzRCNEY1OCIgZD0iTTI1OS4zIDE3LjhMMTk0IDE1MC4yIDQ3LjkgMTcxLjVjLTI2LjIgMy44LTM2LjcgMzYuMS0xNy43IDU0LjZsMTA1LjcgMTAzLTI1IDE0NS41Yy00LjUgMjYuMyAyMy4yIDQ2IDQ2LjQgMzMuN0wyODggNDM5LjZsMTMwLjcgNjguN2MyMy4yIDEyLjIgNTAuOS03LjQgNDYuNC0zMy43bC0yNS0xNDUuNSAxMDUuNy0xMDNjMTktMTguNSA4LjUtNTAuOC0xNy43LTU0LjZMMzgyIDE1MC4yIDMxNi43IDE3LjhjLTExLjctMjMuNi00NS42LTIzLjktNTcuNCAweiIgc3Ryb2tlPSIjNEI0RjU4IiBzdHlsZT0iZmlsbDogcmdiKDc1LCA3OSwgODgpOyBzdHJva2U6IHJnYig3NSwgNzksIDg4KTsiLz48L3N2Zz4=')}.ugb-c3a0a04 li ul{margin-bottom:0px !important}.ugb-c3a0a04.ugb-icon-list ul{columns:2}.ugb-c3a0a04 .ugb-block-description{margin-bottom:0px !important}</style><div class="ugb-inner-block"><p class="ugb-block-description"><em>Park Features &amp; Amenities</em></p><div class="ugb-block-content"><ul><li>Free admission</li><li>Accessible</li><li>Dog friendly, if on leash</li><li>Playground</li><li>Disc Golf</li><li>Swings</li><li>Accessible Swing</li><li>Basketball Court</li><li>Tennis Courts</li><li>Soccer Fields</li><li>Baseball</li><li>Fishing pond</li><li>Paved walking path</li><li>Picnic Tables &amp; Grills</li><li>Modern Restrooms</li><li>Sand volleyball</li><li>Splash Pad with Aqua Chair rentals</li><li>Tennis Courts</li><li>Grandstand</li></ul></div></div></div>



<p><em>Lamar Park is home to one of the <a href="https://grkids.com/kids-park-with-playground/" data-type="post" data-id="145757">85+ playgrounds in </a><em><a href="https://grkids.com/kids-park-with-playground/">West Michigan</a></em>.</em></p>
</div></div>



<figure class="wp-block-image aligncenter size-full"><img width="814" height="879" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20814%20879'%3E%3C/svg%3E" alt="Lamar Park Wyoming MI Map" class="wp-image-324497" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map.jpg 814w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map-768x829.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map-560x605.jpg 560w" data-lazy-sizes="(max-width: 814px) 100vw, 814px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map.jpg" /><noscript><img width="814" height="879" src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map.jpg" alt="Lamar Park Wyoming MI Map" class="wp-image-324497" srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map.jpg 814w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map-768x829.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-Wyoming-MI-Map-560x605.jpg 560w" sizes="(max-width: 814px) 100vw, 814px" /></noscript><figcaption><em>Map of Lamar Park, Wyoming MI</em></figcaption></figure>



<div class="inherit-container-width wp-container-7 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-5-color has-ast-global-color-0-background-color has-text-color has-background">The Playgrounds at Lamar Park</h2>



<p>Lamar Park has two playgrounds &#8211; an older one featuring a climbing wall, and a newer one with adaptive play equipment.</p>



<p><strong>ACCESSIBLE PLAYGROUND</strong><br>The colorful, adaptive playground at Lamar Park has climbing structures, monkey bars, and swings.</p>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Lamar Park playground" class="wp-image-324338" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground.jpg" alt="Lamar Park playground" class="wp-image-324338" srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-playground-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<p>The woodchip surface is well-maintained. </p>



<p>As far as swings go, Lamar park has quite a variety: standard swings, accessible swings, and toddler/adult combo swings.</p>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Lamar Park swings" class="wp-image-324339" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings.jpg" alt="Lamar Park swings" class="wp-image-324339" srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-swings-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>
</div></div>



<p><strong>CLIMBING WALL PLAYGROUND</strong></p>



<p>This playground is located next to the splash pad.</p>



<p>There&#8217;s a climbing wall here, in addition to a small play structure. </p>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Wyoming Lamar Park Playground and climbing wall" class="wp-image-324499" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground.jpg" alt="Wyoming Lamar Park Playground and climbing wall" class="wp-image-324499" srcset="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<div class="inherit-container-width wp-container-8 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-5-color has-ast-global-color-0-background-color has-text-color has-background">The Splashpad at Lamar Park</h2>



<div class="wp-block-ugb-card ugb-card ugb-d4a191d ugb-card--v2 ugb-card--design-plain ugb-card--columns-1 ugb-main-block"><style>.ugb-d4a191d .ugb-card__title{font-family:"Open Sans",Sans-serif !important;font-size:16px !important;color:var(--ast-global-color-6) !important}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-card__item ugb-card__item1"><div class="ugb-card__content"><p class="ugb-card__title"><strong>OPEN:</strong> June 1 &#8211; Labor Day<br><strong>HOURS:</strong> 10 am &#8211; 8 pm<strong><strong style="font-weight: bold;"></strong></strong></p></div></div></div></div></div>



<p>The medium to large splash pad here is open seasonally and is accessible for all ages and abilities. </p>



<p>The interactive play space features soaker stations, a water tunnel, a fire hydrant, and dumping buckets in a variety of bright, vibrant colors.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Activate the splash pad with the button on top of the red fire hydrant or with the foot pedal near the water rings.</p>



<p>Nearby picnic tables make it easy to enjoy lunch here.</p>
</div></div>



<div class="inherit-container-width wp-container-9 wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Lamar Park splash pad and playground with climbing wall" class="wp-image-324337" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall.jpg" alt="Lamar Park splash pad and playground with climbing wall" class="wp-image-324337" srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-splash-pad-and-playground-with-climbing-wall-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<figure class="wp-block-image aligncenter size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Lamar Park - Phil kelder" class="wp-image-324340" width="800" height="600" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park.jpg"/><noscript><img src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park.jpg" alt="Lamar Park - Phil kelder" class="wp-image-324340" width="800" height="600"/></noscript></figure>
</div></div>



<div class="inherit-container-width wp-container-10 wp-block-group"><div class="wp-block-group__inner-container">
<p>One of the coolest features at Lamar Park are the aqua chairs. </p>



<p>These chairs allow people of every ability to enjoy the splash pad. </p>



<p>They can be checked out for one-hour increments for a maximum of four hours. A $100 refundable deposit is required. </p>



<p>Call 616-530-3164 to reserve a chair at least 24 hours in advance. Reservations can be made for hours between 10 AM &#8211; 7 PM. </p>
</div></div>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Wyoming Lamar Park Playground Splash Pad" class="wp-image-324500" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad.jpg" alt="Wyoming Lamar Park Playground Splash Pad" class="wp-image-324500" srcset="https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Wyoming-Lamar-Park-Playground-Splash-Pad-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<div class="inherit-container-width wp-container-11 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-5-color has-ast-global-color-0-background-color has-text-color has-background">Lamar Park &#8211; Additional Features</h2>



<p><strong>Disc Golf: </strong>A 9-hole disc golf course winds its way through the middle of the park and around the grandstand, ending by the tennis courts.</p>



<p>Walking Path: A paved walking trail circles the large pond on the west side of the park.</p>



<p><strong>Restrooms:</strong> Modern bathrooms are available here.</p>



<p><strong>Sport Courts: </strong>Lamar Park has a baseball diamond, basketball court, tennis court, sand volleyball court, and soccer fields.</p>



<p><strong>Pavilion: </strong>The covered picnic pavilion is available for <a href="https://www.wyomingmi.gov/About-Wyoming/City-Departments/Parks-and-Recreation/Parks-Facilities/Parks/Reservations-Rules-Regulations" target="_blank" rel="noopener">rentals</a>.</p>



<figure class="wp-block-image aligncenter size-full"><img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20600'%3E%3C/svg%3E" alt="Lamar Park picnic pavilion" class="wp-image-324336" data-lazy-srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion.jpg" /><noscript><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion.jpg" alt="Lamar Park picnic pavilion" class="wp-image-324336" srcset="https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion.jpg 800w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2022/07/Lamar-Park-picnic-pavilion-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<p>Let us know how your family has enjoyed Lamar Park in the comments below!</p>
</div></div>



<div class="inherit-container-width wp-container-12 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<h2 class="has-ast-global-color-5-color has-ast-global-color-0-background-color has-text-color has-background">Worthwhile Destinations</h2>



<div class="wp-block-stackable-columns alignfull stk-block-columns stk-block stk-d595ef5" data-block-id="d595ef5"><div class="stk-row stk-inner-blocks stk-block-content stk-content-align stk-d595ef5-column alignfull">
<div class="wp-block-stackable-column stk-block-column stk-column stk-block stk-5078820 stk-block-background stk--has-background-overlay" data-block-id="5078820"><div class="stk-column-wrapper stk-block-column__content stk-container stk-5078820-container stk--no-background stk--no-padding"><div class="stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-heading stk-block-heading stk-block stk-fbc50b8" id="splash-pads-amp-outdoor-pool-guide" data-block-id="fbc50b8"><h2 class="stk-block-heading__text has-text-color has-white-color">Splash Pads &amp; Outdoor pool Guide</h2></div>



<div class="wp-block-stackable-text stk-block-text stk-block stk-a5650bc" data-block-id="a5650bc"><p class="stk-block-text__text has-text-color has-white-color">Where to find them:</p></div>



<div class="wp-block-stackable-button-group stk-block-button-group stk-block stk-b32dea1" data-block-id="b32dea1"><div class="stk-row stk-inner-blocks stk-block-content stk-button-group">
<div class="wp-block-stackable-button stk-block-button stk-block stk-49f7395" data-block-id="49f7395"><a class="stk-link stk-button stk--hover-effect-darken" href="https://grkids.com/splash-pads-spray-parks/" rel="noreferrer noopener"><span class="stk-button__inner-text">Details</span></a></div>
</div></div>
</div></div></div>
</div></div>



<div class="wp-block-stackable-columns alignfull stk-block-columns stk-block stk-02663f0" data-block-id="02663f0"><div class="stk-row stk-inner-blocks stk-block-content stk-content-align stk-02663f0-column alignfull">
<div class="wp-block-stackable-column stk-block-column stk-column stk-block stk-fd45bae stk-block-background stk--has-background-overlay" data-block-id="fd45bae"><div class="stk-column-wrapper stk-block-column__content stk-container stk-fd45bae-container stk--no-background stk--no-padding"><div class="stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-heading stk-block-heading stk-block stk-d477a7c" id="versluis-park" data-block-id="d477a7c"><h2 class="stk-block-heading__text has-text-color has-white-color">versluis park</h2></div>



<div class="wp-block-stackable-text stk-block-text stk-block stk-faa8701" data-block-id="faa8701"><p class="stk-block-text__text has-text-color has-white-color">There&#8217;s no longer an entrance fee for this Plainfield Township beach!</p></div>



<div class="wp-block-stackable-button-group stk-block-button-group stk-block stk-8eb3cd0" data-block-id="8eb3cd0"><div class="stk-row stk-inner-blocks stk-block-content stk-button-group">
<div class="wp-block-stackable-button stk-block-button stk-block stk-615b9dc" data-block-id="615b9dc"><a class="stk-link stk-button stk--hover-effect-darken" href="https://grkids.com/versluis-park/" rel="noreferrer noopener"><span class="stk-button__inner-text">Details</span></a></div>
</div></div>
</div></div></div>



<div class="wp-block-stackable-column stk-block-column stk-column stk-block stk-5d9e237 stk-block-background stk--has-background-overlay" data-block-id="5d9e237"><div class="stk-column-wrapper stk-block-column__content stk-container stk-5d9e237-container stk--no-background stk--no-padding"><div class="stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-heading stk-block-heading stk-block stk-4732d48" id="millennium-park" data-block-id="4732d48"><h2 class="stk-block-heading__text has-text-color has-white-color">Millennium Park</h2></div>



<div class="wp-block-stackable-text stk-block-text stk-block stk-7dee6eb" data-block-id="7dee6eb"><p class="stk-block-text__text has-text-color has-white-color">Beach &amp; Splashpad to keep you cool</p></div>



<div class="wp-block-stackable-button-group stk-block-button-group stk-block stk-ed86cc3" data-block-id="ed86cc3"><div class="stk-row stk-inner-blocks stk-block-content stk-button-group">
<div class="wp-block-stackable-button stk-block-button stk-block stk-8cbb31b" data-block-id="8cbb31b"><a class="stk-link stk-button stk--hover-effect-darken" href="https://grkids.com/millennium-park-grand-rapids/" rel="noreferrer noopener"><span class="stk-button__inner-text">Details</span></a></div>
</div></div>
</div></div></div>
</div></div>



<div class="wp-block-stackable-columns alignfull stk-block-columns stk-block stk-4ac91f1" data-block-id="4ac91f1"><div class="stk-row stk-inner-blocks stk-block-content stk-content-align stk-4ac91f1-column alignfull">
<div class="wp-block-stackable-column stk-block-column stk-column stk-block stk-8be291c stk-block-background stk--has-background-overlay" data-block-id="8be291c"><div class="stk-column-wrapper stk-block-column__content stk-container stk-8be291c-container stk--no-background stk--no-padding"><div class="stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-heading stk-block-heading stk-block stk-5548b20" id="wildwater-adventure-water-park" data-block-id="5548b20"><h2 class="stk-block-heading__text has-text-color has-white-color">Wildwater Adventure water park</h2></div>



<div class="wp-block-stackable-text stk-block-text stk-block stk-04dde02" data-block-id="04dde02"><p class="stk-block-text__text has-text-color has-white-color">Lazy river, wave pool, waterslides &amp; more. Get our exclusive ticket deal before you go!</p></div>



<div class="wp-block-stackable-button-group stk-block-button-group stk-block stk-d7dced3" data-block-id="d7dced3"><div class="stk-row stk-inner-blocks stk-block-content stk-button-group">
<div class="wp-block-stackable-button stk-block-button stk-block stk-873a39a" data-block-id="873a39a"><a class="stk-link stk-button stk--hover-effect-darken" href="https://grkids.com/michigans-adventure-day-trip/#6-michigans-adventure-ticket-deals" rel="noreferrer noopener"><span class="stk-button__inner-text">Details</span></a></div>
</div></div>
</div></div></div>
</div></div>



<div class="wp-block-stackable-columns alignfull stk-block-columns stk-block stk-7ce4c5f" data-block-id="7ce4c5f"><div class="stk-row stk-inner-blocks stk-block-content stk-content-align stk-7ce4c5f-column alignfull">
<div class="wp-block-stackable-column stk-block-column stk-column stk-block stk-b103a7a stk-block-background stk--has-background-overlay" data-block-id="b103a7a"><div class="stk-column-wrapper stk-block-column__content stk-container stk-b103a7a-container stk--no-background stk--no-padding"><div class="stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-heading stk-block-heading stk-block stk-21bc80d" id="mega-parks-amp-playground-guide" data-block-id="21bc80d"><h2 class="stk-block-heading__text has-text-color has-white-color">mega parks &amp; playground guide</h2></div>



<div class="wp-block-stackable-text stk-block-text stk-block stk-2ee97c9" data-block-id="2ee97c9"><p class="stk-block-text__text has-text-color has-white-color">Sort by location or feature.</p></div>



<div class="wp-block-stackable-button-group stk-block-button-group stk-block stk-80c8cff" data-block-id="80c8cff"><div class="stk-row stk-inner-blocks stk-block-content stk-button-group">
<div class="wp-block-stackable-button stk-block-button stk-block stk-3a1c383" data-block-id="3a1c383"><a class="stk-link stk-button stk--hover-effect-darken" href="https://grkids.com/kids-park-with-playground/" rel="noreferrer noopener"><span class="stk-button__inner-text">Details</span></a></div>
</div></div>
</div></div></div>
</div></div>
</div></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/cascade-peace-park-hiking-michigan/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=100&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6949676450235b0cdb49cdf1c6d81b4a?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/grkids/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">GRKIDS Team</h4> </a> <div class="post-author-desc"></div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lamar-park-wyoming/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='324361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="942de9370d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="239"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/newsletter/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" border="0" width="250" height="125" data-lazy-src="https://grkids.com/wp-content/uploads/2018/08/We.png" /><noscript><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></noscript></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" data-lazy-srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" /><noscript><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1550"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Grandville Calvin Christian 250x200 July22-June23', 'value': 1.00,  'non_interaction': true});" href="https://www.gosquires.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Grandville Calvin Christian 250x200 July22-June23', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/06/Untitled-design-18-1-1.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Grandville Calvin Christian 250x200 July22-June23', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/06/Untitled-design-18-1-1.png" /></noscript></div><div class="g-col b-3 a-1461"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 250x200 Dec21-Nov22', 'value': 1.00,  'non_interaction': true});" href="https://www.craigscruisers.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 250x200 Dec21-Nov22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GRkids-Banner-250-x-200-px-1-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Craig\&#039;s Cruisers 250x200 Dec21-Nov22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GRkids-Banner-250-x-200-px-1-1.jpg" /></noscript></a></div><div class="g-col b-3 a-1449"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Goldfish Swim School 250x200 Nov21-Oct22', 'value': 1.00,  'non_interaction': true});" href="https://app.iclasspro.com/portal/gssgrandrapids/login?sid=966278886"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Goldfish Swim School 250x200 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/goldfish-250x200-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Goldfish Swim School 250x200 Nov21-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/goldfish-250x200-1.jpg" /></noscript></div><div class="g-col b-3 a-1477"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 1.00,  'non_interaction': true});" href="https://gildenwoods.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AppleTree 250x200 Feb-Oct22', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/02/GRKids-banner-ad-March-2022-1.jpg" /></noscript></div></div>
<div class="g g-9"><div class="g-col b-9 a-1531"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Battle GR 700x125 Apr-July 2022', 'value': 1.00,  'non_interaction': true});" href="https://www.battlegr.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Battle GR 700x125 Apr-July 2022', 'value': 2.00, 'non_interaction': true});" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://grkids.com/wp-content/uploads/2022/04/700_x_125_Battle_GR_April_2022-01_700x125-1.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Battle GR 700x125 Apr-July 2022', 'value': 2.00, 'non_interaction': true});" src="https://grkids.com/wp-content/uploads/2022/04/700_x_125_Battle_GR_April_2022-01_700x125-1.jpg" /></noscript>  </div></div>
</div>
		</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-horizontal-menu astra-footer-mobile-horizontal-menu"><li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/" class="menu-link">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/" class="menu-link">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/" class="menu-link">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/" class="menu-link">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div></nav></div>			</div>
							</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<script id='cls-insertion-ef14260'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29731048-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29731048-1');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-62e177772b140"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313076"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317511"><a href="http://events.grkids.com/tkf2/submitEvent/128ef383784a460fb6014b8bc5b7e7a0" class="menu-link">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend Roundup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link">Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link">Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link">Mega Idea List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318839"><a href="https://grkids.com/category/date-night/" class="menu-link">Date Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318848"><a href="https://grkids.com/category/dining-and-eating-out/" class="menu-link">Eat &#038; Drink</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/toddler-activities-classes/" class="menu-link">Toddler Stuff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318825"><a href="https://grkids.com/birthday-party-places/" class="menu-link">Birthday Parties</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-323145"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link">SUMMER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323031"><a href="https://grkids.com/things-to-do-summer/" class="menu-link">Top Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323032"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link">Free Summer Activities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-323033"><a href="https://grkids.com/when-are-grand-rapids-fireworks/" class="menu-link">Fireworks Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318829"><a href="https://grkids.com/category/outside-fun/" class="menu-link">FUN PLACES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318830"><a href="https://grkids.com/category/outside-fun/" class="menu-link">Outdoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link">Zipline, Putt Putt, Etc</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318827"><a href="https://grkids.com/kids-play-places-indoor-playground/" class="menu-link">Indoor Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318826"><a href="https://grkids.com/grand-rapids-kids-attractions-bucket-list/" class="menu-link">GR Attractions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318833"><a href="https://grkids.com/kids-park-with-playground/" class="menu-link">Parks &#038; Playgrounds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/splash-pads-spray-parks/" class="menu-link">Splash Pads &#038; Outdoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/indoor-pool-swimming-pool/" class="menu-link">Indoor Pools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link">Michigan Beaches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318835"><a href="https://grkids.com/category/parent-information/" class="menu-link">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318850"><a href="https://grkids.com/grand-rapids-doctors/" class="menu-link">Top Docs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318847"><a href="https://grkids.com/best-of-grand-rapids-mi/" class="menu-link">Best of GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-daycare-child-care-guide/" class="menu-link">Daycare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318845"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318838"><a href="https://grkids.com/mom-groups-parenting-groups/" class="menu-link">Parenting Groups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318840"><a href="https://grkids.com/category/ages-stages/im-pregnant/" class="menu-link">Pregnancy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318841"><a href="https://grkids.com/category/parent-information/parenting-advice/" class="menu-link">Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318854"><a href="https://grkids.com/resources-for-children-with-disabilities/" class="menu-link">Disability Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link">CAMP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319415"><a href="https://grkids.com/classes-for-kids/" class="menu-link">CLASSES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319417"><a href="https://grkids.com/category/education/" class="menu-link">SCHOOL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link">Preschools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link">Area Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/kids-activities-field-trips/" class="menu-link">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link">Homeschool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link">GETAWAYS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link">USA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-parks/" class="menu-link">Water Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link">Campgrounds</a></li>
</ul>
</li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><style>.wp-container-1 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-1 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-1 .alignfull { max-width: none; }.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-1 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-1 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-2 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-2 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-2 .alignfull { max-width: none; }.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-2 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-2 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-3 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-3 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-3 .alignfull { max-width: none; }.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-3 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-3 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-4 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-4 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-4 .alignfull { max-width: none; }.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-4 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-4 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-5 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-5 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-5 .alignfull { max-width: none; }.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-5 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-5 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-6 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-6 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-6 .alignfull { max-width: none; }.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-6 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-6 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-7 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-7 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-7 .alignfull { max-width: none; }.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-7 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-7 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-8 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-8 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-8 .alignfull { max-width: none; }.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-8 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-8 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-9 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-9 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-9 .alignfull { max-width: none; }.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-9 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-9 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-10 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-10 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-10 .alignfull { max-width: none; }.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-10 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-10 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-11 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-11 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-11 .alignfull { max-width: none; }.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-11 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-11 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-12 > :where(:not(.alignleft):not(.alignright)) {max-width: var(--wp--custom--ast-content-width-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-12 > .alignwide { max-width: var(--wp--custom--ast-wide-width-size);}.wp-container-12 .alignfull { max-width: none; }.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-12 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-12 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>

<style id='ugb-style-css-v2-inline-css'>
:root {--stk-block-width-default-detected: 1200px;}
:root {
			--content-width: 1200px;
		}
</style>


<script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"3","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.1' id='astra-theme-js-js' defer></script>
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/grkids.com\/wp-json\/"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=1658405809' id='ugb-block-frontend-js-v2-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=1658405809' id='ugb-block-frontend-js-premium-v2-js' defer></script>
<script src='https://grkids.com/wp-includes/js/clipboard.min.js?ver=2.0.10' id='clipboard-js' defer></script>
<script id='clipboard-js-after'>
			var successTimeout, clipboard = new ClipboardJS( '.gv_calendar_copy_text' );
			clipboard.on( 'success', function ( e ) {
				var triggerElement = e.trigger,
					successElement = triggerElement.nextElementSibling;
				
				e.clearSelection();
				triggerElement.focus();
				clearTimeout( successTimeout );
				successElement.classList.remove( 'hidden' );
				successTimeout = setTimeout( function () {
					successElement.classList.add( 'hidden' );
					if ( clipboard.clipboardAction.fakeElem && clipboard.clipboardAction.removeFake ) {
						clipboard.clipboardAction.removeFake();
					}
				}, 3000 );
			} );
</script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f3b6e10a35","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1658405809' id='pt-cv-content-views-script-js' defer></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1658405809' id='coblocks-animation-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/vendors/tiny-swiper.js?ver=1658405809' id='coblocks-tiny-swiper-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-tinyswiper-initializer.js?ver=1658405809' id='coblocks-tinyswiper-initializer-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-post-carousel.js?ver=1658405809' id='coblocks-post-carousel-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-events.js?ver=1658405809' id='coblocks-events-js' defer></script>
<script src='https://grkids.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script src='https://grkids.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://grkids.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-counter.js?ver=1658405809' id='coblocks-counter-script-js' defer></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1658405809' id='coblocks-lightbox-js' defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"","header_above_stick":"","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-62e029f5785f82-32780367.js?ver=1658857983' id='astra-addon-js-js' defer></script>
<script data-minify="1" src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1658405809' id='page-links-to-js' defer></script>
<script data-minify="1" defer src='https://grkids.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658857983' id='akismet-frontend-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->