<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="The Best Ways to Experience Torch Lake Nothing shouts “summertime” like a trip Up North for us Michiganders! Starry nights,">
<meta property="og:title" content="Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar & Local Things to Do">
<meta property="article_publisher" content="facebook.com/grkids">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://grkids.com/torch-lake-michigan-guide/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:published_time" content="2021-01-16T11:09:37-05:00">
<meta property="article:modified_time" content="2021-01-16T16:44:33-05:00">
<meta property="og:updated_time" content="2021-01-16T16:44:33-05:00">
<meta name="twitter:title" content="Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar & Local Things to Do">
<meta name="twitter:description" content="The Best Ways to Experience Torch Lake Nothing shouts “summertime” like a trip Up North for us Michiganders! Starry nights,">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png">
<meta name="twitter:site" content="@grkids">
<meta name="twitter:creator" content="@grkids">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #21bea8} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #21bea8 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://grkids.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e4c00ed231faa5bc174c1f3/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &amp; Local Things to Do - grkids.com</title>
<meta name="description" content="As mentioned, the best way to experience Torch Lake Michigan is by using Torch Lake rentals."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://grkids.com/torch-lake-michigan-guide/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &amp; Local Things to Do - grkids.com">
<meta property="og:description" content="As mentioned, the best way to experience Torch Lake Michigan is by using Torch Lake rentals.">
<meta property="og:url" content="https://grkids.com/torch-lake-michigan-guide/">
<meta property="og:site_name" content="grkids.com">
<meta property="article:tag" content="West Michigan">
<meta property="article:section" content="breaking news">
<meta property="og:updated_time" content="2021-01-16T16:44:33-05:00">
<meta property="og:image" content="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png">
<meta property="og:image:secure_url" content="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="900">
<meta property="og:image:alt" content="torch lake michigan">
<meta property="og:image:type" content="image/png">
<meta property="article:published_time" content="2021-01-16EST11:09:37-05:00">
<meta property="article:modified_time" content="2021-01-16EST16:44:33-05:00">
<meta property="og:video" content="https://www.youtube.com/embed/_DYuWNfbU7Q?feature=oembed">
<meta property="video:duration" content="240">
<meta property="ya:ovs:upload_date" content="2020-07-08">
<meta property="ya:ovs:allow_embed" content="true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &amp; Local Things to Do - grkids.com">
<meta name="twitter:description" content="As mentioned, the best way to experience Torch Lake Michigan is by using Torch Lake rentals.">
<meta name="twitter:image" content="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["LocalBusiness","Organization"],"@id":"https://grkids.com/#organization","name":"Grand Rapids Kids","url":"https://grkids.com","address":{"@type":"PostalAddress","streetAddress":"Grand Rapids","addressLocality":"MI"},"logo":{"@type":"ImageObject","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"},"image":{"@type":"ImageObject","url":"https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png"}},{"@type":"WebSite","@id":"https://grkids.com/#website","url":"https://grkids.com","name":"Grand Rapids Kids","publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://grkids.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://grkids.com/torch-lake-michigan-guide/#primaryImage","url":"https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png","width":1200,"height":900},{"@type":"BreadcrumbList","@id":"https://grkids.com/torch-lake-michigan-guide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://grkids.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://grkids.com/torch-lake-michigan-guide/","name":"Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &#038; Local Things to Do"}}]},{"@type":"WebPage","@id":"https://grkids.com/torch-lake-michigan-guide/#webpage","url":"https://grkids.com/torch-lake-michigan-guide/","name":"Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &amp; Local Things to Do - grkids.com","datePublished":"2021-01-16T11:09:37-05:00","dateModified":"2021-01-16T16:44:33-05:00","isPartOf":{"@id":"https://grkids.com/#website"},"primaryImageOfPage":{"@id":"https://grkids.com/torch-lake-michigan-guide/#primaryImage"},"inLanguage":"en-US","breadcrumb":{"@id":"https://grkids.com/torch-lake-michigan-guide/#breadcrumb"}},{"@type":"BlogPosting","headline":"Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &amp; Local Things to Do - grkids.com","description":"As mentioned, the best way to experience Torch Lake Michigan is by using Torch Lake rentals.","datePublished":"2021-01-16EST11:09:37-05:00","dateModified":"2021-01-16EST16:44:33-05:00","image":{"@id":"https://grkids.com/torch-lake-michigan-guide/#primaryImage"},"author":{"@type":"Person","name":"Melody VanderWeide"},"@id":"https://grkids.com/torch-lake-michigan-guide/#schema-20806100","isPartOf":{"@id":"https://grkids.com/torch-lake-michigan-guide/#webpage"},"publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://grkids.com/torch-lake-michigan-guide/#webpage"}},{"@type":"VideoObject","name":"Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &amp; Local Things to Do - grkids.com","description":"As mentioned, the best way to experience Torch Lake Michigan is by using Torch Lake rentals.","uploadDate":"2020-07-08","thumbnailUrl":"https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png","embedUrl":"https://www.youtube.com/embed/_DYuWNfbU7Q?feature=oembed","duration":"PT4M0S","width":"1280","height":"720","isFamilyFriendly":true,"@id":"https://grkids.com/torch-lake-michigan-guide/#schema-20806101","isPartOf":{"@id":"https://grkids.com/torch-lake-michigan-guide/#webpage"},"publisher":{"@id":"https://grkids.com/#organization"},"inLanguage":"en-US"}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Feed" href="https://grkids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Comments Feed" href="https://grkids.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="grkids.com &raquo; Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &#038; Local Things to Do Comments Feed" href="https://grkids.com/torch-lake-michigan-guide/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://grkids.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://grkids.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://grkids.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.3.1' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://grkids.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.6.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CReem+Kufi%3A400%2C%7CNews+Cycle%3A400&#038;display=fallback&#038;ver=2.6.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://grkids.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='ultimate_blocks-cgb-style-css-css'  href='https://grkids.com/wp-content/plugins/ultimate-blocks/dist/blocks.style.build.css?ver=2.4.2' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://grkids.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=4bbb02619d301bb7ea04b21b09b90458' media='all' />
<link rel='stylesheet' id='hamburger-style-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wpr-hamburger-min.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='wprmenu-fonts-css-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='wprmenu-style-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wprmenu.css?ver=3.1.4' media='all' />
<style id='wprmenu-style-inline-css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#wprmenu_bar { background-color: #a8dfd5; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #272a44;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #272a44;background: #a8dfd5;}#mg-wprm-wrap,div.wpr_search form {background-color: #a8dfd5;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #272a44;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #a8dfd5!important;color: #272a44;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #272a44;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}html body .wprmenu_bar .hamburger {float: right!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: 0px;right: 0px;float: right !important;background-color: #3bc0c4 !important;}body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input,html body body #mg-wprm-wrap a:not(i) {font-family: Arial,Helvetica,sans-serif }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #ffffff !important}#wprmenu_bar .wpr-custom-menu{float: right;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: 0px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #ffffff !important}#mg-wprm-wrap .wpr_submit i::before {color: #ffffff !important }}
</style>
<link rel='stylesheet' id='wpr-icons-css'  href='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.4' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://grkids.com/wp-content/plugins/fusion-core/css/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://grkids.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://grkids.com/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.6' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://grkids.com/wp-content/uploads/astra-addon/astra-addon-5fe3efce161b37-64626126.css?ver=2.7.3' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://grkids.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' media='all' />
<!--[if IE]>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.6.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://grkids.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js'></script>
<script id='wprmenu.js-js-extra'>
var wprmenu = {"zooming":null,"from_width":"768","parent_click":"","swipe":"","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"right","enable_fullwidth":null,"widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=3.1.4' id='wprmenu.js-js'></script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://grkids.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.5.3' id='sdm-scripts-js'></script>
<script src='https://grkids.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://grkids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grkids.com/wp-json/wp/v2/posts/312426" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grkids.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grkids.com/?p=312426' />
<link rel="alternate" type="application/json+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grkids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1768742393391113'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1768742393391113&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: CJ Affiliate Tracking -->
<script src="//www.anrdoezrs.net/am/8089384/include/allCj/impressions/page/am.js"></script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: google verification code -->
<meta name="google-site-verification" content="_dmZ1r3eZgVbD2U7lzMtyOR65gRGiMfuR0vW6uD6MGo" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 7: google search console verification -->
<meta name="google-site-verification" content="PVC3MUOm0FinQcxradiheGzYIpf_lgMiVvhI6nwocTs" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: FB Page Verify -->
<meta name="facebook-domain-verification" content="kii8dm28a5ssd5nt4gh8zdschwu4aj" />
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":312426,"post_name":"torch-lake-michigan-guide","post_title":"Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar & Local Things to Do","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6360347,"name":"breaking news","slug":"breaking-news","term_group":0,"term_taxonomy_id":52161,"taxonomy":"category","description":"","parent":0,"count":72,"filter":"raw","cat_ID":6360347,"category_count":72,"category_description":"","cat_name":"breaking news","category_nicename":"breaking-news","category_parent":0},{"term_id":344,"name":"Travel","slug":"travel-2","term_group":0,"term_taxonomy_id":352,"taxonomy":"category","description":"","parent":0,"count":91,"filter":"raw","cat_ID":344,"category_count":91,"category_description":"","cat_name":"Travel","category_nicename":"travel-2","category_parent":0},{"term_id":362,"name":"Travel Michigan","slug":"michigan-travel-2","term_group":0,"term_taxonomy_id":371,"taxonomy":"category","description":"","parent":344,"count":113,"filter":"raw","cat_ID":362,"category_count":113,"category_description":"","cat_name":"Travel Michigan","category_nicename":"michigan-travel-2","category_parent":344}]; _mmunch['postTags'] = [{"term_id":195,"name":"West Michigan","slug":"west-michigan","term_group":0,"term_taxonomy_id":202,"taxonomy":"post_tag","description":"","parent":0,"count":32,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Melody VanderWeide","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="332968" async></script>
<!-- This site is using AdRotate v5.8.9 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { min-width:10px; max-width:522px; }
	.b-3 { margin:1px 1px 25px 10px; }
	.g-9 { margin:1px; 1px 1px 1px; }
	.g-11 { min-width:1px; max-width:302px; }
	.b-11 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-20 { min-width:0px; max-width:680px; }
	.b-20 { margin:0px 0px 0px 0px; }
	.g-21 { min-width:0px; max-width:250px; }
	.b-21 { margin:0px 0px 0px 0px; }
	.g-22 { min-width:0px; max-width:700px; }
	.b-22 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style>#ub_table-of-contents-b8c35d69-134d-48c2-af63-68fd012aff56 .ub_table-of-contents-header{ justify-self: flex-start; } #ub_styled_list-abb74027-067c-40d4-82f6-71faae95a8b4 .fa-li{ top: 3px; } #ub_styled_list-abb74027-067c-40d4-82f6-71faae95a8b4{ justify-content: flex-start; } #ub_styled_list-abb74027-067c-40d4-82f6-71faae95a8b4 li::before{ top: 3px; font-size: 1em; height: 0.9em; width: 0.9em; background-image:url('data:image/svg+xml;utf8,<svg xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 512 512\"><path fill=\"%23000000\" d=\"M173.898 439.404l-166.4-166.4c-9.997-9.997-9.997-26.206 0-36.204l36.203-36.204c9.997-9.998 26.207-9.998 36.204 0L192 312.69 432.095 72.596c9.997-9.997 26.207-9.997 36.204 0l36.203 36.204c9.997 9.997 9.997 26.206 0 36.204l-294.4 294.401c-9.998 9.997-26.207 9.997-36.204-.001z\"></path></svg>'); }#ub_styled_list-abb74027-067c-40d4-82f6-71faae95a8b4 li{ text-indent: -0.9em; }#ub-button-88a75f85-872c-42fb-bd9e-d93675f8fa08 .ub-button-container:nth-child(1) a{ background-color: #313131; color: #ffffff; border: none;border-radius: 0px; } #ub-button-88a75f85-872c-42fb-bd9e-d93675f8fa08 .ub-button-container:nth-child(1) a:hover{ background-color: #313131; color: #ffffff; border: none;} #ub-button-88a75f85-872c-42fb-bd9e-d93675f8fa08 .ub-button-container:nth-child(1) .ub-button-content-holder{ flex-direction: row; } #ub-button-53002b79-9a06-4ad0-bc43-7855f175d4cf .ub-button-container:nth-child(1) a{ background-color: #313131; color: #ffffff; border: none;border-radius: 0px; } #ub-button-53002b79-9a06-4ad0-bc43-7855f175d4cf .ub-button-container:nth-child(1) a:hover{ background-color: #313131; color: #ffffff; border: none;} #ub-button-53002b79-9a06-4ad0-bc43-7855f175d4cf .ub-button-container:nth-child(1) .ub-button-content-holder{ flex-direction: row; } </style>
    
    <script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="pingback" href="https://grkids.com/xmlrpc.php">
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<style id="wp-custom-css">
			.ast-archive-description p {
	font-size: 16px;
}

#primary {
	margin: 2rem 0;
}

.gv-featured-entry {
	background-color: #effffc;
}
.gv-list-view-title {
	font-size: 26px;
}



@media only screen and (max-width: 600px) {


.gv-list-view-content .gv-list-view-content-image {
    padding: 0 0 1em 0;
    padding-right: 1em;
    max-width: 1000%;
}
	
}		</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-312426 single-format-standard wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-2.6.2 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable above-header-nav-padding-support ast-above-header-hide-on-mobile ast-below-header-hide-on-mobile ast-inherit-site-logo-sticky fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left ast-normal-title-enabled astra-addon-2.7.3">

<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header
			class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-disabled ast-logo-title-inline ast-menu-toggle-icon ast-mobile-header-stack ast-above-header-enabled ast-above-header-section-separated ast-below-header-enabled ast-below-header-merged-responsive ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>

			
			
<div class="ast-above-header-wrap ast-above-header-1" >
	<div class="ast-above-header">
				<div class="ast-container">
			<div class="ast-flex ast-above-header-section-wrap">
									<div class="ast-above-header-section ast-above-header-section-1 ast-flex ast-justify-content-flex-start menu-above-header" >
										<div class="ast-button-wrap">
					<span class="screen-reader-text">Above Header</span>
					<button class="menu-toggle menu-above-header-toggle ast-above-mobile-menu-buttons-minimal" ><span class="menu-toggle-icon"></span>
										</button>
				</div>
				<div id="ast-above-header-navigation-section-1" class="ast-above-header-navigation navigation-accessibility"><ul id="menu-top-menu" class="ast-above-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-31382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31382"><a href="https://grkids.com/" class="menu-link "><span class="menu-text">HOME</span><span class="sub-arrow"></span></a></li><li id="menu-item-306700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306700"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">ABOUT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306699"><a href="https://grkids.com/meet-the-team-a-look-at-the-moms-behind-grkids-com/" class="menu-link "><span class="menu-text">Meet the Team</span></a></li></ul>
</li><li id="menu-item-306701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306701"><a href="https://grkids.com/grand-rapids-kids-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a></li><li id="menu-item-31206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31206"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">SPONSOR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-31381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31381"><a href="https://grkids.com/advertising/" class="menu-link "><span class="menu-text">Advertising Inquiries</span></a></li>	<li id="menu-item-200086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200086"><a href="https://grkids.com/grkids-client-intake-form/" class="menu-link "><span class="menu-text">Build Your GRKIDS Client Profile</span></a></li>	<li id="menu-item-306723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306723"><a href="https://grkids.com/print-reservations/" class="menu-link "><span class="menu-text">Print Reservations</span></a></li>	<li id="menu-item-265329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265329"><a href="/ad-design-submission/" class="menu-link "><span class="menu-text">We Design Your Ad</span></a></li>	<li id="menu-item-31208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31208"><a href="https://grkids.com/680ads/" class="menu-link "><span class="menu-text">680×120 Banner Ad Uploads</span></a></li>	<li id="menu-item-31209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31209"><a href="https://grkids.com/250banners/" class="menu-link "><span class="menu-text">250×125 Banner Ad Uploads</span></a></li>	<li id="menu-item-298870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298870"><a href="https://grkids.com/700-x-125-banner-ad-submissions/" class="menu-link "><span class="menu-text">700 x 125 Banner Ad Uploads</span></a></li>	<li id="menu-item-31210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31210"><a href="https://grkids.com/facebook-post-submissions/" class="menu-link "><span class="menu-text">Facebook Posts</span></a></li>	<li id="menu-item-306724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306724"><a href="https://grkids.com/bite-size-video-ad-submissions/" class="menu-link "><span class="menu-text">Bite Size Videos</span></a></li>	<li id="menu-item-31212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31212"><a href="https://grkids.com/giveaway-info/" class="menu-link "><span class="menu-text">Giveaway Details</span></a></li>	<li id="menu-item-31211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31211"><a href="https://grkids.com/newsletter-form-submissions/" class="menu-link "><span class="menu-text">Newsletter Ads</span></a></li>	<li id="menu-item-306725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306725"><a href="https://grkids.com/article-sponsor-submissions/" class="menu-link "><span class="menu-text">Sponsored Articles</span></a></li>	<li id="menu-item-306727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306727"><a href="https://grkids.com/title-sponsor-submissions/" class="menu-link "><span class="menu-text">Title Sponsorships</span></a></li>	<li id="menu-item-306726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306726"><a href="https://grkids.com/social-media-submissions/" class="menu-link "><span class="menu-text">Social Media Uploads</span></a></li>	<li id="menu-item-309257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309257"><a href="https://grkids.com/upgraded-event-details/" class="menu-link "><span class="menu-text">Highlighted Calendar Event Details</span></a></li>	<li id="menu-item-309258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309258"><a href="https://grkids.com/featured-calendar-event/" class="menu-link "><span class="menu-text">Featured Calendar Event Details</span></a></li>	<li id="menu-item-306728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306728"><a href="https://grkids.com/dedicated-newsletter/" class="menu-link "><span class="menu-text">Dedicated Email Details</span></a></li>	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://grkids.com/client-facebook-event-details/" class="menu-link "><span class="menu-text">Client Facebook Event Details</span></a></li></ul>
</li><li id="menu-item-31383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31383"><a href="/?page_id=15" class="menu-link "><span class="menu-text">CONTACT</span><span class="sub-arrow"></span></a></li></ul></div>					</div>
				
									<div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end widget-above-header" >
						<div class="above-header-widget above-header-user-select"><div id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/grkids" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/grkids/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/grkids/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/grkids" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://grkids.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div> <!-- .above-header-widget -->					</div>
							</div>
		</div><!-- .ast-container -->
			</div><!-- .ast-above-header -->
</div><!-- .ast-above-header-wrap -->

<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://grkids.com/" class="custom-logo-link" rel="home"><img width="350" height="124" src="https://grkids.com/wp-content/uploads/2020/04/grkids-logo.png" class="custom-logo" alt="grkids.com" /></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
			
			
		</div>
						<div class="ast-masthead-custom-menu-items widget-custom-menu-item">
				<div class="ast-header-widget-area"><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-1382"><a href="http://legacycs.org/"><img src="https://grkids.com/wp-content/uploads/2020/12/680x120-GR-Kids-Banner-Ad-January-2021-1.jpg" /></div></div>
</div>
		</aside></div>			</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
<div class="ast-below-header-wrap ast-below-header-1">
	<div class="ast-below-header">
				<div class="ast-container">
			<div class="ast-flex ast-below-header-section-wrap">

				<div class="ast-below-header-navigation below-header-section-1 ast-flex ast-justify-content-flex-start"><nav id="ast-below-header-navigation-section-1" class="ast-below-header-actual-nav navigation-accessibility"><ul id="below_header-menu" class="ast-below-header-menu ast-nav-menu ast-flex ast-mega-menu-enabled astra-menu-animation-fade ast-justify-content-flex-start submenu-with-border"><li id="menu-item-309177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">CALENDAR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-309369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a class="menu-link "><span class="menu-text">Events by Type</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-309367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Preschool &#038; Toddler Activities Calendar</span></a></li>		<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Weekend Roundup</span></a></li>		<li id="menu-item-309390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/" class="menu-link "><span class="menu-text">Farmer&#8217;s Market Schedules</span></a></li>		<li id="menu-item-309391" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/" class="menu-link "><span class="menu-text">Food Truck Schedule</span></a></li>	</ul>
</li>	<li id="menu-item-309297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Events by Month</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-312440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-312440"><a href="https://grkids.com/january-kids-activities-calendar/" class="menu-link "><span class="menu-text">January Events</span></a></li>		<li id="menu-item-309305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">February Events</span></a></li>		<li id="menu-item-309306" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/" class="menu-link "><span class="menu-text">March Events</span></a></li>		<li id="menu-item-309307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">April Events</span></a></li>		<li id="menu-item-309308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/" class="menu-link "><span class="menu-text">May Events</span></a></li>		<li id="menu-item-309309" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/" class="menu-link "><span class="menu-text">June Events</span></a></li>		<li id="menu-item-309298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/" class="menu-link "><span class="menu-text">July Events</span></a></li>		<li id="menu-item-309299" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/" class="menu-link "><span class="menu-text">August Events</span></a></li>		<li id="menu-item-309300" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/" class="menu-link "><span class="menu-text">September Events</span></a></li>		<li id="menu-item-309301" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/" class="menu-link "><span class="menu-text">October Events</span></a></li>		<li id="menu-item-309302" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/november-kids-activities-calendar/" class="menu-link "><span class="menu-text">November Events</span></a></li>		<li id="menu-item-309303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/december-kids-activities-calendar/" class="menu-link "><span class="menu-text">December Events</span></a></li>	</ul>
</li>	<li id="menu-item-166358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/" class="menu-link "><span class="menu-text">List Your Event</span></a></li>	<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/" class="menu-link "><span class="menu-text">Disclaimer</span></a></li></ul>
</li><li id="menu-item-309393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">THINGS TO DO</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-310072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/" class="menu-link "><span class="menu-text">Things to Do Today</span></a></li>	<li id="menu-item-309993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/" class="menu-link "><span class="menu-text">Things to Do This Weekend</span></a></li>	<li id="menu-item-311109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/" class="menu-link "><span class="menu-text">by City</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/" class="menu-link "><span class="menu-text">EAST &#8211; Cascade, East Grand Rapids, Ada</span></a></li>		<li id="menu-item-311106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/" class="menu-link "><span class="menu-text">WEST &#8211; Jenison, Grandville, Hudsonville</span></a></li>		<li id="menu-item-311107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/" class="menu-link "><span class="menu-text">LAKESHORE &#8211; Holland, Muskegon, Zeeland</span></a></li>		<li id="menu-item-311105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/" class="menu-link "><span class="menu-text">SOUTHEAST &#8211;  Kentwood, Caledonia</span></a></li>		<li id="menu-item-311110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/" class="menu-link "><span class="menu-text">SOUTHWEST &#8211; Byron Center, Wyoming</span></a></li>		<li id="menu-item-311111" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/" class="menu-link "><span class="menu-text">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</span></a></li>		<li id="menu-item-311113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/" class="menu-link "><span class="menu-text">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</span></a></li>	</ul>
</li>	<li id="menu-item-311454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/" class="menu-link "><span class="menu-text">by Season</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/" class="menu-link "><span class="menu-text">Winter</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/" class="menu-link "><span class="menu-text">Winter Break Activities</span></a></li>			<li id="menu-item-311456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/" class="menu-link "><span class="menu-text">Winter Events &#038; Activities</span></a></li>			<li id="menu-item-311455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/" class="menu-link "><span class="menu-text">Spring</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/" class="menu-link "><span class="menu-text">Spring Break Activities</span></a></li>			<li id="menu-item-311464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/" class="menu-link "><span class="menu-text">Spring Events &#038; Classes</span></a></li>			<li id="menu-item-311463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/" class="menu-link "><span class="menu-text">Summer</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311467"><a href="https://grkids.com/whats-going-on-with-summer-camps-this-year-grand-rapids-lakeshore-2020/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>			<li id="menu-item-311466" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/" class="menu-link "><span class="menu-text">Summer Events &#038; Activities</span></a></li>			<li id="menu-item-311465" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/" class="menu-link "><span class="menu-text">Free Things to Do</span></a></li>		</ul>
</li>		<li id="menu-item-311461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/" class="menu-link "><span class="menu-text">Fall</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
		<ul class="sub-menu">
			<li id="menu-item-311468" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/" class="menu-link "><span class="menu-text">Fall Events &#038; Activities</span></a></li>		</ul>
</li>	</ul>
</li>	<li id="menu-item-310073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/" class="menu-link "><span class="menu-text">Toddler &#038; Preschooler Things to Do</span></a></li>	<li id="menu-item-309994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/" class="menu-link "><span class="menu-text">Mega Idea List</span></a></li></ul>
</li><li id="menu-item-311469" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311469"><a href="https://grkids.com/best-grand-rapids-for-families/" class="menu-link "><span class="menu-text">BEST OF GR</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a class="menu-link "><span class="menu-text">Food</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-306668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/" class="menu-link "><span class="menu-text">Kids Eat Free or Cheap</span></a></li>		<li id="menu-item-306669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/" class="menu-link "><span class="menu-text">Outside Dining &#038; Beach Eats</span></a></li>		<li id="menu-item-306670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/" class="menu-link "><span class="menu-text">Unique Dining Spots</span></a></li>	</ul>
</li>	<li id="menu-item-306651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">Top Docs</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-312637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-312637"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/" class="menu-link "><span class="menu-text">Full Top Docs List</span></a></li>		<li id="menu-item-311120" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/" class="menu-link "><span class="menu-text">Allergists</span></a></li>		<li id="menu-item-311121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/" class="menu-link "><span class="menu-text">Chiropractors</span></a></li>		<li id="menu-item-311122" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/" class="menu-link "><span class="menu-text">Dentists</span></a></li>		<li id="menu-item-311123" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/" class="menu-link "><span class="menu-text">Dermatologists</span></a></li>		<li id="menu-item-311125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/" class="menu-link "><span class="menu-text">Ear, Nose &#038; Throat</span></a></li>		<li id="menu-item-311126" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/" class="menu-link "><span class="menu-text">Eye Doctors</span></a></li>		<li id="menu-item-311127" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/" class="menu-link "><span class="menu-text">Mental Health &#8211; Therapists &#038; Counselors</span></a></li>		<li id="menu-item-311124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/" class="menu-link "><span class="menu-text">Midwives &#038; Doulas</span></a></li>		<li id="menu-item-311128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/" class="menu-link "><span class="menu-text">OBGYNs</span></a></li>		<li id="menu-item-311129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/" class="menu-link "><span class="menu-text">OT &#038; Speech Therapy</span></a></li>		<li id="menu-item-311130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/" class="menu-link "><span class="menu-text">Orthodontists</span></a></li>		<li id="menu-item-311131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/" class="menu-link "><span class="menu-text">Pediatricians</span></a></li>		<li id="menu-item-311132" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/" class="menu-link "><span class="menu-text">Primary Care Docs</span></a></li>	</ul>
</li>	<li id="menu-item-311471" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311471"><a href="https://grkids.com/best-grand-rapids-for-families/" class="menu-link "><span class="menu-text">Best Everything GR</span></a></li>	<li id="menu-item-183104" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/" class="menu-link "><span class="menu-text">Moving to GR</span></a></li></ul>
</li><li id="menu-item-311470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/" class="menu-link "><span class="menu-text">SCHOOL, SPORTS &#038; CAMPS</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-182206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Find Area Schools</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/" class="menu-link "><span class="menu-text">Private, Public, Charter &#038; Religious Schools</span></a></li>		<li id="menu-item-306672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/" class="menu-link "><span class="menu-text">Local Homeschool</span></a></li>		<li id="menu-item-311115" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/" class="menu-link "><span class="menu-text">Schools of Choice</span></a></li>	</ul>
</li>	<li id="menu-item-306673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/" class="menu-link "><span class="menu-text">Preschools List</span></a></li>	<li id="menu-item-306649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/" class="menu-link "><span class="menu-text">Summer Camps</span></a></li>	<li id="menu-item-159365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports, Music &#038; Dance</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311119" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/" class="menu-link "><span class="menu-text">Sports Teams &#038; Lessons</span></a></li>		<li id="menu-item-306662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/" class="menu-link "><span class="menu-text">Dance, Music &#038; Arts</span></a></li>		<li id="menu-item-311489" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311489"><a href="https://grkids.com/michigan-winter-activities-list/" class="menu-link "><span class="menu-text">Winter Sports</span></a></li>		<li id="menu-item-306676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/" class="menu-link "><span class="menu-text">Gymnastics</span></a></li>		<li id="menu-item-145478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/" class="menu-link "><span class="menu-text">Junior Golf</span></a></li>	</ul>
</li>	<li id="menu-item-306664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/" class="menu-link "><span class="menu-text">Childcare</span></a></li>	<li id="menu-item-310507" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/" class="menu-link "><span class="menu-text">Special Needs</span></a></li>	<li id="menu-item-213438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/" class="menu-link "><span class="menu-text">Field Trips</span></a></li>	<li id="menu-item-310776" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/" class="menu-link "><span class="menu-text">School Year Enrichment Guide</span></a></li></ul>
</li><li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/" class="menu-link "><span class="menu-text">PLAY</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-306663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/" class="menu-link "><span class="menu-text">Birthday Parties</span></a></li>	<li id="menu-item-306679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/" class="menu-link "><span class="menu-text">Indoor Play</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311484" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/" class="menu-link "><span class="menu-text">Libraries</span></a></li>	</ul>
</li>	<li id="menu-item-311486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/" class="menu-link "><span class="menu-text">Outdoor Attractions</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/" class="menu-link "><span class="menu-text">Outdoor Activity Centers</span></a></li>		<li id="menu-item-306678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/" class="menu-link "><span class="menu-text">Parks &#038; Playgrounds</span></a></li>		<li id="menu-item-306682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/" class="menu-link "><span class="menu-text">Campgrounds</span></a></li>		<li id="menu-item-306683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/" class="menu-link "><span class="menu-text">Hikes with Kids</span></a></li>	</ul>
</li>	<li id="menu-item-311485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" class="menu-link "><span class="menu-text">Museums, Zoos &#038; Gardens</span></a></li>	<li id="menu-item-306722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/" class="menu-link "><span class="menu-text">Swim &#038; Beach Fun</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-311474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/" class="menu-link "><span class="menu-text">Michigan Water Parks</span></a></li>		<li id="menu-item-306684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/" class="menu-link "><span class="menu-text">Indoor Pools</span></a></li>		<li id="menu-item-306685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/" class="menu-link "><span class="menu-text">Splash Pads &#038; Outdoor Pools</span></a></li>		<li id="menu-item-311472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/" class="menu-link "><span class="menu-text">Michigan Beaches</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-154051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/" class="menu-link "><span class="menu-text">TRAVEL</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-154052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/" class="menu-link "><span class="menu-text">Travel Across the US</span></a></li>	<li id="menu-item-154053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/" class="menu-link "><span class="menu-text">Travel Grand Rapids Tips for Families</span></a></li>	<li id="menu-item-154054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/" class="menu-link "><span class="menu-text">Travel Michigan</span></a></li></ul>
</li><li id="menu-item-311473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-ideas-for-gr/" class="menu-link "><span class="menu-text">DATE NIGHT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li id="menu-item-311475" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/grand-rapids-date-night/" class="menu-link "><span class="menu-text">GR Date Ideas</span></a></li>	<li id="menu-item-311476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/" class="menu-link "><span class="menu-text">Restaurants Map</span></a></li>	<li id="menu-item-311477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/west-michigan-waterside-date-night-ideas/" class="menu-link "><span class="menu-text">Waterside Date Ideas</span></a></li>	<li id="menu-item-311478" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/" class="menu-link "><span class="menu-text">Winter Dates in GR</span></a></li>	<li id="menu-item-311479" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/" class="menu-link "><span class="menu-text">Unique GR Dates</span></a></li></ul>
</li><li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/" class="menu-link "><span class="menu-text">WIN</span><span class="sub-arrow"></span></a></li></ul></nav></div>				<div class="below-header-user-select below-header-section-2 ast-flex ast-justify-content-flex-end"><div class="user-select">		<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://grkids.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
		</div></div>
			</div>
		</div>
			</div><!-- .ast-below-header -->
</div><!-- .ast-below-header-wrap -->

			
		</header><!-- #masthead -->

		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://grkids.com">Home</a></p></nav>		</div>
	</div>
		</div>
					</div>
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">

				
					
					

<article 
	class="post-312426 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-travel-2 category-michigan-travel-2 tag-west-michigan ast-article-single" id="post-312426" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Torch Lake Michigan Trip Planner: Best Places to Stay, Boat Rentals, the Sand Bar &#038; Local Things to Do</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Melody VanderWeide" 
				href="https://grkids.com/author/mvanderweide/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Melody VanderWeide</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> January 16, 2021</span><span class="updated" itemprop="dateModified"> January 16, 2021</span></span> / <span class="tags-links"><a href="https://grkids.com/tag/west-michigan/" rel="tag">West Michigan</a></span></div>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="1200" height="900" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png" class="attachment-large size-large wp-post-image" alt="torch lake michigan" itemprop="image" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5-768x576.png 768w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-trip-planner-5.png 1200w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h2 class="has-black-color has-white-background-color has-text-color has-background" id="0-the-best-ways-to-experience-torch-lake">The Best Ways to Experience Torch Lake</h2>



<p>Nothing shouts “summertime” like a trip Up North for us Michiganders!</p>



<p>Starry nights, crisp air, beach breezes.</p>



<p>Torch Lake has all of this &#8211; plus the crystal clear, Caribbean blue waters it&#8217;s famous for. In fact, it&#8217;s often referred to as the &#8220;Caribbean of the North.&#8221; </p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/swimming-torch-lake.jpg" alt="swimming torch lake" class="wp-image-312902" srcset="https://grkids.com/wp-content/uploads/2021/01/swimming-torch-lake-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/swimming-torch-lake.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><sup><em>No filter used! These are the true colors of Torch Lake Michigan.</em></sup> <em><sup>Photo: Susie VanSkiver</sup></em></figcaption></figure></div>



<p>The lake was a local hidden gem for years but <a href="https://www.facebook.com/TorchLakeSandbar/" class="rank-math-link" target="_blank" rel="noopener">social media</a> has changed that for good. Now, it&#8217;s a summer hotspot, drawing hundreds of boats to its sandbars in June, July, and August &#8211; especially its epic <strong>Fourth of July sand bar celebrations</strong>. (<a href="https://www.mlive.com/news/grand-rapids/2017/06/heavy_police_presence_to_retur.html" class="rank-math-link" target="_blank" rel="noopener">Local law enforcement</a> has upped their presence so things don&#8217;t get as crazy as they used to.)</p>



<p>From what I have heard, Kid Rock owns (or did at one point) a <a href="https://browsingtheatlas.com/2016/10/06/kid-rocks-michigan/" class="rank-math-link" target="_blank" rel="noopener">vacation home</a> on Torch Lake and mentions its famous sand bar in his 2008 song “All Summer Long.” Although we haven’t spotted Kid Rock at Torch Lake, what he says is true &#8211; Torch Lake is amazing &#8211; all summer long!</p>



<p>Consequently, Torch Lake is on many people&#8217;s bucket list, whether it&#8217;s to join in at the sand bar or to cruise the lake and enjoy the crystal clear waters.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="800" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-andy-low.png" alt="torch lake andy low" class="wp-image-312906" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-lake-andy-low-150x150.png 150w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-andy-low-768x768.png 768w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-andy-low.png 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><sup><em>Swimming in Torch Lake Michigan.</em></sup> <em><sup>Photo: Andy Low</sup></em></figcaption></figure></div>



<p>What <strong>first-time visitors</strong> don&#8217;t realize, however, is that a Torch Lake visit presents <strong>several challenges</strong>, like securing rentals, finding the beach, and accessing the water.</p>



<p>Don&#8217;t worry &#8211; read on for how to plan the best Torch Lake visit. Here are all of the things you need to know:</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/torch-lake-pontoon-boat-swimming-1.jpg" alt="torch lake pontoon boat swimming 1" class="wp-image-312436" srcset="https://grkids.com/wp-content/uploads/2020/12/torch-lake-pontoon-boat-swimming-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/torch-lake-pontoon-boat-swimming-1.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em>Photo: Susie VanSkiver</em></figcaption></figure></div>


<div class="ub_table-of-contents" data-showtext="show" data-hidetext="hide" data-scrolltype="auto" id="ub_table-of-contents-b8c35d69-134d-48c2-af63-68fd012aff56"><div class="ub_table-of-contents-header">
                    <div class="ub_table-of-contents-title">CONTENTS</div></div><div class="ub_table-of-contents-container ub_table-of-contents-1-column "><ul><li><a href=https://grkids.com/torch-lake-michigan-guide/#1-about-torch-lake-michigan>About Torch Lake Michigan</a><ul><li><a href=https://grkids.com/torch-lake-michigan-guide/#3-where-is-torch-lake>Where is Torch Lake?</a></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#4-torch-lake-is-big-and-deep>Torch Lake is Big &#8211; and Deep</a></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#5-torch-lakes-weather>Torch Lake&#8217;s Weather</a></li></ul></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#6-torch-lake-sandbar>Torch Lake Sandbar</a><ul><li><a href=https://grkids.com/torch-lake-michigan-guide/#7-packing-list-for-the-sand-bar>Packing List for the Sand Bar</a></li></ul></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#8-boating-torch-lake>Boating Torch Lake</a><ul><li><a href=https://grkids.com/torch-lake-michigan-guide/#9-torch-lake-boat-rentals>Torch Lake Boat Rentals</a></li></ul></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#10-torch-lake-beaches>Torch Lake Beaches</a></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#14-torch-lake-public-access->Torch Lake Public Access</a></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#15-torch-lake-4th-of-july>Torch Lake 4th of July</a></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#16-things-to-do-near-torch-lake>Things to Do Near Torch Lake</a><ul><li><a href=https://grkids.com/torch-lake-michigan-guide/#20-grass-river-natural-area>Grass River Natural Area</a></li></ul></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#27-torch-lake-michigan-rentals-cabins-vacation-rentals-amp-other-lodging-options>Torch Lake Michigan Rentals &#8211; Cabins, Vacation Rentals &amp; Other Lodging Options</a></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#34-torch-lake-restaurants-amp-food-stops>Torch Lake Restaurants &amp; Food Stops</a></li><li><a href=https://grkids.com/torch-lake-michigan-guide/#35-more-michigan-travel>More Michigan Travel</a></li></ul></div></div>


<p><em>*This article contains several affiliate links. We earn a small amount when you book using our links. It helps us pay our team of women and continue to produce great family content. Thank you for your support</em>!</p>



<h2 class="has-white-color has-text-color has-background" id="1-about-torch-lake-michigan" style="background-color:#e03f86">About Torch Lake Michigan</h2>



<h3 id="2-torch-lake-is-beautiful">Torch Lake is Beautiful</h3>



<p>Torch Lake is an amazing place to see.&nbsp; To understand the depths of its beauty and appreciate the deep aqua and turquoise colors throughout this lake, you really have to take it in with your own eyes. </p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-swimming.jpg" alt="Torch Lake swimming" class="wp-image-312439" srcset="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-swimming-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-swimming.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Jumping from a Pontoon Boat into Torch Lake. Photo: Susie VanSkiver</sup></em></figcaption></figure></div>



<h3 id="3-where-is-torch-lake">Where is Torch Lake?</h3>



<p>Torch Lake is in the northwest part of Michigan&#8217;s lower peninsula.</p>



<p>Thankfully, this Michigan treasure is just over a 2 ½ hour drive from the <a href="https://grkids.com/visitors-guide-grand-rapids-kids/" class="rank-math-link"><strong>Grand Rapids</strong></a> area, and just 30 miles (45 minutes) from <a href="https://grkids.com/best-things-traverse-city-kids-summer/" class="rank-math-link"><strong>Traverse City</strong></a>, MI.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-map-1.jpg" alt="torch lake michigan map 1" class="wp-image-312894" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-map-1-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-map-1.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></figure></div>



<p>Note: There is a small township named Torch Lake on the shores of Torch Lake. If you put &#8220;Torch Lake&#8221; into your GPS, it may direct you to the Township rather than the Lake.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://goo.gl/maps/1tSQ3APSkrHCeTBe6" target="_blank" rel="noopener"><img width="1008" height="702" src="https://grkids.com/wp-content/uploads/2021/01/map-of-torch-lake-michigan.png" alt="map of torch lake michigan" class="wp-image-312765" srcset="https://grkids.com/wp-content/uploads/2021/01/map-of-torch-lake-michigan-768x535.png 768w, https://grkids.com/wp-content/uploads/2021/01/map-of-torch-lake-michigan.png 1008w" sizes="(max-width: 1008px) 100vw, 1008px"></a></figure></div>



<h3 id="4-torch-lake-is-big-and-deep">Torch Lake is Big &#8211; and Deep</h3>



<p>Torch Lake&nbsp;is long and narrow, clocking in at 19 miles long. There&#8217;s no bridge over the lake, either, so if you want to get from one side to the other, you&#8217;re in for a long drive or you will need a boat. In fact, Torch Lake is Michigan&#8217;s longest inland&nbsp;lake&nbsp;and also Michigan&#8217;s second-largest inland&nbsp;lake.</p>



<p>Another thing to know about Torch Lake in most places: It&#8217;s deep. </p>



<p>The lake is, on average, over 100 feet deep, with some spots measuring almost 300 feet deep. This means that the water stays cold at the bottom all summer long. Sometimes the warmer surface waters &#8220;flip&#8221; with the colder layers underneath. Shallower areas closer to the shore and the shallow water at the south end sandbar aren&#8217;t impacted as much by this phenomenon.</p>



<p>All that to say, if you&#8217;re into <strong>jet-skiing, tubing, or waterskiing</strong>, Torch Lake is amazing! There&#8217;s no endless circling needed. Just get out and go!</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-tubing.jpg" alt="torch lake tubing" class="wp-image-312895" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-lake-tubing-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-tubing.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Tubing in Torch Lake. Photo: Wendy Mielock</sup></em></figcaption></figure></div>



<h3 id="5-torch-lakes-weather">Torch Lake&#8217;s Weather</h3>



<p>Torch Lake&#8217;s weather is the best for boating and warm-weather fun in July, August, and early September.</p>



<p>Expect days to climb into the 80s on average during these months, although you&#8217;ll get 70s and 90s on occasion, too.</p>



<p>Since the lake is in the Midwest, humidity can be high during the summer months. The cool lake waters offer a great respite for those humid days.</p>



<h2 class="has-white-color has-text-color has-background" id="6-torch-lake-sandbar" style="background-color:#e03f86">Torch Lake Sandbar</h2>



<p>If you&#8217;ve heard of Torch Lake, you&#8217;ve heard of the <a href="https://www.facebook.com/TorchLakeSandbar/" class="rank-math-link" target="_blank" rel="noopener">sand bar</a>. </p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-sand-bar.jpg" alt="torch lake sand bar" class="wp-image-312909" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-lake-sand-bar-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-sand-bar.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Torch Lake Sandbar. Photo: William Sweetman</sup></em></figcaption></figure></div>



<figure class="wp-block-image size-large"><a href="https://teespring.com/stores/torch-lake-sandbar-swag" target="_blank" rel="noopener"><img src="https://dslv9ilpbe7p1.cloudfront.net/9mJ3o29-OjFKBTC_FHdunw_store_banner_image.png" alt="9mJ3o29 OjFKBTC FHdunw store banner image"></a></figure>



<p>It&#8217;s a popular place to anchor and swim the day away with friends and family.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Sandbar.jpg" alt="Torch Lake Sandbar" class="wp-image-312438" srcset="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Sandbar-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Sandbar.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Torch Lake Sandbar. Photo: Lesley Hassenrick</sup></em></figcaption></figure></div>



<h3 id="7-packing-list-for-the-sand-bar">Packing List for the Sand Bar</h3>


<div class="ub_styled_list " id="ub_styled_list-abb74027-067c-40d4-82f6-71faae95a8b4"><ul class="fa-ul"><li>Sunglasses, Sunblock, Hat</li><li>Fun: Beach ball, Swimsuit, Towel, Floaties, Football, Speaker</li><li>Cooler: Ice, Drinks, Beer, Snacks</li></ul></div>


<p>The Torch Lake Sand Bar is located at the southern end of the lake near where Torch Lake meets Torch River at the <strong>Torch River Bridge</strong>. </p>



<p>The bridge is narrow.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://goo.gl/maps/2QSfA2sEWKYGtLXh7" target="_blank" rel="noopener"><img width="987" height="769" src="https://grkids.com/wp-content/uploads/2021/01/torch-river-bridge-torch-sand-bar-map.png" alt="torch river bridge torch sand bar map" class="wp-image-312890" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-river-bridge-torch-sand-bar-map-768x598.png 768w, https://grkids.com/wp-content/uploads/2021/01/torch-river-bridge-torch-sand-bar-map.png 987w" sizes="(max-width: 987px) 100vw, 987px"></a><figcaption><sup><a href="https://goo.gl/maps/2QSfA2sEWKYGtLXh7" class="rank-math-link" target="_blank" rel="noopener"><em>The Torch Lake Sandbar is Located Near the Torch River Bridge Public Access Site</em></a></sup></figcaption></figure></div>



<p>The Sand Bar is <strong>best accessed by boat</strong> or kayak, as the sand bar is several hundred yards away from the shore. </p>



<p>This is also where you can get water jet packs! <a href="http://www.flyboardandjetpacksmiles.com/torch-lake.html" class="rank-math-link" target="_blank" rel="noopener">Flyboard and Hoverboard rentals</a> are available, weather permitting. 231-599-2649.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-flyboard-and-hoverboard-rentals.jpg" alt="torch lake flyboard and hoverboard rentals" class="wp-image-312910" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-lake-flyboard-and-hoverboard-rentals-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-flyboard-and-hoverboard-rentals.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Torch Lake Flyboard and Hoverboards rentals are available. Photo: William Sweetman</sup></em></figcaption></figure></div>



<p>Note that public parking spaces in the area are in short supply.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Pontoon.jpg" alt="Torch Lake Pontoon" class="wp-image-312437" srcset="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Pontoon-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Pontoon.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Photo: Susie VanSkiver</sup></em></figcaption></figure></div>



<p>(Swimmers itch has been reported in the area on occasion. If you do visit the sand bar, apply and maintain a thick layer of sunscreen and shower after exiting the water to help keep your skin itch-free.)</p>



<h2 class="has-white-color has-text-color has-background" id="8-boating-torch-lake" style="background-color:#e03f86">Boating Torch Lake</h2>



<p>The best way to experience Torch Lake is by boat (see below for rental locations). </p>



<p>There are multiple <a href="https://conservetorch.org/wp-content/uploads/2019/07/Public-Access-Sites-and-Boat-Launches.2019.pdf" class="rank-math-link" target="_blank" rel="noopener"><strong>public access points</strong></a> around the lake so everyone doesn&#8217;t have to put in near the sand bar.</p>



<p>You can also get a boat out on Torch Lake using the <strong><a href="https://www.paddleantrim.com/chain-of-lakes-water-trail/" class="rank-math-link" target="_blank" rel="noopener">Chain of Lakes</a></strong>, as Torch is connected to a bunch of other lakes via a network of rivers. </p>



<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:34% auto"><figure class="wp-block-media-text__media"><a href="https://www.avenzamaps.com/maps/1205629/chain-of-lakes-water-trail" target="_blank" rel="noopener"><img width="453" height="708" src="https://grkids.com/wp-content/uploads/2020/12/chain-of-lakes-water-trail-map.jpg" alt="chain of lakes water trail map" class="wp-image-312434"></a></figure><div class="wp-block-media-text__content">
<p class="has-normal-font-size">The Chain of Lakes Water Trail is an inland water trail made up of interconnected lakes and rivers which flow into the East Grand Traverse Bay of Lake Michigan. </p>


<div class="ub-buttons align-button-center"  id="ub-button-88a75f85-872c-42fb-bd9e-d93675f8fa08"><div class="ub-button-container">
    <a href="https://www.avenzamaps.com/maps/1205629/chain-of-lakes-water-trail" target="_blank"
    rel="noopener noreferrer"
    class="ub-button-block-main ub-button-medium" role="button">
    <div class="ub-button-content-holder"><span class="ub-button-block-btn">Get this Map</span>
    </div></a></div></div></div></div>



<p>The river directly south of Torch Lake, the Torch River, connects Torch Lake to <strong>Lake</strong> <strong>Skegemog</strong>. </p>



<p>Boating Lake Skegemog to Torch River can be tricky, as you need to navigate a stump field, but it&#8217;s doable and will take you about 30-60 minutes to reach Torch Lake depending on traffic. You&#8217;ll enter Torch Lake very close to the Sandbar.</p>



<p>You can also access Torch Lake by renting a boat in Bellaire and floating down the Clam River from Clam Lake. That&#8217;s where you&#8217;ll find the Dockside restaurant. It&#8217;s a popular trip and will likely take you over an hour to reach Torch Lake from Bellaire.</p>



<p>No matter where you start from, be sure to keep an eye on your fuel gauge. Gas is only available in a few locations and Torch Lake is huge!</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/clam-river-torch-lake-dockside.jpg" alt="clam river torch lake dockside" class="wp-image-312432" srcset="https://grkids.com/wp-content/uploads/2020/12/clam-river-torch-lake-dockside-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/clam-river-torch-lake-dockside.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Photo: Brandi Berta</sup></em></figcaption></figure></div>



<h3 class="has-background" id="9-torch-lake-boat-rentals" style="background-color:#d8e8e5">Torch Lake Boat Rentals</h3>



<p>As mentioned, the best way to experience Torch Lake Michigan is by using Torch Lake rentals. </p>



<p>Rent a boat and have it delivered to your vacation rental, or pick it up at a local marina for a day on the water.</p>



<p>Torch Lake Boat rentals book up far in advance, especially for popular times like the fourth of July. Be sure to get your rentals locked in as far in advance as possible.</p>



<p>If you&#8217;re looking to make it out to the Sand Bar, a kayak or SUP rental can suffice, too.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="710" height="960" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-kayak.jpg" alt="torch lake kayak" class="wp-image-312904"><figcaption><em><sup>Kayaking on Torch Lake in Michigan.</sup></em> <em><sup>Photo: Nicole Lambert-Morrison</sup></em></figcaption></figure></div>



<p>Here&#8217;s a list of places offering Torch Lake boat rentals, kayak rentals, jet ski rentals, and paddleboard rentals.</p>



<figure class="wp-block-table is-style-stripes"><table class="has-fixed-layout"><thead><tr><th>Rental Business Name</th><th>Details</th><th>Phone</th></tr></thead><tbody><tr><td><a href="http://www.crazywavesrentals.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Crazy Waves Rentals</strong></a></td><td>Paddleboards, Pontoon boat rentals, Jet Skis<br>Free pickup and Delivery</td><td><a href="tel:2316334091">(231) 633-4091</a></td></tr><tr><td><a href="https://www.h20sportsrentals.org/rental-equipment" class="rank-math-link" target="_blank" rel="noopener"><strong>H2O to Go</strong></a></td><td>Pontoon boat rentals, SUP rentals, Fat Tire Bikes delivered to your location</td><td>(231) 944-3339<br>call or text</td></tr><tr><td><a href="https://www.dewittmarine.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Dewitt’s Marine Inc.</strong></a><br><em>6509 Crystal Springs Rd Bellaire, MI 49615</em></td><td>Captain for hire, pontoon boat rentals, Tritoon rentals.</td><td>(231) 377-6611</td></tr><tr><td><strong><a href="http://www.torchrivermarine.com/" class="rank-math-link" target="_blank" rel="noopener">Torch River Marine</a></strong><br><em>12906 Cherry Ave Rapid City, MI 49676</em></td><td>Pontoon boat rentals, tritoon boat rentals, ski boat rentals</td><td>(231) 322-4495</td></tr><tr><td><strong><a href="https://luhrslanding.com/" class="rank-math-link" target="_blank" rel="noopener">Luhrs Landing Marina</a></strong><br><em>13707 Torch River Road<br>Rapid City, MI 49676</em></td><td>Full-service marina with gas, food, boat rentals, public launch, repairs. Including pontoon Boat Rentals, kayak rentals</td><td>(231) 322-2868</td></tr><tr><td><strong><a href="http://www.riverside-marina.net/" class="rank-math-link" target="_blank" rel="noopener">Riverside Marina</a></strong><br><em>115 West Cayuga Street<br>Bellaire, MI &nbsp;&nbsp;49615</em></td><td>Pontoon rentals, small boat rentals, kayak rentals, canoe rentals, fishing gear.</td><td>(231) 533-8559</td></tr><tr><td><a href="http://docksidetorchlake.com/rentals" class="rank-math-link" target="_blank" rel="noopener"><strong>Dockside Torch Lake</strong></a><br><em>6340 Old Torch Lake Dr Bellaire, MI 49615</em></td><td>Located on Torch Lake at the mouth of the Clam River<br>Pontoon &amp; Wave Runner Rentals</td><td>(231) 377-7777</td></tr><tr><td><a href="https://mkmarine.net/rent/" class="rank-math-link" target="_blank" rel="noopener"><strong>M&amp;K Marine</strong></a></td><td>Pontoon boat rentals delivered to your location. Kayak&amp; Tube rental by request.</td><td>(231) 620-8783</td></tr><tr><td><a href="https://bellairepontoonrental.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Bellaire Pontoon Rental</strong></a><br><em>204 W Cayuga Street, Bellaire, MI 49615</em></td><td>Pontoon boat rentals, E bike rentals.<br>Hourly and Daily parking rates at boat docks on Intermediate River in Bellaire, MI.</td><td><a href="tel:2313777764">(231) 377-7764</a></td></tr><tr><td><a href="https://butchstorchlake.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Butch’s Tackle &amp; Marine</strong></a><br><em>6235 Crystal Springs Rd. Bellaire, MI 49615</em></td><td>Pontoon boat rentals, speedboat rentals, jet ski &amp; waverunner rentals, fishing boat rentals, kayak rentals, towable tube rentals, SUP paddleboard rentals, Water carpet rentals.</td><td>(231) 377-6787<br></td></tr><tr><td><a href="http://www.aldenmarine.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Alden Marine</strong></a><br><em>11988&nbsp;SE Torch Lake Dr. Alden MI 49612</em><br></td><td>Rentals for Kayaks, Stand Up Paddle Boards, and a Pontoon.&nbsp;Launch point is&nbsp;on the SW end of Torch Lake within 5-minute paddle from&nbsp;the SANDBAR. WE TRANSPORT TO ACCESS SITE&nbsp;&nbsp;while&nbsp;you drive your own car and call when finished&nbsp;for pick-up.</td><td>(231) 331-6245</td></tr><tr><td></td><td></td><td></td></tr></tbody></table></figure>



<h2 class="has-white-color has-text-color has-background" id="10-torch-lake-beaches" style="background-color:#e03f86">Torch Lake Beaches</h2>



<p>Torch Lake is known for it&#8217;s sandy spots like the sandbar &#8211; but the these spots aren&#8217;t found on the Torch Lake beaches.</p>



<p>Rather, it&#8217;s the lake bottom itself that is sandy in many places &#8211; once you get past the rocky shoreline.</p>



<p>Most of the Torch Lake beaches and public access points are either rocky or grassy and water shoes are recommended.</p>



<p>If you&#8217;re looking for a <a href="https://grkids.com/lake-michigan-beaches/" class="rank-math-link"><strong>sandy beach</strong></a> to lay out on, your better bet is a visit to nearby Lake Michigan or Grand Traverse Bay.</p>



<p>Here&#8217;s a helpful map of the <strong><a class="rank-math-link" href="https://conservetorch.org/wp-content/uploads/2019/07/Swimming-Beaches-Map-1.20180710.pdf" target="_blank" rel="noopener">swimming beaches</a></strong> located around Torch Lake, MI. </p>



<p>Places listed below offer public swimming beaches on Torch Lake.</p>



<h3 class="has-background" id="11-torch-lake-township-day-park" style="background-color:#d8e8e5">Torch Lake Township Day Park</h3>



<p><em>Torch Lake Township Day Park, 12201 Pub Dock Road, Kewadin, MI 49648</em></p>



<p><a href="http://www.antrimcounty.org/park.asp?ait=av&amp;aid=265" class="rank-math-link" target="_blank" rel="noopener"><strong>Torch Lake Township Day Park</strong></a> is one of the few Torch Lake public beaches where you may find a sandy beach (depending on how high the water level is) to play on. It&#8217;s also the location of the Torch Lake Township Boat Ramp.</p>



<p>In addition to the beach and boat launch, this park has a basketball court, a nice playground, restrooms, and two pavilions.</p>



<p>The water here is crystal clear, and depending on the time of year you visit and how warm the summer has been, may be quite cold.</p>



<p>Water shoes are helpful when swimming here &#8211; the area close to shore is rocky for about 5-10 feet out. After that, you&#8217;ll hit the sand and the swimming area is quite large. The beach area is shaded and mostly grassy.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="400" src="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Township-Day-Park-Brandi-Berta.jpg" alt="Torch Lake Township Day Park Brandi Berta" class="wp-image-312433" srcset="https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Township-Day-Park-Brandi-Berta-768x384.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/Torch-Lake-Township-Day-Park-Brandi-Berta.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em>Torch Lake Township Day Park. Photo: Brandi Berta</em></figcaption></figure></div>



<h3 class="has-background" id="12-alden-torch-lake-swimming-" style="background-color:#d8e8e5">Alden Torch Lake Swimming </h3>



<p>There aren&#8217;t sandy beaches in Alden, but you can make your way to the water from one of several public access points. The Train Depot Park, the Ballfield, and the public access at the boat docks all provide Torch Lake access points.</p>



<p>If you&#8217;re looking to launch a kayak or SUP, these places are ideal. If you&#8217;re looking for a place to lay on the beach, you&#8217;ll want to choose another spot.</p>



<h3 class="has-background" id="13-forest-home-township-family-park" style="background-color:#d8e8e5">Forest Home Township Family Park</h3>



<p><em>Forest Home Family Day Park, Bellaire, MI 49615</em></p>



<p><a href="http://www.foresthometwp.com/?page_id=15" class="rank-math-link" target="_blank" rel="noopener"><strong>Forest Home Township Family Park</strong></a> (aka Family Day Park) is a park on the upper northeast side of Torch Lake. </p>



<p>This small, secluded, peaceful little park is open for day use only with picnic tables, grills, a portable toilet, parking area, and stairs down to the lake for 103 feet Torch Lake Public Beach access. </p>



<p>The park also has a carry-in boat launch as well as a dock. The walk-in trail to the beach/boat launch is windy and is suitable for small boats such as kayaks and canoes.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>The beach here is rocky &#8211; it&#8217;s a good place to go rock hunting. You&#8217;ll want water shoes or sandals. There&#8217;s no sand here for laying out.</p>



<h2 class="has-white-color has-text-color has-background" id="14-torch-lake-public-access-" style="background-color:#e03f86">Torch Lake Public Access  </h2>



<p><a href="https://conservetorch.org/wp-content/uploads/2019/07/Public-Access-Sites-and-Boat-Launches.2019.pdf" class="rank-math-link" target="_blank" rel="noopener">Torch Lake Public Access points</a> are quite numerous, but most of them are located at the end of a street and do not have beaches.</p>



<h2 class="has-white-color has-text-color has-background" id="15-torch-lake-4th-of-july" style="background-color:#e03f86">Torch Lake 4th of July</h2>



<p>Few places celebrate Independence Day like Torch Lake.</p>



<p>The Torch Lake Fireworks, funded by donors, are always on <strong>July 3rd</strong>. </p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/flag-over-torch-bridge-4th-of-july.jpg" alt="flag over torch bridge 4th of july" class="wp-image-312435" srcset="https://grkids.com/wp-content/uploads/2020/12/flag-over-torch-bridge-4th-of-july-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/flag-over-torch-bridge-4th-of-july.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><sup><em>Torch River Bridge over the 4th of July.</em></sup> <em><sup>Photo: Sheli Langejans</sup></em></figcaption></figure></div>



<p>The fireworks are shot off from the south end of Torch Lake near the sand bar at dusk, which is around 10:30 pm.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/fourth-of-july-fireworks-torch-lake.jpg" alt="fourth of july fireworks torch lake" class="wp-image-312901" srcset="https://grkids.com/wp-content/uploads/2021/01/fourth-of-july-fireworks-torch-lake-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/fourth-of-july-fireworks-torch-lake.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><sup><em>Torch Lake Fireworks are on July 3rd Every Year.</em></sup> <em><sup>Photo: Sheli Langejans</sup></em></figcaption></figure></div>



<p>The following day, the Fourth of July, is the biggest sand bar day, drawing lots of people in pontoon boats ready for fun.</p>



<p>Take a look at the sand bar this past year:</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-shortcode"><div class="ast-oembed-container"><iframe title="2020 4th of July on &amp; Above Torch Lake Sandbar" width="1200" height="675" src="https://www.youtube.com/embed/_DYuWNfbU7Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
</div></figure>



<h2 class="has-white-color has-text-color has-background" id="16-things-to-do-near-torch-lake" style="background-color:#e03f86">Things to Do Near Torch Lake</h2>



<p>Everything in Northern Michigan is spread out and you will generally need a car to get from one place to another.</p>



<p>This is a list of some of the more popular places to visit and things to do near Torch Lake.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2020/12/torch-lake-michigan-map.jpg" alt="torch lake michigan map" class="wp-image-312431" srcset="https://grkids.com/wp-content/uploads/2020/12/torch-lake-michigan-map-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/12/torch-lake-michigan-map.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div>



<h3 class="has-background" id="17-alden-mi" style="background-color:#d8e8e5">Alden, MI</h3>



<p>Alden is a small town located on the east side of Torch Lake. </p>



<p>The main street through Alden is lined with unique little shops and adorable white picket fences covered with bright, colorful flowers. Oh, so pretty.</p>



<p>If you&#8217;re lucky enough to find yourself in Alden, be sure to stop at the general store for ice cream and then walk down to the boat dock to enjoy your treats, relax, and soak in the lake sights.</p>



<p>After ice cream, the playground is a great place to send the kids to run and play. </p>



<p>And be sure to save some time to shop at <a rel="noreferrer noopener" href="http://www.aldenmillhouse.com/" target="_blank" class="rank-math-link">The Alden Mill House</a> for their proprietary spice blends. These spices are perfect for summer grilling and gifts. (Miracle Blend and Bavarian seasoning are the best!)</p>



<figure class="wp-block-image size-large is-resized"><img src="https://grkids.com/wp-content/uploads/2013/05/summer-vacation-2012-394.jpg" alt="summer vacation 2012 394" width="863" height="445"><figcaption><em>Playground in Alden, MI</em></figcaption></figure>



<p>Alden is where you&#8217;ll find the <a href="https://www.facebook.com/InnAtTorchLake/" class="rank-math-link" target="_blank" rel="noopener">Inn at Torch Lake</a>, too, as well as the Torch Lake Beer Co.</p>



<h3 class="has-background" id="18-a-ga-ming-golf-resort" style="background-color:#d8e8e5">A-Ga-Ming Golf Resort</h3>



<p>Play a round of golf on the Torch Course for sweeping lake views. Or, stop in to the clubhouse, perched high above the lake, and have a drink on the patio. It&#8217;s the perfect vantage point!</p>



<figure class="wp-block-table"><table><tbody><tr><td><a href="https://www.a-ga-ming.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>A-Ga-Ming Golf Resort</strong></a><br>627 A-Ga-Ming Dr, Kewadin, MI 49648</td></tr></tbody></table></figure>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/A-Ga-Img-Golf-Course-Clubhouse-View.jpg" alt="A Ga Img Golf Course Clubhouse View" class="wp-image-312893" srcset="https://grkids.com/wp-content/uploads/2021/01/A-Ga-Img-Golf-Course-Clubhouse-View-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/A-Ga-Img-Golf-Course-Clubhouse-View.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><sup><em>View of Torch Lake from the clubhouse at A-Ga-Ming Golf Course</em></sup></figcaption></figure></div>



<h3 class="has-background" id="19-central-lake-mi" style="background-color:#d8e8e5">Central Lake, MI</h3>



<p>Central Lake is part of the Chain of Lakes and is located on Intermediate Lake.</p>



<p>The little village is a great stop. Central Lake&#8217;s Thurston Park has a sandy beach and is a great place to launch kayaks or SUP&#8217;s as well as motorized boats. There is a small <a href="https://centrallakemi.org/thurston-park-campground/" class="rank-math-link" target="_blank" rel="noopener">campground</a> here with several waterfront sites as well!</p>



<p>Be sure to stop into <a href="https://brownwoodcountrystore.com/" class="rank-math-link" target="_blank" rel="noopener">Brownwood Acres </a>(2473 North East Torch Lake Drive Central Lake, MI 49622)<a rel="noreferrer noopener" href="https://www.google.com/maps/dir/?api=1&amp;destination=45.0710529%2C-85.3184741&amp;fbclid=IwAR3hSnp61-QABJUp0Icd6lIfMqorw-mY6S_YGQpHmxyEwS4BaGddz_wrz0E" target="_blank" class="rank-math-link"> </a>early on Sunday morning (check their FB page and go with cash in hand) for amazing donuts. </p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><a href="https://www.facebook.com/followthebee/photos/pcb.1234699206893791/1234699023560476/" target="_blank" rel="noopener"><img src="https://grkids.com/wp-content/uploads/2021/01/brownwood-acres-donuts.jpg" alt="brownwood acres donuts" class="wp-image-312918" width="720" height="720" srcset="https://grkids.com/wp-content/uploads/2021/01/brownwood-acres-donuts-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2021/01/brownwood-acres-donuts-768x768.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/brownwood-acres-donuts.jpg 1440w" sizes="(max-width: 720px) 100vw, 720px"></a></figure></div>



<p><a href="https://mammothdistilling.com/central-lake/" class="rank-math-link" target="_blank" rel="noopener">Mammoth Distilling&#8217;s</a> original tasting room is in Central Lake, too. Visit for cocktails (and tours when things reopen.)</p>



<h3 class="has-background" id="20-grass-river-natural-area" style="background-color:#d8e8e5">Grass River Natural Area</h3>



<p>7 miles of trails &amp; boardwalks, open year-round from dawn to dusk. The Grass River Center is open 10 am-4 pm Sat and Sun November through April, and 10 am-4 pm 7 days a week from May through October. </p>



<p>They offer ski rentals, snowshoe rentals, and kayak rentals as well as kayak tour, <a href="https://www.grassriver.org/river-tours.html" class="rank-math-link" target="_blank" rel="noopener">pontoon cruises</a>, and guided river walks.</p>



<figure class="wp-block-table"><table><tbody><tr><td><strong><a href="https://www.grassriver.org/" class="rank-math-link" target="_blank" rel="noopener">Grass River Natural Area</a></strong><br>6500 Alden Hwy Bellaire, MI 49615<br>(231) 533-8576</td></tr></tbody></table></figure>



<h3 class="has-background" id="21-glacial-hills" style="background-color:#d8e8e5">Glacial Hills</h3>



<p>31.5 miles of hiking, mountain biking, fat tire biking, and winter sports trails. 765 acres.</p>



<p><strong><a href="https://www.facebook.com/bellairepaddlesandpedals/?__cft__[0]=AZV5umrMJTQfNLX8jDH2XnReOluQK3GdhjWypyxedhQQqPUJiDZ64bXEKbC-fcCa3k5vXEQU1pLfuoAXL1BzYZMDuqOO_SboG12I5mdnNQ1KDx5uu-lVrK4MUTPhRbQU3l_piAIvc0bv_DJxenblqVHHMVOHQWOe3h5yHZlAdYWrAA&amp;__tn__=-UC%2CP-y-R" target="_blank" rel="noopener">Paddles &amp; Pedals</a></strong> is a great place to rent mountain bikes.</p>



<figure class="wp-block-table"><table><tbody><tr><td><strong><a href="https://www.glacialhillstrails.org/" class="rank-math-link" target="_blank" rel="noopener">Glacial Hills Pathway &amp; Natural Area</a></strong><br>3169 Eckhardt Rd, Bellaire, MI 49615</td></tr></tbody></table></figure>



<h3 class="has-background" id="22-antrim-creek-natural-area" style="background-color:#d8e8e5">Antrim Creek Natural Area</h3>



<p>With 156 acres, 2.3 miles of hiking trails, Antrim Creek, and one mile of primitive Lake Michigan shoreline, it&#8217;s hard to believe that this place is off the beaten path, but it is!</p>



<p>If you&#8217;re at Torch Lake, you&#8217;re close to <a href="https://grkids.com/antrim-creek-natural-area-lake-michigan/" class="rank-math-link"><strong>Antrim Creek Natural Area</strong></a>. </p>



<figure class="wp-block-table"><table><tbody><tr><td><strong><a href="https://www.glacialhillstrails.org/" class="rank-math-link" target="_blank" rel="noopener"><a href="https://grkids.com/antrim-creek-natural-area-lake-michigan/"><strong>Antrim Creek Natural Area</strong></a></a></strong><br>9890 Old Dixie Hwy, Ellsworth, MI 49729</td></tr></tbody></table></figure>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><a href="https://grkids.com/antrim-creek-natural-area-lake-michigan/"><img src="https://grkids.com/wp-content/uploads/2020/05/ANTRIM-CReEK-NATURAL-AREA-768x1152.jpg" alt="ANTRIM CReEK NATURAL AREA" width="384" height="576"></a></figure></div>



<h3 class="has-background" id="23-bellaire-mi" style="background-color:#d8e8e5">Bellaire, MI</h3>



<p><a href="https://www.bellairechamber.org/" class="rank-math-link" target="_blank" rel="noopener"><strong>Bellaire</strong></a> is a small village in Antrim county and if you stop by, be sure to take a look at the historic courthouse here.</p>



<p>There are several fun shops along the main street, as well as the famous Short&#8217;s Brewing Company. The Intermediate River (part of the Chain of Lakes) runs through downtown Bellaire and is the stunning backdrop for Stone Waters Inn.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="533" src="https://grkids.com/wp-content/uploads/2021/01/romantic-getaways-stone-waters-inn.jpg" alt="romantic getaways stone waters inn" class="wp-image-312687" srcset="https://grkids.com/wp-content/uploads/2021/01/romantic-getaways-stone-waters-inn-768x512.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/romantic-getaways-stone-waters-inn.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"></figure></div>



<p>Bellaire is also home to <a href="https://www.facebook.com/shantycreek" class="rank-math-link" target="_blank" rel="noopener">Shanty Creek Resort</a> for golf, ski, and other resort year-round fun.</p>



<h3 class="has-background" id="24-elk-rapids-mi" style="background-color:#d8e8e5">Elk Rapids, MI</h3>



<p><a href="https://www.elkrapids.org/" class="rank-math-link" target="_blank" rel="noopener"><strong>Elk Rapids</strong></a> is at the end of the Chain of Lakes. This small harbor town packs a huge punch when it comes to charm.</p>



<p>The small main street is filled with shops and restaurants and an old-fashioned movie theater.</p>



<p>Down the road, you&#8217;ll find a large park with an excellent beach on Grand Traverse Bay.</p>



<p>Elk Rapids has a large harbor and marina, as well as a small golf course.</p>



<p>For a great meal, visit <a href="https://www.facebook.com/PearlsNewOrleansKitchen/" class="rank-math-link" target="_blank" rel="noopener">Pearl&#8217;s New Orleans Kitchen</a> in Elk Rapids. There is ALWAYS a wait but it is worth it.</p>



<p>A dam separates Grand Traverse Bay from the Elk River. If you want to enter the Chain of Lakes here, you&#8217;ll need to do it from the Elk River.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="800" height="600" src="https://grkids.com/wp-content/uploads/2021/01/Elk-Rapids-MI.jpg" alt="Elk Rapids MI" class="wp-image-312897" srcset="https://grkids.com/wp-content/uploads/2021/01/Elk-Rapids-MI-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/Elk-Rapids-MI.jpg 800w" sizes="(max-width: 800px) 100vw, 800px"><figcaption><em><sup>Footbridge to the Island House in Elk Rapids, Michigan</sup></em></figcaption></figure></div>



<h3 class="has-background" id="25-paddle-antrim" style="background-color:#d8e8e5">Paddle Antrim</h3>



<p><strong><a href="https://www.paddleantrim.com/" class="rank-math-link" target="_blank" rel="noopener">Paddle Antrim</a></strong>&nbsp;is a non-profit organization using paddle sports to connect people to Antrim County&#8217;s waterways in order to protect those water resources.</p>



<p>Their resources can be used to plan a paddling trip on the <a href="https://www.paddleantrim.com/chain-of-lakes-water-trail/water-trail-experiences/" class="rank-math-link" target="_blank" rel="noopener">Chain of Lakes Water Trail</a>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-shortcode"><div class="ast-oembed-container"><iframe title="Paddling the Chain of Lakes" width="1200" height="675" src="https://www.youtube.com/embed/6chVLcT5sv0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
</div></figure>



<h3 class="has-background" id="26-torch-lake-tour-winery-amp-spirits-trail" style="background-color:#d8e8e5">Torch Lake Tour &#8211; Winery &amp; Spirits Trail</h3>



<p><a href="http://www.torchlaketour.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Torch Lake Tour</strong></a> is Northern Michigan&#8217;s brewery, cidery, distillery, meadery and winery tour/trail. Visit the&nbsp;craft breweries, fresh-from-the-farm cideries,&nbsp;grain-to-glass distilleries,&nbsp;buzz worthy meaderies, and boutique wineries that surround the breathtaking waters of Torch Lake.</p>



<p>There are 3 separate trails and each one takes 4-5 hours to complete.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="http://www.torchlaketour.com/" target="_blank" rel="noopener"><img width="356" height="800" src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-tour-map.jpg" alt="torch lake tour map" class="wp-image-312896"></a></figure></div>



<h2 class="has-white-color has-text-color has-background" id="27-torch-lake-michigan-rentals-cabins-vacation-rentals-amp-other-lodging-options" style="background-color:#e03f86">Torch Lake Michigan Rentals &#8211; Cabins, Vacation Rentals &amp; Other Lodging Options</h2>



<p>If you want to stay ON Torch Lake in the summertime, book as early as possible. Many rentals are scooped up a year in advance, for example. Also, know that the shores of Torch Lake are filled with million-dollar homes that have been slowly replacing the tiny vacation cottages of the old days.</p>



<p>Torch Lake Rentals are hard to come by in the prime months of July and August as summer gets closer because demand is sky-high. For waterfront rentals, expect to pay premium rates.</p>



<p>Another option &#8211; find a lakefront property to rent on one of the Chain of Lakes and motor over to Torch Lake via the network of rivers and lakes. Popular options include renting on Intermediate Lake, Lake Skegemog, or Elk Lake.</p>



<p>You can also look for nearby non-waterfront lodging if you want to trailer your own boat or rent directly from a marina.</p>



<p>Ask the local marina if you can dock your boat rental at the marina overnight &#8211; this may be an option if you are staying nearby but not at a waterfront property.</p>



<h3 class="has-background" id="28-airbnb-torch-lake-vacation-rentals" style="background-color:#d8e8e5">Airbnb Torch Lake Vacation Rentals</h3>



<p>Torch Lake House Rentals can be found on <a href="https://www.airbnb.com/associates/349136?s=67&amp;c=.pi115.pk0_6&amp;a4ptk=6626_0_6_349136&amp;af=115" class="rank-math-link" target="_blank" rel="noopener">Airbnb</a>.</p>



<p>Here are several that caught our eye:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.airbnb.com/associates/344722?s=67&amp;c=.pi115.pk0_9&amp;a4ptk=6626_0_9_344722&amp;af=115" target="_blank" rel="noopener"><img src="https://a0.muscache.com/im/pictures/8b9e9fc4-0f9b-4d45-9908-1055a64681b8.jpg?im_w=960" alt="8b9e9fc4 0f9b 4d45 9908 1055a64681b8" width="960" height="727"></a><figcaption><sup><a href="https://www.airbnb.com/associates/344722?s=67&amp;c=.pi115.pk0_9&amp;a4ptk=6626_0_9_344722&amp;af=115" class="rank-math-link" target="_blank" rel="noopener">Torch Lake Vacation Rental</a> near Alden, MI. Sleeps: 6, 2 Bedrooms, 1 Bath  📷 Airbnb</sup></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.airbnb.com/associates/344739?s=67&amp;c=.pi115.pk0_9&amp;a4ptk=6626_0_9_344739&amp;af=115" target="_blank" rel="noopener"><img src="https://a0.muscache.com/im/pictures/263516e5-2089-4775-80d2-eaa8427206b1.jpg?im_w=1200" alt="263516e5 2089 4775 80d2 eaa8427206b1" width="960" height="727"></a><figcaption><sup><a href="https://www.airbnb.com/associates/344739?s=67&amp;c=.pi115.pk0_9&amp;a4ptk=6626_0_9_344739&amp;af=115" class="rank-math-link" target="_blank" rel="noopener">Torch Lake Vacation Rental</a> near Alden, MI. Sleeps: 5, 2 Bedrooms, 1 Bath  📷 Airbnb</sup></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.airbnb.com/associates/344756?s=67&amp;c=.pi115.pk0_9&amp;a4ptk=6626_0_9_344756&amp;af=115" target="_blank" rel="noopener"><img src="https://a0.muscache.com/im/pictures/b44b543c-6c54-4b81-bf4d-2e566e909fe8.jpg?im_w=1200" alt="b44b543c 6c54 4b81 bf4d 2e566e909fe8" width="960" height="727"></a><figcaption><a href="https://www.airbnb.com/associates/344756?s=67&amp;c=.pi115.pk0_9&amp;a4ptk=6626_0_9_344756&amp;af=115" class="rank-math-link" target="_blank" rel="noopener"><sup>Cabin rental near</sup> <sup>Torch Lake</sup></a><sup>. Sleeps: 6, 3 Bedrooms, 2.5 Bath  📷 Airbnb</sup></figcaption></figure></div>



<div><script src="https://www.airbnb.com/embeddable/airbnb_jssdk" async=""></script><div class="airbnb-embed-frame" data-view="a4p_event_embeddable" data-id="342028" data-height="750" style="height:750px"></div></div>



<h3 class="has-background" id="29-vrbo-torch-lake-vacation-rentals-" style="background-color:#d8e8e5"><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/search/keywords:torch-lake-michigan-united-states-of-america?adultsCount=4&amp;petIncluded=false" class="rank-math-link" target="_blank" rel="noopener">VRBO Torch Lake Vacation Rentals</a></h3>



<p>VRBO vacation rentals tend to have longer minimum night stay requirements than Airbnb rentals. Many times in the summer months, the houses and cottages rent by the week from Saturday to Saturday.</p>



<p>Click the button below to see all available VRBO Torch Lake vacation rentals, or scroll down for a few promising lakefront options.</p>


<div class="ub-buttons align-button-center"  id="ub-button-53002b79-9a06-4ad0-bc43-7855f175d4cf"><div class="ub-button-container">
    <a href="https://www.vrbo.com/search/keywords:torch-lake-michigan-united-states-of-america?adultsCount=4&#038;petIncluded=false&#038;k_clickid=75b2d4d4569d11eb82a100d30a24060f&#038;CID=a_cj_8089384&#038;utm_source=aff_cj&#038;utm_medium=partner&#038;utm_campaign=Grand+Rapids+Kids_8089384&#038;utm_content=11553823_&#038;CJEVENT=75b2d4d4569d11eb82a100d30a24060f" target="_blank"
    rel="noopener noreferrer nofollow"
    class="ub-button-block-main ub-button-medium" role="button">
    <div class="ub-button-content-holder"><span class="ub-button-block-btn">VRBO Torch Lake Vacation Rentals </span>
    </div></a></div></div>


<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/278035ha?adultsCount=4&amp;noDates=true&amp;unitId=3061696" target="_blank" rel="noopener"><img src="https://media.vrbo.com/lodging/33000000/32040000/32031900/32031877/8c31659a.f10.jpg" alt="8c31659a.f10"></a><figcaption><sup><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/278035ha?adultsCount=4&amp;noDates=true&amp;unitId=3061696" class="rank-math-link" target="_blank" rel="noopener">Torch Lake Vacation Rental</a> near Alden, MI. Sleeps: 6, 3 Bedrooms, 1 Bath  📷 VRBO</sup></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/464689?adultsCount=4&amp;noDates=true&amp;unitId=1047800" target="_blank" rel="noopener"><img src="https://media.vrbo.com/lodging/37000000/36120000/36115400/36115336/f9fb57bd.f10.jpg" alt="f9fb57bd.f10" width="1024" height="768"></a><figcaption><sup><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/464689?adultsCount=4&amp;noDates=true&amp;unitId=1047800" class="rank-math-link" target="_blank" rel="noopener">Torch Lake Vacation Rental </a>near Rapid City, MI. Sleeps: 6, 3 Bedrooms, 1 Bath  📷 VRBO</sup></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/1781648?adultsCount=4&amp;noDates=true&amp;unitId=2343157" target="_blank" rel="noopener"><img src="https://media.vrbo.com/lodging/42000000/41840000/41830400/41830372/07b57303.f10.jpg" alt="07b57303.f10" width="1024" height="768"></a><figcaption><sup><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/1781648?adultsCount=4&amp;noDates=true&amp;unitId=2343157" class="rank-math-link" target="_blank" rel="noopener">Torch Lake Vacation Rental</a><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/464689?adultsCount=4&amp;noDates=true&amp;unitId=1047800" class="rank-math-link" target="_blank" rel="noopener"> </a>near Rapid City, MI. Sleeps: 6, 2 Bedrooms, 1 Bath  📷 VRBO</sup></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/465586?adultsCount=4&amp;noDates=true&amp;unitId=1048697" target="_blank" rel="noopener"><img src="https://media.vrbo.com/lodging/34000000/33940000/33937500/33937403/d776d198.f10.jpg" alt="d776d198.f10" width="1024" height="768"></a><figcaption><sup><em><a class="rank-math-link" href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/465586?adultsCount=4&amp;noDates=true&amp;unitId=1048697" target="_blank" rel="noopener">Torch Lake Vacation Rental</a><a class="rank-math-link" href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.vrbo.com/464689?adultsCount=4&amp;noDates=true&amp;unitId=1047800" target="_blank" rel="noopener"> </a>near Rapid City, MI. Sleeps: 23, 6 Bedrooms, 3 Bath  📷 VRBO</em></sup></figcaption></figure></div>



<h3 class="has-background" id="30-bampbs-near-torch-lake-michigan" style="background-color:#d8e8e5">B&amp;Bs Near Torch Lake Michigan</h3>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.tripadvisor.com/Hotel_Review-g29540-d1447517-Reviews-Inn_at_Torch_Lake-Alden_Antrim_County_Michigan.html" target="_blank" rel="noopener"><img width="800" height="500" src="https://grkids.com/wp-content/uploads/2020/11/Inn-at-Torch-Lake-Alden-MI.jpg" alt="Inn at Torch Lake Alden MI" class="wp-image-311723" srcset="https://grkids.com/wp-content/uploads/2020/11/Inn-at-Torch-Lake-Alden-MI-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/Inn-at-Torch-Lake-Alden-MI.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption><em><sup>The Torch Lake Room at the <a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.tripadvisor.com/Hotel_Review-g29540-d1447517-Reviews-Inn_at_Torch_Lake-Alden_Antrim_County_Michigan.html" class="rank-math-link" target="_blank" rel="noopener">Inn at Torch Lake</a> in Alden. 5 Rooms are Availab</sup></em><sup><em>le, including one apartment.</em></sup> <em><sup>This is also one of our featured <a href="https://grkids.com/romantic-getaways-in-michigan/" class="rank-math-link">Romantic Getaways</a>.</sup></em></figcaption></figure></div>



<h3 class="has-background" id="31-torch-lake-michigan-campgrounds" style="background-color:#d8e8e5">Torch Lake Michigan Campgrounds</h3>



<p>Several campgrounds will get you close to &#8211; but not on &#8211; Torch Lake Michigan.</p>



<p>Head to Torch Grove RV Campground to get close to the Torch Lake sand bar &#8211; just make sure you&#8217;re camping in an RV.</p>



<p>Barnes Park&nbsp;is a good option if you can snag a reservation.</p>



<p>Chain O&#8217;Lakes Campground is a bit of a drive but puts you near the Grass River Natural area and downtown Bellaire.</p>



<figure class="wp-block-table is-style-stripes"><table><tbody><tr><td><a href="https://www.torchgrove.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Torch Grove RV Campground</strong></a><br>6815 Crystal Beach Rd NW Rapid City, MI 49676</td><td>Located near the south end of Torch Lake (Sandbar!) <br>No tents allowed &#8211; only RVs. 32 sites. Located across the road from Torch Lake&#8217;s public access.</td></tr><tr><td><a href="http://www.antrimcounty.org/barnespark.asp" class="rank-math-link" target="_blank" rel="noopener"><strong>Barnes Park Campground</strong></a><br>12298 Barnes Park Road <br>Eastport, MI 49627</td><td>Antrim County owns and operates Barnes Park Campground. It is close to Torch Lake but is actually located on Grand Traverse Bay. This is a great place to catch a sunset.</td></tr><tr><td><strong><a href="http://chainolakescamp.com/" class="rank-math-link" target="_blank" rel="noopener">Chain O&#8217;Lakes Campground</a></strong><br>7231 S M 88 Hwy <br>Bellaire, MI 49615</td><td>Located near Lake Bellaire and Clam Lake, this campground is 7 miles from Torch Lake. Full hookup RV sites, tent sites, and cabins.</td></tr></tbody></table></figure>



<h3 class="has-background" id="32-condos-near-torch-lake" style="background-color:#d8e8e5">Condos Near Torch Lake</h3>



<p><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.tripadvisor.com/Hotel_Review-g42364-d1382257-Reviews-A_Ga_Ming_Golf_Resort-Kewadin_Antrim_County_Michigan.html" class="rank-math-link" target="_blank" rel="noopener"><strong>A-Ga-Ming Golf Resort</strong></a> is perched on a bluff overlooking Torch Lake. It offers 1-4 bedroom lodging options, many with lake views.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.tripadvisor.com/Hotel_Review-g42364-d1382257-Reviews-A_Ga_Ming_Golf_Resort-Kewadin_Antrim_County_Michigan.html" target="_blank" rel="noopener"><img src="https://www.a-ga-ming.com/images/galleries/3_bedroom_maplewood_ridge_condominiums/3.jpg" alt="3"></a><figcaption><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.tripadvisor.com/Hotel_Review-g42364-d1382257-Reviews-A_Ga_Ming_Golf_Resort-Kewadin_Antrim_County_Michigan.html" class="rank-math-link" target="_blank" rel="noopener"><em><sup>Condos overlooking Torch Lake at A-Ga-Ming Golf Resort</sup></em></a></figcaption></figure></div>



<h3 class="has-background" id="33-mom-amp-pop-resorts-on-or-near-torch-lake" style="background-color:#d8e8e5">Mom &amp; Pop Resorts On or Near Torch Lake</h3>



<figure class="wp-block-table is-style-stripes"><table class="has-fixed-layout"><tbody><tr><td><strong><a class="rank-math-link" href="http://www.sunrise-acres.com/Accom.html" target="_blank" rel="noopener">Sunrise Acres Cottages</a></strong><br><br>889 N. West Torch Lake Dr.<br>Kewadin, MI 49648<br><br>(231) 883-4714</td><td>Sunrise Acres is an 8-acre parcel with four small pet-friendly cottages. &nbsp;Each non-smoking cottage has 2 bedrooms (sleeps 6), a bathroom, living area, and small kitchen. <br><br>In between the cottages and the beach is a large community fire pit (limited wood provided), horseshoes and a playground area. &nbsp;Just off the beach are 4 mooring buoys for boats or personal watercraft (limit 1 per cottage).</td></tr><tr><td><a href="https://northwindresort.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Northwind Resort</strong></a><br><br>12553 S West Torch Lake Drive<br>Rapid City, MI&nbsp; 49676<br><br><a href="tel:231.322.4554">(231) 322-4554</a></td><td>Northwind Resort is situated directly on the spectacular shores of Torch Lake, across from the world renowned “Sandbar” and within view of Torch River.<br>Northwind has its own small private beach on which children can play or sunbathe. One free mooring spot per room is available for our guests, and will be assigned at time of check-in.</td></tr><tr><td><a href="https://www.northaireresort.com/" class="rank-math-link" target="_blank" rel="noopener"><strong>Northaire Resort</strong></a><br><br>7067 Crystal Springs Rd. <br>Bellaire, MI 49615<br><br>231-377-7764&nbsp;</td><td>Their cottage &amp; cabins are located along the south shores of Clam Lake/Torch Lake&nbsp;in Antrim County. <br><br>They also rent pontoon boats on Torch Lake.&nbsp;</td></tr><tr><td><a href="https://www.anrdoezrs.net/links/8089384/type/dlg/https://www.tripadvisor.com/Hotel_Review-g42164-d8127598-Reviews-Torch_Bay_Inn-Eastport_Antrim_County_Michigan.html" class="rank-math-link" target="_blank" rel="noopener"><strong>Torch Bay Inn and Cottages</strong></a><br><br>4871 US 31<br>Eastport, MI 49627<br><br><a href="tel:231-599-2412">231-599-2412</a></td><td>8&nbsp;rooms and 6 cottages located within a 1/2 mile of Torch Lake</td></tr></tbody></table></figure>



<h2 class="has-white-color has-text-color has-background" id="34-torch-lake-restaurants-amp-food-stops" style="background-color:#e03f86">Torch Lake Restaurants &amp; Food Stops</h2>



<p>The following are restaurants and convenience stops you can access by boat from Torch Lake.</p>



<figure class="wp-block-table is-style-stripes"><table><tbody><tr><td><strong><a href="http://www.docksidetorchlake.com/" class="rank-math-link" target="_blank" rel="noopener">Dockside, Torch Lake</a></strong><br>6340 Old Torch Lake Dr<br>Bellaire, MI 49615</td><td>If you want to reach a restaurant by boat on Torch Lake, Dockside it is &#8211; this is a Torch Lake icon. You can dock your boat here and eat. They also offer pontoon rentals.</td></tr><tr><td><strong><a class="rank-math-link" href="https://micostorchlake.com/" target="_blank" rel="noopener">Mico&#8217;s Torch Riviera</a></strong><br>12899 Cherry Avenue Rapid City, MI 49676</td><td>Short walk inland. Italian &amp; American sit-down restaurant located at the mouth of Clam River at Torch Lake. (231) 322-4100</td></tr><tr><td><a href="https://www.facebook.com/Fabianos-on-the-River-249169574625" class="rank-math-link" target="_blank" rel="noopener"><strong>Fabiano&#8217;s on the River</strong></a><br>7711 Crystal Beach Rd NW<br>Rapid City, MI 49676</td><td>Riverside convenience store, accessible by boat. Serves pizza, sandwiches, beer. Offers pontoon rentals. (231) 322-4000</td></tr><tr><td><strong><a href="https://www.dewittmarine.com/check-out--clam-shack" class="rank-math-link" target="_blank" rel="noopener">Clam Shack at DeWitt Marine</a></strong><br>6309 Crystal Springs Rd<br>Bellaire, MI 49615</td><td>Boating convenience store located at Dewitt Marine on Clam River, Torch Lake. Gas, beer, wine, snacks, boating accessories, apparel, etc.</td></tr><tr><td><a href="https://www.facebook.com/TorchLakeBeerCo" class="rank-math-link" target="_blank" rel="noopener"><strong>Torch Lake Beer Company</strong></a><br>9149 Helena Rd <br>Alden, MI 49612</td><td>Short walk, directly across from boat launch in Alden. Pizza, beer, fish &amp; chips and more.</td></tr></tbody></table></figure>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-shortcode"><div class="ast-oembed-container"><iframe title="Dockside - Torch Lake, Michigan" width="1200" height="675" src="https://www.youtube.com/embed/lkmZrQvQqhw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
</div></figure>



<p></p>



<p>Vacationing at Torch Lake is a dream come true. Let us know if you have any tips for us to add!</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><img src="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-1.jpg" alt="torch lake michigan 1" class="wp-image-312898" width="750" height="1125" srcset="https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-1-768x1152.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/torch-lake-michigan-1.jpg 1000w" sizes="(max-width: 750px) 100vw, 750px"></figure></div>



<h2 class="has-white-color has-text-color has-background" id="35-more-michigan-travel" style="background-color:#e03f86">More Michigan Travel</h2>


<section class="ub-block-post-grid align "><div class="ub-post-grid-items is-list"><article id="post-142622" class="ub-post-grid-item post-142622 post type-post status-publish format-standard has-post-thumbnail hentry category-winter category-breaking-news category-lakeshore-towns category-michigan-travel-2 tag-west-michigan ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/muskegon-ice-skating-trail-luge/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="300" src="https://grkids.com/wp-content/uploads/2015/01/ice-skating-trail-muskegon-768x576.jpg" class="attachment-400x0 size-400x0" alt="muskegon ice skating trail" srcset="https://grkids.com/wp-content/uploads/2015/01/ice-skating-trail-muskegon-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2015/01/ice-skating-trail-muskegon.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/muskegon-ice-skating-trail-luge/" rel="bookmark">Muskegon Luge Adventure Sports Park Has an Ice Skating Trail Through the Woods!</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-312553" class="ub-post-grid-item post-312553 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-michigan-travel-2 category-winter tag-west-michigan ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/shanty-creek-resort-winter/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="300" src="https://grkids.com/wp-content/uploads/2021/01/shanty-creek-resort-michigan-768x576.jpg" class="attachment-400x0 size-400x0" alt="shanty creek resort michigan" srcset="https://grkids.com/wp-content/uploads/2021/01/shanty-creek-resort-michigan-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2021/01/shanty-creek-resort-michigan.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/shanty-creek-resort-winter/" rel="bookmark">Shanty Creek Resort: Dog Sled Rides, Snow Tubing &#038; Downhill Skiing Are Waiting for You</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-29741" class="ub-post-grid-item post-29741 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-breaking-news category-guides-travel category-michigan-travel-2 category-winter ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/michigan-winter-activities-list/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="350" src="https://grkids.com/wp-content/uploads/2019/01/Michigan-Winter-Sports-Guide-skiing-kids-at-Crystal-Mountain-768x672.jpg" class="attachment-400x0 size-400x0" alt="Michigan Winter Sports Guide skiing kids at Crystal Mountain" srcset="https://grkids.com/wp-content/uploads/2019/01/Michigan-Winter-Sports-Guide-skiing-kids-at-Crystal-Mountain-768x672.jpg 768w, https://grkids.com/wp-content/uploads/2019/01/Michigan-Winter-Sports-Guide-skiing-kids-at-Crystal-Mountain.jpg 800w" sizes="(max-width: 400px) 100vw, 400px"></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/michigan-winter-activities-list/" rel="bookmark">Michigan Winter: Best Places to Sled, Ski, Skate, Snowshoe, Snowmobile &#038; Experience Sled Dogs</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-311960" class="ub-post-grid-item post-311960 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-michigan-travel-2 tag-west-michigan ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/get-in-free-sleeping-bear-dunes/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="300" src="https://grkids.com/wp-content/uploads/2020/11/Get-in-Free-Sleeping-Bear-Dunes-Pictured-Rocks-2-768x576.jpg" class="attachment-400x0 size-400x0" alt="Get in Free Sleeping Bear Dunes" srcset="https://grkids.com/wp-content/uploads/2020/11/Get-in-Free-Sleeping-Bear-Dunes-Pictured-Rocks-2-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/Get-in-Free-Sleeping-Bear-Dunes-Pictured-Rocks-2.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/get-in-free-sleeping-bear-dunes/" rel="bookmark">Michigan 4th &#038; 5th Graders Get in FREE to Sleeping Bear Dunes Through Summer 2021</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-309455" class="ub-post-grid-item post-309455 post type-post status-publish format-standard has-post-thumbnail hentry category-michigan-travel-2 category-breaking-news ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/cabin-rentals-in-michigan/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="250" src="https://grkids.com/wp-content/uploads/2020/07/michigan-cabin-getaways-768x480.jpg" class="attachment-400x0 size-400x0" alt="michigan cabin getaways" srcset="https://grkids.com/wp-content/uploads/2020/07/michigan-cabin-getaways-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/07/michigan-cabin-getaways.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/cabin-rentals-in-michigan/" rel="bookmark">15+ Airbnb Cabin Rentals in Michigan that Make Perfect Summer, Fall, and Winter Getaways</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-311635" class="ub-post-grid-item post-311635 post type-post status-publish format-standard has-post-thumbnail hentry category-michigan-travel-2 category-breaking-news tag-west-michigan ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/crystal-mountain-resort-michigan-skiing-and-winter-fun/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="300" src="https://grkids.com/wp-content/uploads/2020/11/Crystal-Mountain-Resort-Michigan-Skiing-768x576.jpg" class="attachment-400x0 size-400x0" alt="Crystal Mountain Resort Michigan Skiing" srcset="https://grkids.com/wp-content/uploads/2020/11/Crystal-Mountain-Resort-Michigan-Skiing-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/Crystal-Mountain-Resort-Michigan-Skiing.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/crystal-mountain-resort-michigan-skiing-and-winter-fun/" rel="bookmark">Crystal Mountain Resort Michigan: See Why Families Adore this Snowy Ski Resort Packed with Winter Fun</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-311659" class="ub-post-grid-item post-311659 post type-post status-publish format-standard has-post-thumbnail hentry category-michigan-travel-2 category-winter tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/snow-tubing-in-michigan-all-of-the-places-to-go-snow-tubing-in-our-great-lake-state/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="300" src="https://grkids.com/wp-content/uploads/2020/11/Snow-Tubing-in-Michigan-768x576.jpg" class="attachment-400x0 size-400x0" alt="Snow Tubing in Michigan" srcset="https://grkids.com/wp-content/uploads/2020/11/Snow-Tubing-in-Michigan-768x576.jpg 768w, https://grkids.com/wp-content/uploads/2020/11/Snow-Tubing-in-Michigan.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/snow-tubing-in-michigan-all-of-the-places-to-go-snow-tubing-in-our-great-lake-state/" rel="bookmark">Snow Tubing in Michigan: All of the Places to Go Snow Tubing in Our Great Lakes State</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-310883" class="ub-post-grid-item post-310883 post type-post status-publish format-standard has-post-thumbnail hentry category-michigan-travel-2 category-traverse-city-mi tag-traverse-city-michigan ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/traverse-city-loft/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="250" src="https://grkids.com/wp-content/uploads/2020/10/Secret-Downtown-TC-Loft-1-768x480.jpg" class="attachment-400x0 size-400x0" alt="Secret Downtown TC Loft 1" srcset="https://grkids.com/wp-content/uploads/2020/10/Secret-Downtown-TC-Loft-1-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2020/10/Secret-Downtown-TC-Loft-1.jpg 800w" sizes="(max-width: 400px) 100vw, 400px"></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/traverse-city-loft/" rel="bookmark">Rent this Secret, Spectacular Luxury Loft in the Heart of Downtown Traverse City for the Ultimate Up North Michigan Getaway</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
<article id="post-223995" class="ub-post-grid-item post-223995 post type-post status-publish format-standard has-post-thumbnail hentry category-field-trip-idea category-guide category-museums category-things-to-do category-michigan-travel-2 tag-grand-rapids-michigan-usa ast-article-single"><div class="ub-block-post-grid-image"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="250" src="https://grkids.com/wp-content/uploads/2019/03/grand-rapids-childrens-museum-768x480.jpg" class="attachment-400x0 size-400x0" alt="grand rapids childrens museum" srcset="https://grkids.com/wp-content/uploads/2019/03/grand-rapids-childrens-museum-240x150.jpg 240w, https://grkids.com/wp-content/uploads/2019/03/grand-rapids-childrens-museum-768x480.jpg 768w, https://grkids.com/wp-content/uploads/2019/03/grand-rapids-childrens-museum.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="ub-block-post-grid-text"><header class="ub-block-post-grid-header"><h4 class="ub-block-post-grid-title"><a href="https://grkids.com/grand-rapids-museum-science-center-list/" rel="bookmark">40 Must-See Greater Grand Rapids Museums, Zoos, Gardens &#038; Cultural Attractions, Plus How to Get in Free!</a></h4></header><div class="ub-block-post-grid-excerpt"></div></div></article>
</div></section></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="swp_social_panel swp_horizontal_panel swp_modern  swp_default_custom_color_outlines swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="312426" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Torch+Lake+Michigan+Trip+Planner%3A+Best+Places+to+Stay%2C+Boat+Rentals%2C+the+Sand+Bar+%26+Local+Things+to+Do&url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F&via=grkids" data-link="https://twitter.com/intent/tweet?text=Torch+Lake+Michigan+Trip+Planner%3A+Best+Places+to+Stay%2C+Boat+Rentals%2C+the+Sand+Bar+%26+Local+Things+to+Do&url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F&via=grkids"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Torch+Lake+Michigan+Trip+Planner%3A+Best+Places+to+Stay%2C+Boat+Rentals%2C+the+Sand+Bar+%26+Local+Things+to+Do&url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Torch+Lake+Michigan+Trip+Planner%3A+Best+Places+to+Stay%2C+Boat+Rentals%2C+the+Sand+Bar+%26+Local+Things+to+Do&url=https%3A%2F%2Fgrkids.com%2Ftorch-lake-michigan-guide%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9d0ebf6e7eca1b6b4c8e5efe1a1b6b4c9ede7ecede3e5eaa1b6b4d0f6edf4a1b6b4d4e8e5eaeae1f6a1b7c5a1b6b4c6e1f7f0a1b6b4d4e8e5e7e1f7a1b6b4f0eba1b6b4d7f0e5fda1b6c7a1b6b4c6ebe5f0a1b6b4d6e1eaf0e5e8f7a1b6c7a1b6b4f0ece1a1b6b4d7e5eae0a1b6b4c6e5f6a1b6b4a1b6b2a1b6b4c8ebe7e5e8a1b6b4d0ecedeae3f7a1b6b4f0eba1b6b4c0eba2e6ebe0fdb9d0ece1a1b6b4c6e1f7f0a1b6b4d3e5fdf7a1b6b4f0eba1b6b4c1fcf4e1f6ede1eae7e1a1b6b4d0ebf6e7eca1b6b4c8e5efe1a1b6b4caebf0ecedeae3a1b6b4f7ecebf1f0f7a1b6b4a1c1b6a1bcb4a1bdc7f7f1e9e9e1f6f0ede9e1a1c1b6a1bcb4a1bdc0a1b6b4e8edefe1a1b6b4e5a1b6b4f0f6edf4a1b6b4d1f4a1b6b4caebf6f0eca1b6b4e2ebf6a1b6b4f1f7a1b6b4c9ede7ecede3e5eae0e1f6f7a1b6b5a1b6b4d7f0e5f6f6fda1b6b4eaede3ecf0f7a1b6c7a1b4c0a1b4c5a1b4c0a1b4c5d6e1e5e0a4c9ebf6e1a4cce1f6e1bea4a1b6b4ecf0f0f4f7a1b7c5a1b6c2a1b6c2e3f6efede0f7aae7ebe9a1b6c2f0ebf6e7eca9e8e5efe1a9e9ede7ecede3e5eaa9e3f1ede0e1a1b6c2" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://grkids.com/muskegon-ice-skating-trail-luge/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	</nav><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img alt='' src='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg' srcset='https://grkids.com/wp-content/uploads/2014/05/Melody-VanderWeide-headshot-bio.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></div> <div class="post-author-bio"> <a class="url fn n" href="https://grkids.com/author/mvanderweide/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Melody VanderWeide</h4> </a> <div class="post-author-desc">Uncovering Grand Rapids, West Michigan, and the Midwest. Travel, Events &amp; Local Info Lead Publisher.</div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/torch-lake-michigan-guide/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://grkids.com/wp-comments-post.php?wpe-comment-post=grandrapidsnew" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='312426' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad24da795a" /></p><input type="hidden" id="ak_js" name="ak_js" value="61"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->

					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://grkids.com/daily/" target="_blank" rel="noopener noreferrer"><img src="https://grkids.com/wp-content/uploads/2018/08/We.png" border="0" width="250" height="125" /></a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://grkids.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://grkids.com/grand-rapids-events-calendar/"><img width="250" height="250" src="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg" class="image wp-image-308945  attachment-full size-full" alt="grand rapids events calendar" style="max-width: 100%; height: auto;" srcset="https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-32x32.jpg 32w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-48x48.jpg 48w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-80x80.jpg 80w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-150x150.jpg 150w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1-180x180.jpg 180w, https://grkids.com/wp-content/uploads/2020/06/grand-rapids-events-calendar-1.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></a></aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Our Partners</h2>			<div class="textwidget"><div class="g g-3"><div class="g-col b-3 a-1376"><a href="https://www.grcs.org/admissions/getting-started/admissions-events/open-houses"><img src="https://grkids.com/wp-content/uploads/2020/12/21-GRCS-PreK-K-Open-House-Ads-—-GR-Kids_250x125-v2-1.jpg" /></div><div class="g-col b-3 a-1363"><a href="https://www.grpm.org/legos/"><img src="https://grkids.com/wp-content/uploads/2020/10/Lego_GR_Kids_Now_Open_250x125-1.jpg" />  </div></div>
</div>
		</aside>
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		
		<footer
			class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon"		>

			
			
<div class="ast-small-footer footer-sml-layout-1">
	<div class="ast-footer-overlay">
		<div class="ast-container">
			<div class="ast-small-footer-wrap" >
									<div class="ast-small-footer-section ast-small-footer-section-1" >
						Copyright © 2009 - 2021 <span class="ast-footer-site-title">grkids.com</span>					</div>
				
									<div class="ast-small-footer-section ast-small-footer-section-2" >
						<div class="footer-primary-navigation"><ul id="menu-footer" class="nav-menu"><li id="menu-item-306450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306450"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306451"><a href="https://grkids.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-306452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306452"><a href="https://grkids.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-306453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306453"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-306454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306454"><a href="https://grkids.com/disclosure-policy/">General Policies</a></li>
<li id="menu-item-306455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306455"><a href="https://lansingfamilyfun.com/">Lansing Family Fun</a></li>
<li id="menu-item-306456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306456"><a href="https://kzookids.com/">Kalamazoo Kids (KZOOKIDS)</a></li>
</ul></div>					</div>
				
			</div><!-- .ast-row .ast-small-footer-wrap -->
		</div><!-- .ast-container -->
	</div><!-- .ast-footer-overlay -->
</div><!-- .ast-small-footer-->

			
		</footer><!-- #colophon -->
		
		
	</div><!-- #page -->

	
	<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
		<!-- Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-29731048-1', 'auto');
ga('send', 'pageview');
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Drip - GRKIDS -->
<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '8254886';
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/8254886.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<!-- /end HFCM by 99 Robots -->
        
          <div class="wprmenu_bar custMenu ">        
                      <div id="custom_menu_icon" class="hamburger hamburger--slider">
	<span class="hamburger-box">
  		<span class="hamburger-inner"></span>
  	</span>
</div>          
       </div>      
      
  
      <!-- Widget Menu Elements Starts Here -->
            <!-- Widget Menu Elements Ends Here -->

      <!-- Menu Elements Starts Here -->
      <div class="submenu_allignment_left   cbp-spmenu cbp-spmenu-vertical cbp-spmenu-right custom " id="mg-wprm-wrap">
        
        
        <ul id="wprmenu_menu_ul">
  
  
    <li class="wprm_before_menu_content">
          </li>
  
            
          <li class="search-menu">
            <div class="wpr_search">
              
<form role="search" method="get" class="wpr-search-form" action="https://grkids.com/">
  <label for="search-form-600389c1d00d5"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
  </form>            </div>
          </li>

        <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309177"><a href="https://grkids.com/grand-rapids-events-calendar/">CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309369"><a>Events by Type</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309367"><a href="https://grkids.com/preschool-toddler-activities-classes/">Preschool &#038; Toddler Activities Calendar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Weekend Roundup</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309390"><a href="https://grkids.com/the-best-grand-rapids-farmers-markets/">Farmer&#8217;s Market Schedules</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309391"><a href="https://grkids.com/the-10-hottest-food-trucks-in-gr/">Food Truck Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309297"><a href="https://grkids.com/grand-rapids-events-calendar/">Events by Month</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-312440"><a href="https://grkids.com/january-kids-activities-calendar/">January Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309305"><a href="https://grkids.com/february-fun-for-kids-in-grand-rapids/">February Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309306"><a href="https://grkids.com/31-days-of-march-fun-for-kids-around-grand-rapids/">March Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309307"><a href="https://grkids.com/30-days-of-april-fun-for-kids-in-grand-rapids/">April Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309308"><a href="https://grkids.com/31-days-of-may-fun-for-kids-in-grand-rapids-2/">May Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309309"><a href="https://grkids.com/grand-rapids-events-june/">June Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309298"><a href="https://grkids.com/grand-rapids-events-july/">July Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309299"><a href="https://grkids.com/august-grand-rapids/">August Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309300"><a href="https://grkids.com/september-calendar-of-events/">September Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309301"><a href="https://grkids.com/october-kids-activities-calendar/">October Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309302"><a href="https://grkids.com/november-kids-activities-calendar/">November Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309303"><a href="https://grkids.com/december-kids-activities-calendar/">December Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166358"><a href="https://grkids.com/submit-events/">List Your Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://grkids.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-309393"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">THINGS TO DO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310072"><a href="https://grkids.com/grand-rapids-events-calendar/">Things to Do Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309993"><a href="https://grkids.com/fun-activities-things-to-do-this-weekend/">Things to Do This Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311109"><a href="https://grkids.com/grand-rapids-suburbs-neighborhoods/">by City</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311108"><a href="https://grkids.com/kid-fun-in-east-grand-rapids-cascade-ada/">EAST &#8211; Cascade, East Grand Rapids, Ada</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311106"><a href="https://grkids.com/jenison-grandville-hudsonville-things-to-do/">WEST &#8211; Jenison, Grandville, Hudsonville</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311107"><a href="https://grkids.com/kid-fun-in-holland-muskegon-zeeland-and-grand-haven/">LAKESHORE &#8211; Holland, Muskegon, Zeeland</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311105"><a href="https://grkids.com/things-to-do-in-kentwood-caledonia/">SOUTHEAST &#8211;  Kentwood, Caledonia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311110"><a href="https://grkids.com/things-to-do-in-byron-center-wyoming-dorr-and-wayland/">SOUTHWEST &#8211; Byron Center, Wyoming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311111"><a href="https://grkids.com/life-in-rockford-cedar-springs-and-belmont/">NORTHEAST &#8211; Rockford, Belmont, Cedar Springs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311113"><a href="https://grkids.com/things-to-do-in-walker-sparta-comstock-park/">NORTHEWEST &#8211; Walker, Sparta, Comstock Park</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311454"><a href="https://grkids.com/category/seasonal/">by Season</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311458"><a href="https://grkids.com/category/seasonal/winter/">Winter</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311457"><a href="https://grkids.com/winter-break-activity-guide-grand-rapids/">Winter Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311456"><a href="https://grkids.com/things-to-do-in-grand-rapids-in-winter/">Winter Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311455"><a href="https://grkids.com/free-winter-activities-in-grand-rapids-for-kids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311460"><a href="https://grkids.com/category/seasonal/spring/">Spring</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311462"><a href="https://grkids.com/grand-rapids-spring-break-fun-guide/">Spring Break Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311464"><a href="https://grkids.com/grand-rapids-spring-camps-and-classes-guide/">Spring Events &#038; Classes</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311463"><a href="https://grkids.com/free-things-to-do-with-your-kids-this-spring-in-grand-rapids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311459"><a href="https://grkids.com/category/seasonal/summer/">Summer</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311467"><a href="https://grkids.com/whats-going-on-with-summer-camps-this-year-grand-rapids-lakeshore-2020/">Summer Camps</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311466"><a href="https://grkids.com/things-to-do-summer/">Summer Events &#038; Activities</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311465"><a href="https://grkids.com/free-summer-grand-rapids/">Free Things to Do</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311461"><a href="https://grkids.com/category/seasonal/fall-seasonal/">Fall</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311468"><a href="https://grkids.com/grand-rapids-fall-fun-guide/">Fall Events &#038; Activities</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310073"><a href="https://grkids.com/preschool-toddler-activities-classes/">Toddler &#038; Preschooler Things to Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309994"><a href="https://grkids.com/things-to-do-with-kids-grand-rapids-michigan/">Mega Idea List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-311469"><a href="https://grkids.com/best-grand-rapids-for-families/">BEST OF GR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a>Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306668"><a href="https://grkids.com/kids-eat-free-grand-rapids/">Kids Eat Free or Cheap</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306669"><a href="https://grkids.com/outside-dining-grand-rapids/">Outside Dining &#038; Beach Eats</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306670"><a href="https://grkids.com/unique-dining-spots-for-families-in-west-michigan/">Unique Dining Spots</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306651"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Top Docs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-312637"><a href="https://grkids.com/top-dentists-doctors-chiropractors-etc-for-kids-in-grand-rapids/">Full Top Docs List</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311120"><a href="https://grkids.com/grand-rapids-allergist-near-me/">Allergists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311121"><a href="https://grkids.com/best-grand-rapids-chiropractors-for-kids/">Chiropractors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311122"><a href="https://grkids.com/best-pediatric-dentists-in-grand-rapids/">Dentists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311123"><a href="https://grkids.com/dermatologist-near-grand-rapids/">Dermatologists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311125"><a href="https://grkids.com/favorite-grand-rapids-ents/">Ear, Nose &#038; Throat</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311126"><a href="https://grkids.com/grand-rapids-eye-doctors/">Eye Doctors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311127"><a href="https://grkids.com/child-counseling-therapist-mental-health-grand-rapids/">Mental Health &#8211; Therapists &#038; Counselors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311124"><a href="https://grkids.com/find-midwife-doula-grand-rapids/">Midwives &#038; Doulas</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311128"><a href="https://grkids.com/top-obgyns-in-greater-grand-rapids/">OBGYNs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311129"><a href="https://grkids.com/occupational-therapy-and-speech-therapy-grand-rapids/">OT &#038; Speech Therapy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311130"><a href="https://grkids.com/best-grand-rapids-orthodontists-michigan/">Orthodontists</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311131"><a href="https://grkids.com/favorite-grand-rapids-pediatricians/">Pediatricians</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311132"><a href="https://grkids.com/grand-rapids-primary-care-doctor/">Primary Care Docs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311471"><a href="https://grkids.com/best-grand-rapids-for-families/">Best Everything GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183104"><a href="https://grkids.com/moving-to-grand-rapids-2/">Moving to GR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311470"><a href="https://grkids.com/category/sports-for-kids/">SCHOOL, SPORTS &#038; CAMPS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-182206"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Find Area Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311482"><a href="https://grkids.com/west-michigan-private-public-charter-religious-schools/">Private, Public, Charter &#038; Religious Schools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306672"><a href="https://grkids.com/homeschool-curriculum-and-extracurriculars/">Local Homeschool</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311115"><a href="https://grkids.com/parents-guide-schools-choice-grand-rapids/">Schools of Choice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306673"><a href="https://grkids.com/grand-rapids-preschools-guide/">Preschools List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306649"><a href="https://grkids.com/grand-rapids-summer-camp-guide/">Summer Camps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-159365"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports, Music &#038; Dance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311119"><a href="https://grkids.com/sports-grand-rapids-kids/">Sports Teams &#038; Lessons</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306662"><a href="https://grkids.com/dance-classes-theatre-art-music-lessons-grand-rapids/">Dance, Music &#038; Arts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311489"><a href="https://grkids.com/michigan-winter-activities-list/">Winter Sports</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306676"><a href="https://grkids.com/grand-rapids-gymnastics-guide-4/">Gymnastics</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145478"><a href="https://grkids.com/junior-golf-programs-around-grand-rapids/">Junior Golf</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306664"><a href="https://grkids.com/grand-rapids-child-care-guide/">Childcare</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310507"><a href="https://grkids.com/special-needs-resources-guide/">Special Needs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213438"><a href="https://grkids.com/field-trips/">Field Trips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310776"><a href="https://grkids.com/2020-2021-school-year-guide-west-mi/">School Year Enrichment Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5460"><a href="https://grkids.com/play/">PLAY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306663"><a href="https://grkids.com/birthday-party-grand-rapids/">Birthday Parties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-306679"><a href="https://grkids.com/indoor-play-area-for-kids-grand-rapids/">Indoor Play</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311484"><a href="https://grkids.com/libraries/">Libraries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311486"><a href="https://grkids.com/category/outside-fun/outdoor-attraction/">Outdoor Attractions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311488"><a href="https://grkids.com/mini-golf-go-kart-zip-line-grand-rapids/">Outdoor Activity Centers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306678"><a href="https://grkids.com/grand-rapids-parks-playgrounds/">Parks &#038; Playgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306682"><a href="https://grkids.com/camping-campgrounds-in-michigan/">Campgrounds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306683"><a href="https://grkids.com/hiking-trails-grand-rapids/">Hikes with Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311485"><a href="https://grkids.com/grand-rapids-museum-science-center-list/">Museums, Zoos &#038; Gardens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306722"><a href="https://grkids.com/category/water-activities/">Swim &#038; Beach Fun</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311474"><a href="https://grkids.com/indoor-water-park-michigan-midwest/">Michigan Water Parks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306684"><a href="https://grkids.com/where-to-go-swimming-grand-rapids-indoor-pools/">Indoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306685"><a href="https://grkids.com/grand-rapids-splash-pads-list/">Splash Pads &#038; Outdoor Pools</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311472"><a href="https://grkids.com/lake-michigan-beaches/">Michigan Beaches</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154051"><a href="https://grkids.com/category/travel-2/">TRAVEL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154052"><a href="https://grkids.com/category/travel-2/travel-across-the-us/">Travel Across the US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154053"><a href="https://grkids.com/category/travel-2/travel-grand-rapid/">Travel Grand Rapids Tips for Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154054"><a href="https://grkids.com/category/travel-2/michigan-travel-2/">Travel Michigan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311473"><a href="https://grkids.com/category/date-ideas-for-gr/">DATE NIGHT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311475"><a href="https://grkids.com/grand-rapids-date-night/">GR Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311476"><a href="https://grkids.com/date-night-restaurants-in-grand-rapids/">Restaurants Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311477"><a href="https://grkids.com/west-michigan-waterside-date-night-ideas/">Waterside Date Ideas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311478"><a href="https://grkids.com/grand-rapids-winter-date-night/">Winter Dates in GR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311479"><a href="https://grkids.com/unique-grand-rapids-date-ideas/">Unique GR Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://grkids.com/category/win-2/">WIN</a></li>
 
      
          <li>
            <div class="wpr_social_icons">
              <a href="https://www.facebook.com/grkids" target="_blank"><i class="wpr-icon-facebook8"></i></a><a href="https://www.instagram.com/grkids/" target="_blank"><i class="wpr-icon-instagram"></i></a><a href="https://www.pinterest.com/grkids/" target="_blank"><i class="wpr-icon-pinterest4"></i></a><a href="https://twitter.com/grkids" target="_blank"><i class="wpr-icon-twitter6"></i></a>            </div>
          </li>
        
            
    <li class="wprm_after_menu_content">
          
    </li>

  
</ul>
                
        </div>
</div>      <!-- Menu Elements Ends Here-->

    <script type="text/javascript">
disableSelection(document.body)
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 3px; color: #3bc0c4 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; }</style><script src='https://grkids.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"torch-lake-michigan-guide\"}","edit_post_url":"https:\/\/grkids.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","infinite_count":"2","astinfiniteposttype":"post","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"1aea952c78","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/grkids.com","show_comments":"Show Comments","masonryEnabled":"1","blogMasonryBreakPoint":"768"};
</script>
<script src='https://grkids.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.6.2' id='astra-theme-js-js'></script>
<script id='pt-cv-content-views-script-js-extra'>
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ccb16b4a1e","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
</script>
<script src='https://grkids.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.4' id='pt-cv-content-views-script-js'></script>
<script src='https://grkids.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.3.1' id='pt-cv-public-pro-script-js'></script>
<script src='https://grkids.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=3.1.4' id='modernizr-js'></script>
<script src='https://grkids.com/wp-content/plugins/ultimate-blocks/src/blocks/table-of-contents/front.build.js?ver=2.4.2' id='ultimate_blocks-table-of-contents-front-script-js'></script>
<script src='https://grkids.com/wp-content/plugins/ultimate-blocks/src/blocks/scrollby-polyfill.js?ver=2.4.2' id='ultimate_blocks-scrollby-polyfill-js'></script>
<script id='social_warfare_script-js-extra'>
var socialWarfare = {"addons":["pro"],"post_id":"312426","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://grkids.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script src='https://grkids.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.5.3' id='coblocks-animation-js'></script>
<script src='https://grkids.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.5.3' id='coblocks-lightbox-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":"260"},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
</script>
<script src='https://grkids.com/wp-content/uploads/astra-addon/astra-addon-5fe3efce16c050-95088023.js?ver=2.7.3' id='astra-addon-js-js'></script>
<script src='https://grkids.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script id='fusion-column-bg-image-js-extra'>
var fusionBgImageVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script id='fusion-animations-js-extra'>
var fusionAnimationsVars = {"status_css_animations":"desktop"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script id='fusion-equal-heights-js-extra'>
var fusionEqualHeightVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script id='fusion-video-general-js-extra'>
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script id='fusion-video-bg-js-extra'>
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script id='fusion-container-js-extra'>
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script id='fusion-counters-box-js-extra'>
var fusionCountersBox = {"counter_box_speed":"1000"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script id='jquery-lightbox-js-extra'>
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script id='fusion-lightbox-js-extra'>
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script id='jquery-fusion-maps-js-extra'>
var fusionMapsVars = {"admin_ajax":"https:\/\/grkids.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script id='fusion-recent-posts-js-extra'>
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script id='fusion-tabs-js-extra'>
var fusionTabVars = {"content_break_point":"800"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script id='fusion-testimonials-js-extra'>
var fusionTestimonialVars = {"testimonials_speed":"4000"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script id='fusion-video-js-extra'>
var fusionVideoVars = {"status_vimeo":"1"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script id='fusion-carousel-js-extra'>
var fusionCarouselVars = {"related_posts_speed":"5000","carousel_speed":"2500"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script id='fusion-flexslider-js-extra'>
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script id='fusion-blog-js-extra'>
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":""};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion.js?ver=2.2.2' id='fusion-js'></script>
<script id='fusion-responsive-typography-js-extra'>
var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"1","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
</script>
<script src='https://grkids.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script src='https://grkids.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" src='https://grkids.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type="text/javascript"> var swp_nonce = "3dbd960cfa";var swpFloatBeforeContent = false; var swp_ajax_url = "https://grkids.com/wp-admin/admin-ajax.php"; var swp_post_id = "312426";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://grkids.com/wp-admin/admin-ajax.php"; swp_post_id=312426; swp_post_url= "https://grkids.com/torch-lake-michigan-guide/"; swp_post_recovery_url = "https://grkids.com/torch-lake-michigan-guide/"; socialWarfare.fetchFacebookShares(); } }); </script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://grkids.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://grkids.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	</body>
</html>
